<!doctype html>
<html lang="en">
<head>
	<html lang="en-US">
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="robots" content="noodp"/>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

	
	<!-- fav and touch icons -->
	<link rel="shortcut icon" href="http://www.summitdaily.com/wp-content/themes/summit-daily-theme/assets/img/favicon.ico"/>
	<link rel="apple-touch-icon" href="http://www.summitdaily.com/wp-content/themes/summit-daily-theme/assets/img/apple-touch-icon-144.png" />

	<meta name="apple-mobile-web-app-title" content="SummitDaily.com"/>

	<link rel='dns-prefetch' href='//cdn.boomtrain.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Summit Daily &raquo; Feed" href="http://www.summitdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Summit Daily &raquo; Comments Feed" href="http://www.summitdaily.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.summitdaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=293d2c237afcedc6ab0c86f4fdcdbfd4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.summitdaily.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=293d2c237afcedc6ab0c86f4fdcdbfd4' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='http://www.summitdaily.com/wp-content/themes/news-site-theme/assets/css/vendor/bootstrap-swift.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://www.summitdaily.com/wp-content/themes/news-site-theme/assets/css/vendor/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.summitdaily.com/wp-content/themes/news-site-theme/assets/css/vendor/fancybox.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='swift-main-css'  href='http://www.summitdaily.com/wp-content/themes/news-site-theme/assets/css/styles-main.css?ver=081817' type='text/css' media='all' />
<link rel='stylesheet' id='swift-child-css'  href='http://www.summitdaily.com/wp-content/themes/summit-daily-theme/assets/css/styles-main.css?ver=031717' type='text/css' media='all' />
<script type='text/javascript' src='http://www.summitdaily.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery.js?ver=1.11.3'></script>
<script type='text/javascript'>
          (function(p,u,s,h){
              p._pcq=p._pcq||[];
              p._pcq.push(['_currentTime',Date.now()]);
              s=u.createElement('script');
              s.type='text/javascript';
              s.async=true;
              s.src='https://cdn.pushcrew.com/js/fb8fb21201f593ec7678327decbfe562.js';
              h=u.getElementsByTagName('script')[0];
              h.parentNode.insertBefore(s,h);
          })(window,document);
</script>
<script type='text/javascript' src='http://www.summitdaily.com/wp-content/themes/news-site-theme/assets/js/vendor/breakpoints.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://www.summitdaily.com/wp-content/themes/news-site-theme/assets/js/vendor/bootstrap-swipe.js?ver=1.0'></script>
<script type='text/javascript' src='https://cdn.boomtrain.com/analyticstrain/swift-communications/analyticstrain.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.summitdaily.com/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria.js?ver=1.4.2'></script>
<link rel='https://api.w.org/' href='http://www.summitdaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.summitdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.summitdaily.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Breckenridge Bike Guide: V3 trail (video)' href='http://www.summitdaily.com/news/sports/summit-county-bike-guide-v3-video/' />
<link rel='next' title='Big Fat Tire: Find new fall mountain bike rides on Gold Dust trail and Sheep Creek trail' href='http://www.summitdaily.com/news/big-fat-tire-find-new-fall-mountain-bike-rides-on-gold-dust-trail-and-sheep-creek-trail/' />

<link rel="canonical" href="http://www.summitdaily.com/explore-summit/events/plan-your-summit-county-weekend-breckenridge-hogfest-celebrates-its-second-year/" />
<link rel='shortlink' href='http://www.summitdaily.com/?p=302317' />
<link rel="alternate" type="application/json+oembed" href="http://www.summitdaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.summitdaily.com%2Fexplore-summit%2Fevents%2Fplan-your-summit-county-weekend-breckenridge-hogfest-celebrates-its-second-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.summitdaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.summitdaily.com%2Fexplore-summit%2Fevents%2Fplan-your-summit-county-weekend-breckenridge-hogfest-celebrates-its-second-year%2F&#038;format=xml" />
			<meta property="fb:pages" content="" />
			    <meta property="tout:article:id" content="28621496"/>
    <meta property="tout:article:author" content="Caroline Lewis"/>
    <meta property="tout:article:pubdate" content="2017-08-24T18:04:02+00:00"/>
<script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-12', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');
      </script><script>
        (function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);
        </script><noscript>
        <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" />
      </noscript>
      <script>var isABActive=true;</script>
      <script src="http://www.summitdaily.com/wp-content/themes/news-site-theme/assets/js/ad-block.js"></script><script>
    	var _qevents = _qevents || [];
    	(function() {
    	var elem = document.createElement('script');
    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    	elem.async = true;
    	elem.type = "text/javascript";
    	var scpt = document.getElementsByTagName('script')[0];
    	scpt.parentNode.insertBefore(elem, scpt);
    	})();
    </script><meta name="google-site-verification" content="FpDJbJ5J7RYH6xBDP9Q_lSzK7WxX2f3pG8cjWtBVsuU" />
        <meta name="bt:id" content="302317_SummitDaily">
        <meta name="bt:type" content="post_SummitDaily">
        <meta name="bt:modDate" content="2017-08-24 18:04:02">
        <meta name="bt:pubDate" content="2017-08-24 18:04:02">
        <meta name="bt:category" content="Events">
        <meta name="bt:keywords" content="VILLAGE, BOURBON, BRECKENRIDGE, MAIN, MUSIC, STATION, STREET, BOOGALOO, FORESTER, ZYKAN">
        <meta name="bt:author" content="Caroline Lewis">
        <meta name="bt:expDate" content="2017-09-24 18:04:02">
  			<meta name="bt:image" content="http://www.summitdaily.com/wp-content/uploads/2017/08/Weekend-SDN-082517-1-325x325.jpg"><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="143571369144148" /><meta name="pubdate" content="20170824"><title>Plan your Summit County weekend: Breckenridge Hogfest celebrates its second year | SummitDaily.com</title><meta name="description" content="HogfestThe truly enlightened believe that bacon may be the most-loved food in the universe, insanely irresistible and is the route to all things swine and divine. Add the quintessential" /><meta name="keywords" content="VILLAGE, BOURBON, BRECKENRIDGE, MAIN, MUSIC, STATION, STREET, BOOGALOO, FORESTER, ZYKAN" />
<meta property="og:title" content="Plan your Summit County weekend: Breckenridge Hogfest celebrates its second year"/>
<meta property="og:description" content="HogfestThe truly enlightened believe that bacon may be the most-loved food in the universe, insanely irresistible and is the route to all things swine and divine. Add the quintessential"/>
<meta property="og:url" content="http://www.summitdaily.com/explore-summit/events/plan-your-summit-county-weekend-breckenridge-hogfest-celebrates-its-second-year/"/>
<meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@SummitDailyNews"/><meta property="og:image" content="http://www.summitdaily.com/wp-content/uploads/2017/08/Weekend-SDN-082517-1.jpg"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="620" />
<meta name="twitter:image" content="http://www.summitdaily.com/wp-content/uploads/2017/08/Weekend-SDN-082517-1.jpg" /><meta property="og:image" content="http://www.summitdaily.com/wp-content/uploads/2017/08/Weekend-SDN-082517-1-1.jpg"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="465" />
<meta property="og:image" content="http://www.summitdaily.com/wp-content/uploads/2017/08/Weekend-SDN-082517-1-2.jpg"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="413" />
<meta property="og:image" content="http://www.summitdaily.com/wp-content/uploads/2017/08/Weekend-SDN-082517-1-3.jpg"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="413" />
<meta property="og:image" content="http://www.summitdaily.com/wp-content/uploads/2017/08/Weekend-SDN-082517-1-4.jpg"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="413" />
<meta property="og:image" content="http://www.summitdaily.com/wp-content/uploads/2017/08/Weekend-SDN-082517-1-5.jpg"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:image:width" content="465" />
<meta property="og:image:height" content="620" />
<meta property="og:image" content="http://www.summitdaily.com/wp-content/uploads/2017/08/Weekend-SDN-082517-1-6.jpg"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:image:width" content="465" />
<meta property="og:image:height" content="620" />
<meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/SummitDailyNews" /><meta property="og:type" content="article" />
</head>

<body class="post-template-default single single-post postid-302317 single-format-standard cmnm cat-calendar cat-events cat-main-carousel">

    <script>
      function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = true;
var showSurvey = true;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }
      </script>


      <script>
      if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_pkfhxrhkjmsjrrmti5dhoskepm'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }
          
      </script>
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=143571369144148";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script><!-- position: peelback | id: 1x1 | ad unit: CMNM_SummitDaily/ROS/exploresummit-->        <div id="div-gpt-ad-1x1" data-adunit="CMNM_SummitDaily/ROS/exploresummit" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align: center;height:0;"></div><!-- position: modal | id: 1x3 | ad unit: CMNM_SummitDaily/ROS/exploresummit-->        <div id="div-gpt-ad-1x3" data-adunit="CMNM_SummitDaily/ROS/exploresummit" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align: center;height:0;"></div>
<div id="wrapper">

<!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]-->

<!-- TICKER -->
<div id="ticker" class="nocontent">
	<div class="container">
		<div class="row">

			<div class="col-md-12">
								<div class="hidden-xs">
					<label>Trending:</label>
					<ul id="ticker-stories">
			    	<li><a href="http://www.summitdaily.com/news/missing-aspen-couple-found-dead-below-capitol-peak-summit/">UPDATED: Authorities identify missing Aspen couple found dead below Capitol Peak summit</a></li><li><a href="http://www.summitdaily.com/news/mother-daughter-20-died-of-acute-altitude-sickness-on-conundrum-trail-near-aspen/">Mother: Daughter, 20, died of ‘acute altitude sickness’ on Conundrum trail near Aspen</a></li><li><a href="http://www.summitdaily.com/news/as-new-details-emerge-in-aspen-couples-death-on-capitol-peak-memorial-services-are-planned-for-each/">New details emerge in young Aspen couple’s deaths on Capitol Peak</a></li><li><a href="http://www.summitdaily.com/news/prepare-for-the-peak-14ers-can-lead-to-tragedy-as-this-year-demonstrates/">Colorado&#8217;s 14ers can lead to tragedy, as this year&#8217;s six deaths demonstrate</a></li><li><a href="http://www.summitdaily.com/explore-summit/events/harmonic-convergenceduckhorn-buys-calera/">Winery acquisition unites two of the great success stories of the California wine revolution</a></li>					</ul>
				</div><!-- END .hidden-xs -->
			</div><!-- END .col-md-12 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</div><!-- END #ticker -->
<!-- END TICKER -->


<!-- HEADER -->
<header>
<div class="container">
		<div class="row">

			<div class="col-sm-8">
				<a id="header-logo" href="http://www.summitdaily.com">
					<h1>Serving Summit County, CO</h1>
				</a>
				<button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button>
			</div><!-- END .col-sm-8 -->

			<div class="col-sm-4">
				<div id="header-ad">
					<!-- position: search | id: 234x60-search | ad unit: CMNM_SummitDaily/ROS/exploresummit-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-234x60-search" data-adunit="CMNM_SummitDaily/ROS/exploresummit" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align: center;"></div>
      </div>				</div><!-- END #header-ad -->
			</div><!-- END .col-sm-4 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</header>
<!-- END HEADER -->


<!-- NAV -->
<nav class="navbar navbar-default hidden-xs">
	<div class="container" style="position:relative;">

		<div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown"><a href="http://www.summitdaily.com/" class="dropdown-toggle" data-toggle="dropdown">News</a>
<ul class="dropdown-menu">
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/news/crime/">Crime</a></li>	<li id="menu-item-271" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/news/obituaries/">Obituaries</a></li>	<li id="menu-item-272" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/news/regional/">Regional</a></li>	<li id="menu-item-273" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/news/sports/">Sports</a></li>	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/news/marijuana/">Marijuana</a></li>	<li id="menu-item-276" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/weather/">Weather &#038; Roads</a></li>	<li id="menu-item-290787" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.summitdaily.com/photos/galleries/">Photos</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.summitdaily.com/opinion/" class="dropdown-toggle" data-toggle="dropdown">Opinion</a>
<ul class="dropdown-menu">
	<li id="menu-item-281" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li>	<li id="menu-item-280" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/opinion/columns/">Columns</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.summitdaily.com/explore-summit/" class="dropdown-toggle" data-toggle="dropdown">Explore Summit</a>
<ul class="dropdown-menu">
	<li id="menu-item-443" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/explore-summit/recreation/">Recreation</a></li>	<li id="menu-item-442" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/explore-summit/calendar/">Calendar</a></li>	<li id="menu-item-444" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/explore-summit/entertainment-nightlife/">Entertainment</a></li>	<li id="menu-item-272564" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/explore-summit/summit-360/">Summit 360</a></li>	<li id="menu-item-293126" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.summitdaily.com/explore-summit/recreation/hiking/">Hiking</a></li>	<li id="menu-item-295641" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/explore-summit/fishing/">Fishing</a></li>	<li id="menu-item-290764" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.summitdaily.com/explore-summit/biking/">Biking</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-285" class="blue menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.summitdaily.com/magazines/" class="dropdown-toggle" data-toggle="dropdown">Magazines</a>
<ul class="dropdown-menu">
	<li id="menu-item-449" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/magazines/explore-summit-magazine/">Explore Summit</a></li>	<li id="menu-item-356" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/magazines/home/">HOME</a></li>	<li id="menu-item-448" class="black menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/explore-summit/best-of-summit/">Best of Summit</a></li>	<li id="menu-item-355" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/magazines/explore-summit-weekender/">Weekender</a></li>	<li id="menu-item-454" class="black menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.summitdaily.com/explore-bike-guide/">Bike Guide</a></li>	<li id="menu-item-288664" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.summitdaily.com/magazines/rocky-mountain-marijuana/">Marijuana</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-286" class="blue menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.summitdaily.com/restaurants/" class="dropdown-toggle" data-toggle="dropdown">Dining</a>
<ul class="dropdown-menu">
	<li id="menu-item-457" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/restaurants/dillon-restaurants/">Dillon</a></li>	<li id="menu-item-459" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/restaurants/keystone-restaurants/">Keystone</a></li>	<li id="menu-item-460" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/restaurants/silverthorne-restaurants/">Silverthorne</a></li>	<li id="menu-item-458" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/restaurants/frisco-restaurants/">Frisco</a></li>	<li id="menu-item-456" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/restaurants/breckenridge-restaurants/">Breckenridge</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-299269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.summitdaily.com/in-depth/" class="dropdown-toggle" data-toggle="dropdown">In-Depth</a>
<ul class="dropdown-menu">
	<li id="menu-item-299270" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/news/mental-health/">Mental Health</a></li>	<li id="menu-item-299271" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/news/skier-deaths/">Skier Deaths</a></li>	<li id="menu-item-299272" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/news/housing-series/">Housing Series</a></li><!--.dropdown-->
</ul>
</li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287"><a href="http://classifieds.summitdaily.com/">Classifieds</a></li>
<li id="menu-item-288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-288"><a href="http://classifieds.summitdaily.com/category/Employment">Jobs</a></li>
<li id="menu-item-289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-289"><a href="http://classifieds.summitdaily.com/category/Real-Estate-For-Sale">Real Estate</a></li>
<li id="menu-item-290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-290"><a href="http://classifieds.summitdaily.com/category/Transportation">Autos</a></li>
<li id="menu-item-291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-291"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=sd">Place Ad</a></li>
</ul></div><div class="menu-swift-sponsored-container"><ul id="menu-swift-sponsored" class="nav navbar-nav navbar-right sponsored"><li id="menu-item-39105" class="thrive menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.summitdaily.com/thrive/" class="dropdown-toggle" data-toggle="dropdown">Thrive</a>
<ul class="dropdown-menu">
	<li id="menu-item-40372" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/thrive/family-health/">Family Health</a></li>	<li id="menu-item-40365" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/thrive/mens-health/">Men&#8217;s Health</a></li>	<li id="menu-item-40367" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/thrive/womens-health/">Women&#8217;s Health</a></li>	<li id="menu-item-40373" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/thrive/behavioral-health/">Behavioral Health</a></li>	<li id="menu-item-40375" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/thrive/lifestyle/">Lifestyle</a></li>	<li id="menu-item-39183" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/thrive/meet-the-team/">Meet the Team</a></li><!--.dropdown-->
</ul>
</li></ul></div>
	</div><!-- END .container -->
</nav>

<div class="container">

	<div id="breadcrumb-container">
				<div id="breadcrumb-bar">
			<div class="row">
				<div class="col-md-5 col-md-offset-7 col-sm-12">

					<div class="ham-toggle collapse">
						<ul id="breadcrumb-social">
						<li class="dropdown">
						  <a href="#" class="facebook dropdown-toggle"  data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
						    </span>
						  </a><ul class="dropdown-menu"><li><a href="https://www.facebook.com/SummitDailyNews" target="_blank" title="Follow us on Facebook">Summit Daily</a>
							</li><li><a href="https://www.facebook.com/exploresummit/" target="_blank" title="Follow us on Facebook">Explore Summit</a>
							</li>
						</ul>
					</li>
						<li>
						  <a href="https://twitter.com/SummitDailyNews" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
						    </span>
						  </a>
					</li>
					<li class="dropdown">
					<a href="#" class="plus dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
					<span class="fa-stack fa-lg">
			      <i class="fa fa-circle fa-stack-2x"></i>
			      <i class="fa fa-plus fa-stack-1x fa-inverse"></i>
			    </span>
			  	</a>
					<ul class="dropdown-menu">
						<li>
							<a href="https://instagram.com/exploresummit/" class="instagram" target="_blank" title="Follow us on Instagram">
								<span class="fa-stack fa-lg">
									<i class="fa fa-circle fa-stack-2x"></i>
									<i class="fa fa-instagram fa-stack-1x fa-inverse"></i>
								</span>
							</a>
						<li>
						<li>
							<a href="https://www.linkedin.com/company/201038?trk=vsrp_companies_res_name&trkInfo=VSRPsearchId%3A1643734101413577083307%2CVSRPtargetId%3A201038%2CVSRPcmpt%3Aprimary" class="linkedin" target="_blank" title="Follow us on LinkedIn">
								<span class="fa-stack fa-lg">
									<i class="fa fa-circle fa-stack-2x"></i>
									<i class="fa fa-linkedin fa-stack-1x fa-inverse"></i>
								</span>
							</a>
						<li>
					</ul>
				</li>
			</ul>						<form id="breadcrumb-search" role="search" method="get" class="search-form" action="http://www.summitdaily.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2017-05-27" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit">&#xf002;</button></form>					</div><!-- END .ham-toggle-->

				</div><!-- END .col-md-5-->
			</div><!-- END .row -->
		</div><!-- END #breadcrumb-bar -->
		
		<div class="ham-toggle collapse">
			<nav id="mobile-menu" class="visible-xs-block">
				<ul>
					<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-269"><a href="http://www.summitdaily.com/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="http://www.summitdaily.com/news/crime/">Crime</a></li>
	<li id="menu-item-271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271"><a href="http://www.summitdaily.com/news/obituaries/">Obituaries</a></li>
	<li id="menu-item-272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-272"><a href="http://www.summitdaily.com/news/regional/">Regional</a></li>
	<li id="menu-item-273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273"><a href="http://www.summitdaily.com/news/sports/">Sports</a></li>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.summitdaily.com/news/marijuana/">Marijuana</a></li>
	<li id="menu-item-276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276"><a href="http://www.summitdaily.com/weather/">Weather &#038; Roads</a></li>
	<li id="menu-item-290787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-290787"><a href="http://www.summitdaily.com/photos/galleries/">Photos</a></li>
</ul>
</li>
<li id="menu-item-279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-279"><a href="http://www.summitdaily.com/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281"><a href="http://www.summitdaily.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="http://www.summitdaily.com/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-282"><a href="http://www.summitdaily.com/explore-summit/">Explore Summit</a>
<ul  class="sub-menu">
	<li id="menu-item-443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-443"><a href="http://www.summitdaily.com/explore-summit/recreation/">Recreation</a></li>
	<li id="menu-item-442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-442"><a href="http://www.summitdaily.com/explore-summit/calendar/">Calendar</a></li>
	<li id="menu-item-444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-444"><a href="http://www.summitdaily.com/explore-summit/entertainment-nightlife/">Entertainment</a></li>
	<li id="menu-item-272564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-272564"><a href="http://www.summitdaily.com/explore-summit/summit-360/">Summit 360</a></li>
	<li id="menu-item-293126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-293126"><a href="http://www.summitdaily.com/explore-summit/recreation/hiking/">Hiking</a></li>
	<li id="menu-item-295641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295641"><a href="http://www.summitdaily.com/explore-summit/fishing/">Fishing</a></li>
	<li id="menu-item-290764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-290764"><a href="http://www.summitdaily.com/explore-summit/biking/">Biking</a></li>
</ul>
</li>
<li id="menu-item-285" class="blue menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-285"><a href="http://www.summitdaily.com/magazines/">Magazines</a>
<ul  class="sub-menu">
	<li id="menu-item-449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-449"><a href="http://www.summitdaily.com/magazines/explore-summit-magazine/">Explore Summit</a></li>
	<li id="menu-item-356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356"><a href="http://www.summitdaily.com/magazines/home/">HOME</a></li>
	<li id="menu-item-448" class="black menu-item menu-item-type-post_type menu-item-object-page menu-item-448"><a href="http://www.summitdaily.com/explore-summit/best-of-summit/">Best of Summit</a></li>
	<li id="menu-item-355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-355"><a href="http://www.summitdaily.com/magazines/explore-summit-weekender/">Weekender</a></li>
	<li id="menu-item-454" class="black menu-item menu-item-type-custom menu-item-object-custom menu-item-454"><a href="http://www.summitdaily.com/explore-bike-guide/">Bike Guide</a></li>
	<li id="menu-item-288664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-288664"><a href="http://www.summitdaily.com/magazines/rocky-mountain-marijuana/">Marijuana</a></li>
</ul>
</li>
<li id="menu-item-286" class="blue menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-286"><a href="http://www.summitdaily.com/restaurants/">Dining</a>
<ul  class="sub-menu">
	<li id="menu-item-457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457"><a href="http://www.summitdaily.com/restaurants/dillon-restaurants/">Dillon</a></li>
	<li id="menu-item-459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-459"><a href="http://www.summitdaily.com/restaurants/keystone-restaurants/">Keystone</a></li>
	<li id="menu-item-460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-460"><a href="http://www.summitdaily.com/restaurants/silverthorne-restaurants/">Silverthorne</a></li>
	<li id="menu-item-458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-458"><a href="http://www.summitdaily.com/restaurants/frisco-restaurants/">Frisco</a></li>
	<li id="menu-item-456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456"><a href="http://www.summitdaily.com/restaurants/breckenridge-restaurants/">Breckenridge</a></li>
</ul>
</li>
<li id="menu-item-299269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-299269"><a href="http://www.summitdaily.com/in-depth/">In-Depth</a>
<ul  class="sub-menu">
	<li id="menu-item-299270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299270"><a href="http://www.summitdaily.com/news/mental-health/">Mental Health</a></li>
	<li id="menu-item-299271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299271"><a href="http://www.summitdaily.com/news/skier-deaths/">Skier Deaths</a></li>
	<li id="menu-item-299272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299272"><a href="http://www.summitdaily.com/news/housing-series/">Housing Series</a></li>
</ul>
</li>
<li id="menu-item-39105" class="thrive menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39105"><a href="http://www.summitdaily.com/thrive/">Thrive</a>
<ul  class="sub-menu">
	<li id="menu-item-40372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40372"><a href="http://www.summitdaily.com/thrive/family-health/">Family Health</a></li>
	<li id="menu-item-40365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40365"><a href="http://www.summitdaily.com/thrive/mens-health/">Men&#8217;s Health</a></li>
	<li id="menu-item-40367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40367"><a href="http://www.summitdaily.com/thrive/womens-health/">Women&#8217;s Health</a></li>
	<li id="menu-item-40373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40373"><a href="http://www.summitdaily.com/thrive/behavioral-health/">Behavioral Health</a></li>
	<li id="menu-item-40375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40375"><a href="http://www.summitdaily.com/thrive/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-39183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39183"><a href="http://www.summitdaily.com/thrive/meet-the-team/">Meet the Team</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287"><a href="http://classifieds.summitdaily.com/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-288"><a href="http://classifieds.summitdaily.com/category/Employment">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-289"><a href="http://classifieds.summitdaily.com/category/Real-Estate-For-Sale">Real Estate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-290"><a href="http://classifieds.summitdaily.com/category/Transportation">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-291"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=sd">Place Ad</a></li>
<li id="menu-item-258958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258958"><a href="http://www.summitdaily.com/contribute/">Submit Your News</a></li>
				</ul>
			</nav>
		</div><!-- END .ham-toggle -->
	</div><!-- END #breadcrumb-container -->

</div><!-- END .container -->
<!-- END NAV -->


<!-- MAIN CONTENT -->
<div class="container">

		

	
		<!-- TOP AD BAR -->
		<div id="ad-bar-top" class="ad-bar hidden-xs">
			<div class="row">

			<div class="col-md-12">
				<div class="ad-bar-wrapper">
					<!-- position: leaderboard | id: 728x90-leaderboard | ad unit: CMNM_SummitDaily/ROS/exploresummit-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-728x90-leaderboard" data-adunit="CMNM_SummitDaily/ROS/exploresummit" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div>				</div><!-- END .ad-bar-wrapper -->
			</div><!-- END .col-md-12 -->

			</div><!-- END .row -->
		</div><!-- END #ad-bar -->
		<!-- END TOP AD BAR -->

		<main>
			<div id="single">
				<div class="row">

					<div class="col-md-8 no-padding-right">
						<article>

							<div id="single-byline">
								<div class="row">
																			<div class="col-sm-6">
											<div id="single-author">
        <img src="http://www.summitdaily.com/wp-content/uploads/2017/08/Staff-SDN-12-120x150.jpg" width="35" />
        <address><strong><a href="http://www.summitdaily.com/profile/caroline-lewis/">Caroline Lewis</a></strong><br/><a href="mailto:clewis@summitdaily.com"><strong>clewis@summitdaily.com</strong></a><br/>
        <!--<a href="#" class="rss">Follow Me</a>-->
        </address>
        </div><!-- END #single-author -->										</div><!-- END .col-sm-6 -->
									
									<div class="col-sm-3">
										<div id="single-meta">
											<p>Back to: <a href="http://www.summitdaily.com/explore-summit/events"><strong><em><span class="op-kicker">Events</span></em></strong></a><span class="hidden-xs"><br/></span>
												 <time datetime="2017-08-24">August 24, 2017 <span class="visible-xs-inline-block">|</span></time><br/>
												 <span class="hidden-xs"><a href="http://www.summitdaily.com/category/events/feed/" class="rss">Follow Events</a></span>
											</p>
										</div><!-- END #single-meta -->
									</div><!-- END .col-sm-4 -->

									<div class="col-sm-3 hidden-xs">
										<div id="single-submit">
											<a href="http://www.summitdaily.com/contribute/">Submit <em>Your</em> News</a>
										</div><!-- END #single-submit -->
									</div><!-- END .col-sm-3 -->

								</div><!-- END .row -->
							</div><!-- END #single-byline -->

							<h1>Plan your Summit County weekend: Breckenridge Hogfest celebrates its second year</h1>

							
							<div id="print-byline" class="visible-print-block">
								<div id="single-author">
        <img src="http://www.summitdaily.com/wp-content/uploads/2017/08/Staff-SDN-12-120x150.jpg" width="35" />
        <address><strong><a href="http://www.summitdaily.com/profile/caroline-lewis/">Caroline Lewis</a></strong><br/><a href="mailto:clewis@summitdaily.com"><strong>clewis@summitdaily.com</strong></a><br/>
        <!--<a href="#" class="rss">Follow Me</a>-->
        </address>
        </div><!-- END #single-author -->								<p>August 24, 2017</p>
							</div>

							<div id="single-tabs">
								<ul class="nav nav-tabs">
  								<li role="presentation" class="active article"><a>Article</a></li>
  								<li role="presentation" class="comments"><a>Comments (<span class="fb-comments-count" data-href="http://www.summitdaily.com/?p=302317"></span>)</a></li>
								</ul>
							</div><!-- END #single-tabs -->

							<div id="single-social">
								<div class="row">

									<div class="col-md-8">
										<script type="text/javascript">
			                var addthis_config = {
			                  ui_click: true,
			                  services_compact: 'facebook,twitter,google_plusone,stumbleupon,reddit,favorites',
			                  services_exclude: 'email',
			                  data_track_clickback: false,
			                  data_ga_property: 'UA-4028663-10',
			                  data_ga_social: true
			                }
			              </script>
										<!-- addthis js enqueued in CoreTheme -->

			              <div class="addthis_toolbox addthis_default_style">
											<div class="share-button"><a fb:share:layout="horizontal" class="addthis_button_facebook_share at300b"></a></div>
											<div class="share-button"><a class="addthis_button_tweet at300b"></a></div>
											<div class="share-button pin"><a pi:pinit:layout="horizontal" class="addthis_button_pinterest_pinit at300b"></a></div>
											<div class="share-button hidden-xs"><a class="addthis_counter addthis_pill_style"></a></div>
										</div>
									</div><!-- END .col-md-8 -->

									<div class="col-md-4">
										<div id="single-utility">
											<ul>
												<li><a href="#" class="text-smaller"></a></li>
												<li><a href="#" class="text-larger"></a></li>
												<li><a href="#" class="addthis_button_email at300b email-this"></a></li>
												<li><a href="#" class="addthis_button_print at300b print-this"></a></li>
											</ul>
										</div><!-- END #single-utility -->

									</div><!-- END .col-md-4 -->

								</div><!-- END .row -->
							</div><!-- END #single-social -->

							<div class="p402_premium"><!-- used to hide content for Google Surveys -->
																<div class="tout-sdk tout-top-article p402_hide"></div><!-- top tout player -->
								
								<div id="single-media" class="p402_hide"><div id="single-carousel-container"><div id="single-carousel" class="carousel slide" data-ride="carousel"><div class="carousel-inner"><div class="item active"><a href="http://www.summitdaily.com/wp-content/uploads/2017/08/Weekend-SDN-082517-1.jpg" class="fancybox photo-contain" rel="group" title="The two indulgences of bacon and bourbon will come together this Saturday, Aug. 26 in the Main Street Station Plaza and The Village at Breckenridge for the annual Breckenridge Hogfest to benefit the Breckenridge Mountain Rotary Club."><div class="single-external"><i class="fa fa-external-link"></i></div><img src="http://www.summitdaily.com/wp-content/uploads/2017/08/Weekend-SDN-082517-1-325x325.jpg"></a><span class="byline">Courtesy Rocky Mountain Events |</span><p class="caption">The two indulgences of bacon and bourbon will come together this Saturday, Aug. 26 in the Main Street Station Plaza and The Village at Breckenridge fo...</p></div><div class="item "><a href="http://www.summitdaily.com/wp-content/uploads/2017/08/Weekend-SDN-082517-1-1.jpg" class="fancybox photo-contain" rel="group" title="Guests at this Saturday's Breckenridge Hogfest will be able to taste their way through a spectrum of pork, premium whiskeys and barrel-aged spirits. Old Forester Bourbon Specialist, Jackie Zykan will be on-site to share the good bourbon word, whiskey wisdom and life-changing cocktails."><div class="single-external"><i class="fa fa-external-link"></i></div><img src="http://www.summitdaily.com/wp-content/uploads/2017/08/Weekend-SDN-082517-1-1-325x244.jpg"></a><span class="byline">Courtesy Rocky Mountain Events |</span><p class="caption">Guests at this Saturday's Breckenridge Hogfest will be able to taste their way through a spectrum of pork, premium whiskeys and barrel-aged spirits. O...</p></div><div class="item "><a href="http://www.summitdaily.com/wp-content/uploads/2017/08/Weekend-SDN-082517-1-2.jpg" class="fancybox photo-contain" rel="group" title="Crafted in small batches, the Breckenridge Hogfest brown spirit lineup includes single malt scotches. Some of the names on the lineup include, Old Forester, Woodford Reserve, Breckenridge Distillery, Basil Hayden's, Bird Dog, 10th Mountain Distillery, Jack Daniels, Jim Beam, Jameson, Maker's Mark, Stranahan's, Tin Cup, Whistle Pig and more."><div class="single-external"><i class="fa fa-external-link"></i></div><img src="http://www.summitdaily.com/wp-content/uploads/2017/08/Weekend-SDN-082517-1-2-325x216.jpg"></a><span class="byline">Jeff Wasserman / Special to the Daily |</span><p class="caption">Crafted in small batches, the Breckenridge Hogfest brown spirit lineup includes single malt scotches. Some of the names on the lineup include, Old For...</p></div><div class="item "><a href="http://www.summitdaily.com/wp-content/uploads/2017/08/Weekend-SDN-082517-1-3.jpg" class="fancybox photo-contain" rel="group" title="Crafted in small batches, the Breckenridge Hogfest brown spirit lineup includes single malt scotches."><div class="single-external"><i class="fa fa-external-link"></i></div><img src="http://www.summitdaily.com/wp-content/uploads/2017/08/Weekend-SDN-082517-1-3-325x216.jpg"></a><span class="byline">Special to the Daily |</span><p class="caption">Crafted in small batches, the Breckenridge Hogfest brown spirit lineup includes single malt scotches.</p></div><div class="item "><a href="http://www.summitdaily.com/wp-content/uploads/2017/08/Weekend-SDN-082517-1-4.jpg" class="fancybox photo-contain" rel="group" title=""><div class="single-external"><i class="fa fa-external-link"></i></div><img src="http://www.summitdaily.com/wp-content/uploads/2017/08/Weekend-SDN-082517-1-4-325x216.jpg"></a><span class="byline"></span><p class="caption"></p></div><div class="item "><a href="http://www.summitdaily.com/wp-content/uploads/2017/08/Weekend-SDN-082517-1-5.jpg" class="fancybox photo-contain" rel="group" title="Home Fried Boogaloo serves up funk flavored with jazz, soul, R&amp;B, boogaloo and go go from their home base in Fort Collins. Since 2014 the band has played some of Northern Colorado&acirc;s top venues including the Aggie Theatre, Cervantes Masterpiece Ballroom, Hodi&acirc;s Half Note and the Mishawaka Amphitheatre and have shared the stage with national touring acts such as Fishbone, Robert Randolph and the Family Band, Bonerama and Honey Island Swamp Band."><div class="single-external"><i class="fa fa-external-link"></i></div><img src="http://www.summitdaily.com/wp-content/uploads/2017/08/Weekend-SDN-082517-1-5-244x325.jpg"></a><span class="byline">Courtesy Home Fried Boogaloo |</span><p class="caption">Home Fried Boogaloo serves up funk flavored with jazz, soul, R&B, boogaloo and go go from their home base in Fort Collins. Since 2014 the band has pla...</p></div><div class="item "><a href="http://www.summitdaily.com/wp-content/uploads/2017/08/Weekend-SDN-082517-1-6.jpg" class="fancybox photo-contain" rel="group" title="Home Fried Boogaloo serves up funk flavored with jazz, soul, R&amp;B, boogaloo and go go from their home base in Fort Collins. Since 2014 the band has played some of Northern Colorado&acirc;s top venues including the Aggie Theatre, Cervantes Masterpiece Ballroom, Hodi&acirc;s Half Note and the Mishawaka Amphitheatre and have shared the stage with national touring acts such as Fishbone, Robert Randolph and the Family Band, Bonerama and Honey Island Swamp Band."><div class="single-external"><i class="fa fa-external-link"></i></div><img src="http://www.summitdaily.com/wp-content/uploads/2017/08/Weekend-SDN-082517-1-6-244x325.jpg"></a><span class="byline">Courtesy Home Fried Boogaloo |</span><p class="caption">Home Fried Boogaloo serves up funk flavored with jazz, soul, R&B, boogaloo and go go from their home base in Fort Collins. Since 2014 the band has pla...</p></div></div><ul class="carousel-nav" id="single-carousel-nav"><li><a href="#single-carousel" role="button" data-slide="prev"><i class="fa fa-chevron-left"></i>Prev</a></li><li class="counter"><span class="counter-start"></span> of <span class="counter-end"></span> images</li><li><a href="#single-carousel" role="button" data-slide="next">Next<i class="fa fa-chevron-right"></i></a></li></ul></div></div><div id="single-factbox" class="hidden-xs"><p class="STND-STND Factbox Head">Schedule: Friday, aUG. 25 </p>
<p class="STND-STND Factbox BoldIntro">What: Bourbon Pairing Dinner with Woodford Reserve </p>
<p class="STND-STND Factbox BoldIntro">Where: Sauce on the Maggie, The Village at Breckenridge </p>
<p class="STND-STND Factbox BoldIntro">When: 6:30 p.m. (doors open); dinner at 7:30 p.m. </p>
<p class="STND-STND Factbox Head"/>
<p class="STND-STND Factbox Text"/>
<p class="STND-STND Factbox Head">Schedule: Saturday, Aug. 26 </p>
<p class="STND-STND Factbox Text">12:15pm: Will Call and Ticket Sales Open &#8211; The Village Entrance on South Park Avenue </p>
<p class="STND-STND Factbox Text">12:30-1 p.m.: VIP Lounge Opens with Old Forester Sampling and Exclusive Seminar Starring Jackie Zykan &#8211; VIP Lounge at Sauce on the Maggie at The Village </p>
<p class="STND-STND Factbox Text">12:30-6 p.m.: VIP Lounge Open &#8211; Sauce on the Maggie at The Village </p>
<p class="STND-STND Factbox Text">1-6 p.m.: VIP Festival Tasting &#8211; Main Street Station and The Village </p>
<p class="STND-STND Factbox Text">1-2 p.m.: Live Music with John Truscelli &#8211; Main Street Station Stage </p>
<p class="STND-STND Factbox Text">2-2:30 p.m.: Jackie Zykan Old Forester Mixology &#8211; Main Street Station Stage </p>
<p class="STND-STND Factbox Text">2-5 p.m.: Live Music with The Pamlico Sound &#8211; The Village Stage </p>
<p class="STND-STND Factbox Text">2:30-3:30 p.m.: Live Music with John Truscelli </p>
<p class="STND-STND Factbox Text">3:30-4 p.m.: Jackie Zykan Old Forester Mixology &#8211; Main Street Station Stage </p>
<p class="STND-STND Factbox Text">4:30-6 p.m.: Live Music with Ghosts of the Highway &#8211; Main Street Station Stage </p>
<p class="STND-STND Factbox Text">2-6 p.m.: General Admission Tasting &#8211; Main Street Station and The Village </p>
</div></div><!-- END #single-media -->

								<div id="single-content">
									<p class="Special Sections-ESW-ESW BodyText Subhead">Hogfest</p>
<p class="STND-STND BodyText">The truly enlightened believe that bacon may be the most-loved food in the universe, insanely irresistible and is the route to all things swine and divine. Add the quintessential American liquor bourbon and stunning views of the Tenmile Range, and let your mind be blown. This Saturday, Aug. 26, from 2-6 p.m. the Breckenridge Hogfest returns to Main Street Station and the Village, right at the bottom of Peak 9. </p>
<p class="STND-STND BodyText">The festival is hosted by Rocky Mountain Events and benefits the Breckenridge Mountain Rotary Club. Hogfest organizers have partnered with Tender Belly, a Denver-based pork provider that sources only the best pedigreed pigs. Tender Belly believes in sustainable, humane and environmentally conscious products. On Friday, Aug. 25, Hogfest starts with a kick-off, four-course dinner with bourbon pairings, featuring Woodford Reserve. All this takes place at Sauce on the Maggie in Breckenridge, with doors opening at 6:30 p.m. Tickets are $65 in advance. </p>
<p class="STND-STND BodyText">Saturday's samplings begin at 2 p.m. at Main Street Station and the Village. Supreme Sampler tickets are $45 in advance and $50 at the gate (if available). Guests can taste their way through a spectrum of pork, cleaning their palettes with premium whiskeys and barrel-aged spirits. </p><div class="article-mobile-ad" data-tile="article-mobile-ad"></div>
<p class="STND-STND BodyText">Crafted in small batches, the Breckenridge Hogfest brown spirit lineup includes single malt scotches. Some of the small batch brown spirits include, Old Forester, Woodford Reserve, Breckenridge Distillery, Basil Hayden's, Bird Dog, 10th Mountain Distillery, Jack Daniels, Jim Beam, Jameson, Maker's Mark and Stranahan's.</p>
<p class="STND-STND BodyText">Old Forester Bourbon Specialist, Jackie Zykan will be on-site to share the good bourbon word, whiskey wisdom and life-changing cocktails. Jackie Zykan has been the face and spokeswoman of Old Forester and now serves as the master taster and master bourbon specialist. Ask Zykan anything bourbon-related, she'll have the answer. Festival cuisine will consist of bacon-infused dishes, and there will be live music by John Turscelli, The Pamlico Sound and The Ghosts of the Highway. For more information on the festival, or to purchase tickets, visit RockyMtnEvents.com.</p>
				<div id="single-mid-script" class="p402_hide">
				<h2>Recommended Stories For You</h2>
				<div class="row auto-clear">
					<div id="bt-summitdaily-recommendations">
					</div>
				</div>
				</div>
<p class="STND-STND BodyText"/>
<p class="Special Sections-ESW-ESW BodyText Subhead">The Funk is Real</p>
<p class="STND-STND BodyText">It seems like the live music venues of Summit County came together on a theme this weekend: Funk. Dillon's free concert in the park is a Steely Dan tribute band called My Old School. Denver's My Old School goes deep into the Steely Dan repertoire with solo work, rich vocal and horn section harmonies and tight, irresistible grooves. Frisco's Barkley Ballroom is featuring a performance by Fort Collins-based Home Fried Boogaloo, a band that mixes jazz, soul, R&#038;B, boogaloo and go go. If you are wondering if boogaloo is really a type of music, yes, it certainly is. Boogaloo was a popular style of dance in the '60s. So, get your boogaloo on while Home Fried Boogaloo plays '60s and '70s-inspired music. Lastly, Funky Johnson will take the stage at Keystone's Snake River Saloon, performing blues and soul tunes that are irresistible and fun to dance to. All three shows have no cover charge, though at Snake River Saloon, there is no cover so long as you order food there. My Old School plays at 7 p.m. in Dillon, Home Fried Boogaloo plays in Frisco at 9 p.m. and Funky Johnson plays in Keystone at 9:30 p.m. </p>
<p class="STND-STND BodyText"/>
<p class="Special Sections-ESW-ESW BodyText Subhead">Lobsterfest</p>
<p class="STND-STND BodyText">Also taking place this weekend in Breckenridge is the Lobsterfest, a rain-or-shine event that will be held in Carter Park. Tables, chairs and plenty of lobsters will be provided. Beer from Broken Compass, as well as wine and non-alcoholic drinks will be provided. Even if you're not a lover of seafood, you're welcome to attend this event. Folks are invited to bring veggies, meat to grill out with at Carter Park. The cost for this picnic feast is $20, or $40 for a feast including the lobster. For more information, email <a href="mailto:lobsterfestbreckenridge@yahoo.com">lobsterfestbreckenridge@yahoo.com</a> or call 720-934-5397. </p>
									<div id="single-factbox-mobile" class="visible-xs-block"><p class="STND-STND Factbox Head">Schedule: Friday, aUG. 25 </p>
<p class="STND-STND Factbox BoldIntro">What: Bourbon Pairing Dinner with Woodford Reserve </p>
<p class="STND-STND Factbox BoldIntro">Where: Sauce on the Maggie, The Village at Breckenridge </p>
<p class="STND-STND Factbox BoldIntro">When: 6:30 p.m. (doors open); dinner at 7:30 p.m. </p>
<p class="STND-STND Factbox Head"/>
<p class="STND-STND Factbox Text"/>
<p class="STND-STND Factbox Head">Schedule: Saturday, Aug. 26 </p>
<p class="STND-STND Factbox Text">12:15pm: Will Call and Ticket Sales Open &#8211; The Village Entrance on South Park Avenue </p>
<p class="STND-STND Factbox Text">12:30-1 p.m.: VIP Lounge Opens with Old Forester Sampling and Exclusive Seminar Starring Jackie Zykan &#8211; VIP Lounge at Sauce on the Maggie at The Village </p>
<p class="STND-STND Factbox Text">12:30-6 p.m.: VIP Lounge Open &#8211; Sauce on the Maggie at The Village </p>
<p class="STND-STND Factbox Text">1-6 p.m.: VIP Festival Tasting &#8211; Main Street Station and The Village </p>
<p class="STND-STND Factbox Text">1-2 p.m.: Live Music with John Truscelli &#8211; Main Street Station Stage </p>
<p class="STND-STND Factbox Text">2-2:30 p.m.: Jackie Zykan Old Forester Mixology &#8211; Main Street Station Stage </p>
<p class="STND-STND Factbox Text">2-5 p.m.: Live Music with The Pamlico Sound &#8211; The Village Stage </p>
<p class="STND-STND Factbox Text">2:30-3:30 p.m.: Live Music with John Truscelli </p>
<p class="STND-STND Factbox Text">3:30-4 p.m.: Jackie Zykan Old Forester Mixology &#8211; Main Street Station Stage </p>
<p class="STND-STND Factbox Text">4:30-6 p.m.: Live Music with Ghosts of the Highway &#8211; Main Street Station Stage </p>
<p class="STND-STND Factbox Text">2-6 p.m.: General Admission Tasting &#8211; Main Street Station and The Village </p>
</div>																	</div><!-- END #single-content -->

								<div class="clearfix"></div>

								<div id="single-social-footer">
									<div class="addthis_toolbox addthis_default_style">
										<div class="share-button"><a fb:share:layout="horizontal" class="addthis_button_facebook_share at300b"></a></div>
										<div class="share-button"><a class="addthis_button_tweet at300b"></a></div>
										<div class="share-button pin"><a pi:pinit:layout="horizontal" class="addthis_button_pinterest_pinit at300b"></a></div>
										<div class="share-button hidden-xs"><a class="addthis_counter addthis_pill_style"></a></div>
									</div>
								</div><!-- END #single-social-footer -->

								<div id="single-comments"></div><!-- END #single-comments -->

							</div><!-- END .p402_premium -->

							<!-- required for google survey -->
							<script type="text/javascript">
							  try { _402_Show(); } catch(e) {}
							</script>

							<div id="single-join">
								<a>
									<h4>Join the Conversation</h4>
									<p class="cta">View and add comments &raquo;</p>
									<p class="account">A Facebook account is required</p>
								</a>
							</div><!-- END #single-join-->

							<div id="single-post-script" class="nocontent">

								
				<div class="recommendations">
				<h2>Recommended Stories For You</h2>
				<div class="row auto-clear">
				 <div id="bt-summitdaily-recommendations">
				 </div>
				</div><!-- END .row -->
				<hr>
				</div>
																	<div class="row">

										<div class="col-md-6">
											<h2>Trending In: Events</h2>
											<ul class="trending-list">
												<li><a href="http://www.summitdaily.com/explore-summit/events/harmonic-convergenceduckhorn-buys-calera/">Winery acquisition unites two of the great success stories of the California wine revolution</a></li><li><a href="http://www.summitdaily.com/explore-summit/events/plan-your-summit-county-weekend-breckenridge-hogfest-celebrates-its-second-year/">Plan your Summit County weekend: Breckenridge Hogfest celebrates its second year</a></li><li><a href="http://www.summitdaily.com/explore-summit/events/anderson-a-dinner-party-menu-that-lets-you-feel-like-a-guest-column/">Anderson: A dinner party menu that lets you feel like a guest (column)</a></li><li><a href="http://www.summitdaily.com/explore-summit/events/hike-leads-kids-along-fairy-forest-trail-in-breckenridge/">Hike leads kids along fairy forest trail in Breckenridge</a></li><li><a href="http://www.summitdaily.com/explore-summit/events/cider-circus-comes-to-copper-mountain-resort/">Cider Circus comes to Copper Mountain Resort</a></li>											</ul>
										</div><!-- END .col-md-6 -->

										<div class="col-md-6">
											<h2>Trending Sitewide</h2>
											<ul class="trending-list">
												<li><a href="http://www.summitdaily.com/news/missing-aspen-couple-found-dead-below-capitol-peak-summit/">UPDATED: Authorities identify missing Aspen couple found dead below Capitol Peak summit</a></li><li><a href="http://www.summitdaily.com/news/mother-daughter-20-died-of-acute-altitude-sickness-on-conundrum-trail-near-aspen/">Mother: Daughter, 20, died of ‘acute altitude sickness’ on Conundrum trail near Aspen</a></li><li><a href="http://www.summitdaily.com/news/as-new-details-emerge-in-aspen-couples-death-on-capitol-peak-memorial-services-are-planned-for-each/">New details emerge in young Aspen couple’s deaths on Capitol Peak</a></li><li><a href="http://www.summitdaily.com/news/prepare-for-the-peak-14ers-can-lead-to-tragedy-as-this-year-demonstrates/">Colorado&#8217;s 14ers can lead to tragedy, as this year&#8217;s six deaths demonstrate</a></li><li><a href="http://www.summitdaily.com/explore-summit/events/harmonic-convergenceduckhorn-buys-calera/">Winery acquisition unites two of the great success stories of the California wine revolution</a></li>											</ul>
										</div><!-- END .col-md-6 -->

									</div><!-- END .row -->
								
							</div><!-- END #single-post-script -->

							<div id="single-tout-bottom">
								<div class="tout-sdk tout-below-article"></div><!-- bottom tout player -->
							</div><!-- END #single-tout-bottom -->

						</article>
					</div><!-- END .col-md-8 -->

					<div class="col-md-4">
						<aside id="tiles">
  </aside>
					</div><!-- END .col-md-4 -->

				</div><!-- END .row -->
			</div><!-- END #single -->
		</main>

	



</div><!-- END .container -->
<!-- END MAIN CONTENT  -->

<footer>
  <div class="container">

    
    <div id="footer-nav">
      <div class="row">

        <!-- divs are on a single line to take advantage of :empty -->
  			<div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-294"><a href="http://www.summitdaily.com/">News</a></li>
<li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-293"><a href="http://www.summitdaily.com/">Home</a></li>
<li id="menu-item-295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295"><a href="http://www.summitdaily.com/news/obituaries/">Obituaries</a></li>
<li id="menu-item-296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-296"><a href="http://www.summitdaily.com/news/regional/">Regional</a></li>
<li id="menu-item-297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297"><a href="http://www.summitdaily.com/news/sports/">Sports &#038; Outdoors</a></li>
<li id="menu-item-299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299"><a href="http://www.summitdaily.com/news/crime/">Crime</a></li>
<li id="menu-item-302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302"><a href="http://www.summitdaily.com/news/announcements/">Announcements</a></li>
<li id="menu-item-303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-303"><a href="http://www.summitdaily.com/weather/">Weather</a></li>
<li id="menu-item-304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304"><a href="http://www.summitdaily.com/news/marijuana/">Marijuana News</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305"><a href="http://www.summitdaily.com/opinion/">Opinion</a></li>
<li id="menu-item-307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307"><a href="http://www.summitdaily.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306"><a href="http://www.summitdaily.com/opinion/columns/">Columns</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-308"><a href="http://www.summitdaily.com/explore-summit/">Explore Summit</a></li>
<li id="menu-item-523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-523"><a href="http://www.summitdaily.com/explore-summit/best-of-summit/">Best of Summit County</a></li>
<li id="menu-item-295140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-295140"><a href="http://www.summitdaily.com/explore-summit/dillon/">Dillon</a></li>
<li id="menu-item-295141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-295141"><a href="http://www.summitdaily.com/explore-summit/silverthorne/">Silverthorne</a></li>
<li id="menu-item-524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-524"><a href="http://www.summitdaily.com/explore-summit/entertainment-nightlife/">Arts &#038; Entertainment</a></li>
<li id="menu-item-525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-525"><a href="http://www.summitdaily.com/restaurants/">Food &#038; Drink</a></li>
<li id="menu-item-526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-526"><a href="http://www.summitdaily.com/explore-summit/recreation/">Rec &#038; Outdoors</a></li>
<li id="menu-item-527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-527"><a href="http://www.summitdaily.com/explore-summit/lodging/">Real Estate &#038; Lodging</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-532"><a href="http://www.summitdaily.com/shopping/">Shopping</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-533"><a href="http://www.summitdaily.com/explore-summit/history/">History</a></li>
</ul></div><div id="footer-special-pages" class="visible-sm-block"></div><!-- placeholder for col 6 on tablet --></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-4-container"><ul id="menu-footer-column-4" class="menu"><li id="menu-item-311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311"><a href="http://www.summitdaily.com/marketplace/">Marketplace</a></li>
<li id="menu-item-312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-312"><a href="http://classifieds.summitdaily.com/category/Employment">Jobs</a></li>
<li id="menu-item-313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313"><a href="http://classifieds.summitdaily.com/">Classifieds</a></li>
<li id="menu-item-314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314"><a href="http://classifieds.summitdaily.com/category/Transportation">Autos</a></li>
<li id="menu-item-315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315"><a href="http://classifieds.summitdaily.com/category/Real+Estate+For+Sale">Real Estate</a></li>
<li id="menu-item-316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-316"><a href="http://classifieds.summitdaily.com/category/Rentals">Rentals</a></li>
<li id="menu-item-317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-317"><a href="http://www.stealtodaysdeal.com/deal/breckenridge-summit-county">Deals</a></li>
<li id="menu-item-318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a href="http://apps.summitdaily.com/utils/coupons/">Coupons</a></li>
<li id="menu-item-319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-319"><a href="http://classifieds.summitdaily.com/category/Business+and+Service+Directory">Service Directory</a></li>
<li id="menu-item-320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320"><a href="http://classifieds.summitdaily.com/category/Pets">Pets</a></li>
<li id="menu-item-321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-321"><a href="http://classifieds.summitdaily.com/category/Merchandise">Merchandise</a></li>
<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a href="http://classifieds.summitdaily.com/category/Legals">Legals</a></li>
<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a href="http://classifieds.summitdaily.com/category/Livestock+and+Animals">Farm &#038; Ranch</a></li>
<li id="menu-item-324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-324"><a href="http://classifieds.summitdaily.com/category/Recreation">Recreation</a></li>
<li id="menu-item-325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-325"><a href="http://classifieds.summitdaily.com/category/Announcements">Announcements</a></li>
<li id="menu-item-326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-326"><a href="http://summitdaily.mycapture.com/mycapture/index.asp">Buy Photos</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-5-container"><ul id="menu-footer-column-5" class="menu"><li id="menu-item-327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-327"><a>Reader Tools</a></li>
<li id="menu-item-328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-328"><a href="http://www.summitdaily.com/contact-us/">Contact Us</a></li>
<li id="menu-item-520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-520"><a href="http://www.summitdaily.com/contribute/">Contribute</a></li>
<li id="menu-item-330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330"><a href="http://www.swiftlocalsolutions.com/summit-daily-advertise">Advertise</a></li>
<li id="menu-item-331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-331"><a href="http://www.summitdaily.com/search-results/">Archives</a></li>
<li id="menu-item-284917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-284917"><a href="http://www.summitdaily.com/newsletter-signup/">Newsletters</a></li>
<li id="menu-item-332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332"><a href="http://www.cmnmprinting.com/">Commercial Print Sales</a></li>
<li id="menu-item-333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-333"><a href="http://www.summitdaily.com/feed/">RSS</a></li>
<li id="menu-item-334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334"><a href="http://www.summitdaily.com/news/special-sections/">Magazines</a></li>
<li id="menu-item-335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=9f736db6-75d3-42bb-9190-cd1aeaffa09b">Summit Daily E-Edition</a></li>
<li id="menu-item-336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336"><a href="http://hosted.ap.org/dynamic/fronts/HOME?SITE=COFRI&#038;SECTION=HOME">AP News</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-337"><a>News Neighbors</a></li>
<li id="menu-item-339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-339"><a href="http://www.aspentimes.com/">Aspen &#8211; Snowmass</a></li>
<li id="menu-item-270543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270543"><a href="http://www.craigdailypress.com/">Craig &#8211; Moffat County</a></li>
<li id="menu-item-338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-338"><a href="http://www.postindependent.com/">Glenwood Springs &#8211; Rifle</a></li>
<li id="menu-item-270544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270544"><a href="http://www.parkrecord.com/">Park City &#8211; Utah</a></li>
<li id="menu-item-270542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270542"><a href="http://www.steamboattoday.com/">Steamboat Springs &#8211; Routt County</a></li>
<li id="menu-item-341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341"><a href="http://www.vaildaily.com/">Vail &#8211; Eagle Valley</a></li>
<li id="menu-item-340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-340"><a href="http://www.skyhidailynews.com/">Winter Park &#8211; Granby &#8211; Grand County</a></li>
</ul></div></div><!-- END .col-sm-2 -->

      </div><!-- END .row -->
    </div><!-- END #footer-nav -->

    
    <div id="secondary-footer-nav">
      <div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-342"><a href="http://www.summitdaily.com/about-us/">About Us</a></li>
<li id="menu-item-343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-343"><a href="http://www.summitdaily.com/wp-content/uploads/2016/09/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a></li>
<li id="menu-item-344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344"><a href="http://www.summitdaily.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-345"><a href="http://www.summitdaily.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>      <p>&copy;2005 - 2017 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p>
    </div><!-- END #secondary-footer-nav -->

  </div><!-- END .container -->
</footer>

</div><!-- END #wrapper -->

    <script>
      !function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("c141f1");
    </script>
<div style="display:none;">
        <script type="text/javascript">
          /* <![CDATA[ */
          var google_conversion_id = 976796552;
          var google_custom_params = window.google_tag_params;
          var google_remarketing_only = true;
          /* ]]> */
        </script>
        <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
        </script>
        <noscript>
        <div style="display:inline;">
          <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/976796552/?value=0&amp;guid=ON&amp;script=0"/>
        </div>
        </noscript>
      </div><script>
        $(function(){
          setTimeout(fpCheck,5000);

          function fpCheck() {
            var info;
            var pattern = 'div[id^="div-gpt-ad-"]';
            info = 'l d:'+jQuery(pattern).length + ' | ';
            info += 'h:'+jQuery(pattern).height() + ' | ';
            info += 'd:'+jQuery(pattern).css('display') + ' | ';
            info += 'v:'+jQuery(pattern).css('visibility');
            if (isABActive || (jQuery(pattern).length > 0 &&
              ( jQuery(pattern).height() < 10 ||
              jQuery(pattern).css('display') != 'block' ||
              jQuery(pattern).hasClass('display-none') ||
              jQuery(pattern).css('visibility') != 'visible')) )  {
              jQuery.ajax({
                type: 'GET',
                url:"http://apps3.vaildaily.com/utils/abreporting/api.php",
                dataType: 'jsonp',
                success:function(json){},
                error:function(){}
              });
            }
          }
        });
        </script>
    <script>
      var _sf_async_config = _sf_async_config || {};
      _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
    	_sf_async_config.sections = 'SummitDaily.com,explore summit,events';
    	_sf_async_config.authors = 'Caroline Lewis';
      _sf_async_config.title = 'Plan your Summit County weekend: Breckenridge Hogfest celebrates its second year | SummitDaily.com';

      (function(){
        function loadChartbeat() {
          window._sf_endpt=(new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
          document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
      })();
    </script><script>
      _qevents.push({qacct:"p-61-yR04q9LtHk"});
    </script>
    <noscript>
      <img src="http://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>
    <script>

    function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
              //console.log(gaStr);
              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
          //console.log(gaStr);
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});

        }
      }

    })
    </script>
    <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.summitdaily.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.summitdaily.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=293d2c237afcedc6ab0c86f4fdcdbfd4'></script>
<script type='text/javascript' src='http://www.summitdaily.com/wp-content/themes/news-site-theme/assets/js/vendor/bootstrap.js?ver=3.3.6'></script>
<script type='text/javascript' src='http://www.summitdaily.com/wp-content/themes/news-site-theme/assets/js/vendor/masonry.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.summitdaily.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-recliner.js?ver=0.2.3'></script>
<script type='text/javascript' src='http://www.summitdaily.com/wp-content/themes/news-site-theme/assets/js/vendor/tap.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.summitdaily.com/wp-content/themes/news-site-theme/assets/js/vendor/swipe.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://www.summitdaily.com/wp-content/themes/news-site-theme/assets/js/vendor/fancybox.js?ver=2.1.5'></script>
<script type='text/javascript'>
$(".fancybox").fancybox({ helpers: { title: { type: 'outside' },  overlay: { css: { 'background' : 'rgba(0, 0, 0, 0.9)' } } } });
</script>
<script type='text/javascript' src='http://www.summitdaily.com/wp-content/themes/news-site-theme/assets/js/vendor/fancybox-media.js?ver=1.0.6'></script>
<script type='text/javascript' src='http://www.summitdaily.com/wp-content/themes/news-site-theme/assets/js/vendor/digioh.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.summitdaily.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-cookie.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fbComments = {"ajaxurl":"http:\/\/www.summitdaily.com\/wp-admin\/admin-ajax.php","fbNonce":"3c2c04df54"};
var mobileArticleAd = {"ajaxurl":"http:\/\/www.summitdaily.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"99a525cc04"};
var moreBriefs = {"ajaxurl":"http:\/\/www.summitdaily.com\/wp-admin\/admin-ajax.php","briefsNonce":"cd5dfcff88"};
var carouselStories = {"ajaxurl":"http:\/\/www.summitdaily.com\/wp-admin\/admin-ajax.php","carouselNonce":"d3d0a194ae","sortID":null};
var breakingNews = {"ajaxurl":"http:\/\/www.summitdaily.com\/wp-admin\/admin-ajax.php","breakingNonce":"b466205ed7"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.summitdaily.com/wp-content/themes/news-site-theme/assets/js/main.js?ver=081817'></script>
<script type='text/javascript' src='http://www.summitdaily.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script>
<script type='text/javascript'>
if ( $("body").hasClass( "layout-mobile") && $("body").hasClass( "single-post") ) { setTimeout(function(){ $(".adunit").filter(":visible").dfp({dfpID : "5195"})}, 1000); } else { $(".adunit").filter(":visible").dfp({dfpID : "5195"}); }
</script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script>
<script type='text/javascript' src='http://www.summitdaily.com/wp-includes/js/wp-embed.min.js?ver=293d2c237afcedc6ab0c86f4fdcdbfd4'></script>
<script>var loggedIn = 'no'
        ga('set', {
          'dimension1': 'Explore Summit',
          'dimension2': 'Events',
          'dimension3': 'Explore Summit/Events',
          'dimension5': loggedIn,
          'dimension6': 'Caroline Lewis',
          'dimension7': '0',
          'dimension8': '2017-08-24',
          'dimension9': '28621496',
          'dimension10': ''
        });
        ga('newTracker.set', {
          'dimension1': 'Explore Summit',
          'dimension2': 'Events',
          'dimension3': 'Explore Summit/Events',
          'dimension5': loggedIn,
          'dimension6': 'Caroline Lewis',
          'dimension7': '0',
          'dimension8': '2017-08-24',
          'dimension9': '28621496',
          'dimension10': ''
        });
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      ga('send','pageview');
      ga('newTracker.send', 'pageview');
    </script></body>
</html>
