<!doctype html>
<html lang="en">
<head>
	<html lang="en-US">
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="robots" content="noodp"/>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

	
	<!-- TODO Need to add meta such as twitter/fb cards, verify, favicon, touch icons -->
	<!-- fav and touch icons -->
	<link rel="shortcut icon" href="http://www.summitdaily.com/wp-content/themes/summit-daily-theme/assets/img/favicon.ico"/>
	<link rel="apple-touch-icon" href="http://www.summitdaily.com/wp-content/themes/summit-daily-theme/assets/img/apple-touch-icon-144.png" />

	<meta name="apple-mobile-web-app-title" content="SummitDaily.com"/>

	<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Summit Daily &raquo; Feed" href="http://www.summitdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Summit Daily &raquo; Comments Feed" href="http://www.summitdaily.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.summitdaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=c79535ef629e3445b5ba2fdaa284476e"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.summitdaily.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='http://www.summitdaily.com/wp-content/themes/news-site-theme/assets/css/vendor/bootstrap-swift.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://www.summitdaily.com/wp-content/themes/news-site-theme/assets/css/vendor/font-awesome.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.summitdaily.com/wp-content/themes/news-site-theme/assets/css/vendor/fancybox.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='swift-main-css'  href='http://www.summitdaily.com/wp-content/themes/news-site-theme/assets/css/styles-main.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='swift-child-css'  href='http://www.summitdaily.com/wp-content/themes/summit-daily-theme/assets/css/styles-main.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.summitdaily.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.summitdaily.com/wp-content/themes/news-site-theme/assets/js/vendor/breakpoints.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://www.summitdaily.com/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria.js?ver=1.4.2'></script>
<link rel='https://api.w.org/' href='http://www.summitdaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.summitdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.summitdaily.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Summit Daily letters: Doctors against Amendment 69' href='http://www.summitdaily.com/opinion/letters-to-the-editor/summit-daily-letters-doctors-against-amendment-69/' />

<link rel="canonical" href="http://www.summitdaily.com/explore-summit/stephen-c-west-ice-arena-outdoor-ice-rink-hosts-open-house-in-breckenridge/" />
<link rel='shortlink' href='http://www.summitdaily.com/?p=261688' />
<link rel="alternate" type="application/json+oembed" href="http://www.summitdaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.summitdaily.com%2Fexplore-summit%2Fstephen-c-west-ice-arena-outdoor-ice-rink-hosts-open-house-in-breckenridge%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.summitdaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.summitdaily.com%2Fexplore-summit%2Fstephen-c-west-ice-arena-outdoor-ice-rink-hosts-open-house-in-breckenridge%2F&#038;format=xml" />
    <meta property="tout:article:id" content="24328736"/>
    <meta property="tout:article:author" content="Summit Daily staff report"/>
    <meta property="tout:article:pubdate" content="2016-10-14T09:04:00+00:00"/>
<script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-12', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');
      </script><script>
        (function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);
        </script><noscript>
        <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" />
      </noscript>
      <script>var isABActive=true;</script>
      <script src="http://www.summitdaily.com/wp-content/themes/news-site-theme/assets/js/ad-block.js"></script><script>
    	var _qevents = _qevents || [];
    	(function() {
    	var elem = document.createElement('script');
    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    	elem.async = true;
    	elem.type = "text/javascript";
    	var scpt = document.getElementsByTagName('script')[0];
    	scpt.parentNode.insertBefore(elem, scpt);
    	})();
    </script><meta property="fb:app_id" content="143571369144148" /><meta name="pubdate" content="20161014"><meta name="__sync_contentCategory" content="Paid" /><title>Stephen C. West Ice Arena Outdoor Ice Rink hosts open house in Breckenridge | SummitDaily.com</title><meta name="description" content="The Stephen C. West Ice Arena is hosting an open house and grand opening celebration of the newly roofed outdoor ice rink on Saturday, Oct. 15, from 10 a.m." /><meta name="keywords" content="ICE, OUTDOOR, RINK, ARENA, OPEN, BRECKENRIDGE, PROJECT, SKATING, STEPHEN, WEST" /><meta property="og:title" content="Stephen C. West Ice Arena Outdoor Ice Rink hosts open house in Breckenridge | SummitDaily.com"/><meta property="og:description" content="The Stephen C. West Ice Arena is hosting an open house and grand opening celebration of the newly roofed outdoor ice rink on Saturday, Oct. 15, from 10 a.m."/><meta property="og:url" content="http://www.summitdaily.com/explore-summit/stephen-c-west-ice-arena-outdoor-ice-rink-hosts-open-house-in-breckenridge/"/><meta property="og:image" content="http://www.summitdaily.com/wp-content/uploads/2016/08/facebook-thumbnail-1200.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="twitter:card" content="summary"/><meta property="twitter:site" content="@SummitDailyNews"/>
</head>

<body class="single single-post postid-261688 single-format-standard cat-explore-summit cat-main-headline">


					<script type="text/javascript">
						(function() {
						  var ARTICLE_URL = window.location.href;
						  var CONTENT_ID = 'everything';
						  document.write(
						    '<scr'+'ipt '+
						    'src="//survey.g.doubleclick.net/survey?site=_36155350'+
						    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
						    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
						    '&amp;random='+(new Date).getTime()+
						    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
						})();
					</script>
				
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=143571369144148";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
<!-- position: peelback | id: 1x1 | ad unit: CMNM_SummitDaily/ROS/exploresummit-->        <div id="div-gpt-ad-1x1" data-adunit="CMNM_SummitDaily/ROS/exploresummit" class="adunit"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align: center;height:0;"></div><div id="wrapper">

<!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]-->


<!-- TICKER -->
<div id="ticker">
	<div class="container">
		<div class="row">

			<div class="col-md-12">
								<div class="hidden-xs">
					<label>Trending:</label>
					<ul id="ticker-stories">
			    	<li><a href="http://www.summitdaily.com/news/obituaries/obituary-rachel-violet-schwartz/">Obituary: Rachel Violet Schwartz</a></li><li><a href="http://www.summitdaily.com/news/housing-divided-part-4-summit-county-employers-facing-a-shrinking-workforce/">Housing Divided, Part 4: Summit County employers facing a shrinking workforce</a></li><li><a href="http://www.summitdaily.com/news/reasons-behind-summit-combine-housing-authority-leadership-shake-up-unclear/">Reasons behind Summit Combine Housing Authority leadership shake-up unclear</a></li><li><a href="http://www.summitdaily.com/news/crime/summit-county-police-blotter-egg-mistaken-for-knife-in-breckenridge/">Summit County police blotter: Egg mistaken for knife in Breckenridge</a></li><li><a href="http://www.summitdaily.com/news/summit-sheriff-race-republican-derek-woodman-says-his-35-year-career-speak-for-itself/">Summit sheriff race: Republican Woodman says his 35-year career speaks for itself</a></li>					</ul>
				</div><!-- END .hidden-xs -->
			</div><!-- END .col-md-12 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</div><!-- END #ticker -->
<!-- END TICKER -->


<!-- HEADER -->
<header>
<div class="container">
		<div class="row">

			<div class="col-sm-8">
				<a id="header-logo" href="http://www.summitdaily.com">
					<h1>Serving Summit County, CO</h1>
				</a>
				<button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button>
			</div><!-- END .col-sm-8 -->

			<div class="col-sm-4">
				<div id="header-ad">
					<!-- position: search | id: 234x60-search | ad unit: CMNM_SummitDaily/ROS/exploresummit-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-234x60-search" data-adunit="CMNM_SummitDaily/ROS/exploresummit" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align: center;"></div>
      </div>				</div><!-- END #header-ad -->
			</div><!-- END .col-sm-4 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</header>
<!-- END HEADER -->


<!-- NAV -->
<nav class="navbar navbar-default hidden-xs">
	<div class="container" style="position:relative;">

		<div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.summitdaily.com/" class="dropdown-toggle" data-toggle="dropdown">News</a>
<ul class="dropdown-menu">
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/news/crime/">Crime</a></li>	<li id="menu-item-271" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/news/obituaries/">Obituaries</a></li>	<li id="menu-item-272" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/news/regional/">Regional</a></li>	<li id="menu-item-273" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/news/sports/">Sports</a></li>	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/news/marijuana/">Marijuana</a></li>	<li id="menu-item-276" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/weather/">Weather &#038; Roads</a></li>	<li id="menu-item-261162" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/news/summit-elections/">Summit Elections</a></li>	<li id="menu-item-277" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://elections.ap.org/swiftcom/latest">Elections</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.summitdaily.com/opinion/" class="dropdown-toggle" data-toggle="dropdown">Opinion</a>
<ul class="dropdown-menu">
	<li id="menu-item-281" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li>	<li id="menu-item-280" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/opinion/columns/">Columns</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.summitdaily.com/explore-summit/" class="dropdown-toggle" data-toggle="dropdown">Explore Summit</a>
<ul class="dropdown-menu">
	<li id="menu-item-440" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/explore-summit/dillon/">Dillon</a></li>	<li id="menu-item-441" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/explore-summit/silverthorne/">Silverthorne</a></li>	<li id="menu-item-443" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/explore-summit/recreation/">Recreation</a></li>	<li id="menu-item-442" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/explore-summit/calendar/">Calendar</a></li>	<li id="menu-item-444" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/explore-summit/entertainment-nightlife/">Entertainment</a></li>	<li id="menu-item-445" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/explore-summit/biking/">Biking</a></li>	<li id="menu-item-446" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/explore-summit/recreation/skiing/">Skiing</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-285" class="blue menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.summitdaily.com/magazines/" class="dropdown-toggle" data-toggle="dropdown">Magazines</a>
<ul class="dropdown-menu">
	<li id="menu-item-449" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/magazines/explore-summit-magazine/">Explore Summit</a></li>	<li id="menu-item-356" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/magazines/home/">HOME</a></li>	<li id="menu-item-448" class="black menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/explore-summit/best-of-summit/">Best of Summit</a></li>	<li id="menu-item-355" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/magazines/explore-summit-weekender/">Weekender</a></li>	<li id="menu-item-454" class="black menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.summitdaily.com/explore-bike-guide/">Bike Guide</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-286" class="blue menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.summitdaily.com/restaurants/" class="dropdown-toggle" data-toggle="dropdown">Dining</a>
<ul class="dropdown-menu">
	<li id="menu-item-457" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/restaurants/dillon-restaurants/">Dillon</a></li>	<li id="menu-item-459" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/restaurants/keystone-restaurants/">Keystone</a></li>	<li id="menu-item-460" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/restaurants/silverthorne-restaurants/">Silverthorne</a></li>	<li id="menu-item-458" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/restaurants/frisco-restaurants/">Frisco</a></li>	<li id="menu-item-456" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/restaurants/breckenridge-restaurants/">Breckenridge</a></li><!--.dropdown-->
</ul>
</li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287"><a href="http://apps.summitdaily.com/utils/c2/app/v2/index.php?do=directory">Classifieds</a></li>
<li id="menu-item-288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-288"><a href="http://apps.summitdaily.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=7">Jobs</a></li>
<li id="menu-item-289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-289"><a href="http://apps.summitdaily.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=5">Real Estate</a></li>
<li id="menu-item-290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-290"><a href="http://apps.summitdaily.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=2">Autos</a></li>
<li id="menu-item-291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-291"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=sd">Place Ad</a></li>
</ul></div><div class="menu-swift-sponsored-container"><ul id="menu-swift-sponsored" class="nav navbar-nav navbar-right sponsored"><li id="menu-item-39105" class="thrive menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.summitdaily.com/thrive/" class="dropdown-toggle" data-toggle="dropdown">Thrive</a>
<ul class="dropdown-menu">
	<li id="menu-item-40372" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/thrive/family-health/">Family Health</a></li>	<li id="menu-item-40365" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/thrive/mens-health/">Men&#8217;s Health</a></li>	<li id="menu-item-40367" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/thrive/womens-health/">Women&#8217;s Health</a></li>	<li id="menu-item-40373" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/thrive/behavioral-health/">Behavioral Health</a></li>	<li id="menu-item-40375" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/thrive/lifestyle/">Lifestyle</a></li>	<li id="menu-item-39183" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/thrive/meet-the-team/">Meet the Team</a></li><!--.dropdown-->
</ul>
</li></ul></div>
	</div><!-- END .container -->
</nav>

<div class="container">

	<div id="breadcrumb-container">
				<div id="breadcrumb-bar">
			<div class="row">
				<div class="col-md-5 col-md-offset-7 col-sm-12">

					<ul id="breadcrumb-social">
						<li class="dropdown">
						  <a href="#" class="facebook dropdown-toggle"  data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
						    </span>
						  </a><ul class="dropdown-menu"><li><a href="https://www.facebook.com/SummitDailyNews" target="_blank" title="Follow us on Facebook">Summit Daily</a>
							</li><li><a href="https://www.facebook.com/exploresummit/" target="_blank" title="Follow us on Facebook">Explore Summit</a>
							</li>
						</ul>
					</li>
						<li>
						  <a href="https://twitter.com/SummitDailyNews" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
						    </span>
						  </a>
					</li>
					<li class="dropdown">
					<a href="#" class="plus dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
					<span class="fa-stack fa-lg">
			      <i class="fa fa-circle fa-stack-2x"></i>
			      <i class="fa fa-plus fa-stack-1x fa-inverse"></i>
			    </span>
			  	</a>
					<ul class="dropdown-menu">
						<li>
							<a href="https://instagram.com/exploresummit/" class="instagram" target="_blank" title="Follow us on Instagram">
								<span class="fa-stack fa-lg">
									<i class="fa fa-circle fa-stack-2x"></i>
									<i class="fa fa-instagram fa-stack-1x fa-inverse"></i>
								</span>
							</a>
						<li>
						<li>
							<a href="https://www.linkedin.com/company/201038?trk=vsrp_companies_res_name&trkInfo=VSRPsearchId%3A1643734101413577083307%2CVSRPtargetId%3A201038%2CVSRPcmpt%3Aprimary" class="linkedin" target="_blank" title="Follow us on LinkedIn">
								<span class="fa-stack fa-lg">
									<i class="fa fa-circle fa-stack-2x"></i>
									<i class="fa fa-linkedin fa-stack-1x fa-inverse"></i>
								</span>
							</a>
						<li>
					</ul>
				</li>
			</ul>
					<div class="ham-toggle collapse">
							<form id="breadcrumb-search" role="search" method="get" class="search-form" action="/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="dateRestrict" value="m3" /><input type="hidden" name="sort" value="date:d:s" /><button type="submit" class="btn search-submit">&#xf002;</button></form>					</div><!-- END .ham-toggle-->

				</div><!-- END .col-md-5-->
			</div><!-- END .row -->
		</div><!-- END #breadcrumb-bar -->
		
		<div class="ham-toggle collapse">
			<nav id="mobile-menu" class="visible-xs-block">
				<ul>
					<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-269"><a href="http://www.summitdaily.com/">News</a>
<ul class="sub-menu">
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="http://www.summitdaily.com/news/crime/">Crime</a></li>
	<li id="menu-item-271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271"><a href="http://www.summitdaily.com/news/obituaries/">Obituaries</a></li>
	<li id="menu-item-272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-272"><a href="http://www.summitdaily.com/news/regional/">Regional</a></li>
	<li id="menu-item-273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273"><a href="http://www.summitdaily.com/news/sports/">Sports</a></li>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.summitdaily.com/news/marijuana/">Marijuana</a></li>
	<li id="menu-item-276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276"><a href="http://www.summitdaily.com/weather/">Weather &#038; Roads</a></li>
	<li id="menu-item-261162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261162"><a href="http://www.summitdaily.com/news/summit-elections/">Summit Elections</a></li>
	<li id="menu-item-277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-277"><a href="http://elections.ap.org/swiftcom/latest">Elections</a></li>
</ul>
</li>
<li id="menu-item-279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-279"><a href="http://www.summitdaily.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281"><a href="http://www.summitdaily.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="http://www.summitdaily.com/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-282"><a href="http://www.summitdaily.com/explore-summit/">Explore Summit</a>
<ul class="sub-menu">
	<li id="menu-item-440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-440"><a href="http://www.summitdaily.com/explore-summit/dillon/">Dillon</a></li>
	<li id="menu-item-441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-441"><a href="http://www.summitdaily.com/explore-summit/silverthorne/">Silverthorne</a></li>
	<li id="menu-item-443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-443"><a href="http://www.summitdaily.com/explore-summit/recreation/">Recreation</a></li>
	<li id="menu-item-442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-442"><a href="http://www.summitdaily.com/explore-summit/calendar/">Calendar</a></li>
	<li id="menu-item-444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-444"><a href="http://www.summitdaily.com/explore-summit/entertainment-nightlife/">Entertainment</a></li>
	<li id="menu-item-445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-445"><a href="http://www.summitdaily.com/explore-summit/biking/">Biking</a></li>
	<li id="menu-item-446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-446"><a href="http://www.summitdaily.com/explore-summit/recreation/skiing/">Skiing</a></li>
</ul>
</li>
<li id="menu-item-285" class="blue menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-285"><a href="http://www.summitdaily.com/magazines/">Magazines</a>
<ul class="sub-menu">
	<li id="menu-item-449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-449"><a href="http://www.summitdaily.com/magazines/explore-summit-magazine/">Explore Summit</a></li>
	<li id="menu-item-356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356"><a href="http://www.summitdaily.com/magazines/home/">HOME</a></li>
	<li id="menu-item-448" class="black menu-item menu-item-type-post_type menu-item-object-page menu-item-448"><a href="http://www.summitdaily.com/explore-summit/best-of-summit/">Best of Summit</a></li>
	<li id="menu-item-355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-355"><a href="http://www.summitdaily.com/magazines/explore-summit-weekender/">Weekender</a></li>
	<li id="menu-item-454" class="black menu-item menu-item-type-custom menu-item-object-custom menu-item-454"><a href="http://www.summitdaily.com/explore-bike-guide/">Bike Guide</a></li>
</ul>
</li>
<li id="menu-item-286" class="blue menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-286"><a href="http://www.summitdaily.com/restaurants/">Dining</a>
<ul class="sub-menu">
	<li id="menu-item-457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457"><a href="http://www.summitdaily.com/restaurants/dillon-restaurants/">Dillon</a></li>
	<li id="menu-item-459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-459"><a href="http://www.summitdaily.com/restaurants/keystone-restaurants/">Keystone</a></li>
	<li id="menu-item-460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-460"><a href="http://www.summitdaily.com/restaurants/silverthorne-restaurants/">Silverthorne</a></li>
	<li id="menu-item-458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-458"><a href="http://www.summitdaily.com/restaurants/frisco-restaurants/">Frisco</a></li>
	<li id="menu-item-456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456"><a href="http://www.summitdaily.com/restaurants/breckenridge-restaurants/">Breckenridge</a></li>
</ul>
</li>
<li id="menu-item-39105" class="thrive menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39105"><a href="http://www.summitdaily.com/thrive/">Thrive</a>
<ul class="sub-menu">
	<li id="menu-item-40372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40372"><a href="http://www.summitdaily.com/thrive/family-health/">Family Health</a></li>
	<li id="menu-item-40365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40365"><a href="http://www.summitdaily.com/thrive/mens-health/">Men&#8217;s Health</a></li>
	<li id="menu-item-40367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40367"><a href="http://www.summitdaily.com/thrive/womens-health/">Women&#8217;s Health</a></li>
	<li id="menu-item-40373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40373"><a href="http://www.summitdaily.com/thrive/behavioral-health/">Behavioral Health</a></li>
	<li id="menu-item-40375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40375"><a href="http://www.summitdaily.com/thrive/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-39183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39183"><a href="http://www.summitdaily.com/thrive/meet-the-team/">Meet the Team</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287"><a href="http://apps.summitdaily.com/utils/c2/app/v2/index.php?do=directory">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-288"><a href="http://apps.summitdaily.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=7">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-289"><a href="http://apps.summitdaily.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=5">Real Estate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-290"><a href="http://apps.summitdaily.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=2">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-291"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=sd">Place Ad</a></li>
<li id="menu-item-258958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258958"><a href="http://www.summitdaily.com/contribute/">Submit Your News</a></li>
				</ul>
			</nav>
		</div><!-- END .ham-toggle -->
	</div><!-- END #breadcrumb-container -->

</div><!-- END .container -->
<!-- END NAV -->


<!-- MAIN CONTENT -->
<div class="container">

						<style>
				/* promo banner styles */
				/* default mobile */
				.promo-banner-wrapper .promo-banner { width: 298px; height: 58px; background-image: url(http://www.summitdaily.com/wp-content/uploads/2016/08/banner-explore-summit-320.png); }

				/* tablet styles */
				@media( min-width:768px ) {

					.promo-banner-wrapper .promo-banner { width: 768px; height: 68px; background-image: url(http://www.summitdaily.com/wp-content/uploads/2016/08/banner-explore-summit-768.png); }

				}

				/* desktop styles */
				@media( min-width:1020px ) {

					.promo-banner-wrapper .promo-banner { width: 988px; height: 88px; background: url(http://www.summitdaily.com/wp-content/uploads/2016/08/banner-explore-summit-default.png) 0 0 no-repeat; }

				}
				</style>

				<div class="promo-banner-wrapper">
					<a class="promo-banner" href="/explore-summit/"></a>
				</div><!-- END .promo-banner -->

		

	
		<!-- TOP AD BAR -->
		<div id="ad-bar-top" class="ad-bar hidden-xs">
			<div class="row">

			<div class="col-md-12">
				<div class="ad-bar-wrapper">
					<!-- position: leaderboard | id: 728x90-leaderboard | ad unit: CMNM_SummitDaily/ROS/exploresummit-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-728x90-leaderboard" data-adunit="CMNM_SummitDaily/ROS/exploresummit" class="adunit ad-disclaimer"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div>				</div><!-- END .ad-bar-wrapper -->
			</div><!-- END .col-md-12 -->

			</div><!-- END .row -->
		</div><!-- END #ad-bar -->
		<!-- END TOP AD BAR -->

		<main>
			<div id="single">
				<div class="row">

					<div class="col-md-8 no-padding-right">
						<article>

							<div id="single-byline">
								<div class="row">
																			<div class="col-sm-6 hidden-xs">
											<div id="single-author"><strong>Summit Daily staff report<br>news@summitdaily.com<br></strong></div><!-- END #single-author -->										</div><!-- END .col-sm-6 -->
									
									<div class="col-sm-3">
										<div id="single-meta">
											<p>Back to: <a href="http://www.summitdaily.com/explore-summit"><strong><em>Explore Summit</em></strong></a><span class="hidden-xs"><br/></span>
												 <time datetime="2016-10-14">October 14, 2016 <span class="visible-xs-inline-block">|</span></time><br/>
												 <span class="hidden-xs"><a href="http://www.summitdaily.com/category/explore-summit/feed/" class="rss">Follow Explore Summit</a></span>
											</p>
										</div><!-- END #single-meta -->
									</div><!-- END .col-sm-4 -->

									<div class="col-sm-3 hidden-xs">
										<div id="single-submit">
											<a href="http://www.summitdaily.com/contribute/">Submit <em>Your</em> News</a>
										</div><!-- END #single-submit -->
									</div><!-- END .col-sm-3 -->

								</div><!-- END .row -->
							</div><!-- END #single-byline -->

							<h1>Stephen C. West Ice Arena Outdoor Ice Rink hosts open house in Breckenridge</h1>

							<div id="print-byline" class="visible-print-block">
								<div id="single-author"><strong>Summit Daily staff report<br>news@summitdaily.com<br></strong></div><!-- END #single-author -->								<p>October 14, 2016</p>
							</div>

							<div id="single-tabs">
								<ul class="nav nav-tabs">
  								<li role="presentation" class="active article"><a>Article</a></li>
  								<li role="presentation" class="comments"><a>Comments (<span class="fb-comments-count" data-href="http://www.summitdaily.com/explore-summit/stephen-c-west-ice-arena-outdoor-ice-rink-hosts-open-house-in-breckenridge/"></span>)</a></li>
								</ul>
							</div><!-- END #single-tabs -->

							<div id="single-social">
								<div class="row">

									<div class="col-md-8">
										<script type="text/javascript">
			                var addthis_config = {
			                  ui_click: true,
			                  services_compact: 'facebook,twitter,google_plusone,stumbleupon,reddit,favorites',
			                  services_exclude: 'email',
			                  data_track_clickback: false,
			                  data_ga_property: 'UA-4028663-10',
			                  data_ga_social: true
			                }
			              </script>
										<!-- addthis js enqueued in CoreTheme -->

			              <div class="addthis_toolbox addthis_default_style">
											<div class="share-button"><a fb:share:layout="horizontal" class="addthis_button_facebook_share at300b"></a></div>
											<div class="share-button"><a class="addthis_button_tweet at300b"></a></div>
											<div class="share-button pin"><a pi:pinit:layout="horizontal" class="addthis_button_pinterest_pinit at300b"></a></div>
											<div class="share-button hidden-xs"><a class="addthis_counter addthis_pill_style"></a></div>
										</div>
									</div><!-- END .col-md-8 -->

									<div class="col-md-4">
										<div id="single-utility">
											<ul>
												<li><a href="#" class="text-smaller"></a></li>
												<li><a href="#" class="text-larger"></a></li>
												<li><a href="#" class="addthis_button_email at300b email-this"></a></li>
												<li><a href="#" class="addthis_button_print at300b print-this"></a></li>
											</ul>
										</div><!-- END #single-utility -->

									</div><!-- END .col-md-4 -->

								</div><!-- END .row -->
							</div><!-- END #single-social -->

							<div class="p402_premium"><!-- used to hide content for Google Surveys -->

								<div class="tout-sdk tout-top-article p402_hide"></div><!-- top tout player -->

								
								<div id="single-media" class="p402_hide"></div><!-- END #single-media -->

								<div id="single-content">
									<p class="STND-STND BodyText">The Stephen C. West Ice Arena is hosting an open house and grand opening celebration of the newly roofed outdoor ice rink on Saturday, Oct. 15, from 10 a.m. to 6 p.m. The event is free to the public and families are encouraged to attend. Breckenridge officials will hold a ribbon-cutting ceremony at 3:15 p.m. followed by a figure skating exhibition by local skaters. </p>
<p class="STND-STND BodyText">“This project is a great example of the town’s responsiveness to a citizen-advanced proposal,” Breckenridge Recreation Department Director Scott Reid said in a statement.</p>
<p class="STND-STND BodyText">The open house features a full day of free events on the outdoor ice. The schedule begins at 10 a.m. with a stick and puck hockey session, followed at noon by a three-hour costume public skating session. During the public skate, two half-hour sessions of free ice skating lessons will be offered at noon and again at 1:30 p.m. The ribbon cutting is scheduled for 3:15 p.m., featuring members of the Breckenridge Town Council. Local figure skaters will present a skating exhibition at 3:30 p.m. followed by a curling demonstration at 4:15 p.m.</p>
<p class="STND-STND BodyText"/>
<p class="STND-STND BodyText Subhead">PROJECT BACKGROUND</p>
<p class="STND-STND BodyText">In March 2015, town council was approached by a group of citizens requesting consideration of construction of a roof over the existing outdoor ice rink, in addition to other features. While the renovation of the outdoor ice rink building was tabled for future consideration, council was in support of the roof project to increase usage of the outdoor rink, to provide increased capacity for the growing Summit Youth Hockey program and to allow for larger tournaments. The roof is anticipated to save $38,000 per year on the expenditure of resources for snow removal and ice sheet cooling on sunny days. Construction preparation began in May and the project was completed in early October, with a final cost of $1,100,000. The outdoor rink is open annually from October through April.</p>
<p class="STND-STND BodyText">For more information about the grand opening, please visit the Stephen C. West Ice Arena open house website at BreckenridgeRecreation.com or call the ice arena front desk at (970) 547-9974. Arena is located at 189 Boreas Pass Road in Breck.</p>
								</div><!-- END #single-content -->

								<div class="clearfix"></div>

								<div id="single-comments"></div><!-- END #single-comments -->

							</div><!-- END .p402_premium -->

							<!-- required for google survey -->
							<script type="text/javascript">
							  try { _402_Show(); } catch(e) {}
							</script>

							<div id="single-author-mobile" class="visible-xs-block"></div><!-- END #single-author-mobile -->

							<div id="single-join">
								<a>
									<h4>Join the Conversation</h4>
									<p class="cta">View and add comments &raquo;</p>
									<p class="account">A Facebook account is required</p>
								</a>
							</div><!-- END #single-join-->

							<div id="single-post-script">

								<!--<h2>Stories You May Be Interested In</h2>
								<div class="row">-->
																	<!--</div>--><!-- END .row -->

																	<div class="row">

										<div class="col-md-6">
											<h2>Trending In: Explore Summit</h2>
											<ul class="trending-list">
												<li><a href="http://www.summitdaily.com/explore-summit/summit-right-brain-gail-shears-hosts-stained-glass-demonstration-in-keystone/">Summit Right Brain: Gail Shears hosts stained glass demonstration in Keystone</a></li><li><a href="http://www.summitdaily.com/explore-summit/still-on-the-hill-breckenridge-craft-spirits-festival-hosts-events-beginning-oct-21/">Still on the Hill Breckenridge Craft Spirits Festival hosts events beginning Oct. 21</a></li><li><a href="http://www.summitdaily.com/explore-summit/travel-patagonia-one-summit-county-womans-mission-to-hike-from-south-america-to-alaska/">Travel Patagonia: One Summit County woman’s mission to hike from South America to Alaska</a></li><li><a href="http://www.summitdaily.com/explore-summit/high-altitude-baking-toasted-pecan-rounds-recipe/">High altitude baking: Toasted pecan rounds (recipe)</a></li><li><a href="http://www.summitdaily.com/explore-summit/the-devil-makes-three-comes-to-breckenridge-for-sold-out-show/">The Devil Makes Three comes to Breckenridge for sold-out show</a></li>											</ul>
										</div><!-- END .col-md-6 -->

										<div class="col-md-6">
											<h2>Trending Sitewide</h2>
											<ul class="trending-list">
												<li><a href="http://www.summitdaily.com/news/obituaries/obituary-rachel-violet-schwartz/">Obituary: Rachel Violet Schwartz</a></li><li><a href="http://www.summitdaily.com/news/housing-divided-part-4-summit-county-employers-facing-a-shrinking-workforce/">Housing Divided, Part 4: Summit County employers facing a shrinking workforce</a></li><li><a href="http://www.summitdaily.com/news/reasons-behind-summit-combine-housing-authority-leadership-shake-up-unclear/">Reasons behind Summit Combine Housing Authority leadership shake-up unclear</a></li><li><a href="http://www.summitdaily.com/news/crime/summit-county-police-blotter-egg-mistaken-for-knife-in-breckenridge/">Summit County police blotter: Egg mistaken for knife in Breckenridge</a></li><li><a href="http://www.summitdaily.com/news/summit-sheriff-race-republican-derek-woodman-says-his-35-year-career-speak-for-itself/">Summit sheriff race: Republican Woodman says his 35-year career speaks for itself</a></li>											</ul>
										</div><!-- END .col-md-6 -->

									</div><!-- END .row -->
								
							</div><!-- END #single-post-script -->

							<div id="single-tout-bottom">
								<div class="tout-sdk tout-below-article"></div><!-- bottom tout player -->
							</div><!-- END #single-tout-bottom -->

						</article>
					</div><!-- END .col-md-8 -->

					<div class="col-md-4">
						<aside id="tiles">
  
  <div class="tile tile-tout banner" style="height:250px;">
 		<div class="tout-sdk tout-right-rail-embed" style="margin-top: -15px;"></div>
 </div><!-- END .tile -->

   <div class="tile tile-c2 banner border" style="height:250px;">
        <div class="heading"><h2>Top Jobs</h2></div>
        <div style="padding: 10px 15px 0 15px;">
    <div id='tile-topjob-content'>
<div id='tile-topjob-carousel' class='tile-carousel swipe'>
<div class="swipe-wrap">
<div>
<a href="http://apps3.summitdaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12423488"><img class="tilec2image" src="http://classifieds.swiftcom.com/media/images/47/2/47211696864-01_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.summitdaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12423488">911 OFFICER 911 Comm Officer-Park ...</a></div>
<div class="tilec2admeta">
Fairplay, CO  80440 - Oct  6, 2016 - ad id: 12423488
</div>
<div class="tilec2description">911 OFFICER 911 Comm Officer-Park County, CO. $14.43/hr. w/an increase @ 6 ...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.summitdaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12424645">Join the AVA/Peak 1 team just in ...</a></div>
<div class="tilec2admeta">
Breckenridge, CO  80424 - Oct  7, 2016 - ad id: 12424645
</div>
<div class="tilec2description">Join the AVA/Peak 1 team just in time for the 2016/17 ski season! With a ...</div>
</div><div>
<a href="http://apps3.summitdaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12399042"><img class="tilec2image" src="http://apps3.summitdaily.com/utils/c2/imagesthumb/6854239_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.summitdaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12399042">Editor Mountain Paradise paper ...</a></div>
<div class="tilec2admeta">
Frisco, CO  80443 - Sep 26, 2016 - ad id: 12399042
</div>
<div class="tilec2description">Editor Mountain Paradise paper seeks seasoned News Editor The Summit Daily...</div>
</div><div>
<a href="http://apps3.summitdaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12428391"><img class="tilec2image" src="http://apps3.summitdaily.com/utils/c2/imagesthumb/6886987_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.summitdaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12428391">PUC-#LL-02058 Now hiring FT ...</a></div>
<div class="tilec2admeta">
Breckenridge, CO  80424 - Oct 10, 2016 - ad id: 12428391
</div>
<div class="tilec2description">PUC-#LL-02058 Now hiring FT and PT Guest Service Drivers &amp; ...</div>
</div><div>
<a href="http://apps3.summitdaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12430356"><img class="tilec2image" src="http://apps3.summitdaily.com/utils/c2/imagesthumb/6972181_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.summitdaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12430356">Career Opportunity for upbeat ...</a></div>
<div class="tilec2admeta">
Frisco, CO  80443 - Oct 11, 2016 - ad id: 12430356
</div>
<div class="tilec2description">Career Opportunity for upbeat individual seeking busy office environment. ...</div>
</div><div>
<a href="http://apps3.summitdaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12429312"><img class="tilec2image" src="http://apps3.summitdaily.com/utils/c2/imagesthumb/7018222_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.summitdaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12429312">Steamboat Resorts, by Wyndham ...</a></div>
<div class="tilec2admeta">
Steamboat Springs, CO  80477 - Oct 11, 2016 - ad id: 12429312
</div>
<div class="tilec2description">Steamboat Resorts, by Wyndham Vacation Rentals is looking for an HR ...</div>
</div><div>
<a href="http://apps3.summitdaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12431784"><img class="tilec2image" src="http://apps3.summitdaily.com/utils/c2/imagesthumb/7027789_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.summitdaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12431784">Event Coordinator/ Permit ...</a></div>
<div class="tilec2admeta">
Breckenridge, CO  80498 - Oct 12, 2016 - ad id: 12431784
</div>
<div class="tilec2description">Event Coordinator/ Permit Administrator The Breckenridge Tourism Office is ...</div>
</div><div>
<a href="http://apps3.summitdaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12408802"><img class="tilec2image" src="http://apps3.summitdaily.com/utils/c2/imagesthumb/6625715_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.summitdaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12408802">Logistics Specialist Keystone ...</a></div>
<div class="tilec2admeta">
Keystone, CO  80435 - Sep 30, 2016 - ad id: 12408802
</div>
<div class="tilec2description">Logistics Specialist Keystone Symposia is currently seeking a full-time year...</div>
</div><div>
<a href="http://apps3.summitdaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12385543"><img class="tilec2image" src="http://apps3.summitdaily.com/utils/c2/imagesthumb/6905279_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.summitdaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12385543">Wireless Sales Associate Must be a...</a></div>
<div class="tilec2admeta">
Eagle and Summit County Locations, CO  81637 - Sep 19, 2016 - ad id: 12385543
</div>
<div class="tilec2description">Wireless Sales Associate Must be a friendly, motivated, dependable person...</div>
</div><div>
<a href="http://apps3.summitdaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12430530"><img class="tilec2image" src="http://apps3.summitdaily.com/utils/c2/imagesthumb/7028115_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.summitdaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12430530">Experienced and degreed Interior ...</a></div>
<div class="tilec2admeta">
Breckenridge, CO  80424 - Oct 13, 2016 - ad id: 12430530
</div>
<div class="tilec2description">Experienced and degreed Interior Design professional. Proficient Hand ...</div>
</div><div>
<a href="http://apps3.summitdaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12428023"><img class="tilec2image" src="http://apps3.summitdaily.com/utils/c2/imagesthumb/6897994_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.summitdaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12428023">Now Hiring FT/PT Drivers. Make up ...</a></div>
<div class="tilec2admeta">
Breckenridge, CO  80424 - Oct 10, 2016 - ad id: 12428023
</div>
<div class="tilec2description">Now Hiring FT/PT Drivers. Make up to $300 a Day! Also hiring Reservation ...</div>
</div><div>
<a href="http://apps3.summitdaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12387368"><img class="tilec2image" src="http://apps3.summitdaily.com/utils/c2/imagesthumb/7019218_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.summitdaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12387368">EXECUTIVE ASSISTANT We seek a ...</a></div>
<div class="tilec2admeta">
Frisco, CO  80443 - Sep 27, 2016 - ad id: 12387368
</div>
<div class="tilec2description">EXECUTIVE ASSISTANT We seek a proven executive admin professional with ...</div>
</div><div>
<a href="http://apps3.summitdaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12434805"><img class="tilec2image" src="http://apps3.summitdaily.com/utils/c2/imagesthumb/12434805_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.summitdaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12434805"></a></div>
<div class="tilec2admeta">
Vail, CO  81657 - Oct 14, 2016 - ad id: 12434805
</div>
<div class="tilec2description"></div>
</div><div>
<a href="http://apps3.summitdaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12420498"><img class="tilec2image" src="http://apps3.summitdaily.com/utils/c2/imagesthumb/6877077_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.summitdaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12420498">COOK II Summit County Detention ...</a></div>
<div class="tilec2admeta">
Breckenridge, CO  80424 - Oct  5, 2016 - ad id: 12420498
</div>
<div class="tilec2description">COOK II Summit County Detention Facility: Job includes meals for inmates, ...</div>
</div><div>
<a href="http://apps3.summitdaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12400244"><img class="tilec2image" src="http://apps3.summitdaily.com/utils/c2/imagesthumb/6854239_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.summitdaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12400244">Sales. The Summit Daily is looking ...</a></div>
<div class="tilec2admeta">
Frisco, CO  80443 - Sep 26, 2016 - ad id: 12400244
</div>
<div class="tilec2description">Sales. The Summit Daily is looking for goal-oriented, well-organized ...</div>
</div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.summitdaily.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div>
    </div>
  </div><!-- END .tile -->

<div class="tile tile-ad banner">
  <!-- position: tile-top | id: 300x250-top | ad unit: CMNM_SummitDaily/ROS/exploresummit-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-top" data-adunit="CMNM_SummitDaily/ROS/exploresummit" class="adunit "  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->

<div class="tile tile-ad banner">
  <!-- position: tile-middle | id: 300x250-middle | ad unit: CMNM_SummitDaily/ROS/exploresummit-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-middle" data-adunit="CMNM_SummitDaily/ROS/exploresummit" class="adunit "  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->
<div class="tile border shadow tile-miniflip-html5" style="padding: 0px;">
	<div class="heading"><h2>Summit Daily News E-Edition</h2></div>
		<div class="wrapper-miniflip-html5" style="text-align:center;width:300px;height:205px;margin:0px;">
	 <iframe src="http://flip.pagesuite.com/defaultpopup.aspx?PBID=9F736DB6-75D3-42BB-9190-CD1AEAFFA09B&pages=8&autoflip=4000&w=150" width="300" height="205" style="border: none;"></iframe>
	</div>
</div>

 <div class="tile tile-spingo border" style="height:px;">

   <div class="heading">
     <h2>Summit Daily Events</h2>
   </div><!-- END .heading -->

	<script src="http://widget.spingo.com/events/embed.js?calendarID=607" type="text/javascript"></script>
	<script>
  	new SpinGo.EventsWidget({
  		container: "#spingoCal",
  	  theme: "Modern Web",
      titleText: "Top Events",
      titleLayout: "none",
      numEventsVisible: 3,
      selectedDate: "current",
      dateRange: 1,
      accordion: true,
      hdrLayout: "day",
      eventLayout: "event",
      sectionIDs: []
  	});
	</script>

	<div id="spingoCal"></div>
	<p style="font-size: 14px;font-family: arial,helvetica,sans-serif;position: absolute; top: 215px;width:100%;margin-left: 20px;"><a href="/explore-summit/calendar/" >View Full Calendar</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="http://www.spingo.com/submit?AffiliateID=607" target="_blank">Add Your Event</a></p>

 </div><!-- END .tile -->
</aside>
					</div><!-- END .col-md-4 -->

				</div><!-- END .row -->
			</div><!-- END #single -->
		</main>

	



</div><!-- END .container -->
<!-- END MAIN CONTENT  -->

<footer>
  <div class="container">

    
    <div id="footer-nav">
      <div class="row">

        <!-- divs are on a single line to take advantage of :empty -->
  			<div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294"><a href="http://www.summitdaily.com/">News</a></li>
<li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293"><a href="http://www.summitdaily.com/">Home</a></li>
<li id="menu-item-295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295"><a href="http://www.summitdaily.com/news/obituaries/">Obituaries</a></li>
<li id="menu-item-296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-296"><a href="http://www.summitdaily.com/news/regional/">Regional</a></li>
<li id="menu-item-297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297"><a href="http://www.summitdaily.com/news/sports/">Sports &#038; Outdoors</a></li>
<li id="menu-item-299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299"><a href="http://www.summitdaily.com/news/crime/">Crime</a></li>
<li id="menu-item-302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302"><a href="http://www.summitdaily.com/news/announcements/">Announcements</a></li>
<li id="menu-item-303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-303"><a href="http://www.summitdaily.com/weather/">Weather</a></li>
<li id="menu-item-304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304"><a href="http://www.summitdaily.com/news/marijuana/">Marijuana News</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305"><a href="http://www.summitdaily.com/opinion/">Opinion</a></li>
<li id="menu-item-307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307"><a href="http://www.summitdaily.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306"><a href="http://www.summitdaily.com/opinion/columns/">Columns</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-308"><a href="http://www.summitdaily.com/explore-summit/">Explore Summit</a></li>
<li id="menu-item-523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-523"><a href="http://www.summitdaily.com/explore-summit/best-of-summit/">Best of Summit County</a></li>
<li id="menu-item-524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-524"><a href="http://www.summitdaily.com/explore-summit/entertainment-nightlife/">Arts &#038; Entertainment</a></li>
<li id="menu-item-525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-525"><a href="http://www.summitdaily.com/restaurants/">Food &#038; Drink</a></li>
<li id="menu-item-526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-526"><a href="http://www.summitdaily.com/explore-summit/recreation/">Rec &#038; Outdoors</a></li>
<li id="menu-item-527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-527"><a href="http://www.summitdaily.com/explore-summit/lodging/">Real Estate &#038; Lodging</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-532"><a href="http://www.summitdaily.com/shopping/">Shopping</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-533"><a href="http://www.summitdaily.com/explore-summit/history/">History</a></li>
</ul></div><div id="footer-special-pages" class="visible-sm-block"></div><!-- placeholder for col 6 on tablet --></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-4-container"><ul id="menu-footer-column-4" class="menu"><li id="menu-item-311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311"><a href="http://www.summitdaily.com/marketplace/">Marketplace</a></li>
<li id="menu-item-312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-312"><a href="http://apps.summitdaily.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=7">Jobs</a></li>
<li id="menu-item-313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313"><a href="http://apps.summitdaily.com/utils/c2/app/v2/index.php?do=directory">Classifieds</a></li>
<li id="menu-item-314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314"><a href="http://apps.summitdaily.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=2">Autos</a></li>
<li id="menu-item-315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315"><a href="http://apps.summitdaily.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=5&#038;new=1">Real Estate</a></li>
<li id="menu-item-316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-316"><a href="http://apps.summitdaily.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=11">Rentals</a></li>
<li id="menu-item-317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-317"><a href="http://www.stealtodaysdeal.com/deal/breckenridge-summit-county">Deals</a></li>
<li id="menu-item-318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a href="http://apps.summitdaily.com/utils/coupons/">Coupons</a></li>
<li id="menu-item-319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-319"><a href="http://apps.summitdaily.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=13">Service Directory</a></li>
<li id="menu-item-320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320"><a href="http://apps.summitdaily.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=16&#038;new=1">Pets</a></li>
<li id="menu-item-321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-321"><a href="http://apps.summitdaily.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=1">Merchandise</a></li>
<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a href="http://apps.summitdaily.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=15&#038;new=1">Legals</a></li>
<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a href="http://apps.summitdaily.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=10&#038;new=1">Farm &#038; Ranch</a></li>
<li id="menu-item-324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-324"><a href="http://apps.summitdaily.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=3&#038;new=1">Recreation</a></li>
<li id="menu-item-325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-325"><a href="http://apps.summitdaily.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=4&#038;new=1">Announcements</a></li>
<li id="menu-item-326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-326"><a href="http://summitdaily.mycapture.com/mycapture/index.asp">Buy Photos</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-5-container"><ul id="menu-footer-column-5" class="menu"><li id="menu-item-327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-327"><a>Reader Tools</a></li>
<li id="menu-item-328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-328"><a href="http://www.summitdaily.com/contact-us/">Contact Us</a></li>
<li id="menu-item-520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-520"><a href="http://www.summitdaily.com/contribute/">Contribute</a></li>
<li id="menu-item-330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330"><a href="http://www.swiftlocalsolutions.com/summit-daily-advertise">Advertise</a></li>
<li id="menu-item-331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-331"><a href="http://www.summitdaily.com/search-results/">Archives</a></li>
<li id="menu-item-332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332"><a href="http://www.cmnmprinting.com/">Commercial Print Sales</a></li>
<li id="menu-item-333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-333"><a href="http://www.summitdaily.com/feed/">RSS</a></li>
<li id="menu-item-334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334"><a href="http://www.summitdaily.com/news/special-sections/">Magazines</a></li>
<li id="menu-item-335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=9f736db6-75d3-42bb-9190-cd1aeaffa09b">Summit Daily E-Edition</a></li>
<li id="menu-item-336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336"><a href="http://hosted.ap.org/dynamic/fronts/HOME?SITE=COFRI&#038;SECTION=HOME">AP News</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-337"><a>News Neighbors</a></li>
<li id="menu-item-338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-338"><a href="http://www.postindependent.com/">Glenwood Springs &#8211; Rifle</a></li>
<li id="menu-item-339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-339"><a href="http://www.aspentimes.com/">Aspen &#8211; Snowmass</a></li>
<li id="menu-item-340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-340"><a href="http://www.skyhidailynews.com/">Winter Park &#8211; Granby &#8211; Grand County</a></li>
<li id="menu-item-341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341"><a href="http://www.vaildaily.com/">Vail &#8211; Eagle Valley</a></li>
</ul></div></div><!-- END .col-sm-2 -->

      </div><!-- END .row -->
    </div><!-- END #footer-nav -->

    
    <div id="secondary-footer-nav">
      <div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-342"><a href="http://www.summitdaily.com/about-us/">About Us</a></li>
<li id="menu-item-343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-343"><a href="http://www.summitdaily.com/wp-content/uploads/2016/09/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a></li>
<li id="menu-item-344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344"><a href="http://www.summitdaily.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-345"><a href="http://www.summitdaily.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-346"><a target="_blank" href="http://www.ap.org/products-services/terms/internet-user-terms">AP Terms of Use</a></li>
</ul></div>      <p>&copy;2005 - 2016 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p>
    </div><!-- END #secondary-footer-nav -->

  </div><!-- END .container -->
</footer>

</div><!-- END #wrapper -->

    <script>
      !function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("c141f1");
    </script>
<div style="display:none;">
        <script type="text/javascript">
          /* <![CDATA[ */
          var google_conversion_id = 976796552;
          var google_custom_params = window.google_tag_params;
          var google_remarketing_only = true;
          /* ]]> */
        </script>
        <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
        </script>
        <noscript>
        <div style="display:inline;">
          <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/976796552/?value=0&amp;guid=ON&amp;script=0"/>
        </div>
        </noscript>
      </div><script>ga('set', {'dimension1': 'Explore Summit','dimension2': 'None','dimension3': 'Explore Summit/None','dimension6': 'Heather Jarvis','dimension7': '0','dimension8': '2016-10-14','dimension9': '24328736'});ga('newTracker.set', {'dimension1': 'Explore Summit','dimension2': 'None','dimension3': 'Explore Summit/None','dimension6': 'Heather Jarvis','dimension7': '0','dimension8': '2016-10-14','dimension9': '24328736','dimension10': ''});ga('send','pageview');ga('newTracker.send', 'pageview');</script><script>
        $(function(){
          setTimeout(fpCheck,5000);

          function fpCheck() {
            var info;
            var pattern = 'div[id^="div-gpt-ad-"]';
            info = 'l d:'+jQuery(pattern).length + ' | ';
            info += 'h:'+jQuery(pattern).height() + ' | ';
            info += 'd:'+jQuery(pattern).css('display') + ' | ';
            info += 'v:'+jQuery(pattern).css('visibility');
            if (isABActive || (jQuery(pattern).length > 0 &&
              ( jQuery(pattern).height() < 10 ||
              jQuery(pattern).css('display') != 'block' ||
              jQuery(pattern).hasClass('display-none') ||
              jQuery(pattern).css('visibility') != 'visible')) )  {
              jQuery.ajax({
                type: 'GET',
                url:"http://apps3.vaildaily.com/utils/abreporting/api.php",
                dataType: 'jsonp',
                success:function(json){},
                error:function(){}
              });
            }
          }
        });
        </script><script>
      var _sf_async_config={};
      _sf_async_config.uid = 57640;
    	_sf_async_config.domain = 'swiftcom.com';
    	_sf_async_config.useCanonical = true;
    	_sf_async_config.sections = 'SummitDaily.com,explore summit';
    	_sf_async_config.authors = 'Heather Jarvis';
      _sf_async_config.title = 'Stephen C. West Ice Arena Outdoor Ice Rink hosts open house in Breckenridge | SummitDaily.com';

      (function(){
        function loadChartbeat() {
          window._sf_endpt=(new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
          document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
      })();
    </script><script>
      _qevents.push({qacct:"p-61-yR04q9LtHk"});
    </script>
    <noscript>
      <img src="http://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>
    <script type='text/javascript' src='http://www.summitdaily.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.summitdaily.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.summitdaily.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5'></script>
<script type='text/javascript' src='http://www.summitdaily.com/wp-content/themes/news-site-theme/assets/js/vendor/bootstrap.js?ver=3.3.6'></script>
<script type='text/javascript' src='http://www.summitdaily.com/wp-content/themes/news-site-theme/assets/js/vendor/masonry.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.summitdaily.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-recliner.js?ver=0.2.3'></script>
<script type='text/javascript' src='http://www.summitdaily.com/wp-content/themes/news-site-theme/assets/js/vendor/tap.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.summitdaily.com/wp-content/themes/news-site-theme/assets/js/vendor/swipe.js?ver=2.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fbComments = {"ajaxurl":"http:\/\/www.summitdaily.com\/wp-admin\/admin-ajax.php","fbNonce":"c9500deaec"};
var moreBriefs = {"ajaxurl":"http:\/\/www.summitdaily.com\/wp-admin\/admin-ajax.php","briefsNonce":"cc6d7c597b"};
var carouselStories = {"ajaxurl":"http:\/\/www.summitdaily.com\/wp-admin\/admin-ajax.php","carouselNonce":"f9346fbca1","sortID":null};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.summitdaily.com/wp-content/themes/news-site-theme/assets/js/main.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.summitdaily.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script>
<script type='text/javascript'>
$.dfp({dfpID : "5195"});
</script>
<script type='text/javascript' src='http://www.summitdaily.com/wp-content/themes/news-site-theme/assets/js/vendor/fancybox.js?ver=2.1.5'></script>
<script type='text/javascript'>
$(".fancybox").fancybox({ helpers: { title: { type: 'outside' },  overlay: { css: { 'background' : 'rgba(0, 0, 0, 0.9)' } } } });
</script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script>
<script type='text/javascript' src='http://www.summitdaily.com/wp-includes/js/wp-embed.min.js?ver=c79535ef629e3445b5ba2fdaa284476e'></script>
</body>
</html>
