<!doctype html>
<html lang="en">
<head>
	<html lang="en-US">
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="robots" content="noodp"/>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

	
	<!-- fav and touch icons -->
	<link rel="shortcut icon" href="http://www.summitdaily.com/wp-content/themes/summit-daily-theme/assets/img/favicon.ico"/>
	<link rel="apple-touch-icon" href="http://www.summitdaily.com/wp-content/themes/summit-daily-theme/assets/img/apple-touch-icon-144.png" />

	<meta name="apple-mobile-web-app-title" content="SummitDaily.com"/>

	<link rel='dns-prefetch' href='//cdn.boomtrain.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Summit Daily &raquo; Feed" href="http://www.summitdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Summit Daily &raquo; Comments Feed" href="http://www.summitdaily.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.summitdaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=028953b38821c2bf19e6082b2686041a"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.summitdaily.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.summitdaily.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.summitdaily.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='bootstrap-css-css'  href='http://www.summitdaily.com/wp-content/themes/news-site-theme/assets/css/vendor/bootstrap-swift.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://www.summitdaily.com/wp-content/themes/news-site-theme/assets/css/vendor/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.summitdaily.com/wp-content/themes/news-site-theme/assets/css/vendor/fancybox.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='swift-main-css'  href='http://www.summitdaily.com/wp-content/themes/news-site-theme/assets/css/styles-main.css?ver=092217' type='text/css' media='all' />
<link rel='stylesheet' id='swift-child-css'  href='http://www.summitdaily.com/wp-content/themes/summit-daily-theme/assets/css/styles-main.css?ver=031717' type='text/css' media='all' />
<script type='text/javascript' src='http://www.summitdaily.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery.js?ver=1.11.3'></script>
<script type='text/javascript'>
          (function(p,u,s,h){
              p._pcq=p._pcq||[];
              p._pcq.push(['_currentTime',Date.now()]);
              s=u.createElement('script');
              s.type='text/javascript';
              s.async=true;
              s.src='https://cdn.pushcrew.com/js/fb8fb21201f593ec7678327decbfe562.js';
              h=u.getElementsByTagName('script')[0];
              h.parentNode.insertBefore(s,h);
          })(window,document);
</script>
<script type='text/javascript' src='http://www.summitdaily.com/wp-content/themes/news-site-theme/assets/js/vendor/breakpoints.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://www.summitdaily.com/wp-content/themes/news-site-theme/assets/js/vendor/bootstrap-swipe.js?ver=1.0'></script>
<script type='text/javascript' src='https://cdn.boomtrain.com/analyticstrain/swift-communications/analyticstrain.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://content.jwplatform.com/libraries/xVfMgZYa.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.summitdaily.com/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria.js?ver=1.4.2'></script>
<link rel='https://api.w.org/' href='http://www.summitdaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.summitdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.summitdaily.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Ask Eartha: How can I get in touch with local farms?' href='http://www.summitdaily.com/opinion/ask-eartha-how-can-i-get-in-touch-with-local-farms/' />

<link rel="canonical" href="http://www.summitdaily.com/news/vail-resorts-breckenridge-town-council-open-lines-of-communication-at-meeting/" />
<link rel='shortlink' href='http://www.summitdaily.com/?p=306489' />
<link rel="alternate" type="application/json+oembed" href="http://www.summitdaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.summitdaily.com%2Fnews%2Fvail-resorts-breckenridge-town-council-open-lines-of-communication-at-meeting%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.summitdaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.summitdaily.com%2Fnews%2Fvail-resorts-breckenridge-town-council-open-lines-of-communication-at-meeting%2F&#038;format=xml" />
    <meta property="tout:article:id" content="29139424"/>
    <meta property="tout:article:author" content="Eli Pace"/>
    <meta property="tout:article:pubdate" content="2017-09-28T16:04:02+00:00"/>
<script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-12', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');
      </script><script>
        (function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);
        </script><noscript>
        <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" />
      </noscript>
      <script>
    	var _qevents = _qevents || [];
    	(function() {
    	var elem = document.createElement('script');
    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    	elem.async = true;
    	elem.type = "text/javascript";
    	var scpt = document.getElementsByTagName('script')[0];
    	scpt.parentNode.insertBefore(elem, scpt);
    	})();
    </script><meta name="google-site-verification" content="FpDJbJ5J7RYH6xBDP9Q_lSzK7WxX2f3pG8cjWtBVsuU" />
        <meta name="bt:id" content="306489_SummitDaily">
        <meta name="bt:type" content="post_SummitDaily">
        <meta name="bt:modDate" content="2017-09-28 16:04:02">
        <meta name="bt:pubDate" content="2017-09-28 16:04:02">
        <meta name="bt:category" content="News">
        <meta name="bt:keywords" content="COUNCIL, RESORTS, VAIL, PARKING, TOWN, BURNS, LOT, PUBLIC, RESORT, BRECKENRIDGE">
        <meta name="bt:author" content="Eli Pace">
        <meta name="bt:expDate" content="2017-10-28 16:04:02">
  			<meta name="bt:image" content="http://www.summitdaily.com/wp-content/uploads/2017/09/StateOfBreck-SDN-060117-1-325x216.jpg"><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="143571369144148" /><meta name="pubdate" content="20170928"><title>Vail Resorts, Breckenridge Town Council open lines of communication at meeting | SummitDaily.com</title><meta name="description" content="An exchange at Tuesday’s meeting of Breckenridge Town Council hinted the strained working relationship between the town’s elected officials and Vail Resorts could soon improve, as the mayor and" /><meta name="keywords" content="COUNCIL, RESORTS, VAIL, PARKING, TOWN, BURNS, LOT, PUBLIC, RESORT, BRECKENRIDGE" />
<meta property="og:title" content="Vail Resorts, Breckenridge Town Council open lines of communication at meeting"/>
<meta property="og:description" content="An exchange at Tuesday’s meeting of Breckenridge Town Council hinted the strained working relationship between the town’s elected officials and Vail Resorts could soon improve, as the mayor and"/>
<meta property="og:url" content="http://www.summitdaily.com/news/vail-resorts-breckenridge-town-council-open-lines-of-communication-at-meeting/"/>
<meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@SummitDailyNews"/><meta property="og:image" content="http://www.summitdaily.com/wp-content/uploads/2017/09/StateOfBreck-SDN-060117-1.jpg"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="413" />
<meta name="twitter:image" content="http://www.summitdaily.com/wp-content/uploads/2017/09/StateOfBreck-SDN-060117-1.jpg" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/SummitDailyNews" /><meta property="og:type" content="article" /><meta property="fb:pages" content="105808208552">
</head>

<body class="post-template-default single single-post postid-306489 single-format-standard cmnm cat-main-carousel cat-news">

    <script>
      function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = true;
var showSurvey = true;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }
      </script>


      <script>
      if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_pkfhxrhkjmsjrrmti5dhoskepm'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }
          
      </script>
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=143571369144148";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script><!-- position: peelback | id: 1x1 | ad unit: CMNM_SummitDaily/ROS/news-->        <div id="div-gpt-ad-1x1" data-adunit="CMNM_SummitDaily/ROS/news" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align: center;height:0;"></div><!-- position: modal | id: 1x3 | ad unit: CMNM_SummitDaily/ROS/news-->        <div id="div-gpt-ad-1x3" data-adunit="CMNM_SummitDaily/ROS/news" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align: center;height:0;"></div>
<div id="wrapper">

<!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]-->

<!-- TICKER -->
<div id="ticker" class="nocontent">
	<div class="container">
		<div class="row">

			<div class="col-md-12">
								<div class="hidden-xs">
					<label>Trending:</label>
					<ul id="ticker-stories">
			    	<li><a href="http://www.summitdaily.com/news/local/alma-couple-rescues-dog-missing-for-five-weeks-off-mount-bross/">Alma couple rescues dog missing for five weeks off Mount Bross</a></li><li><a href="http://www.summitdaily.com/news/as-recovery-efforts-continue-complexity-of-response-to-fatal-vail-pass-semi-crash-comes-into-focus/">As recovery efforts continue, complexity of response to fatal Vail Pass semi crash comes into focus</a></li><li><a href="http://www.summitdaily.com/news/local/summit-county-ski-areas-get-an-early-start-to-snowmaking-after-favorable-weekend-weather/">Arapahoe Basin, Loveland ski areas get an early start to snowmaking after favorable weekend weather</a></li><li><a href="http://www.summitdaily.com/news/crime/summit-county-police-blotter-man-driving-high-on-horse-tranquilizers-thinks-hes-in-greeley/">Summit County police blotter: Man driving high on horse tranquilizers thinks he’s in Greeley</a></li><li><a href="http://www.summitdaily.com/news/copper-mountain-resort-floats-proposal-for-new-boutique-hotel-housing-in-coming-years/">Copper Mountain Resort floats proposal for new boutique hotel, housing in coming years</a></li>					</ul>
				</div><!-- END .hidden-xs -->
			</div><!-- END .col-md-12 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</div><!-- END #ticker -->
<!-- END TICKER -->


<!-- HEADER -->
<header>
<div class="container">
		<div class="row">

			<div class="col-sm-8">
				<a id="header-logo" href="http://www.summitdaily.com">
					<h1>Serving Summit County, CO</h1>
				</a>
				<button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button>
			</div><!-- END .col-sm-8 -->

			<div class="col-sm-4">
				<div id="header-ad">
					<!-- position: search | id: 234x60-search | ad unit: CMNM_SummitDaily/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-234x60-search" data-adunit="CMNM_SummitDaily/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align: center;"></div>
      </div>				</div><!-- END #header-ad -->
			</div><!-- END .col-sm-4 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</header>
<!-- END HEADER -->


<!-- NAV -->
<nav class="navbar navbar-default hidden-xs">
	<div class="container" style="position:relative;">

		<div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown current-menu-parent"><a href="http://www.summitdaily.com/" class="dropdown-toggle" data-toggle="dropdown">News</a>
<ul class="dropdown-menu">
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/news/crime/">Crime</a></li>	<li id="menu-item-271" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/news/obituaries/">Obituaries</a></li>	<li id="menu-item-272" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/news/regional/">Regional</a></li>	<li id="menu-item-273" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/news/sports/">Sports</a></li>	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/news/marijuana/">Marijuana</a></li>	<li id="menu-item-276" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/weather/">Weather &#038; Roads</a></li>	<li id="menu-item-290787" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.summitdaily.com/photos/galleries/">Photos</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.summitdaily.com/opinion/" class="dropdown-toggle" data-toggle="dropdown">Opinion</a>
<ul class="dropdown-menu">
	<li id="menu-item-281" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li>	<li id="menu-item-280" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/opinion/columns/">Columns</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.summitdaily.com/explore-summit/" class="dropdown-toggle" data-toggle="dropdown">Explore Summit</a>
<ul class="dropdown-menu">
	<li id="menu-item-443" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/explore-summit/recreation/">Recreation</a></li>	<li id="menu-item-442" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/explore-summit/calendar/">Calendar</a></li>	<li id="menu-item-444" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/explore-summit/entertainment-nightlife/">Entertainment</a></li>	<li id="menu-item-272564" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/explore-summit/summit-360/">Summit 360</a></li>	<li id="menu-item-293126" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.summitdaily.com/explore-summit/recreation/hiking/">Hiking</a></li>	<li id="menu-item-295641" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/explore-summit/fishing/">Fishing</a></li>	<li id="menu-item-290764" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.summitdaily.com/explore-summit/biking/">Biking</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-285" class="blue menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.summitdaily.com/magazines/" class="dropdown-toggle" data-toggle="dropdown">Magazines</a>
<ul class="dropdown-menu">
	<li id="menu-item-449" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/magazines/explore-summit-magazine/">Explore Summit</a></li>	<li id="menu-item-356" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/magazines/home/">HOME</a></li>	<li id="menu-item-448" class="black menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/explore-summit/best-of-summit/">Best of Summit</a></li>	<li id="menu-item-355" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/magazines/explore-summit-weekender/">Weekender</a></li>	<li id="menu-item-454" class="black menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.summitdaily.com/explore-bike-guide/">Bike Guide</a></li>	<li id="menu-item-288664" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.summitdaily.com/magazines/rocky-mountain-marijuana/">Marijuana</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-286" class="blue menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.summitdaily.com/restaurants/" class="dropdown-toggle" data-toggle="dropdown">Dining</a>
<ul class="dropdown-menu">
	<li id="menu-item-457" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/restaurants/dillon-restaurants/">Dillon</a></li>	<li id="menu-item-459" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/restaurants/keystone-restaurants/">Keystone</a></li>	<li id="menu-item-460" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/restaurants/silverthorne-restaurants/">Silverthorne</a></li>	<li id="menu-item-458" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/restaurants/frisco-restaurants/">Frisco</a></li>	<li id="menu-item-456" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/restaurants/breckenridge-restaurants/">Breckenridge</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-299269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.summitdaily.com/in-depth/" class="dropdown-toggle" data-toggle="dropdown">In-Depth</a>
<ul class="dropdown-menu">
	<li id="menu-item-299270" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/news/mental-health/">Mental Health</a></li>	<li id="menu-item-299271" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/news/skier-deaths/">Skier Deaths</a></li>	<li id="menu-item-299272" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/news/housing-series/">Housing Series</a></li><!--.dropdown-->
</ul>
</li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287"><a href="http://classifieds.summitdaily.com/">Classifieds</a></li>
<li id="menu-item-288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-288"><a href="http://classifieds.summitdaily.com/category/Employment">Jobs</a></li>
<li id="menu-item-289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-289"><a href="http://classifieds.summitdaily.com/category/Real-Estate-For-Sale">Real Estate</a></li>
<li id="menu-item-290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-290"><a href="http://classifieds.summitdaily.com/category/Transportation">Autos</a></li>
<li id="menu-item-291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-291"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=sd">Place Ad</a></li>
</ul></div><div class="menu-swift-sponsored-container"><ul id="menu-swift-sponsored" class="nav navbar-nav navbar-right sponsored"><li id="menu-item-39105" class="thrive menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.summitdaily.com/thrive/" class="dropdown-toggle" data-toggle="dropdown">Thrive</a>
<ul class="dropdown-menu">
	<li id="menu-item-40372" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/thrive/family-health/">Family Health</a></li>	<li id="menu-item-40365" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/thrive/mens-health/">Men&#8217;s Health</a></li>	<li id="menu-item-40367" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/thrive/womens-health/">Women&#8217;s Health</a></li>	<li id="menu-item-40373" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/thrive/behavioral-health/">Behavioral Health</a></li>	<li id="menu-item-40375" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/thrive/lifestyle/">Lifestyle</a></li>	<li id="menu-item-39183" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.summitdaily.com/thrive/meet-the-team/">Meet the Team</a></li><!--.dropdown-->
</ul>
</li></ul></div>
	</div><!-- END .container -->
</nav>

<div class="container">

	<div id="breadcrumb-container">
				<div id="breadcrumb-bar">
			<div class="row">
				<div class="col-md-5 col-md-offset-7 col-sm-12">

					<div class="ham-toggle collapse">
						<ul id="breadcrumb-social">
						<li class="dropdown">
						  <a href="#" class="facebook dropdown-toggle"  data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
						    </span>
						  </a><ul class="dropdown-menu"><li><a href="https://www.facebook.com/SummitDailyNews" target="_blank" title="Follow us on Facebook">Summit Daily</a>
							</li><li><a href="https://www.facebook.com/exploresummit/" target="_blank" title="Follow us on Facebook">Explore Summit</a>
							</li>
						</ul>
					</li>
						<li>
						  <a href="https://twitter.com/SummitDailyNews" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
						    </span>
						  </a>
					</li>
					<li class="dropdown">
					<a href="#" class="plus dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
					<span class="fa-stack fa-lg">
			      <i class="fa fa-circle fa-stack-2x"></i>
			      <i class="fa fa-plus fa-stack-1x fa-inverse"></i>
			    </span>
			  	</a>
					<ul class="dropdown-menu">
						<li>
							<a href="https://instagram.com/exploresummit/" class="instagram" target="_blank" title="Follow us on Instagram">
								<span class="fa-stack fa-lg">
									<i class="fa fa-circle fa-stack-2x"></i>
									<i class="fa fa-instagram fa-stack-1x fa-inverse"></i>
								</span>
							</a>
						<li>
						<li>
							<a href="https://www.linkedin.com/company/201038?trk=vsrp_companies_res_name&trkInfo=VSRPsearchId%3A1643734101413577083307%2CVSRPtargetId%3A201038%2CVSRPcmpt%3Aprimary" class="linkedin" target="_blank" title="Follow us on LinkedIn">
								<span class="fa-stack fa-lg">
									<i class="fa fa-circle fa-stack-2x"></i>
									<i class="fa fa-linkedin fa-stack-1x fa-inverse"></i>
								</span>
							</a>
						<li>
					</ul>
				</li>
			</ul>						<form id="breadcrumb-search" role="search" method="get" class="search-form" action="http://www.summitdaily.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2017-06-30" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit">&#xf002;</button></form>					</div><!-- END .ham-toggle-->

				</div><!-- END .col-md-5-->
			</div><!-- END .row -->
		</div><!-- END #breadcrumb-bar -->
		
		<div class="ham-toggle collapse">
			<nav id="mobile-menu" class="visible-xs-block">
				<ul>
					<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-269"><a href="http://www.summitdaily.com/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="http://www.summitdaily.com/news/crime/">Crime</a></li>
	<li id="menu-item-271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271"><a href="http://www.summitdaily.com/news/obituaries/">Obituaries</a></li>
	<li id="menu-item-272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-272"><a href="http://www.summitdaily.com/news/regional/">Regional</a></li>
	<li id="menu-item-273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273"><a href="http://www.summitdaily.com/news/sports/">Sports</a></li>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.summitdaily.com/news/marijuana/">Marijuana</a></li>
	<li id="menu-item-276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276"><a href="http://www.summitdaily.com/weather/">Weather &#038; Roads</a></li>
	<li id="menu-item-290787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-290787"><a href="http://www.summitdaily.com/photos/galleries/">Photos</a></li>
</ul>
</li>
<li id="menu-item-279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-279"><a href="http://www.summitdaily.com/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281"><a href="http://www.summitdaily.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="http://www.summitdaily.com/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-282"><a href="http://www.summitdaily.com/explore-summit/">Explore Summit</a>
<ul  class="sub-menu">
	<li id="menu-item-443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-443"><a href="http://www.summitdaily.com/explore-summit/recreation/">Recreation</a></li>
	<li id="menu-item-442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-442"><a href="http://www.summitdaily.com/explore-summit/calendar/">Calendar</a></li>
	<li id="menu-item-444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-444"><a href="http://www.summitdaily.com/explore-summit/entertainment-nightlife/">Entertainment</a></li>
	<li id="menu-item-272564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-272564"><a href="http://www.summitdaily.com/explore-summit/summit-360/">Summit 360</a></li>
	<li id="menu-item-293126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-293126"><a href="http://www.summitdaily.com/explore-summit/recreation/hiking/">Hiking</a></li>
	<li id="menu-item-295641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295641"><a href="http://www.summitdaily.com/explore-summit/fishing/">Fishing</a></li>
	<li id="menu-item-290764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-290764"><a href="http://www.summitdaily.com/explore-summit/biking/">Biking</a></li>
</ul>
</li>
<li id="menu-item-285" class="blue menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-285"><a href="http://www.summitdaily.com/magazines/">Magazines</a>
<ul  class="sub-menu">
	<li id="menu-item-449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-449"><a href="http://www.summitdaily.com/magazines/explore-summit-magazine/">Explore Summit</a></li>
	<li id="menu-item-356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356"><a href="http://www.summitdaily.com/magazines/home/">HOME</a></li>
	<li id="menu-item-448" class="black menu-item menu-item-type-post_type menu-item-object-page menu-item-448"><a href="http://www.summitdaily.com/explore-summit/best-of-summit/">Best of Summit</a></li>
	<li id="menu-item-355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-355"><a href="http://www.summitdaily.com/magazines/explore-summit-weekender/">Weekender</a></li>
	<li id="menu-item-454" class="black menu-item menu-item-type-custom menu-item-object-custom menu-item-454"><a href="http://www.summitdaily.com/explore-bike-guide/">Bike Guide</a></li>
	<li id="menu-item-288664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-288664"><a href="http://www.summitdaily.com/magazines/rocky-mountain-marijuana/">Marijuana</a></li>
</ul>
</li>
<li id="menu-item-286" class="blue menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-286"><a href="http://www.summitdaily.com/restaurants/">Dining</a>
<ul  class="sub-menu">
	<li id="menu-item-457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457"><a href="http://www.summitdaily.com/restaurants/dillon-restaurants/">Dillon</a></li>
	<li id="menu-item-459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-459"><a href="http://www.summitdaily.com/restaurants/keystone-restaurants/">Keystone</a></li>
	<li id="menu-item-460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-460"><a href="http://www.summitdaily.com/restaurants/silverthorne-restaurants/">Silverthorne</a></li>
	<li id="menu-item-458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-458"><a href="http://www.summitdaily.com/restaurants/frisco-restaurants/">Frisco</a></li>
	<li id="menu-item-456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456"><a href="http://www.summitdaily.com/restaurants/breckenridge-restaurants/">Breckenridge</a></li>
</ul>
</li>
<li id="menu-item-299269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-299269"><a href="http://www.summitdaily.com/in-depth/">In-Depth</a>
<ul  class="sub-menu">
	<li id="menu-item-299270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299270"><a href="http://www.summitdaily.com/news/mental-health/">Mental Health</a></li>
	<li id="menu-item-299271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299271"><a href="http://www.summitdaily.com/news/skier-deaths/">Skier Deaths</a></li>
	<li id="menu-item-299272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299272"><a href="http://www.summitdaily.com/news/housing-series/">Housing Series</a></li>
</ul>
</li>
<li id="menu-item-39105" class="thrive menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39105"><a href="http://www.summitdaily.com/thrive/">Thrive</a>
<ul  class="sub-menu">
	<li id="menu-item-40372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40372"><a href="http://www.summitdaily.com/thrive/family-health/">Family Health</a></li>
	<li id="menu-item-40365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40365"><a href="http://www.summitdaily.com/thrive/mens-health/">Men&#8217;s Health</a></li>
	<li id="menu-item-40367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40367"><a href="http://www.summitdaily.com/thrive/womens-health/">Women&#8217;s Health</a></li>
	<li id="menu-item-40373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40373"><a href="http://www.summitdaily.com/thrive/behavioral-health/">Behavioral Health</a></li>
	<li id="menu-item-40375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40375"><a href="http://www.summitdaily.com/thrive/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-39183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39183"><a href="http://www.summitdaily.com/thrive/meet-the-team/">Meet the Team</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287"><a href="http://classifieds.summitdaily.com/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-288"><a href="http://classifieds.summitdaily.com/category/Employment">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-289"><a href="http://classifieds.summitdaily.com/category/Real-Estate-For-Sale">Real Estate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-290"><a href="http://classifieds.summitdaily.com/category/Transportation">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-291"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=sd">Place Ad</a></li>
<li id="menu-item-258958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258958"><a href="http://www.summitdaily.com/contribute/">Submit Your News</a></li>
				</ul>
			</nav>
		</div><!-- END .ham-toggle -->
	</div><!-- END #breadcrumb-container -->

</div><!-- END .container -->
<!-- END NAV -->


<!-- MAIN CONTENT -->
<div class="container">

		

	
		<!-- TOP AD BAR -->
		<div id="ad-bar-top" class="ad-bar hidden-xs">
			<div class="row">

			<div class="col-md-12">
				<div class="ad-bar-wrapper">
					<!-- position: leaderboard | id: 728x90-leaderboard | ad unit: CMNM_SummitDaily/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-728x90-leaderboard" data-adunit="CMNM_SummitDaily/ROS/news" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div>				</div><!-- END .ad-bar-wrapper -->
			</div><!-- END .col-md-12 -->

			</div><!-- END .row -->
		</div><!-- END #ad-bar -->
		<!-- END TOP AD BAR -->

		<main>
			<div id="single">
				<div class="row">

					<div class="col-md-8 no-padding-right">
						<article>

							<h1>Vail Resorts, Breckenridge Town Council open lines of communication at meeting</h1>
							
							<div id="single-byline">
								<div class="row">

										<div class="col-sm-5">
											<div id="single-author">
        <img src="http://www.summitdaily.com/wp-content/uploads/2017/08/Staff-SDN-07-120x150.jpg" width="35" />
        <address><strong><a href="http://www.summitdaily.com/profile/eli-pace/">Eli Pace</a></strong><br/></address></div><!-- END #single-author -->												<time>September 28, 2017</time>
																					</div><!-- END .col-sm-5 -->

										<div class="col-sm-7">
											<div id="single-social-header">
												<div class="addthis_toolbox">
												  <div class="custom-images">
												    <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span></a>
												    <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a>
														<a class="comments" data-type="comment"><i class="fa fa-comment" aria-hidden="true"></i> <span class="title"><span class="hidden-xs">Comments </span>(<span class="fb-comments-count" data-href="http://www.summitdaily.com/?p=306489"></span>)</span></a>
														<a class="addthis_button_email hidden-xs" data-type="email"><i class="fa fa-envelope" aria-hidden="true"></i></a>
														<a class="addthis_button_print hidden-xs" data-type="print"><i class="fa fa-print" aria-hidden="true"></i></a>
												    <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a>
												  </div><!-- END .custom-images -->
												</div><!-- END .addthis_toolbox -->
											</div><!-- END #single-social-header -->
										</div><!-- END .col-sm-7 -->

								</div><!-- END .row -->
							</div><!-- END #single-byline -->

							<div id="print-byline" class="visible-print-block">
								<div id="single-author">
        <img src="http://www.summitdaily.com/wp-content/uploads/2017/08/Staff-SDN-07-120x150.jpg" width="35" />
        <address><strong><a href="http://www.summitdaily.com/profile/eli-pace/">Eli Pace</a></strong><br/></address></div><!-- END #single-author -->								<p>September 28, 2017</p>
							</div>

							<div class="p402_premium"><!-- used to hide content for Google Surveys -->
																<div class="tout-sdk tout-top-article p402_hide"></div><!-- top tout player -->
								
								<div id="single-media" class="p402_hide"><div id="single-photo"><a href="http://www.summitdaily.com/wp-content/uploads/2017/09/StateOfBreck-SDN-060117-1.jpg" class="fancybox photo-contain" title="Breckenridge Mayor Eric Mamula responds to citizens' questions during the annual State of the Town address at Town Hall in May."><div class="single-external"><i class="fa fa-external-link"></i></div><img width="325" height="216" src="http://www.summitdaily.com/wp-content/uploads/2017/09/StateOfBreck-SDN-060117-1-325x216.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.summitdaily.com/wp-content/uploads/2017/09/StateOfBreck-SDN-060117-1-325x216.jpg 325w, http://www.summitdaily.com/wp-content/uploads/2017/09/StateOfBreck-SDN-060117-1-150x100.jpg 150w, http://www.summitdaily.com/wp-content/uploads/2017/09/StateOfBreck-SDN-060117-1.jpg 620w" sizes="(max-width: 325px) 100vw, 325px" /></a><span class="byline">Eli Pace / epace@summitdaily.com |</span><p class="caption">Breckenridge Mayor Eric Mamula responds to citizens' questions during the annual State of the Town address at Town Hall in May.</p></div></div><!-- END #single-media -->

								<div id="single-content">
									<p class="STND-STND BodyText">An exchange at Tuesday's meeting of Breckenridge Town Council hinted the strained working relationship between the town's elected officials and Vail Resorts could soon improve, as the mayor and a resort representative both expressed interest in working together again on public issues.</p>
<p class="STND-STND BodyText">Breckenridge's town government and the county's largest private employer have been locked in a tumultuous public relationship since butting heads over the construction of a large-scale parking garage at F-lot in 2016.</p>
<p class="STND-STND BodyText">There have been letters to the editor, public statements and a general belief among council that officials with Vail Resorts, which owns Breckenridge Ski Resort, are unwilling to work with the town on issues unrelated to public parking.</p>
<p class="STND-STND BodyText">The spat arose after Breckenridge voters passed a tax on lift tickets in November 2015. At the time, resort officials believed they had "a promise" money generated by the new tax would pay for a new parking structure at F-lot with 500 to 700 new parking spaces.</p><div class="article-mobile-ad" data-tile="article-mobile-ad"></div>
<p class="STND-STND BodyText">"Between last summer and up until now, I and my team have prioritized rebuilding our relationships," wrote John Buhler, vice president and chief operating officer of Breckenridge Ski Resort, in <a id="N0x10f97f0N0x12663d0:N0x10f97f0N0x1175e88" href="http://www.summitdaily.com/opinion/columns/buhler-breckenridge-ski-resort-weighs-in-a-transit-talks-with-town-column/">a guest column published in June 2016</a> after the town shifted course and decided not to build the F-lot parking garage. </p>
<p class="STND-STND BodyText">"But following through on public commitments is critical to building trust," he continued. "Council has never been afraid to hold our company accountable for our commitments and we believe the town should be held to the exact same standard."</p>
				<div id="single-mid-script" class="p402_hide">
				<h2>Recommended Stories For You</h2>
				<div class="row auto-clear">
					<div id="bt-summitdaily-recommendations">
					</div>
				</div>
				</div>
<p class="STND-STND BodyText">Early in his column, Buhler claimed Vail Resorts was rebuilding relationships, but the piece did little to mend fences.</p>
<p class="STND-STND BodyText">From the council's perspective, most of the people currently serving, including Mayor Eric Mamual, were ushered in after the lift-ticket tax was put on the ballot and the promise to build at F-lot would have been made. Additionally, there was never anything binding in the ballot initiative nor any official actions taken by council that would mandate the new council follow through on the previous council's plans. For the members of council, they were simply doing their due diligence to select the best location for a new parking garage.</p>
<p class="STND-STND BodyText">Mamula himself addressed the issue through a citizen's question posed at the <a id="N0x10f97f0N0x1266430:N0x10f97f0N0x1176158" href="http://www.summitdaily.com/news/local/breckenridge-mayor-responds-to-vail-resorts-criticism-in-state-of-the-town/&#13;">State of the Town Address</a> last May. In answering the question about the town's relationship with Vail Resorts, Mamula was complimentary of the company in many ways, but he didn't back down either.</p>
<p class="STND-STND BodyText">"I am happy to go to battle every single day on those things," he told the auidence. "Don't ever feel that we are not up to the challenge of arguing with Vail Resorts. We are not going to be pushed around by them. We do not kowtow to them. We are here as your representatives to make sure that you get the best deal out of anything we do with them, so that's the answer."</p>
<p class="STND-STND BodyText">Ultimately, council decided to pursue a new parking structure at the nearby Tiger Dredge parking lot, which will have some overlap into F-lot but won't add the number of additional parking spaces Vail Resorts was hoping to get in the downtown core.</p>
<p class="STND-STND BodyText">Filling in for Buhler at Tuesday's council meeting, Kevin Burns, Vail Resorts' senior manager of mountain community affairs, gave council the regular ski resort update. He started off by plugging Breckenridge Ski Resort's season opening, just over a month away, and said the Falcon SuperChair lift should be up and running this December. Burns also highlighted a recent series of environmental projects completed by 288 volunteers from within the company, doing things like building new trails.</p>
<p class="STND-STND BodyText">Burns' update came shortly after members of a local campaign who've been seeking a commitment from the town to have all buildings, public and private, completely powered by renewable electricity had their turn. With a similar move afoot at Vail Resorts, Burns applauded the local group and said the company will be releasing its own renewable energy roadmap later this fall.</p>
<p class="STND-STND BodyText">"I don't know if there's any questions," Burns wrapped up. "We're just gearing up for the winter season."</p>
<p class="STND-STND BodyText">Councilman Jeffrey Bergeron, a proponent of green initiatives, didn't have any questions, but he celebrated Vail Resorts' commitment to combating climate change. Burns thanked Bergeron for the kind words and replied: "Hopefully, we'll be able to work together on a lot of this stuff so it will be really exciting."</p>
<p class="STND-STND BodyText">That was all Mamula needed to reiterate something he and other council members have been repeating for months — that they'd like to work with Vail Resorts on issues in the public sphere.</p>
<p class="STND-STND BodyText">"I'd love to work together with you guys on some stuff," Mamula told Burns. "You can send that one back to your boss."</p>
<p class="STND-STND BodyText">"Let's talk environment for a little while," Burns responded.</p>
																										</div><!-- END #single-content -->

								<div class="clearfix"></div>

								<div id="single-social-footer">
									<div class="addthis_toolbox">
										<div class="custom-images">
											<a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span></a>
											<a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a>
											<a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a>
										</div><!-- END .custom-images -->
									</div><!-- END .addthis_toolbox -->
								</div><!-- END #single-social-footer -->

								<div id="single-article-link">
									<p><a href="#" class="article-back"><i class="fa fa-arrow-left" aria-hidden="true"></i> Go back to article</a></p>
								</div><!-- END #single-article-link -->

								<div id="single-comments"></div><!-- END #single-comments -->

							</div><!-- END .p402_premium -->

							<!-- required for google survey -->
							<script type="text/javascript">
							  try { _402_Show(); } catch(e) {}
							</script>

							<div id="single-join">
								<a>
									<h4>Join the Conversation</h4>
									<p class="cta">View and add comments &raquo;</p>
									<p class="account">A Facebook account is required</p>
								</a>
							</div><!-- END #single-join-->

							<div id="single-post-script" class="nocontent">

								
				<div class="recommendations">
				<h2>Recommended Stories For You</h2>
				<div class="row auto-clear">
				 <div id="bt-summitdaily-recommendations">
				 </div>
				</div><!-- END .row -->
				<hr>
				</div>
																	<h2>Trending In: News</h2>
									<div class="row auto-clear">
										<div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="http://www.summitdaily.com/news/local/alma-couple-rescues-dog-missing-for-five-weeks-off-mount-bross/"><img width="113" height="150" src="http://www.summitdaily.com/wp-content/uploads/2017/09/DogRescue-SDN-092817-113x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.summitdaily.com/wp-content/uploads/2017/09/DogRescue-SDN-092817-113x150.jpg 113w, http://www.summitdaily.com/wp-content/uploads/2017/09/DogRescue-SDN-092817-244x325.jpg 244w, http://www.summitdaily.com/wp-content/uploads/2017/09/DogRescue-SDN-092817.jpg 465w" sizes="(max-width: 113px) 100vw, 113px" /></a></div><!-- END .thumbnail-contain --><div class="caption"><p><a href="http://www.summitdaily.com/news/local/alma-couple-rescues-dog-missing-for-five-weeks-off-mount-bross/">Alma couple rescues dog missing for five weeks off Mount Bross</a></p></div><!-- END .caption --></div><!-- END .thumbnail --></div><!-- END .col-md-3 --><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="http://www.summitdaily.com/news/as-recovery-efforts-continue-complexity-of-response-to-fatal-vail-pass-semi-crash-comes-into-focus/"><img width="150" height="84" src="http://www.summitdaily.com/wp-content/uploads/2017/09/21994111_1721082298188463_8148160500208373530_o-1240x698-150x84.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.summitdaily.com/wp-content/uploads/2017/09/21994111_1721082298188463_8148160500208373530_o-1240x698-150x84.jpg 150w, http://www.summitdaily.com/wp-content/uploads/2017/09/21994111_1721082298188463_8148160500208373530_o-1240x698-325x183.jpg 325w, http://www.summitdaily.com/wp-content/uploads/2017/09/21994111_1721082298188463_8148160500208373530_o-1240x698-768x432.jpg 768w, http://www.summitdaily.com/wp-content/uploads/2017/09/21994111_1721082298188463_8148160500208373530_o-1240x698.jpg 1240w, http://www.summitdaily.com/wp-content/uploads/2017/09/21994111_1721082298188463_8148160500208373530_o-1240x698-620x349.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><!-- END .thumbnail-contain --><div class="caption"><p><a href="http://www.summitdaily.com/news/as-recovery-efforts-continue-complexity-of-response-to-fatal-vail-pass-semi-crash-comes-into-focus/">As recovery efforts continue, complexity of response to fatal Vail Pass semi crash comes into focus</a></p></div><!-- END .caption --></div><!-- END .thumbnail --></div><!-- END .col-md-3 --><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="http://www.summitdaily.com/news/local/summit-county-ski-areas-get-an-early-start-to-snowmaking-after-favorable-weekend-weather/"><img width="150" height="84" src="http://www.summitdaily.com/wp-content/uploads/2017/09/Snowmaking-SDN-092617-1-150x84.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.summitdaily.com/wp-content/uploads/2017/09/Snowmaking-SDN-092617-1-150x84.jpg 150w, http://www.summitdaily.com/wp-content/uploads/2017/09/Snowmaking-SDN-092617-1-325x183.jpg 325w, http://www.summitdaily.com/wp-content/uploads/2017/09/Snowmaking-SDN-092617-1.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><!-- END .thumbnail-contain --><div class="caption"><p><a href="http://www.summitdaily.com/news/local/summit-county-ski-areas-get-an-early-start-to-snowmaking-after-favorable-weekend-weather/">Arapahoe Basin, Loveland ski areas get an early start to snowmaking after favorable weekend weather</a></p></div><!-- END .caption --></div><!-- END .thumbnail --></div><!-- END .col-md-3 --><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="http://www.summitdaily.com/news/crime/summit-county-police-blotter-man-driving-high-on-horse-tranquilizers-thinks-hes-in-greeley/"><img width="150" height="103" src="http://www.summitdaily.com/wp-content/uploads/2017/09/SDNWebBlotter-1-150x103.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.summitdaily.com/wp-content/uploads/2017/09/SDNWebBlotter-1-150x103.jpg 150w, http://www.summitdaily.com/wp-content/uploads/2017/09/SDNWebBlotter-1-325x224.jpg 325w, http://www.summitdaily.com/wp-content/uploads/2017/09/SDNWebBlotter-1.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><!-- END .thumbnail-contain --><div class="caption"><p><a href="http://www.summitdaily.com/news/crime/summit-county-police-blotter-man-driving-high-on-horse-tranquilizers-thinks-hes-in-greeley/">Summit County police blotter: Man driving high on horse tranquilizers thinks he’s in Greeley</a></p></div><!-- END .caption --></div><!-- END .thumbnail --></div><!-- END .col-md-3 -->									</div><!-- END .row -->

								
							</div><!-- END #single-post-script -->

							<div id="single-tout-bottom">
								<div class="tout-sdk tout-below-article"></div><!-- bottom tout player -->
							</div><!-- END #single-tout-bottom -->

						</article>
					</div><!-- END .col-md-8 -->

					<div class="col-md-4">
						<aside id="tiles">
    <div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:250px;">
        <div class="heading"><h2>Top Jobs</h2></div>
        <div style="padding: 10px 15px 0 15px;" class="nocontent">
      <div id='tile-topjob-content'>
<div id='tile-topjob-carousel' class='tile-carousel swipe'>
<div class="swipe-wrap">
<div>
	 
		<a href="http://apps3.summitdaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=8-0000122631"><img class="tilec2image" src="http://apps3.vaildaily.com/utils/c2/images-cmnm/0000122631.jpg"/></a>
	<div class="tilec2title"><a href="http://apps3.summitdaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=8-0000122631">Parks Assistant Manager</a></div>
<div class="tilec2admeta">
Breckenridge, CO  80424 - Sep 27, 2017 - ad id: 8-0000122631
</div>
<div class="tilec2description">The Town of Breckenridge is an Equal Opportunity Employer Apply Online by 10...</div>
</div><div>
	 
		<a href="http://apps3.summitdaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=8-0000113208"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/50/0000099550-01-0.jpg"/></a>
	<div class="tilec2title"><a href="http://apps3.summitdaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=8-0000113208">Front Desk Agents</a></div>
<div class="tilec2admeta">
Breckenridge, CO  80424 - Sep 12, 2017 - ad id: 8-0000113208
</div>
<div class="tilec2description"> Front Desk Agents summitrentals.com/jobs Resumes/cover letters: kristen....</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.summitdaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=8-0000104667">Labor Formean (Silverthorne)</a></div>
<div class="tilec2admeta">
Silverthorne, CO  80498 - Sep 20, 2017 - ad id: 8-0000104667
</div>
<div class="tilec2description"> Labor Foreman (Silverthorne) Full time Foreman needed in Summit County...</div>
</div><div>
	 
		<a href="http://apps3.summitdaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=8-0000119899"><img class="tilec2image" src="http://apps3.vaildaily.com/utils/c2/images-cmnm/0000119899.jpg"/></a>
	<div class="tilec2title"><a href="http://apps3.summitdaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=8-0000119899">Streets Operators</a></div>
<div class="tilec2admeta">
Breckenridge, CO  80424 - Sep 26, 2017 - ad id: 8-0000119899
</div>
<div class="tilec2description">The Public Works Department is looking for a: Streets Operators Winter ...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.summitdaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=8-0000120976">Interior Trim Carpenters</a></div>
<div class="tilec2admeta">
Dillon, CO  80435 - Sep 25, 2017 - ad id: 8-0000120976
</div>
<div class="tilec2description"> INTERIOR TRIM CARPENTERS Experienced. Insurance required. Full Time ...</div>
</div><div>
	 
		<a href="http://apps3.summitdaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=8-0000121392"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/99/0000058999-01-0.jpg"/></a>
	<div class="tilec2title"><a href="http://apps3.summitdaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=8-0000121392">Unit Cleaners, Inspectors</a></div>
<div class="tilec2admeta">
Breckenridge, CO  80424 - Sep 26, 2017 - ad id: 8-0000121392
</div>
<div class="tilec2description"> Now Hiring For: Level 2 Unit Cleaner/Inspector Start rate $18 per ...</div>
</div><div>
	 
		<a href="http://apps3.summitdaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=8-0000121876"><img class="tilec2image" src="http://apps3.vaildaily.com/utils/c2/images-cmnm/0000121876.jpg"/></a>
	<div class="tilec2title"><a href="http://apps3.summitdaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=8-0000121876">WINTER JOBS NATIONAL HIRING EVENT</a></div>
<div class="tilec2admeta">
Keystone, CO  80435 - Sep 27, 2017 - ad id: 8-0000121876
</div>
<div class="tilec2description"></div>
</div><div>
	 
		<a href="http://apps3.summitdaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=8-0000121805"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/05/0000121805-01-0.jpg"/></a>
	<div class="tilec2title"><a href="http://apps3.summitdaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=8-0000121805">Associate</a></div>
<div class="tilec2admeta">
Silverthorne, CO  80498 - Sep 28, 2017 - ad id: 8-0000121805
</div>
<div class="tilec2description"> Stinker Stores Colorado is looking for qualified individuals for our ...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.summitdaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=8-0000120457">Buiders</a></div>
<div class="tilec2admeta">
Summit, CO  80443 - Sep 22, 2017 - ad id: 8-0000120457
</div>
<div class="tilec2description"> Looking for Partner Builder, Developer to Build houses on the river. ...</div>
</div><div>
	 
		<a href="http://apps3.summitdaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=8-0000118433"><img class="tilec2image" src="http://apps3.vaildaily.com/utils/c2/images-cmnm/0000118433.jpg"/></a>
	<div class="tilec2title"><a href="http://apps3.summitdaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=8-0000118433">Sports Editor,Sports Editor</a></div>
<div class="tilec2admeta">
Frisco,Frisco, CO  80443 - Sep 19, 2017 - ad id: 8-0000118433
</div>
<div class="tilec2description"></div>
</div><div>
	 
		<a href="http://apps3.summitdaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=8-0000114438"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/38/0000114438-01-0.jpg"/></a>
	<div class="tilec2title"><a href="http://apps3.summitdaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=8-0000114438">Master's level Clinician</a></div>
<div class="tilec2admeta">
Bailey, CO  80421 - Sep 19, 2017 - ad id: 8-0000114438
</div>
<div class="tilec2description"> Licensed/Master's level clinician Bailey, Co Provides psychotherapy ...</div>
</div><div>
	 
		<a href="http://apps3.summitdaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=8-0000118285"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/99/0000058999-01-0.jpg"/></a>
	<div class="tilec2title"><a href="http://apps3.summitdaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=8-0000118285">Manager, Assistant Manager, ...</a></div>
<div class="tilec2admeta">
Breckenridge, CO  80424 - Sep 19, 2017 - ad id: 8-0000118285
</div>
<div class="tilec2description"> Coppertop Bar & Café Now Hiring For: Manager Assistant Manager ...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.summitdaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=8-0000109858">Telecommunicator / 911 Dispatcher</a></div>
<div class="tilec2admeta">
Frisco, CO  80443 - Sep  6, 2017 - ad id: 8-0000109858
</div>
<div class="tilec2description"> Telecommunicator / 911 Dispatcher Summit County 911 Center is hiring...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.summitdaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=8-0000119639">Cashier/ Dishwasher</a></div>
<div class="tilec2admeta">
Breckenridge, CO  80424 - Sep 21, 2017 - ad id: 8-0000119639
</div>
<div class="tilec2description"> Daylight Donuts is looking for a PT Cashier/Dishwasher Mon & Tue 6am-1pm ...</div>
</div><div>
	 
		<a href="http://apps3.summitdaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=8-0000120392"><img class="tilec2image" src="http://apps3.vaildaily.com/utils/c2/images-cmnm/0000120392.jpg"/></a>
	<div class="tilec2title"><a href="http://apps3.summitdaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=8-0000120392">Parks Technicians</a></div>
<div class="tilec2admeta">
Breckenridge, CO  80424 - Sep 26, 2017 - ad id: 8-0000120392
</div>
<div class="tilec2description">The Public Works Department is looking for a: Parks Technicians Winter ...</div>
</div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.summitdaily.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div>
    </div><!-- END .nocontent -->
  </div><!-- END .tile -->

<div class="tile tile-ad banner gatrack top" data-tile="tile-ad">
  <!-- position: tile-top | id: 300x250-top | ad unit: CMNM_SummitDaily/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-top" data-adunit="CMNM_SummitDaily/ROS/news" class="adunit "  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->

<div class="tile tile-html banner border no-border gatrack " data-tile="" style="height: 200px;">
    <div class="nocontent">
    <script src="//content.jwplatform.com/players/qFWHTWrA-XeYQPOBm.js"></script>  </div><!-- END .nocontent -->
</div><!-- END .tile -->

 <div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: ">
      <a href="http://www.summitdaily.com/calendarcontest/" >
      <img src="http://www.summitdaily.com/wp-content/uploads/2017/09/exploresummit.jpg" width="300" height="250">
    </a>
    </div><!-- END .tile -->

<div class="tile tile-html banner border  gatrack " data-tile="" style="height: px;">
    <div class="nocontent">
    <a href="http://www.summitdaily.com/epaper" target="_blank"><img src="http://www.skyhinews.com/wp-content/uploads/2016/08/edition-placholder.png"/></a>  </div><!-- END .nocontent -->
</div><!-- END .tile -->

<div class="tile tile-html banner border  gatrack " data-tile="Events" style="height: px;">
      <div class="heading">
      <h2>Events</h2>
    </div><!-- END .heading -->
    <div class="nocontent">
    <script>var obConfig = { footer: '<a href="http://www.summitdaily.com/explore-summit/calendar/">View All Events</a> | <a target="_blank" href="https://summitthisweek.com/joinin">Add your event</a>' }; </script>
<script src="https://everythingsummit.com/list-embed.js?type=event&s=all&size=small&date=today&nojquery=1"></script>  </div><!-- END .nocontent -->
</div><!-- END .tile -->
  <div class="tile tile-cloud tile-weather banner border gatrack" data-tile="Weather" style="height:250px;">
        <div class="heading"><h2>Weather</h2></div>
        <div class="nocontent">
      <div id="tile-weather">
		<div id="tile-weather-temp">45&deg; F</div>
	<div id="tile-weather-conditions">
		<div id="tile-weather-weather">  Thunderstorm in Vicinity</div>
		<div id="tile-weather-wind">Wind 9 mph SSE</div>
	</div>
		<div id="tile-weather-forecast">
				<div class="tile-weather-forecast-day">
			<div class="tile-weather-forecast-icon"><img src="http://www.summitdaily.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/sn80.png" alt="Chance Snow Showers"/></div>
			<div class="tile-weather-forecast-day">Thu</div>
			<div class="tile-weather-forecast-temp">43&deg; F</div>
		</div>
				<div class="tile-weather-forecast-day">
			<div class="tile-weather-forecast-icon"><img src="http://www.summitdaily.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/tsra50.png" alt="Chance Thunderstorms"/></div>
			<div class="tile-weather-forecast-day">Fri</div>
			<div class="tile-weather-forecast-temp">48&deg; F</div>
		</div>
				<div class="tile-weather-forecast-day">
			<div class="tile-weather-forecast-icon"><img src="http://www.summitdaily.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/sn60.png" alt="Snow Showers Likely"/></div>
			<div class="tile-weather-forecast-day">Sat</div>
			<div class="tile-weather-forecast-temp">48&deg; F</div>
		</div>
				<div class="tile-weather-forecast-day">
			<div class="tile-weather-forecast-icon"><img src="http://www.summitdaily.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/sn40.png" alt="Chance Snow Showers"/></div>
			<div class="tile-weather-forecast-day">Sun</div>
			<div class="tile-weather-forecast-temp">47&deg; F</div>
		</div>
				<div class="tile-weather-forecast-day">
			<div class="tile-weather-forecast-icon"><img src="http://www.summitdaily.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/sct.png" alt="Partly Sunny"/></div>
			<div class="tile-weather-forecast-day">Mon</div>
			<div class="tile-weather-forecast-temp">50&deg; F</div>
		</div>
			</div>
	                    <div class="tile-weather-forecast-link"><a href="/Weather/Forecast/" class="snowLink">Full Forecast </a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/Weather/SnowReport/" class="snowLink">Snow Report</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/Weather/RoadConditions/" class="snowLink">Road Report</a></div>
        	</div>    </div><!-- END .nocontent -->
  </div><!-- END .tile -->
</aside>
					</div><!-- END .col-md-4 -->

				</div><!-- END .row -->
			</div><!-- END #single -->
		</main>

	



</div><!-- END .container -->
<!-- END MAIN CONTENT  -->

<footer>
  <div class="container">

    
    <div id="footer-nav">
      <div class="row">

        <!-- divs are on a single line to take advantage of :empty -->
  			<div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-294"><a href="http://www.summitdaily.com/">News</a></li>
<li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-293"><a href="http://www.summitdaily.com/">Home</a></li>
<li id="menu-item-295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295"><a href="http://www.summitdaily.com/news/obituaries/">Obituaries</a></li>
<li id="menu-item-296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-296"><a href="http://www.summitdaily.com/news/regional/">Regional</a></li>
<li id="menu-item-297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297"><a href="http://www.summitdaily.com/news/sports/">Sports &#038; Outdoors</a></li>
<li id="menu-item-299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299"><a href="http://www.summitdaily.com/news/crime/">Crime</a></li>
<li id="menu-item-302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302"><a href="http://www.summitdaily.com/news/announcements/">Announcements</a></li>
<li id="menu-item-303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-303"><a href="http://www.summitdaily.com/weather/">Weather</a></li>
<li id="menu-item-304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304"><a href="http://www.summitdaily.com/news/marijuana/">Marijuana News</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305"><a href="http://www.summitdaily.com/opinion/">Opinion</a></li>
<li id="menu-item-307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307"><a href="http://www.summitdaily.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306"><a href="http://www.summitdaily.com/opinion/columns/">Columns</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-308"><a href="http://www.summitdaily.com/explore-summit/">Explore Summit</a></li>
<li id="menu-item-523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-523"><a href="http://www.summitdaily.com/explore-summit/best-of-summit/">Best of Summit County</a></li>
<li id="menu-item-295140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-295140"><a href="http://www.summitdaily.com/explore-summit/dillon/">Dillon</a></li>
<li id="menu-item-295141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-295141"><a href="http://www.summitdaily.com/explore-summit/silverthorne/">Silverthorne</a></li>
<li id="menu-item-524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-524"><a href="http://www.summitdaily.com/explore-summit/entertainment-nightlife/">Arts &#038; Entertainment</a></li>
<li id="menu-item-525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-525"><a href="http://www.summitdaily.com/restaurants/">Food &#038; Drink</a></li>
<li id="menu-item-526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-526"><a href="http://www.summitdaily.com/explore-summit/recreation/">Rec &#038; Outdoors</a></li>
<li id="menu-item-527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-527"><a href="http://www.summitdaily.com/explore-summit/lodging/">Real Estate &#038; Lodging</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-532"><a href="http://www.summitdaily.com/shopping/">Shopping</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-533"><a href="http://www.summitdaily.com/explore-summit/history/">History</a></li>
</ul></div><div id="footer-special-pages" class="visible-sm-block"></div><!-- placeholder for col 6 on tablet --></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-4-container"><ul id="menu-footer-column-4" class="menu"><li id="menu-item-311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311"><a href="http://www.summitdaily.com/marketplace/">Marketplace</a></li>
<li id="menu-item-312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-312"><a href="http://classifieds.summitdaily.com/category/Employment">Jobs</a></li>
<li id="menu-item-313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313"><a href="http://classifieds.summitdaily.com/">Classifieds</a></li>
<li id="menu-item-314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314"><a href="http://classifieds.summitdaily.com/category/Transportation">Autos</a></li>
<li id="menu-item-315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315"><a href="http://classifieds.summitdaily.com/category/Real+Estate+For+Sale">Real Estate</a></li>
<li id="menu-item-316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-316"><a href="http://classifieds.summitdaily.com/category/Rentals">Rentals</a></li>
<li id="menu-item-317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-317"><a href="http://www.stealtodaysdeal.com/deal/breckenridge-summit-county">Deals</a></li>
<li id="menu-item-318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a href="http://apps.summitdaily.com/utils/coupons/">Coupons</a></li>
<li id="menu-item-319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-319"><a href="http://classifieds.summitdaily.com/category/Business+and+Service+Directory">Service Directory</a></li>
<li id="menu-item-320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320"><a href="http://classifieds.summitdaily.com/category/Pets">Pets</a></li>
<li id="menu-item-321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-321"><a href="http://classifieds.summitdaily.com/category/Merchandise">Merchandise</a></li>
<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a href="http://classifieds.summitdaily.com/category/Legals">Legals</a></li>
<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a href="http://classifieds.summitdaily.com/category/Livestock+and+Animals">Farm &#038; Ranch</a></li>
<li id="menu-item-324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-324"><a href="http://classifieds.summitdaily.com/category/Recreation">Recreation</a></li>
<li id="menu-item-325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-325"><a href="http://classifieds.summitdaily.com/category/Announcements">Announcements</a></li>
<li id="menu-item-326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-326"><a href="http://summitdaily.mycapture.com/mycapture/index.asp">Buy Photos</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-5-container"><ul id="menu-footer-column-5" class="menu"><li id="menu-item-327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-327"><a>Reader Tools</a></li>
<li id="menu-item-328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-328"><a href="http://www.summitdaily.com/contact-us/">Contact Us</a></li>
<li id="menu-item-520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-520"><a href="http://www.summitdaily.com/contribute/">Contribute</a></li>
<li id="menu-item-330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330"><a href="http://www.swiftlocalsolutions.com/summit-daily-advertise">Advertise</a></li>
<li id="menu-item-331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-331"><a href="http://www.summitdaily.com/search-results/">Archives</a></li>
<li id="menu-item-284917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-284917"><a href="http://www.summitdaily.com/newsletter-signup/">Newsletters</a></li>
<li id="menu-item-332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332"><a href="http://www.cmnmprinting.com/">Commercial Print Sales</a></li>
<li id="menu-item-333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-333"><a href="http://www.summitdaily.com/feed/">RSS</a></li>
<li id="menu-item-334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334"><a href="http://www.summitdaily.com/news/special-sections/">Magazines</a></li>
<li id="menu-item-335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=9f736db6-75d3-42bb-9190-cd1aeaffa09b">Summit Daily E-Edition</a></li>
<li id="menu-item-336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336"><a href="http://hosted.ap.org/dynamic/fronts/HOME?SITE=COFRI&#038;SECTION=HOME">AP News</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-337"><a>News Neighbors</a></li>
<li id="menu-item-339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-339"><a href="http://www.aspentimes.com/">Aspen &#8211; Snowmass</a></li>
<li id="menu-item-270543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270543"><a href="http://www.craigdailypress.com/">Craig &#8211; Moffat County</a></li>
<li id="menu-item-338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-338"><a href="http://www.postindependent.com/">Glenwood Springs &#8211; Rifle</a></li>
<li id="menu-item-270544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270544"><a href="http://www.parkrecord.com/">Park City &#8211; Utah</a></li>
<li id="menu-item-270542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270542"><a href="http://www.steamboattoday.com/">Steamboat Springs &#8211; Routt County</a></li>
<li id="menu-item-341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341"><a href="http://www.vaildaily.com/">Vail &#8211; Eagle Valley</a></li>
<li id="menu-item-340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-340"><a href="http://www.skyhidailynews.com/">Winter Park &#8211; Granby &#8211; Grand County</a></li>
</ul></div></div><!-- END .col-sm-2 -->

      </div><!-- END .row -->
    </div><!-- END #footer-nav -->

    
    <div id="secondary-footer-nav">
      <div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-342"><a href="http://www.summitdaily.com/about-us/">About Us</a></li>
<li id="menu-item-343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-343"><a href="http://www.summitdaily.com/wp-content/uploads/2016/09/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a></li>
<li id="menu-item-344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344"><a href="http://www.summitdaily.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-345"><a href="http://www.summitdaily.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>      <p>&copy;2005 - 2017 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p>
    </div><!-- END #secondary-footer-nav -->

  </div><!-- END .container -->
</footer>

</div><!-- END #wrapper -->

    <script>
      !function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("c141f1");
    </script>
<div style="display:none;">
        <script type="text/javascript">
          /* <![CDATA[ */
          var google_conversion_id = 976796552;
          var google_custom_params = window.google_tag_params;
          var google_remarketing_only = true;
          /* ]]> */
        </script>
        <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
        </script>
        <noscript>
        <div style="display:inline;">
          <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/976796552/?value=0&amp;guid=ON&amp;script=0"/>
        </div>
        </noscript>
      </div><script>
      _qevents.push({qacct:"p-61-yR04q9LtHk"});
    </script>
    <noscript>
      <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>
    <script>

    function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
              //console.log(gaStr);
              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
          //console.log(gaStr);
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});

        }
      }

    })
    </script>
    
				<script>
					$(function() {
						$( '.custom-images a' ).on( 'click touch', function(){
							var addThisType = $( this ).data( 'type' );
							ga( 'send', 'event', 'addthis', addThisType );
						});
					});
				</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.summitdaily.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.summitdaily.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.summitdaily.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.summitdaily.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://www.summitdaily.com/wp-content/themes/news-site-theme/assets/js/vendor/bootstrap.js?ver=3.3.6'></script>
<script type='text/javascript' src='http://www.summitdaily.com/wp-content/themes/news-site-theme/assets/js/vendor/masonry.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.summitdaily.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-recliner.js?ver=0.2.3'></script>
<script type='text/javascript' src='http://www.summitdaily.com/wp-content/themes/news-site-theme/assets/js/vendor/tap.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.summitdaily.com/wp-content/themes/news-site-theme/assets/js/vendor/swipe.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://www.summitdaily.com/wp-content/themes/news-site-theme/assets/js/vendor/fancybox.js?ver=2.1.5'></script>
<script type='text/javascript'>
$(".fancybox").fancybox({ helpers: { title: { type: 'outside' },  overlay: { css: { 'background' : 'rgba(0, 0, 0, 0.9)' } } } });
</script>
<script type='text/javascript' src='http://www.summitdaily.com/wp-content/themes/news-site-theme/assets/js/vendor/fancybox-media.js?ver=1.0.6'></script>
<script type='text/javascript' src='http://www.summitdaily.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-visible.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.summitdaily.com/wp-content/themes/news-site-theme/assets/js/vendor/digioh.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.summitdaily.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-cookie.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fbComments = {"ajaxurl":"http:\/\/www.summitdaily.com\/wp-admin\/admin-ajax.php","fbNonce":"7c0bd06b2b"};
var mobileArticleAd = {"ajaxurl":"http:\/\/www.summitdaily.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"abf23ca30f"};
var moreBriefs = {"ajaxurl":"http:\/\/www.summitdaily.com\/wp-admin\/admin-ajax.php","briefsNonce":"97518330f6"};
var carouselStories = {"ajaxurl":"http:\/\/www.summitdaily.com\/wp-admin\/admin-ajax.php","carouselNonce":"a3e57404b8","sortID":null};
var breakingNews = {"ajaxurl":"http:\/\/www.summitdaily.com\/wp-admin\/admin-ajax.php","breakingNonce":"34588a9ca2"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.summitdaily.com/wp-content/themes/news-site-theme/assets/js/main.js?ver=092217'></script>
<script type='text/javascript' src='http://www.summitdaily.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script>
<script type='text/javascript'>
if ( $("body").hasClass( "layout-mobile") && $("body").hasClass( "single-post") ) { setTimeout(function(){ $(".adunit").filter(":visible").dfp({dfpID : "5195"})}, 1000); } else { $(".adunit").filter(":visible").dfp({dfpID : "5195"}); }
</script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script>
<script type='text/javascript' src='http://www.summitdaily.com/wp-includes/js/wp-embed.min.js?ver=028953b38821c2bf19e6082b2686041a'></script>
<script>var loggedIn = 'no'
        ga('set', {
          'dimension1': 'News',
          'dimension2': 'None',
          'dimension3': 'News/None',
          'dimension5': loggedIn,
          'dimension6': 'Eli Pace',
          'dimension7': '0',
          'dimension8': '2017-09-28',
          'dimension9': '29139424',
          'dimension10': ''
        });
        ga('newTracker.set', {
          'dimension1': 'News',
          'dimension2': 'None',
          'dimension3': 'News/None',
          'dimension5': loggedIn,
          'dimension6': 'Eli Pace',
          'dimension7': '0',
          'dimension8': '2017-09-28',
          'dimension9': '29139424',
          'dimension10': ''
        });
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      ga('send','pageview');
      ga('newTracker.send', 'pageview');
    </script><script>var chartbeatUser = ''
      var _sf_async_config = _sf_async_config || {};
      _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
    	_sf_async_config.sections = 'SummitDaily.com,news';
    	_sf_async_config.authors = 'Eli Pace';
      _sf_async_config.title = 'Vail Resorts, Breckenridge Town Council open lines of communication at meeting | SummitDaily.com';
			var _cbq = window._cbq = (window._cbq || []);
    	_cbq.push(['_acct', chartbeatUser]);
      (function(){
        function loadChartbeat() {
          window._sf_endpt=(new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
          document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
      })();
    </script></body>
</html>
