<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//www.googletagservices.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//cdn.summitdaily.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='preload' id='wp-block-library-css'  href='https://cdn.summitdaily.com/wp-content/cache/busting/2/wp-includes/css/dist/block-library/style.min-e2372f4759452dfca2b0a640a68a6eb7.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='contact-form-7-css'  href='https://cdn.summitdaily.com/wp-content/cache/min/2/wp-content/plugins/contact-form-7/includes/css/styles-a0fcd1781f9b1f9c1ea91ee487c34bbb.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='wp-polls-css'  href='https://cdn.summitdaily.com/wp-content/cache/min/2/wp-content/plugins/wp-polls/polls-css-b9e16b499cf131b3f70fcebaaae28e2b.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.summitdaily.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='preload' id='swift-main-css-css'  href='https://cdn.summitdaily.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/css/main.min-1550768655.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='google-fonts-css-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;ver=1.0' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='fontawesome-css-css'  href='https://use.fontawesome.com/releases/v5.4.1/css/all.css?ver=5.0.13' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='weather-icons-css-css'  href='https://cdn.summitdaily.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min-2.0.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='bootstrap-calendar-css-css'  href='https://cdn.summitdaily.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/css/vendors/bootstrap-datepicker/bootstrap-datepicker-dec200f85fb02fadb008644a2960b1a7.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='fancybox-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='lightslider-css-css'  href='https://cdn.summitdaily.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider-f9fcfabc3562f00df79478c6715d11e0.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='lightgallery-css-css'  href='https://cdn.summitdaily.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery-47ce9a74b2469e451929914aa73a19a9.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script> <script type='text/javascript' src='https://content.jwplatform.com/libraries/xVfMgZYa.js?ver=1.0.0'></script> <script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0.0'></script> <script type='text/javascript'>var dfp = dfp || {}; dfp.cmd = dfp.cmd || [];</script> <script data-minify="1" type='text/javascript' src='https://cdn.summitdaily.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/js/vendors/dfp-07c817b83d22d4af7e793aaeb57ef059.js'></script> <script type='text/javascript'>var opts = {
	    "tag": {
	        networkId: 5195,
	        adUnit: "CMNM_SummitDaily/ROS/news"
	    },
			"services": {
		    "async": true,
		    "singleRequest": true,
		    "collapseEmpty": true,
		    "disableInitialLoad": false,
		    //"ppid": "12hjDojdj2JHK32228FHKJBskMOI2ndnjndn",
		    "requestNonPersonalizedAds": false
			},
			// Browser size breakpoints.
			"breakpoints": [{
				 "name": "xs",
			    "begin": 0,
			    "end": 319
			}, {
					"name": "s",
			    "begin": 320,
			    "end": 767
			}, {
				"name": "m",
			    "begin": 768,
			    "end": 1023
			}, {
				"name": "l",
			    "begin": 1024,
			    "end": 1439
			}, {
				"name": "xl",
			    "begin": 1440,
			    "end": Infinity
			}]
			//"callbacks": {...}
		},
		targeting = {
			//"UrlHost" : "www.greeleytribune.com",
			//"UrlPath" : "/news/marijuana",
			//"UrlQuery" : "
		},
		slots = [{"domId":"ad-small-top","sizes":{"xs":[[320,50]],"s":[[320,50]],"m":[[320,50]],"l":[[320,50]],"xl":[[320,50]]},"targeting":{"position":"1"}},{"domId":"ad-big-box4","sizes":{"xs":[[300,250]],"s":[[300,250]],"m":[[300,250]],"l":[[300,250]],"xl":[[300,250]]},"targeting":{"position":"4"}},{
      "domId": "ad-bottom",
      "sizes": {
        "xs": [[320, 50]],
        "s": [[320, 50]],
        "m": [[728, 90]],
        "l": [[728, 90]],
        "xl": [[728, 90]]
      },
      "targeting": {
          "position": "2"
      }
},{
      "domId": "ad-big-box3",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "3"
      }
},{"domId":"ad-marquee","sizes":{"xs":[[320,50]],"s":[[320,50]],"m":[[970,250]],"l":[[970,250]],"xl":[[970,250]]},"targeting":{"position":"1"}}
,{
      "domId": "ad-parallax2",
      "sizes": {
        "xs": [[300,600]],
        "s": [[300,600]],
        "m": [[300,600]],
        "l": [[600,300]],
        "xl": [[600,300]]
      },
      "targeting": {
          "position": "2"
      }
},{
      "domId": "ad-parallax",
      "sizes": {
        "xs": [[300,300]],
        "s": [[300,300]],
        "m": [[600,300]],
        "l": [[600,300]],
        "xl": [[600,300]]
      },
      "targeting": {
          "position": "1"
      }
},{
      "domId": "ad-half-page",
      "sizes": {
        "xs": [],
        "s": [],
        "m": [],
        "l": [[300, 600]],
        "xl": [[300, 600]]
      },
      "targeting": {
          "position": "3"
      }
},{
      "domId": "ad-top",
      "sizes": {
        "xs": [[320, 50]],
        "s": [[320, 50]],
        "m": [[728, 90]],
        "l": [[728, 90]],
        "xl": [[728, 90]]
      },
      "targeting": {
          "position": "1"
      }
},{
      "domId": "ad-big-box2",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "2"
      }
},{
      "domId": "ad-big-box1",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "1"
      }
},];

		dfp.cmd.push(function() {
		    dfp.init(opts, targeting, slots);
		});</script> <link rel='https://api.w.org/' href='https://www.summitdaily.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.summitdaily.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.summitdaily.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Breckenridge hostel tops January’s real estate sales in Summit County' href='https://www.summitdaily.com/news/breckenridge-hostel-tops-januarys-real-estate-sales-in-summit-county/' /><link rel="canonical" href="https://www.summitdaily.com/news/brignone-wins-world-cup-combined-at-swiss-course/" /><link rel='shortlink' href='https://www.summitdaily.com/?p=361371' /><link rel="alternate" type="application/json+oembed" href="https://www.summitdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.summitdaily.com%2Fnews%2Fbrignone-wins-world-cup-combined-at-swiss-course%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.summitdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.summitdaily.com%2Fnews%2Fbrignone-wins-world-cup-combined-at-swiss-course%2F&#038;format=xml" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-12', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>(function() {
			  var _fbq = window._fbq || (window._fbq = []);
			  if (!_fbq.loaded) {
			    var fbds = document.createElement('script');
			    fbds.async = true;
			    fbds.src = '//connect.facebook.net/en_US/fbds.js';
			    var s = document.getElementsByTagName('script')[0];
			    s.parentNode.insertBefore(fbds, s);
			    _fbq.loaded = true;
			  }
			  _fbq.push(['addPixelId', '356889104458573']);
			  
			  })();
			  window._fbq = window._fbq || [];
			  window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript> <script>var _qevents = _qevents || [];
					(function() {
						var elem = document.createElement('script');
						elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
						elem.async = true;
						elem.type = "text/javascript";
						var scpt = document.getElementsByTagName('script')[0];
						scpt.parentNode.insertBefore(elem, scpt);
					})();</script><meta name="google-site-verification" content="FpDJbJ5J7RYH6xBDP9Q_lSzK7WxX2f3pG8cjWtBVsuU" /><link rel="shortcut icon" href="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/02/favicon.ico"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/02/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/02/favicon-32x32.png"><title>Brignone wins World Cup combined at Swiss course | SummitDaily.com</title><style id="rocket-critical-css">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</style><meta name="description" content="CRANS-MONTANA, Switzerland — Federica Brignone completed a World Cup hat trick Sunday by winning an Alpine combined event at Crans-Montana for the third straight year. Brignone protected her lead" /><meta name="keywords" content="BRIGNONE, COMBINED, CUP, CRANS, MONTANA, RACE, THIRD, ALPINE, COURSE, EVENT" /><meta property="og:title" content="Brignone wins World Cup combined at Swiss course"/><meta property="og:description" content="CRANS-MONTANA, Switzerland — Federica Brignone completed a World Cup hat trick Sunday by winning an Alpine combined event at Crans-Montana for the third straight year. Brignone protected her lead"/><meta property="og:url" content="https://www.summitdaily.com/news/brignone-wins-world-cup-combined-at-swiss-course/"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@SummitDailyNews"/><meta property="og:image" content="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/02/Switzerland_Alpine_Skiing_World_Cup_31517-4da21.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="413" /><meta name="twitter:image" content="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/02/Switzerland_Alpine_Skiing_World_Cup_31517-4da21.jpg" /><meta property="og:image" content="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/02/Switzerland_Alpine_Skiing_World_Cup_31517-4da21-1.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="413" /><meta property="og:image" content="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/02/Switzerland_Alpine_Skiing_World_Cup_31517-4da21-2.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="391" /><meta property="og:image" content="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/02/Switzerland_Alpine_Skiing_World_Cup_31517-4da21-3.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="413" /><meta property="og:image" content="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/02/Switzerland_Alpine_Skiing_World_Cup_31517-4da21-4.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="413" /><meta property="og:image" content="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/02/Switzerland_Alpine_Skiing_World_Cup_31517-4da21-5.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="427" /><meta property="og:image" content="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/02/Switzerland_Alpine_Skiing_World_Cup_31517-4da21-6.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="413" /><meta property="og:image" content="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/02/Switzerland_Alpine_Skiing_World_Cup_31517-4da21-7.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="413" /><meta property="og:image" content="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/02/Switzerland_Alpine_Skiing_World_Cup_31517-4da21-8.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="468" /><meta property="og:image:height" content="620" /><meta property="og:image" content="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/02/Switzerland_Alpine_Skiing_World_Cup_31517-4da21-9.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="413" /><meta property="og:image:height" content="620" /><meta property="og:image" content="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/02/Switzerland_Alpine_Skiing_World_Cup_31517-4da21-10.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="413" /><meta property="og:image:height" content="620" /><meta property="og:image" content="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/02/Switzerland_Alpine_Skiing_World_Cup_31517-4da21-11.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="472" /><meta property="og:image" content="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/02/Switzerland_Alpine_Skiing_World_Cup_31517-4da21-12.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="413" /><meta property="og:image" content="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/02/Switzerland_Alpine_Skiing_World_Cup_31517-4da21-13.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="413" /><meta property="og:image" content="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/02/Switzerland_Alpine_Skiing_World_Cup_31517-4da21-14.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="391" /><meta property="og:image" content="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/02/Switzerland_Alpine_Skiing_World_Cup_31517-4da21-15.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="448" /><meta property="og:image:height" content="620" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/SummitDailyNews" /><meta property="og:type" content="article" /><meta property="fb:app_id" content="143571369144148" /><meta name="pubdate" content="20190224"><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script></head><body class="post-template-default single single-post postid-361371 single-format-standard summitdaily"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=143571369144148&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					//console.log('SwiftDebug | js free_site: ' + free_site );
					//console.log('SwiftDebug | js show_survey: ' + show_survey );
					//console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>if ( (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {

	        console.log("SwiftDebug | Google Survey enabled");
	        (function() {
	          var ARTICLE_URL = window.location.href;
	          var CONTENT_ID = 'everything';
	          document.write(
	            '<scr'+'ipt '+
	            'src="//survey.g.doubleclick.net/survey?site=_pkfhxrhkjmsjrrmti5dhoskepm'+
	            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	            '&amp;random='+(new Date).getTime()+
	            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	        })();

	      }
	      else {
	        console.log("SwiftDebug | Google Survey disabled");
	      }</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.summitdaily.com"> <img  src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/02/sd-logo.png" srcset="https://www.summitdaily.com/wp-content/uploads/sites/2/2019/02/sd-logo-2x.png 2x" alt="SummitDaily.com Logo"> </a><div class="align-self-end"> <span class="tag-line navbar-text">Serving Summit County, CO</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.summitdaily.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="sort" value="relevance" /> <input type="hidden" name="range" value="2018-11-26" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <i class="wi wi-day-sunny"></i> 30&deg; </a></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-81" href="https://www.summitdaily.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-81" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/crime/">Crime</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/sports/">Sports</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/obituaries/">Obituaries</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/marijuana/">Marijuana</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/regional/">Regional</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/weather/">Weather</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://hosted.ap.org/summitdaily/tags/general-news">Nation/World</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/announcements/">Announcements</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="/recent-stories/galleries">Photos</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-542" href="https://www.summitdaily.com/opinion/">Opinion</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-542" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/opinion/columns/">Columns</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-572" href="https://www.summitdaily.com/explore-summit/">Explore Summit</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-572" role="menu"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-item " id="menu-item-dropdown-353009" href="https://www.summitdaily.com/everything-summit/">Everything Summit</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-353009" role="menu"><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.summitdaily.com/everything-summit/hotels/">Hotels</a></li><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.summitdaily.com/everything-summit/things-to-do/">Things to Do</a></li><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.summitdaily.com/everything-summit/shopping/">Shopping</a></li><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.summitdaily.com/everything-summit/restaurants/">Restaurants</a></li><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.summitdaily.com/everything-summit/vacation-rentals/">Vacation Rentals</a></li></ul></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/explore-summit/calendar/">Calendar</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/explore-summit/entertainment-nightlife/">Entertainment</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-352984" href="https://www.summitdaily.com/magazines/">Magazines</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-352984" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/magazines/home/">Home</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/explore-summit/best-of-summit/">Best of Summit</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/magazines/explore-summit-magazine/">Explore Summit Magazine</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/magazines/explore-summit-weekender/">Explore Summit Weekender</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/explore-summit/biking/">Bike Guide</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/magazines/rocky-mountain-marijuana/">Rocky Mountain Marijuana</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-353014" href="https://www.summitdaily.com/in-depth/">In Depth</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-353014" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/mental-health/">Mental Health</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/skier-deaths/">Skier Deaths</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/housing-series/">Housing Series</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/longevity/">Longevity</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/podcasts/">Podcasts</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-358732" href="http://classifieds.summitdaily.com">Classifieds</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-358732" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.summitdaily.com/category/Employment">Jobs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.summitdaily.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.summitdaily.com/category/Transportation">Autos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9136&brand=SummitDaily">Place an ad</a></li></ul></li></ul></div></div><div class="d-flex"> <a href="https://www.summitdaily.com/thrive/"><button class="sponsor-button btn" type="button" style="background-image:url('https://cdn.summitdaily.com/wp-content/themes/swift-news-theme/assets/img/sponsor-thrive.png');">&nbsp;</button></a></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1 shadow-sm"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.summitdaily.com"> <img  src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/02/sd-logo.png" srcset="https://www.summitdaily.com/wp-content/uploads/sites/2/2019/02/sd-logo-2x.png 2x" alt="SummitDaily.com Logo"> </a></div><div class="m-3"> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="collapse position-absolute d-lg-none d-xl-none shadow-sm"><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-81" aria-expanded="false"> <span>News</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-81" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.summitdaily.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/crime/" >Crime </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/sports/" >Sports </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/obituaries/" >Obituaries </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/marijuana/" >Marijuana </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/regional/" >Regional </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/weather/" >Weather </a></li><li><a class="nav-link infant" href="https://hosted.ap.org/summitdaily/tags/general-news" >Nation/World </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/announcements/" >Announcements </a></li><li><a class="nav-link infant" href="/recent-stories/galleries" >Photos </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-542" aria-expanded="false"> <span>Opinion</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-542" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.summitdaily.com/opinion/">View Section ></a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/opinion/letters-to-the-editor/" >Letters to the Editor </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/opinion/columns/" >Columns </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-572" aria-expanded="false"> <span>Explore Summit</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-572" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.summitdaily.com/explore-summit/">View Section ></a></li><li><a class="nav-link infant" href="#" data-toggle="collapse" data-target="#sub-menu-353009" aria-expanded="false">Everything Summit <i class="fas fa-caret-right icon-caret infant"></i></a><div id="sub-menu-353009" class="collapse sub-menu infant"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.summitdaily.com/everything-summit/">View Section ></a></li><li><a class="nav-link" href="https://www.summitdaily.com/everything-summit/hotels/">Hotels</a></li><li><a class="nav-link" href="https://www.summitdaily.com/everything-summit/things-to-do/">Things to Do</a></li><li><a class="nav-link" href="https://www.summitdaily.com/everything-summit/shopping/">Shopping</a></li><li><a class="nav-link" href="https://www.summitdaily.com/everything-summit/restaurants/">Restaurants</a></li><li><a class="nav-link" href="https://www.summitdaily.com/everything-summit/vacation-rentals/">Vacation Rentals</a></li></ul></div></li><li><a class="nav-link infant" href="https://www.summitdaily.com/explore-summit/calendar/" >Calendar </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/explore-summit/entertainment-nightlife/" >Entertainment </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-352984" aria-expanded="false"> <span>Magazines</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-352984" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.summitdaily.com/magazines/">View Section ></a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/magazines/home/" >Home </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/explore-summit/best-of-summit/" >Best of Summit </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/magazines/explore-summit-magazine/" >Explore Summit Magazine </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/magazines/explore-summit-weekender/" >Explore Summit Weekender </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/explore-summit/biking/" >Bike Guide </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/magazines/rocky-mountain-marijuana/" >Rocky Mountain Marijuana </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-353014" aria-expanded="false"> <span>In Depth</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-353014" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.summitdaily.com/in-depth/">View Section ></a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/mental-health/" >Mental Health </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/skier-deaths/" >Skier Deaths </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/housing-series/" >Housing Series </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/longevity/" >Longevity </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/podcasts/" >Podcasts </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-358732" aria-expanded="false"> <span>Classifieds</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-358732" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="http://classifieds.summitdaily.com">View Section ></a></li><li><a class="nav-link infant" href="http://classifieds.summitdaily.com/category/Employment" >Jobs </a></li><li><a class="nav-link infant" href="http://classifieds.summitdaily.com/category/Real-Estate-For-Sale" >Real Estate </a></li><li><a class="nav-link infant" href="http://classifieds.summitdaily.com/category/Transportation" >Autos </a></li><li><a class="nav-link infant" href="https://secure.adpay.com/AdEntry.aspx?p=9136&brand=SummitDaily" >Place an ad </a></li></ul></div></li><li class="nav-item"><a class="nav-link sponsor-button" type="button" href="https://www.summitdaily.com/thrive/" style="background-image:url('https://cdn.summitdaily.com/wp-content/themes/swift-news-theme/assets/img/sponsor-thrive.png');"><span>&nbsp;</span></a></li></ul></nav><div id="nav-mobile-search" class="collapse position-absolute d-lg-none d-xl-none shadow-sm"><form class="search-form form-inline d-flex" action="https://www.summitdaily.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="sort" value="relevance" /> <input type="hidden" name="range" value="2018-11-26" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-352573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352573"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=9f736db6-75d3-42bb-9190-cd1aeaffa09b">E-edition</a><span>|</span></li><li id="menu-item-352572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-352572"><a href="https://www.summitdaily.com/contribute/">Contribute</a><span>|</span></li><li id="menu-item-352571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352571"><a href="http://www.swiftlocalsolutions.com/summit-daily-advertise">Advertise</a><span>|</span></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div id="ad-top" class="dfp"> <script>dfp.cmd.push(function() {
						dfp.loadSlot('ad-top', {
								'breakpoints': {
									'xl': true,
									'l': true,
									'm': true,
									's': true,
									'xs': true
								}
						})
				});</script> </div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>Brignone wins World Cup combined at Swiss course</h1><p class="article-meta"><a href="https://www.summitdaily.com/recent-stories/news">News</a> <span class="text-muted">| February 24, 2019</span></p><div id="article-byline"><div class="d-flex"> <strong><address>The Associated Press<br></address></strong><div class="article-social ml-auto"><ul class="nav"><li class="nav-item"> <a class="nav-link twitter-share-button" href="https://twitter.com/intent/tweet?text=Brignone wins World Cup combined at Swiss course&url=https://www.summitdaily.com/?p=361371" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=143571369144148&href=https://www.summitdaily.com/news/brignone-wins-world-cup-combined-at-swiss-course/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=Brignone wins World Cup combined at Swiss course&body=CRANS-MONTANA, Switzerland — Federica Brignone completed a World Cup hat trick Sunday by winning an Alpine combined event at Crans-Montana for the third straight year. Brignone protected her lead from the morning downhill with a...%0D%0A%0D%0Ahttps://www.summitdaily.com/news/brignone-wins-world-cup-combined-at-swiss-course/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div><div class="p402_premium"><figure class="wp-block-image"> <img width="620" height="413" src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/02/Switzerland_Alpine_Skiing_World_Cup_31517-4da21.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/02/Switzerland_Alpine_Skiing_World_Cup_31517-4da21.jpg 620w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/02/Switzerland_Alpine_Skiing_World_Cup_31517-4da21-300x200.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" /><figcaption><strong>First placed Italy's Federica Brignone celebrates as she gets to the finish area at the end of a women's World Cup combined, in Crans Montana, Switzerland, Sunday, Feb. 23, 2019. (AP Photo/Alessandro Trovati)</strong><br />AP | AP</figcaption></figure><p class="STND-STND BodyText">CRANS-MONTANA, Switzerland — Federica Brignone completed a World Cup hat trick Sunday by winning an Alpine combined event at Crans-Montana for the third straight year.</p><p class="STND-STND BodyText">Brignone protected her lead from the morning downhill with a solid slalom run to beat Roni Remme of Canada by 0.38 seconds. Remme, a 23-year-old University of Utah student, was fastest in slalom to get a first career podium finish.</p><p class="STND-STND BodyText">Wendy Holdener was third, trailing 1.04 behind Brignone, two weeks after retaining her world title in combined at Are, Sweden, where Remme was fifth.</p><div class="col-sm-12 text-center"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>jQuery(window).load(function() {
				dfp.cmd.push(function() {
					 dfp.loadSlot('ad-parallax2', {
						 'breakpoints': {
						 'xl': true,
						 'l': true,
						 'm': true,
						 's': true,
						 'xs': true
						 }
					 })
			 });
		 	});</script> </div></div></div><p class="STND-STND BodyText">Brignone also won a World Cup combined at the sun-bathed Swiss venue for the past two seasons. She was also runner-up to Mikaela Shiffrin in another combined event in February 2017 on the Mont Lachaux course that typically offers a soft racing surface.</p><p class="STND-STND BodyText">“It’s spring snow, it’s not easy and it’s slippery sometimes, but then I love it because I can decide when I want to turn,” Brignone said.</p><div class="col-sm-12 text-center"><div class="module-ad"><div id="ad-big-box4" class="dfp"> <script>dfp.cmd.push(function() {
						dfp.loadSlot('ad-big-box4', {
							'breakpoints': {
							'xl': true,
							'l': true,
							'm': true,
							's': true,
							'xs': true
							}
						})
				});</script> </div></div></div><p class="STND-STND BodyText">Shiffrin, the clear leader in the World Cup overall standings, skipped the Crans-Montana race weekend to rest after the worlds.</p><p class="STND-STND BodyText">She also plans to miss two speed races next weekend on the 2014 Sochi Olympic course at Krasnaya Polyana. It will host its first World Cup races since pre-Winter Games test events and its first top-level women’s race since Shiffrin won the Olympic slalom title.</p><p class="STND-STND BodyText">Brignone’s 10th career World Cup win was her third in Alpine combined, and all have been on Crans-Montana’s south-facing slope.</p><p class="STND-STND BodyText">Sunday’s race will be the only Alpine combined of the World Cup season. The event has come under pressure to be replaced by more television-friendly parallel racing formats, though it was extended this month through the 2021 worlds.</p><p class="STND-STND BodyText">There was no repeat of the finish-line timing problems that affected Saturday’s downhill and caused the third- and fourth-placed finishers to be officially changed hours after the race.</p></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <hr /><div id="fb-comment-policy"><p>Start a dialogue, stay on topic and be civil.<br /> If you don't <a href="https://www.summitdaily.com/comment-policy">follow the rules</a>, your comment may be deleted.</p></div><div class="fb-comments" data-href="https://www.summitdaily.com/?p=361371" data-width="100%" data-numposts="3"></div></article><aside><div class="masonry-container row"><div class="masonry-item col-sm-12 text-center"><div class="module-ad"><div id="ad-big-box1" class="dfp"> <script>dfp.cmd.push(function() {
               dfp.loadSlot('ad-big-box1', {
                   'breakpoints': {
         'xl': true,
         'l': true,
         'm': true,
         's': true,
         'xs': true
                   }
               })
           });</script> </div></div></div><div class="masonry-item col-sm-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-" class="carousel slide" data-ride="carousel" data-interval="5000"><div class="carousel-inner"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.summitdaily.com/ad/Employment/Government/multiple-positions/8-0000379403" target="_blank">Town of Avon</a></h5><h6>Multiple Positions</h6><p style="font-size:.875rem;"><em></em><br><span>Full -Time Chief Building Official $81,148 to $94,598 Town Clerk $68,755 to $73,476 Human Resources&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.summitdaily.com/ad/Employment/Government/job-opportunities-with-the-city-of-aspen/8-0000374401" target="_blank">City of Aspen</a></h5><h6>Job Opportunities with the City of Aspen</h6><p style="font-size:.875rem;"><em></em><br><span>(Part Time) (Part Time)</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Management-Exec/general-manager-mountain-region/8-0000384733" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/33/0000384733-01-0.jpg" alt="General Manager- Mountain Region" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.summitdaily.com/ad/Employment/Management-Exec/general-manager-mountain-region/8-0000384733" target="_blank">Interstate Parking</a></h5><h6>General Manager- Mountain Region</h6><p style="font-size:.875rem;"><em></em><br><span>General Manager â Mountain RegionInterstate Parking Company (www.interstateparking.com) is a company founded on the principles&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.summitdaily.com/ad/Employment/Financial-Banking/teller-various-locations/8-0000386169" target="_blank">First Bank</a></h5><h6>Teller - Various Locations</h6><p style="font-size:.875rem;"><em></em><br><span></span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Education/adjunct-math-faculty/8-0000386170" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/61/0000162461-01-0.jpg" alt="Adjunct Math Faculty" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.summitdaily.com/ad/Employment/Education/adjunct-math-faculty/8-0000386170" target="_blank">Colorado Mountain College</a></h5><h6>Adjunct Math Faculty</h6><p style="font-size:.875rem;"><em></em><br><span>Adjunct Math Faculty Colorado Mountain College is seeking an adjunct Math faculty. Candidates must have&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Government/911-communications-officer/8-0000385521" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/78/0000212278-01-0.jpg" alt="911 Communications officer" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.summitdaily.com/ad/Employment/Government/911-communications-officer/8-0000385521" target="_blank">Park County</a></h5><h6>911 Communications officer</h6><p style="font-size:.875rem;"><em></em><br><span>911 Communications Officer Park County is seeking a 911 Communications Officer to dispatch Police, Fire,&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Health-Care/eye-care-assistant/8-0000384528" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://secure.adpay.com/images/items/20308415.jpg" alt="Eye Care Assistant" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.summitdaily.com/ad/Employment/Health-Care/eye-care-assistant/8-0000384528" target="_blank">EyeTech Optometry</a></h5><h6>Eye Care Assistant</h6><p style="font-size:.875rem;"><em></em><br><span>Eye Care Assistant Growing private optometry office in Frisco, CO is looking for a friendly,&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.summitdaily.com/ad/Employment/Hospitality/bellvalet-attendant-room-attendant-pu/8-0000378158" target="_blank">Beaver Creek Lodge</a></h5><h6>Bell/Valet Attendant, Room Attendant, Public Area Attendant (PT PM), Engineer 1 (Overnight), Houseperson</h6><p style="font-size:.875rem;"><em></em><br><span>Inspiring Places, Intuitive Service, Exuberant Guests The Beaver Creek Lodge has the following positions available:&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Hospitality/hoa-manager-office-manager-front-desk/8-0000382622" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/38/0000317438-01-0.jpg" alt="HOA Manager, Office Manager, Front Desk/Guest Service, Guest Services Manager" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.summitdaily.com/ad/Employment/Hospitality/hoa-manager-office-manager-front-desk/8-0000382622" target="_blank">Stay Winter Park</a></h5><h6>HOA Manager, Office Manager, Front Desk/Guest Service, Guest Services Manager</h6><p style="font-size:.875rem;"><em></em><br><span>StayWinterPark is growing and needs you to join our team! HOA Manager & Office Manager&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Hospitality/shuttle-cook-maintenance-tech/8-0000384348" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/26/0000158026-01-0.jpg" alt="Shuttle, Cook, Maintenance Tech" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.summitdaily.com/ad/Employment/Hospitality/shuttle-cook-maintenance-tech/8-0000384348" target="_blank">The Lodge at Breckenridge</a></h5><h6>Shuttle, Cook, Maintenance Tech</h6><p style="font-size:.875rem;"><em></em><br><span>$200 Signing Bonus Shuttle PT Cook FT/PT Maintenance Tech FT Competitive Pay, Great Benefits and&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.summitdaily.com/ad/Employment/Customer-Service/customer-service-rep-line-technicians/8-0000384111" target="_blank">Atlantic Aviation- ASE</a></h5><h6>Customer Service Rep + Line Technicians</h6><p style="font-size:.875rem;"><em></em><br><span>Atlantic Aviation - ASE F/T positions for Aircraft Refueler/ Line Service Tech to park, tow&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.summitdaily.com/ad/Employment/Retail/paint-store/8-0000383721" target="_blank">Summit Paint & Decorating</a></h5><h6>Paint Store</h6><p style="font-size:.875rem;"><em></em><br><span>Summit Paint in Basalt is looking for a store clerk. Must be able to lift&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Trades-Construction/custom-cabinet-maker/8-0000384166" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/74/0000203374-01-0.jpg" alt="Custom Cabinet Maker" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.summitdaily.com/ad/Employment/Trades-Construction/custom-cabinet-maker/8-0000384166" target="_blank">Heartwood</a></h5><h6>Custom Cabinet Maker</h6><p style="font-size:.875rem;"><em></em><br><span>Heartwood Custom Woodworks in Eagle, CO, is seeking a cabinet maker with shop-based cabinet making&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.summitdaily.com/ad/Employment/Retail/sales-associate/8-0000384464" target="_blank">Green Dragon</a></h5><h6>Sales Associate</h6><p style="font-size:.875rem;"><em></em><br><span>Sales Associate Come join the Green Dragon - Breckenridge Team! FT & PT positions, Must&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.summitdaily.com/ad/Employment/Retail/sales-associate/8-0000384466" target="_blank">Green Dragon</a></h5><h6>Sales Associate</h6><p style="font-size:.875rem;"><em></em><br><span>Sales Associate Come join the Green Dragon -Aspen Team! FT/PT/Management positions, MED badge req. Send&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Customer-Service/customer-experience-specialist/8-0000383443" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/81/0000193781-01-0.jpg" alt="Customer Experience Specialist" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.summitdaily.com/ad/Employment/Customer-Service/customer-experience-specialist/8-0000383443" target="_blank">Keystone Science School</a></h5><h6>Customer Experience Specialist</h6><p style="font-size:.875rem;"><em></em><br><span>Customer Experience Specialist Competitive hourly wage, health/welfare benefits, & generous sick/vacation /holiday time. Family member&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.summitdaily.com/ad/Employment/Office-Clerical/administrative-assistant/8-0000383509" target="_blank">CMP Enterprises, LLC</a></h5><h6>Administrative Assistant</h6><p style="font-size:.875rem;"><em></em><br><span>Administrative Assistant Temp to Perm long term position in Aspen for right person. Must be&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Professional/professional-travel-advisor/8-0000381719" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/19/0000381719-01-0.jpg" alt="Professional Travel Advisor" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.summitdaily.com/ad/Employment/Professional/professional-travel-advisor/8-0000381719" target="_blank">Aspen Travel Advisors</a></h5><h6>Professional Travel Advisor</h6><p style="font-size:.875rem;"><em></em><br><span>Professional Travel Advisor EntrepreneursWanted!Personal Executive Assistants, Travel Agents, Instagrammers, YouTubers, Bloggers...We're looking for anyone who&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.summitdaily.com/ad/Employment/Hospitality/locker-room-attendant/8-0000383594" target="_blank">Club One</a></h5><h6>Locker Room Attendant</h6><p style="font-size:.875rem;"><em></em><br><span>Ski Locker Room Attendant for remainder of ski season.&nbsp; Full time.&nbsp; Thursday, Friday, Saturday 630&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Customer-Service/gatehouse-clerk/8-0000383873" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/70/0000105170-01-0.jpg" alt="Gatehouse Clerk" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.summitdaily.com/ad/Employment/Customer-Service/gatehouse-clerk/8-0000383873" target="_blank">Landfill/Recycling</a></h5><h6>Gatehouse Clerk</h6><p style="font-size:.875rem;"><em></em><br><span>Summit County Government Landfill/ Recycling Department Gatehouse Clerk Hiring Range: $15.62 - $17.18 For more&hellip;</span></p></div></div></div><div class="carousel-nav d-flex justify-content-center"><a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-" data-slide-to="1" class="active"></li><li data-target="#carousel-" data-slide-to="2" class=""></li><li data-target="#carousel-" data-slide-to="3" class=""></li><li data-target="#carousel-" data-slide-to="4" class=""></li><li data-target="#carousel-" data-slide-to="5" class=""></li><li data-target="#carousel-" data-slide-to="6" class=""></li><li data-target="#carousel-" data-slide-to="7" class=""></li><li data-target="#carousel-" data-slide-to="8" class=""></li><li data-target="#carousel-" data-slide-to="9" class=""></li><li data-target="#carousel-" data-slide-to="10" class=""></li><li data-target="#carousel-" data-slide-to="11" class=""></li><li data-target="#carousel-" data-slide-to="12" class=""></li><li data-target="#carousel-" data-slide-to="13" class=""></li><li data-target="#carousel-" data-slide-to="14" class=""></li><li data-target="#carousel-" data-slide-to="15" class=""></li><li data-target="#carousel-" data-slide-to="16" class=""></li><li data-target="#carousel-" data-slide-to="17" class=""></li><li data-target="#carousel-" data-slide-to="18" class=""></li><li data-target="#carousel-" data-slide-to="19" class=""></li><li data-target="#carousel-" data-slide-to="20" class=""></li></ol><a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /><a href="http://classifieds.summitdaily.com/category/Employment" class="card-link card-more float-right" target="_blank">View more Jobs <i class="fas fa-angle-right"></i></a></div></div></div><div class="masonry-item col-sm-12 text-center"><div class="module-ad"><div id="ad-big-box2" class="dfp"> <script>dfp.cmd.push(function() {
               dfp.loadSlot('ad-big-box2', {
                   'breakpoints': {
         'xl': true,
         'l': true,
         'm': true,
         's': true,
         'xs': true
                   }
               })
           });</script> </div></div></div><div class="masonry-item col-sm-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Listen to the News</h5><hr /><div class="text-center"> <img class="alignnone size-full wp-image-325862" src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2018/12/speakers-1-1.png" alt="" width="298" height="169" /> <script src="https://webplayer.spokenlayer.net/0.1/webplayer.js" type="text/javascript"></script> <div class="spokenlayer" data-publication="summit-daily"></div><div style="background-color: #214c9e; padding: 3px; margin-top: 2px;" align="center"><a style="color: #fff; font-weight: bold;" href="https://www.summitdaily.com/smart-device/">Learn how to set up your smart speaker.</a></div> <script>jQuery( window ).load(function($) {
	$( '.spokenlayer #play' ).on( 'click touch', function(){
		ga( 'send', 'event', 'spokenlayerwebplayer', 'play' );
		ga( 'newTracker.send', 'event', 'spokenlayerwebplayer', 'play' );
	});
});</script> </div></div></div></div><div class="masonry-item col-sm-12"><div class="module module-default card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Events</h5><hr /><section><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.summitdaily.com/explore-summit/ranked-second-best-new-brewery-by-usa-today-outer-range-plans-we-almost-won-party/"><img src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2018/03/Brf-OuterRange-SDN-032618-1.jpg" alt="Ranked second-best new brewery by USA TODAY, Outer Range plans ‘We Almost Won!’ party" /></a></div><div class="col-9 card-text"><h6><a href="https://www.summitdaily.com/explore-summit/ranked-second-best-new-brewery-by-usa-today-outer-range-plans-we-almost-won-party/">Ranked second-best new brewery by USA TODAY, Outer Range plans ‘We Almost Won!’ party</a></h6><p class="card-meta text-muted">March 26, 2018</p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.summitdaily.com/explore-summit/video-artist-in-silverthorne-creates-mural-for-outdoor-stage-at-performing-arts-center/"><img src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2017/10/Screen-Shot-2017-10-05-at-2.04.30-PM-1240x695.png" alt="Video: Denver artist creates mural for outdoor stage at Silverthorne Performing Arts Center" /></a></div><div class="col-9 card-text"><h6><a href="https://www.summitdaily.com/explore-summit/video-artist-in-silverthorne-creates-mural-for-outdoor-stage-at-performing-arts-center/">Video: Denver artist creates mural for outdoor stage at Silverthorne Performing Arts Center</a></h6><p class="card-meta text-muted">October 5, 2017</p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.summitdaily.com/news/hey-mom-and-dad-strider-for-life-benefit-is-back-for-little-cyclists-aug-19-video/"><img src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2017/08/StriderForLife-sdn-081617-2.jpg" alt="Hey mom and dad, Strider for Life benefit is back for little cyclists Aug. 19" /></a></div><div class="col-9 card-text"><h6><a href="https://www.summitdaily.com/news/hey-mom-and-dad-strider-for-life-benefit-is-back-for-little-cyclists-aug-19-video/">Hey mom and dad, Strider for Life benefit is back for little cyclists Aug. 19</a></h6><p class="card-meta text-muted">August 15, 2017</p></div></div></article><hr /></section> <a href="https://www.summitdaily.com/recent-stories/events-2/" class="card-link card-more float-right">See more <i class="fas fa-angle-right"></i></a></div></div></div><div class="masonry-item col-sm-12"><div class="module module-e-edition card shadow-sm"><div class="card-header"><i class="fas fa-book-reader"></i> Summit Daily News E-Edition</div><div class="card-body"><section> <iframe src="about:blank" style="border: none;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&#038;pages=8&#038;autoflip=4000&#038;PBID=9f736db6-75d3-42bb-9190-cd1aeaffa09b"></iframe><noscript><iframe src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&pages=8&autoflip=4000&PBID=9f736db6-75d3-42bb-9190-cd1aeaffa09b" style="border: none;"></iframe></noscript></section></div></div></div><div class="masonry-item col-sm-12"><div class="module module-video-playlist card shadow-sm"><div class="card-header"></div><div class="card-body"><section><div id="swift-jw-playlist-5c732e3bb48ac" class="p402_hide"></div> <script type="text/javascript">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</script> </section></div></div></div><div class="masonry-item col-sm-12"><div class="module module-promo card shadow-sm"><div class="card-header"></div><div class="card-body"><div class="text-center"> <a href="https://www.rockymountaingolfcard.com"><img width="300" height="250" src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/01/tile-GolfCard-2019.gif" class="attachment-full size-full" alt="" /></a></div></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.summitdaily.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.summitdaily.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/SummitDailyNews" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter icon-circle"></i> <i class="fab fa-twitter fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/SummitDailyNews" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.linkedin.com/company/summit-daily-news/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-linkedin-in icon-circle"></i> <i class="fab fa-linkedin-in fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://instagram.com/exploresummit/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-instagram icon-circle"></i> <i class="fab fa-instagram fa-stack-1x icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><ul class="nav flex-md-column"><li id="menu-item-352581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352581"><a href="http://classifieds.summitdaily.com/category/Employment">Jobs</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-352582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352582"><a href="http://classifieds.summitdaily.com/">Classifieds</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-352583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352583"><a href="http://classifieds.summitdaily.com/category/Transportation">Autos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354491"><a href="http://classifieds.summitdaily.com/category/Real+Estate+For+Sale">Real Estate</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354492"><a href="http://classifieds.summitdaily.com/category/Rentals">Rentals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354493"><a href="http://classifieds.summitdaily.com/category/Business+and+Service+Directory">Service Directory</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354494"><a href="http://classifieds.summitdaily.com/category/Pets">Pets</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354495"><a href="http://classifieds.summitdaily.com/category/Merchandise">Merchandise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354496"><a href="http://classifieds.summitdaily.com/category/Legals">Legals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354497"><a href="http://classifieds.summitdaily.com/category/Livestock+and+Animals">Farm and Ranch</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354498"><a href="http://classifieds.summitdaily.com/category/Recreation">Recreation</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354490"><a href="http://classifieds.summitdaily.com/category/Announcements">Announcements</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354499"><a href="http://summitdaily.mycapture.com/mycapture/index.asp">Buy Photos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><ul class="nav flex-md-column"><li id="menu-item-354506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354506"><a href="https://www.summitdaily.com/contact-us/">Contact Us</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354505"><a href="https://www.summitdaily.com/contribute/">Contribute</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-352585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352585"><a href="http://www.swiftlocalsolutions.com/summit-daily-advertise">Advertise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354507"><a href="https://www.summitdaily.com/search-results/">Archive</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354508"><a href="https://www.summitdaily.com/magazines/">Magazines</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-358741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-358741"><a href="http://www.summitdaily.com/newsletter-signup/">Newsletters</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354509"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=9f736db6-75d3-42bb-9190-cd1aeaffa09b">Summit Daily E-Edition</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354510"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=97130c98-cb14-497d-8fff-4f065b8bef9d">Summit County Journal</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354511"><a href="https://hosted.ap.org/summitdaily/tags/general-news">AP News</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354512"><a href="https://www.summitdaily.com/cookie-list/">Cookie List</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354615"><a href="https://www.cmnmprinting.com">Commercial Print Sales</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354616"><a href="/feed/">RSS</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><ul class="nav flex-md-column"><li id="menu-item-352586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352586"><a href="https://www.aspentimes.com">Aspen – Snowmass</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-352587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352587"><a href="https://www.craigdailypress.com">Craig – Moffat County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354500"><a href="https://www.postindependent.com/">Glenwood Springs &#8211; Rifle</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354501"><a href="https://www.parkrecord.com/">Park City &#8211; Utah</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354502"><a href="https://www.steamboatpilot.com/">Steamboat Springs &#8211; Routt County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354503"><a href="https://www.vaildaily.com/">Vail &#8211; Eagle County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354504"><a href="https://www.skyhidailynews.com/">Winter Park &#8211; Granby &#8211; Grand County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-354611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354611"><a href="https://www.summitdaily.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-354612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354612"><a href="https://www.summitdaily.com/privacy-policy/">Privacy Policy</a><span>|</span></li><li id="menu-item-354613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354613"><a href="https://www.summitdaily.com/comment-policy/">Comment Policy</a><span>|</span></li><li id="menu-item-354614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354614"><a href="https://cdn.summitdaily.com/wp-content/uploads/2016/09/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2019 Swift Communications, Inc.</p></nav></div></footer> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script>_qevents.push({qacct:"p-61-yR04q9LtHk"});</script> <noscript> <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript> <script>jQuery(function($) {
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}
					});</script> <link rel="manifest" href="/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: '2IMKCQJ7vrSQSbhDFlfV708fCi3x7JZKbVWx',
					});</script> <link rel="manifest" href="/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: '2IMKCQJ7vrSQSbhDFlfV708fCi3x7JZKbVWx',
					});</script><script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.summitdaily.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://cdn.summitdaily.com/wp-content/cache/min/2/wp-content/plugins/contact-form-7/includes/js/scripts-b6f05fb26c2a2955402e53258c37724d.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.summitdaily.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://cdn.summitdaily.com/wp-content/cache/min/2/wp-content/plugins/wp-polls/polls-js-aee4cab3eec6b5a38d809c7ee13644cd.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.summitdaily.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/js/vendors/popper-cc85b05e35da6b46e2e0b3268c35ad1e.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.summitdaily.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-e523d1533929902076aaf0810b82b858.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.summitdaily.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-datepicker-476a2affdf867e3e45bc42272bc84373.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.summitdaily.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/js/vendors/masonry-4b8ecbf8318bb05dd7ac54a29aa3e468.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.summitdaily.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/js/vendors/images-loaded-26f4915a767ba2d477bdf33d9f7a3b07.js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6'></script> <script data-minify="1" type='text/javascript' src='https://cdn.summitdaily.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider-298c202326af7e1a3edfb08173aa3f4e.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.summitdaily.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery-481ead9de10ebb090ffb91efb2f75f47.js'></script> <script type='text/javascript' src='https://cdn.summitdaily.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/js/vendors/if-4-bootstrap-breakpoint.min-1.0.0.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var more_briefs = {"ajaxurl":"https:\/\/www.summitdaily.com\/wp-admin\/admin-ajax.php","briefs_nonce":"7dbf2ca714"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://cdn.summitdaily.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/js/main-1ce25697e92cdffaf2c4c9f7faccdf4c.js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/2f5c0e66-f9dc-45c1-a06b-7d5e057a57cc.js?ver=1.0'></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://cdn.summitdaily.com/wp-content/cache/busting/2/wp-includes/js/wp-embed.min-e2372f4759452dfca2b0a640a68a6eb7.js'></script> <script>var loggedIn = 'no';
ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'The Associated Press','dimension7': '','dimension8': '2019-02-24','dimension9': '35376789','dimension10': '','dimension12': '2019-02-24 16:48:00','dimension13': '0','dimension14': 'article','dimension15': '311','dimension16': 'Home'});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'The Associated Press','dimension7': '','dimension8': '2019-02-24','dimension9': '35376789','dimension10': '','dimension12': '2019-02-24 16:48:00','dimension13': '0','dimension14': 'article','dimension15': '311','dimension16': 'Home'});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
	      	_sf_async_config.sections = 'SummitDaily.com,news';
	      	_sf_async_config.authors = '(none)';
	        _sf_async_config.title = 'Brignone wins World Cup combined at Swiss course | SummitDaily.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://cdn.summitdaily.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://cdn.summitdaily.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );

	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };

	observer.observe(b, config);
}, false);</script> <noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.summitdaily.com/wp-content/cache/busting/2/wp-includes/css/dist/block-library/style.min-e2372f4759452dfca2b0a640a68a6eb7.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='contact-form-7-css'  href='https://cdn.summitdaily.com/wp-content/cache/min/2/wp-content/plugins/contact-form-7/includes/css/styles-a0fcd1781f9b1f9c1ea91ee487c34bbb.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='wp-polls-css'  href='https://cdn.summitdaily.com/wp-content/cache/min/2/wp-content/plugins/wp-polls/polls-css-b9e16b499cf131b3f70fcebaaae28e2b.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='swift-main-css-css'  href='https://cdn.summitdaily.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/css/main.min-1550768655.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='google-fonts-css-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;ver=1.0' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='fontawesome-css-css'  href='https://use.fontawesome.com/releases/v5.4.1/css/all.css?ver=5.0.13' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='weather-icons-css-css'  href='https://cdn.summitdaily.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min-2.0.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='bootstrap-calendar-css-css'  href='https://cdn.summitdaily.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/css/vendors/bootstrap-datepicker/bootstrap-datepicker-dec200f85fb02fadb008644a2960b1a7.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='fancybox-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='lightslider-css-css'  href='https://cdn.summitdaily.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider-f9fcfabc3562f00df79478c6715d11e0.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='lightgallery-css-css'  href='https://cdn.summitdaily.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery-47ce9a74b2469e451929914aa73a19a9.css' type='text/css' media='all' /></noscript></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1551052347 -->