<!DOCTYPE html>
<html lang="en-US" class="no-js no-svg">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gtranslate-style-css'  href='https://www.summitdaily.com/wp-content/plugins/gtranslate/gtranslate-style16.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.summitdaily.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.summitdaily.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.summitdaily.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='swift-main-css-css'  href='https://www.summitdaily.com/wp-content/themes/swift-news-theme/assets/css/main.min.css?ver=1567544131' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://use.fontawesome.com/releases/v5.4.1/css/all.css?ver=5.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css-css'  href='https://www.summitdaily.com/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-calendar-css-css'  href='https://www.summitdaily.com/wp-content/themes/swift-news-theme/assets/css/vendors/bootstrap-datepicker/bootstrap-datepicker.css?ver=1.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-css-css'  href='https://www.summitdaily.com/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='lightgallery-css-css'  href='https://www.summitdaily.com/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery.css?ver=1.6.11' type='text/css' media='all' />
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script>
<script type='text/javascript' onload="jwLibraryLoaded (jwLibraryCheck, true)" defer src='https://content.jwplatform.com/libraries/xVfMgZYa.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0.0'></script>
<script type='text/javascript'>
var dfp = dfp || {}; dfp.cmd = dfp.cmd || [];
</script>
<script type='text/javascript' src='https://www.summitdaily.com/wp-content/themes/swift-news-theme/assets/js/vendors/dfp.js?ver=1.0.0'></script>
<script type='text/javascript'>
		var opts = {
	    "tag": {
	        networkId: 5195,
	        adUnit: "CMNM_SummitDaily/ROS/news"
	    },
			"services": {
		    "async": true,
		    "singleRequest": false,
		    "collapseEmpty": true,
		    "disableInitialLoad": false,
		    //"ppid": "12hjDojdj2JHK32228FHKJBskMOI2ndnjndn",
		    "requestNonPersonalizedAds": false
			},
			// Browser size breakpoints.
			"breakpoints": [{
				 "name": "xs",
			    "begin": 0,
			    "end": 319
			}, {
					"name": "s",
			    "begin": 320,
			    "end": 767
			}, {
				"name": "m",
			    "begin": 768,
			    "end": 1023
			}, {
				"name": "l",
			    "begin": 1024,
			    "end": 1439
			}, {
				"name": "xl",
			    "begin": 1440,
			    "end": Infinity
			}]
			//"callbacks": {...}
		},
		targeting = {
			"UrlHost" : "www.summitdaily.com",
			"UrlPath" : "/news/copper-mountain-resort-to-host-dew-tour-next-two-winters-beginning-in-february",
			
		},
		slots = [{"domId":"ad-big-box5","sizes":{"xs":[[300,250]],"s":[[300,250]],"m":[[300,250]],"l":[[300,250]],"xl":[[300,250]]},"targeting":{"position":"5"}},{"domId":"ad-small-top","sizes":{"xs":[[320,50]],"s":[[320,50]],"m":[[320,50]],"l":[[320,50]],"xl":[[320,50]]},"targeting":{"position":"1"}},{"domId":"ad-big-box4","sizes":{"xs":[[300,250]],"s":[[300,250]],"m":[[300,250]],"l":[[300,250]],"xl":[[300,250]]},"targeting":{"position":"4"}},{
      "domId": "ad-bottom",
      "sizes": {
        "xs": [[320, 50]],
        "s": [[320, 50]],
        "m": [[728, 90]],
        "l": [[728, 90]],
        "xl": [[728, 90]]
      },
      "targeting": {
          "position": "2"
      }
},{
      "domId": "ad-big-box3",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "3"
      }
},{"domId":"ad-marquee","sizes":{"xs":[[320,50]],"s":[[320,50]],"m":[[970,250]],"l":[[970,250]],"xl":[[970,250]]},"targeting":{"position":"1"}}
,{
      "domId": "ad-parallax2",
      "sizes": {
        "xs": [[300,600]],
        "s": [[300,600]],
        "m": [[300,600]],
        "l": [[600,300]],
        "xl": [[600,300]]
      },
      "targeting": {
          "position": "2"
      }
},{
      "domId": "ad-parallax",
      "sizes": {
        "xs": [[300,300]],
        "s": [[300,300]],
        "m": [[600,300]],
        "l": [[600,300]],
        "xl": [[600,300]]
      },
      "targeting": {
          "position": "1"
      }
},{
      "domId": "ad-half-page",
      "sizes": {
        "xs": [],
        "s": [],
        "m": [],
        "l": [[300, 600]],
        "xl": [[300, 600]]
      },
      "targeting": {
          "position": "3"
      }
},{
      "domId": "ad-top",
      "sizes": {
        "xs": [[320, 50]],
        "s": [[320, 50]],
        "m": [[728, 90]],
        "l": [[728, 90]],
        "xl": [[728, 90]]
      },
      "targeting": {
          "position": "1"
      }
},{
      "domId": "ad-big-box2",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "2"
      }
},{
      "domId": "ad-big-box1",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "1"
      }
},];

		dfp.cmd.push(function() {
		    dfp.init(opts, targeting, slots);
		});
</script>
<link rel='https://api.w.org/' href='https://www.summitdaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.summitdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.summitdaily.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Groovy Moose opens in Breckenridge as sub-brand of Frisco’s Sunny Set Up Studio' href='https://www.summitdaily.com/news/groovy-moose-opens-in-breckenridge-as-sub-brand-of-friscos-sunny-set-up-studio/' />
<meta name="generator" content="WordPress 5.2.3" />
<link rel="canonical" href="https://www.summitdaily.com/news/copper-mountain-resort-to-host-dew-tour-next-two-winters-beginning-in-february/" />
<link rel='shortlink' href='https://www.summitdaily.com/?p=371197' />
<link rel="alternate" type="application/json+oembed" href="https://www.summitdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.summitdaily.com%2Fnews%2Fcopper-mountain-resort-to-host-dew-tour-next-two-winters-beginning-in-february%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.summitdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.summitdaily.com%2Fnews%2Fcopper-mountain-resort-to-host-dew-tour-next-two-winters-beginning-in-february%2F&#038;format=xml" />
<script>
								window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
									w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);};
									var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
									if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
									SGPMPopupLoader.ids.push(id);
									sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
									sg0.parentNode.insertBefore(sg1,sg0);
									return {};
								}};
							</script><script>SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','0f5b075d');</script><!-- Global site tag (gtag.js) - Google Ads: 851550877 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');
</script>
<!-- Event snippet for SWIFT- Retargeting pixel conversion page -->
<script>
  gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});
</script><script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-12', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');
      </script>
			<script>
			(function() {
			  var _fbq = window._fbq || (window._fbq = []);
			  if (!_fbq.loaded) {
			    var fbds = document.createElement('script');
			    fbds.async = true;
			    fbds.src = '//connect.facebook.net/en_US/fbds.js';
			    var s = document.getElementsByTagName('script')[0];
			    s.parentNode.insertBefore(fbds, s);
			    _fbq.loaded = true;
			  }
			  _fbq.push(['addPixelId', '356889104458573']);
			  
			  })();
			  window._fbq = window._fbq || [];
			  window._fbq.push(["track", "PixelInitialized", {}]);
			</script><noscript>
        <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" />
      </noscript>
      
				<script>
					var _qevents = _qevents || [];
					(function() {
						var elem = document.createElement('script');
						elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
						elem.async = true;
						elem.type = "text/javascript";
						var scpt = document.getElementsByTagName('script')[0];
						scpt.parentNode.insertBefore(elem, scpt);
					})();
				</script><meta name="google-site-verification" content="FpDJbJ5J7RYH6xBDP9Q_lSzK7WxX2f3pG8cjWtBVsuU" />
        <meta name="__sync_contentCategory" content="Paid" />
        <meta name="__sync_tenantId" content="swc_gt">
		<link rel="shortcut icon" href="https://www.summitdaily.com/wp-content/uploads/sites/2/2019/02/favicon.ico">
		<link rel="apple-touch-icon" sizes="180x180" href="https://www.summitdaily.com/wp-content/uploads/sites/2/2019/02/apple-touch-icon.png">
		<link rel="icon" type="image/png" sizes="32x32" href="https://www.summitdaily.com/wp-content/uploads/sites/2/2019/02/favicon-32x32.png">
<title>Copper Mountain Resort to host Dew Tour next two winters, beginning in February | SummitDaily.com</title>
<meta name="description" content="COPPER MOUNTAIN — This winter’s Dew Tour will be in Summit County after all — just on the other side of Tenmile Canyon. Copper Mountain Resort will host the Winter Dew Tour ski and snowboard..." />
<meta property="og:title" content="Copper Mountain Resort to host Dew Tour next two winters, beginning in February"/>
<meta property="og:description" content="COPPER MOUNTAIN — This winter’s Dew Tour will be in Summit County after all — just on the other side of Tenmile Canyon. Copper Mountain Resort will host the Winter Dew Tour ski and snowboard..."/>
<meta property="og:url" content="https://www.summitdaily.com/news/copper-mountain-resort-to-host-dew-tour-next-two-winters-beginning-in-february/"/>
<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@SummitDailyNews"/><meta property="og:image" content="https://www.summitdaily.com/wp-content/uploads/sites/2/2019/02/XGames-SDN-012419-1.jpg"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="432" />
<meta name="twitter:image" content="https://www.summitdaily.com/wp-content/uploads/sites/2/2019/02/XGames-SDN-012419-1.jpg" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/SummitDailyNews" /><meta name="author" content="Antonio Olivero" /><meta property="og:type" content="article" />
			<script type="application/ld+json">
				{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "Copper Mountain Resort to host Dew Tour next two winters, beginning in February",
				  "image": [
				    "https://www.summitdaily.com/wp-content/uploads/sites/2/2019/02/XGames-SDN-012419-1.jpg"
				   ],
				  "datePublished": "2019-09-09 00:01:06",
				  "dateModified": "2019-09-07 17:51:13",
					"author": {
						"@type": "Person",
						"name": "Antonio Olivero"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "SummitDaily.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://www.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2x-2.png"
				    }
				  },
				  "description": "COPPER MOUNTAIN — This winter’s Dew Tour will be in Summit County after all — just on the other side of Tenmile Canyon. Copper Mountain Resort will host the Winter Dew Tour ski and snowboard competition and festival Feb. 6-9. Copper Mountain also will host Dew Tour during the 2020-21 season thanks to a new&hellip;"
				}
				</script><meta property="fb:app_id" content="143571369144148" /><meta name="pubdate" content="20190909"></head>

<body class="post-template-default single single-post postid-371197 single-format-standard summitdaily category-local category-news category-sports category-winter-sports">

	
			<div id="fb-root"></div>
			<script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=143571369144148&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
			</script>				<script>
				function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					//console.log('SwiftDebug | js free_site: ' + free_site );
					//console.log('SwiftDebug | js show_survey: ' + show_survey );
					//console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}
				</script>
			
      <script>
	      if ( (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {

	        console.log("SwiftDebug | Google Survey enabled");

					(function() {
	          var ARTICLE_URL = window.location.href;
	          var CONTENT_ID = 'everything';
	          document.write(
	            '<scr'+'ipt '+
	            'src="//survey.g.doubleclick.net/survey?site=_pkfhxrhkjmsjrrmti5dhoskepm'+
	            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	            '&amp;random='+(new Date).getTime()+
	            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	        })();

	      }
	      else {
	        console.log("SwiftDebug | Google Survey disabled");
	      }
      </script>
	
	
					<div class="row no-gutters banner-breaking">
						<div class="col">
							<a href="https://www.summitdaily.com/news/copper-mountain-resort-to-host-dew-tour-next-two-winters-beginning-in-february/"><h4><strong>Breaking News</strong> - Copper Mountain Resort to host Dew Tour next two winters, beginning in February</h4></a>
						</div>
					</div>
	<header>

		<nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex">

			<div class="d-flex mr-auto">
				
		<a class="logo navbar-brand" href="https://www.summitdaily.com">
			<img src="https://www.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2.png" srcset="https://www.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2x-2.png 2x" alt="SummitDaily.com Logo">
		</a>				<div class="align-self-end">
					<span class="tag-line navbar-text">Serving Summit County, CO</span>
				</div><!-- END .align-self-end -->
			</div><!-- END .d-flex -->

			<div class="d-flex">
				<form class="search-form form-inline" action="https://www.summitdaily.com/search-results/">
				<input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q">
				<button class="search-button" type="submit"><i class="fas fa-search"></i></button>
				<input type="hidden" name="sort" value="relevance" />
				<input type="hidden" name="range" value="2019-06-11" />
			</form>				<ul class="nav-menu navbar-nav">
		      <li class="nav-item">
		        <a class="nav-link" href="/forecast/">
							<i class="wi wi-night-alt-partly-cloudy"></i> 42&deg;						</a>
		      </li>
							    </ul>
			</div><!-- END .d-flex -->

		</nav><!-- END #nav-publication -->

		<nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex">

			<div class="d-flex mr-auto">
				
		<div id="nav-main-menu">
			<ul class="nav-menu navbar-nav">
				
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-81" href="https://www.summitdaily.com/">News</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-81" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/obituaries/">Obituaries</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/crime/">Crime & public safety</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/business/">Business</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/real-estate/">Real Estate</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/education/">Education</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/environment/">Environment</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/mental-health/">Health</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/weather/">Weather</a></li>
					<li class="nav-item menu-item-has-children dropdown">
						<a class="nav-link dropdown-item " id="menu-item-dropdown-370610" href="#">News by region</a>
						<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-370610" role="menu">
							<li class="nav-item">
								<a class="nav-link dropdown-item" href="https://www.summitdaily.com/news/local/">Summit County</a>
							</li>
							<li class="nav-item">
								<a class="nav-link dropdown-item" href="https://www.summitdaily.com/news/regional/">Colorado</a>
							</li>
							<li class="nav-item">
								<a class="nav-link dropdown-item" href="https://hosted.ap.org/summitdaily/tags/general-news">Nation/World</a>
							</li></ul></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-542" href="https://www.summitdaily.com/opinion/">Opinion</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-542" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/opinion/letters-to-the-editor/">Letters to the editor</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/opinion/columns/">Community columns</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/opinion/guest-commentary/">Commentary</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-369238" href="https://www.summitdaily.com/recent-stories/everything-summit/">Everything Summit</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-369238" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/explore-summit/entertainment/">Arts &#038; Entertainment</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/explore-summit/calendar/">Calendar</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/explore-summit/history/">History</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=c025e760-1f1f-4da2-bba8-8205caedfd7b">Everything Breckenridge</a></li>
					<li class="nav-item menu-item-has-children dropdown">
						<a class="nav-link dropdown-item " id="menu-item-dropdown-369239" href="#">Visitors' Guide</a>
						<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-369239" role="menu">
							<li class="nav-item">
								<a class="nav-link dropdown-item" href="https://www.summitdaily.com/everything-summit/hotels/">Hotels</a>
							</li>
							<li class="nav-item">
								<a class="nav-link dropdown-item" href="https://www.summitdaily.com/everything-summit/things-to-do/">Things to Do</a>
							</li>
							<li class="nav-item">
								<a class="nav-link dropdown-item" href="https://www.summitdaily.com/everything-summit/shopping/">Shopping</a>
							</li>
							<li class="nav-item">
								<a class="nav-link dropdown-item" href="https://www.summitdaily.com/everything-summit/restaurants/">Restaurants</a>
							</li>
							<li class="nav-item">
								<a class="nav-link dropdown-item" href="https://www.summitdaily.com/everything-summit/vacation-rentals/">Vacation Rentals</a>
							</li></ul></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-516" href="https://www.summitdaily.com/sports/">Sports & Outdoors</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-516" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/sports/hiking/">Hiking</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/sports/winter-sports/">Winter Sports</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/sports/prep-sports/">Prep Sports</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=c840d5b5-b60a-4e32-a41c-59930366ac6d">Bike Guide</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-368249" href="https://www.summitdaily.com/multimedia/">Multimedia</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-368249" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/photos/">Photos</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/multimedia/video-2/">Video</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/podcasts/">Podcasts</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-352984" href="https://www.summitdaily.com/magazines/">Magazines</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-352984" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=4767ad93-4677-4d78-b9ad-4449df9f149b">Home</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/explore-summit/best-of-summit/">Best of Summit</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/magazines/explore-summit-magazine/">Explore Summit Magazine</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/sports/biking/">Bike Guide</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-353014" href="https://www.summitdaily.com/in-depth/">In Depth</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-353014" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/skier-deaths/">Whiteout</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/housing/">Housing</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/longevity/">The Longevity Project</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-358732" href="http://classifieds.summitdaily.com">Classifieds</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-358732" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="http://classifieds.summitdaily.com/category/Employment">Jobs</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="http://classifieds.summitdaily.com/category/Real-Estate-For-Sale">Real Estate</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="http://classifieds.summitdaily.com/category/Transportation">Autos</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9136&brand=SummitDaily">Place an ad</a></li></ul></li>
			</ul>
		</div>			</div><!-- END .d-flex -->

			<div class="d-flex">
											</div><!-- END .d-flex -->

		</nav><!-- END #nav-main -->

		<nav id="nav-mobile" class="d-lg-none d-xl-none py-1 shadow-sm">

			<div class="d-flex justify-content-between align-items-center">
				<div class="m-3">
					<button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation">
					<i class="fas fa-bars mr-1"></i>
					<i class="fas fa-times mr-1"></i>
					</button>
				</div><!-- END .m-3 -->
				<div class="logo">
					<a class="navbar-brand" href="https://www.summitdaily.com">
						<img src="https://www.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2.png" srcset="https://www.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2x-2.png 2x" alt="SummitDaily.com Logo">
					</a>
				</div><!-- END .logo -->
				<div class="m-3">
										<button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search">
						<i class="fas fa-search ml-1"></i>
						<i class="fas fa-times mr-1"></i>
					</button>
				</div><!-- END .m-3 -->
			</div><!-- END .d-flex -->

		</nav><!-- END #nav-mobile -->

				<nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none">
			
		<ul class="nav-menu navbar-nav">
			
			<li class="nav-item">
				<a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-81" aria-expanded="false">
					
					<span>News</span>
					<i class="fas fa-caret-right icon-caret"></i>
				</a>
				<div id="sub-menu-81" class="collapse sub-menu">
					<ul class="nav-menu navbar-nav">
						<li class="section"><a class="nav-link" href="https://www.summitdaily.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/obituaries/" >Obituaries </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/crime/" >Crime & public safety </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/business/" >Business </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/real-estate/" >Real Estate </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/education/" >Education </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/environment/" >Environment </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/mental-health/" >Health </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/weather/" >Weather </a></li><li><a class="nav-link infant" href="#" data-toggle="collapse" data-target="#sub-menu-370610" aria-expanded="false">News by region <i class="fas fa-caret-right icon-caret infant"></i></a>
								<div id="sub-menu-370610" class="collapse sub-menu infant">
									<ul class="nav-menu navbar-nav">
									<li class="section"><a class="nav-link" href="#">View Section ></a></li><li><a class="nav-link" href="https://www.summitdaily.com/news/local/">Summit County</a></li><li><a class="nav-link" href="https://www.summitdaily.com/news/regional/">Colorado</a></li><li><a class="nav-link" href="https://hosted.ap.org/summitdaily/tags/general-news">Nation/World</a></li></ul></div></li></ul></div></li>
			<li class="nav-item">
				<a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-542" aria-expanded="false">
					
					<span>Opinion</span>
					<i class="fas fa-caret-right icon-caret"></i>
				</a>
				<div id="sub-menu-542" class="collapse sub-menu">
					<ul class="nav-menu navbar-nav">
						<li class="section"><a class="nav-link" href="https://www.summitdaily.com/opinion/">View Section ></a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/opinion/letters-to-the-editor/" >Letters to the editor </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/opinion/columns/" >Community columns </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/opinion/guest-commentary/" >Commentary </a></li></ul></div></li>
			<li class="nav-item">
				<a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-369238" aria-expanded="false">
					
					<span>Everything Summit</span>
					<i class="fas fa-caret-right icon-caret"></i>
				</a>
				<div id="sub-menu-369238" class="collapse sub-menu">
					<ul class="nav-menu navbar-nav">
						<li class="section"><a class="nav-link" href="https://www.summitdaily.com/recent-stories/everything-summit/">View Section ></a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/explore-summit/entertainment/" >Arts &#038; Entertainment </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/explore-summit/calendar/" >Calendar </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/explore-summit/history/" >History </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=c025e760-1f1f-4da2-bba8-8205caedfd7b" >Everything Breckenridge </a></li><li><a class="nav-link infant" href="#" data-toggle="collapse" data-target="#sub-menu-369239" aria-expanded="false">Visitors' Guide <i class="fas fa-caret-right icon-caret infant"></i></a>
								<div id="sub-menu-369239" class="collapse sub-menu infant">
									<ul class="nav-menu navbar-nav">
									<li class="section"><a class="nav-link" href="#">View Section ></a></li><li><a class="nav-link" href="https://www.summitdaily.com/everything-summit/hotels/">Hotels</a></li><li><a class="nav-link" href="https://www.summitdaily.com/everything-summit/things-to-do/">Things to Do</a></li><li><a class="nav-link" href="https://www.summitdaily.com/everything-summit/shopping/">Shopping</a></li><li><a class="nav-link" href="https://www.summitdaily.com/everything-summit/restaurants/">Restaurants</a></li><li><a class="nav-link" href="https://www.summitdaily.com/everything-summit/vacation-rentals/">Vacation Rentals</a></li></ul></div></li></ul></div></li>
			<li class="nav-item">
				<a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-516" aria-expanded="false">
					
					<span>Sports & Outdoors</span>
					<i class="fas fa-caret-right icon-caret"></i>
				</a>
				<div id="sub-menu-516" class="collapse sub-menu">
					<ul class="nav-menu navbar-nav">
						<li class="section"><a class="nav-link" href="https://www.summitdaily.com/sports/">View Section ></a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/sports/hiking/" >Hiking </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/sports/winter-sports/" >Winter Sports </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/sports/prep-sports/" >Prep Sports </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=c840d5b5-b60a-4e32-a41c-59930366ac6d" >Bike Guide </a></li></ul></div></li>
			<li class="nav-item">
				<a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-368249" aria-expanded="false">
					
					<span>Multimedia</span>
					<i class="fas fa-caret-right icon-caret"></i>
				</a>
				<div id="sub-menu-368249" class="collapse sub-menu">
					<ul class="nav-menu navbar-nav">
						<li class="section"><a class="nav-link" href="https://www.summitdaily.com/multimedia/">View Section ></a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/photos/" >Photos </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/multimedia/video-2/" >Video </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/podcasts/" >Podcasts </a></li></ul></div></li>
			<li class="nav-item">
				<a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-352984" aria-expanded="false">
					
					<span>Magazines</span>
					<i class="fas fa-caret-right icon-caret"></i>
				</a>
				<div id="sub-menu-352984" class="collapse sub-menu">
					<ul class="nav-menu navbar-nav">
						<li class="section"><a class="nav-link" href="https://www.summitdaily.com/magazines/">View Section ></a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=4767ad93-4677-4d78-b9ad-4449df9f149b" >Home </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/explore-summit/best-of-summit/" >Best of Summit </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/magazines/explore-summit-magazine/" >Explore Summit Magazine </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/sports/biking/" >Bike Guide </a></li></ul></div></li>
			<li class="nav-item">
				<a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-353014" aria-expanded="false">
					
					<span>In Depth</span>
					<i class="fas fa-caret-right icon-caret"></i>
				</a>
				<div id="sub-menu-353014" class="collapse sub-menu">
					<ul class="nav-menu navbar-nav">
						<li class="section"><a class="nav-link" href="https://www.summitdaily.com/in-depth/">View Section ></a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/skier-deaths/" >Whiteout </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/housing/" >Housing </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/longevity/" >The Longevity Project </a></li></ul></div></li>
			<li class="nav-item">
				<a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-358732" aria-expanded="false">
					
					<span>Classifieds</span>
					<i class="fas fa-caret-right icon-caret"></i>
				</a>
				<div id="sub-menu-358732" class="collapse sub-menu">
					<ul class="nav-menu navbar-nav">
						<li class="section"><a class="nav-link" href="http://classifieds.summitdaily.com">View Section ></a></li><li><a class="nav-link infant" href="http://classifieds.summitdaily.com/category/Employment" >Jobs </a></li><li><a class="nav-link infant" href="http://classifieds.summitdaily.com/category/Real-Estate-For-Sale" >Real Estate </a></li><li><a class="nav-link infant" href="http://classifieds.summitdaily.com/category/Transportation" >Autos </a></li><li><a class="nav-link infant" href="https://secure.adpay.com/AdEntry.aspx?p=9136&brand=SummitDaily" >Place an ad </a></li></ul></div></li>
			<style type="text/css">
				#goog-gt-tt {display:none !important;}
				.goog-te-banner-frame {display:none !important;}
				.goog-te-menu-value:hover {text-decoration:none !important;}
				.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
				body {top:0 !important;}
				#google_translate_element2 {display:none!important;}
			</style>

			<div id="google_translate_element2"></div>
			<script type="text/javascript">
				function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
			</script>
			<script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>

			<script type="text/javascript">
				function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
				function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
				function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
			</script>
					<li class="nav-item"><a class="nav-link translate-link english glink nturl" type="button" onclick="doGTranslate('en|en');return false;" title="English" href="#"><span>English</span></a></li>
					<li class="nav-item"><a class="nav-link translate-link spanish glink nturl" type="button" onclick="doGTranslate('en|es');return false;" title="Spanish" href="#"><span>Spanish</span></a></li>
					
		</ul>		</nav><!-- END #nav-mobile-menu -->

		
		<div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none">
			
			<form class="search-form form-inline d-flex" action="https://www.summitdaily.com/search-results/">
	      <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms">
	      <button class="search-button btn" type="submit">Search</button>
				<input type="hidden" name="sort" value="relevance" />
				<input type="hidden" name="range" value="2019-06-11" />
	    </form>		</div><!-- END #nav-mobile-search -->

	</header>

	<main>

		
					<div class="container">
		
			<nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex">
				<ul class="nav-menu navbar-nav ml-auto">
					<li id="menu-item-352573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352573"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=9f736db6-75d3-42bb-9190-cd1aeaffa09b">E-edition</a><span>|</span></li>
<li id="menu-item-352572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-352572"><a href="https://www.summitdaily.com/contribute/">Contribute</a><span>|</span></li>
<li id="menu-item-352571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352571"><a href="http://www.swiftlocalsolutions.com/summit-daily-advertise">Advertise</a><span>|</span></li>

			<style type="text/css">
				#goog-gt-tt {display:none !important;}
				.goog-te-banner-frame {display:none !important;}
				.goog-te-menu-value:hover {text-decoration:none !important;}
				.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
				body {top:0 !important;}
				#google_translate_element2 {display:none!important;}
			</style>

			<div id="google_translate_element2"></div>
			<script type="text/javascript">
				function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
			</script>
			<script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>

			<script type="text/javascript">
				function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
				function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
				function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
			</script>
					<li><a href="#" class="translate-link english glink nturl" onclick="doGTranslate('en|en');return false;" title="English"><img src="https://www.summitdaily.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="12" width="12" alt="English" />English</a><span>|</span></li>
					<li><a href="#" class="translate-link spanish glink nturl" onclick="doGTranslate('en|es');return false;" title="Spanish"><img src="https://www.summitdaily.com/wp-content/plugins/gtranslate/flags/24/es.png" height="12" width="12" alt="Spanish" />Spanish</a></li>

				</ul>

			</nav><!-- END #nav-reader-tools -->

			<div id="primary">

				
	<div class="container-fluid" style="margin-bottom: 20px;">
		<div class="row justify-content-center">
		
			<div id="ad-top" class="dfp">
			<script>
					dfp.cmd.push(function() {
						dfp.loadSlot('ad-top', {
								'breakpoints': {
									'xl': true,
									'l': true,
									'm': true,
									's': true,
									'xs': true
								}
						})
				});
			</script>
			</div>
					</div>
	</div>

	<div id="layout-single">

		<div class="d-lg-flex">
		  <article class="flex-fill">

				
					
					<h1>Copper Mountain Resort to host Dew Tour next two winters, beginning in February</h1>

										<p class="article-meta"><a href="https://www.summitdaily.com/recent-stories/news">News</a> <span class="text-muted">| September 9, 2019</span></p>

					<div id="article-byline">
						<div class="d-flex">
							<div class="editor-image"><img src="https://www.summitdaily.com/wp-content/uploads/sites/2/2017/12/Staff_Antonio_Olivero-100x150.jpeg" alt="Antonio Olivero" /></div><div class="editor-name">
					<h6><a href="https://www.summitdaily.com/profile/antonio-olivero/" rel="author">Antonio Olivero</a></h6>
					<p><a href="mailto:aolivero@summitdaily.com" rel="author">aolivero@summitdaily.com</a></p>
				</div>							
		<div class="article-social ml-auto">
			<ul class="nav">
				<li class="nav-item">
					<a class="nav-link" href="https://twitter.com/intent/tweet?text=Copper Mountain Resort to host Dew Tour next two winters, beginning in February&url=https://www.summitdaily.com/?p=371197" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=143571369144148&href=https://www.summitdaily.com/news/copper-mountain-resort-to-host-dew-tour-next-two-winters-beginning-in-february/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a>
				</li>
				<li class="nav-item d-sm-none d-md-block">
					<a class="nav-link" href="mailto:?subject=Copper Mountain Resort to host Dew Tour next two winters, beginning in February&body=COPPER MOUNTAIN — This winter’s Dew Tour will be in Summit County after all — just on the other side of Tenmile Canyon. Copper Mountain Resort will host the Winter Dew Tour ski and snowboard...%0D%0A%0D%0Ahttps://www.summitdaily.com/news/copper-mountain-resort-to-host-dew-tour-next-two-winters-beginning-in-february/"><i class="fas fa-envelope icon-email"></i></a>
				</li>
				<li class="nav-item d-sm-none d-md-block">
					<a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a>
				</li>
			</ul>
		</div><!-- END .article-social -->						</div><!-- END .d-flex -->
					</div><!-- END #article-byline -->

					<div class="p402_premium">
												
				<figure class="wp-block-image p402_hide">
					<div class="caption-container">
					<img width="620" height="432" src="https://www.summitdaily.com/wp-content/uploads/sites/2/2019/02/XGames-SDN-012419-1.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.summitdaily.com/wp-content/uploads/sites/2/2019/02/XGames-SDN-012419-1.jpg 620w, https://www.summitdaily.com/wp-content/uploads/sites/2/2019/02/XGames-SDN-012419-1-300x209.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" /><figcaption><strong>Chris Corning of Silverthorne executes a trick in midair during Dew Tour on Dec. 16, 2018, at Breckenridge Ski Resort. The Dew Tour will relocate to Copper Mountain Resort this winter and next.</strong><br /><em>Summit Daily file</em></figcaption>
					</div>
				</figure>												
<p>COPPER MOUNTAIN — This winter’s Dew Tour will be in Summit County after all — just on the other side of Tenmile Canyon.</p>



<p>Copper Mountain Resort will host the Winter Dew Tour ski and snowboard competition and festival Feb. 6-9. Copper Mountain also will host Dew Tour during the 2020-21 season thanks to a new partnership between the resort, Mountain Dew and Adventure Sports Network Group.</p>



<p>Relocating to Copper Mountain is the first move for the Winter Dew Tour in more than a decade, after <a href="https://www.summitdaily.com/wp-admin/post.php?post=371197&amp;action=edit">the event took place for the past 11 years at Breckenridge Ski Resort</a>, most recently in December 2018.</p>
<div class="col-sm-12 text-center p402_hide"><div class="module-ad">
			<div id="ad-parallax2" class="dfp">
			<script>
			jQuery(window).on('load',function() {
				dfp.cmd.push(function() {
					 dfp.loadSlot('ad-parallax2', {
						 'breakpoints': {
						 'xl': true,
						 'l': true,
						 'm': true,
						 's': true,
						 'xs': true
						 }
					 })
			 });
		 	});
			</script>
			</div>
			</div></div>


<p>“Physically, our move is just down the road in Colorado, but we feel the Dew Tour will take on new life at Copper, which has long been a preferred destination for elite action sports athletes,” Courtney Gresik, vice president and general manager of Dew Tour, said in a statement.&nbsp;</p>



<p>Similar to years past, this winter’s Dew Tour will include the world’s best freeskiers and snowboarders competing in individual halfpipe, slopestyle and para-snowboard competitions.</p>
<div class="col-sm-12 text-center p402_hide"><div class="module-ad">
			<div id="ad-big-box4" class="dfp">
			<script>
				dfp.cmd.push(function() {
						dfp.loadSlot('ad-big-box4', {
							'breakpoints': {
							'xl': true,
							'l': true,
							'm': true,
							's': true,
							'xs': true
							}
						})
				});
			</script>
			</div>
			</div></div>


<p>Dew Tour will continue to host its signature team challenge competition, which pits skiers and snowboarders from rival brands — such as Volkl skis versus Armada skis — against one another. The weekend also will feature industry award shows, a new invitational competition and fan-based activities.</p>



<p>“Copper is excited to be the new home to the Winter Dew Tour,” resort general manager Dustin Lyman said in a statement. “Between our investments in enhancing the overall guest experience to our designation as an official venue for U.S. Ski &amp; Snowboard teams early season training, Copper’s areas of expertise are providing world-class facilities for athlete progression and a lively atmosphere for spectators. The Dew Tour is a perfect fit for Copper as we live the action sports lifestyle every day through our Woodward venues and programs.”</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Men’s Snowboard Modified Superpipe Highlights | 2018 Dew Tour Breckenridge" width="500" height="281" src="https://www.youtube.com/embed/qYfAx9vtadI?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p>Much like the elite international-level freeski and snowboard events Copper Mountain has hosted in the past — <a href="https://www.summitdaily.com/news/u-s-teen-sensation-chloe-kim-australian-star-scotty-james-win-at-copper-mountain-grand-prix-halfpipe/">such as the Toyota U.S. Grand Prix FIS World Cup events</a> — Dew Tour spectators will be able to watch the action from the base of Copper’s Center Village. The Dew Tour’s halfpipe competition will sit just above the base of Center Village, and the slopestyle competition will be hosted in Copper’s Central Park, an elite-level mountain park facility accessible via lifts from the Center and West villages.</p>



<p>Outside of the competitions, a Dew Tour festival experience will include live music on the Dew Tour main stage as well as a sponsor village, pro athlete photo opportunities, poster signings and more.</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Men’s Ski Modified Superpipe Highlights | 2018 Dew Tour Breckenridge" width="500" height="281" src="https://www.youtube.com/embed/_34C0bDvapM?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p>Dew Tour is free and open to the public, and coverage will air on NBC and NBCSN. The event also will be live streamed in its entirety on DewTour.com, Facebook Live, YouTube and other major platforms.</p>



<p>“Copper, and its parent company Powdr, truly get the vision of Dew Tour, which is to bring together the world’s best skateboarders, snowboarders, skiers, artists, brands and fans in a celebration of creativity and style,” Gresik said in a statement. “Copper is well-seasoned in hosting world-class events, including the annual U.S. Grand Prix and the (United States Amateur Snowboard Association) Nationals. Athletes know Copper Mountain and the quality of its parks and pipe. We are ready to get started on taking the event to a whole new level in terms of event progression and service to the athletes and fans.”</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Men&#039;s Snowboard Slopestyle Highlights | 2018 Dew Tour Breckenridge" width="500" height="281" src="https://www.youtube.com/embed/_MTCf5U0c3s?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>
<!-- /wp:paragraph -->						<p class="article-tagline"><em></em></p>					</div><!-- END .p402_premium -->
					<script type="text/javascript">
					  try { _402_Show(); } catch(e) {}
					</script>

					<hr />

					
			<div id="fb-comment-policy">
				<p>Start a dialogue, stay on topic and be civil.<br /> If you don't <a href="https://www.summitdaily.com/comment-policy">follow the rules</a>, your comment may be deleted.</p>
			</div><div class="fb-comments" data-href="https://www.summitdaily.com/?p=371197" data-width="100%" data-numposts="3"></div>
					
			<hr />
			<div id="single-flipp-script">
				<div id="circularhub_module_15500"></div>
				<script src="//api.circularhub.com/15500/c7fc7a582b63c43f/circularhub_module.js"></script>
			</div><!-- END #flipp-script -->
				
				<hr />

				
				<div class="row">
					<div class="card-item col-md-12">
				<div class="module module-dual-column card shadow-sm">
					<div class="card-header"><i class="far fa-newspaper icon-section"></i> Local</div>
					<div class="card-body">
						<section>
							
					<article>
						<div class="row no-gutters">
							
						<div class="col-lg-5 card-img featured text-center">
							<a href="https://www.summitdaily.com/news/copper-mountain-resort-to-host-dew-tour-next-two-winters-beginning-in-february/"><img width="300" height="209" src="https://www.summitdaily.com/wp-content/uploads/sites/2/2019/02/XGames-SDN-012419-1-300x209.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.summitdaily.com/wp-content/uploads/sites/2/2019/02/XGames-SDN-012419-1-300x209.jpg 300w, https://www.summitdaily.com/wp-content/uploads/sites/2/2019/02/XGames-SDN-012419-1.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /></a>
						</div><!-- END .col -->
							<div class="col card-text">
								<h4><a href="https://www.summitdaily.com/news/copper-mountain-resort-to-host-dew-tour-next-two-winters-beginning-in-february/">Copper Mountain Resort to host Dew Tour next two winters, beginning in February</a></h4>
								<p class="card-meta"><span class="text-muted">September 9, 2019</span></p>
								<p class="card-excerpt d-lg-none d-xl-block"></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article>
					<hr />
					<div class="row"><div class="col col-hero">
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.summitdaily.com/news/groovy-moose-opens-in-breckenridge-as-sub-brand-of-friscos-sunny-set-up-studio/"><img width="150" height="150" src="https://www.summitdaily.com/wp-content/uploads/sites/2/2019/09/IMG_0156-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.summitdaily.com/news/groovy-moose-opens-in-breckenridge-as-sub-brand-of-friscos-sunny-set-up-studio/">Groovy Moose opens in Breckenridge as sub-brand of Frisco’s Sunny Set Up Studio</a></h6>
								<p class="card-meta"><span class="text-muted">September 8, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.summitdaily.com/news/limber-grove-colorado-branded-hats-opens-shop-in-breckenridges-town-square-mall/"><img width="150" height="150" src="https://www.summitdaily.com/wp-content/uploads/sites/2/2019/09/MONARCH_1024x1024@2x-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.summitdaily.com/news/limber-grove-colorado-branded-hats-opens-shop-in-breckenridges-town-square-mall/">Limber Grove, Colorado-branded hats, opens shop in Breckenridge&#8217;s Town Square Mall</a></h6>
								<p class="card-meta"><span class="text-muted">September 8, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr class="d-md-none d-lg-none d-xl-none" /></div><!-- END .col --><div class="col col-hero">
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.summitdaily.com/news/summit-suds-south-willow-falls-and-the-bakers-brewery/"><img width="150" height="150" src="https://www.summitdaily.com/wp-content/uploads/sites/2/2019/09/Screen-Shot-2019-09-04-at-12.06.23-PM-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.summitdaily.com/news/summit-suds-south-willow-falls-and-the-bakers-brewery/">Summit Suds: South Willow Falls and Spring Bloom Saison</a></h6>
								<p class="card-meta"><span class="text-muted">September 8, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.summitdaily.com/news/top-5-stories-on-summitdaily-com-week-of-sept-1/"><img width="150" height="150" src="https://www.summitdaily.com/wp-content/uploads/sites/2/2019/09/longevity1-sdn-090619-6-1024x819-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.summitdaily.com/news/top-5-stories-on-summitdaily-com-week-of-sept-1/">Top 5 stories on SummitDaily.com, week of Sept. 1</a></h6>
								<p class="card-meta"><span class="text-muted">September 8, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article></div><!-- END .col -->
							</div><!-- END .row -->
							<hr />
						</section>
						<a href="https://www.summitdaily.com/recent-stories/local/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a>
					</div><!-- END .card-body -->
				</div><!-- END .module -->
			</div><!-- END .card-item -->				</div>

			</article>

			
<aside>

	<div class="card-container row">
	<div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box1"><div id="ad-big-box1" class="dfp">
    <script>
           dfp.cmd.push(function() {
               dfp.loadSlot('ad-big-box1', {
                   'breakpoints': {
         'xl': true,
         'l': true,
         'm': true,
         's': true,
         'xs': true
                   }
               })
           });
    </script>
</div>
</div></div>
				<div class="card-item col-sm-12 col-md-6 col-lg-12">
					<div class="module module-gallery module-c2 card shadow-sm">
						<div class="card-header"></div>
						<div class="card-body">
								<h5 class="card-title">Top Jobs</h5>

								<div id="carousel-353976" class="carousel slide" data-ride="carousel" data-interval="5000">
								  <div class="carousel-inner">
					<div class="carousel-item active" style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.summitdaily.com/ad/Employment/Government/smart-clinician/8-0000474000-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/48/0000134548-01-0.jpg" alt="SMART Clinician" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a>
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.summitdaily.com/ad/Employment/Government/smart-clinician/8-0000474000-01" target="_blank">Summit County Sheriff's Office Support Services Division</a></h5><h6>SMART Clinician</h6>
					<p style="font-size:.875rem;">
						<em></em><br><span>Summit County Sheriff's Office SMART Clinician Full job description posted at SummitSheriffCO.com. Open until filled.&hellip;</span>
					</p>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.summitdaily.com/ad/Employment/Drivers/chauffeurs/8-0000480085-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://secure.adpay.com/images/items/21024504.jpg" alt="Chauffeurs" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a>
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.summitdaily.com/ad/Employment/Drivers/chauffeurs/8-0000480085-01" target="_blank">Elite Transportation</a></h5><h6>Chauffeurs</h6>
					<p style="font-size:.875rem;">
						<em></em><br><span>As we continue to grow and expand our operation, we are looking for the following&hellip;</span>
					</p>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.summitdaily.com/ad/Employment/Hospitality/hiring-multiple-positions-in-the-summit/8-0000475780-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/80/0000475780-01-0.jpg" alt="Hiring Multiple Positions in The Summit Valley" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a>
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.summitdaily.com/ad/Employment/Hospitality/hiring-multiple-positions-in-the-summit/8-0000475780-01" target="_blank">Vacasa Vacation Rental</a></h5><h6>Hiring Multiple Positions in The Summit Valley</h6>
					<p style="font-size:.875rem;">
						<em></em><br><span>Hiring Multiple Positions in The Summit Valley Vacasa Vacation Rentals Keystone -Sr. Housekeeper -Maintenance Runner&hellip;</span>
					</p>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.summitdaily.com/ad/Employment/Sales-Marketing/account-manager/8-0000454219-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.vaildaily.com/data/images/0000454219-01.jpg" alt="Account Manager" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a>
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.summitdaily.com/ad/Employment/Sales-Marketing/account-manager/8-0000454219-01" target="_blank">Summit Daily</a></h5><h6>Account Manager</h6>
					<p style="font-size:.875rem;">
						<em></em><br><span>Summit Daily Account Manager: Do you a natural ability to build relationships? Do you get&hellip;</span>
					</p>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.summitdaily.com/ad/Employment/Drivers/drivers-detailers-and-shuttle-greeters/8-0000476250-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/92/0000110192-01-0.jpg" alt="Drivers, Detailers, and Shuttle Greeters " style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a>
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.summitdaily.com/ad/Employment/Drivers/drivers-detailers-and-shuttle-greeters/8-0000476250-01" target="_blank">Beaver Creek Village Transportation</a></h5><h6>Drivers, Detailers, and Shuttle Greeters </h6>
					<p style="font-size:.875rem;">
						<em></em><br><span>Village Transportation Now Hiring! Guest Service Drivers Search&#58; 170828 www.Jobs.vailresorts careers.com E.O.E FREE SKI PASS!</span>
					</p>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.summitdaily.com/ad/Employment/Retail/full-time-managersales-associate/8-0000471095-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/01/0000424201-01-0.jpg" alt="Full time Manager/Sales Associate " style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a>
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.summitdaily.com/ad/Employment/Retail/full-time-managersales-associate/8-0000471095-01" target="_blank">Paris Underground </a></h5><h6>Full time Manager/Sales Associate </h6>
					<p style="font-size:.875rem;">
						<em></em><br><span>Seeking a Full time Manager&#47;Sales Associate with high end retail sales experience. Excellent compensation +&hellip;</span>
					</p>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.summitdaily.com/ad/Employment/Hospitality/general-manager/8-0000478705-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.vaildaily.com/data/images/0000478705-01.jpg" alt="General Manager" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a>
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.summitdaily.com/ad/Employment/Hospitality/general-manager/8-0000478705-01" target="_blank">Inn at Aspen by Wyndham Vacation Rentals</a></h5><h6>General Manager</h6>
					<p style="font-size:.875rem;">
						<em></em><br><span>Wyndham Vacation Rentals is Now Hiring&#58; Executive General Manager &#150; Aspen&#47;Snowmass Area General Manager &#150;&hellip;</span>
					</p>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.summitdaily.com/ad/Employment/Other/finished-carpenter/9-0000476468-01" target="_blank">VARR</a></h5><h6>Finished Carpenter</h6>
					<p style="font-size:.875rem;">
						<em></em><br><span>FINISHED Carpenter We restore airstream trailers. Exciting and $20&#47;hr to start. Go to Varr.co or&hellip;</span>
					</p>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.summitdaily.com/ad/Employment/Government/exciting-job-opportunities/8-0000476095-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.vaildaily.com/data/images/0000476095-01.jpg" alt="Exciting Job Opportunities!" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a>
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.summitdaily.com/ad/Employment/Government/exciting-job-opportunities/8-0000476095-01" target="_blank">Grand County</a></h5><h6>Exciting Job Opportunities!</h6>
					<p style="font-size:.875rem;">
						<em></em><br><span>Exciting Job Opportunities!! &#149; Accountant&#58; Accounting &#149; Administrative Assistant (Temporary)&#58; Community Development &#149; Deputy Sheriff&#58;&hellip;</span>
					</p>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.summitdaily.com/ad/Employment/Business-Ops/now-leasing-mountain-xpress-coffee-co/8-0000475883-01" target="_blank">Mountain Xpress Coffee Company</a></h5><h6>Now Leasing Mountain Xpress Coffee Co</h6>
					<p style="font-size:.875rem;">
						<em></em><br><span>Now Leasing Full Service Coffee Shop. Google Mountain Xpress Coffee Co.&#47;pic monica@mtnxpress coffee.com</span>
					</p>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.summitdaily.com/ad/Employment/Human-Services-Resources/child-support-case-specialist/8-0000470556-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/70/0000105170-01-0.jpg" alt="Child Support Case Specialist" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a>
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.summitdaily.com/ad/Employment/Human-Services-Resources/child-support-case-specialist/8-0000470556-01" target="_blank">Summit County Department of Human Services</a></h5><h6>Child Support Case Specialist</h6>
					<p style="font-size:.875rem;">
						<em></em><br><span>Child Support Case Specialist Summit County Department of Human Services Experience with data entry and&hellip;</span>
					</p>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.summitdaily.com/ad/Employment/Retail/ski-and-snowboard-technicians/8-0000471791-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/81/0000294781-01-0.jpg" alt="Ski & Snowboard Technicians" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a>
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.summitdaily.com/ad/Employment/Retail/ski-and-snowboard-technicians/8-0000471791-01" target="_blank">Blue River Sports</a></h5><h6>Ski & Snowboard Technicians</h6>
					<p style="font-size:.875rem;">
						<em></em><br><span>WANTED&#58; Ski &amp; Snowboard Technicians No experience necessary. Blue River Sports and Mountain Wave Snowboards&hellip;</span>
					</p>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.summitdaily.com/ad/Employment/Hospitality/job-fair/8-0000478415-03" target="_blank">Westin Hotels & Resorts</a></h5><h6>Job Fair</h6>
					<p style="font-size:.875rem;">
						<em></em><br><span>Job Fair Wednesday September 11th from 10am-1pm Come Join us the job fair will be&hellip;</span>
					</p>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.summitdaily.com/ad/Employment/Health-Care/durable-medical-equipment-dme-tech/8-0000479965-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/80/0000222380-01-0.jpg" alt="Durable Medical Equipment  (DME) Tech" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a>
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.summitdaily.com/ad/Employment/Health-Care/durable-medical-equipment-dme-tech/8-0000479965-01" target="_blank">The Steadman Clinic</a></h5><h6>Durable Medical Equipment  (DME) Tech</h6>
					<p style="font-size:.875rem;">
						<em></em><br><span>The goal of The Steadman Clinic is to deliver the highest standard of orthopaedic care&hellip;</span>
					</p>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.summitdaily.com/ad/Employment/Drivers/asst-ops-manager-call-center-manager/8-0000474505-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/14/0000294314-01-0.jpg" alt="Asst. Ops Manager, Call Center Manager, Dispatchers, Drivers" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a>
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.summitdaily.com/ad/Employment/Drivers/asst-ops-manager-call-center-manager/8-0000474505-01" target="_blank">Peak 1 Express</a></h5><h6>Asst. Ops Manager, Call Center Manager, Dispatchers, Drivers</h6>
					<p style="font-size:.875rem;">
						<em></em><br><span>NOW HIRING Asst. Ops Manager Call Center Manager Dispatchers Drivers MountainShuttle.com (970) 760-0180</span>
					</p>
					</div>
					</div><!-- END .carousel-item --></div><!-- END .carousel-inner -->

									<div class="carousel-nav d-flex justify-content-center">

										<a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-353976" role="button" data-slide="prev">
											<i class="fas fa-chevron-left"></i>
											<span class="sr-only">Previous</span>
										</a>

										<ol class="carousel-indicators position-relative"><li data-target="#carousel-353976" data-slide-to="1" class="active"></li><li data-target="#carousel-353976" data-slide-to="2" class=""></li><li data-target="#carousel-353976" data-slide-to="3" class=""></li><li data-target="#carousel-353976" data-slide-to="4" class=""></li><li data-target="#carousel-353976" data-slide-to="5" class=""></li><li data-target="#carousel-353976" data-slide-to="6" class=""></li><li data-target="#carousel-353976" data-slide-to="7" class=""></li><li data-target="#carousel-353976" data-slide-to="8" class=""></li><li data-target="#carousel-353976" data-slide-to="9" class=""></li><li data-target="#carousel-353976" data-slide-to="10" class=""></li><li data-target="#carousel-353976" data-slide-to="11" class=""></li><li data-target="#carousel-353976" data-slide-to="12" class=""></li><li data-target="#carousel-353976" data-slide-to="13" class=""></li><li data-target="#carousel-353976" data-slide-to="14" class=""></li><li data-target="#carousel-353976" data-slide-to="15" class=""></li></ol>

										<a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-353976" role="button" data-slide="next">
											<i class="fas fa-chevron-right"></i>
											<span class="sr-only">Next</span>
										</a>

									</div><!-- END .carousel-nav -->
								</div><!-- END carousel-353976 -->

								<hr />

							<a href="http://classifieds.summitdaily.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a>
						</div><!-- END .card-body -->
					</div><!-- END .module -->
				</div><!-- END .card-item --><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box2"><div id="ad-big-box2" class="dfp">
    <script>
           dfp.cmd.push(function() {
               dfp.loadSlot('ad-big-box2', {
                   'breakpoints': {
         'xl': true,
         'l': true,
         'm': true,
         's': true,
         'xs': true
                   }
               })
           });
    </script>
</div></div></div>
		<div class="card-item col-sm-12 col-md-6 col-lg-12">
			<div class="module module-weather card shadow-sm">
				<div class="card-header"><i class="wi wi-day-sunny"></i> 5-Day Forecast</div>
				<div class="card-body">
					<div class="row">

				<div class="col text-center">
					<i class="wi wi-rain"></i>
					<p><strong>Mon</strong><br />
						<span class="card-meta">H: 69&deg;<br />
						L: 40&deg;</span><br />
					</p>
				</div><!-- END .col -->

				<div class="col text-center">
					<i class="wi wi-day-cloudy"></i>
					<p><strong>Tue</strong><br />
						<span class="card-meta">H: 70&deg;<br />
						L: 41&deg;</span><br />
					</p>
				</div><!-- END .col -->

				<div class="col text-center">
					<i class="wi wi-day-cloudy"></i>
					<p><strong>Wed</strong><br />
						<span class="card-meta">H: 66&deg;<br />
						L: 41&deg;</span><br />
					</p>
				</div><!-- END .col -->

				<div class="col text-center">
					<i class="wi wi-day-sunny"></i>
					<p><strong>Thu</strong><br />
						<span class="card-meta">H: 63&deg;<br />
						L: 36&deg;</span><br />
					</p>
				</div><!-- END .col -->

				<div class="col text-center">
					<i class="wi wi-day-sunny"></i>
					<p><strong>Fri</strong><br />
						<span class="card-meta">H: 69&deg;<br />
						L: 29&deg;</span><br />
					</p>
				</div><!-- END .col --></div><!-- END .row -->
					<hr /><a href="https://www.summitdaily.com/forecast/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a>
				</div><!-- END .card-body -->
			</div><!-- END .module -->
		</div><!-- END .card-item -->
				<div class="card-item col-sm-12 col-md-6 col-lg-12">
					<div class="module module-html card shadow-sm">
						<div class="card-header"></div>
						<div class="card-body">
						<h5 class="card-title">Listen to the News</h5><hr />
						<div class="text-center">
<img class="alignnone size-full wp-image-325862" src="https://www.summitdaily.com/wp-content/uploads/sites/2/2018/12/speakers-1-1.png" alt="" width="298" height="169" /><br />
<script src="https://webplayer.spokenlayer.net/0.1/webplayer.js" type="text/javascript"></script></p>
<div class="spokenlayer" data-publication="summit-daily"></div>
<div style="background-color: #214c9e; padding: 3px; margin-top: 2px;" align="center"><a style="color: #fff; font-weight: bold;" href="https://www.summitdaily.com/smart-device/">Learn how to set up your smart speaker.</a></div>
<p><script>
jQuery( window ).load(function($) {
	$( '.spokenlayer #play' ).on( 'click touch', function(){
		ga( 'send', 'event', 'spokenlayerwebplayer', 'play' );
		ga( 'newTracker.send', 'event', 'spokenlayerwebplayer', 'play' );
	});
});
</script>
</div>

						</div><!-- END .card-body -->
						</div><!-- END .module -->
				</div><!-- END .card-item -->
			<div class="card-item col-sm-12 col-md-6 col-lg-12">
				<div class="module module-default card shadow-sm">
					<div class="card-header"></div>
					<div class="card-body">
						<a class="card-link parent-category" href="https://www.summitdaily.com/recent-stories/everything-summit/">Everything Summit &#8213;</a>
						<h5 class="card-title">Entertainment</h5>
						<hr />
						<section>
						
				<article>
					<div class="row no-gutters">
						
					<div class="col-3 card-img">
						<a href="https://www.summitdaily.com/news/summit-suds-south-willow-falls-and-the-bakers-brewery/"><img width="150" height="150" src="https://www.summitdaily.com/wp-content/uploads/sites/2/2019/09/Screen-Shot-2019-09-04-at-12.06.23-PM-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
					</div><!-- END .col-3 -->
						<div class="col card-text">
							<h6><a href="https://www.summitdaily.com/news/summit-suds-south-willow-falls-and-the-bakers-brewery/">Summit Suds: South Willow Falls and Spring Bloom Saison</a></h6>
							<p class="card-meta text-muted">September 8, 2019</p>
						</div><!-- END .col-9 -->
					</div><!-- END .row -->
				</article>
				<hr />
				<article>
					<div class="row no-gutters">
						
					<div class="col-3 card-img">
						<a href="https://www.summitdaily.com/news/exploresummit-palling-around/"><img width="150" height="150" src="https://www.summitdaily.com/wp-content/uploads/sites/2/2019/09/ExploreSummit-SDN-090619-1-3-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.summitdaily.com/wp-content/uploads/sites/2/2019/09/ExploreSummit-SDN-090619-1-3-150x150.jpg 150w, https://www.summitdaily.com/wp-content/uploads/sites/2/2019/09/ExploreSummit-SDN-090619-1-3-300x300.jpg 300w, https://www.summitdaily.com/wp-content/uploads/sites/2/2019/09/ExploreSummit-SDN-090619-1-3.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a>
					</div><!-- END .col-3 -->
						<div class="col card-text">
							<h6><a href="https://www.summitdaily.com/news/exploresummit-palling-around/">#ExploreSummit: Palling around</a></h6>
							<p class="card-meta text-muted">September 5, 2019</p>
						</div><!-- END .col-9 -->
					</div><!-- END .row -->
				</article>
				<hr />
				<article>
					<div class="row no-gutters">
						
					<div class="col-3 card-img">
						<a href="https://www.summitdaily.com/news/roundup-of-live-music-in-summit-county-sept-6-12/"><img width="150" height="150" src="https://www.summitdaily.com/wp-content/uploads/sites/2/2019/09/MusicScene-ESW-090719-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
					</div><!-- END .col-3 -->
						<div class="col card-text">
							<h6><a href="https://www.summitdaily.com/news/roundup-of-live-music-in-summit-county-sept-6-12/">Music Scene: Roundup of live music in Summit County, Sept. 6–12</a></h6>
							<p class="card-meta text-muted">September 5, 2019</p>
						</div><!-- END .col-9 -->
					</div><!-- END .row -->
				</article>
				<hr />
						</section>
						<a href="https://www.summitdaily.com/recent-stories/entertainment/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a>
					</div><!-- END .card-body -->
				</div><!-- END .module -->
			</div><!-- END .card-item -->	</div><!-- END .card-container -->

</aside>

		</div>

	</div><!-- END #layout-singular -->


</div><!-- END #primary -->

</div><!-- END .container -->
</main>


	
	<nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none">

	<ul class="nav nav-fill">
		
		<li class="nav-item">
			<a class="nav-link " href="https://www.summitdaily.com"><i class="fas fa-home icon"></i><br/>Home</a>
		</li>
		<li class="nav-item">
			<a class="nav-link " href="https://www.summitdaily.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a>
		</li>
		<li class="nav-item">
			<a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a>
		</li>	</ul>

	</nav><!-- END #nav-mobile-footer -->

	<footer>
		<div class="container">

			<nav id="nav-footer">
				<div class="row">
					<div class="col-md-5 offset-md-1 order-md-4">

						<ul class="nav nav-social justify-content-center justify-content-md-end">
							
				<li class="nav-item"><a class="nav-link" href="https://twitter.com/SummitDailyNews" target="_blank">
					<span class="fa-stack fa-2x">
						<i class="fas fa-circle fa-stack-2x bg-twitter icon-circle"></i>
						<i class="fab fa-twitter fa-stack-1x icon-social"></i>
					</span></a>
				</li>
				<li class="nav-item"><a class="nav-link" href="https://www.facebook.com/SummitDailyNews" target="_blank">
					<span class="fa-stack fa-2x">
						<i class="fas fa-circle fa-stack-2x bg-facebook-f icon-circle"></i>
						<i class="fab fa-facebook-f fa-stack-1x icon-social"></i>
					</span></a>
				</li>
				<li class="nav-item"><a class="nav-link" href="https://www.linkedin.com/company/summit-daily-news/" target="_blank">
					<span class="fa-stack fa-2x">
						<i class="fas fa-circle fa-stack-2x bg-linkedin-in icon-circle"></i>
						<i class="fab fa-linkedin-in fa-stack-1x icon-social"></i>
					</span></a>
				</li>
				<li class="nav-item"><a class="nav-link" href="https://instagram.com/exploresummit/" target="_blank">
					<span class="fa-stack fa-2x">
						<i class="fas fa-circle fa-stack-2x bg-instagram icon-circle"></i>
						<i class="fab fa-instagram fa-stack-1x icon-social"></i>
					</span></a>
				</li>						</ul>

						<!--<form class="form-inline justify-content-end">
						  <div class="form-group subscribe-group">
						    <label for="footer-email-subscribe" class="sr-only">Email</label>
								<input type="email" class="form-control subscribe-input" id="footer-email-subscribe" aria-describedby="emailSubscribe" placeholder="EMAIL">
						  </div><
						  <button type="submit" class="btn btn-primary subscribe-button">Subscribe</button>
						</form> TODO wire this up to SS -->

			    </div><!-- END .col -->
			    <div class="col-md-2 nav-list order-md-1">
			     	
			<h6>Marketplace</h6>
			<ul class="nav flex-md-column"><li id="menu-item-352581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352581"><a href="http://classifieds.summitdaily.com/category/Employment">Jobs</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-352582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352582"><a href="http://classifieds.summitdaily.com/">Classifieds</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-352583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352583"><a href="http://classifieds.summitdaily.com/category/Transportation">Autos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-354491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354491"><a href="http://classifieds.summitdaily.com/category/Real+Estate+For+Sale">Real Estate</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-354492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354492"><a href="http://classifieds.summitdaily.com/category/Rentals">Rentals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-354493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354493"><a href="http://classifieds.summitdaily.com/category/Business+and+Service+Directory">Service Directory</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-354494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354494"><a href="http://classifieds.summitdaily.com/category/Pets">Pets</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-354495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354495"><a href="http://classifieds.summitdaily.com/category/Merchandise">Merchandise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-354496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354496"><a href="http://classifieds.summitdaily.com/category/Legals">Legals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-354497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354497"><a href="http://classifieds.summitdaily.com/category/Livestock+and+Animals">Farm and Ranch</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-354498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354498"><a href="http://classifieds.summitdaily.com/category/Recreation">Recreation</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-354490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354490"><a href="http://classifieds.summitdaily.com/category/Announcements">Announcements</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-354499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354499"><a href="https://www.summitdaily.com/recent-stories/galleries/">Buy Photos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>

			</ul>			    </div><!-- END .col -->
					<div class="col-md-2 nav-list order-md-2">
						
			<h6>Reader Tools</h6>
			<ul class="nav flex-md-column"><li id="menu-item-354506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354506"><a href="https://www.summitdaily.com/contact-us/">Contact us</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-354505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354505"><a href="https://www.summitdaily.com/contribute/">Contribute</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-352585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352585"><a href="http://www.swiftlocalsolutions.com/summit-daily-advertise">Advertise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-362529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362529"><a href="https://secure.adpay.com/AdEntry.aspx?p=6718">Submit an Obituary</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-354507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354507"><a href="https://www.summitdaily.com/search-results/">Archive</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-354508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354508"><a href="https://www.summitdaily.com/magazines/">Magazines</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-358741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-358741"><a href="http://www.summitdaily.com/newsletter-signup/">Newsletters</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-354509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354509"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=9f736db6-75d3-42bb-9190-cd1aeaffa09b">Summit Daily E-Edition</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-354510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354510"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=97130c98-cb14-497d-8fff-4f065b8bef9d">Summit County Journal</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-354511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354511"><a href="https://hosted.ap.org/summitdaily/tags/general-news">AP News</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-354512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354512"><a href="https://www.summitdaily.com/cookie-list/">Cookie List</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-354615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354615"><a href="https://www.cmnmprinting.com">Commercial Print Sales</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-354616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354616"><a href="/feed/">RSS</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>

			</ul>			    </div><!-- END .col -->
					<div class="col-md-2 nav-list order-md-3">
						
			<h6>News Neighbors</h6>
			<ul class="nav flex-md-column"><li id="menu-item-352586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352586"><a href="https://www.aspentimes.com">Aspen – Snowmass</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-352587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352587"><a href="https://www.craigdailypress.com">Craig – Moffat County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-354500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354500"><a href="https://www.postindependent.com/">Glenwood Springs &#8211; Rifle</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-354501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354501"><a href="https://www.parkrecord.com/">Park City &#8211; Utah</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-354502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354502"><a href="https://www.steamboatpilot.com/">Steamboat Springs &#8211; Routt County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-354503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354503"><a href="https://www.vaildaily.com/">Vail &#8211; Eagle County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-354504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354504"><a href="https://www.skyhidailynews.com/">Winter Park &#8211; Granby &#8211; Grand County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>

			</ul>			    </div><!-- END .col -->
			  </div><!-- END .row -->
			</nav>

			<nav id="nav-footer-sub">
				<ul class="nav justify-content-center">
					<li id="menu-item-354611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354611"><a href="https://www.summitdaily.com/terms-of-use/">Terms of Use</a><span>|</span></li>
<li id="menu-item-354612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354612"><a href="https://www.summitdaily.com/privacy-policy/">Privacy Policy</a><span>|</span></li>
<li id="menu-item-354613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354613"><a href="https://www.summitdaily.com/comment-policy/">Comment Policy</a><span>|</span></li>
<li id="menu-item-354614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354614"><a href="https://www.summitdaily.com/wp-content/uploads/2016/09/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a><span>|</span></li>
				</ul>
				<p class="text-center text-muted">©2005 - 2019 Swift Communications, Inc.</p>
			</nav>
					</div><!-- END .container -->
			</footer>



	      	<script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script>
					<script>
					  window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');
					</script>
				<script>
		      _qevents.push({qacct:"p-61-yR04q9LtHk"});
		    </script>
		    <noscript>
		      <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
		    </noscript>
				<script>
					jQuery(function($) {
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}
					});
				</script>
				<script>
					jQuery(function($) {
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});
					});
				</script>
				
				<link rel="manifest" href="/manifest.json" />
				<script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script>
				<script>
					var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: '2IMKCQJ7vrSQSbhDFlfV708fCi3x7JZKbVWx',
					});
				</script>
				<link rel="manifest" href="/manifest.json" />
				<script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script>
				<script>
					var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: '2IMKCQJ7vrSQSbhDFlfV708fCi3x7JZKbVWx',
					});
				</script><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.summitdaily.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.summitdaily.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://www.summitdaily.com/wp-content/themes/swift-news-theme/assets/js/vendors/popper.js?ver=1.14.3'></script>
<script type='text/javascript' src='https://www.summitdaily.com/wp-content/themes/swift-news-theme/assets/js/vendors/recliner.min.js?ver=0.2.3'></script>
<script type='text/javascript' src='https://www.summitdaily.com/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap.js?ver=4.4.1'></script>
<script type='text/javascript' src='https://www.summitdaily.com/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-datepicker.js?ver=1.8.0'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6'></script>
<script type='text/javascript' src='https://www.summitdaily.com/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider.js?ver=1.1.6'></script>
<script type='text/javascript' src='https://www.summitdaily.com/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery.js?ver=1.6.11'></script>
<script type='text/javascript' src='https://www.summitdaily.com/wp-content/themes/swift-news-theme/assets/js/vendors/if-4-bootstrap-breakpoint.min.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var more_briefs = {"ajaxurl":"https:\/\/www.summitdaily.com\/wp-admin\/admin-ajax.php","briefs_nonce":"06e96d78a1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.summitdaily.com/wp-content/themes/swift-news-theme/assets/js/main.js?ver=1567490895'></script>
<script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/2f5c0e66-f9dc-45c1-a06b-7d5e057a57cc.js?ver=1.0'></script>
<script type='text/javascript'>
function OptanonWrapper() { }
</script>
<script type='text/javascript' src='https://www.summitdaily.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script>
var loggedIn = 'no';
var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Antonio Olivero','dimension7': '','dimension8': '2019-09-09','dimension9': 'wp-371197','dimension10': '','dimension12': '2019-09-09 00:01:06','dimension13': '4','dimension14': 'article','dimension15': '595','dimension16': 'Breaking, Home','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Antonio Olivero','dimension7': '','dimension8': '2019-09-09','dimension9': 'wp-371197','dimension10': '','dimension12': '2019-09-09 00:01:06','dimension13': '4','dimension14': 'article','dimension15': '595','dimension16': 'Breaking, Home','dimension18': swiftLanguage});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');
			</script><script>var chartbeatUser = ''
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
	      	_sf_async_config.sections = 'SummitDaily.com,news';
	      	_sf_async_config.authors = 'Antonio Olivero';
	        _sf_async_config.title = 'Copper Mountain Resort to host Dew Tour next two winters, beginning in February | SummitDaily.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();
	      </script>
</body>
</html>
