<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//cdn.summitdaily.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='gtranslate-style-css' href='https://cdn.summitdaily.com/wp-content/plugins/gtranslate/gtranslate-style16.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://cdn.summitdaily.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css' href='https://cdn.summitdaily.com/wp-content/cache/busting/2/wp-content/plugins/wp-polls/polls-css-2.75.4.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.summitdaily.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='swift-main-css-css' href='https://cdn.summitdaily.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/css/main.min-1582630875.css' type='text/css' media='all' /><style id='swift-main-css-inline-css' type='text/css'>#layout-single article img{pointer-events:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-o-user-select:none;user-select:none;-webkit-user-drag:none;-khtml-user-drag:none;-moz-user-drag:none;-o-user-drag:none;user-drag:none}</style><link rel='stylesheet' id='google-fonts-css-css' href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css' href='https://use.fontawesome.com/releases/v5.4.1/css/all.css?ver=5.0.13' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css' media='print' onload="this.media='all'" href='https://cdn.summitdaily.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min-2.0.css' type='text/css' /><link rel='stylesheet' id='lightslider-css-css' href='https://cdn.summitdaily.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider-1.1.6.css' type='text/css' media='all' /><link rel='stylesheet' id='lightgallery-css-css' href='https://cdn.summitdaily.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery-1.6.11.css' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script> <script type='text/javascript'>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</script> <link rel='https://api.w.org/' href='https://www.summitdaily.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.summitdaily.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.summitdaily.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Dental services grant money available to Summit residents' href='https://www.summitdaily.com/news/dental-services-grant-money-available-to-summit-residents/' /><link rel="canonical" href="https://www.summitdaily.com/news/girls-invited-to-build-wildlife-crossing-prototypes-in-stem-class/" /><link rel='shortlink' href='https://www.summitdaily.com/?p=379484' /><link rel="alternate" type="application/json+oembed" href="https://www.summitdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.summitdaily.com%2Fnews%2Fgirls-invited-to-build-wildlife-crossing-prototypes-in-stem-class%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.summitdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.summitdaily.com%2Fnews%2Fgirls-invited-to-build-wildlife-crossing-prototypes-in-stem-class%2F&#038;format=xml" /> <script>window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
									w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);};
									var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
									if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
									SGPMPopupLoader.ids.push(id);
									sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
									sg0.parentNode.insertBefore(sg1,sg0);
									return {};
								}};</script><script>SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','0f5b075d');</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');</script>  <script>gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});</script>  <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script> <script type="text/javascript">ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });</script>  <script type='text/javascript'>// Access previously set cookie.
		function accessCookie( name ) {
		  var v = document.cookie.match('(^|;) ?' + name + '=([^;]*)(;|$)');
		  return v ? v[2] : null;
		}</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-12', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			// Insert Your Facebook Pixel ID below.
			fbq('init', '356889104458573');
			
			fbq('track', 'PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&amp;ev=PageView&amp;noscript=1" /></noscript><meta name="google-site-verification" content="FpDJbJ5J7RYH6xBDP9Q_lSzK7WxX2f3pG8cjWtBVsuU" /><meta name="__sync_contentCategory" content="Paid" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" href="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/02/favicon.ico"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/02/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/02/favicon-32x32.png"><title>Girls invited to build wildlife crossing prototypes in STEM class | SummitDaily.com</title><meta name="description" content="Registration is open for a Keystone Science School Girls in STEM program that aims to teach civil engineering through the prototyping of wildlife crossings, according to a news release. The program from March 27-29 is..." /><meta property="og:title" content="Girls invited to build wildlife crossing prototypes in STEM class"/><meta property="og:description" content="Registration is open for a Keystone Science School Girls in STEM program that aims to teach civil engineering through the prototyping of wildlife crossings, according to a news release. The program from March 27-29 is..."/><meta property="og:url" content="https://www.summitdaily.com/news/girls-invited-to-build-wildlife-crossing-prototypes-in-stem-class/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@SummitDailyNews"/><meta property="og:image" content="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2017/06/WildlifeCollisions-SDN-062217-5.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="421" /><meta name="twitter:image" content="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2017/06/WildlifeCollisions-SDN-062217-5.jpg" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/SummitDailyNews" /><meta name="author" content="Staff report" /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "Girls invited to build wildlife crossing prototypes in STEM class",
				  "image": [
				    "https://cdn.summitdaily.com/wp-content/uploads/sites/2/2017/06/WildlifeCollisions-SDN-062217-5.jpg"
				   ],
				  "datePublished": "2020-02-25 09:15:00",
				  "dateModified": "2020-02-24 19:23:47",
					"author": {
						"@type": "Person",
						"name": "Staff report"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "SummitDaily.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2x-2.png"
				    }
				  },
				  "description": "Registration is open for a Keystone Science School Girls in STEM program that aims to teach civil engineering through the prototyping of wildlife crossings, according to a news release. The program from March 27-29 is open to girls in third through 12th grades. Participants also will learn about wildlife habitat, migration patterns, and how human&hellip;"
				}</script><meta property="fb:app_id" content="143571369144148" /><meta name="pubdate" content="20200225"><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-379484 single-format-standard summitdaily category-education category-local category-news"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=143571369144148&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					//console.log('SwiftDebug | js free_site: ' + free_site );
					//console.log('SwiftDebug | js show_survey: ' + show_survey );
					//console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>if ( (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {

	        //console.log("SwiftDebug | Google Survey enabled");

					(function() {
	          var ARTICLE_URL = window.location.href;
	          var CONTENT_ID = 'everything';
	          document.write(
	            '<scr'+'ipt '+
	            'src="//survey.g.doubleclick.net/survey?site=_pkfhxrhkjmsjrrmti5dhoskepm'+
	            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	            '&amp;random='+(new Date).getTime()+
	            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	        })();

	      }
	      else {
	        //console.log("SwiftDebug | Google Survey disabled");
	      }</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.summitdaily.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2x-2.png 2x" alt="SummitDaily.com Logo" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2.png"><noscript><img src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2.png" srcset="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2x-2.png 2x" alt="SummitDaily.com Logo"></noscript> </a><div class="align-self-end"> <span class="tag-line navbar-text">Serving Summit County, CO</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.summitdaily.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="range" value="2019-11-27" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <span class="current-weather-inline-ajax"></span> </a></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-81" href="https://www.summitdaily.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-81" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/election/">Election 2020</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/obituaries/">Obituaries</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/crime/">Crime & public safety</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/business/">Business</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/real-estate/">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/education/">Education</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/environment/">Environment</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/mental-health/">Health</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/weather/">Weather</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-item " id="menu-item-dropdown-370610" href="#">News by region</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-370610" role="menu"><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.summitdaily.com/news/local/">Summit County</a></li><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.summitdaily.com/news/regional/">Colorado</a></li><li class="nav-item"> <a class="nav-link dropdown-item" href="https://hosted.ap.org/summitdaily/tags/general-news">Nation/World</a></li></ul></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-542" href="https://www.summitdaily.com/opinion/">Opinion</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-542" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/opinion/letters-to-the-editor/">Letters to the editor</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/opinion/columns/">Community columns</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/opinion/guest-commentary/">Commentary</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-369238" href="https://www.summitdaily.com/recent-stories/everything-summit/">Everything Summit</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-369238" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/explore-summit/entertainment/">Arts &#038; Entertainment</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/explore-summit/calendar/">Calendar</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/explore-summit/history/">Summit County history</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=c025e760-1f1f-4da2-bba8-8205caedfd7b">Everything Breckenridge</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-item " id="menu-item-dropdown-369239" href="https://www.summitdaily.com/everything-summit/">Visitors' Guide</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-369239" role="menu"><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.summitdaily.com/everything-summit/restaurants/">Eat</a></li><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.summitdaily.com/everything-summit/shopping/">Shop</a></li><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.summitdaily.com/everything-summit/vacation-rentals/">Vacation Rentals</a></li><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.summitdaily.com/everything-summit/hotels/">Hotels</a></li><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.summitdaily.com/everything-summit/things-to-do/">Play</a></li></ul></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-516" href="https://www.summitdaily.com/sports/">Sports & Outdoors</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-516" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/sports/hiking/">Hiking</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/sports/winter-sports/">Winter Sports</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/sports/prep-sports/">Prep Sports</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=c840d5b5-b60a-4e32-a41c-59930366ac6d">Bike Guide</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://summitdaily.secondstreetapp.com/Peak-Performers-2020/">Peak Performers</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/webcams/">Mountain Cams</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-368249" href="https://www.summitdaily.com/multimedia/">Multimedia</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-368249" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/multimedia/galleries/">Photo Galleries</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/multimedia/video-2/">Video</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/podcasts/">Podcasts</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/multimedia/instagram/">Instagram</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/webcams/">Mountain Cams</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.summitdaily.com/explore-summit/calendar/">Calendar</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-352984" href="https://www.summitdaily.com/magazines/">Magazines</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-352984" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=5e94a195-c29e-40e8-8109-0f9f487ba4e5">Home</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/explore-summit/best-of-summit/">Best of Summit</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/magazines/explore-summit-magazine/">Explore Summit Magazine</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/sports/biking/">Bike Guide</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-353014" href="https://www.summitdaily.com/in-depth/">In Depth</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-353014" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/longevity/">The Longevity Project</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/skier-deaths/">Skier Deaths</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/housing/">Housing</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/explore-summit/history/still-standing/">Summit County History</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/mental-health/">Health care</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-358732" href="http://classifieds.summitdaily.com">Classifieds</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-358732" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.summitdaily.com/category/Employment">Jobs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.summitdaily.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.summitdaily.com/category/Transportation">Autos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9136&brand=SummitDaily">Place an ad</a></li></ul></li></ul></div></div><div class="d-flex"></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1 shadow-sm"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.summitdaily.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2x-2.png 2x" alt="SummitDaily.com Logo" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2.png"><noscript><img src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2.png" srcset="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2x-2.png 2x" alt="SummitDaily.com Logo"></noscript> </a></div><div class="m-3"> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-81" aria-expanded="false"> <span>News</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-81" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.summitdaily.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/election/" >Election 2020 </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/obituaries/" >Obituaries </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/crime/" >Crime & public safety </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/business/" >Business </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/real-estate/" >Real Estate </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/education/" >Education </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/environment/" >Environment </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/mental-health/" >Health </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/weather/" >Weather </a></li><li><a class="nav-link infant" href="#" data-toggle="collapse" data-target="#sub-menu-370610" aria-expanded="false">News by region <i class="fas fa-caret-right icon-caret infant"></i></a><div id="sub-menu-370610" class="collapse sub-menu infant"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="#">View Section ></a></li><li><a class="nav-link" href="https://www.summitdaily.com/news/local/">Summit County</a></li><li><a class="nav-link" href="https://www.summitdaily.com/news/regional/">Colorado</a></li><li><a class="nav-link" href="https://hosted.ap.org/summitdaily/tags/general-news">Nation/World</a></li></ul></div></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-542" aria-expanded="false"> <span>Opinion</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-542" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.summitdaily.com/opinion/">View Section ></a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/opinion/letters-to-the-editor/" >Letters to the editor </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/opinion/columns/" >Community columns </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/opinion/guest-commentary/" >Commentary </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-369238" aria-expanded="false"> <span>Everything Summit</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-369238" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.summitdaily.com/recent-stories/everything-summit/">View Section ></a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/explore-summit/entertainment/" >Arts &#038; Entertainment </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/explore-summit/calendar/" >Calendar </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/explore-summit/history/" >Summit County history </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=c025e760-1f1f-4da2-bba8-8205caedfd7b" >Everything Breckenridge </a></li><li><a class="nav-link infant" href="#" data-toggle="collapse" data-target="#sub-menu-369239" aria-expanded="false">Visitors' Guide <i class="fas fa-caret-right icon-caret infant"></i></a><div id="sub-menu-369239" class="collapse sub-menu infant"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.summitdaily.com/everything-summit/">View Section ></a></li><li><a class="nav-link" href="https://www.summitdaily.com/everything-summit/restaurants/">Eat</a></li><li><a class="nav-link" href="https://www.summitdaily.com/everything-summit/shopping/">Shop</a></li><li><a class="nav-link" href="https://www.summitdaily.com/everything-summit/vacation-rentals/">Vacation Rentals</a></li><li><a class="nav-link" href="https://www.summitdaily.com/everything-summit/hotels/">Hotels</a></li><li><a class="nav-link" href="https://www.summitdaily.com/everything-summit/things-to-do/">Play</a></li></ul></div></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-516" aria-expanded="false"> <span>Sports & Outdoors</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-516" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.summitdaily.com/sports/">View Section ></a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/sports/hiking/" >Hiking </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/sports/winter-sports/" >Winter Sports </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/sports/prep-sports/" >Prep Sports </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=c840d5b5-b60a-4e32-a41c-59930366ac6d" >Bike Guide </a></li><li><a class="nav-link infant" href="http://summitdaily.secondstreetapp.com/Peak-Performers-2020/" >Peak Performers </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/webcams/" >Mountain Cams </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-368249" aria-expanded="false"> <span>Multimedia</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-368249" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.summitdaily.com/multimedia/">View Section ></a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/multimedia/galleries/" >Photo Galleries </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/multimedia/video-2/" >Video </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/podcasts/" >Podcasts </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/multimedia/instagram/" >Instagram </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/webcams/" >Mountain Cams </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.summitdaily.com/explore-summit/calendar/" > <span>Calendar</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-352984" aria-expanded="false"> <span>Magazines</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-352984" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.summitdaily.com/magazines/">View Section ></a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=5e94a195-c29e-40e8-8109-0f9f487ba4e5" >Home </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/explore-summit/best-of-summit/" >Best of Summit </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/magazines/explore-summit-magazine/" >Explore Summit Magazine </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/sports/biking/" >Bike Guide </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-353014" aria-expanded="false"> <span>In Depth</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-353014" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.summitdaily.com/in-depth/">View Section ></a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/longevity/" >The Longevity Project </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/skier-deaths/" >Skier Deaths </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/housing/" >Housing </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/explore-summit/history/still-standing/" >Summit County History </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/mental-health/" >Health care </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-358732" aria-expanded="false"> <span>Classifieds</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-358732" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="http://classifieds.summitdaily.com">View Section ></a></li><li><a class="nav-link infant" href="http://classifieds.summitdaily.com/category/Employment" >Jobs </a></li><li><a class="nav-link infant" href="http://classifieds.summitdaily.com/category/Real-Estate-For-Sale" >Real Estate </a></li><li><a class="nav-link infant" href="http://classifieds.summitdaily.com/category/Transportation" >Autos </a></li><li><a class="nav-link infant" href="https://secure.adpay.com/AdEntry.aspx?p=9136&brand=SummitDaily" >Place an ad </a></li></ul></div></li><li class="nav-item"><a class="nav-link translate-link english glink nturl" type="button" onclick="doGTranslate('en|en');return false;" title="English" href="#"><span>English</span></a></li><li class="nav-item"><a class="nav-link translate-link spanish glink nturl" type="button" onclick="doGTranslate('en|es');return false;" title="Spanish" href="#"><span>Spanish</span></a></li></ul></nav><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><form class="search-form form-inline d-flex" action="https://www.summitdaily.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="range" value="2019-11-27" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-352573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352573"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=9f736db6-75d3-42bb-9190-cd1aeaffa09b">E-edition</a><span>|</span></li><li id="menu-item-352572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-352572"><a href="https://www.summitdaily.com/contribute/">Contribute</a><span>|</span></li><li id="menu-item-352571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352571"><a href="http://www.swiftlocalsolutions.com/summit-daily-advertise">Advertise</a><span>|</span></li><li><a href="#" class="translate-link english glink nturl" onclick="doGTranslate('en|en');return false;" title="English"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="English" data-lazy-src="https://cdn.summitdaily.com/wp-content/plugins/gtranslate/flags/24/en-us.png" /><noscript><img src="https://cdn.summitdaily.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="12" width="12" alt="English" /></noscript>English</a><span>|</span></li><li><a href="#" class="translate-link spanish glink nturl" onclick="doGTranslate('en|es');return false;" title="Spanish"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="Spanish" data-lazy-src="https://cdn.summitdaily.com/wp-content/plugins/gtranslate/flags/24/es.png" /><noscript><img src="https://cdn.summitdaily.com/wp-content/plugins/gtranslate/flags/24/es.png" height="12" width="12" alt="Spanish" /></noscript>Spanish</a></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div id="ad-top" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-top');
				})</script> </div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>Girls invited to build wildlife crossing prototypes in STEM class</h1><div id="article-meta"><div class="row no-gutters"><div class="col-auto"><p class="article-meta"><a href="https://www.summitdaily.com/recent-stories/news">News</a> <span class="text-muted"> | February 25, 2020</span></p></div></div><div class="row no-gutters"><div class="col-auto"><div class="d-lg-none"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Girls invited to build wildlife crossing prototypes in STEM class&url=https://www.summitdaily.com/?p=379484" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=143571369144148&href=https://www.summitdaily.com/news/girls-invited-to-build-wildlife-crossing-prototypes-in-stem-class/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=143571369144148&href=https://www.summitdaily.com/news/girls-invited-to-build-wildlife-crossing-prototypes-in-stem-class/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item d-none d-md-block"> <a class="nav-link" href="mailto:?subject=Girls invited to build wildlife crossing prototypes in STEM class&body=Registration is open for a Keystone Science School Girls in STEM program that aims to teach civil engineering through the prototyping of wildlife crossings, according to a news release. The program from March 27-29 is...%0D%0A%0D%0Ahttps://www.summitdaily.com/news/girls-invited-to-build-wildlife-crossing-prototypes-in-stem-class/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item d-none d-md-block"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div></div><div id="article-byline"><div class="d-flex"><div class="editor-image"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Staff report" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/06/SD_logo_website-1-150x150.jpg" /><noscript><img src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/06/SD_logo_website-1-150x150.jpg" alt="Staff report" /></noscript></div><div class="editor-name"><h6><a href="https://www.summitdaily.com/profile/staff-report/" rel="author">Staff report</a></h6><p><a href="mailto:news@summitdaily.com" rel="author">news@summitdaily.com</a></p></div><div class="d-none d-lg-block ml-auto"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Girls invited to build wildlife crossing prototypes in STEM class&url=https://www.summitdaily.com/?p=379484" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=143571369144148&href=https://www.summitdaily.com/news/girls-invited-to-build-wildlife-crossing-prototypes-in-stem-class/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=143571369144148&href=https://www.summitdaily.com/news/girls-invited-to-build-wildlife-crossing-prototypes-in-stem-class/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item d-none d-md-block"> <a class="nav-link" href="mailto:?subject=Girls invited to build wildlife crossing prototypes in STEM class&body=Registration is open for a Keystone Science School Girls in STEM program that aims to teach civil engineering through the prototyping of wildlife crossings, according to a news release. The program from March 27-29 is...%0D%0A%0D%0Ahttps://www.summitdaily.com/news/girls-invited-to-build-wildlife-crossing-prototypes-in-stem-class/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item d-none d-md-block"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div><div class="p402_premium"><p>Registration is open for a Keystone Science School Girls in STEM program that aims to teach civil engineering through the prototyping of wildlife crossings, according to a news release. The program from March 27-29 is open to girls in third through 12th grades.</p><p>Participants also will learn about wildlife habitat, migration patterns, and how human and wildlife needs are taken into consideration through the design of wildlife corridors.</p><p>Program mentors include women from the U.S. Forest Service, Colorado Department of Transportation, Colorado Parks and Wildlife and several civil engineering firms, according to the release. The mentors will help participants plan wildlife crossings for Interstate 70 near Vail Pass.</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-parallax2');
				})</script> </div></div></div><p>Find more information and register for the $175 class at <a href="https://keystonescienceschool.org/girls-in-stem">KeystoneScienceSchool.org/camp/girls-in-stem</a>.</p><p class="article-tagline"><em></em></p></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <hr /><div id="fb-comment-policy"><p>Start a dialogue, stay on topic and be civil.<br /> If you don't <a href="https://www.summitdaily.com/comment-policy">follow the rules</a>, your comment may be deleted.</p></div><div class="fb-comments" data-href="https://www.summitdaily.com/?p=379484" data-width="100%" data-numposts="3"></div><div class="row"><div class="card-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper icon-section"></i> Education</div><div class="card-body"><section><article><div class="row no-gutters"><div class="featured col-12 col-lg-5 text-center card-img"> <a href="https://www.summitdaily.com/news/girls-invited-to-build-wildlife-crossing-prototypes-in-stem-class/"><img width="300" height="204" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20204'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2017/06/WildlifeCollisions-SDN-062217-5-325x221.jpg 325w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2017/06/WildlifeCollisions-SDN-062217-5-150x102.jpg 150w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2017/06/WildlifeCollisions-SDN-062217-5.jpg 620w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2017/06/WildlifeCollisions-SDN-062217-5-325x221.jpg" /><noscript><img width="300" height="204" src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2017/06/WildlifeCollisions-SDN-062217-5-325x221.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2017/06/WildlifeCollisions-SDN-062217-5-325x221.jpg 325w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2017/06/WildlifeCollisions-SDN-062217-5-150x102.jpg 150w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2017/06/WildlifeCollisions-SDN-062217-5.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div class="col-12 col-lg-7 card-text"><h4><a href="https://www.summitdaily.com/news/girls-invited-to-build-wildlife-crossing-prototypes-in-stem-class/">Girls invited to build wildlife crossing prototypes in STEM class</a></h4><p class="card-meta"> <span class="text-muted">February 25, 2020</span></p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.summitdaily.com/news/knights-of-columbus-accepting-scholarship-applications/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/05/EducationWebCard-SDN-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/05/EducationWebCard-SDN-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.summitdaily.com/news/knights-of-columbus-accepting-scholarship-applications/">Knights of Columbus accepting scholarship applications</a></h6><p class="card-meta"> <span class="text-muted">February 23, 2020</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.summitdaily.com/news/mountain-scholars-program-helps-first-generation-summit-county-college-students-achieve-their-dreams/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/04/CMCDegrees-SDN-041219-3-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/04/CMCDegrees-SDN-041219-3-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.summitdaily.com/news/mountain-scholars-program-helps-first-generation-summit-county-college-students-achieve-their-dreams/">Mountain Scholars program helps first-generation Summit County college students achieve their dreams</a></h6><p class="card-meta"> <span class="text-muted">February 20, 2020</span></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.summitdaily.com/news/summit-students-named-to-academic-lists-at-respective-schools/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/05/EducationWebCard-SDN-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/05/EducationWebCard-SDN-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.summitdaily.com/news/summit-students-named-to-academic-lists-at-respective-schools/">Summit students named to academic lists at respective schools</a></h6><p class="card-meta"> <span class="text-muted">February 18, 2020</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.summitdaily.com/news/annual-student-count-shows-no-growth-from-last-school-year-in-summit/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/firstdayschool_SDN-082219-2-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/firstdayschool_SDN-082219-2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.summitdaily.com/news/annual-student-count-shows-no-growth-from-last-school-year-in-summit/">Annual student count shows no growth from last school year in Summit</a></h6><p class="card-meta"> <span class="text-muted">February 18, 2020</span></p></div></div></article></div></div><hr /></section> <a href="https://www.summitdaily.com/recent-stories/education/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div><hr /><div id="single-flipp-script"><div id="circularhub_module_15500"></div><div class="js-lazy-script" data-src="//api.circularhub.com/15500/c7fc7a582b63c43f/circularhub_module.js"></div></div></article><aside><div class="card-container row"><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box1"><div id="ad-big-box1" class="dfp"> <script>AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box1');
})</script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-353976" class="carousel slide" data-ride="carousel" data-interval="false"><div class="carousel-inner"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Financial-Banking/teller-various-locations-first-bank-frisco/8-0000551583-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Teller - Various Locations at First Bank in FRISCO" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000551583-01.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000551583-01.jpg" alt="Teller - Various Locations at First Bank in FRISCO" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Financial-Banking/teller-various-locations-first-bank-frisco/8-0000551583-01" target="_blank" style="display:block;overflow:hidden;"><h5>First Bank</h5><h6 style="color:#000;">Teller - Various Locations at First Bank in FRISCO</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Now Hiring Financial stability, great employees, and exceptional customers. - Competitive Pay - Competitive Benefits&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Government/golf-club-maintenance-positions-town-of-breckenridge-breckenridge/8-0000554334-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Golf Club Maintenance Positions at Town of Breckenridge in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000554334-01.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000554334-01.jpg" alt="Golf Club Maintenance Positions at Town of Breckenridge in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Government/golf-club-maintenance-positions-town-of-breckenridge-breckenridge/8-0000554334-01" target="_blank" style="display:block;overflow:hidden;"><h5>Town of Breckenridge</h5><h6 style="color:#000;">Golf Club Maintenance Positions at Town of Breckenridge in BRECKENRIDGE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Breckenridge Golf Club is now hiring for Golf Maintenance positions! Greens Keeper Summer Seasonal&#47;Full &amp;&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Health-Care/open-house-interview-days-st-anthony-summit-medical-center-frisco/8-0000546856-01" target="_blank" style="display:block;overflow:hidden;"><h5>St. Anthony Summit Medical Center</h5><h6 style="color:#000;">Open House Interview Days! at St. Anthony Summit Medical Center in FRISCO</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Open House Interview Days! Join us for our open house job fairs to interview with&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Drivers/shuttle-drivers-fresh-tracks-transportation-breckenridge/8-0000555143-01" target="_blank" style="display:block;overflow:hidden;"><h5>Fresh Tracks Transportation</h5><h6 style="color:#000;">Shuttle Drivers at Fresh Tracks Transportation in BRECKENRIDGE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>SHUTTLE DRIVERS Highest pay of all Shuttle Companies! Full Time &amp; Part Time. $95&#47;trip to&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Customer-Service/gallery-sales-associate-portfolio-gallery-breckenridge/8-0000553058-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Gallery Sales Associate at Portfolio Gallery in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_21498494.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_21498494.jpg" alt="Gallery Sales Associate at Portfolio Gallery in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Customer-Service/gallery-sales-associate-portfolio-gallery-breckenridge/8-0000553058-01" target="_blank" style="display:block;overflow:hidden;"><h5>Portfolio Gallery</h5><h6 style="color:#000;">Gallery Sales Associate at Portfolio Gallery in BRECKENRIDGE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Portfolio Gallery opened in July 2019 to&nbsp; support high quality Colorado inspired artists by providing&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Retail/drivers-christy-sports-frisco/8-0000555616-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Drivers at Christy Sports in FRISCO" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000500189-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000500189-01-0.jpg" alt="Drivers at Christy Sports in FRISCO" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Retail/drivers-christy-sports-frisco/8-0000555616-01" target="_blank" style="display:block;overflow:hidden;"><h5>Christy Sports</h5><h6 style="color:#000;">Drivers at Christy Sports in FRISCO</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>The Christy Sports Summit County Warehouse NOW HIRING &#157; Drivers Competitive Wage Free Ski Pass&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Building-Services/closing-assistant-land-title-guarantee-company-of-summit-county-frisco/8-0000554342-01" target="_blank" style="display:block;overflow:hidden;"><h5>Land Title Guarantee Company of Summit County</h5><h6 style="color:#000;">Closing Assistant at Land Title Guarantee Company of Summit County in FRISCO</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Closing Assistant Land Title Guarantee Co. is looking for someone interested in a full time&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Retail/sales-associate-green-dragon-breckenridge-breckenridge/8-0000547355-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Sales Associate at Green Dragon - Breckenridge in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000406567-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000406567-01-0.jpg" alt="Sales Associate at Green Dragon - Breckenridge in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Retail/sales-associate-green-dragon-breckenridge-breckenridge/8-0000547355-01" target="_blank" style="display:block;overflow:hidden;"><h5>Green Dragon - Breckenridge</h5><h6 style="color:#000;">Sales Associate at Green Dragon - Breckenridge in BRECKENRIDGE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Great Opportunity in the Cannabis Industry! Join our Breck Team! Must have MED badge SIGNING&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Government/police-officer-i-town-of-breckenridge-breckenridge/8-0000550821-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Police Officer I at Town of Breckenridge in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000550821-01.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000550821-01.jpg" alt="Police Officer I at Town of Breckenridge in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Government/police-officer-i-town-of-breckenridge-breckenridge/8-0000550821-01" target="_blank" style="display:block;overflow:hidden;"><h5>Town of Breckenridge</h5><h6 style="color:#000;">Police Officer I at Town of Breckenridge in BRECKENRIDGE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>The Police Department is looking for a&#58; Police Officer I Full Time&#47;Year Round $26.06-$39.13&#47;hour DOQ&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Government/cbi-coordinator-911-center-frisco/8-0000551447-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="CBI Coordinator at 911 Center in FRISCO" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000105170-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000105170-01-0.jpg" alt="CBI Coordinator at 911 Center in FRISCO" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Government/cbi-coordinator-911-center-frisco/8-0000551447-01" target="_blank" style="display:block;overflow:hidden;"><h5>911 Center</h5><h6 style="color:#000;">CBI Coordinator at 911 Center in FRISCO</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>CBI Coordinator 911 Center Acts as the CCIC Coordinator for the CCIC &#47;NCIC computer systems.&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Hospitality/hospitality-food-and-beverage-spa-beaver-run-resort-breckenridge/8-0000555402-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Hospitality, Food & Beverage, Spa at Beaver Run Resort in Breckenridge" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000058999-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000058999-01-0.jpg" alt="Hospitality, Food & Beverage, Spa at Beaver Run Resort in Breckenridge" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Hospitality/hospitality-food-and-beverage-spa-beaver-run-resort-breckenridge/8-0000555402-01" target="_blank" style="display:block;overflow:hidden;"><h5>Beaver Run Resort</h5><h6 style="color:#000;">Hospitality, Food & Beverage, Spa at Beaver Run Resort in Breckenridge</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Come Join The Fun! Breckenridge, CO N O W H I R I N G&#58;&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Drivers/drivers-summit-express-breckenridge/8-0000552762-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Drivers at Summit Express in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000145892-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000145892-01-0.jpg" alt="Drivers at Summit Express in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Drivers/drivers-summit-express-breckenridge/8-0000552762-01" target="_blank" style="display:block;overflow:hidden;"><h5>Summit Express</h5><h6 style="color:#000;">Drivers at Summit Express in BRECKENRIDGE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Drivers (FT&#47;PT) Ski Pass&#47;Perks summitexpress.com&#47;jobs or call 970-668-6000</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Hospitality/events-coordinator-town-of-silverthorne-silverthorne/8-0000552191-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Events Coordinator at Town of Silverthorne in SILVERTHORNE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000144885-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000144885-01-0.jpg" alt="Events Coordinator at Town of Silverthorne in SILVERTHORNE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Hospitality/events-coordinator-town-of-silverthorne-silverthorne/8-0000552191-01" target="_blank" style="display:block;overflow:hidden;"><h5>Town of Silverthorne</h5><h6 style="color:#000;">Events Coordinator at Town of Silverthorne in SILVERTHORNE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Events Coordinator Deadline&#58; 5&#58;00pm March 1, 2020 please apply online www.silverthorne.org</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Retail/assistant-manager-and-full-and-part-time-help-needed-keystone-grocery-and-liquor-dillon/8-0000555538-01" target="_blank" style="display:block;overflow:hidden;"><h5>Keystone Grocery and Liquor</h5><h6 style="color:#000;">Assistant Manager & Full and Part Time Help Needed at Keystone Grocery and Liquor in DILLON</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Keystone Grocery and Liquor is looking for an Assistant Manager, Full Time available morning shifts&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Drivers/drivers-summit-stage-breckenridge/8-0000553500-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Drivers at Summit Stage in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000553500-01.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000553500-01.jpg" alt="Drivers at Summit Stage in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Drivers/drivers-summit-stage-breckenridge/8-0000553500-01" target="_blank" style="display:block;overflow:hidden;"><h5>Summit Stage</h5><h6 style="color:#000;">Drivers at Summit Stage in BRECKENRIDGE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>NOW HIRING&#58; DRIVERS The Summit Stage is now hiring drivers for all positions, Seasonal and&hellip;</span></p> </a></div></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-353976" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-353976" data-slide-to="1" class="active"></li><li data-target="#carousel-353976" data-slide-to="2" class=""></li><li data-target="#carousel-353976" data-slide-to="3" class=""></li><li data-target="#carousel-353976" data-slide-to="4" class=""></li><li data-target="#carousel-353976" data-slide-to="5" class=""></li><li data-target="#carousel-353976" data-slide-to="6" class=""></li><li data-target="#carousel-353976" data-slide-to="7" class=""></li><li data-target="#carousel-353976" data-slide-to="8" class=""></li><li data-target="#carousel-353976" data-slide-to="9" class=""></li><li data-target="#carousel-353976" data-slide-to="10" class=""></li><li data-target="#carousel-353976" data-slide-to="11" class=""></li><li data-target="#carousel-353976" data-slide-to="12" class=""></li><li data-target="#carousel-353976" data-slide-to="13" class=""></li><li data-target="#carousel-353976" data-slide-to="14" class=""></li><li data-target="#carousel-353976" data-slide-to="15" class=""></li></ol> <a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-353976" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /> <a href="http://classifieds.summitdaily.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box2"><div id="ad-big-box2" class="dfp"> <script>AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box2');
})</script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-default card shadow-sm"><div class="card-header"></div><div class="card-body"> <a class="card-link parent-category" href="https://www.summitdaily.com/recent-stories/everything-summit/">Everything Summit &#8213;</a><h5 class="card-title">Entertainment</h5><hr /><section><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.summitdaily.com/opinion/summit-suds-pairing-beer-and-girl-scout-cookies/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/02/SummitSuds-SDN-022220-1-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/02/SummitSuds-SDN-022220-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.summitdaily.com/opinion/summit-suds-pairing-beer-and-girl-scout-cookies/">Summit Suds: Pairing beer and Girl Scout Cookies</a></h6><p class="card-meta"> <span class="text-muted">February 21, 2020</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.summitdaily.com/news/the-geiger-counter-what-to-do-when-not-on-the-slopes/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/02/ColGeiger-SDN-022120-10-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/02/ColGeiger-SDN-022120-10-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.summitdaily.com/news/the-geiger-counter-what-to-do-when-not-on-the-slopes/">The Geiger Counter: What to do when not on the slopes</a></h6><p class="card-meta"> <span class="text-muted">February 20, 2020</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.summitdaily.com/news/cajun-country-comes-to-summit-county-with-parades-and-more/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/02/MardiGras-SDN-022120-1-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/02/MardiGras-SDN-022120-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.summitdaily.com/news/cajun-country-comes-to-summit-county-with-parades-and-more/">Cajun country comes to Summit County with parades and more</a></h6><p class="card-meta"> <span class="text-muted">February 20, 2020</span></p></div></div></article><hr /></section> <a href="https://www.summitdaily.com/recent-stories/entertainment/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-e-edition card shadow-sm"><div class="card-header"><i class="fas fa-book-reader"></i> Summit Daily News E-Edition</div><div class="card-body"><section><div class="ad-image"><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5273044057&iu=/5195"><img width="270" height="27" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20270%2027'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/01/miniflip-vd-sponsored-ssf.png" /><noscript><img width="270" height="27" src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/01/miniflip-vd-sponsored-ssf.png" class="attachment-full size-full" alt="" /></noscript></a></div> <iframe src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&pages=8&autoflip=4000&PBID=9f736db6-75d3-42bb-9190-cd1aeaffa09b" style="border: none;"></iframe></section></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Follow us on Facebook</h5><hr /><div id="fb-root"></div><p><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script></p><div style="width: 265px; height: 540px; margin: 0 auto;"><div class="fb-page" style="height: 540px; width: 265px;" data-href="https://www.facebook.com/summitdailynews" data-tabs="timeline" data-width="300" data-height="540" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><blockquote cite="https://www.facebook.com/summitdailynews" class="fb-xfbml-parse-ignore"><p><a href="https://www.facebook.com/summitdailynews">Summit Daily News</a></p></blockquote></div></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm skiTileContainer"><div class="card-header"><i class="far fa-snowflake"></i> Snow Report</div><div class="card-body"><div id="skiTileContainer"><div id="skiTileContent"><table id="snowTable"><tr id="resortHeader" border><th id="resortName" style="width: 60%">Ski Resort</th><th id="resort24">24 HR</th><th id="resort48">48 HR</th><th id="resortBaseDepth">Base</th></tr><tr class="resort"><td class="resortName">Breckenridge</td><td class="resortSnowfall">7&rdquo;</td><td class="resortSnowfall48">20&rdquo;</td><td class="resortBase">88"</td></tr><tr class="resort"><td class="resortName">Copper Mountain</td><td class="resortSnowfall">6&rdquo;</td><td class="resortSnowfall48">16&rdquo;</td><td class="resortBase">61"</td></tr><tr class="resort"><td class="resortName">Keystone</td><td class="resortSnowfall">4&rdquo;</td><td class="resortSnowfall48">10&rdquo;</td><td class="resortBase">63"</td></tr><tr class="resort"><td class="resortName">Arapahoe Basin</td><td class="resortSnowfall">2&rdquo;</td><td class="resortSnowfall48">4&rdquo;</td><td class="resortBase">64"</td></tr><tr class="resort"><td class="resortName">Loveland Ski Area</td><td class="resortSnowfall">4&rdquo;</td><td class="resortSnowfall48">7&rdquo;</td><td class="resortBase">68"</td></tr></table></div> <a href="/weather/snow-report/" class="snowLink">View All</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/weather/forecast/" class="snowLink">Weather</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/weather/road-conditions/" class="snowLink">Road Report</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://avalanche.state.co.us/forecasts/backcountry-avalanche/vail-summit-county/" class="snowLink" target="_blank">Avalanche Forecast</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/webcams/" class="snowLink">Mountain Cams</a></div></div></div></div><div class="card-item col-12 module-video-section"><div id="video-carousel-5e55493d13bb2" data-interval="0" class="video-carousel carousel slide"><div class="module module-video module-dark card shadow-sm"><div class="card-header"><i class="fas fa-video icon"></i> Recent Videos</div><div class="card-body"><div class="carousel-inner"><div class="carousel-item active"><div class="video-item"><div id="vid-it-5e55493d07c7b"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=mghfhVFxA7c&refurl=&refhost=www.summitdaily.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.summitdaily.com/news/jody-churich-is-keystone-resorts-2nd-female-general-manager-reflecting-a-growing-industry-trend/">Jody Churich is Keystone Resort’s 2nd female general manager, reflecting a growing industry trend</a></h4><p class="card-meta"> <span class="text-muted">February 19, 2020</span></p><p class="card-excerpt">KEYSTONE RESORT — On Oct. 11, Keystone Resort became the first ski area in North America to announce it would open for the season the following day. Two hours later, in a surprise move, Arapahoe...</p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5e55493d0b2e4"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=HQ7D3fNHuEA&refurl=&refhost=www.summitdaily.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.summitdaily.com/news/summit-daily-news-announces-the-2019-best-of-summit-awards/">Summit Daily News announces the 2019 Best Of Summit awards</a></h4><p class="card-meta"> <span class="text-muted">October 25, 2019</span></p><p class="card-excerpt">WATCH: The video from the&nbsp;2019 Best of Summit&nbsp;awards presentation. More than 250 Summit County business owners and community members attended the Summit Daily News’ Best of Summit event Thursday, Oct. 24, at the Silverthorne Pavilion....</p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5e55493d0d48d"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=gW1pfXJEJ0U&refurl=&refhost=www.summitdaily.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.summitdaily.com/news/avalanche-rescue-dogs-gather-in-summit-for-rapid-deployment-training/">Avalanche rescue dogs gather in Summit for rapid deployment training</a></h4><p class="card-meta"> <span class="text-muted">October 8, 2019</span></p><p class="card-excerpt">DILLON — A group of rescue dogs and their handlers arrived in Summit County this week to train for search and rescue operations as part of the Colorado Rapid Avalanche Deployment program, known as C-RAD....</p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5e55493d0f1c0"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=pkL9liZu1yA&refurl=&refhost=www.summitdaily.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.summitdaily.com/news/summit-fire-displays-antique-1942-fire-engine-at-admin-building/">Summit Fire displays antique 1942 fire engine at admin building</a></h4><p class="card-meta"> <span class="text-muted">October 7, 2019</span></p><p class="card-excerpt">FRISCO — An old piece of the county’s history is now on display at the new Summit Fire and EMS administration building. On Monday morning, a group of Summit Fire officials moved a classic, antique...</p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5e55493d122c8"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=VBRdR8_VPZQ&refurl=&refhost=www.summitdaily.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.summitdaily.com/news/second-annual-longevity-project-ends-with-well-attended-event-at-riverwalk-center/">Second annual Longevity Project ends with well-attended event at Riverwalk Center</a></h4><p class="card-meta"> <span class="text-muted">October 2, 2019</span></p><p class="card-excerpt">BRECKENRIDGE — A near-capacity crowd was in attendance at the Summit Daily News’ Longevity Project event at the Riverwalk Center in Breckenridge on Wednesday evening. A panel of experts discussed physical and mental health at...</p></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev" href="#video-carousel-5e55493d13bb2" role="button" data-slide="prev"> <i class="fas fa-angle-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#video-carousel" data-slide-to="0" class="active"></li><li data-target="#video-carousel" data-slide-to="1" class=""></li><li data-target="#video-carousel" data-slide-to="2" class=""></li><li data-target="#video-carousel" data-slide-to="3" class=""></li><li data-target="#video-carousel" data-slide-to="4" class=""></li></ol> <a class="carousel-control-next" href="#video-carousel-5e55493d13bb2" role="button" data-slide="next"> <i class="fas fa-angle-right"></i> <span class="sr-only">Next</span> </a></div><hr /><a href="https://www.summitdaily.com/multimedia/video-2/" class="card-link card-more">More videos <i class="fas fa-angle-right"></i></a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-instagram card shadow-sm"><div class="card-header"><i class="fab fa-instagram"></i> Instagram</div><div class="card-body"><div class="row no-gutters"><div class="col"> <a target="_blank" href="https://www.instagram.com/p/B88CthxBDZN/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/s240x240/87639903_237775843911517_7689736043325343442_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=101&_nc_ohc=ACw8lrcOwsIAX-fwaWD&oh=502c4b9a3d92312c4c5058cdb70479cf&oe=5E8311FA" /><noscript><img src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/s240x240/87639903_237775843911517_7689736043325343442_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=101&_nc_ohc=ACw8lrcOwsIAX-fwaWD&oh=502c4b9a3d92312c4c5058cdb70479cf&oe=5E8311FA" /></noscript></a></div><div class="col"> <a target="_blank" href="https://www.instagram.com/p/B85NmPfA2IN/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/c0.97.1440.1440a/s240x240/84180488_3767309043339246_1082151924929202457_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=106&_nc_ohc=ZbLD_nFqcocAX8zTsKG&oh=2995dce2d809615c7995a2962ad87b1b&oe=5E89CB2C" /><noscript><img src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/c0.97.1440.1440a/s240x240/84180488_3767309043339246_1082151924929202457_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=106&_nc_ohc=ZbLD_nFqcocAX8zTsKG&oh=2995dce2d809615c7995a2962ad87b1b&oe=5E89CB2C" /></noscript></a></div><div class="col"> <a target="_blank" href="https://www.instagram.com/p/B84hK-uJeNM/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/s240x240/87311982_200640384624370_3661891298016039762_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=110&_nc_ohc=rOCqLTQSv30AX9JKPA8&oh=ec0a90104a2f11ca57dfcc3dafca0b06&oe=5E86EDA3" /><noscript><img src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/s240x240/87311982_200640384624370_3661891298016039762_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=110&_nc_ohc=rOCqLTQSv30AX9JKPA8&oh=ec0a90104a2f11ca57dfcc3dafca0b06&oe=5E86EDA3" /></noscript></a></div></div><div class="row no-gutters"><div class="col"> <a target="_blank" href="https://www.instagram.com/p/B84gJWoFMQI/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/c0.179.1440.1440a/s240x240/85232746_967449593733005_3392739051720266415_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=105&_nc_ohc=NVsnsBxVRyAAX8LnQaV&oh=3e92457929d66d2d683d080d61fc73aa&oe=5E856EB4" /><noscript><img src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/c0.179.1440.1440a/s240x240/85232746_967449593733005_3392739051720266415_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=105&_nc_ohc=NVsnsBxVRyAAX8LnQaV&oh=3e92457929d66d2d683d080d61fc73aa&oe=5E856EB4" /></noscript></a></div><div class="col"> <a target="_blank" href="https://www.instagram.com/p/B84Hg_1lqSM/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/s240x240/87396776_156213862013616_4007110613298347608_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=100&_nc_ohc=7zISe0We0_4AX-8jrW5&oh=a1b6efae5324f14b38c4d5e8d0abbef0&oe=5E88FF75" /><noscript><img src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/s240x240/87396776_156213862013616_4007110613298347608_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=100&_nc_ohc=7zISe0We0_4AX-8jrW5&oh=a1b6efae5324f14b38c4d5e8d0abbef0&oe=5E88FF75" /></noscript></a></div><div class="col"> <a target="_blank" href="https://www.instagram.com/p/B84BMBwgd2X/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/c2.0.1436.1436a/s240x240/85165368_118615486378599_3825413130237148927_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=103&_nc_ohc=EkspbThjrwEAX8NiYUl&oh=8bb3eb8140edda45ca3da94c18fdac4a&oe=5E8D0B39" /><noscript><img src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/c2.0.1436.1436a/s240x240/85165368_118615486378599_3825413130237148927_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=103&_nc_ohc=EkspbThjrwEAX8NiYUl&oh=8bb3eb8140edda45ca3da94c18fdac4a&oe=5E8D0B39" /></noscript></a></div></div><div class="row no-gutters"><div class="col"> <a target="_blank" href="https://www.instagram.com/p/B831O6SgODN/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/s240x240/85256489_554857825377650_8448620654747082424_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=102&_nc_ohc=jM_KvpYNqewAX9YWo4U&oh=4051d23cec2d736f967b9d93fd8cafdc&oe=5E8987B5" /><noscript><img src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/s240x240/85256489_554857825377650_8448620654747082424_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=102&_nc_ohc=jM_KvpYNqewAX9YWo4U&oh=4051d23cec2d736f967b9d93fd8cafdc&oe=5E8987B5" /></noscript></a></div><div class="col"> <a target="_blank" href="https://www.instagram.com/p/B82chrIF171/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/c0.0.953.953a/s240x240/83926339_2866495663410484_1692056689442710519_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=104&_nc_ohc=IvSYC8SaQqEAX8dy57j&oh=5751b8bccd558bffc37a6c914741bb94&oe=5E8895FA" /><noscript><img src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/c0.0.953.953a/s240x240/83926339_2866495663410484_1692056689442710519_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=104&_nc_ohc=IvSYC8SaQqEAX8dy57j&oh=5751b8bccd558bffc37a6c914741bb94&oe=5E8895FA" /></noscript></a></div><div class="col"> <a target="_blank" href="https://www.instagram.com/p/B82SKZ4FyHv/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/c33.0.1079.1079a/s240x240/84330353_119961479569381_6206765097752074283_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=101&_nc_ohc=ddFiLAIKJIYAX-XLNr4&oh=a5f2c9cb59dcc786b137f879206a891b&oe=5E8AAEA1" /><noscript><img src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/c33.0.1079.1079a/s240x240/84330353_119961479569381_6206765097752074283_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=101&_nc_ohc=ddFiLAIKJIYAX-XLNr4&oh=a5f2c9cb59dcc786b137f879206a891b&oe=5E8AAEA1" /></noscript></a></div></div><div class="row no-gutters"><div class="col"> <a target="_blank" href="https://www.instagram.com/p/B82Nf6sFcpj/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/s240x240/83524199_668168643749956_13014864969188346_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=104&_nc_ohc=iOJVoatNFa0AX_lttq4&oh=e07696065f0fb638e8f8410735142119&oe=5E8C0FEB" /><noscript><img src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/s240x240/83524199_668168643749956_13014864969188346_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=104&_nc_ohc=iOJVoatNFa0AX_lttq4&oh=e07696065f0fb638e8f8410735142119&oe=5E8C0FEB" /></noscript></a></div><div class="col"> <a target="_blank" href="https://www.instagram.com/p/B82JEjLlqJ7/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/s240x240/87754640_639220076878608_4098864469140806760_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=100&_nc_ohc=spPHhH04EbUAX-a7I6L&oh=165b1bbbf713a9a289c1f3e433cbbc14&oe=5E869CC7" /><noscript><img src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/s240x240/87754640_639220076878608_4098864469140806760_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=100&_nc_ohc=spPHhH04EbUAX-a7I6L&oh=165b1bbbf713a9a289c1f3e433cbbc14&oe=5E869CC7" /></noscript></a></div><div class="col"> <a target="_blank" href="https://www.instagram.com/p/B81nI-5lA5I/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/s240x240/85260625_3578284415547379_5562980151868056989_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=107&_nc_ohc=BSjR6Vh8PSUAX9nBqtj&oh=55c729d2c3d9fd40e69bad3d09c7884d&oe=5E85EDE4" /><noscript><img src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/s240x240/85260625_3578284415547379_5562980151868056989_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=107&_nc_ohc=BSjR6Vh8PSUAX9nBqtj&oh=55c729d2c3d9fd40e69bad3d09c7884d&oe=5E85EDE4" /></noscript></a></div></div><div class="row no-gutters"></div><p>Share your photos using #exploresummit or #everythingsummit.</p></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.summitdaily.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.summitdaily.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/SummitDailyNews" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter icon-circle"></i> <i class="fab fa-twitter fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/SummitDailyNews" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.linkedin.com/company/summit-daily-news/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-linkedin-in icon-circle"></i> <i class="fab fa-linkedin-in fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://instagram.com/exploresummit/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-instagram icon-circle"></i> <i class="fab fa-instagram fa-stack-1x icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="http://classifieds.summitdaily.com/category/Employment">Jobs</a></p><p class="menu-item"> <a href="http://classifieds.summitdaily.com/">Classifieds</a></p><p class="menu-item"> <a href="http://classifieds.summitdaily.com/category/Transportation">Autos</a></p><p class="menu-item"> <a href="http://classifieds.summitdaily.com/category/Real+Estate+For+Sale">Real Estate</a></p><p class="menu-item"> <a href="http://classifieds.summitdaily.com/category/Rentals">Rentals</a></p><p class="menu-item"> <a href="http://classifieds.summitdaily.com/category/Business+and+Service+Directory">Service Directory</a></p><p class="menu-item"> <a href="http://classifieds.summitdaily.com/category/Pets">Pets</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="http://classifieds.summitdaily.com/category/Merchandise">Merchandise</a></p><p class="menu-item"> <a href="http://classifieds.summitdaily.com/category/Legals">Legals</a></p><p class="menu-item"> <a href="http://classifieds.summitdaily.com/category/Livestock+and+Animals">Farm and Ranch</a></p><p class="menu-item"> <a href="http://classifieds.summitdaily.com/category/Recreation">Recreation</a></p><p class="menu-item"> <a href="http://classifieds.summitdaily.com/category/Announcements">Announcements</a></p><p class="menu-item"> <a href="https://www.summitdaily.com/multimedia/galleries/">Buy Photos</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.summitdaily.com/contact-us/">Contact us</a></p><p class="menu-item"> <a href="https://www.summitdaily.com/about-us/">About us</a></p><p class="menu-item"> <a href="https://www.summitdaily.com/contribute/">Contribute</a></p><p class="menu-item"> <a href="http://www.swiftlocalsolutions.com/summit-daily-advertise">Advertise</a></p><p class="menu-item"> <a href="https://www.summitdaily.com/multimedia/galleries/">Buy Photos</a></p><p class="menu-item"> <a href="https://marketplace.adpay.com/CMNM/Obituary">Submit an Obituary</a></p><p class="menu-item"> <a href="https://www.summitdaily.com/search-results/">Archive</a></p><p class="menu-item"> <a href="https://www.summitdaily.com/magazines/">Magazines</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="http://www.summitdaily.com/newsletter-signup/">Newsletters</a></p><p class="menu-item"> <a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=9f736db6-75d3-42bb-9190-cd1aeaffa09b">Summit Daily E-Edition</a></p><p class="menu-item"> <a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=97130c98-cb14-497d-8fff-4f065b8bef9d">Summit County Journal</a></p><p class="menu-item"> <a href="https://hosted.ap.org/summitdaily/tags/general-news">AP News</a></p><p class="menu-item"> <a href="https://www.summitdaily.com/cookie-list/">Cookie List</a></p><p class="menu-item"> <a href="https://www.cmnmprinting.com">Commercial Print Sales</a></p><p class="menu-item"> <a href="/feed/">RSS</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.aspentimes.com">Aspen – Snowmass</a></p><p class="menu-item"> <a href="https://www.craigdailypress.com">Craig – Moffat County</a></p><p class="menu-item"> <a href="https://www.postindependent.com/">Glenwood Springs - Rifle</a></p><p class="menu-item"> <a href="https://www.parkrecord.com/">Park City - Utah</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="https://www.steamboatpilot.com/">Steamboat Springs - Routt County</a></p><p class="menu-item"> <a href="https://www.vaildaily.com/">Vail - Eagle County</a></p><p class="menu-item"> <a href="https://www.skyhidailynews.com/">Winter Park - Granby - Grand County</a></p></div></div></div></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-354611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354611"><a href="https://www.summitdaily.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-354612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354612"><a href="https://www.summitdaily.com/privacy-policy/">Privacy Policy</a><span>|</span></li><li id="menu-item-354613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354613"><a href="https://www.summitdaily.com/comment-policy/">Comment Policy</a><span>|</span></li><li id="menu-item-354614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354614"><a href="https://cdn.summitdaily.com/wp-content/uploads/2016/09/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2020 Swift Communications, Inc.</p></nav></div></footer> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script>jQuery(function($) {
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}
					});</script> <script>jQuery(function($) {
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});
					});</script> <style type="text/css">#goog-gt-tt{display:none!important}.goog-te-banner-frame{display:none!important}.goog-te-menu-value:hover{text-decoration:none!important}.goog-text-highlight{background-color:transparent!important;box-shadow:none!important}body{top:0!important}#google_translate_element2{display:none!important}</style> <script type="text/javascript">(function($) {

      	$( document ).ready( function() {

          // Set language var based off cookie.
          var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
          var swiftLanguageLoaded = false;

          // If the library has been loaded already.
          if (swiftLanguage == 'spanish') {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          }

          // If the spanish link is clicked.
          $( 'a.spanish' ).click( function () {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          });

          // Load the translate script unless it has already been loaded.
          function loadSwiftTranslate() {
            if ( !swiftLanguageLoaded ) {
              var sc = document.createElement( 'script' );
              sc.src = '//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2';
              sc.type = 'text/javascript';
              if( typeof sc['async'] !== 'undefined' ) {
                 sc.async = true;
              }
              document.getElementsByTagName( 'head' )[0].appendChild( sc );
            }
          }

        });

      })( jQuery );</script> <div id="google_translate_element2"></div> <script type="text/javascript">function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}</script> <script type="text/javascript">function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
        function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
        function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(https://cdn.summitdaily.com/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}</script> <link rel="manifest" href="https://cdn.summitdaily.com/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: '2IMKCQJ7vrSQSbhDFlfV708fCi3x7JZKbVWx',
					});</script> <link rel="manifest" href="https://cdn.summitdaily.com/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: '2IMKCQJ7vrSQSbhDFlfV708fCi3x7JZKbVWx',
					});</script><script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.summitdaily.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.summitdaily.com/wp-content/cache/busting/2/wp-content/plugins/wp-polls/polls-js-2.75.4.js' defer></script> <script type='text/javascript' src='https://cdn.summitdaily.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/js/vendors/popper-1.14.3.js' defer></script> <script type='text/javascript' src='https://cdn.summitdaily.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-4.4.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var more_briefs = {"ajaxurl":"https:\/\/www.summitdaily.com\/wp-admin\/admin-ajax.php","briefs_nonce":"ac2bbb7ca5"};
var current_weather_inline_ajax = {"ajaxurl":"https:\/\/www.summitdaily.com\/wp-admin\/admin-ajax.php","current_weather_inline_ajax_nonce":"8e8d28ff6a"};
var current_weather_ajax = {"ajaxurl":"https:\/\/www.summitdaily.com\/wp-admin\/admin-ajax.php","current_weather_ajax_nonce":"d12ff0848b"}; /* ]]> */</script> <script type='text/javascript' async="async" src='https://cdn.summitdaily.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/js/main-1580154974.js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/2f5c0e66-f9dc-45c1-a06b-7d5e057a57cc.js?ver=1.0' defer></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://cdn.summitdaily.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider-1.1.6.js' defer></script> <script type='text/javascript' src='https://cdn.summitdaily.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery-1.6.11.js' defer></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6' defer></script> <script type='text/javascript' src='https://cdn.summitdaily.com/wp-includes/js/wp-embed.min.js' defer></script> <script>var loggedIn = 'no';
var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Staff report','dimension7': '','dimension8': '2020-02-25','dimension9': 'wp-379484','dimension10': '','dimension12': '2020-02-25 09:15:00','dimension13': '0','dimension14': 'article','dimension15': '121','dimension16': 'Home','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Staff report','dimension7': '','dimension8': '2020-02-25','dimension9': 'wp-379484','dimension10': '','dimension12': '2020-02-25 09:15:00','dimension13': '0','dimension14': 'article','dimension15': '121','dimension16': 'Home','dimension18': swiftLanguage});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true; _sf_async_config.useCanonicalDomain = true;
	      	_sf_async_config.sections = 'SummitDaily.com,news';
	      	_sf_async_config.authors = 'Staff report';
	        _sf_async_config.title = 'Girls invited to build wildlife crossing prototypes in STEM class | SummitDaily.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>jQuery( window ).on( 'load', function() {
		$( '.video-carousel').on('slide.bs.carousel', function(evt) {
			var videoIFrame = $( 'iframe[allow]', $( '.carousel-item', this)[evt.from] )[0];
			if( videoIFrame && videoIFrame.contentWindow && videoIFrame.contentWindow.postMessage ) {
				videoIFrame.contentWindow.postMessage("pauseplz", "https://player.swiftcom.com");
			}
		});
	});</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.summitdaily.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1582647619 -->