<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"> <script type="text/javascript">var ajaxurl = 'https://www.summitdaily.com/wp-admin/admin-ajax.php';</script> <link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//www.googletagservices.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//cdn.summitdaily.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.summitdaily.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='contact-form-7-css'  href='https://cdn.summitdaily.com/wp-content/cache/min/2/wp-content/plugins/contact-form-7/includes/css/styles-58b0922c4b3f920968598c005e909601.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wp-polls-css'  href='https://cdn.summitdaily.com/wp-content/cache/min/2/wp-content/plugins/wp-polls/polls-css-42a400a24bf22c65e814b712852fe6e1.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.summitdaily.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='swift-main-css-css'  href='https://cdn.summitdaily.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/css/main.min-1556816335.css' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-css-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css'  href='https://use.fontawesome.com/releases/v5.4.1/css/all.css?ver=5.0.13' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css'  href='https://cdn.summitdaily.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min-2.0.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='bootstrap-calendar-css-css'  href='https://cdn.summitdaily.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/css/vendors/bootstrap-datepicker/bootstrap-datepicker-9cea06b8e3aa643318ddfd95dab47637.css' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='lightslider-css-css'  href='https://cdn.summitdaily.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider-6b2404e439bc5cd2b7fa970716ddfb12.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='lightgallery-css-css'  href='https://cdn.summitdaily.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery-ed4b5236b58267dadd260dbfa07e5613.css' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script> <script type='text/javascript' src='https://content.jwplatform.com/libraries/xVfMgZYa.js?ver=1.0.0'></script> <script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0.0'></script> <script type='text/javascript'>var dfp = dfp || {}; dfp.cmd = dfp.cmd || [];</script> <script data-minify="1" type='text/javascript' src='https://cdn.summitdaily.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/js/vendors/dfp-b8fc4163fe83847465e6db7df65a628b.js'></script> <script type='text/javascript'>var opts = {
	    "tag": {
	        networkId: 5195,
	        adUnit: "CMNM_SummitDaily/ROS/news"
	    },
			"services": {
		    "async": true,
		    "singleRequest": false,
		    "collapseEmpty": true,
		    "disableInitialLoad": false,
		    //"ppid": "12hjDojdj2JHK32228FHKJBskMOI2ndnjndn",
		    "requestNonPersonalizedAds": false
			},
			// Browser size breakpoints.
			"breakpoints": [{
				 "name": "xs",
			    "begin": 0,
			    "end": 319
			}, {
					"name": "s",
			    "begin": 320,
			    "end": 767
			}, {
				"name": "m",
			    "begin": 768,
			    "end": 1023
			}, {
				"name": "l",
			    "begin": 1024,
			    "end": 1439
			}, {
				"name": "xl",
			    "begin": 1440,
			    "end": Infinity
			}]
			//"callbacks": {...}
		},
		targeting = {
			"UrlHost" : "www.summitdaily.com",
			"UrlPath" : "/news/local/colorado-is-offering-free-vaccination-clinics-amid-a-hepatitis-a-outbreak-in-the-state",
			//"UrlQuery" : ""
		},
		slots = [{"domId":"ad-small-top","sizes":{"xs":[[320,50]],"s":[[320,50]],"m":[[320,50]],"l":[[320,50]],"xl":[[320,50]]},"targeting":{"position":"1"}},{"domId":"ad-big-box4","sizes":{"xs":[[300,250]],"s":[[300,250]],"m":[[300,250]],"l":[[300,250]],"xl":[[300,250]]},"targeting":{"position":"4"}},{
      "domId": "ad-bottom",
      "sizes": {
        "xs": [[320, 50]],
        "s": [[320, 50]],
        "m": [[728, 90]],
        "l": [[728, 90]],
        "xl": [[728, 90]]
      },
      "targeting": {
          "position": "2"
      }
},{
      "domId": "ad-big-box3",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "3"
      }
},{"domId":"ad-marquee","sizes":{"xs":[[320,50]],"s":[[320,50]],"m":[[970,250]],"l":[[970,250]],"xl":[[970,250]]},"targeting":{"position":"1"}}
,{
      "domId": "ad-parallax2",
      "sizes": {
        "xs": [[300,600]],
        "s": [[300,600]],
        "m": [[300,600]],
        "l": [[600,300]],
        "xl": [[600,300]]
      },
      "targeting": {
          "position": "2"
      }
},{
      "domId": "ad-parallax",
      "sizes": {
        "xs": [[300,300]],
        "s": [[300,300]],
        "m": [[600,300]],
        "l": [[600,300]],
        "xl": [[600,300]]
      },
      "targeting": {
          "position": "1"
      }
},{
      "domId": "ad-half-page",
      "sizes": {
        "xs": [],
        "s": [],
        "m": [],
        "l": [[300, 600]],
        "xl": [[300, 600]]
      },
      "targeting": {
          "position": "3"
      }
},{
      "domId": "ad-top",
      "sizes": {
        "xs": [[320, 50]],
        "s": [[320, 50]],
        "m": [[728, 90]],
        "l": [[728, 90]],
        "xl": [[728, 90]]
      },
      "targeting": {
          "position": "1"
      }
},{
      "domId": "ad-big-box2",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "2"
      }
},{
      "domId": "ad-big-box1",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "1"
      }
},];

		dfp.cmd.push(function() {
		    dfp.init(opts, targeting, slots);
		});</script> <link rel='https://api.w.org/' href='https://www.summitdaily.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.summitdaily.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.summitdaily.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='NASCAR legend Kyle Petty’s ‘Ride Across America’ to pit-stop in Buena Vista on Monday' href='https://www.summitdaily.com/news/sports/nascar-legend-kyle-pettys-ride-across-america-to-pit-stop-in-buena-vista-on-monday/' /><meta name="generator" content="WordPress 5.0.4" /><link rel="canonical" href="https://www.summitdaily.com/news/local/colorado-is-offering-free-vaccination-clinics-amid-a-hepatitis-a-outbreak-in-the-state/" /><link rel='shortlink' href='https://www.summitdaily.com/?p=365339' /><link rel="alternate" type="application/json+oembed" href="https://www.summitdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.summitdaily.com%2Fnews%2Flocal%2Fcolorado-is-offering-free-vaccination-clinics-amid-a-hepatitis-a-outbreak-in-the-state%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.summitdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.summitdaily.com%2Fnews%2Flocal%2Fcolorado-is-offering-free-vaccination-clinics-amid-a-hepatitis-a-outbreak-in-the-state%2F&#038;format=xml" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-12', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>(function() {
			  var _fbq = window._fbq || (window._fbq = []);
			  if (!_fbq.loaded) {
			    var fbds = document.createElement('script');
			    fbds.async = true;
			    fbds.src = '//connect.facebook.net/en_US/fbds.js';
			    var s = document.getElementsByTagName('script')[0];
			    s.parentNode.insertBefore(fbds, s);
			    _fbq.loaded = true;
			  }
			  _fbq.push(['addPixelId', '356889104458573']);
			  
			  })();
			  window._fbq = window._fbq || [];
			  window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript> <script>var _qevents = _qevents || [];
					(function() {
						var elem = document.createElement('script');
						elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
						elem.async = true;
						elem.type = "text/javascript";
						var scpt = document.getElementsByTagName('script')[0];
						scpt.parentNode.insertBefore(elem, scpt);
					})();</script><meta name="google-site-verification" content="FpDJbJ5J7RYH6xBDP9Q_lSzK7WxX2f3pG8cjWtBVsuU" /><meta name="__sync_contentCategory" content="Paid" /><link rel="shortcut icon" href="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/02/favicon.ico"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/02/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/02/favicon-32x32.png"><title>Colorado is offering free vaccination clinics amid a hepatitis A outbreak in the state | SummitDaily.com</title><meta name="description" content="Colorado public health agencies have provided nearly 6,000 hepatitis A vaccinations to at-risk populations in an ongoing effort to mitigate an outbreak that began in October. There have been" /><meta name="keywords" content="HEALTH, PUBLIC, OUTBREAK, COUNTIES, VACCINE, HEPATITIS, AGENCIES, CASES, COLORADO, SUBSTANCE" /><meta property="og:title" content="Colorado is offering free vaccination clinics amid a hepatitis A outbreak in the state"/><meta property="og:description" content="Colorado public health agencies have provided nearly 6,000 hepatitis A vaccinations to at-risk populations in an ongoing effort to mitigate an outbreak that began in October. There have been"/><meta property="og:url" content="https://www.summitdaily.com/news/local/colorado-is-offering-free-vaccination-clinics-amid-a-hepatitis-a-outbreak-in-the-state/"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@SummitDailyNews"/><meta property="og:image" content="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/05/Brf-HepA-SDN-050319-1.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="349" /><meta name="twitter:image" content="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/05/Brf-HepA-SDN-050319-1.jpg" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/SummitDailyNews" /><meta property="og:type" content="article" /><meta property="fb:app_id" content="143571369144148" /><meta name="pubdate" content="20190502"></head><body class="post-template-default single single-post postid-365339 single-format-standard summitdaily category-local"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=143571369144148&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					//console.log('SwiftDebug | js free_site: ' + free_site );
					//console.log('SwiftDebug | js show_survey: ' + show_survey );
					//console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>if ( (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {

	        console.log("SwiftDebug | Google Survey enabled");
	        (function() {
	          var ARTICLE_URL = window.location.href;
	          var CONTENT_ID = 'everything';
	          document.write(
	            '<scr'+'ipt '+
	            'src="//survey.g.doubleclick.net/survey?site=_pkfhxrhkjmsjrrmti5dhoskepm'+
	            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	            '&amp;random='+(new Date).getTime()+
	            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	        })();

	      }
	      else {
	        console.log("SwiftDebug | Google Survey disabled");
	      }</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.summitdaily.com"> <img  src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/02/sd-logo.png" srcset="https://www.summitdaily.com/wp-content/uploads/sites/2/2019/02/sd-logo-2x.png 2x" alt="SummitDaily.com Logo"> </a><div class="align-self-end"> <span class="tag-line navbar-text">Serving Summit County, CO</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.summitdaily.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="sort" value="relevance" /> <input type="hidden" name="range" value="2019-02-02" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <i class="wi wi-day-cloudy"></i> 41&deg; </a></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-81" href="https://www.summitdaily.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-81" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/crime/">Crime</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/sports/">Sports</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/obituaries/">Obituaries</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/marijuana/">Marijuana</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/local/">Local</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/regional/">Regional</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/weather/">Weather</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://hosted.ap.org/summitdaily/tags/general-news">Nation/World</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/announcements/">Announcements</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="/recent-stories/galleries">Photos</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-542" href="https://www.summitdaily.com/opinion/">Opinion</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-542" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/opinion/columns/">Columns</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-572" href="https://www.summitdaily.com/explore-summit/">Explore Summit</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-572" role="menu"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-item " id="menu-item-dropdown-353009" href="https://www.summitdaily.com/everything-summit/">Everything Summit</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-353009" role="menu"><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.summitdaily.com/everything-summit/hotels/">Hotels</a></li><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.summitdaily.com/everything-summit/things-to-do/">Things to Do</a></li><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.summitdaily.com/everything-summit/shopping/">Shopping</a></li><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.summitdaily.com/everything-summit/restaurants/">Restaurants</a></li><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.summitdaily.com/everything-summit/vacation-rentals/">Vacation Rentals</a></li></ul></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/explore-summit/calendar/">Calendar</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/explore-summit/entertainment-nightlife/">Entertainment</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-352984" href="https://www.summitdaily.com/magazines/">Magazines</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-352984" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/magazines/home/">Home</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/explore-summit/best-of-summit/">Best of Summit</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/magazines/explore-summit-magazine/">Explore Summit Magazine</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/magazines/explore-summit-weekender/">Explore Summit Weekender</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/explore-summit/biking/">Bike Guide</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/magazines/rocky-mountain-marijuana/">Rocky Mountain Marijuana</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-353014" href="https://www.summitdaily.com/in-depth/">In Depth</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-353014" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/mental-health/">Mental Health</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/skier-deaths/">Skier Deaths</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/housing-series/">Housing Series</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/longevity/">Longevity</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/podcasts/">Podcasts</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-358732" href="http://classifieds.summitdaily.com">Classifieds</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-358732" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.summitdaily.com/category/Employment">Jobs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.summitdaily.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.summitdaily.com/category/Transportation">Autos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9136&brand=SummitDaily">Place an ad</a></li></ul></li></ul></div></div><div class="d-flex"></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1 shadow-sm"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.summitdaily.com"> <img  src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/02/sd-logo.png" srcset="https://www.summitdaily.com/wp-content/uploads/sites/2/2019/02/sd-logo-2x.png 2x" alt="SummitDaily.com Logo"> </a></div><div class="m-3"> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse position-absolute d-lg-none d-xl-none shadow-sm"><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-81" aria-expanded="false"> <span>News</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-81" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.summitdaily.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/crime/" >Crime </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/sports/" >Sports </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/obituaries/" >Obituaries </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/marijuana/" >Marijuana </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/local/" >Local </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/regional/" >Regional </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/weather/" >Weather </a></li><li><a class="nav-link infant" href="https://hosted.ap.org/summitdaily/tags/general-news" >Nation/World </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/announcements/" >Announcements </a></li><li><a class="nav-link infant" href="/recent-stories/galleries" >Photos </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-542" aria-expanded="false"> <span>Opinion</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-542" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.summitdaily.com/opinion/">View Section ></a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/opinion/letters-to-the-editor/" >Letters to the Editor </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/opinion/columns/" >Columns </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-572" aria-expanded="false"> <span>Explore Summit</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-572" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.summitdaily.com/explore-summit/">View Section ></a></li><li><a class="nav-link infant" href="#" data-toggle="collapse" data-target="#sub-menu-353009" aria-expanded="false">Everything Summit <i class="fas fa-caret-right icon-caret infant"></i></a><div id="sub-menu-353009" class="collapse sub-menu infant"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.summitdaily.com/everything-summit/">View Section ></a></li><li><a class="nav-link" href="https://www.summitdaily.com/everything-summit/hotels/">Hotels</a></li><li><a class="nav-link" href="https://www.summitdaily.com/everything-summit/things-to-do/">Things to Do</a></li><li><a class="nav-link" href="https://www.summitdaily.com/everything-summit/shopping/">Shopping</a></li><li><a class="nav-link" href="https://www.summitdaily.com/everything-summit/restaurants/">Restaurants</a></li><li><a class="nav-link" href="https://www.summitdaily.com/everything-summit/vacation-rentals/">Vacation Rentals</a></li></ul></div></li><li><a class="nav-link infant" href="https://www.summitdaily.com/explore-summit/calendar/" >Calendar </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/explore-summit/entertainment-nightlife/" >Entertainment </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-352984" aria-expanded="false"> <span>Magazines</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-352984" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.summitdaily.com/magazines/">View Section ></a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/magazines/home/" >Home </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/explore-summit/best-of-summit/" >Best of Summit </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/magazines/explore-summit-magazine/" >Explore Summit Magazine </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/magazines/explore-summit-weekender/" >Explore Summit Weekender </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/explore-summit/biking/" >Bike Guide </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/magazines/rocky-mountain-marijuana/" >Rocky Mountain Marijuana </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-353014" aria-expanded="false"> <span>In Depth</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-353014" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.summitdaily.com/in-depth/">View Section ></a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/mental-health/" >Mental Health </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/skier-deaths/" >Skier Deaths </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/housing-series/" >Housing Series </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/longevity/" >Longevity </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/podcasts/" >Podcasts </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-358732" aria-expanded="false"> <span>Classifieds</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-358732" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="http://classifieds.summitdaily.com">View Section ></a></li><li><a class="nav-link infant" href="http://classifieds.summitdaily.com/category/Employment" >Jobs </a></li><li><a class="nav-link infant" href="http://classifieds.summitdaily.com/category/Real-Estate-For-Sale" >Real Estate </a></li><li><a class="nav-link infant" href="http://classifieds.summitdaily.com/category/Transportation" >Autos </a></li><li><a class="nav-link infant" href="https://secure.adpay.com/AdEntry.aspx?p=9136&brand=SummitDaily" >Place an ad </a></li></ul></div></li></ul></nav><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute d-lg-none d-xl-none shadow-sm"><form class="search-form form-inline d-flex" action="https://www.summitdaily.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="sort" value="relevance" /> <input type="hidden" name="range" value="2019-02-02" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-352573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352573"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=9f736db6-75d3-42bb-9190-cd1aeaffa09b">E-edition</a><span>|</span></li><li id="menu-item-352572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-352572"><a href="https://www.summitdaily.com/contribute/">Contribute</a><span>|</span></li><li id="menu-item-352571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352571"><a href="http://www.swiftlocalsolutions.com/summit-daily-advertise">Advertise</a><span>|</span></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div id="ad-top" class="dfp"> <script>dfp.cmd.push(function() {
						dfp.loadSlot('ad-top', {
								'breakpoints': {
									'xl': true,
									'l': true,
									'm': true,
									's': true,
									'xs': true
								}
						})
				});</script> </div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>Colorado is offering free vaccination clinics amid a hepatitis A outbreak in the state</h1><p class="article-meta"><a href="https://www.summitdaily.com/recent-stories/local">Local</a> <span class="text-muted">| May 2, 2019</span></p><div id="article-byline"><div class="d-flex"><div class="editor-image"><img src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2017/12/Staff_Deepan_Dutta-119x150.jpeg" alt="Deepan Dutta" /></div><div class="editor-name"><h6><a href="https://www.summitdaily.com/profile/deepan-dutta/">Deepan Dutta</a></h6><p><a href="mailto:ddutta@summitdaily.com">ddutta@summitdaily.com</a></p></div><div class="article-social ml-auto"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Colorado is offering free vaccination clinics amid a hepatitis A outbreak in the state&url=https://www.summitdaily.com/?p=365339" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=143571369144148&href=https://www.summitdaily.com/news/local/colorado-is-offering-free-vaccination-clinics-amid-a-hepatitis-a-outbreak-in-the-state/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item d-sm-none d-md-block"> <a class="nav-link" href="mailto:?subject=Colorado is offering free vaccination clinics amid a hepatitis A outbreak in the state&body=Colorado public health agencies have provided nearly 6,000 hepatitis A vaccinations to at-risk populations in an ongoing effort to mitigate an outbreak that began in October. There have been 52 cases in the outbreak so...%0D%0A%0D%0Ahttps://www.summitdaily.com/news/local/colorado-is-offering-free-vaccination-clinics-amid-a-hepatitis-a-outbreak-in-the-state/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item d-sm-none d-md-block"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div><div class="p402_premium"><figure class="wp-block-image"> <img width="620" height="349" src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/05/Brf-HepA-SDN-050319-1.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/05/Brf-HepA-SDN-050319-1.jpg 620w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/05/Brf-HepA-SDN-050319-1-300x169.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" /><figcaption><strong>Colorado is experiencing a hepatitis A outbreak. Hepatitis A is a communicable liver disease that causes flu-like symptoms and jaundice.</strong><br /><em>Getty Images</em></figcaption></figure><p class="STND-STND BodyText">Colorado public health agencies have provided nearly 6,000 hepatitis A vaccinations to at-risk populations in an ongoing effort to mitigate an outbreak that began in October. There have been 52 cases in the outbreak so far, all among people experiencing homelessness and/or substance use issues, people who are incarcerated, and contacts of people with those risk factors.</p><p class="STND-STND BodyText">“Hep A is completely preventable, and outbreaks can be stopped if people receive the vaccine,” said Nicole Comstock, deputy director of the Communicable Disease Branch at the Colorado Department of Public Health and Environment. “Colorado’s local public health agencies have done a remarkable job providing the vaccine to those who need it most, and in doing so preventing cases and associated health care costs.”</p><p class="STND-STND BodyText">Vaccination efforts are taking place statewide, but are concentrated in counties with outbreak cases &#8211; primarily El Paso and Fremont counties — as well as adjacent counties and counties along the Front Range. There have been an estimated 80 public health vaccination clinics since the outbreak began in October in addition to increased educational messaging through printed materials and targeted digital advertising. Local agencies are collaborating with law enforcement, homeless shelters, substance-abuse treatment centers and other community partners in this effort.</p><div class="col-sm-12 text-center"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>jQuery(window).on('load',function() {
				dfp.cmd.push(function() {
					 dfp.loadSlot('ad-parallax2', {
						 'breakpoints': {
						 'xl': true,
						 'l': true,
						 'm': true,
						 's': true,
						 'xs': true
						 }
					 })
			 });
		 	});</script> </div></div></div><p class="STND-STND BodyText">To prevent additional illnesses and outbreaks, public health is focused on getting vaccine for people who are transient or experiencing homelessness, with substance use issues, inmates in county or city jails, and those who live, have close contact with or sex with someone who has hepatitis A.</p><p class="STND-STND BodyText">The hepatitis A vaccine is available at doctor’s offices and many retail pharmacies. Residents can check VaccineFinder.org to find a retail location.</p></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <hr /><div id="fb-comment-policy"><p>Start a dialogue, stay on topic and be civil.<br /> If you don't <a href="https://www.summitdaily.com/comment-policy">follow the rules</a>, your comment may be deleted.</p></div><div class="fb-comments" data-href="https://www.summitdaily.com/?p=365339" data-width="100%" data-numposts="3"></div><hr /><div class="row"><div class="masonry-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper icon-section"></i> Local</div><div class="card-body"><section><article><div class="row no-gutters"><div class="col-lg-5 card-img featured text-center"> <a href="https://www.summitdaily.com/news/local/frisco-launches-new-effort-to-develop-a-master-plan-for-parks-2/"><img src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/05/FriscoParks-SDN-050219.jpg" alt="Frisco launches new effort to develop a master plan for parks" /></a></div><div class="col card-text"><h4><a href="https://www.summitdaily.com/news/local/frisco-launches-new-effort-to-develop-a-master-plan-for-parks-2/">Frisco launches new effort to develop a master plan for parks</a></h4><p class="card-meta"><span class="text-muted">May 1, 2019</span></p><p class="card-excerpt d-lg-none d-xl-block"></p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.summitdaily.com/news/local/rock-mountain-region-breaks-all-time-record-with-24-million-skier-visits-this-winter-2/"><img src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/05/SkierVisits-SDN-050219-1-300x211.jpg" alt="Rocky Mountain region breaks all-time record with 24 million skier visits this winter" /></a></div><div class="col card-text"><h6><a href="https://www.summitdaily.com/news/local/rock-mountain-region-breaks-all-time-record-with-24-million-skier-visits-this-winter-2/">Rocky Mountain region breaks all-time record with 24 million skier visits this winter</a></h6><p class="card-meta"><span class="text-muted">May 1, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.summitdaily.com/news/local/summit-county-housing-survey-ends-may-3-county-needs-public-input/"><img src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/05/Brf-HousingSurvey-SDN-050219-1-300x200.jpg" alt="Summit County housing survey ends May 3, county needs public input" /></a></div><div class="col card-text"><h6><a href="https://www.summitdaily.com/news/local/summit-county-housing-survey-ends-may-3-county-needs-public-input/">Summit County housing survey ends May 3, county needs public input</a></h6><p class="card-meta"><span class="text-muted">May 1, 2019</span></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.summitdaily.com/news/st-anthony-opens-new-takeback-site-for-unwanted-medications/"><img src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/05/Brf-TakeBack-SDN-050219-1-300x200.jpg" alt="Correction: St. Anthony has not opened a new takeback site for medications" /></a></div><div class="col card-text"><h6><a href="https://www.summitdaily.com/news/st-anthony-opens-new-takeback-site-for-unwanted-medications/">Correction: St. Anthony has not opened a new takeback site for medications</a></h6><p class="card-meta"><span class="text-muted">May 1, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col card-text"><h6><a href="https://www.summitdaily.com/news/local/polis-designates-may-as-motorcycle-safety-awareness-month/">Polis designates May as Motorcycle Safety Awareness Month</a></h6><p class="card-meta"><span class="text-muted">May 1, 2019</span></p></div></div></article></div></div><hr /></section> <a href="https://www.summitdaily.com/recent-stories/local/" class="card-link card-more float-right">See more <i class="fas fa-angle-right"></i></a></div></div></div></div></article><aside><div class="masonry-container row"><div class="masonry-item col-sm-12 text-center"><div class="module-ad"><div id="ad-big-box1" class="dfp"> <script>dfp.cmd.push(function() {
               dfp.loadSlot('ad-big-box1', {
                   'breakpoints': {
         'xl': true,
         'l': true,
         'm': true,
         's': true,
         'xs': true
                   }
               })
           });</script> </div></div></div><div class="masonry-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-353976" class="carousel slide" data-ride="carousel" data-interval="5000"><div class="carousel-inner"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.summitdaily.com/ad/Employment/Management-Exec/director-of-maintenance/8-0000416941" target="_blank">Vail Management Company</a></h5><h6>Director of Maintenance</h6><p style="font-size:.875rem;"><em></em><br><span>Director of Maintenance The Director of Maintenance plans, organizes and directs the maintenance&nbsp;of our HOA&nbsp;buildings,&nbsp;rentals&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.summitdaily.com/ad/Employment/Trades-Construction/lead-loader-operator/8-0000414199" target="_blank">Eagle Rocks Aggregate</a></h5><h6>Lead Loader Operator</h6><p style="font-size:.875rem;"><em></em><br><span>Lead Loader Operator Eagle Rocks Aggregate is hiring an EXPERIENCED Loader Operator. FT/YR position with&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Retail/sales-associate/8-0000411304" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/70/0000406570-01-0.jpg" alt="Sales Associate" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.summitdaily.com/ad/Employment/Retail/sales-associate/8-0000411304" target="_blank">Green Dragon</a></h5><h6>Sales Associate</h6><p style="font-size:.875rem;"><em></em><br><span>Sales Associate Come join the Green Dragon -Aspen Team!FT/PT/Management positions, MED badge req. Send resume&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Sales-Marketing/sales-assistant/8-0000411411" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/11/0000411411-01-0.jpg" alt="Sales Assistant" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.summitdaily.com/ad/Employment/Sales-Marketing/sales-assistant/8-0000411411" target="_blank">Creative Floors </a></h5><h6>Sales Assistant</h6><p style="font-size:.875rem;"><em></em><br><span>Company â Creative Floors is an established flooring company in the heart of Edwards, CO&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Education/campus-fiscal-manager/8-0000412902" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/43/0000057143-01-0.jpg" alt="Campus Fiscal Manager" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.summitdaily.com/ad/Employment/Education/campus-fiscal-manager/8-0000412902" target="_blank">Colorado Mountain College</a></h5><h6>Campus Fiscal Manager</h6><p style="font-size:.875rem;"><em></em><br><span>Campus Fiscal Manager Colorado Mountain College Leadville Please go to: www.coloradomtn. edu/employment for more information.</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Seasonal/multiple-postions/8-0000410498" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/20/0000396320-01-0.jpg" alt="Multiple Postions " style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.summitdaily.com/ad/Employment/Seasonal/multiple-postions/8-0000410498" target="_blank">Town of Frisco</a></h5><h6>Multiple Postions</h6><p style="font-size:.875rem;"><em></em><br><span>Public Works: -Flower Attendant Recreation: -Camp Lead -Summer Camp Therapeutic Aide -Summer Camp Youth Attendant&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.summitdaily.com/ad/Employment/Hospitality/assistant-manager/8-0000412210" target="_blank">Prospector Condominium</a></h5><h6>Assistant Manager</h6><p style="font-size:.875rem;"><em></em><br><span>Assistant Manager Prospector Condominium Aspen, Co. FT/Year Round. Candidate must have RDP expierence, computer skills&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Landscaping/gardening-lanscape-labore-irrigation-t/8-0000407959" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/83/0000219783-01-0.jpg" alt="Gardening. Lanscape labore, irrigation Techs" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.summitdaily.com/ad/Employment/Landscaping/gardening-lanscape-labore-irrigation-t/8-0000407959" target="_blank">Forever Green</a></h5><h6>Gardening. Lanscape labore, irrigation Techs</h6><p style="font-size:.875rem;"><em></em><br><span>Forever Green Landscaping Inc FT & PT including; Gardening, landscape labors, irrigation tech Good pay.&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.summitdaily.com/ad/Employment/Hospitality/front-desk-activities-attendant-housek/8-0000412468" target="_blank">Sheraton Mountain Vista</a></h5><h6>Front Desk, Activities Attendant, Housekeepers</h6><p style="font-size:.875rem;"><em></em><br><span>Sheraton Mountain Vista Avon Join our team Sheraton Mountain Vista is hiring friendly, dedicated people&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.summitdaily.com/ad/Employment/Modular-Ads/hiring-event-open-house/8-0000412200" target="_blank">STAY Winter Park</a></h5><h6>Hiring Event - Open House</h6><p style="font-size:.875rem;"><em></em><br><span>HIRING EVENT OPEN HOUSE MONDAY MAY 6, 2019 Noon to 2pm and 4pm to 6pmIn&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.summitdaily.com/ad/Employment/Office-Clerical/business-office-administrator/8-0000413424" target="_blank">Edward Jones</a></h5><h6>Business Office Administrator</h6><p style="font-size:.875rem;"><em></em><br><span>Edward Jones Business Office Administrator Edward Jones Eagle area preferred. At Edward Jones, our commitment&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Government/building-inspectorplans-examiner/8-0000412884" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/76/0000159976-01-0.jpg" alt="BUILDING INSPECTOR/PLANS EXAMINER" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.summitdaily.com/ad/Employment/Government/building-inspectorplans-examiner/8-0000412884" target="_blank">Town of Winter Park</a></h5><h6>BUILDING INSPECTOR/PLANS EXAMINER</h6><p style="font-size:.875rem;"><em></em><br><span>BUILDING INSPECTOR/PLANS EXAMINER The Town of Winter Park is seeking an organized individual for a&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Professional/marketing-manager/8-0000416876" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://secure.adpay.com/images/items/20543990.jpg" alt="Marketing Manager" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.summitdaily.com/ad/Employment/Professional/marketing-manager/8-0000416876" target="_blank">The Vail Jazz Foundation</a></h5><h6>Marketing Manager</h6><p style="font-size:.875rem;"><em></em><br><span>Marketing Manager Vail Jazz is celebrating its 25th anniversary in 2019 and we are looking&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Hospitality/bellman/8-0000418580" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/76/0000096976-01-0.jpg" alt="Bellman" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.summitdaily.com/ad/Employment/Hospitality/bellman/8-0000418580" target="_blank">The Hyatt Residence Grand Aspen</a></h5><h6>Bellman</h6><p style="font-size:.875rem;"><em></em><br><span>The Hyatt Residence Club Grand Aspen is hiring for: Bellman Full-time/year around Full benefits/discounted bus&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Health-Care/administrative-assistant/8-0000413429" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/23/0000407623-01-0.jpg" alt="Administrative Assistant" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.summitdaily.com/ad/Employment/Health-Care/administrative-assistant/8-0000413429" target="_blank">Vail Dermatology</a></h5><h6>Administrative Assistant</h6><p style="font-size:.875rem;"><em></em><br><span>Administrative Assistant A great local opportunity working closely with a dermatopathologist to manage the pathology&hellip;</span></p></div></div></div><div class="carousel-nav d-flex justify-content-center"><a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-353976" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-353976" data-slide-to="1" class="active"></li><li data-target="#carousel-353976" data-slide-to="2" class=""></li><li data-target="#carousel-353976" data-slide-to="3" class=""></li><li data-target="#carousel-353976" data-slide-to="4" class=""></li><li data-target="#carousel-353976" data-slide-to="5" class=""></li><li data-target="#carousel-353976" data-slide-to="6" class=""></li><li data-target="#carousel-353976" data-slide-to="7" class=""></li><li data-target="#carousel-353976" data-slide-to="8" class=""></li><li data-target="#carousel-353976" data-slide-to="9" class=""></li><li data-target="#carousel-353976" data-slide-to="10" class=""></li><li data-target="#carousel-353976" data-slide-to="11" class=""></li><li data-target="#carousel-353976" data-slide-to="12" class=""></li><li data-target="#carousel-353976" data-slide-to="13" class=""></li><li data-target="#carousel-353976" data-slide-to="14" class=""></li><li data-target="#carousel-353976" data-slide-to="15" class=""></li></ol><a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-353976" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /><a href="http://classifieds.summitdaily.com/category/Employment" class="card-link card-more float-right" target="_blank">View more Jobs <i class="fas fa-angle-right"></i></a></div></div></div><div class="masonry-item col-sm-12 text-center"><div class="module-ad"><div id="ad-big-box2" class="dfp"> <script>dfp.cmd.push(function() {
               dfp.loadSlot('ad-big-box2', {
                   'breakpoints': {
         'xl': true,
         'l': true,
         'm': true,
         's': true,
         'xs': true
                   }
               })
           });</script> </div></div></div><div class="masonry-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm skiTileContainer"><div class="card-header"><i class="far fa-snowflake"></i> Snow Report</div><div class="card-body"><div id="skiTileContainer"><div id="skiTileContent"><table id="snowTable"><tr id="resortHeader" border><th id="resortName" style="width: 60%">Ski Resort</th><th id="resort24">24 HR</th><th id="resort48">48 HR</th><th id="resortBaseDepth">Base</th></tr><tr class='resort'><td class='resortName'>Breckenridge</td><td class='resortSnowfall'>2&rdquo;</td><td class='resortSnowfall48'>6&rdquo;</td><td class='resortBase'>87"</td></tr><tr class='resort'><td class='resortName'>Copper Mountain</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>0&rdquo;</td><td class='resortBase'>0"</td></tr><tr class='resort'><td class='resortName'>Keystone</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>0&rdquo;</td><td class='resortBase'>0"</td></tr><tr class='resort'><td class='resortName'>Arapahoe Basin</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>4&rdquo;</td><td class='resortBase'>80"</td></tr><tr class='resort'><td class='resortName'>Loveland Ski Area</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>4&rdquo;</td><td class='resortBase'>76"</td></tr><tr class='resort'><td class='resortName'>Vail Mountain</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>0&rdquo;</td><td class='resortBase'>0"</td></tr></table></div><a href="/weather/snow-report/" class="snowLink">View All</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/weather/forecast/" class="snowLink">Forecast</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/weather/road-conditions/" class="snowLink">Road Report</a></div></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.summitdaily.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.summitdaily.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/SummitDailyNews" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter icon-circle"></i> <i class="fab fa-twitter fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/SummitDailyNews" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.linkedin.com/company/summit-daily-news/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-linkedin-in icon-circle"></i> <i class="fab fa-linkedin-in fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://instagram.com/exploresummit/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-instagram icon-circle"></i> <i class="fab fa-instagram fa-stack-1x icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><ul class="nav flex-md-column"><li id="menu-item-352581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352581"><a href="http://classifieds.summitdaily.com/category/Employment">Jobs</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-352582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352582"><a href="http://classifieds.summitdaily.com/">Classifieds</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-352583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352583"><a href="http://classifieds.summitdaily.com/category/Transportation">Autos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354491"><a href="http://classifieds.summitdaily.com/category/Real+Estate+For+Sale">Real Estate</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354492"><a href="http://classifieds.summitdaily.com/category/Rentals">Rentals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354493"><a href="http://classifieds.summitdaily.com/category/Business+and+Service+Directory">Service Directory</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354494"><a href="http://classifieds.summitdaily.com/category/Pets">Pets</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354495"><a href="http://classifieds.summitdaily.com/category/Merchandise">Merchandise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354496"><a href="http://classifieds.summitdaily.com/category/Legals">Legals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354497"><a href="http://classifieds.summitdaily.com/category/Livestock+and+Animals">Farm and Ranch</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354498"><a href="http://classifieds.summitdaily.com/category/Recreation">Recreation</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354490"><a href="http://classifieds.summitdaily.com/category/Announcements">Announcements</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354499"><a href="http://summitdaily.mycapture.com/mycapture/index.asp">Buy Photos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><ul class="nav flex-md-column"><li id="menu-item-354506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354506"><a href="https://www.summitdaily.com/contact-us/">Contact Us</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354505"><a href="https://www.summitdaily.com/contribute/">Contribute</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-352585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352585"><a href="http://www.swiftlocalsolutions.com/summit-daily-advertise">Advertise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-362529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362529"><a href="https://secure.adpay.com/AdEntry.aspx?p=6718">Submit an Obituary</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354507"><a href="https://www.summitdaily.com/search-results/">Archive</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354508"><a href="https://www.summitdaily.com/magazines/">Magazines</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-358741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-358741"><a href="http://www.summitdaily.com/newsletter-signup/">Newsletters</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354509"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=9f736db6-75d3-42bb-9190-cd1aeaffa09b">Summit Daily E-Edition</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354510"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=97130c98-cb14-497d-8fff-4f065b8bef9d">Summit County Journal</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354511"><a href="https://hosted.ap.org/summitdaily/tags/general-news">AP News</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354512"><a href="https://www.summitdaily.com/cookie-list/">Cookie List</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354615"><a href="https://www.cmnmprinting.com">Commercial Print Sales</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354616"><a href="/feed/">RSS</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><ul class="nav flex-md-column"><li id="menu-item-352586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352586"><a href="https://www.aspentimes.com">Aspen – Snowmass</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-352587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352587"><a href="https://www.craigdailypress.com">Craig – Moffat County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354500"><a href="https://www.postindependent.com/">Glenwood Springs &#8211; Rifle</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354501"><a href="https://www.parkrecord.com/">Park City &#8211; Utah</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354502"><a href="https://www.steamboatpilot.com/">Steamboat Springs &#8211; Routt County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354503"><a href="https://www.vaildaily.com/">Vail &#8211; Eagle County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354504"><a href="https://www.skyhidailynews.com/">Winter Park &#8211; Granby &#8211; Grand County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-354611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354611"><a href="https://www.summitdaily.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-354612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354612"><a href="https://www.summitdaily.com/privacy-policy/">Privacy Policy</a><span>|</span></li><li id="menu-item-354613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354613"><a href="https://www.summitdaily.com/comment-policy/">Comment Policy</a><span>|</span></li><li id="menu-item-354614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354614"><a href="https://cdn.summitdaily.com/wp-content/uploads/2016/09/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2019 Swift Communications, Inc.</p></nav></div></footer> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script>_qevents.push({qacct:"p-61-yR04q9LtHk"});</script> <noscript> <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript> <script>jQuery(function($) {
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}
					});</script> <link rel="manifest" href="/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: '2IMKCQJ7vrSQSbhDFlfV708fCi3x7JZKbVWx',
					});</script> <link rel="manifest" href="/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: '2IMKCQJ7vrSQSbhDFlfV708fCi3x7JZKbVWx',
					});</script><script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.summitdaily.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://cdn.summitdaily.com/wp-content/cache/min/2/wp-content/plugins/contact-form-7/includes/js/scripts-d81265ab7af7330c2d9d48548e499e4a.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.summitdaily.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://cdn.summitdaily.com/wp-content/cache/min/2/wp-content/plugins/wp-polls/polls-js-5ac8333bdde8c46161462925f7593d76.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.summitdaily.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/js/vendors/popper-2392a526dca83b50f98145a030539d83.js'></script> <script type='text/javascript' src='https://cdn.summitdaily.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/js/vendors/recliner.min-0.2.3.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.summitdaily.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-32e511f490fe2a6aeeb30ec01674a3e8.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.summitdaily.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-datepicker-2ffd31d429548835dde2942f2fead167.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.summitdaily.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/js/vendors/masonry-36bca2867250f9c9855c856fad541285.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.summitdaily.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/js/vendors/images-loaded-5a332dbff4d47f8de3b7e80b018811ee.js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6'></script> <script data-minify="1" type='text/javascript' src='https://cdn.summitdaily.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider-5a0e0c301ef5d3e17d47e650d9dfdfca.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.summitdaily.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery-764bd884b6babc0b732a0be1bc1e4cf4.js'></script> <script type='text/javascript' src='https://cdn.summitdaily.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/js/vendors/if-4-bootstrap-breakpoint.min-1.0.0.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var more_briefs = {"ajaxurl":"https:\/\/www.summitdaily.com\/wp-admin\/admin-ajax.php","briefs_nonce":"352da51157"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://cdn.summitdaily.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/js/main-4a142a71e843472dd9cae5681705cd0d.js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/2f5c0e66-f9dc-45c1-a06b-7d5e057a57cc.js?ver=1.0'></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://cdn.summitdaily.com/wp-includes/js/wp-embed.min.js'></script> <script>var loggedIn = 'no';
ga('set', {'dimension1': 'News','dimension2': 'Local','dimension3': 'News/Local','dimension5': loggedIn,'dimension6': 'Deepan Dutta','dimension7': '','dimension8': '2019-05-02','dimension9': '36137708','dimension10': '','dimension12': '2019-05-02 20:00:01','dimension13': '0','dimension14': 'article','dimension15': '271','dimension16': 'Home'});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'Local','dimension3': 'News/Local','dimension5': loggedIn,'dimension6': 'Deepan Dutta','dimension7': '','dimension8': '2019-05-02','dimension9': '36137708','dimension10': '','dimension12': '2019-05-02 20:00:01','dimension13': '0','dimension14': 'article','dimension15': '271','dimension16': 'Home'});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
	      	_sf_async_config.sections = 'SummitDaily.com,news,local';
	      	_sf_async_config.authors = 'Deepan Dutta';
	        _sf_async_config.title = 'Colorado is offering free vaccination clinics amid a hepatitis A outbreak in the state | SummitDaily.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://cdn.summitdaily.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://cdn.summitdaily.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );

	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };

	observer.observe(b, config);
}, false);</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1556848948 -->