<!DOCTYPE html>
<html lang="en-US" class="no-js no-svg">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<style>.async-hide { opacity: 0 !important} </style>
				<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
				h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
				(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
				})(window,document.documentElement,'async-hide','dataLayer',4000,
				{'OPT-54GG3HK':true});</script><script async src="https://www.googleoptimize.com/optimize.js?id=OPT-54GG3HK"></script><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//imengine.public.prod.sci.navigacloud.com' />
<link rel='dns-prefetch' href='//i.viafoura.co' />
<link rel='dns-prefetch' href='//cdn.viafoura.net' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//f.wishabi.net' />
<link rel='dns-prefetch' href='//edition.pagesuite-professional.co.uk' />
<link rel='dns-prefetch' href='//edition.pagesuite.com' />
<link rel='dns-prefetch' href='//api.circularhub.com' />
<link rel='dns-prefetch' href='//popupmaker.com' />
<link rel='dns-prefetch' href='//cdn.ampproject.org' />
<link rel='dns-prefetch' href='//cdn.summitdaily.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gtranslate-style-css'  href='https://cdn.summitdaily.com/wp-content/plugins/gtranslate/gtranslate-style16.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.summitdaily.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://cdn.summitdaily.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://cdn.summitdaily.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='swift-main-css-css'  href='https://cdn.summitdaily.com/wp-content/themes/swift-news-theme/assets/css/main.min.css?ver=1604949789' type='text/css' media='all' />
<style id='swift-main-css-inline-css' type='text/css'>

			#layout-single article img {
				pointer-events: none;
				-webkit-user-select: none;
				-khtml-user-select: none;
				-moz-user-select: none;
				-o-user-select: none;
				user-select: none;
				-webkit-user-drag: none;
				-khtml-user-drag: none;
				-moz-user-drag: none;
				-o-user-drag: none;
				user-drag: none;
			}
</style>
<link rel='stylesheet' id='google-fonts-css-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.0/css/all.min.css?ver=5.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css-css' media='print' onload="this.media='all'"  href='https://cdn.summitdaily.com/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min.css?ver=2.0' type='text/css'  />
<link rel='stylesheet' id='lightslider-css-css'  href='https://cdn.summitdaily.com/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='lightgallery-css-css'  href='https://cdn.summitdaily.com/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery.css?ver=1.6.11' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' />
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1' id='jquery-js'></script>
<script type='text/javascript' id='gpt-js-js-after'>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</script>
<script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/apstag.js?ver=7.49.02' id='apstag-js-js' defer></script>
<link rel="https://api.w.org/" href="https://www.summitdaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.summitdaily.com/wp-json/wp/v2/posts/392208" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.summitdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.summitdaily.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://www.summitdaily.com/news/local/summit-countys-november-unemployment-rate-dips-as-struggling-workforce-moves-away/" />
<link rel='shortlink' href='https://www.summitdaily.com/?p=392208' />
<link rel="alternate" type="application/json+oembed" href="https://www.summitdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.summitdaily.com%2Fnews%2Flocal%2Fsummit-countys-november-unemployment-rate-dips-as-struggling-workforce-moves-away%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.summitdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.summitdaily.com%2Fnews%2Flocal%2Fsummit-countys-november-unemployment-rate-dips-as-struggling-workforce-moves-away%2F&#038;format=xml" />
<!-- NEW GA TAGS -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-T3VWY8QS9E"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-T3VWY8QS9E');
</script>
<!-- OLD GA TAGS -->
<!-- Global site tag (gtag.js) - Google Ads: 851550877 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');

// send donation click events
function handleDonationButtonClickMidArticle() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Mid-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
function handleDonationButtonClickBelow() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Below-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
// end handleDonationClicks

</script>
<!-- Event snippet for SWIFT- Retargeting pixel conversion page -->
<script>
  gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});
</script>

<!-- BEGIN AdCellerant Tag -->
 <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
        <script type="text/javascript">
            ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });
        </script>
<!-- END AdCellerant Tag -->
<!-- START Viafoura require full name find replace -->
<script type="text/javascript">
window.vfAsyncInit = function () {
    window.viafoura.ready(function () {
            window.vf.$subscribe('tray', 'open', function () {
            jQuery(".vf-tray").click(function (e) {
                jQuery("#vf-form-name .vf-input-label .vf-label-text").text("Your Real First & Last Name (required)");
                jQuery("#vf-form-name .vf-input-label .vf-label-text").css('color','red')
            });
        })
    });
};</script>
<!-- END Viafoura require full name find replace -->

<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://verseballs.com/v2eay1FtGfpH7ahNB2oeRfwqxBbKR6E_VZmgmTNVtuP7kyt6oeNHubVwtr4Ccy9s1",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script>

		<script type='text/javascript'>
		// Access previously set cookie.
		function accessCookie( name ) {
		  var v = document.cookie.match('(^|;) ?' + name + '=([^;]*)(;|$)');
		  return v ? v[2] : null;
		}
		</script><script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-12', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');
      </script>
			<script>
			!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			// Insert Your Facebook Pixel ID below.
			fbq('init', '356889104458573');
			
			fbq('track', 'PageView');
			</script><noscript><img height="1" width="1" style="display:none"
			src="https://www.facebook.com/tr?id=356889104458573&amp;ev=PageView&amp;noscript=1"
			/></noscript><meta name="google-site-verification" content="FpDJbJ5J7RYH6xBDP9Q_lSzK7WxX2f3pG8cjWtBVsuU" /><link rel="manifest" href="https://www.summitdaily.com/manifest.json"><meta name="vf:uuid" content="00000000-0000-4000-8000-619f362f078f" /><meta name="vf:container_id" content="summit-countys-november-unemployment-rate-dips-as-struggling-workforce-moves-away" /><meta name="vf:topic" content="category-local"><meta name="vf:topic" content="author-taylor-sienkiewicz">
        <meta name="__sync_contentCategory" content="Paid" />
        <meta name="__sync_tenantId" content="swc_gt">
		<link rel="shortcut icon" type="image/x-icon" href="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/02/favicon.ico?ver=3.0">
		<link rel="apple-touch-icon" sizes="180x180" href="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/02/apple-touch-icon.png?ver=3.0">
		<link rel="icon" type="image/png" sizes="32x32" href="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/02/favicon-32x32.png?ver=3.0">
<title>Summit County’s November unemployment rate dips as struggling workforce moves away | SummitDaily.com</title>
<meta name="description" content="Summit County’s unemployment rate continues to hover above the statewide rate. According to the Colorado Department of Labor and Unemployment, Summit County’s November unemployment rate was 6.8% while Colorado’s was 6.2%. However, Summit County’s unemployment..." />
<meta property="og:title" content="Summit County’s November unemployment rate dips as struggling workforce moves away"/>
<meta property="og:description" content="Summit County’s unemployment rate continues to hover above the statewide rate. According to the Colorado Department of Labor and Unemployment, Summit County’s November unemployment rate was 6.8% while Colorado’s was 6.2%. However, Summit County’s unemployment..."/>
<meta property="og:url" content="https://www.summitdaily.com/news/local/summit-countys-november-unemployment-rate-dips-as-struggling-workforce-moves-away/"/>
<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@SummitDailyNews"/><meta property="og:image" content="https://imengine.public.prod.sci.navigacloud.com/?uuid=a76c425f-c0c0-5d96-9250-efe567fa78dd&type=preview&function=cover&width=1024&q=80"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:image" content="https://imengine.public.prod.sci.navigacloud.com/?uuid=a76c425f-c0c0-5d96-9250-efe567fa78dd&type=preview&function=cover&width=1024&q=80" />
<meta name="sniply-options" content="block" />
			<meta name="apple-mobile-web-app-title" content="Summit Daily | Summit County’s November unemployment rate dips as struggling workforce moves away">
			<meta name="application-name" content="Summit Daily | Summit County’s November unemployment rate dips as struggling workforce moves away"><meta property="article:publisher" content="https://www.facebook.com/SummitDailyNews" /><meta name="author" content="Taylor Sienkiewicz" /><meta property="og:type" content="article" />
			<script type="application/ld+json">
				{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "Summit County&rsquo;s November unemployment rate dips as struggling workforce moves away",
				  "image": [
				    "https://imengine.public.prod.sci.navigacloud.com/?uuid=a76c425f-c0c0-5d96-9250-efe567fa78dd&type=preview&function=cover&width=1024&q=80"
				   ],
				  "datePublished": "2021-01-07 15:13:00",
				  "dateModified": "2021-01-07 15:13:00",
					"author": {
						"@type": "Person",
						"name": "Taylor Sienkiewicz"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "SummitDaily.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2x-2.png"
				    }
				  },
				  "description": "As the vaccine distribution plans come into clearer focus, Snow said people are becoming more aware that the pandemic will likely drag on for months to come. With a vaccine that isn’t expected to reach the general public until summer, people are understanding that physical distancing and mask-wearing will continue, she said.The total workforce has&hellip;"
				}
				</script><meta property="fb:app_id" content="143571369144148" /><meta name="pubdate" content="20210107"><link rel="icon" href="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/02/apple-touch-icon.png" sizes="32x32" />
<link rel="icon" href="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/02/apple-touch-icon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/02/apple-touch-icon.png" />
<meta name="msapplication-TileImage" content="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/02/apple-touch-icon.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-392208 single-format-standard summitdaily category-business category-housing category-local">

	
			<div id="fb-root"></div>
			<script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=143571369144148&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
			</script>				<script>
				function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					console.log('SwiftDebug | js free_site: ' + free_site );
					console.log('SwiftDebug | js show_survey: ' + show_survey );
					console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}
				</script>
			<script>
				// disable if visting from Viafoura comment reply url
				if ( !window.location.hash && (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {
					console.log("SwiftDebug | Google Survey enabled");

					// will trigger when survey logic has been enabled
					/*ga('send', 'event', {
						eventCategory: 'Survey',
						eventAction: 'Enabled',
						eventLabel: window.location.href,
						transport: 'beacon',
						nonInteraction: '1'
					});
					ga('newTracker.send', 'event', {
						eventCategory: 'Survey',
						eventAction: 'Enabled',
						eventLabel: window.location.href,
						transport: 'beacon',
						nonInteraction: '1'
					});*/

					// will trigger when survey has been completed.
					/*var swiftSurveyAction = function(){
						ga('send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Completed',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
						ga('newTracker.send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Completed',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
					};*/

					// will trigger when the survey has not loaded.
					/*var swiftSurveyInventory = function(){
						ga('send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Non-load',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
						ga('newTracker.send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Non-load',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
					};*/

					(function() {
						var ARTICLE_URL = window.location.href;
						var CONTENT_ID = 'everything';
						document.write(
							'<scr'+'ipt '+
							'src="//survey.g.doubleclick.net/survey?site=_pkfhxrhkjmsjrrmti5dhoskepm'+
							'&amp;url='+encodeURIComponent(ARTICLE_URL)+
							(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
							'&amp;random='+(new Date).getTime()+
							'" type="text/javascript">'+'\x3C/scr'+'ipt>');
					})();

				}
				else {
					//console.log("SwiftDebug | Google Survey disabled");
				}
      </script>
	
	
	<header>

		<nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex">

			<div class="d-flex mr-auto">
				
		<a class="logo navbar-brand" href="https://www.summitdaily.com">
			<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2x-2.png 2x" alt="SummitDaily.com Logo" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2.png"><noscript><img src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2.png" srcset="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2x-2.png 2x" alt="SummitDaily.com Logo"></noscript>
		</a>				<div class="align-self-end">
					<span class="tag-line navbar-text">Serving Summit County, CO</span>
				</div><!-- END .align-self-end -->
			</div><!-- END .d-flex -->

			<div class="d-flex">
				<form class="search-form form-inline" action="https://www.summitdaily.com/search-results/">
				<input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q">
				<button class="search-button" type="submit"><i class="fas fa-search"></i></button>
				<input type="hidden" name="range" value="2020-10-09" />
			</form>				<ul class="nav-menu navbar-nav">
		      <li class="nav-item">
		        <a class="nav-link" href="/forecast/">
							<span class="current-weather-inline-ajax"></span>
						</a>
		      </li>
							    </ul>
			</div><!-- END .d-flex -->

		</nav><!-- END #nav-publication -->

		<nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex">

			<div class="d-flex mr-auto">
				
		<div id="nav-main-menu">
			<ul class="nav-menu navbar-nav">
				
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-81" href="https://www.summitdaily.com/">News</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-81" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/election/">Election 2020</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/obituaries/">Obituaries</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/celebrations/">Celebrations</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/crime/">Crime & public safety</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/business/">Business</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/real-estate/">Real Estate</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/education/">Education</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/environment/">Environment</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/mental-health/">Health</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/weather/">Weather</a></li>
					<li class="nav-item menu-item-has-children dropdown">
						<a class="nav-link dropdown-item " id="menu-item-dropdown-370610" href="#">News by region</a>
						<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-370610" role="menu">
							<li class="nav-item">
								<a class="nav-link dropdown-item" href="https://www.summitdaily.com/news/local/">Summit County</a>
							</li>
							<li class="nav-item">
								<a class="nav-link dropdown-item" href="https://www.summitdaily.com/news/regional/">Colorado</a>
							</li>
							<li class="nav-item">
								<a class="nav-link dropdown-item" href="https://hosted.ap.org/summitdaily/tags/general-news">Nation/World</a>
							</li></ul></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-380345" href="https://www.summitdaily.com/coronavirus/">Coronavirus</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-380345" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/coronavirus/">Latest coronavirus news</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/how-to-get-tested/">How to get tested</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="http://co.summit.co.us/1323/Case-Data">Summit County case data</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://covid19.colorado.gov/data/case-data">Colorado case data</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/coronavirus-video/">Live Panel Videos</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/explore/tags/coloringpages">For Fun: Coloring Pages</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-542" href="https://www.summitdaily.com/opinion/">Opinion</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-542" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/opinion/letter-to-the-editor/">Letters to the editor</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/opinion/columns/">Community columns</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/opinion/guest-commentary/">Commentary</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-369238" href="https://www.summitdaily.com/recent-stories/explore-summit/">Explore Summit</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-369238" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/explore-summit/entertainment/">Arts &#038; Entertainment</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/explore-summit/calendar/">Calendar</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/food-drink/">Food & Drink</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/explore-summit/history/">Summit County history</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=ebc4a6cb-f033-4912-9b18-de1d3dbffd26">Explore Breckenridge</a></li>
					<li class="nav-item menu-item-has-children dropdown">
						<a class="nav-link dropdown-item " id="menu-item-dropdown-369239" href="https://www.summitdaily.com/everything-summit/">Visitors' Guide</a>
						<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-369239" role="menu">
							<li class="nav-item">
								<a class="nav-link dropdown-item" href="https://www.summitdaily.com/explore-summit/restaurants/">Restaurants</a>
							</li>
							<li class="nav-item">
								<a class="nav-link dropdown-item" href="https://www.summitdaily.com/explore-summit/shopping/">Shopping</a>
							</li>
							<li class="nav-item">
								<a class="nav-link dropdown-item" href="https://www.summitdaily.com/everything-summit/vacation-rentals/">Vacation Rentals</a>
							</li>
							<li class="nav-item">
								<a class="nav-link dropdown-item" href="https://www.summitdaily.com/everything-summit/hotels/">Hotels</a>
							</li>
							<li class="nav-item">
								<a class="nav-link dropdown-item" href="https://www.summitdaily.com/explore-summit/things-to-do/">Play</a>
							</li></ul></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-516" href="https://www.summitdaily.com/sports/">Sports &#038; Outdoors</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-516" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/sports/hiking/">Hiking</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/sports/winter-sports/">Winter Sports</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/sports/prep-sports/">Prep Sports</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/sports/biking/">Bike Guide</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/sports/peakperformers/">Peak Performers</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/webcams/">Mountain Cams</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-368249" href="https://www.summitdaily.com/multimedia/">Multimedia</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-368249" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/multimedia/galleries/">Photo Galleries</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="/puzzle">Puzzle Photos</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/multimedia/video-2/">Video</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/podcasts/">Podcasts</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/multimedia/instagram/">Instagram</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/webcams/">Mountain Cams</a></li></ul>
			<li class="nav-item ">
				<a class="nav-link " href="https://www.summitdaily.com/explore-summit/calendar/">Calendar</a></li>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-352984" href="https://www.summitdaily.com/magazines/">Magazines</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-352984" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=ac288bd5-4276-43e0-a278-7ec46496cecb">Home</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/explore-summit/best-of-summit/">Best of Summit</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/magazines/explore-summit-magazine/">Explore Summit Magazine</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=73646d31-e55f-4c46-aa1b-4a30ae600d45">Bike Guide</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-353014" href="https://www.summitdaily.com/in-depth/">In Depth</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-353014" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/coronavirus/">Coronavirus</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/faces-of-hope/">Faces of Hope</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/prosperity-disparity/">Prosperity Disparity</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/wildfire/">Wildfires</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/longevity/">The Longevity Project</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/skier-deaths/">Skier Deaths</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/housing/">Housing Divided</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/explore-summit/history/still-standing/">Summit County History</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/summit-county-health/">Health care</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-358732" href="http://classifieds.summitdaily.com">Classifieds</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-358732" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="http://classifieds.summitdaily.com/category/Employment">Jobs</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="http://classifieds.summitdaily.com/category/Real-Estate-For-Sale">Real Estate</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="http://classifieds.summitdaily.com/category/Transportation">Autos</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9136&brand=SummitDaily">Place an ad</a></li></ul></li>
			</ul>
		</div>			</div><!-- END .d-flex -->

			<div class="d-flex">
								<a href="https://www.summitdaily.com/donate/"><button class="sponsor-button btn  " type="button">Donate <i class="fas fa-dollar-sign"></i></button></a>			</div><!-- END .d-flex -->

		</nav><!-- END #nav-main -->

		<nav id="nav-mobile" class="d-lg-none d-xl-none py-1">

			<div class="d-flex justify-content-between align-items-center">
				<div class="m-3">
					<button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation">
					<i class="fas fa-bars mr-1"></i>
					<i class="fas fa-times mr-1"></i>
					</button>
				</div><!-- END .m-3 -->
				<div class="logo">
					<a class="navbar-brand" href="https://www.summitdaily.com">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2x-2.png 2x" alt="SummitDaily.com Logo" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2.png"><noscript><img src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2.png" srcset="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2x-2.png 2x" alt="SummitDaily.com Logo"></noscript>
					</a>
				</div><!-- END .logo -->
				<div class="m-3">
										<button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search">
						<i class="fas fa-search ml-1"></i>
						<i class="fas fa-times mr-1"></i>
					</button>
				</div><!-- END .m-3 -->
			</div><!-- END .d-flex -->

		</nav><!-- END #nav-mobile -->

				<nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse d-lg-none d-xl-noned-lg-none d-xl-none alt-menu">
			
			<hr />
			<div class="card-columns">
				<div class="card-container">
						<div class="card">
							<h2><a href="https://www.summitdaily.com/">News</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.summitdaily.com/news/election/">Election 2020</a></li><li><a href="https://www.summitdaily.com/news/obituaries/">Obituaries</a></li><li><a href="https://www.summitdaily.com/celebrations/">Celebrations</a></li><li><a href="https://www.summitdaily.com/news/crime/">Crime & public safety</a></li><li><a href="https://www.summitdaily.com/news/business/">Business</a></li><li><a href="https://www.summitdaily.com/news/real-estate/">Real Estate</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.summitdaily.com/news/education/">Education</a></li><li><a href="https://www.summitdaily.com/environment/">Environment</a></li><li><a href="https://www.summitdaily.com/news/mental-health/">Health</a></li><li><a href="https://www.summitdaily.com/news/weather/">Weather</a></li><li><a href="#">News by region</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.summitdaily.com/coronavirus/">Coronavirus</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.summitdaily.com/coronavirus/">Latest coronavirus news</a></li><li><a href="https://www.summitdaily.com/how-to-get-tested/">How to get tested</a></li><li><a href="http://co.summit.co.us/1323/Case-Data">Summit County case data</a></li></div><div class="col col-md-12"><ul><li><a href="https://covid19.colorado.gov/data/case-data">Colorado case data</a></li><li><a href="https://www.summitdaily.com/coronavirus-video/">Live Panel Videos</a></li><li><a href="https://www.summitdaily.com/explore/tags/coloringpages">For Fun: Coloring Pages</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.summitdaily.com/opinion/">Opinion</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.summitdaily.com/opinion/letter-to-the-editor/">Letters to the editor</a></li><li><a href="https://www.summitdaily.com/opinion/columns/">Community columns</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.summitdaily.com/opinion/guest-commentary/">Commentary</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.summitdaily.com/recent-stories/explore-summit/">Explore Summit</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.summitdaily.com/explore-summit/entertainment/">Arts &#038; Entertainment</a></li><li><a href="https://www.summitdaily.com/explore-summit/calendar/">Calendar</a></li><li><a href="https://www.summitdaily.com/food-drink/">Food & Drink</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.summitdaily.com/explore-summit/history/">Summit County history</a></li><li><a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=ebc4a6cb-f033-4912-9b18-de1d3dbffd26">Explore Breckenridge</a></li><li><a href="https://www.summitdaily.com/everything-summit/">Visitors' Guide</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.summitdaily.com/sports/">Sports &#038; Outdoors</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.summitdaily.com/sports/hiking/">Hiking</a></li><li><a href="https://www.summitdaily.com/sports/winter-sports/">Winter Sports</a></li><li><a href="https://www.summitdaily.com/sports/prep-sports/">Prep Sports</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.summitdaily.com/sports/biking/">Bike Guide</a></li><li><a href="https://www.summitdaily.com/sports/peakperformers/">Peak Performers</a></li><li><a href="https://www.summitdaily.com/webcams/">Mountain Cams</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.summitdaily.com/multimedia/">Multimedia</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.summitdaily.com/multimedia/galleries/">Photo Galleries</a></li><li><a href="/puzzle">Puzzle Photos</a></li><li><a href="https://www.summitdaily.com/multimedia/video-2/">Video</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.summitdaily.com/podcasts/">Podcasts</a></li><li><a href="https://www.summitdaily.com/multimedia/instagram/">Instagram</a></li><li><a href="https://www.summitdaily.com/webcams/">Mountain Cams</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.summitdaily.com/explore-summit/calendar/">Calendar</a></h2>
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.summitdaily.com/magazines/">Magazines</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=ac288bd5-4276-43e0-a278-7ec46496cecb">Home</a></li><li><a href="https://www.summitdaily.com/explore-summit/best-of-summit/">Best of Summit</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.summitdaily.com/magazines/explore-summit-magazine/">Explore Summit Magazine</a></li><li><a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=73646d31-e55f-4c46-aa1b-4a30ae600d45">Bike Guide</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.summitdaily.com/in-depth/">In Depth</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.summitdaily.com/coronavirus/">Coronavirus</a></li><li><a href="https://www.summitdaily.com/faces-of-hope/">Faces of Hope</a></li><li><a href="https://www.summitdaily.com/prosperity-disparity/">Prosperity Disparity</a></li><li><a href="https://www.summitdaily.com/wildfire/">Wildfires</a></li><li><a href="https://www.summitdaily.com/news/longevity/">The Longevity Project</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.summitdaily.com/news/skier-deaths/">Skier Deaths</a></li><li><a href="https://www.summitdaily.com/news/housing/">Housing Divided</a></li><li><a href="https://www.summitdaily.com/explore-summit/history/still-standing/">Summit County History</a></li><li><a href="https://www.summitdaily.com/summit-county-health/">Health care</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="http://classifieds.summitdaily.com">Classifieds</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="http://classifieds.summitdaily.com/category/Employment">Jobs</a></li><li><a href="http://classifieds.summitdaily.com/category/Real-Estate-For-Sale">Real Estate</a></li></div><div class="col col-md-12"><ul><li><a href="http://classifieds.summitdaily.com/category/Transportation">Autos</a></li><li><a href="https://secure.adpay.com/AdEntry.aspx?p=9136&brand=SummitDaily">Place an ad</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
				</div><!-- END .card-container -->
			</div><!-- END .card-columns -->
				<hr />
				<ul class="footer-menu">
					
					<li class=""><a href="https://www.summitdaily.com/donate/">Donate</a></li>
					
					<li><a class="translate-link english glink nturl" type="button" onclick="doGTranslate('en|en');return false;" title="English" href="#">English</a></li>
					<li><a class="translate-link spanish glink nturl" type="button" onclick="doGTranslate('en|es');return false;" title="Spanish" href="#">Spanish</a></li>
				</ul>
		<script>
			jQuery(function($) {
				$( '#nav-mobile-menu li a' ).click(function () {
					let linkValue = $(this).attr('href');
					ga('send', 'event', {
						eventCategory: 'Mobile Menu',
						eventAction: 'Click',
						eventLabel: linkValue,
						transport: 'beacon'
					});
					ga('newTracker.send', 'event', {
						eventCategory: 'Mobile Menu',
						eventAction: 'Click',
						eventLabel: linkValue,
						transport: 'beacon'
					});
				});
			});
		</script>		</nav><!-- END #nav-mobile-menu -->

		
		<div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-noned-lg-none d-xl-none alt-menu">
			
			<form class="search-form form-inline d-flex" action="https://www.summitdaily.com/search-results/">
	      <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms">
	      <button class="search-button btn" type="submit">Search</button>
				<input type="hidden" name="range" value="2020-10-09" />
	    </form>		</div><!-- END #nav-mobile-search -->

	</header>

	<main>

		
					<div class="container">
		
			<nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex">
				<ul class="nav-menu navbar-nav ml-auto">
					<li id="menu-item-352573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352573"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=9f736db6-75d3-42bb-9190-cd1aeaffa09b">E-edition</a><span>|</span></li>
<li id="menu-item-352572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-352572"><a href="https://www.summitdaily.com/submissions/">Submissions</a><span>|</span></li>
<li id="menu-item-352571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352571"><a href="http://www.swiftlocalsolutions.com/summit-daily-advertise">Advertise</a><span>|</span></li>

					<li><a href="#" class="translate-link english glink nturl" onclick="doGTranslate('en|en');return false;" title="English"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="English" data-lazy-src="https://cdn.summitdaily.com/wp-content/plugins/gtranslate/flags/24/en-us.png" /><noscript><img src="https://cdn.summitdaily.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="12" width="12" alt="English" /></noscript>English</a><span>|</span></li>
					<li><a href="#" class="translate-link spanish glink nturl" onclick="doGTranslate('en|es');return false;" title="Spanish"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="Spanish" data-lazy-src="https://cdn.summitdaily.com/wp-content/plugins/gtranslate/flags/24/es.png" /><noscript><img src="https://cdn.summitdaily.com/wp-content/plugins/gtranslate/flags/24/es.png" height="12" width="12" alt="Spanish" /></noscript>Spanish</a></li>

				</ul>

			</nav><!-- END #nav-reader-tools -->

			<div id="primary">

				
	<div class="container-fluid" style="margin-bottom: 20px;">
		<div class="row justify-content-center">
		
 			<div class="swift-ad-wrapper-outer ad-top-wrapper">
 				<div class="swift-ad-wrapper-inner">
 					<div id="ad-top" class="dfp">
 						<script>
 						AdBridg.cmd.push(function() {
 							AdBridg.display('ad-top');
 						})
 						</script>
 					</div>
 					<a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a>
 				</div>
 			</div>		</div>
	</div>

	<div id="layout-single">

		<div class="d-lg-flex">
		  <article class="flex-fill">

				
										
					<h1>Summit County’s November unemployment rate dips as struggling workforce moves away</h1>

										
		<div id="article-meta">
			<div class="row no-gutters">
				<div class="col-auto">
					<p class="article-meta"><a href="https://www.summitdaily.com/recent-stories/local">Local</a><span class="text-muted"><a class="vf-follow-toggle" data-topic="category-local" data-topicName="Local" href="#" title="Follow and receive notifications when a new post is published to the Local category."> Local</a> | <time class="relative-date" datetime="2021-01-07T22:13:00Z"></time></span> </p>
				</div><!-- END .col-auto -->
			</div>
			<div class="row no-gutters">
				<div class="col-auto">
					<div class="d-lg-none">
		<div class="article-social">
			<ul class="nav">
				<li class="nav-item">
					<a class="nav-link" href="https://twitter.com/intent/tweet?text=Summit County’s November unemployment rate dips as struggling workforce moves away&url=https://www.summitdaily.com/?p=392208" target="_blank"><i class="fab fa-twitter swift-icon-twitter"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=143571369144148&href=https://www.summitdaily.com/news/local/summit-countys-november-unemployment-rate-dips-as-struggling-workforce-moves-away/" target="_blank"><i class="fab fa-facebook-f swift-icon-facebook"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=143571369144148&href=https://www.summitdaily.com/news/local/summit-countys-november-unemployment-rate-dips-as-struggling-workforce-moves-away/" target="_blank"><span class="fb-counter"></span></a>
				</li>
				
				<li class="nav-item">
					<a class="nav-link" href="mailto:?subject=Summit County’s November unemployment rate dips as struggling workforce moves away&body=Summit County’s unemployment rate continues to hover above the statewide rate. According to the Colorado Department of Labor and Unemployment, Summit County’s November unemployment rate was 6.8% while Colorado’s was 6.2%. However, Summit County’s unemployment...%0D%0A%0D%0Ahttps://www.summitdaily.com/news/local/summit-countys-november-unemployment-rate-dips-as-struggling-workforce-moves-away/"><i class="fas fa-envelope swift-icon-email"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print swift-icon-printer"></i></a>
				</li>
			</ul>
		</div><!-- END .article-social --></div>
				</div><!-- END .col -->
			</div><!-- END .row -->
		</div><!-- END #article-meta -->
					<div id="article-byline">
						<div class="row">

							<div class="col">
								<div class="editor-image"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Taylor Sienkiewicz" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/09/TaylorSienkiewicz_1x1-150x150.jpg" /><noscript><img src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/09/TaylorSienkiewicz_1x1-150x150.jpg" alt="Taylor Sienkiewicz" /></noscript></div><div class="editor-name">
					<h6><a href="https://www.summitdaily.com/profile/taylor-sienkiewicz/" rel="author">Taylor Sienkiewicz</a>&nbsp;&nbsp;<a class="vf-follow-toggle" data-topic="author-taylor-sienkiewicz" data-topicName="Taylor Sienkiewicz" href="#" title="Follow and receive notifications when a new post is published by Taylor Sienkiewicz"></a></h6>
					<p><a href="mailto:tsienkiewicz@summitdaily.com" rel="author">tsienkiewicz@summitdaily.com</a></p>
				</div>							</div><!-- END .col-->

							<div class="d-none d-lg-block col-5 social-byline">
								
		<div class="article-social">
			<ul class="nav">
				<li class="nav-item">
					<a class="nav-link" href="https://twitter.com/intent/tweet?text=Summit County’s November unemployment rate dips as struggling workforce moves away&url=https://www.summitdaily.com/?p=392208" target="_blank"><i class="fab fa-twitter swift-icon-twitter"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=143571369144148&href=https://www.summitdaily.com/news/local/summit-countys-november-unemployment-rate-dips-as-struggling-workforce-moves-away/" target="_blank"><i class="fab fa-facebook-f swift-icon-facebook"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=143571369144148&href=https://www.summitdaily.com/news/local/summit-countys-november-unemployment-rate-dips-as-struggling-workforce-moves-away/" target="_blank"><span class="fb-counter"></span></a>
				</li>
				
				<li class="nav-item">
					<a class="nav-link" href="mailto:?subject=Summit County’s November unemployment rate dips as struggling workforce moves away&body=Summit County’s unemployment rate continues to hover above the statewide rate. According to the Colorado Department of Labor and Unemployment, Summit County’s November unemployment rate was 6.8% while Colorado’s was 6.2%. However, Summit County’s unemployment...%0D%0A%0D%0Ahttps://www.summitdaily.com/news/local/summit-countys-november-unemployment-rate-dips-as-struggling-workforce-moves-away/"><i class="fas fa-envelope swift-icon-email"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print swift-icon-printer"></i></a>
				</li>
			</ul>
		</div><!-- END .article-social -->							</div><!-- END .d-none -->

						</div><!-- END .row -->
					</div><!-- END #article-byline -->

					<div class="p402_premium">
																								<!-- oc-post -->
			<div class="wp-block-image">
			<figure class="aligncenter">
					<img
						loading="lazy"
						 width="1024" height="683" 
					 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20683'%3E%3C/svg%3E"
					 data-lazy-srcset="https://imengine.public.prod.sci.navigacloud.com/?uuid=a76c425f-c0c0-5d96-9250-efe567fa78dd&type=preview&width=300&height=200&q=60 300w,https://imengine.public.prod.sci.navigacloud.com/?uuid=a76c425f-c0c0-5d96-9250-efe567fa78dd&type=preview&width=768&height=512&q=60 768w,https://imengine.public.prod.sci.navigacloud.com/?uuid=a76c425f-c0c0-5d96-9250-efe567fa78dd&type=preview&width=1024&height=683&q=60 1024w,https://imengine.public.prod.sci.navigacloud.com/?uuid=a76c425f-c0c0-5d96-9250-efe567fa78dd&type=preview&width=2048&height=1366&q=60 2048w" alt=""
					 data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=a76c425f-c0c0-5d96-9250-efe567fa78dd&type=preview&width=1024&height=683&q=60"	/><noscript><img
						loading="lazy"
						 width="1024" height="683" 
						src="https://imengine.public.prod.sci.navigacloud.com/?uuid=a76c425f-c0c0-5d96-9250-efe567fa78dd&type=preview&width=1024&height=683&q=60"
						srcset="https://imengine.public.prod.sci.navigacloud.com/?uuid=a76c425f-c0c0-5d96-9250-efe567fa78dd&type=preview&width=300&height=200&q=60 300w,https://imengine.public.prod.sci.navigacloud.com/?uuid=a76c425f-c0c0-5d96-9250-efe567fa78dd&type=preview&width=768&height=512&q=60 768w,https://imengine.public.prod.sci.navigacloud.com/?uuid=a76c425f-c0c0-5d96-9250-efe567fa78dd&type=preview&width=1024&height=683&q=60 1024w,https://imengine.public.prod.sci.navigacloud.com/?uuid=a76c425f-c0c0-5d96-9250-efe567fa78dd&type=preview&width=2048&height=1366&q=60 2048w" alt=""
						/></noscript>
					<figcaption>
						<strong>Brianne Snow helps carry a food delivery to the Family &amp; Intercultural Resource Center in Silverthorne on Nov. 12. Snow said some struggling locals are applying for unemployment but many are ineligible and are moving away.</strong><br />
						<em>Photo by Liz Copan / Studio Copan</em>
					</figcaption>
			</figure>
			</div>
<p class="oc-body">Summit County’s unemployment rate continues to hover above the statewide rate.</p><p class="oc-body">According to the Colorado Department of Labor and Unemployment, Summit County’s November unemployment rate was 6.8% while Colorado’s was 6.2%. However, Summit County’s unemployment rate continued to decline from 7.9% in October despite the county’s move to level red coronavirus restrictions in November.</p><p class="oc-body">Statewide, jobs are diminishing as nonfarm payroll jobs in Colorado declined by 6,900 from October to November. Payroll jobs in the private sector decreased by 5,900 while government jobs decreased by 1,000 in Colorado. The last time nonfarm payroll jobs decreased was in April, during the original COVID-19 shutdown, according to a news release from the Colorado Department of Labor.</p><!-- paragraph-3-ad begin --><div class="col-sm-12 text-center p402_hide"><div class="module-ad">
			<div id="ad-parallax2" class="dfp">
				<script>
				AdBridg.cmd.push(function() {
					AdBridg.display('ad-parallax2');
				})
				</script>
			</div></div></div><!-- paragraph-3-ad end --><p class="oc-body">Neighboring resort communities are experiencing some of the highest unemployment rates in the state, at 10.2% in Pitkin County and 7.8% in Eagle County for November.</p><p class="oc-body">Family &amp; Intercultural Resource Center Executive Director Brianne Snow said there are several factors that are playing into people’s current employment situations and the county’s unemployment rate, including reduced hours, ineligibility for unemployment and an exodus of the workforce.</p><!-- paragraph-5-ad begin --><div class="row"><div class="col"><style>
						.sd-donation {						
								background: #037BC1;
                                max-width: 100%;
                                margin: 0 auto;
						}

						.sd-donation .logo {
								width: 50%;
								margin: 1rem 0 1rem;
						}

						.sd-donation h1 {
							font-size: 2rem;
							text-transform: none;
							color: #fff;
						}
						.sd-donation p {	    
								color: #fff;
								font-weight: 300;
						}
						.sd-donation hr {
							width: 20%;
							border-top: 4px solid #000;
						}

						.sd-donation .btn {
							padding: .5rem 2rem;
							background-color: #fff !important;
							border-radius: 0;
						}
						.sd-donation .btn  { 
							color: #037BC1;
						}

						.sd-donation .btn:hover {
							background-color: #005789 !important;
						}
						.sd-donation .btn:hover a {
							color: #fff !important;
						}
                        .sd-donation .col-xl-5.p-0 {
                            background-image: url('https://cdn.summitdaily.com/wp-content/uploads/sites/9/2020/03/sd-donate-cta-bg.jpg');
                            background-size: cover;
							min-height:330px;
                        }	

						@media ( min-width: 768px ) {
							.sd-donation .logo {
								width: 35%;
							}
						}

						@media ( min-width: 1440px ) {
							.sd-donation {
								text-align: left;
							}
							.sd-donation-mobile {
								display: none;
							}

							.sd-donation hr {
								margin-left: 0;
							}

						}</style>
<!--<div class="row sd-donation sd-donation-mobile p-0" style="">
						<div style="background:#037BC1" class="col-xl-4 p-2">
							<div data-bg="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/03/SDN-logo-white-1.png" style="background-size: contain;background-position: center;background-repeat: no-repeat;" class="p-0 mt-2 mb-2 h-75 text-center rocket-lazyload"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/03/SDN-logo-white-1.png"><noscript><img src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/03/SDN-logo-white-1.png" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;"></noscript></div></div>
						<div data-bg="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/03/sdn-banner-paypal.jpg" class="col-xl-8 p-3 text-center rocket-lazyload" style=" background-size: cover;">
<h3 class="d-inline mr-3" style="color: #fff; vertical-align: middle">Support Local Journalism</h3><button class="btn d-inline" type="button" onclick="handleDonationButtonClickMidArticle()">Donate</button>
						</div>
					</div>
<br>--></div></div><div class="col-sm-12 text-center p402_hide"><div class="module-ad">
			<div id="ad-big-box4" class="dfp">
				<script>
				AdBridg.cmd.push(function() {
					AdBridg.display('ad-big-box4');
				})
				</script>
			</div></div></div><!-- paragraph-5-ad end --><p class="oc-body">“What we’re hearing from our clients is that they’re still on really reduced hours,” Snow said. “With us moving into level red (in November) a lot of them were already at reduced hours, but they were hoping that it would take a turn knowing that typically in our holiday season we have the most ability to make some of that money.</p><p class="oc-body">“So I think a lot of people were waiting in October, hoping that it would turn come Thanksgiving. And when it didn’t, and when it wasn’t looking like it would, people started to apply for unemployment again.”</p><p class="oc-body">However, Snow explained that a lot of people found that they were not eligible for unemployment benefits, mainly due to an individual’s employment benefits being used up during the spring shutdown. Snow said the center is seeing some people going through the process of filing for unemployment, but a “huge amount” of people are throwing up their hands, saying the uncertainty around finances has gotten to be too much and that they have decided to leave the community.</p><p class="oc-body">“I’d like to see if this five-star program and us moving into orange helps, but certainly when (restaurants) were just takeout and there was no in-person dining, that was huge for the restaurant staff as they were the ones calling us,” Snow said about requests for financial aid. … “I think people are definitely wondering how they’re ever going to catch up.”</p>
			<div class="wp-block-image">
			<figure class="aligncenter">
					<img
						loading="lazy"
						 width="2800" height="1056" 
					 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202800%201056'%3E%3C/svg%3E"
					 data-lazy-srcset="https://imengine.public.prod.sci.navigacloud.com/?uuid=363df3e0-afe8-5ec1-bdad-f496f877d496&type=preview&width=300&height=309&q=60 300w,https://imengine.public.prod.sci.navigacloud.com/?uuid=363df3e0-afe8-5ec1-bdad-f496f877d496&type=preview&width=768&height=792&q=60 768w,https://imengine.public.prod.sci.navigacloud.com/?uuid=363df3e0-afe8-5ec1-bdad-f496f877d496&type=preview&width=1024&height=1056&q=60 1024w,https://imengine.public.prod.sci.navigacloud.com/?uuid=363df3e0-afe8-5ec1-bdad-f496f877d496&type=preview&width=2048&height=2112&q=60 2048w" alt=""
					 data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=363df3e0-afe8-5ec1-bdad-f496f877d496&type=preview&width=1024&height=1056&q=60"	/><noscript><img
						loading="lazy"
						 width="2800" height="1056" 
						src="https://imengine.public.prod.sci.navigacloud.com/?uuid=363df3e0-afe8-5ec1-bdad-f496f877d496&type=preview&width=1024&height=1056&q=60"
						srcset="https://imengine.public.prod.sci.navigacloud.com/?uuid=363df3e0-afe8-5ec1-bdad-f496f877d496&type=preview&width=300&height=309&q=60 300w,https://imengine.public.prod.sci.navigacloud.com/?uuid=363df3e0-afe8-5ec1-bdad-f496f877d496&type=preview&width=768&height=792&q=60 768w,https://imengine.public.prod.sci.navigacloud.com/?uuid=363df3e0-afe8-5ec1-bdad-f496f877d496&type=preview&width=1024&height=1056&q=60 1024w,https://imengine.public.prod.sci.navigacloud.com/?uuid=363df3e0-afe8-5ec1-bdad-f496f877d496&type=preview&width=2048&height=2112&q=60 2048w" alt=""
						/></noscript>
					<figcaption>
						<strong></strong><br />
						<em></em>
					</figcaption>
			</figure>
			</div>
<p class="oc-body">As the vaccine distribution plans come into clearer focus, Snow said people are becoming more aware that the pandemic will likely drag on for months to come. With a vaccine that isn’t expected to reach the general public until summer, people are understanding that physical distancing and mask-wearing will continue, she said.</p><p class="oc-body">The total workforce has decreased by about 23% from June to October, according to an economic impact survey conducted by the Summit Chamber of Commerce and the Summit Prosperity Initiative.</p><p class="oc-body">Snow said leaving the county has become a viable option for people to get out of the financial crisis in which they are finding themselves. She said people who made it through the first shutdown and started doing better this summer are now recognizing that they’re still behind on their finances as a result of the challenges this winter.</p><p class="oc-body">Many leases were up in October and November, Snow said, and people decided not to renew. As the housing market continues to be saturated by remote workers, local workers that chose not to renew their leases didn’t find other housing or decided to move to places with lower housing costs or move in with family.</p><p class="oc-body">“A lot of the people we’re talking to have family members who are struggling, and they think, ’Why not join forces to try and make this work better?’” Snow said. “So a lot of creative solutions going on, but it’s not necessarily beneficial to our workforce.”</p><p class="oc-body">Amy Priegel, executive director of the Summit Combined Housing Authority, said there are a lot of people looking for rental units right now, including people who are moving into Summit County. Priegel said many people moving to Summit are working remotely and hoping to live in the area while their job location is flexible. But they aren’t buying homes because they don’t know how long they will be working remotely.</p><p class="oc-body">“On the ownership side, one interesting thing that we saw this year is that real estate, even in the deed-restricted sphere, never really slowed down at the end of the year,” Priegel said. “… We did still see deed-restricted units listed for sale and going under contract during the holidays this year.”</p><p class="oc-body">However, Priegel said a concerning statistic is that only 20% of overall buyers were local residents in November. That compares to 33% of buyers being locals in November 2019.</p><p class="oc-body">The nonprofit resource center is continuing to provide rent relief to individuals. Snow said it’s a priority to make it more realistic for people to stay and to decrease some of the stress people are experiencing. She noted that there are ripple effects when someone chooses to move away, such as roommates who then have to pay higher portions of rent. Snow also mentioned landlords, many of whom bought rental homes as a source of income and are struggling to pay their mortgages if their tenants are unable to pay rent.</p>						<p class="article-tagline"><em></em></p>					</div><!-- END .p402_premium -->
					<script type="text/javascript">
					  try { _402_Show(); } catch(e) {}
					</script>

					<div class="clearfix"></div>

					<hr />
					<style>
div#tax-ded {
    margin-top: 20px;
    color: white;
    font-size: 0.8em;
}
div#tax-ded a {
    color: white;
    font-weight: 800;
}

						.sd-donation {						
								background: #037BC1;
                                max-width: 100%;
                                margin: 0 auto;
						}

						.sd-donation .logo {
								width: 50%;
								margin: 1rem 0 1rem;
						}

						.sd-donation h1 {
							font-size: 2rem;
							text-transform: none;
							color: #fff;
						}
						.sd-donation p {	    
								color: #fff;
								font-weight: 300;
						}
						.sd-donation hr {
							width: 20%;
							border-top: 4px solid #000;
						}

						.sd-donation .btn {
							padding: .5rem 2rem;
							background-color: #fff !important;
							border-radius: 0;
						}
						.sd-donation .btn a { 
							color: #037BC1;
						}

						.sd-donation .btn:hover {
							background-color: #005789 !important;
						}
						.sd-donation .btn:hover a {
							color: #fff !important;
						}
                        .sd-donation .col-xl-5.p-0 {
                            background-image: url('https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/03/SDN-donate-cta-bg.jpg');
                            background-size: cover;
							min-height:330px;
                        }	

						@media ( min-width: 768px ) {
							.sd-donation .logo {
								width: 35%;
							}
						}

						@media ( min-width: 1440px ) {
							.sd-donation {
								text-align: left;
							}

							.sd-donation hr {
								margin-left: 0;
							}

						}
						.mobile-flex-fix {
								display:none !important;
						}
						.desk-flex-fix {
								display:flex !important;
						}
						@media ( max-width: 768px ) {
							.mobile-flex-fix {
								display:block !important;
							}
						       .desk-flex-fix {
								display:none !important;
						       }
						}</style>
<div class="row sd-donation sd-donation-mobile p-0 d-none d-sm-block d-xs-block mobile-flex-fix" style="">
						<div style="background:#037BC1" class="col-xl-4 p-2">
							<div data-bg="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/03/SDN-logo-white-1.png" style="background-size: contain;background-position: center;background-repeat: no-repeat;" class="p-0 mt-2 mb-2 h-75 text-center rocket-lazyload"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/03/SDN-logo-white-1.png"><noscript><img src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/03/SDN-logo-white-1.png" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;"></noscript></div></div>
						<div data-bg="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/03/sdn-banner-paypal.jpg" class="col-xl-8 p-3 text-center rocket-lazyload" style=" background-size: cover;">
<h3 class="d-inline mr-3" style="color: #fff; vertical-align: middle">Support Local Journalism</h3><button class="btn d-inline" type="button" onclick="handleDonationButtonClickMidArticle()">Donate</button>
						</div>
					</div>
<div class="row sd-donation p-0 d-xs-none d-sm-none desk-flex-fix" style="">
						<div class="col-xl-7 pt-3 pb-4 sd-4 pl-4">
							<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/03/SDN-logo-white-1.png"><noscript><img src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/03/SDN-logo-white-1.png" class="logo"></noscript>
							<h1>Support Local Journalism</h1>
<p><strong>As a Summit Daily News reader, you make our work possible.</strong></p>
<p><strong>Now more than ever, your financial support is critical to help us keep our communities informed about the evolving coronavirus pandemic and the impact it is having on our residents and businesses. Every contribution, no matter the size, will make a difference.</strong></p>
<p><strong>Your donation will be used exclusively to support quality, local journalism.</strong></p>
							<button class="btn" type="button" onclick="handleDonationButtonClickBelow()">Donate</button>
<div id="tax-ded">For tax deductible donations, <a href="https://givebutter.com/summitdaily" target="_blank" title="Tax deductible donations to the Summit Daily.">click here</a>.</div>
						</div>
						<div class="col-xl-5 p-0">
							 
						</div>
					</div><hr />					
				
				
				<div id="article-end-content">
					<div class="row"><div class="card-item col-md-12">
				<div class="module module-dual-column card shadow-sm">
					<div class="card-header"><i class="far fa-newspaper swift-icon-section"></i> Business</div>
					<div class="card-body">
						<section>
							
					<article>
						<div class="row no-gutters">
							
						<div class="featured col-12 col-lg-5 text-center card-img">
							<a href="https://www.summitdaily.com/news/local/summit-countys-november-unemployment-rate-dips-as-struggling-workforce-moves-away/"><img
			 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E"
				width="300"
				height="300"
			 data-lazy-srcset="https://imengine.public.prod.sci.navigacloud.com/?uuid=a76c425f-c0c0-5d96-9250-efe567fa78dd&type=preview&width=300&q=80 300w,https://imengine.public.prod.sci.navigacloud.com/?uuid=a76c425f-c0c0-5d96-9250-efe567fa78dd&type=preview&width=768&q=80 768w,https://imengine.public.prod.sci.navigacloud.com/?uuid=a76c425f-c0c0-5d96-9250-efe567fa78dd&type=preview&width=1024&q=80 1024w,https://imengine.public.prod.sci.navigacloud.com/?uuid=a76c425f-c0c0-5d96-9250-efe567fa78dd&type=preview&width=2048&q=80 2048w"
			 data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=a76c425f-c0c0-5d96-9250-efe567fa78dd&type=preview&function=square&width=300&q=80" /><noscript><img
				src="https://imengine.public.prod.sci.navigacloud.com/?uuid=a76c425f-c0c0-5d96-9250-efe567fa78dd&type=preview&function=square&width=300&q=80"
				width="300"
				height="300"
				srcset="https://imengine.public.prod.sci.navigacloud.com/?uuid=a76c425f-c0c0-5d96-9250-efe567fa78dd&type=preview&width=300&q=80 300w,https://imengine.public.prod.sci.navigacloud.com/?uuid=a76c425f-c0c0-5d96-9250-efe567fa78dd&type=preview&width=768&q=80 768w,https://imengine.public.prod.sci.navigacloud.com/?uuid=a76c425f-c0c0-5d96-9250-efe567fa78dd&type=preview&width=1024&q=80 1024w,https://imengine.public.prod.sci.navigacloud.com/?uuid=a76c425f-c0c0-5d96-9250-efe567fa78dd&type=preview&width=2048&q=80 2048w"
				sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
						</div><!-- END .col -->
							<div class="col-12 col-lg-7 card-text">
								<h4><a href="https://www.summitdaily.com/news/local/summit-countys-november-unemployment-rate-dips-as-struggling-workforce-moves-away/">Summit County’s November unemployment rate dips as struggling workforce moves away</a></h4>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2021-01-07T22:13:00Z"></time></span>
									
			<span class="text-muted">|</span>
			<a href="https://www.summitdaily.com/news/local/summit-countys-november-unemployment-rate-dips-as-struggling-workforce-moves-away/#vf-comments" class="vf-comment-link" data-container-id="summit-countys-november-unemployment-rate-dips-as-struggling-workforce-moves-away"><i class="far fa-comment"></i> </a>
									
									
								</p>
								<p class="card-excerpt"></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article>
					<hr />
					<div class="row"><div class="col col-hero">
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.summitdaily.com/news/local/dillon-discusses-walk-up-and-drive-thru-marijuana-sales/"><img
			 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E"
				width="150"
				height="150"
				
				 data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=218467d8-8242-5371-afd8-ecafa98450d7&type=preview&function=square&width=150&q=80" /><noscript><img
				src="https://imengine.public.prod.sci.navigacloud.com/?uuid=218467d8-8242-5371-afd8-ecafa98450d7&type=preview&function=square&width=150&q=80"
				width="150"
				height="150"
				
				 /></noscript></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.summitdaily.com/news/local/dillon-discusses-walk-up-and-drive-thru-marijuana-sales/">Dillon discusses walk-up and drive-thru marijuana sales</a></h6>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2021-01-06T21:20:00Z"></time></span>
									
			<span class="text-muted">|</span>
			<a href="https://www.summitdaily.com/news/local/dillon-discusses-walk-up-and-drive-thru-marijuana-sales/#vf-comments" class="vf-comment-link" data-container-id="dillon-discusses-walk-up-and-drive-thru-marijuana-sales"><i class="far fa-comment"></i> </a>
									
									
								</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.summitdaily.com/news/local/summit-county-moves-into-level-orange-as-covid-19-numbers-decrease-by-half/"><img
			 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E"
				width="150"
				height="150"
				
				 data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=55aa2ed6-d49f-5c07-9991-d31a798824b5&type=preview&function=square&width=150&q=80" /><noscript><img
				src="https://imengine.public.prod.sci.navigacloud.com/?uuid=55aa2ed6-d49f-5c07-9991-d31a798824b5&type=preview&function=square&width=150&q=80"
				width="150"
				height="150"
				
				 /></noscript></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.summitdaily.com/news/local/summit-county-moves-into-level-orange-as-covid-19-numbers-decrease-by-half/">Summit County moves into level orange as COVID-19 numbers decrease by half</a></h6>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2021-01-05T01:15:00Z"></time></span>
									
			<span class="text-muted">|</span>
			<a href="https://www.summitdaily.com/news/local/summit-county-moves-into-level-orange-as-covid-19-numbers-decrease-by-half/#vf-comments" class="vf-comment-link" data-container-id="summit-county-moves-into-level-orange-as-covid-19-numbers-decrease-by-half"><i class="far fa-comment"></i> </a>
									
									
								</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr class="d-md-none d-lg-none d-xl-none" /></div><!-- END .col --><div class="col col-hero">
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.summitdaily.com/news/regional/sulquist-mortgage-donates-5000-to-family-intercultural-resource-center/"><img
			 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E"
				width="150"
				height="150"
				
				 data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=a7e6adc7-2960-5438-86f7-e3c4d7420004&type=preview&function=square&width=150&q=80" /><noscript><img
				src="https://imengine.public.prod.sci.navigacloud.com/?uuid=a7e6adc7-2960-5438-86f7-e3c4d7420004&type=preview&function=square&width=150&q=80"
				width="150"
				height="150"
				
				 /></noscript></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.summitdaily.com/news/regional/sulquist-mortgage-donates-5000-to-family-intercultural-resource-center/">Sulquist Mortgage donates $5,000 to Family &amp; Intercultural Resource Center</a></h6>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2021-01-04T19:03:00Z"></time></span>
									
			<span class="text-muted">|</span>
			<a href="https://www.summitdaily.com/news/regional/sulquist-mortgage-donates-5000-to-family-intercultural-resource-center/#vf-comments" class="vf-comment-link" data-container-id="sulquist-mortgage-donates-5000-to-family-intercultural-resource-center"><i class="far fa-comment"></i> </a>
									
									
								</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.summitdaily.com/news/regional/silverthorne-gravel-mine-moves-through-state-permitting-process/"><img
			 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E"
				width="150"
				height="150"
				
				 data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=30266ab8-31fb-5c07-8764-303bfa234539&type=preview&function=square&width=150&q=80" /><noscript><img
				src="https://imengine.public.prod.sci.navigacloud.com/?uuid=30266ab8-31fb-5c07-8764-303bfa234539&type=preview&function=square&width=150&q=80"
				width="150"
				height="150"
				
				 /></noscript></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.summitdaily.com/news/regional/silverthorne-gravel-mine-moves-through-state-permitting-process/">Gravel mine north of Silverthorne moves through state permitting process</a></h6>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2021-01-03T21:30:00Z"></time></span>
									
			<span class="text-muted">|</span>
			<a href="https://www.summitdaily.com/news/regional/silverthorne-gravel-mine-moves-through-state-permitting-process/#vf-comments" class="vf-comment-link" data-container-id="silverthorne-gravel-mine-moves-through-state-permitting-process"><i class="far fa-comment"></i> </a>
									
									
								</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article></div><!-- END .col -->
							</div><!-- END .row -->
							<hr />
						</section>
						<a href="https://www.summitdaily.com/recent-stories/business/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a>
					</div><!-- END .card-body -->
				</div><!-- END .module -->
			</div><!-- END .card-item --></div>				</div>
				
			<hr />
			<div id="single-flipp-script">
				<div id="circularhub_module_15500"></div>
				<div class="js-lazy-script" data-src="//api.circularhub.com/15500/circularhub_module.js"></div>
			</div><!-- END #flipp-script -->
			</article>

			
<aside>

	<div class="card-container row">
	
			<div class="card-item col-sm-12 text-center">
				<div class="module-ad ad-big-box1">
				<div class="swift-ad-wrapper-outer ad-big-box1-wrapper">
					<div class="swift-ad-wrapper-inner">
						<div id="ad-big-box1" class="dfp">
							<script>
							AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box1');
							})
							</script>
						</div>
						<a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a>
					</div>
				</div>
				</div>
			</div>
				<div class="card-item col-sm-12 col-md-6 col-lg-12">
					<div class="module module-gallery module-c2 card shadow-sm">
						<div class="card-header"></div>
						<div class="card-body">
								<h5 class="card-title">Top Jobs</h5>

								<div id="carousel-353976" class="carousel slide" data-ride="carousel" data-interval="false">
								  <div class="carousel-inner" style="max-height: 400px;">
					<div class="carousel-item active" style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.summitdaily.com/ad/Employment/Government/public-works-jobs-town-of-breckenridge-breckenridge/8-0000651390-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Public Works Jobs at Town of Breckenridge in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000651390-01.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000651390-01.jpg" alt="Public Works Jobs at Town of Breckenridge in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.summitdaily.com/ad/Employment/Government/public-works-jobs-town-of-breckenridge-breckenridge/8-0000651390-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Town of Breckenridge</h5><h6 style="color:#000;">Public Works Jobs at Town of Breckenridge in BRECKENRIDGE</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Public Works is now hiring! Transit Operator $20.05-$20.65&#47;hour Winter Seasonal&#47;Full Time Parks Technician $14.50-$16.67&#47;hour Winter Seasonal&#47;Full Time BENEFITS &#149; Recreation&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.summitdaily.com/ad/Employment/Hospitality/night-auditor-residence-inn-marriott-breckenridge-breckenridge/8-0000649556-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Night Auditor at Residence Inn Marriott Breckenridge in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000100581-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000100581-01-0.jpg" alt="Night Auditor at Residence Inn Marriott Breckenridge in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.summitdaily.com/ad/Employment/Hospitality/night-auditor-residence-inn-marriott-breckenridge-breckenridge/8-0000649556-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Residence Inn Marriott Breckenridge</h5><h6 style="color:#000;">Night Auditor at Residence Inn Marriott Breckenridge in BRECKENRIDGE</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Part Time Night Auditor Email resume to Lisa.Giovannelli@marriott.com Or, apply in person at 600 South Ridge St, Breckenridge CO Join&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.summitdaily.com/ad/Employment/Office-Clerical/ft-office-assistant-blue-river-property-management-breckenridge/8-0000649248-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="F/T Office Assistant at Blue River Property Management  in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000420059-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000420059-01-0.jpg" alt="F/T Office Assistant at Blue River Property Management  in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.summitdaily.com/ad/Employment/Office-Clerical/ft-office-assistant-blue-river-property-management-breckenridge/8-0000649248-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Blue River Property Management </h5><h6 style="color:#000;">F/T Office Assistant at Blue River Property Management  in BRECKENRIDGE</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Breckenridge Property Mgmt Company Now hiring Full Time Office Assistant Must have good communication skills, be organized and be able&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.summitdaily.com/ad/Employment/Trades-Construction/hot-tub-water-tech-rocky-mountain-hot-tub-breckenridge/8-0000645764-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Hot Tub Water Tech at Rocky Mountain Hot Tub in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000310905-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000310905-01-0.jpg" alt="Hot Tub Water Tech at Rocky Mountain Hot Tub in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.summitdaily.com/ad/Employment/Trades-Construction/hot-tub-water-tech-rocky-mountain-hot-tub-breckenridge/8-0000645764-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Rocky Mountain Hot Tub</h5><h6 style="color:#000;">Hot Tub Water Tech at Rocky Mountain Hot Tub in BRECKENRIDGE</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Hot Tub Water Tech Rocky Mtn Hot Tub Breckenridge. Hot Tub Services&#58; H20 chemistry, cleaning, general maint. Full Time&#58; 4&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.summitdaily.com/ad/Employment/Drivers/driver-apprentice-residential-driver-non-exp-rolloff-driver-non-exp-commercial-diesel-mechanic-waste-management-silverthorne/8-0000651559-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Driver Apprentice-Residential, Driver Non Exp Rolloff, Driver Non Exp Commercial, Diesel Mechanic at Waste Management in SILVERTHORNE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000235157-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000235157-01-0.jpg" alt="Driver Apprentice-Residential, Driver Non Exp Rolloff, Driver Non Exp Commercial, Diesel Mechanic at Waste Management in SILVERTHORNE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.summitdaily.com/ad/Employment/Drivers/driver-apprentice-residential-driver-non-exp-rolloff-driver-non-exp-commercial-diesel-mechanic-waste-management-silverthorne/8-0000651559-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Waste Management</h5><h6 style="color:#000;">Driver Apprentice-Residential, Driver Non Exp Rolloff, Driver Non Exp Commercial, Diesel Mechanic at Waste Management in SILVERTHORNE</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>HIRING TODAY Driver Apprentice - Residential - (20013161) Driver Non Exp Rolloff (20013465) Driver Non Exp Commercial (20013463) Diesel Mechanic&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.summitdaily.com/ad/Employment/Seasonal/tubing-hill-attendant-maintenance-operator-town-of-frisco-frisco/8-0000650112-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Tubing Hill Attendant, Maintenance Operator at Town of Frisco in FRISCO" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000501360-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000501360-01-0.jpg" alt="Tubing Hill Attendant, Maintenance Operator at Town of Frisco in FRISCO" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.summitdaily.com/ad/Employment/Seasonal/tubing-hill-attendant-maintenance-operator-town-of-frisco-frisco/8-0000650112-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Town of Frisco</h5><h6 style="color:#000;">Tubing Hill Attendant, Maintenance Operator at Town of Frisco in FRISCO</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>FREE COPPER PASS FT&#47;PT Position Avail Adventure Park Tubing Hill Attendant $13.50 Public Works Maintenance Operator $14.70 Copper Ski Pass&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.summitdaily.com/ad/Employment/Government/road-and-bridge-supervisor-town-of-georgetown-georgetown/8-0000650690-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Town of Georgetown</h5><h6 style="color:#000;">Road & Bridge Supervisor at Town of Georgetown in GEORGETOWN</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Road & Bridge Supervisor Skills and knowledge in road grading, equipment operation and maintenance, road and bridge maintenance, road plowing,&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.summitdaily.com/ad/Employment/Customer-Service/customer-service-natural-skincare-retailer-silverthorne/8-0000651110-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Natural Skincare Retailer</h5><h6 style="color:#000;">Customer Service at Natural Skincare Retailer in SILVERTHORNE</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>CSR Order Fulfillment Silverthorne online Natural skin care retailer. FT. Resume to patrick@onewellworld.com</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.summitdaily.com/ad/Employment/Health-Care/new-career-opportunities-summit-community-care-clinic-frisco/8-0000645073-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="New Career Opportunities at Summit Community Care Clinic in FRISCO" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000225217-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000225217-01-0.jpg" alt="New Career Opportunities at Summit Community Care Clinic in FRISCO" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.summitdaily.com/ad/Employment/Health-Care/new-career-opportunities-summit-community-care-clinic-frisco/8-0000645073-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Summit Community Care Clinic</h5><h6 style="color:#000;">New Career Opportunities at Summit Community Care Clinic in FRISCO</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>SCCC is Growing! &#149; Integrated Behavioral Health Provider &#149; Patient Service Representative &#149; Clinic Assistant - PT &amp; FT, Frisco&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.summitdaily.com/ad/Employment/Child-Care/preschool-teacher-carriage-house-breckenridge/8-0000650216-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Carriage House</h5><h6 style="color:#000;">Preschool Teacher at Carriage House in BRECKENRIDGE</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Preschool Teacher FT- 4 days&#47;week.YR Great benefits, ski pass. $15-$21&#47;hr (970)453-6423 Send resume to asstdirector@carriagehousebreck.com</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.summitdaily.com/ad/Employment/Hospitality/seasonal-and-year-round-positions-beaver-run-resort-breckenridge/8-0000645861-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Seasonal and Year-Round Positions at Beaver Run Resort in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000058999-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000058999-01-0.jpg" alt="Seasonal and Year-Round Positions at Beaver Run Resort in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.summitdaily.com/ad/Employment/Hospitality/seasonal-and-year-round-positions-beaver-run-resort-breckenridge/8-0000645861-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Beaver Run Resort</h5><h6 style="color:#000;">Seasonal and Year-Round Positions at Beaver Run Resort in BRECKENRIDGE</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>MULTIPLE HOLIDAY, SEASONAL AND YEAR-ROUND POSITIONS AVAILABLE Beaver Run Resort is seeking guest service minded people to fill a variety&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.summitdaily.com/ad/Employment/Retail/ftptyr-help-keystone-grocery-and-liquor-dillon/8-0000652122-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Keystone Grocery and Liquor</h5><h6 style="color:#000;">FT/PT/YR Help  at Keystone Grocery and Liquor in DILLON</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Keystone Grocery and Liquor is looking for FT&#47;PT&#47;YR all shifts. Must be self-motivated, on time, and trusting. Smoke free workplace,&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.summitdaily.com/ad/Employment/Sales-Marketing/multi-media-acct-mgr-summit-daily-frisco/8-0000640475-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Multi Media Acct Mgr at Summit Daily in FRISCO" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000640475-01.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000640475-01.jpg" alt="Multi Media Acct Mgr at Summit Daily in FRISCO" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.summitdaily.com/ad/Employment/Sales-Marketing/multi-media-acct-mgr-summit-daily-frisco/8-0000640475-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Summit Daily</h5><h6 style="color:#000;">Multi Media Acct Mgr at Summit Daily in FRISCO</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Calling all sales and marketing pros! The Summit Daily is seeking an advertising sales person who is savvy, able to&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.summitdaily.com/ad/Employment/Child-Care/teacher-timberline-learning-center-breckenridge/8-0000652161-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Timberline Learning Center</h5><h6 style="color:#000;">Teacher at Timberline Learning Center in BRECKENRIDGE</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Teacher Come and join the amazing team at Timberline Learning Center. We are now hiring for a Teacher for the&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.summitdaily.com/ad/Employment/Management-Exec/customer-experience-manager-keystone-science-school-dillon/8-0000646873-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Customer Experience Manager at Keystone Science School in DILLON" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000193781-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000193781-01-0.jpg" alt="Customer Experience Manager at Keystone Science School in DILLON" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.summitdaily.com/ad/Employment/Management-Exec/customer-experience-manager-keystone-science-school-dillon/8-0000646873-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Keystone Science School</h5><h6 style="color:#000;">Customer Experience Manager at Keystone Science School in DILLON</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Customer Experience Manager. FT, Year-round, salary range $41,000-$52,000 DOE. Generous benefits and PTO package. Apply by 1&#47;8&#47;2021 KeystoneScienceSchool.org</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item --></div><!-- END .carousel-inner -->

									<div class="carousel-nav d-flex justify-content-center">

										<a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-353976" role="button" data-slide="prev">
											<i class="fas fa-chevron-left"></i>
											<span class="sr-only">Previous</span>
										</a>

										<ol class="carousel-indicators position-relative"><li data-target="#carousel-353976" data-slide-to="1" class="active"></li><li data-target="#carousel-353976" data-slide-to="2" class=""></li><li data-target="#carousel-353976" data-slide-to="3" class=""></li><li data-target="#carousel-353976" data-slide-to="4" class=""></li><li data-target="#carousel-353976" data-slide-to="5" class=""></li><li data-target="#carousel-353976" data-slide-to="6" class=""></li><li data-target="#carousel-353976" data-slide-to="7" class=""></li><li data-target="#carousel-353976" data-slide-to="8" class=""></li><li data-target="#carousel-353976" data-slide-to="9" class=""></li><li data-target="#carousel-353976" data-slide-to="10" class=""></li><li data-target="#carousel-353976" data-slide-to="11" class=""></li><li data-target="#carousel-353976" data-slide-to="12" class=""></li><li data-target="#carousel-353976" data-slide-to="13" class=""></li><li data-target="#carousel-353976" data-slide-to="14" class=""></li><li data-target="#carousel-353976" data-slide-to="15" class=""></li></ol>

										<a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-353976" role="button" data-slide="next">
											<i class="fas fa-chevron-right"></i>
											<span class="sr-only">Next</span>
										</a>

									</div><!-- END .carousel-nav -->
								</div><!-- END carousel-353976 -->

								<hr />

							<a href="http://classifieds.summitdaily.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a>
						</div><!-- END .card-body -->
					</div><!-- END .module -->
				</div><!-- END .card-item -->
			<div class="card-item col-sm-12 text-center">
				<div class="module-ad ad-big-box2">
				<div class="swift-ad-wrapper-outer ad-big-box2-wrapper">
					<div class="swift-ad-wrapper-inner">
						<div id="ad-big-box2" class="dfp">
							<script>
							AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box2');
							})
							</script>
						</div>
						<a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a>
					</div>
				</div>
				</div>
			</div>
			<div class="card-item col-sm-12 col-md-6 col-lg-12">
				<div class="module module-promo card shadow-sm">
					<div class="card-header"></div>
					<div class="card-body">
						<div class="text-center">
							<a href="" ></a>
						</div><!-- END .text-center -->
					</div><!-- END .card-body -->
					</div><!-- END .module -->
			</div><!-- END .card-item -->	</div><!-- END .card-container -->

</aside>

		</div>

	</div><!-- END #layout-singular -->


</div><!-- END #primary -->

</div><!-- END .container -->
</main>


	
	<nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none">

	<ul class="nav nav-fill">
		
		<li class="nav-item">
			<a class="nav-link " href="https://www.summitdaily.com"><i class="fas fa-home icon"></i><br/>Home</a>
		</li>
		<li class="nav-item">
			<a class="nav-link " href="https://www.summitdaily.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a>
		</li>
		<li class="nav-item">
			<a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a>
		</li>	</ul>

	</nav><!-- END #nav-mobile-footer -->

	<footer>
		<div class="container">

			<nav id="nav-footer">
				<div class="row">
					<div class="col-md-5 offset-md-1 order-md-4">

						<ul class="nav nav-social justify-content-center justify-content-md-end">
							
				<li class="nav-item"><a class="nav-link" href="https://twitter.com/SummitDailyNews" target="_blank">
					<span class="fa-stack fa-2x">
						<i class="fas fa-circle fa-stack-2x bg-twitter swift-icon-circle"></i>
						<i class="fab fa-twitter fa-stack-1x swift-icon-social"></i>
					</span></a>
				</li>
				<li class="nav-item"><a class="nav-link" href="https://www.facebook.com/SummitDailyNews" target="_blank">
					<span class="fa-stack fa-2x">
						<i class="fas fa-circle fa-stack-2x bg-facebook-f swift-icon-circle"></i>
						<i class="fab fa-facebook-f fa-stack-1x swift-icon-social"></i>
					</span></a>
				</li>
				<li class="nav-item"><a class="nav-link" href="https://www.linkedin.com/company/summit-daily-news/" target="_blank">
					<span class="fa-stack fa-2x">
						<i class="fas fa-circle fa-stack-2x bg-linkedin-in swift-icon-circle"></i>
						<i class="fab fa-linkedin-in fa-stack-1x swift-icon-social"></i>
					</span></a>
				</li>
				<li class="nav-item"><a class="nav-link" href="https://instagram.com/exploresummit/" target="_blank">
					<span class="fa-stack fa-2x">
						<i class="fas fa-circle fa-stack-2x bg-instagram swift-icon-circle"></i>
						<i class="fab fa-instagram fa-stack-1x swift-icon-social"></i>
					</span></a>
				</li>						</ul>

						<!--<form class="form-inline justify-content-end">
						  <div class="form-group subscribe-group">
						    <label for="footer-email-subscribe" class="sr-only">Email</label>
								<input type="email" class="form-control subscribe-input" id="footer-email-subscribe" aria-describedby="emailSubscribe" placeholder="EMAIL">
						  </div><
						  <button type="submit" class="btn btn-primary subscribe-button">Subscribe</button>
						</form> TODO wire this up to SS -->

			    </div><!-- END .col -->
			    <div class="col-md-2 nav-list order-md-1">
			     	<h6>Marketplace</h6>
			<div class="nav">
				<div class="row">
					<div class="col-6 col-lg-12">
							<p class="menu-item">
								<a href="http://classifieds.summitdaily.com/category/Employment">Jobs</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.summitdaily.com/">Classifieds</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.summitdaily.com/category/Transportation">Autos</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.summitdaily.com/category/Real+Estate+For+Sale">Real Estate</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.summitdaily.com/category/Rentals">Rentals</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.summitdaily.com/category/Business+and+Service+Directory">Service Directory</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.summitdaily.com/category/Pets">Pets</a>
							</p></div><div class="col-6 col-md-12">
							<p class="menu-item">
								<a href="http://classifieds.summitdaily.com/category/Merchandise">Merchandise</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.summitdaily.com/category/Legals">Legals</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.summitdaily.com/category/Livestock+and+Animals">Farm and Ranch</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.summitdaily.com/category/Recreation">Recreation</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.summitdaily.com/category/Announcements">Announcements</a>
							</p>
							<p class="menu-item">
								<a href="https://www.summitdaily.com/multimedia/galleries/">Buy Photos</a>
							</p>
					</div>
				</div>
			</div>			    </div><!-- END .col -->
					<div class="col-md-2 nav-list order-md-2">
						<h6>Reader Tools</h6>
			<div class="nav">
				<div class="row">
					<div class="col-6 col-lg-12">
							<p class="menu-item">
								<a href="https://www.summitdaily.com/contact-us/">Contact us</a>
							</p>
							<p class="menu-item">
								<a href="https://www.summitdaily.com/about-us/">About us</a>
							</p>
							<p class="menu-item">
								<a href="https://www.summitdaily.com/submissions/">Submissions</a>
							</p>
							<p class="menu-item">
								<a href="https://www.summitdaily.com/advertise-with-us/">Advertise</a>
							</p>
							<p class="menu-item">
								<a href="https://www.summitdaily.com/multimedia/galleries/">Buy Photos</a>
							</p>
							<p class="menu-item">
								<a href="https://obits.cmnm.org/obits/cmnm/index.html">Submit an Obituary</a>
							</p>
							<p class="menu-item">
								<a href="https://www.summitdaily.com/search-results/">Archive</a>
							</p>
							<p class="menu-item">
								<a href="https://www.summitdaily.com/magazines/">Magazines</a>
							</p>
							<p class="menu-item">
								<a href="http://www.summitdaily.com/newsletter-signup/">Newsletters</a>
							</p></div><div class="col-6 col-md-12">
							<p class="menu-item">
								<a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=9f736db6-75d3-42bb-9190-cd1aeaffa09b">Summit Daily E-Edition</a>
							</p>
							<p class="menu-item">
								<a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=97130c98-cb14-497d-8fff-4f065b8bef9d">Summit County Journal</a>
							</p>
							<p class="menu-item">
								<a href="https://hosted.ap.org/summitdaily/tags/general-news">AP News</a>
							</p>
							<p class="menu-item">
								<a href="https://www.summitdaily.com/cookie-list/">Cookie List</a>
							</p>
							<p class="menu-item">
								<a href="https://www.summitdaily.com/dns/">Do not sell my personal information</a>
							</p>
							<p class="menu-item">
								<a href="https://www.cmnmprinting.com">Commercial Print Sales</a>
							</p>
							<p class="menu-item">
								<a href="/feed/">RSS</a>
							</p>
					</div>
				</div>
			</div>			    </div><!-- END .col -->
					<div class="col-md-2 nav-list order-md-3">
						<h6>News Neighbors</h6>
			<div class="nav">
				<div class="row">
					<div class="col-6 col-lg-12">
							<p class="menu-item">
								<a href="https://www.aspentimes.com">Aspen – Snowmass</a>
							</p>
							<p class="menu-item">
								<a href="https://www.craigdailypress.com">Craig – Moffat County</a>
							</p>
							<p class="menu-item">
								<a href="https://www.postindependent.com/">Glenwood Springs - Rifle</a>
							</p>
							<p class="menu-item">
								<a href="https://www.parkrecord.com/">Park City - Utah</a>
							</p></div><div class="col-6 col-md-12">
							<p class="menu-item">
								<a href="https://www.steamboatpilot.com/">Steamboat Springs - Routt County</a>
							</p>
							<p class="menu-item">
								<a href="https://www.vaildaily.com/">Vail - Eagle County</a>
							</p>
							<p class="menu-item">
								<a href="https://www.skyhidailynews.com/">Winter Park - Granby - Grand County</a>
							</p>
					</div>
				</div>
			</div>			    </div><!-- END .col -->
			  </div><!-- END .row -->
			</nav>

			<nav id="nav-footer-sub">
				<ul class="nav justify-content-center">
					<li id="menu-item-354611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354611"><a href="https://www.summitdaily.com/terms-of-use/">Terms of Use</a><span>|</span></li>
<li id="menu-item-354612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-354612"><a href="https://www.summitdaily.com/privacy-policy/">Privacy Policy</a><span>|</span></li>
<li id="menu-item-354613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354613"><a href="https://www.summitdaily.com/comment-policy/">Comment Policy</a><span>|</span></li>
<li id="menu-item-354614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354614"><a href="https://cdn.summitdaily.com/wp-content/uploads/2016/09/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a><span>|</span></li>
				</ul>
				<p class="text-center text-muted">©2005 - 2021 Swift Communications, Inc.</p>
			</nav>
					</div><!-- END .container -->
			</footer>



	      	<script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script>
					<script>
					  window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');
					</script>
				<script>
					jQuery(function($) {

						// audio player tracking
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}

						// mobile app download tracking
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});

						// external link tracking
						$('[target="_blank"]').click(function (e) {
							var href = $(this).attr('href');
							ga( 'send', 'event', 'External Link', 'Click', href );
							ga( 'newTracker.send', 'event', 'External Link', 'Click', href );
						});
					});
				</script>
				
			<script>
				jQuery(function($) {
					// send GA event anytime that someone submits the header search form
					$('.search-form').submit(function(e) {
						var form = this;
						// disable the default submit action
						e.preventDefault();
						ga('send', 'event', 'Search Form', 'Submit', '/news/local/summit-countys-november-unemployment-rate-dips-as-struggling-workforce-moves-away/');
						ga( 'newTracker.send', 'event', 'Search Form', 'Submit', '/news/local/summit-countys-november-unemployment-rate-dips-as-struggling-workforce-moves-away/');
						// after 1/2 second, submit the form
						setTimeout(function() {
							form.submit();
						}, 500);
					});

				});
			</script>
			<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>
			<!-- CUSTOM FOLLOW BUTTON CODE @link:https://vfott.wpengine.com/nba-recap-2019/ -->
			<script>

				function getTopicSubscriptionStatus( node, currentSubscriptions ) {
					return ( currentSubscriptions || [] ).filter( elem => elem.topic_id === node.dataset.topic ).length > 0;
				}

				function renderTopic( topic, currentSubscriptions ) {
					topic.classList.toggle( 'vf-follow-toggle-on', getTopicSubscriptionStatus( topic, currentSubscriptions ) );
				}

				function addListeners( topic, currentSubscriptions ) {
					topic.addEventListener( 'click', function ( evt ) {
						evt.preventDefault();
						var node = evt.target;
						var sub = node.classList.contains( 'vf-follow-toggle-on' );

						if ( window.viafoura.users.current().user_privilege == 'guest' ) {
							return window.vf.$publish('authentication', 'required', 'custom-follow');
						}

						if ( sub ) {
							var promise = window.viafoura.topics.unsubscribe( node.dataset.topic );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', false );
							}, function ( err ) {
								console.log( 'failure to unsubscribe: ' + err );
							} );
						} else {
							var promise = window.viafoura.topics.subscribe( node.dataset.topic, node.dataset.topicname, node.dataset.topictype || 'topic' );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', true );
							}, function ( err ) {
								console.log( 'failure to subscribe: ' + err );
							} );
						}
					} );
				}

				function topicFollows() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
							addListeners( item, topics );
						} );
					} ).catch( error => console.log( error ) );
					window.vf.$subscribe('login', 'success', topicRepaint);
					window.vf.$subscribe('logout', 'success', topicRepaint);
				}

				function topicRepaint() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
						} );
					} ).catch( error => console.log( error ) );
				}

				window.vfQ = window.vfQ || [];
				window.vfQ.push( topicFollows );

				window.vfQ.push( getCommentCounts );
				function getCommentCounts() {

					// get the uuid and comment links
					const vfUUID = document.querySelector('meta[name="vf:uuid"]').content,
					commentBubbles = document.querySelectorAll( '.vf-comment-link' );

					// loop each comment link and display num if != 0
					commentBubbles.forEach( bubble => {

						fetch('https://livecomments.viafoura.co/v4/livecomments/' + vfUUID + '/contentcontainer/id?container_id=' + bubble.getAttribute('data-container-id') + '').then(
					    function(response) {
					      if (response.status !== 200) return;

					      // parse data and append count to bubble
					      response.json().then(function(data) {
					        let comment_count = data.total_visible_content != '0' ? data.total_visible_content : ''; // remove 0 integers
									bubble.innerHTML += comment_count;
					      });
					    }
					  )
					});

				}
			</script>
			<!-- END CUSTOM FOLLOW BUTTON CODE -->
			<div class="viafoura"><vf-tray-trigger floating="true"></vf-tray-trigger></div>
      <style type="text/css">
        #goog-gt-tt {display:none !important;}
        .goog-te-banner-frame {display:none !important;}
        .goog-te-menu-value:hover {text-decoration:none !important;}
        .goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
        body {top:0 !important;}
        #google_translate_element2 {display:none!important;}
      </style>


      <script type="text/javascript">

      (function($) {

      	$( document ).ready( function() {

          // Set language var based off cookie.
          var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
          var swiftLanguageLoaded = false;

          // If the library has been loaded already.
          if (swiftLanguage == 'spanish') {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          }

          // If the spanish link is clicked.
          $( 'a.spanish' ).click( function () {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          });

          // Load the translate script unless it has already been loaded.
          function loadSwiftTranslate() {
            if ( !swiftLanguageLoaded ) {
              var sc = document.createElement( 'script' );
              sc.src = '//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2';
              sc.type = 'text/javascript';
              if( typeof sc['async'] !== 'undefined' ) {
                 sc.async = true;
              }
              document.getElementsByTagName( 'head' )[0].appendChild( sc );
            }
          }

        });

      })( jQuery );

      </script>

      <div id="google_translate_element2"></div>
      <script type="text/javascript">
        function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
      </script>

      <script type="text/javascript">
        function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
        function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
        function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
      </script><script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.summitdaily.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.summitdaily.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js' defer></script>
<script type='text/javascript' src='https://cdn.summitdaily.com/wp-content/themes/swift-news-theme/assets/js/vendors/popper.js?ver=1.14.3' id='popper-js-js' defer></script>
<script type='text/javascript' src='https://cdn.summitdaily.com/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap.js?ver=4.4.1' id='bootstrap-js-js' defer></script>
<script type='text/javascript' src='https://cdn.summitdaily.com/wp-content/themes/swift-news-theme/assets/js/vf-fence.js?ver=1609974113' id='vf-fence-js-js' defer></script>
<script type='text/javascript' id='main-js-js-extra'>
/* <![CDATA[ */
var current_weather_inline_ajax = {"ajaxurl":"https:\/\/www.summitdaily.com\/wp-admin\/admin-ajax.php","current_weather_inline_ajax_nonce":"1801856f12"};
var current_weather_ajax = {"ajaxurl":"https:\/\/www.summitdaily.com\/wp-admin\/admin-ajax.php","current_weather_ajax_nonce":"d0972dc5ca"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://cdn.summitdaily.com/wp-content/themes/swift-news-theme/assets/js/main.js?ver=1608607731' id='main-js-js'></script>
<script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/2f5c0e66-f9dc-45c1-a06b-7d5e057a57cc.js?ver=1.0' id='vendor-cookiepro-js-js' defer></script>
<script type='text/javascript' id='vendor-cookiepro-js-js-after'>
function OptanonWrapper() { }
</script>
<script type='text/javascript' src='https://cdn.summitdaily.com/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider.js?ver=1.1.6' id='lightslider-js-js' defer></script>
<script type='text/javascript' src='https://cdn.summitdaily.com/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery.js?ver=1.6.1' id='lightgallery-js-js' defer></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6' id='fancybox-js-js' defer></script>
<script type='text/javascript' src='https://cdn.summitdaily.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js' defer></script>
<script>
var loggedIn = 'no';

				var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");

				/*var swiftNotificationPerms = Notification.permission;*/
ga('set', {'dimension1': 'News','dimension2': 'Local','dimension3': 'News/Local','dimension5': loggedIn,'dimension6': 'Taylor Sienkiewicz','dimension7': '','dimension8': '2021-01-07','dimension9': '28f9d2d6-6254-4722-85e0-473ec69bd3d7','dimension10': '','dimension12': '2021-01-07 15:13:00','dimension13': '0','dimension14': 'article','dimension15': '909','dimension16': 'Home','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'Local','dimension3': 'News/Local','dimension5': loggedIn,'dimension6': 'Taylor Sienkiewicz','dimension7': '','dimension8': '2021-01-07','dimension9': '28f9d2d6-6254-4722-85e0-473ec69bd3d7','dimension10': '','dimension12': '2021-01-07 15:13:00','dimension13': '0','dimension14': 'article','dimension15': '909','dimension16': 'Home','dimension18': swiftLanguage});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');
			</script><script>var chartbeatUser = ''
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true; _sf_async_config.useCanonicalDomain = true;
	      	_sf_async_config.sections = 'SummitDaily.com,news,local';
	      	_sf_async_config.authors = 'Taylor Sienkiewicz';
	        _sf_async_config.title = 'Summit County’s November unemployment rate dips as struggling workforce moves away | SummitDaily.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();
	      </script><script>
	jQuery( window ).on( 'load', function() {
		$( '.video-carousel').on('slide.bs.carousel', function(evt) {
			var videoIFrame = $( 'iframe[allow]', $( '.carousel-item', this)[evt.from] )[0];
			if( videoIFrame && videoIFrame.contentWindow && videoIFrame.contentWindow.postMessage ) {
				videoIFrame.contentWindow.postMessage("pauseplz", "https://player.swiftcom.com");
			}
		});
	});
</script>
  <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.summitdaily.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-238f1c6cd19561447a3","applicationID":"417434647","transactionName":"NAdUMRFWXktRAE0LCQ1NYxcKGFlWVAZBTBYLEg==","queueTime":0,"applicationTime":11,"atts":"GEBXR1lMTUU=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1610057720 -->