<!doctype html><html lang="en"><head><link rel="stylesheet" href="https://www.summitdaily.com/wp-content/cache/min/1/c74b1d38310cfd90ddc347430428c014.css" data-minify="1" /><html lang="en-US"><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="robots" content="noodp"/><link rel="profile" href="http://gmpg.org/xfn/11"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <link rel="shortcut icon" href="https://www.summitdaily.com/wp-content/themes/summit-daily-theme/assets/img/favicon.ico"/><link rel="apple-touch-icon" href="https://www.summitdaily.com/wp-content/themes/summit-daily-theme/assets/img/apple-touch-icon-144.png" /><meta name="apple-mobile-web-app-title" content="SummitDaily.com"/><link rel='dns-prefetch' href='//www.lightboxcdn.com' /><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//chartbeat.com' /><link rel='dns-prefetch' href='//quantserve.com' /><link rel="alternate" type="application/rss+xml" title="Summit Daily &raquo; Feed" href="https://www.summitdaily.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Summit Daily &raquo; Comments Feed" href="https://www.summitdaily.com/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://www.summitdaily.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style> <script type='text/javascript' src='https://www.summitdaily.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/jquery-eae8cada3b4dc9f0344fe187d7ae88c4.js' data-minify="1"></script> <script type='text/javascript'>(function(p,u,s,h){
              p._pcq=p._pcq||[];
              p._pcq.push(['_currentTime',Date.now()]);
              s=u.createElement('script');
              s.type='text/javascript';
              s.async=true;
              s.src='https://cdn.pushcrew.com/js/fb8fb21201f593ec7678327decbfe562.js';
              h=u.getElementsByTagName('script')[0];
              h.parentNode.insertBefore(s,h);
          })(window,document);</script> <script type='text/javascript' src='https://www.summitdaily.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-header-ff1fc0623eb2b8d8360e77e81fe64e62.js' data-minify="1"></script> <script type='text/javascript' src='https://www.summitdaily.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria-02a461b316ea4e50bf82cb23ec7dc6c3.js' data-minify="1"></script> <script type='text/javascript' src='https://content.jwplatform.com/libraries/xVfMgZYa.js?ver=1.0'></script> <link rel='https://api.w.org/' href='https://www.summitdaily.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.summitdaily.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.summitdaily.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Denver weighs hosting Winter Olympics over 40 years after saying no thanks' href='https://www.summitdaily.com/news/denver-weighs-hosting-winter-olympics-over-40-years-after-saying-no-thanks/' /><link rel='next' title='Skier who died after hitting tree at Keystone Resort ID&#8217;ed by coroner' href='https://www.summitdaily.com/news/snowboarder-who-died-after-hitting-tree-at-keystone-resort-ided-by-coroner/' /><link rel="canonical" href="https://www.summitdaily.com/news/obituaries/obituary-dirk-s-muller/" /><link rel='shortlink' href='https://www.summitdaily.com/?p=324300' /><link rel="alternate" type="application/json+oembed" href="https://www.summitdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.summitdaily.com%2Fnews%2Fobituaries%2Fobituary-dirk-s-muller%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.summitdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.summitdaily.com%2Fnews%2Fobituaries%2Fobituary-dirk-s-muller%2F&#038;format=xml" /><meta property="tout:article:id" content="31078150"/><meta property="tout:article:author" content=""/><meta property="tout:article:pubdate" content="2018-02-26T13:28:01+00:00"/> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-12', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script><script>(function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript> <script>var _qevents = _qevents || [];
	    	(function() {
	    	var elem = document.createElement('script');
	    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	    	elem.async = true;
	    	elem.type = "text/javascript";
	    	var scpt = document.getElementsByTagName('script')[0];
	    	scpt.parentNode.insertBefore(elem, scpt);
	    	})();</script><meta name="google-site-verification" content="FpDJbJ5J7RYH6xBDP9Q_lSzK7WxX2f3pG8cjWtBVsuU" /><meta name="bt:id" content="324300_SummitDaily"><meta name="bt:type" content="post_SummitDaily"><meta name="bt:modDate" content="2017-11-09 15:30:00"><meta name="bt:pubDate" content="2018-02-26 13:28:01"><meta name="bt:category" content="Main Headline"><meta name="bt:category" content="Obituaries"><meta name="bt:keywords" content="BRECKENRIDGE, CLUB, DIRK, GOLF, LOVING, MULLER, FEB, HELD, INSTRUCTOR, MINNEAPOLIS"><meta name="bt:author" content=""><meta name="bt:expDate" content="2018-03-26 13:28:01"><meta name="bt:image" content="https://www.summitdaily.com/wp-content/uploads/2018/02/MullerObit-SDN-022018.jpg"><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="143571369144148" /><meta name="pubdate" content="20180226"><title>Obituary: Dirk S. Muller | SummitDaily.com</title><meta name="description" content="Dirk S. MullerApril 22, 1954 - Feb. 9, 2018Dirk Muller passed away at 63 in Boulder, Colorado, on Feb. 9. He was preceded in death by his father, Rey," /><meta name="keywords" content="BRECKENRIDGE, CLUB, DIRK, GOLF, LOVING, MULLER, FEB, HELD, INSTRUCTOR, MINNEAPOLIS" /><meta property="og:title" content="Obituary: Dirk S. Muller"/><meta property="og:description" content="Dirk S. MullerApril 22, 1954 - Feb. 9, 2018Dirk Muller passed away at 63 in Boulder, Colorado, on Feb. 9. He was preceded in death by his father, Rey,"/><meta property="og:url" content="https://www.summitdaily.com/news/obituaries/obituary-dirk-s-muller/"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@SummitDailyNews"/><meta property="og:image" content="https://www.summitdaily.com/wp-content/uploads/2018/02/MullerObit-SDN-022018.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="536" /><meta name="twitter:image" content="https://www.summitdaily.com/wp-content/uploads/2018/02/MullerObit-SDN-022018.jpg" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/SummitDailyNews" /><meta property="og:type" content="article" /><meta property="fb:pages" content="105808208552"></head><body class="post-template-default single single-post postid-324300 single-format-standard cmnm obituary-dirk-s-muller cat-main-headline cat-obituaries"> <script>function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = true;
var showSurvey = false;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }</script> <script>if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_pkfhxrhkjmsjrrmti5dhoskepm'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }</script> <script>var fbHasLoaded = false;
				window.fbAsyncInit = function() {
					FB.init({
						appId : '143571369144148',
						autoLogAppEvents : true,
						xfbml : true,
						version : 'v2.11'
					});
					fbHasLoaded = true;
				};

				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) {return;}
					js = d.createElement(s); js.id = id;
					js.src = "https://connect.facebook.net/en_US/sdk.js";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><div id="div-gpt-ad-1x1" data-adunit="CMNM_SummitDaily/ROS/news" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align:center;height:0;"></div><div id="div-gpt-ad-1x2" data-adunit="Onscroll_VET_SD" class="onscroll "  data-targeting="" data-dimensions="1x2" style="text-align:center;height:0;"></div><div id="div-gpt-ad-1x3" data-adunit="CMNM_SummitDaily/ROS/news" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align:center;height:0;"></div><div id="wrapper"><!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]--><div id="ticker" class="nocontent"><div class="container"><div class="row"><div class="col-md-12"><div class="hidden-xs"> <label>Trending:</label><ul id="ticker-stories"><li><a href="https://www.summitdaily.com/news/breaking-skier-fatality-at-keystone-resort/">BREAKING: Skier fatality at Keystone Resort</a></li><li><a href="https://www.summitdaily.com/news/snowboarder-who-died-after-hitting-tree-at-keystone-resort-ided-by-coroner/">Skier who died after hitting tree at Keystone Resort ID&#8217;ed by coroner</a></li><li><a href="https://www.summitdaily.com/news/drug-dealer-gets-5-years-for-selling-fatal-dose-of-fentanyl/">Drug dealer gets 5 years for selling fatal dose of Fentanyl</a></li><li><a href="https://www.summitdaily.com/news/sports/summit-county-leaders-skeptical-of-a-colorado-olympics-but-see-opportunity-for-fixing-interstate-70/">Summit County leaders skeptical of a Colorado Olympics, but see opportunity for fixing Interstate 70</a></li><li><a href="https://www.summitdaily.com/news/sports/silver-thorne-michigan-native-silverthorne-resident-kyle-mack-stomps-four-spin-bloody-dracula-on-way-to-snowboard-big-air-silver-medal/">Silverthorne resident Kyle Mack wins silver medal in Olympics&#8217; first-ever snowboard big air</a></li></ul></div></div></div></div></div><header><div class="container"><div class="row"><div class="col-sm-8"> <a id="header-logo" href="https://www.summitdaily.com"><h1>Serving Summit County, CO</h1> </a> <button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button></div><div class="col-sm-4"><div id="header-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-234x60-search" data-adunit="CMNM_SummitDaily/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align:center;"></div></div></div></div></div></div></header><nav class="navbar navbar-default hidden-xs"><div class="container" style="position:relative;"><div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown current-menu-parent"><a href="https://www.summitdaily.com/" class="dropdown-toggle" data-toggle="dropdown">News</a><ul class="dropdown-menu"><li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/news/crime/">Crime</a></li><li id="menu-item-271" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item"><a href="https://www.summitdaily.com/news/obituaries/">Obituaries</a></li><li id="menu-item-272" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/news/regional/">Regional</a></li><li id="menu-item-273" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/news/sports/">Sports</a></li><li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/news/marijuana/">Marijuana</a></li><li id="menu-item-276" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/weather/">Weather &#038; Roads</a></li><li id="menu-item-290787" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.summitdaily.com/photos/galleries/">Photos</a></li></ul></li><li id="menu-item-279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.summitdaily.com/opinion/" class="dropdown-toggle" data-toggle="dropdown">Opinion</a><ul class="dropdown-menu"><li id="menu-item-281" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li><li id="menu-item-280" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/opinion/columns/">Columns</a></li></ul></li><li id="menu-item-282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.summitdaily.com/explore-summit/" class="dropdown-toggle" data-toggle="dropdown">Explore Summit</a><ul class="dropdown-menu"><li id="menu-item-443" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/explore-summit/recreation/">Recreation</a></li><li id="menu-item-442" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/explore-summit/calendar/">Calendar</a></li><li id="menu-item-444" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/explore-summit/entertainment-nightlife/">Entertainment</a></li><li id="menu-item-272564" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/explore-summit/summit-360/">Summit 360</a></li><li id="menu-item-295641" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/explore-summit/fishing/">Fishing</a></li><li id="menu-item-319335" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/explore-summit/shopping/">Shopping</a></li><li id="menu-item-319336" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/explore-summit/accomodations/">Accomodations</a></li></ul></li><li id="menu-item-285" class="blue menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.summitdaily.com/magazines/" class="dropdown-toggle" data-toggle="dropdown">Magazines</a><ul class="dropdown-menu"><li id="menu-item-449" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/magazines/explore-summit-magazine/">Explore Summit</a></li><li id="menu-item-356" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/magazines/home/">HOME</a></li><li id="menu-item-448" class="black menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/explore-summit/best-of-summit/">Best of Summit</a></li><li id="menu-item-355" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/magazines/explore-summit-weekender/">Weekender</a></li><li id="menu-item-454" class="black menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.summitdaily.com/explore-bike-guide/">Bike Guide</a></li><li id="menu-item-288664" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.summitdaily.com/magazines/rocky-mountain-marijuana/">Marijuana</a></li></ul></li><li id="menu-item-286" class="blue menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.summitdaily.com/restaurants/" class="dropdown-toggle" data-toggle="dropdown">Dining</a><ul class="dropdown-menu"><li id="menu-item-457" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/restaurants/dillon-restaurants/">Dillon</a></li><li id="menu-item-459" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/restaurants/keystone-restaurants/">Keystone</a></li><li id="menu-item-460" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/restaurants/silverthorne-restaurants/">Silverthorne</a></li><li id="menu-item-458" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/restaurants/frisco-restaurants/">Frisco</a></li><li id="menu-item-456" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/restaurants/breckenridge-restaurants/">Breckenridge</a></li></ul></li><li id="menu-item-299269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.summitdaily.com/in-depth/" class="dropdown-toggle" data-toggle="dropdown">In-Depth</a><ul class="dropdown-menu"><li id="menu-item-299270" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/news/mental-health/">Mental Health</a></li><li id="menu-item-299271" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/news/skier-deaths/">Skier Deaths</a></li><li id="menu-item-299272" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/news/housing-series/">Housing Series</a></li><li id="menu-item-320273" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/longevity/">Longevity</a></li></ul></li><li id="menu-item-312994" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/pyeongchang-2018-winter-olympics/">Olympics</a></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287"><a href="http://classifieds.summitdaily.com/">Classifieds</a></li><li id="menu-item-288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-288"><a href="http://classifieds.summitdaily.com/category/Employment">Jobs</a></li><li id="menu-item-289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-289"><a href="http://classifieds.summitdaily.com/category/Real-Estate-For-Sale">Real Estate</a></li><li id="menu-item-290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-290"><a href="http://classifieds.summitdaily.com/category/Transportation">Autos</a></li><li id="menu-item-291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-291"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=sd">Place Ad</a></li></ul></div><div class="menu-swift-sponsored-container"><ul id="menu-swift-sponsored" class="nav navbar-nav navbar-right sponsored"><li id="menu-item-39105" class="thrive menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.summitdaily.com/thrive/" class="dropdown-toggle" data-toggle="dropdown">Thrive</a><ul class="dropdown-menu"><li id="menu-item-40372" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/thrive/family-health/">Family Health</a></li><li id="menu-item-40365" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/thrive/mens-health/">Men&#8217;s Health</a></li><li id="menu-item-40367" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/thrive/womens-health/">Women&#8217;s Health</a></li><li id="menu-item-40373" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/thrive/behavioral-health/">Behavioral Health</a></li><li id="menu-item-40375" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/thrive/lifestyle/">Lifestyle</a></li><li id="menu-item-39183" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/thrive/meet-the-team/">Meet the Team</a></li></ul></li></ul></div></div></nav><div class="container"><div id="breadcrumb-container"><div id="breadcrumb-bar"><div class="row"><div class="col-md-5 col-md-offset-7 col-sm-12"><div class="ham-toggle collapse"><ul id="breadcrumb-social"><li class="dropdown"> <a href="#" class="facebook dropdown-toggle"  data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-facebook fa-stack-1x fa-inverse"></i> </span> </a><ul class="dropdown-menu"><li><a href="https://www.facebook.com/SummitDailyNews" target="_blank" title="Follow us on Facebook">Summit Daily</a></li><li><a href="https://www.facebook.com/exploresummit/" target="_blank" title="Follow us on Facebook">Explore Summit</a></li></ul></li><li> <a href="https://twitter.com/SummitDailyNews" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-twitter fa-stack-1x fa-inverse"></i> </span> </a></li><li class="dropdown"> <a href="#" class="plus dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-plus fa-stack-1x fa-inverse"></i> </span> </a><ul class="dropdown-menu"><li> <a href="https://instagram.com/exploresummit/" class="instagram" target="_blank" title="Follow us on Instagram"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-instagram fa-stack-1x fa-inverse"></i> </span> </a><li><li> <a href="https://www.linkedin.com/company/201038?trk=vsrp_companies_res_name&trkInfo=VSRPsearchId%3A1643734101413577083307%2CVSRPtargetId%3A201038%2CVSRPcmpt%3Aprimary" class="linkedin" target="_blank" title="Follow us on LinkedIn"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-linkedin fa-stack-1x fa-inverse"></i> </span> </a><li></ul></li></ul><form id="breadcrumb-search" role="search" method="get" class="search-form" action="https://www.summitdaily.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2017-11-28" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit">&#xf002;</button></form></div></div></div></div><div class="ham-toggle collapse"><nav id="mobile-menu" class="visible-xs-block"><ul><li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-269"><a href="https://www.summitdaily.com/">News</a><ul class="sub-menu"><li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.summitdaily.com/news/crime/">Crime</a></li><li id="menu-item-271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271"><a href="https://www.summitdaily.com/news/obituaries/">Obituaries</a></li><li id="menu-item-272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-272"><a href="https://www.summitdaily.com/news/regional/">Regional</a></li><li id="menu-item-273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273"><a href="https://www.summitdaily.com/news/sports/">Sports</a></li><li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.summitdaily.com/news/marijuana/">Marijuana</a></li><li id="menu-item-276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276"><a href="https://www.summitdaily.com/weather/">Weather &#038; Roads</a></li><li id="menu-item-290787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-290787"><a href="https://www.summitdaily.com/photos/galleries/">Photos</a></li></ul></li><li id="menu-item-279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-279"><a href="https://www.summitdaily.com/opinion/">Opinion</a><ul class="sub-menu"><li id="menu-item-281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281"><a href="https://www.summitdaily.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li><li id="menu-item-280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.summitdaily.com/opinion/columns/">Columns</a></li></ul></li><li id="menu-item-282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-282"><a href="https://www.summitdaily.com/explore-summit/">Explore Summit</a><ul class="sub-menu"><li id="menu-item-443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-443"><a href="https://www.summitdaily.com/explore-summit/recreation/">Recreation</a></li><li id="menu-item-442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-442"><a href="https://www.summitdaily.com/explore-summit/calendar/">Calendar</a></li><li id="menu-item-444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-444"><a href="https://www.summitdaily.com/explore-summit/entertainment-nightlife/">Entertainment</a></li><li id="menu-item-272564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-272564"><a href="https://www.summitdaily.com/explore-summit/summit-360/">Summit 360</a></li><li id="menu-item-295641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295641"><a href="https://www.summitdaily.com/explore-summit/fishing/">Fishing</a></li><li id="menu-item-319335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319335"><a href="https://www.summitdaily.com/explore-summit/shopping/">Shopping</a></li><li id="menu-item-319336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319336"><a href="https://www.summitdaily.com/explore-summit/accomodations/">Accomodations</a></li></ul></li><li id="menu-item-285" class="blue menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-285"><a href="https://www.summitdaily.com/magazines/">Magazines</a><ul class="sub-menu"><li id="menu-item-449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-449"><a href="https://www.summitdaily.com/magazines/explore-summit-magazine/">Explore Summit</a></li><li id="menu-item-356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356"><a href="https://www.summitdaily.com/magazines/home/">HOME</a></li><li id="menu-item-448" class="black menu-item menu-item-type-post_type menu-item-object-page menu-item-448"><a href="https://www.summitdaily.com/explore-summit/best-of-summit/">Best of Summit</a></li><li id="menu-item-355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-355"><a href="https://www.summitdaily.com/magazines/explore-summit-weekender/">Weekender</a></li><li id="menu-item-454" class="black menu-item menu-item-type-custom menu-item-object-custom menu-item-454"><a href="https://www.summitdaily.com/explore-bike-guide/">Bike Guide</a></li><li id="menu-item-288664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-288664"><a href="https://www.summitdaily.com/magazines/rocky-mountain-marijuana/">Marijuana</a></li></ul></li><li id="menu-item-286" class="blue menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-286"><a href="https://www.summitdaily.com/restaurants/">Dining</a><ul class="sub-menu"><li id="menu-item-457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457"><a href="https://www.summitdaily.com/restaurants/dillon-restaurants/">Dillon</a></li><li id="menu-item-459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-459"><a href="https://www.summitdaily.com/restaurants/keystone-restaurants/">Keystone</a></li><li id="menu-item-460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-460"><a href="https://www.summitdaily.com/restaurants/silverthorne-restaurants/">Silverthorne</a></li><li id="menu-item-458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-458"><a href="https://www.summitdaily.com/restaurants/frisco-restaurants/">Frisco</a></li><li id="menu-item-456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456"><a href="https://www.summitdaily.com/restaurants/breckenridge-restaurants/">Breckenridge</a></li></ul></li><li id="menu-item-299269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-299269"><a href="https://www.summitdaily.com/in-depth/">In-Depth</a><ul class="sub-menu"><li id="menu-item-299270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299270"><a href="https://www.summitdaily.com/news/mental-health/">Mental Health</a></li><li id="menu-item-299271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299271"><a href="https://www.summitdaily.com/news/skier-deaths/">Skier Deaths</a></li><li id="menu-item-299272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299272"><a href="https://www.summitdaily.com/news/housing-series/">Housing Series</a></li><li id="menu-item-320273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-320273"><a href="https://www.summitdaily.com/longevity/">Longevity</a></li></ul></li><li id="menu-item-312994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312994"><a href="https://www.summitdaily.com/pyeongchang-2018-winter-olympics/">Olympics</a></li><li id="menu-item-39105" class="thrive menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39105"><a href="https://www.summitdaily.com/thrive/">Thrive</a><ul class="sub-menu"><li id="menu-item-40372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40372"><a href="https://www.summitdaily.com/thrive/family-health/">Family Health</a></li><li id="menu-item-40365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40365"><a href="https://www.summitdaily.com/thrive/mens-health/">Men&#8217;s Health</a></li><li id="menu-item-40367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40367"><a href="https://www.summitdaily.com/thrive/womens-health/">Women&#8217;s Health</a></li><li id="menu-item-40373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40373"><a href="https://www.summitdaily.com/thrive/behavioral-health/">Behavioral Health</a></li><li id="menu-item-40375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40375"><a href="https://www.summitdaily.com/thrive/lifestyle/">Lifestyle</a></li><li id="menu-item-39183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39183"><a href="https://www.summitdaily.com/thrive/meet-the-team/">Meet the Team</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287"><a href="http://classifieds.summitdaily.com/">Classifieds</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-288"><a href="http://classifieds.summitdaily.com/category/Employment">Jobs</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-289"><a href="http://classifieds.summitdaily.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-290"><a href="http://classifieds.summitdaily.com/category/Transportation">Autos</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-291"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=sd">Place Ad</a></li><li id="menu-item-258958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258958"><a href="https://www.summitdaily.com/contribute/">Submit Your News</a></li></ul></nav></div></div></div><div class="container"><div id="ad-bar-top" class="ad-bar hidden-xs"><div class="row"><div class="col-md-12"><div class="ad-bar-wrapper"><div class="swift-ad-wrapper"><div id="div-gpt-ad-728x90-leaderboard" data-adunit="CMNM_SummitDaily/ROS/news" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div></div></div></div><main><div id="single"><div class="row"><div class="col-md-8 no-padding-right"><article><div id="article-324300" class="article-container" data-id="324300" data-url="https://www.summitdaily.com/news/obituaries/obituary-dirk-s-muller/"><h1>Obituary: Dirk S. Muller</h1><div id="single-byline"><div class="row"><div class="col-sm-5"><div id="single-author"><strong><address></address></strong></div><time>February 26, 2018</time></div><div class="col-sm-7"><div id="single-social-header"><div class="addthis_toolbox" addthis:url="https://www.summitdaily.com/news/obituaries/obituary-dirk-s-muller/" addthis:title="Obituary: Dirk S. Muller"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span><span class="at4-share-count"></span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a href="#fb-comment-box-324300" class="fb-comments-count" data-type="comment"><i class="fa fa-comment" aria-hidden="true"></i> <span class="title"><span class="hidden-xs">Comments </span>(<span class="fb-comments-count" data-href="https://www.summitdaily.com/?p=324300">0</span>)</span></a> <a class="addthis_button_email hidden-xs" data-type="email"><i class="fa fa-envelope" aria-hidden="true"></i></a> <a class="addthis_button_print hidden-xs" data-type="print"><i class="fa fa-print" aria-hidden="true"></i></a> <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a></div></div></div></div></div></div><div id="print-byline" class="visible-print-block"><div id="single-author"><strong><address></address></strong></div><p>February 26, 2018</p></div><div class="p402_premium"><div id="single-media" class="p402_hide"><div id="single-photo"><a href="https://www.summitdaily.com/wp-content/uploads/2018/02/MullerObit-SDN-022018.jpg" class="fancybox photo-contain" title=""><div class="single-external"><i class="fa fa-external-link"></i></div><img width="325" height="281" src="https://www.summitdaily.com/wp-content/uploads/2018/02/MullerObit-SDN-022018-325x281.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.summitdaily.com/wp-content/uploads/2018/02/MullerObit-SDN-022018-325x281.jpg 325w, https://www.summitdaily.com/wp-content/uploads/2018/02/MullerObit-SDN-022018-150x130.jpg 150w, https://www.summitdaily.com/wp-content/uploads/2018/02/MullerObit-SDN-022018.jpg 620w" sizes="(max-width: 325px) 100vw, 325px" /></a><span class="byline"></span><p class="caption"></p></div></div><div id="single-content"><p class="STND-STND BriefText HeadMedium">Dirk S. Muller</p><p class="STND-STND BriefText HeadMedium">April 22, 1954 &#8211; Feb. 9, 2018</p><p class="STND-STND BriefText"/><p class="STND-STND BodyText">Dirk Muller passed away at 63 in Boulder, Colorado, on Feb. 9. He was preceded in death by his father, Rey, and is survived by his loving partner, Judy Baler; mother, Connie; sons, Bret, Tate, Tavis and Tane; brothers Dan (Barb) and Dave (Kris); and godmother/aunt Elsa as well as many other loving relatives.</p><p class="STND-STND BodyText">Born in Minneapolis, he was a winter sports enthusiast — skiing, speed skating, hockey. He took great pride in his 43-year career as a ski instructor at Breckenridge. His other great passion was golf. He won back-to-back championships at Breckenridge Golf Club in 1986/1987. He made an impact on the lives of many as a friend, teacher and mentor, and also as a loving son, brother, father and partner. He will be remembered fondly.</p><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-324300" data-adunit="CMNM_SummitDaily/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-mid&quot;}" data-position="infinite"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div><p class="STND-STND BodyText">Memorial Service will be held at Breckenridge Golf Club on Sunday, March 4, at 4 p.m., followed by a celebration of life at Schussbaumer Ski Club at 5 p.m. Services in Minneapolis will be held at St. Peder's Church where his family and many friends still reside. Donations can be made to the Dirk S. Muller Instructor Training Scholarship Fund at Vail Resorts Epic Promise Foundation.</p></div><div class="clearfix"></div><div id="single-social-footer"><div class="addthis_toolbox" addthis:url="https://www.summitdaily.com/news/obituaries/obituary-dirk-s-muller/" addthis:title="Obituary: Dirk S. Muller"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a></div></div></div> <a name="fb-comment-box-324300" id="fb-comment-box-324300" class="fb-comment-box"><div class="fb-comments" data-href="https://www.summitdaily.com/?p=324300" data-width="100%" data-numposts="3"></div></a><hr /></div></div><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-bottom-324300" data-adunit="CMNM_SummitDaily/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-bottom&quot;}" data-position="infinite-bottom"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div>  <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div id="single-post-script" class="nocontent"><div class="row"><div class="col-md-6"><h2>Trending In: Obituaries</h2><ul class="trending-list"><li><a href="https://www.summitdaily.com/news/obituaries/obituary-dirk-s-muller/">Obituary: Dirk S. Muller</a></li><li><a href="https://www.summitdaily.com/news/obituaries/obituary-kenneth-ray-kalaf/">Obituary: Kenneth Ray Kalaf</a></li><li><a href="https://www.summitdaily.com/news/obituaries/obituary-donald-sullivan/">Obituary: Donald Sullivan</a></li><li><a href="https://www.summitdaily.com/news/obituaries/obituary-anna-v-sullivan/">Obituary: Anna V. Sullivan</a></li><li><a href="https://www.summitdaily.com/news/obituaries/obituary-andrew-james-davison/">Obituary: Andrew James Davison</a></li></ul></div><div class="col-md-6"><h2>Trending Sitewide</h2><ul class="trending-list"><li><a href="https://www.summitdaily.com/news/breaking-skier-fatality-at-keystone-resort/">BREAKING: Skier fatality at Keystone Resort</a></li><li><a href="https://www.summitdaily.com/news/snowboarder-who-died-after-hitting-tree-at-keystone-resort-ided-by-coroner/">Skier who died after hitting tree at Keystone Resort ID&#8217;ed by coroner</a></li><li><a href="https://www.summitdaily.com/news/drug-dealer-gets-5-years-for-selling-fatal-dose-of-fentanyl/">Drug dealer gets 5 years for selling fatal dose of Fentanyl</a></li><li><a href="https://www.summitdaily.com/news/sports/summit-county-leaders-skeptical-of-a-colorado-olympics-but-see-opportunity-for-fixing-interstate-70/">Summit County leaders skeptical of a Colorado Olympics, but see opportunity for fixing Interstate 70</a></li><li><a href="https://www.summitdaily.com/news/sports/silver-thorne-michigan-native-silverthorne-resident-kyle-mack-stomps-four-spin-bloody-dracula-on-way-to-snowboard-big-air-silver-medal/">Silverthorne resident Kyle Mack wins silver medal in Olympics&#8217; first-ever snowboard big air</a></li></ul></div></div></div></article></div><div class="col-md-4"><aside id="tiles"><div class="tile tile-ad banner gatrack top" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-top" data-adunit="CMNM_SummitDaily/ROS/news" class="adunit tile-top"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:250px;"><div class="heading"><h2>Top Jobs</h2></div><div style="padding: 10px 15px 0 15px;" class="nocontent"><div id='tile-topjob-content'><div id='tile-topjob-carousel' class='tile-carousel swipe'><div class="swipe-wrap"><div> <a href="http://classifieds.summitdaily.com/adredirect/8-0000199506"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/06/0000199506-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.summitdaily.com/adredirect/8-0000199506">Office Staff/Reservationists, Tour ...</a></div><div class="tilec2admeta"> Silverthorne, CO  80498 - Feb 22, 2018 - ad id: 8-0000199506</div><div class="tilec2description"> High Country Tours-a Snowmobile Tour Company is seeking Happy, ...</div></div><div><div class="tilec2title"><a href="http://classifieds.summitdaily.com/adredirect/8-0000192330">Cook II</a></div><div class="tilec2admeta"> Frisco, CO  80403 - Feb  5, 2018 - ad id: 8-0000192330</div><div class="tilec2description"> Cook II Apply directly at: https://trak.baiworks.com/application/login.aspx...</div></div><div> <a href="http://classifieds.summitdaily.com/adredirect/8-0000200771"><img class="tilec2image" src="https://secure.adpay.com/images/items/18774124.jpg"/></a><div class="tilec2title"><a href="http://classifieds.summitdaily.com/adredirect/8-0000200771">OfficeMax Full and Part Time</a></div><div class="tilec2admeta"> Silverthorne, CO  80498 - Feb 21, 2018 - ad id: 8-0000200771</div><div class="tilec2description">OfficeMax Silverthorne&nbsp;Contact: Charles-Debbie-Travis (970) 468-9155 ...</div></div><div><div class="tilec2title"><a href="http://classifieds.summitdaily.com/adredirect/8-0000200580">Line Cook</a></div><div class="tilec2admeta"> Fairplay, CO  80440 - Feb 21, 2018 - ad id: 8-0000200580</div><div class="tilec2description"> Busy Rest. is looking for Exp Line Cook, F/T or P/T, Call or Come by 719...</div></div><div><div class="tilec2title"><a href="http://classifieds.summitdaily.com/adredirect/8-0000189623">Account Manager/Insurance Agent ...</a></div><div class="tilec2admeta"> Frisco, CO  80443 - Jan 31, 2018 - ad id: 8-0000189623</div><div class="tilec2description"> Account Manager/Insurance Agent Trainee Account Manager/Insurance Agent ...</div></div><div> <a href="http://classifieds.summitdaily.com/adredirect/8-0000196965"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/14/0000121514-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.summitdaily.com/adredirect/8-0000196965">Local Class A CDL Driver</a></div><div class="tilec2admeta"> Silverthorne, CO  80497 - Feb 14, 2018 - ad id: 8-0000196965</div><div class="tilec2description"> Local Class A CDL Driver Silverthorne Wagner Rents - The CAT Rental ...</div></div><div><div class="tilec2title"><a href="http://classifieds.summitdaily.com/adredirect/8-0000198728">Merchandiser</a></div><div class="tilec2admeta"> Silverthorne, CO  80497 - Feb 19, 2018 - ad id: 8-0000198728</div><div class="tilec2description"> Merchandiser 7-Up is looking for a PT Merchandiser Friday thru Monday...</div></div><div> <a href="http://classifieds.summitdaily.com/adredirect/8-0000202072"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/91/0000122591-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.summitdaily.com/adredirect/8-0000202072">Guest Service Drivers and ...</a></div><div class="tilec2admeta"> Breck/ Avon, CO  80443 - Feb 26, 2018 - ad id: 8-0000202072</div><div class="tilec2description"> Peak 1 Express Is Now Hiring: Guest Service Drivers and Reservations ...</div></div><div><div class="tilec2title"><a href="http://classifieds.summitdaily.com/adredirect/8-0000198526">Delivery Technician</a></div><div class="tilec2admeta"> Breckenridge, CO  80424 - Feb 17, 2018 - ad id: 8-0000198526</div><div class="tilec2description">AlpinAire Healthcare is the leading and longest serving home respiratory and...</div></div><div> <a href="http://classifieds.summitdaily.com/adredirect/8-0000199850"><div class="tilec2title"><a href="http://classifieds.summitdaily.com/adredirect/8-0000199850">Engineering Intern</a></div><div class="tilec2admeta"> Breckenridge, CO  80424 - Feb 20, 2018 - ad id: 8-0000199850</div><div class="tilec2description">The Public Works Department is looking for an: Engineering Intern Summer ...</div></div><div> <a href="http://classifieds.summitdaily.com/adredirect/8-0000197218"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/18/0000197218-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.summitdaily.com/adredirect/8-0000197218">Moltz Construction</a></div><div class="tilec2admeta"> Windsor, CO  80424 - Feb 22, 2018 - ad id: 8-0000197218</div><div class="tilec2description"> Moltz Construction Jobs JOB TITLE: Concrete Finisher ...</div></div><div> <a href="http://classifieds.summitdaily.com/adredirect/8-0000196502"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/02/0000196502-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.summitdaily.com/adredirect/8-0000196502">Shift Leader</a></div><div class="tilec2admeta"> Silverthorne, CO  80498 - Feb 26, 2018 - ad id: 8-0000196502</div><div class="tilec2description"> SHIFT LEADER SILVERTHORNE LOCATION Duties to include sandwich ...</div></div><div> <a href="http://classifieds.summitdaily.com/adredirect/8-0000198061"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/07/0000138107-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.summitdaily.com/adredirect/8-0000198061">Highway Maintenance Trainee  ...</a></div><div class="tilec2admeta"> Winter Park, CO  80482 - Feb 20, 2018 - ad id: 8-0000198061</div><div class="tilec2description"> Highway Maintenance Trainee - Permanent Part-Time and Temporary ...</div></div><div> <a href="http://classifieds.summitdaily.com/adredirect/8-0000201137"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/87/0000135187-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.summitdaily.com/adredirect/8-0000201137">Food & Beverage Positions, Lift ...</a></div><div class="tilec2admeta"> Copper, CO  80443 - Feb 22, 2018 - ad id: 8-0000201137</div><div class="tilec2description"> Want a pass for the end of the season? Come check out Coppertunities ...</div></div><div><div class="tilec2title"><a href="http://classifieds.summitdaily.com/adredirect/8-0000192302">Housekeeper (Environmental Services ...</a></div><div class="tilec2admeta"> Frisco, CO  80403 - Feb  5, 2018 - ad id: 8-0000192302</div><div class="tilec2description"> Housekeeper (Environmental Services Attendant) Apply directly at:https://...</div></div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.summitdaily.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div></div></div><div class="tile tile-ad banner gatrack middle" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-middle" data-adunit="CMNM_SummitDaily/ROS/news" class="adunit tile-middle"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-cloud  banner border gatrack" data-tile="Snow Report" style="height:250px;"><div class="heading"><h2>Snow Report</h2></div><div class="nocontent"><div id="skiTileContainer"><div id="skiTileContent"><table id="snowTable"><tr id="resortHeader" border><th id="resortName" style="width: 60%">Ski Resort</th><th id="resort24">24 HR</th><th id="resort48">48 HR</th><th id="resortBaseDepth">Base</th></tr><tr class='resort'><td class='resortName'>Breckenridge</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>1&rdquo;</td><td class='resortBase'>51"</td></tr><tr class='resort'><td class='resortName'>Copper Mountain</td><td class='resortSnowfall'>1&rdquo;</td><td class='resortSnowfall48'>2&rdquo;</td><td class='resortBase'>47"</td></tr><tr class='resort'><td class='resortName'>Keystone</td><td class='resortSnowfall'>1&rdquo;</td><td class='resortSnowfall48'>2&rdquo;</td><td class='resortBase'>50"</td></tr><tr class='resort'><td class='resortName'>Arapahoe Basin</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>1&rdquo;</td><td class='resortBase'>53"</td></tr><tr class='resort'><td class='resortName'>Loveland Ski Area</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>1&rdquo;</td><td class='resortBase'>50"</td></tr><tr class='resort'><td class='resortName'>Vail Mountain</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>1&rdquo;</td><td class='resortBase'>51"</td></tr></table></div><a href="/weather/snow-report/" class="snowLink">View All</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/weather/forecast/" class="snowLink">Forecast</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/weather/road-conditions/" class="snowLink">Road Report</a></div></div></div><div class="tile tile-html banner border no-border gatrack " data-tile="" style="height: 200px;"><div class="nocontent"><div id="swift-jw-playlist-5a949841e4fec"></div> <script type="text/javascript">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</script> </div></div><div class="tile tile-html banner border  gatrack " data-tile="Events" style="height: px;"><div class="heading"><h2>Events</h2></div><div class="nocontent"> <script>var obConfig = { footer: '<a href="https://www.summitdaily.com/explore-summit/calendar/">View All Events</a> | <a target="_blank" href="https://summitthisweek.com/joinin">Add your event</a>' };</script> <script src="https://everythingsummit.com/list-embed.js?type=event&s=all&size=small&date=today&nojquery=1"></script> </div></div><div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: "> <a href="https://www.rockymountaingolfcard.com/" target="_blank"> <img src="https://www.summitdaily.com/wp-content/uploads/2017/11/tile-GolfCard-v2.gif" width="300" height="250"> </a></div></aside></div></div></div></main></div></div> <script>!function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("c141f1");</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
				  function gtag(){dataLayer.push(arguments);}
				  gtag('js', new Date());
				  gtag('config', 'AW-1066460699');</script><script>_qevents.push({qacct:"p-61-yR04q9LtHk"});</script> <noscript> <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript> <script>function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
              //console.log(gaStr);
              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
							ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
          //console.log(gaStr);
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
					ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
        }
      }

    })</script> <script>$(function() {
						$( '.custom-images a' ).on( 'click touch', function(){
							var addThisType = $( this ).data( 'type' );
							ga( 'send', 'event', 'addthis', addThisType );
							ga( 'newTracker.send', 'event', 'addthis', addThisType );
						});
					});</script><script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.summitdaily.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.summitdaily.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-3214a6886adae0d217c7e484db87370d.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.summitdaily.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.summitdaily.com/wp-content/cache/min/1/wp-content/plugins/wp-polls/polls-js-b0bb1578759aa2f92b8d1bc55b22c821.js' data-minify="1"></script> <script type='text/javascript' src='//www.lightboxcdn.com/vendor/3cf57b59-3d7c-4439-ab09-8325398f4fa3/lightbox_inline.js?ver=1.0'></script> <script type='text/javascript' src='https://www.summitdaily.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-footer-f44da88fe61120460bab0d868b13d639.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var fbComments = {"ajaxurl":"https:\/\/www.summitdaily.com\/wp-admin\/admin-ajax.php","fbNonce":"8c6b4e7335"};
var mobileArticleAd = {"ajaxurl":"https:\/\/www.summitdaily.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"ef917cb910"};
var recArticle = {"ajaxurl":"https:\/\/www.summitdaily.com\/wp-admin\/admin-ajax.php","recNonce":"907567a59f"};
var recInsert = {"ajaxurl":"https:\/\/www.summitdaily.com\/wp-admin\/admin-ajax.php","recInsertNonce":"d2bf41ff30"};
var adInsert = {"ajaxurl":"https:\/\/www.summitdaily.com\/wp-admin\/admin-ajax.php","adInsertNonce":"4565dc5209"};
var moreBriefs = {"ajaxurl":"https:\/\/www.summitdaily.com\/wp-admin\/admin-ajax.php","briefsNonce":"62a303de56"};
var carouselStories = {"ajaxurl":"https:\/\/www.summitdaily.com\/wp-admin\/admin-ajax.php","carouselNonce":"6caefb188b","sortID":null};
var breakingNews = {"ajaxurl":"https:\/\/www.summitdaily.com\/wp-admin\/admin-ajax.php","breakingNonce":"baaddd8731"}; /* ]]> */</script> <script type='text/javascript' src='https://www.summitdaily.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/main-34cb19979e27731930a4a054d42746bc.js' data-minify="1"></script> <script type='text/javascript' src='https://www.summitdaily.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script> <script type='text/javascript'>$(document).ready(function (){

					if ( $("body").hasClass( "layout-mobile") ) {
						$("div[id*=\"-leaderboard\"]").removeClass("adunit");
						$("div[id*=\"-leaderboard\"]").addClass("leaderboard-blocked");
						//console.log("mobile-layout");
					}


					// use jquery visible plugin to check if ad container is in viewport
					// https://github.com/customd/jquery-visible
					$(".adunit").each(function(index) {
						if ($(this).visible(true)) $(this).addClass("visibleAd");
					});

					// render ads except for mobile-layout mid-article ad on initial page load
					$(".visibleAd").not(".layout-mobile .tile-middle").dfp({dfpID : "5195"});

					// lazy load non-visible ad containers on scroll
					$(window).scroll(function(event) {
						$(".adunit:not(\".visibleAd\")").each(function(i, el) {
							var el = $(el);
							if (el.visible(true)) {
								el.addClass("visibleAd");
								el.dfp({dfpID:"5195", enableSingleRequest: false });
							}
						});
					});

				});

				$(window).load(function() {
					$(".onscroll").dfp({dfpID : "5195", enableSingleRequest: false});
				});</script> <script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script> <script type='text/javascript' src='https://www.summitdaily.com/wp-includes/js/wp-embed.min.js?ver=16ceb47b4b2589c5dc38f9c037be667a'></script> <script>var loggedIn = 'no';
			ga('set', {
				'dimension1': 'News',
				'dimension2': 'Obituaries',
				'dimension3': 'News/Obituaries',
				'dimension5': loggedIn,
				'dimension6': '(none)',
				'dimension7': '0',
				'dimension8': '2018-02-26',
				'dimension9': '31078150',
				'dimension10': '',
				'dimension12': '2018-02-26 13:28:01',
				'dimension13': '3'
			});
			ga('newTracker.set', {
				'dimension1': 'News',
				'dimension2': 'Obituaries',
				'dimension3': 'News/Obituaries',
				'dimension5': loggedIn,
				'dimension6': '(none)',
				'dimension7': '0',
				'dimension8': '2018-02-26',
				'dimension9': '31078150',
				'dimension10': '',
				'dimension12': '2018-02-26 13:28:01',
				'dimension13': '3'
			});
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
        var currLocation = String(document.location);
        // strip out email addresses from location url
        var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
        var cleanPageLocation = currLocation.replace(emailRegex, "");

        ga('set', 'location', cleanPageLocation);
        ga('send', 'pageview');

        ga('newTracker.set', 'location', cleanPageLocation);
        ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
        var _sf_async_config = _sf_async_config || {};
        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
      	_sf_async_config.sections = 'SummitDaily.com,news,obituaries';
      	_sf_async_config.authors = '(none)';
        _sf_async_config.title = 'Obituary: Dirk S. Muller | SummitDaily.com';
  			var _cbq = window._cbq = (window._cbq || []);
      	_cbq.push(['_acct', chartbeatUser]);
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };
        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.5.2" : "10.3.5";
	s.src = "https://www.summitdaily.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-" + v + ".min.js";
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1519687745 -->