<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//cdn.summitdaily.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='gtranslate-style-css' href='https://cdn.summitdaily.com/wp-content/plugins/gtranslate/gtranslate-style16.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://cdn.summitdaily.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css' href='https://cdn.summitdaily.com/wp-content/cache/busting/2/wp-content/plugins/wp-polls/polls-css-2.75.4.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.summitdaily.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='swift-main-css-css' href='https://cdn.summitdaily.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/css/main.min-1586452727.css' type='text/css' media='all' /><style id='swift-main-css-inline-css' type='text/css'>#layout-single article img{pointer-events:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-o-user-select:none;user-select:none;-webkit-user-drag:none;-khtml-user-drag:none;-moz-user-drag:none;-o-user-drag:none;user-drag:none}</style><link rel='stylesheet' id='google-fonts-css-css' href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css' href='https://use.fontawesome.com/releases/v5.4.1/css/all.css?ver=5.0.13' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css' media='print' onload="this.media='all'" href='https://cdn.summitdaily.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min-2.0.css' type='text/css' /><link rel='stylesheet' id='lightslider-css-css' href='https://cdn.summitdaily.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider-1.1.6.css' type='text/css' media='all' /><link rel='stylesheet' id='lightgallery-css-css' href='https://cdn.summitdaily.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery-1.6.11.css' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script> <script type='text/javascript'>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</script> <link rel='https://api.w.org/' href='https://www.summitdaily.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.summitdaily.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.summitdaily.com/wp-includes/wlwmanifest.xml" /><link rel="canonical" href="https://www.summitdaily.com/news/options-for-orthopaedic-patients-during-covid-pandemic-sponsored/" /><link rel='shortlink' href='https://www.summitdaily.com/?p=381594' /><link rel="alternate" type="application/json+oembed" href="https://www.summitdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.summitdaily.com%2Fnews%2Foptions-for-orthopaedic-patients-during-covid-pandemic-sponsored%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.summitdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.summitdaily.com%2Fnews%2Foptions-for-orthopaedic-patients-during-covid-pandemic-sponsored%2F&#038;format=xml" /> <script>window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
									w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);};
									var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
									if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
									SGPMPopupLoader.ids.push(id);
									sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
									sg0.parentNode.insertBefore(sg1,sg0);
									return {};
								}};</script><script>SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','0f5b075d');</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');</script>  <script>gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});</script>  <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script> <script type="text/javascript">ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });</script>   <script type="text/javascript">window.vfAsyncInit = function () {
    window.viafoura.ready(function () {
            window.vf.$subscribe('tray', 'open', function () {
            jQuery(".vf-tray").click(function (e) {
                console.log('clicked');
                jQuery("#vf-form-name .vf-input-label .vf-label-text").text("Your Real First & Last Name (required)");
                jQuery("#vf-form-name .vf-input-label .vf-label-text").css('color','red')
            });
        })
    });
};</script>  <script type='text/javascript'>// Access previously set cookie.
		function accessCookie( name ) {
		  var v = document.cookie.match('(^|;) ?' + name + '=([^;]*)(;|$)');
		  return v ? v[2] : null;
		}</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-12', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			// Insert Your Facebook Pixel ID below.
			fbq('init', '356889104458573');
			
			fbq('track', 'PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&amp;ev=PageView&amp;noscript=1" /></noscript><meta name="google-site-verification" content="FpDJbJ5J7RYH6xBDP9Q_lSzK7WxX2f3pG8cjWtBVsuU" /><link rel="manifest" href="https://www.summitdaily.com/manifest.json"><meta name="vf:container_id" content="options-for-orthopaedic-patients-during-covid-pandemic-sponsored" /><meta name="vf:topic" content="category-news"><meta name="__sync_contentCategory" content="Free" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" href="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/02/favicon.ico"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/02/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/02/favicon-32x32.png"><title>Options for orthopaedic patients during COVID pandemic | SummitDaily.com</title><meta name="description" content="Editor&#8217;s Note: Sponsored content brought to you by Vail-Summit Orthopaedics and Neurosurgery As our community adjusts to the new normal as a result of the COVID-19 pandemic, Vail-Summit Orthopaedics and Neurosurgery remains dedicated to providing..." /><meta property="og:title" content="Options for orthopaedic patients during COVID pandemic"/><meta property="og:description" content="Editor&#8217;s Note: Sponsored content brought to you by Vail-Summit Orthopaedics and Neurosurgery As our community adjusts to the new normal as a result of the COVID-19 pandemic, Vail-Summit Orthopaedics and Neurosurgery remains dedicated to providing..."/><meta property="og:url" content="https://www.summitdaily.com/news/options-for-orthopaedic-patients-during-covid-pandemic-sponsored/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@SummitDailyNews"/><meta property="og:image" content="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/04/Group-shot-Main-Image-1024x627.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="627" /><meta name="twitter:image" content="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/04/Group-shot-Main-Image-1024x627.jpg" /><meta property="og:image" content="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/04/Dr.-Bill-Sterett-853x1024.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="853" /><meta property="og:image:height" content="1024" /><meta property="og:image" content="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/04/DR.-Erik-Dorf-853x1024.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="853" /><meta property="og:image:height" content="1024" /><meta property="og:image" content="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/04/Dr.-Ernest-Braxton-853x1024.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="853" /><meta property="og:image:height" content="1024" /><meta property="og:image" content="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/04/Dr.-John-Paul-Elton-853x1024.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="853" /><meta property="og:image:height" content="1024" /><meta property="og:image" content="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/04/Dr.-Matthew-Gnirke-853x1024.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="853" /><meta property="og:image:height" content="1024" /><meta property="og:image" content="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/04/DR.-NATHAN-CAFFERKY-853x1024.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="853" /><meta property="og:image:height" content="1024" /><meta property="og:image" content="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/04/Dr.-Richard-Cunningham-853x1024.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="853" /><meta property="og:image:height" content="1024" /><meta property="og:image" content="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/04/Dr.-Scott-Raub-853x1024.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="853" /><meta property="og:image:height" content="1024" /><meta property="og:image" content="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/04/Dr.-Terrell-Joseph-853x1024.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="853" /><meta property="og:image:height" content="1024" /><meta name="sniply-options" content="block" /><meta name="apple-mobile-web-app-title" content="Summit Daily | Options for orthopaedic patients during COVID pandemic"><meta name="application-name" content="Summit Daily | Options for orthopaedic patients during COVID pandemic"><meta property="article:publisher" content="https://www.facebook.com/SummitDailyNews" /><meta name="author" content="By Lauren Glendenning " /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "Options for orthopaedic patients during COVID pandemic",
				  "image": [
				    "https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/04/Group-shot-Main-Image-1024x627.jpg","https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/04/Dr.-Bill-Sterett-853x1024.jpg","https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/04/DR.-Erik-Dorf-853x1024.jpg","https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/04/Dr.-Ernest-Braxton-853x1024.jpg","https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/04/Dr.-John-Paul-Elton-853x1024.jpg","https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/04/Dr.-Matthew-Gnirke-853x1024.jpg","https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/04/DR.-NATHAN-CAFFERKY-853x1024.jpg","https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/04/Dr.-Richard-Cunningham-853x1024.jpg","https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/04/Dr.-Scott-Raub-853x1024.jpg","https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/04/Dr.-Terrell-Joseph-853x1024.jpg"
				   ],
				  "datePublished": "2020-04-10 08:00:00",
				  "dateModified": "2020-04-09 17:15:54",
					"author": {
						"@type": "Person",
						"name": "By Lauren Glendenning
"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "SummitDaily.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2x-2.png"
				    }
				  },
				  "description": "Editor's Note: Sponsored content brought to you by Vail-Summit Orthopaedics and Neurosurgery The surgeons at Vail-Summit Orthopaedics and Neurosurgery are treating patients during the current COVID-19 pandemic with some reduced hours and services. As our community adjusts to the new normal as a result of the COVID-19 pandemic, Vail-Summit Orthopaedics and Neurosurgery remains dedicated to&hellip;"
				}</script><meta property="fb:app_id" content="143571369144148" /><meta name="pubdate" content="20200410"><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-381594 single-format-standard summitdaily category-news"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=143571369144148&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					//console.log('SwiftDebug | js free_site: ' + free_site );
					//console.log('SwiftDebug | js show_survey: ' + show_survey );
					//console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>// disable if visting from Viafoura comment reply url
				if ( !window.location.hash && (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {
	        //console.log("SwiftDebug | Google Survey enabled");

					(function() {
	          var ARTICLE_URL = window.location.href;
	          var CONTENT_ID = 'everything';
	          document.write(
	            '<scr'+'ipt '+
	            'src="//survey.g.doubleclick.net/survey?site=_pkfhxrhkjmsjrrmti5dhoskepm'+
	            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	            '&amp;random='+(new Date).getTime()+
	            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	        })();

	      }
	      else {
	        //console.log("SwiftDebug | Google Survey disabled");
	      }

				// If we have a gallery and survey, hide the gallery loading icon.
				jQuery(function($) {
					$( window ).on( 'load', function(){
						if ( $( '.t402-prompt-iframe-container' ).length ) {
							$( '.gallery-loading' ).hide();
						}
					});
				});</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.summitdaily.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2x-2.png 2x" alt="SummitDaily.com Logo" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2.png"><noscript><img src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2.png" srcset="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2x-2.png 2x" alt="SummitDaily.com Logo"></noscript> </a><div class="align-self-end"> <span class="tag-line navbar-text">Serving Summit County, CO</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.summitdaily.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="range" value="2020-01-11" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <span class="current-weather-inline-ajax"></span> </a></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-81" href="https://www.summitdaily.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-81" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/election/">Election 2020</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/obituaries/">Obituaries</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/crime/">Crime & public safety</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/business/">Business</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/real-estate/">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/education/">Education</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/environment/">Environment</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/mental-health/">Health</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/weather/">Weather</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-item " id="menu-item-dropdown-370610" href="#">News by region</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-370610" role="menu"><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.summitdaily.com/news/local/">Summit County</a></li><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.summitdaily.com/news/regional/">Colorado</a></li><li class="nav-item"> <a class="nav-link dropdown-item" href="https://hosted.ap.org/summitdaily/tags/general-news">Nation/World</a></li></ul></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.summitdaily.com/coronavirus/">Coronavirus</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-542" href="https://www.summitdaily.com/opinion/">Opinion</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-542" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/opinion/letters-to-the-editor/">Letters to the editor</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/opinion/columns/">Community columns</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/opinion/guest-commentary/">Commentary</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-369238" href="https://www.summitdaily.com/recent-stories/everything-summit/">Everything Summit</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-369238" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/explore-summit/entertainment/">Arts &#038; Entertainment</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/explore-summit/calendar/">Calendar</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/explore-summit/history/">Summit County history</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=c025e760-1f1f-4da2-bba8-8205caedfd7b">Everything Breckenridge</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-item " id="menu-item-dropdown-369239" href="https://www.summitdaily.com/everything-summit/">Visitors' Guide</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-369239" role="menu"><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.summitdaily.com/everything-summit/restaurants/">Eat</a></li><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.summitdaily.com/everything-summit/shopping/">Shop</a></li><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.summitdaily.com/everything-summit/vacation-rentals/">Vacation Rentals</a></li><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.summitdaily.com/everything-summit/hotels/">Hotels</a></li><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.summitdaily.com/everything-summit/things-to-do/">Play</a></li></ul></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-516" href="https://www.summitdaily.com/sports/">Sports & Outdoors</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-516" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/sports/hiking/">Hiking</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/sports/winter-sports/">Winter Sports</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/sports/prep-sports/">Prep Sports</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=c840d5b5-b60a-4e32-a41c-59930366ac6d">Bike Guide</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/sports/peakperformers/">Peak Performers</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/webcams/">Mountain Cams</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-368249" href="https://www.summitdaily.com/multimedia/">Multimedia</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-368249" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/multimedia/galleries/">Photo Galleries</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/multimedia/video-2/">Video</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/podcasts/">Podcasts</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/multimedia/instagram/">Instagram</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/webcams/">Mountain Cams</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.summitdaily.com/explore-summit/calendar/">Calendar</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-352984" href="https://www.summitdaily.com/magazines/">Magazines</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-352984" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=5e94a195-c29e-40e8-8109-0f9f487ba4e5">Home</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/explore-summit/best-of-summit/">Best of Summit</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/magazines/explore-summit-magazine/">Explore Summit Magazine</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/recent-stories/bike-guide/">Bike Guide</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-353014" href="https://www.summitdaily.com/in-depth/">In Depth</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-353014" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/coronavirus/">Coronavirus</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/longevity/">The Longevity Project</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/skier-deaths/">Skier Deaths</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/housing/">Housing</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/explore-summit/history/still-standing/">Summit County History</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/summit-county-health/">Health care</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-358732" href="http://classifieds.summitdaily.com">Classifieds</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-358732" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.summitdaily.com/category/Employment">Jobs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.summitdaily.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.summitdaily.com/category/Transportation">Autos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9136&brand=SummitDaily">Place an ad</a></li></ul></li></ul></div></div><div class="d-flex"> <a href="https://www.summitdaily.com/donate/?utm_source=menu&utm_medium=website&utm_campaign=donation&utm_term=&utm_content=menu"><button class="sponsor-button btn " type="button">Donate <i class="fas fa-dollar-sign"></i></button></a></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1 shadow-sm"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.summitdaily.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2x-2.png 2x" alt="SummitDaily.com Logo" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2.png"><noscript><img src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2.png" srcset="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2x-2.png 2x" alt="SummitDaily.com Logo"></noscript> </a></div><div class="m-3"> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-81" aria-expanded="false"> <span>News</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-81" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.summitdaily.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/election/" >Election 2020 </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/obituaries/" >Obituaries </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/crime/" >Crime & public safety </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/business/" >Business </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/real-estate/" >Real Estate </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/education/" >Education </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/environment/" >Environment </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/mental-health/" >Health </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/weather/" >Weather </a></li><li><a class="nav-link infant" href="#" data-toggle="collapse" data-target="#sub-menu-370610" aria-expanded="false">News by region <i class="fas fa-caret-right icon-caret infant"></i></a><div id="sub-menu-370610" class="collapse sub-menu infant"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="#">View Section ></a></li><li><a class="nav-link" href="https://www.summitdaily.com/news/local/">Summit County</a></li><li><a class="nav-link" href="https://www.summitdaily.com/news/regional/">Colorado</a></li><li><a class="nav-link" href="https://hosted.ap.org/summitdaily/tags/general-news">Nation/World</a></li></ul></div></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.summitdaily.com/coronavirus/" > <span>Coronavirus</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-542" aria-expanded="false"> <span>Opinion</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-542" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.summitdaily.com/opinion/">View Section ></a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/opinion/letters-to-the-editor/" >Letters to the editor </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/opinion/columns/" >Community columns </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/opinion/guest-commentary/" >Commentary </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-369238" aria-expanded="false"> <span>Everything Summit</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-369238" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.summitdaily.com/recent-stories/everything-summit/">View Section ></a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/explore-summit/entertainment/" >Arts &#038; Entertainment </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/explore-summit/calendar/" >Calendar </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/explore-summit/history/" >Summit County history </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=c025e760-1f1f-4da2-bba8-8205caedfd7b" >Everything Breckenridge </a></li><li><a class="nav-link infant" href="#" data-toggle="collapse" data-target="#sub-menu-369239" aria-expanded="false">Visitors' Guide <i class="fas fa-caret-right icon-caret infant"></i></a><div id="sub-menu-369239" class="collapse sub-menu infant"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.summitdaily.com/everything-summit/">View Section ></a></li><li><a class="nav-link" href="https://www.summitdaily.com/everything-summit/restaurants/">Eat</a></li><li><a class="nav-link" href="https://www.summitdaily.com/everything-summit/shopping/">Shop</a></li><li><a class="nav-link" href="https://www.summitdaily.com/everything-summit/vacation-rentals/">Vacation Rentals</a></li><li><a class="nav-link" href="https://www.summitdaily.com/everything-summit/hotels/">Hotels</a></li><li><a class="nav-link" href="https://www.summitdaily.com/everything-summit/things-to-do/">Play</a></li></ul></div></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-516" aria-expanded="false"> <span>Sports & Outdoors</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-516" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.summitdaily.com/sports/">View Section ></a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/sports/hiking/" >Hiking </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/sports/winter-sports/" >Winter Sports </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/sports/prep-sports/" >Prep Sports </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=c840d5b5-b60a-4e32-a41c-59930366ac6d" >Bike Guide </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/sports/peakperformers/" >Peak Performers </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/webcams/" >Mountain Cams </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-368249" aria-expanded="false"> <span>Multimedia</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-368249" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.summitdaily.com/multimedia/">View Section ></a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/multimedia/galleries/" >Photo Galleries </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/multimedia/video-2/" >Video </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/podcasts/" >Podcasts </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/multimedia/instagram/" >Instagram </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/webcams/" >Mountain Cams </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.summitdaily.com/explore-summit/calendar/" > <span>Calendar</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-352984" aria-expanded="false"> <span>Magazines</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-352984" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.summitdaily.com/magazines/">View Section ></a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=5e94a195-c29e-40e8-8109-0f9f487ba4e5" >Home </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/explore-summit/best-of-summit/" >Best of Summit </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/magazines/explore-summit-magazine/" >Explore Summit Magazine </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/recent-stories/bike-guide/" >Bike Guide </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-353014" aria-expanded="false"> <span>In Depth</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-353014" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.summitdaily.com/in-depth/">View Section ></a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/coronavirus/" >Coronavirus </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/longevity/" >The Longevity Project </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/skier-deaths/" >Skier Deaths </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/housing/" >Housing </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/explore-summit/history/still-standing/" >Summit County History </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/summit-county-health/" >Health care </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-358732" aria-expanded="false"> <span>Classifieds</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-358732" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="http://classifieds.summitdaily.com">View Section ></a></li><li><a class="nav-link infant" href="http://classifieds.summitdaily.com/category/Employment" >Jobs </a></li><li><a class="nav-link infant" href="http://classifieds.summitdaily.com/category/Real-Estate-For-Sale" >Real Estate </a></li><li><a class="nav-link infant" href="http://classifieds.summitdaily.com/category/Transportation" >Autos </a></li><li><a class="nav-link infant" href="https://secure.adpay.com/AdEntry.aspx?p=9136&brand=SummitDaily" >Place an ad </a></li></ul></div></li><li class="nav-item"><a class="nav-link sponsor-button " type="button" href="https://www.summitdaily.com/donate/?utm_source=menu&utm_medium=website&utm_campaign=donation&utm_term=&utm_content=menu"><span>Donate</span></a></li><li class="nav-item"><a class="nav-link translate-link english glink nturl" type="button" onclick="doGTranslate('en|en');return false;" title="English" href="#"><span>English</span></a></li><li class="nav-item"><a class="nav-link translate-link spanish glink nturl" type="button" onclick="doGTranslate('en|es');return false;" title="Spanish" href="#"><span>Spanish</span></a></li></ul></nav><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><form class="search-form form-inline d-flex" action="https://www.summitdaily.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="range" value="2020-01-11" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-352573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352573"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=9f736db6-75d3-42bb-9190-cd1aeaffa09b">E-edition</a><span>|</span></li><li id="menu-item-352572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-352572"><a href="https://www.summitdaily.com/contribute/">Contribute</a><span>|</span></li><li id="menu-item-352571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352571"><a href="http://www.swiftlocalsolutions.com/summit-daily-advertise">Advertise</a><span>|</span></li><li><a href="#" class="translate-link english glink nturl" onclick="doGTranslate('en|en');return false;" title="English"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="English" data-lazy-src="https://cdn.summitdaily.com/wp-content/plugins/gtranslate/flags/24/en-us.png" /><noscript><img src="https://cdn.summitdaily.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="12" width="12" alt="English" /></noscript>English</a><span>|</span></li><li><a href="#" class="translate-link spanish glink nturl" onclick="doGTranslate('en|es');return false;" title="Spanish"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="Spanish" data-lazy-src="https://cdn.summitdaily.com/wp-content/plugins/gtranslate/flags/24/es.png" /><noscript><img src="https://cdn.summitdaily.com/wp-content/plugins/gtranslate/flags/24/es.png" height="12" width="12" alt="Spanish" /></noscript>Spanish</a></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div id="ad-top" class="dfp"> <script>AdBridg.cmd.push(function() {
				AdBridg.display('ad-top');
			})</script> </div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>Options for orthopaedic patients during COVID pandemic</h1><h4>Vail-Summit Orthopaedics and Neurosurgery remains committed to patient care</h4><div id="article-meta"><div class="row no-gutters"><div class="col-auto"><p class="article-meta"><a href="https://www.summitdaily.com/recent-stories/news">News</a><span class="text-muted"><a class="vf-follow-toggle" data-topic="category-news" data-topicName="News" href="#" title="Follow and receive notifications when a new post is published to the News category."> News</a><br class="d-lg-none" /><span class="sponsored-content">Sponsored</span> | April 10, 2020</span></p></div></div><div class="row no-gutters"><div class="col-auto"><div class="d-lg-none"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Options for orthopaedic patients during COVID pandemic&url=https://www.summitdaily.com/?p=381594" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=143571369144148&href=https://www.summitdaily.com/news/options-for-orthopaedic-patients-during-covid-pandemic-sponsored/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=143571369144148&href=https://www.summitdaily.com/news/options-for-orthopaedic-patients-during-covid-pandemic-sponsored/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item"> <a class="nav-link vf-scroll" href="#" target="_blank"><i class="fas fa-comment icon-viafoura"></i></a></li><li class="nav-item"> <a class="nav-link vf-scroll vf-counter-link" href="#" target="_blank"><div class="vf-comment-counter"> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="options-for-orthopaedic-patients-during-covid-pandemic-sponsored"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></div> </a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=Options for orthopaedic patients during COVID pandemic&body=Editor&#8217;s Note: Sponsored content brought to you by Vail-Summit Orthopaedics and Neurosurgery As our community adjusts to the new normal as a result of the COVID-19 pandemic, Vail-Summit Orthopaedics and Neurosurgery remains dedicated to providing...%0D%0A%0D%0Ahttps://www.summitdaily.com/news/options-for-orthopaedic-patients-during-covid-pandemic-sponsored/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div></div><div id="article-byline"><div class="row"><div class="col"> <strong><address>By Lauren Glendenning <br>For the Summit Daily</address></strong></div><div class="d-none d-lg-block col-5 social-byline"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Options for orthopaedic patients during COVID pandemic&url=https://www.summitdaily.com/?p=381594" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=143571369144148&href=https://www.summitdaily.com/news/options-for-orthopaedic-patients-during-covid-pandemic-sponsored/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=143571369144148&href=https://www.summitdaily.com/news/options-for-orthopaedic-patients-during-covid-pandemic-sponsored/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item"> <a class="nav-link vf-scroll" href="#" target="_blank"><i class="fas fa-comment icon-viafoura"></i></a></li><li class="nav-item"> <a class="nav-link vf-scroll vf-counter-link" href="#" target="_blank"><div class="vf-comment-counter"> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="options-for-orthopaedic-patients-during-covid-pandemic-sponsored"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></div> </a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=Options for orthopaedic patients during COVID pandemic&body=Editor&#8217;s Note: Sponsored content brought to you by Vail-Summit Orthopaedics and Neurosurgery As our community adjusts to the new normal as a result of the COVID-19 pandemic, Vail-Summit Orthopaedics and Neurosurgery remains dedicated to providing...%0D%0A%0D%0Ahttps://www.summitdaily.com/news/options-for-orthopaedic-patients-during-covid-pandemic-sponsored/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div><div class="p402_premium"><p class="has-text-align-center"><strong><em>Editor&#8217;s Note: Sponsored content brought to you by Vail-Summit Orthopaedics and Neurosurgery</em></strong></p><div class="p402_hide"><figure class="wp-block-image size-large"><div class="caption-container"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" class="wp-image-381605" data-lazy-srcset="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/04/Group-shot-Main-Image-1024x627.jpg 1024w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/04/Group-shot-Main-Image-300x184.jpg 300w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/04/Group-shot-Main-Image-768x470.jpg 768w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/04/Group-shot-Main-Image-1536x941.jpg 1536w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/04/Group-shot-Main-Image-2048x1254.jpg 2048w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/04/Group-shot-Main-Image-1024x627.jpg" /><noscript><img src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/04/Group-shot-Main-Image-1024x627.jpg" alt="" class="wp-image-381605" srcset="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/04/Group-shot-Main-Image-1024x627.jpg 1024w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/04/Group-shot-Main-Image-300x184.jpg 300w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/04/Group-shot-Main-Image-768x470.jpg 768w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/04/Group-shot-Main-Image-1536x941.jpg 1536w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/04/Group-shot-Main-Image-2048x1254.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption><strong><em>The surgeons at Vail-Summit Orthopaedics and Neurosurgery are treating patients during the current COVID-19 pandemic with some reduced hours and services. </em></strong></figcaption></div></figure></div><div class="swift-infobox p402_hide "><div class="module module-promo card shadow-sm"><div class="card-header"><i class="fas fa-info-circle"></i> VSON office hours during COVID-19 pandemic</div><div class="card-body"><p>Vail-Summit Orthopaedics and Neurosurgery has reduced clinic hours to the following:</p><ul><li>Frisco: Open 9 a.m. to 5 p.m. on Mondays, Tuesdays and Thursdays. Closed Wednesdays and Fridays.</li><li>Edwards: Open 9 a.m. to 5 p.m. on Mondays, Wednesdays and Thursdays. Closed Tuesdays and Fridays.</li><li>Vail: Closed until further notice.</li></ul></div></div></div><p>As our community adjusts to the new normal as a result of the COVID-19 pandemic, Vail-Summit Orthopaedics and Neurosurgery remains dedicated to providing outstanding care to patients in the high country.</p><p>Patients with orthopaedic injuries who need to see a doctor locally have options: telehealth, in-office appointments, and in some cases surgery.</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>AdBridg.cmd.push(function() {
				AdBridg.display('ad-parallax2');
			})</script> </div></div></div><p>“We will continue to support our mountain communities throughout the ever-changing COVID-19 pandemic,” said Megan Buhler, Director of Operations at VSON. “Orthopaedic injuries still happen, which is why we are remaining open and providing safe and essential medical care. If you’re experiencing injury-related pain or discomfort, please reach out to us and help unburden our local hospitals of non-coronavirus incidents.”</p><div class="row"><div class="col"><style>.sd-donation{background:#037BC1;max-width:100%;margin:0 auto}.sd-donation .logo{width:50%;margin:1rem 0 1rem}.sd-donation h1{font-size:2rem;text-transform:none;color:#fff}.sd-donation p{color:#fff;font-weight:300}.sd-donation hr{width:20%;border-top:4px solid #000}.sd-donation .btn{padding:.5rem 2rem;background-color:#fff!important;border-radius:0}.sd-donation .btn a{color:#037BC1}.sd-donation .btn:hover{background-color:#005789!important}.sd-donation .btn:hover a{color:#fff!important}.sd-donation .col-xl-5.p-0{background-image:url(https://cdn.summitdaily.com/wp-content/uploads/sites/9/2020/03/sd-donate-cta-bg.jpg);background-size:cover;min-height:330px}@media (min-width:768px){.sd-donation .logo{width:35%}}@media (min-width:1440px){.sd-donation{text-align:left}.sd-donation-mobile{display:none}.sd-donation hr{margin-left:0}}</style><div class="row sd-donation sd-donation-mobile p-0" style=""><div style="background:#037BC1" class="col-xl-4 p-2"><div data-bg="url(https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/03/SDN-logo-white-1.png)" style="background-size: contain;background-position: center;background-repeat: no-repeat;" class="p-0 mt-2 mb-2 h-75 text-center rocket-lazyload"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/03/SDN-logo-white-1.png"><noscript><img src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/03/SDN-logo-white-1.png" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;"></noscript></div></div><div data-bg="url(https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/03/sdn-banner-paypal.jpg)" class="col-xl-8 p-3 text-center rocket-lazyload" style=" background-size: cover;"><h3 class="d-inline mr-3" style="color: #fff; vertical-align: middle">Support Local Journalism</h3><button class="btn d-inline" type="button"><a href="https://www.summitdaily.com/donate/?utm_source=article&#038;utm_medium=website&#038;utm_campaign=donation&#038;utm_term=&#038;utm_content=mid-article">Donate</a></button></div></div> <br></div></div><p><strong>Office open with limited operations</strong></p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-big-box4" class="dfp"> <script>AdBridg.cmd.push(function() {
				AdBridg.display('ad-big-box4');
			})</script> </div></div></div><p>Patients with standing in-office appointments are welcome to keep their appointments as long as they are not experiencing COVID-19 related symptoms — fever, shortness of breath, dry cough, loss of taste/smell, etc. — said Rachel Follender, Director of Marketing and communications. This is per the guidelines issued by the Centers for Disease Control and Prevention and public health. (See factbox for current office hours.)</p><p>“The safety of our patients, providers and staff is of the utmost importance to us,” Follender said. “VSON is committed to doing everything we can to help mitigate and prevent further community spread.”</p><p><strong>Limited on-site staff</strong></p><p>In addition to reduced hours, VSON has greatly reduced the amount of staff in its physical locations.</p><p>“We only have necessary people on-site to reduce person-to-person interaction. All of our medical staff is equipped with proper PPE (personal protective equipment) and we are going above and beyond our normal cleaning and sanitizing guidelines,” Buhler said. “Additionally, we are screening all patients at the door to ensure they don’t have any coronavirus-like symptoms.”</p><p><strong>Virtual doctor visits offered</strong></p><p>Many people have never utilized telehealth, which is the use of communications technology to provide virtual healthcare services. VSON is offering virtual visits so that providers can continue tending to your needs while following social distancing guidelines, Buhler said.</p><p>VSON’s telehealth services include conducting initial visits and consultations, injury diagnosis, patient follow-ups, ongoing patient care, injury management and more.</p><p>“These are uncharted waters, so we anticipate needing to walk patients through the telehealth process and we are happy to do so,” Buhler said. “The easiest way to get started is to give us a call. Any member of our staff can get you scheduled with the appropriate physician and help you get logged into our patient portal or healow app — it’s easy!”</p><p><strong>Committed to the community</strong></p><p>In order to conserve PPE (personal protective equipment, such as masks) within the community and to comply with Governor Jared Polis’ recommendation, VSON is limiting surgeries to only those that are essential. This includes surgeries for injuries that could worsen if not taken care of right away.</p><p>“Vail-Summit Orthopaedics and Neurosurgery is here for our community and individuals and will continue to focus on patient care and supporting one another,” said VSON CEO John Polikandriotis. “That has always been our essential ingredient for success. It is what will get us through this, and we are here for you now more than ever.”</p> <script>jQuery(document).ready(function($) {
					//$('.gallery-container').lightGallery({
						//download:false,
					//});
			    $('#imageGallery-381594-799').lightSlider({
			        gallery:true,
			        item:1,
			        loop:true,
			        thumbItem:9,
			        slideMargin:0,
							enableTouch:true,
			        enableDrag: false,
			        currentPagerPosition:'left',
			        onSliderLoad: function(el) {
								$( '.gallery-loading' ).hide();
								$( '.swift-gallery' ).css( 'opacity', 1 );
								/*var maxHeight = 0,
								container = $(el),
								children = container.children();
								children.each(function () {
									var childHeight = $(this).prop( 'scrollHeight' );
									if (childHeight > maxHeight) {
										maxHeight = childHeight;
									}
								});
								container.height(maxHeight);*/
			        }

			    });
			  });</script> <div class="row gallery-loading"><div class="col"><p class="text-center"><i class="fas fa-circle-notch fa-spin"></i></p></div></div><div class="swift-gallery p402_hide" style="opacity: 0;"><ul id="imageGallery-381594-799" class="gallery list-unstyled gallery-container"><li data-thumb="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/04/Dr.-Terrell-Joseph-150x150.jpg" data-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/04/Dr.-Terrell-Joseph-853x1024.jpg" data-sub-html="Dr. Terrell Joseph | " class="swift-gallery-slide h-100"><div class="caption"><p><strong></strong><br/>Dr. Terrell Joseph</p></div><div class="row no-gutters h-100"><div class="col my-auto"> <a href="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/04/Dr.-Terrell-Joseph-853x1024.jpg"> <img src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/04/Dr.-Terrell-Joseph-853x1024.jpg" data-no-lazy="1" alt="" /> </a></div></div></li><li data-thumb="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/04/Dr.-Scott-Raub-150x150.jpg" data-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/04/Dr.-Scott-Raub-853x1024.jpg" data-sub-html="Dr. Scott Raub | " class="swift-gallery-slide h-100"><div class="caption"><p><strong></strong><br/>Dr. Scott Raub</p></div><div class="row no-gutters h-100"><div class="col my-auto"> <a href="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/04/Dr.-Scott-Raub-853x1024.jpg"> <img src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/04/Dr.-Scott-Raub-853x1024.jpg" data-no-lazy="1" alt="" /> </a></div></div></li><li data-thumb="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/04/Dr.-Richard-Cunningham-150x150.jpg" data-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/04/Dr.-Richard-Cunningham-853x1024.jpg" data-sub-html="Dr. Richard Cunningham | " class="swift-gallery-slide h-100"><div class="caption"><p><strong></strong><br/>Dr. Richard Cunningham</p></div><div class="row no-gutters h-100"><div class="col my-auto"> <a href="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/04/Dr.-Richard-Cunningham-853x1024.jpg"> <img src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/04/Dr.-Richard-Cunningham-853x1024.jpg" data-no-lazy="1" alt="" /> </a></div></div></li><li data-thumb="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/04/DR.-NATHAN-CAFFERKY-150x150.jpg" data-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/04/DR.-NATHAN-CAFFERKY-853x1024.jpg" data-sub-html="Dr. Nahtan Cafferky | " class="swift-gallery-slide h-100"><div class="caption"><p><strong></strong><br/>Dr. Nahtan Cafferky</p></div><div class="row no-gutters h-100"><div class="col my-auto"> <a href="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/04/DR.-NATHAN-CAFFERKY-853x1024.jpg"> <img src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/04/DR.-NATHAN-CAFFERKY-853x1024.jpg" data-no-lazy="1" alt="" /> </a></div></div></li><li data-thumb="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/04/Dr.-Matthew-Gnirke-150x150.jpg" data-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/04/Dr.-Matthew-Gnirke-853x1024.jpg" data-sub-html="Dr. Matthew Gnirke | " class="swift-gallery-slide h-100"><div class="caption"><p><strong></strong><br/>Dr. Matthew Gnirke</p></div><div class="row no-gutters h-100"><div class="col my-auto"> <a href="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/04/Dr.-Matthew-Gnirke-853x1024.jpg"> <img src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/04/Dr.-Matthew-Gnirke-853x1024.jpg" data-no-lazy="1" alt="" /> </a></div></div></li><li data-thumb="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/04/Dr.-John-Paul-Elton-150x150.jpg" data-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/04/Dr.-John-Paul-Elton-853x1024.jpg" data-sub-html="Dr. John Paul Elton | " class="swift-gallery-slide h-100"><div class="caption"><p><strong></strong><br/>Dr. John Paul Elton</p></div><div class="row no-gutters h-100"><div class="col my-auto"> <a href="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/04/Dr.-John-Paul-Elton-853x1024.jpg"> <img src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/04/Dr.-John-Paul-Elton-853x1024.jpg" data-no-lazy="1" alt="" /> </a></div></div></li><li data-thumb="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/04/Dr.-Ernest-Braxton-150x150.jpg" data-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/04/Dr.-Ernest-Braxton-853x1024.jpg" data-sub-html="Dr. Ernest Braxton | " class="swift-gallery-slide h-100"><div class="caption"><p><strong></strong><br/>Dr. Ernest Braxton</p></div><div class="row no-gutters h-100"><div class="col my-auto"> <a href="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/04/Dr.-Ernest-Braxton-853x1024.jpg"> <img src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/04/Dr.-Ernest-Braxton-853x1024.jpg" data-no-lazy="1" alt="" /> </a></div></div></li><li data-thumb="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/04/DR.-Erik-Dorf-150x150.jpg" data-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/04/DR.-Erik-Dorf-853x1024.jpg" data-sub-html="Dr. Erik Dorf | " class="swift-gallery-slide h-100"><div class="caption"><p><strong></strong><br/>Dr. Erik Dorf</p></div><div class="row no-gutters h-100"><div class="col my-auto"> <a href="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/04/DR.-Erik-Dorf-853x1024.jpg"> <img src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/04/DR.-Erik-Dorf-853x1024.jpg" data-no-lazy="1" alt="" /> </a></div></div></li><li data-thumb="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/04/Dr.-Bill-Sterett-150x150.jpg" data-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/04/Dr.-Bill-Sterett-853x1024.jpg" data-sub-html="Dr. Bill Sterett | " class="swift-gallery-slide h-100"><div class="caption"><p><strong></strong><br/>Dr. Bill Sterett</p></div><div class="row no-gutters h-100"><div class="col my-auto"> <a href="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/04/Dr.-Bill-Sterett-853x1024.jpg"> <img src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/04/Dr.-Bill-Sterett-853x1024.jpg" data-no-lazy="1" alt="" /> </a></div></div></li></ul><p class="caption-toggle"><a href="#" class="show-captions">Show Captions</a><a href="#" class="hide-captions">Hide Captions</a></p></div></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div class="clearfix"></div><hr /><style>.sd-donation{background:#037BC1;max-width:100%;margin:0 auto}.sd-donation .logo{width:50%;margin:1rem 0 1rem}.sd-donation h1{font-size:2rem;text-transform:none;color:#fff}.sd-donation p{color:#fff;font-weight:300}.sd-donation hr{width:20%;border-top:4px solid #000}.sd-donation .btn{padding:.5rem 2rem;background-color:#fff!important;border-radius:0}.sd-donation .btn a{color:#037BC1}.sd-donation .btn:hover{background-color:#005789!important}.sd-donation .btn:hover a{color:#fff!important}.sd-donation .col-xl-5.p-0{background-image:url(https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/03/SDN-donate-cta-bg.jpg);background-size:cover;min-height:330px}@media (min-width:768px){.sd-donation .logo{width:35%}}@media (min-width:1440px){.sd-donation{text-align:left}.sd-donation hr{margin-left:0}}</style><div class="row sd-donation p-0" style=""><div class="col-xl-7 pt-3 pb-4 sd-4 pl-4"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/03/SDN-logo-white-1.png"><noscript><img src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/03/SDN-logo-white-1.png" class="logo"></noscript><h1>Support Local Journalism</h1><p><strong>As a Summit Daily News reader, you make our work possible.</strong></p><p><strong>Now more than ever, your financial support is critical to help us keep our communities informed about the evolving coronavirus pandemic and the impact it is having on our residents and businesses. Every contribution, no matter the size, will make a difference.</strong></p><p><strong>Your donation will be used exclusively to support quality, local journalism.</strong></p> <button class="btn" type="button"><a href="https://www.summitdaily.com/donate/?utm_source=article&utm_medium=website&utm_campaign=donation&utm_term=&utm_content=below-article">Donate</a></button></div><div class="col-xl-5 p-0">  </div></div><hr> <script src="https://vomo-be-a-neighbor.s3.amazonaws.com/beaneighbor-widget.js" defer></script> <div class="vomo-banc-widget" data-hide-headline="false" data-headline-image-url="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/03/sd-logo-2x-2_24pxh.png" data-hide-intro="false" data-intro-paragraph="" data-hide-footer="true"></div><hr /><div id="fb-comment-policy"><p>Start a dialogue, stay on topic and be civil.<br /> If you don't <a href="https://www.summitdaily.com/comment-policy">follow the rules</a>, your comment may be deleted.</p></div><hr /><div id="vf-comments" class="vf-comments-container"><div class="viafoura"> <vf-conversations promo-interval="3" first-promo-position="2" featured-tab-active-threshold="3"></vf-conversations></div></div><style>.vf-promo__label{left:15px!important}</style> <script>window.vfQ = window.vfQ || [];
						var vf_adctr = 0;
						window.vfQ.push(function() {
							// request ad on each vf requestCommentAd event
							window.vf.$subscribe('vf-ads', 'requestCommentAd', function(vf_div_id) {
								if (++vf_adctr > 10) { return; }

								// inject adbridg div into each vf promo container
								var vf_slot_div_id = "ad-comment-" + vf_adctr;
								var vf_ad_container = document.getElementById(vf_div_id);
								vf_ad_container.innerHTML = '<div id="' + vf_slot_div_id + '" class="dfp"></div>';

								AdBridg.cmd.push(function() {
									var vf_gpt_slot = AdBridg.defineSlot('/5195/CMNM_SummitDaily/ROS/news', [320,50], vf_slot_div_id)
																		.setTargeting('slot', vf_slot_div_id);
									var vf_size_mapping = AdBridg.sizeMapping()
																				.addSize([0,0], [320,50])
																				.addSize([1024,0], [728,90])
																				.build();
									AdBridg.useSizeMapping(vf_gpt_slot, vf_size_mapping);
									AdBridg.display(vf_slot_div_id);
									AdBridg.serve();
								});

								// set ad vf-promo div/container to display:block
								var el = document.getElementById(vf_div_id);
								var r1 = el.closest('.vf-promo');
								if (typeof r1 !== undefined) r1.style.display = "block";

							});
						});</script> <div class="row"><div class="card-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper icon-section"></i> News</div><div class="card-body"><section><article><div class="row no-gutters"><div class="featured col-12 col-lg-5 text-center card-img"> <a href="https://www.summitdaily.com/news/ask-eartha-silver-linings-for-the-environment/"><img width="300" height="187" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20187'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/05/EnvironmentWebCard-SDN-300x187.jpg 300w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/05/EnvironmentWebCard-SDN-768x479.jpg 768w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/05/EnvironmentWebCard-SDN-1024x638.jpg 1024w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/05/EnvironmentWebCard-SDN-300x187.jpg" /><noscript><img width="300" height="187" src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/05/EnvironmentWebCard-SDN-300x187.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/05/EnvironmentWebCard-SDN-300x187.jpg 300w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/05/EnvironmentWebCard-SDN-768x479.jpg 768w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/05/EnvironmentWebCard-SDN-1024x638.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div class="col-12 col-lg-7 card-text"><h4><a href="https://www.summitdaily.com/news/ask-eartha-silver-linings-for-the-environment/">Ask Eartha: Silver linings for the environment</a></h4><p class="card-meta"> <span class="text-muted">April 9, 2020</span> <span class="text-muted">|</span> <a href="https://www.summitdaily.com/news/ask-eartha-silver-linings-for-the-environment/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="ask-eartha-silver-linings-for-the-environment"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p><p class="card-excerpt"></p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.summitdaily.com/news/summit-county-reports-2-new-coronavirus-cases-63-in-total/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/03/Coronavirus-SDN-030820-2-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/03/Coronavirus-SDN-030820-2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.summitdaily.com/news/summit-county-reports-2-new-coronavirus-cases-63-in-total/">Summit County reports 2 new coronavirus cases, 63 in total</a></h6><p class="card-meta"> <span class="text-muted">April 9, 2020</span> <span class="text-muted">|</span> <a href="https://www.summitdaily.com/news/summit-county-reports-2-new-coronavirus-cases-63-in-total/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="summit-county-reports-2-new-coronavirus-cases-63-in-total"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.summitdaily.com/news/summit-county-restaurants-remain-open-for-takeout-despite-major-drop-in-business/"><img width="150" height="100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20100'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2018/10/Chimayo-SDN-103118-1-150x100.jpg 150w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2018/10/Chimayo-SDN-103118-1-325x216.jpg 325w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2018/10/Chimayo-SDN-103118-1.jpg 620w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2018/10/Chimayo-SDN-103118-1-150x100.jpg" /><noscript><img width="150" height="100" src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2018/10/Chimayo-SDN-103118-1-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2018/10/Chimayo-SDN-103118-1-150x100.jpg 150w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2018/10/Chimayo-SDN-103118-1-325x216.jpg 325w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2018/10/Chimayo-SDN-103118-1.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.summitdaily.com/news/summit-county-restaurants-remain-open-for-takeout-despite-major-drop-in-business/">Summit County restaurants remain open for takeout despite major drop in business</a></h6><p class="card-meta"> <span class="text-muted">April 9, 2020</span> <span class="text-muted">|</span> <a href="https://www.summitdaily.com/news/summit-county-restaurants-remain-open-for-takeout-despite-major-drop-in-business/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="summit-county-restaurants-remain-open-for-takeout-despite-major-drop-in-business"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.summitdaily.com/news/options-for-orthopaedic-patients-during-covid-pandemic-sponsored/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/04/Group-shot-Main-Image-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/04/Group-shot-Main-Image-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.summitdaily.com/news/options-for-orthopaedic-patients-during-covid-pandemic-sponsored/">Options for orthopaedic patients during COVID pandemic</a></h6><p class="card-meta"> <span class="text-muted">April 10, 2020</span> <span class="text-muted">|</span> <a href="https://www.summitdaily.com/news/options-for-orthopaedic-patients-during-covid-pandemic-sponsored/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="options-for-orthopaedic-patients-during-covid-pandemic-sponsored"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a> <br class="d-lg-none" /><span class="sponsored-content">Sponsored</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.summitdaily.com/news/live-updates-takeout-options-from-summit-county-restaurants/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/03/COVID19Business-SDN-031720-15-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/03/COVID19Business-SDN-031720-15-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.summitdaily.com/news/live-updates-takeout-options-from-summit-county-restaurants/">Updated: Takeout options from Summit County restaurants and breweries</a></h6><p class="card-meta"> <span class="text-muted">March 30, 2020</span> <span class="text-muted">|</span> <a href="https://www.summitdaily.com/news/live-updates-takeout-options-from-summit-county-restaurants/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="live-updates-takeout-options-from-summit-county-restaurants"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p></div></div></article></div></div><hr /></section> <a href="https://www.summitdaily.com/recent-stories/news/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div><hr /><div id="single-flipp-script"><div id="circularhub_module_15500"></div><div class="js-lazy-script" data-src="//api.circularhub.com/15500/c7fc7a582b63c43f/circularhub_module.js"></div></div></article><aside><div class="card-container row"><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box1"><div id="ad-big-box1" class="dfp"> <script>AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box1');
})</script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-default card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">#coronavirus</h5><hr /><section><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.summitdaily.com/news/frisco-summit-county-announce-new-grants-to-help-support-businesses-and-residents-during-the-shutdown/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/12/Core-SDN-121819-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/12/Core-SDN-121819-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.summitdaily.com/news/frisco-summit-county-announce-new-grants-to-help-support-businesses-and-residents-during-the-shutdown/">Frisco, Summit County announce new grants to help support businesses and residents during the shutdown</a></h6><p class="card-meta"> <span class="text-muted">April 9, 2020</span> <span class="text-muted">|</span> <a href="https://www.summitdaily.com/news/frisco-summit-county-announce-new-grants-to-help-support-businesses-and-residents-during-the-shutdown/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="frisco-summit-county-announce-new-grants-to-help-support-businesses-and-residents-during-the-shutdown"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.summitdaily.com/news/summit-county-reports-2-new-coronavirus-cases-63-in-total/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/03/Coronavirus-SDN-030820-2-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/03/Coronavirus-SDN-030820-2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.summitdaily.com/news/summit-county-reports-2-new-coronavirus-cases-63-in-total/">Summit County reports 2 new coronavirus cases, 63 in total</a></h6><p class="card-meta"> <span class="text-muted">April 9, 2020</span> <span class="text-muted">|</span> <a href="https://www.summitdaily.com/news/summit-county-reports-2-new-coronavirus-cases-63-in-total/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="summit-county-reports-2-new-coronavirus-cases-63-in-total"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.summitdaily.com/news/doctor-says-peak-of-covid-19-cases-in-summit-county-is-a-few-weeks-away/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/03/CommunityCareClinic-SDN-033120-14-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/03/CommunityCareClinic-SDN-033120-14-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.summitdaily.com/news/doctor-says-peak-of-covid-19-cases-in-summit-county-is-a-few-weeks-away/">Doctor says peak of COVID-19 cases in Summit County is a few weeks away</a></h6><p class="card-meta"> <span class="text-muted">April 8, 2020</span> <span class="text-muted">|</span> <a href="https://www.summitdaily.com/news/doctor-says-peak-of-covid-19-cases-in-summit-county-is-a-few-weeks-away/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="doctor-says-peak-of-covid-19-cases-in-summit-county-is-a-few-weeks-away"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p></div></div></article><hr /></section> <a href="https://www.summitdaily.com/explore/tags/coronavirus/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box2"><div id="ad-big-box2" class="dfp"> <script>AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box2');
})</script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-353976" class="carousel slide" data-ride="carousel" data-interval="false"><div class="carousel-inner"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Government/streets-foreman-town-of-frisco-frisco/8-0000569786-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Streets Foreman at Town of Frisco in FRISCO" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000501360-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000501360-01-0.jpg" alt="Streets Foreman at Town of Frisco in FRISCO" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Government/streets-foreman-town-of-frisco-frisco/8-0000569786-01" target="_blank" style="display:block;overflow:hidden;"><h5>Town of Frisco</h5><h6 style="color:#000;">Streets Foreman at Town of Frisco in FRISCO</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Full-time&#47;Year-round Position available Streets Foreman $61,416 - $67,557 Position closes on 4&#47;20&#47;2020 To apply online,&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Health-Care/health-care-positions-st-anthony-summit-medical-center-frisco/8-0000570019-01" target="_blank" style="display:block;overflow:hidden;"><h5>St. Anthony Summit Medical Center</h5><h6 style="color:#000;">Health Care Positions at St. Anthony Summit Medical Center in FRISCO</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Virtual Career Fairs! Candidate health and safety is a priority to Centura Health! As a&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Restaurant-Clubs/crew-wendys-silverthorne/8-0000572081-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Crew at Wendy's in SILVERTHORNE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000111706-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000111706-01-0.jpg" alt="Crew at Wendy's in SILVERTHORNE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Restaurant-Clubs/crew-wendys-silverthorne/8-0000572081-01" target="_blank" style="display:block;overflow:hidden;"><h5>Wendy's</h5><h6 style="color:#000;">Crew at Wendy's in SILVERTHORNE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>NOW HIRING **$15.00 HR.** *Depending on Availability* SILVERTHORNE &amp; FRISCO &#149; Free Meals &#149; Free&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Drivers/driver-apprentice-driver-commercial-driver-rolloff-driver-residential-diesel-fleet-mechanic-waste-management-silverthorne/8-0000570645-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Driver Apprentice, Driver Commercial, Driver Rolloff, Driver Residential, Diesel Fleet Mechanic at Waste Management in SILVERTHORNE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000235157-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000235157-01-0.jpg" alt="Driver Apprentice, Driver Commercial, Driver Rolloff, Driver Residential, Diesel Fleet Mechanic at Waste Management in SILVERTHORNE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Drivers/driver-apprentice-driver-commercial-driver-rolloff-driver-residential-diesel-fleet-mechanic-waste-management-silverthorne/8-0000570645-01" target="_blank" style="display:block;overflow:hidden;"><h5>Waste Management</h5><h6 style="color:#000;">Driver Apprentice, Driver Commercial, Driver Rolloff, Driver Residential, Diesel Fleet Mechanic at Waste Management in SILVERTHORNE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>NOW HIRING Driver Apprentice Residential (20003192) Driver Commercial (20003293) Driver Rolloff (20003292) Driver Residential (20003291)&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Trades-Construction/waterwastewater-operator-apprentice-water-quality-control-professionals-llc-frisco/8-0000570825-01" target="_blank" style="display:block;overflow:hidden;"><h5>Water Quality Control Professionals LLC</h5><h6 style="color:#000;">Water/wastewater operator apprentice at Water Quality Control Professionals LLC in FRISCO</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Water&#47;Wastewater Operator Apprentice Water Quality Control Professionals LLC is looking for A Water&#47;Wastewater Operator Apprentice.&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Government/executive-admin-manager-summit-county-government-breckenridge/8-0000564059-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Executive Admin Manager at Summit County Government in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000105170-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000105170-01-0.jpg" alt="Executive Admin Manager at Summit County Government in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Government/executive-admin-manager-summit-county-government-breckenridge/8-0000564059-01" target="_blank" style="display:block;overflow:hidden;"><h5>Summit County Government</h5><h6 style="color:#000;">Executive Admin Manager at Summit County Government in BRECKENRIDGE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Executive Admin Manager Summit County Government is seeking a well-qualified Administrative Manager to perform a&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Seasonal/multiple-summer-postions-town-of-frisco-frisco/8-0000569797-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Multiple Summer Postions at Town of Frisco in FRISCO" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000396320-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000396320-01-0.jpg" alt="Multiple Summer Postions at Town of Frisco in FRISCO" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Seasonal/multiple-summer-postions-town-of-frisco-frisco/8-0000569797-01" target="_blank" style="display:block;overflow:hidden;"><h5>Town of Frisco</h5><h6 style="color:#000;">Multiple Summer Postions at Town of Frisco in FRISCO</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Adventure Park&#58; Summer Trails Maintenance Operator Marina&#58; -Guest Services Attendant -Dock Attendant Summer Camp Programs&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Drivers/drivers-summit-stage-breckenridge/8-0000564054-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Drivers at Summit Stage in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000564054-01.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000564054-01.jpg" alt="Drivers at Summit Stage in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Drivers/drivers-summit-stage-breckenridge/8-0000564054-01" target="_blank" style="display:block;overflow:hidden;"><h5>Summit Stage</h5><h6 style="color:#000;">Drivers at Summit Stage in BRECKENRIDGE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Drivers Needed The Summit Stage is now hiring drivers for all positions, seasonal and year&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Drivers/class-b-cdl-driver-roll-off-trash-hauling-breckenridge/8-0000564068-01" target="_blank" style="display:block;overflow:hidden;"><h5>Roll-off trash hauling</h5><h6 style="color:#000;">Class B CDL Driver at Roll-off trash hauling in BRECKENRIDGE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Class B CDL Driver wanted for local roll-off trash hauling business located in Breckenridge. Will&hellip;</span></p> </a></div></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-353976" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-353976" data-slide-to="1" class="active"></li><li data-target="#carousel-353976" data-slide-to="2" class=""></li><li data-target="#carousel-353976" data-slide-to="3" class=""></li><li data-target="#carousel-353976" data-slide-to="4" class=""></li><li data-target="#carousel-353976" data-slide-to="5" class=""></li><li data-target="#carousel-353976" data-slide-to="6" class=""></li><li data-target="#carousel-353976" data-slide-to="7" class=""></li><li data-target="#carousel-353976" data-slide-to="8" class=""></li><li data-target="#carousel-353976" data-slide-to="9" class=""></li></ol> <a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-353976" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /> <a href="http://classifieds.summitdaily.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-default card shadow-sm"><div class="card-header"></div><div class="card-body"> <a class="card-link parent-category" href="https://www.summitdaily.com/recent-stories/everything-summit/">Everything Summit &#8213;</a><h5 class="card-title">Entertainment</h5><hr /><section><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.summitdaily.com/news/breckenridge-creative-arts-offers-video-art-classes/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/12/Brf-BCAMerge-SDN-122019-150x150.jpg 150w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/12/Brf-BCAMerge-SDN-122019-300x300.jpg 300w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/12/Brf-BCAMerge-SDN-122019-1024x1024.jpg 1024w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/12/Brf-BCAMerge-SDN-122019-768x768.jpg 768w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/12/Brf-BCAMerge-SDN-122019-1536x1536.jpg 1536w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/12/Brf-BCAMerge-SDN-122019.jpg 1610w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/12/Brf-BCAMerge-SDN-122019-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/12/Brf-BCAMerge-SDN-122019-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/12/Brf-BCAMerge-SDN-122019-150x150.jpg 150w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/12/Brf-BCAMerge-SDN-122019-300x300.jpg 300w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/12/Brf-BCAMerge-SDN-122019-1024x1024.jpg 1024w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/12/Brf-BCAMerge-SDN-122019-768x768.jpg 768w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/12/Brf-BCAMerge-SDN-122019-1536x1536.jpg 1536w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/12/Brf-BCAMerge-SDN-122019.jpg 1610w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.summitdaily.com/news/breckenridge-creative-arts-offers-video-art-classes/">Breckenridge Creative Arts offers video art classes</a></h6><p class="card-meta"> <span class="text-muted">April 9, 2020</span> <span class="text-muted">|</span> <a href="https://www.summitdaily.com/news/breckenridge-creative-arts-offers-video-art-classes/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="breckenridge-creative-arts-offers-video-art-classes"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.summitdaily.com/news/2020-wave-festival-postponed-to-next-year/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/06/WAVE-SDN-060219-2-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/06/WAVE-SDN-060219-2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.summitdaily.com/news/2020-wave-festival-postponed-to-next-year/">2020 WAVE festival postponed to next year</a></h6><p class="card-meta"> <span class="text-muted">April 9, 2020</span> <span class="text-muted">|</span> <a href="https://www.summitdaily.com/news/2020-wave-festival-postponed-to-next-year/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="2020-wave-festival-postponed-to-next-year"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.summitdaily.com/news/summit-county-author-and-bartender-johnny-welsh-releases-toilet-paper-humor-book/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/04/Screen-Shot-2020-04-09-at-12.36.29-PM-150x150.png" /><noscript><img width="150" height="150" src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/04/Screen-Shot-2020-04-09-at-12.36.29-PM-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.summitdaily.com/news/summit-county-author-and-bartender-johnny-welsh-releases-toilet-paper-humor-book/">Summit County author and bartender Johnny Welsh releases toilet paper humor book</a></h6><p class="card-meta"> <span class="text-muted">April 9, 2020</span> <span class="text-muted">|</span> <a href="https://www.summitdaily.com/news/summit-county-author-and-bartender-johnny-welsh-releases-toilet-paper-humor-book/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="summit-county-author-and-bartender-johnny-welsh-releases-toilet-paper-humor-book"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p></div></div></article><hr /></section> <a href="https://www.summitdaily.com/recent-stories/entertainment/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-e-edition card shadow-sm"><div class="card-header"><i class="fas fa-book-reader"></i> Summit Daily News E-Edition</div><div class="card-body"><section><div class="ad-image"><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5273044057&iu=/5195" target="_blank"><img width="270" height="27" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20270%2027'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/01/miniflip-vd-sponsored-ssf.png" /><noscript><img width="270" height="27" src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/01/miniflip-vd-sponsored-ssf.png" class="attachment-full size-full" alt="" /></noscript></a></div> <a href="https://edition.pagesuite.com/launch.aspx?pbid=9f736db6-75d3-42bb-9190-cd1aeaffa09b" target="_blank"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://edition.pagesuite-professional.co.uk/get_image.aspx?newportal=true&w=300&rndm=d0c90c7&pbid=9f736db6-75d3-42bb-9190-cd1aeaffa09b" /><noscript><img src="https://edition.pagesuite-professional.co.uk/get_image.aspx?newportal=true&w=300&rndm=d0c90c7&pbid=9f736db6-75d3-42bb-9190-cd1aeaffa09b" /></noscript> </a></section></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Follow us on Facebook</h5><hr /><div id="fb-root"></div><p><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script></p><div style="width: 265px; height: 540px; margin: 0 auto;"><div class="fb-page" style="height: 540px; width: 265px;" data-href="https://www.facebook.com/summitdailynews" data-tabs="timeline" data-width="300" data-height="540" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><blockquote cite="https://www.facebook.com/summitdailynews" class="fb-xfbml-parse-ignore"><p><a href="https://www.facebook.com/summitdailynews">Summit Daily News</a></p></blockquote></div></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-swift-app card shadow-sm skiTileContainer"><div class="card-header"><i class="far fa-snowflake icon-section"></i> Snow Report</div><div class="card-body"><div id="skiTileContainer"><div id="skiTileContent"><table id="snowTable"><tr id="resortHeader" border><th id="resortName" style="width: 60%">Ski Resort</th><th id="resort24">24 HR</th><th id="resort48">48 HR</th><th id="resortBaseDepth">Base</th></tr><tr class="resort"><td class="resortName">Breckenridge</td><td class="resortSnowfall">0&rdquo;</td><td class="resortSnowfall48">0&rdquo;</td><td class="resortBase">0"</td></tr><tr class="resort"><td class="resortName">Copper Mountain</td><td class="resortSnowfall">0&rdquo;</td><td class="resortSnowfall48">0&rdquo;</td><td class="resortBase">0"</td></tr><tr class="resort"><td class="resortName">Keystone</td><td class="resortSnowfall">0&rdquo;</td><td class="resortSnowfall48">0&rdquo;</td><td class="resortBase">0"</td></tr><tr class="resort"><td class="resortName">Arapahoe Basin</td><td class="resortSnowfall">0&rdquo;</td><td class="resortSnowfall48">0&rdquo;</td><td class="resortBase">0"</td></tr><tr class="resort"><td class="resortName">Loveland Ski Area</td><td class="resortSnowfall">0&rdquo;</td><td class="resortSnowfall48">0&rdquo;</td><td class="resortBase">0"</td></tr></table></div> <a href="/weather/snow-report/" class="snowLink">View All</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/weather/forecast/" class="snowLink">Weather</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/weather/road-conditions/" class="snowLink">Road Report</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://avalanche.state.co.us/forecasts/backcountry-avalanche/vail-summit-county/" class="snowLink" target="_blank">Avalanche Forecast</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/webcams/" class="snowLink">Mountain Cams</a></div></div></div></div><div class="card-item col-12 module-video-section"><div id="video-carousel-5e907d21289d2" data-interval="0" class="video-carousel carousel slide"><div class="module module-video module-dark card shadow-sm"><div class="card-header"><i class="fas fa-video icon"></i> Recent Videos</div><div class="card-body"><div class="carousel-inner"><div class="carousel-item active"><div class="video-item"><div id="vid-it-5e907d2118034"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=cY6t-4sOf1U&refurl=&refhost=www.summitdaily.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.summitdaily.com/news/qa-mental-health-and-covid-19/">Q&#038;A: Mental Health and Covid-19</a></h4><p class="card-meta"> <span class="text-muted">April 2, 2020</span> <span class="text-muted">|</span> <a href="https://www.summitdaily.com/news/qa-mental-health-and-covid-19/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="qa-mental-health-and-covid-19"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p><p class="card-excerpt">This week’s live webinar features mental health professionals and advocates to talk about some of the issues surrounding mental health in the current conditions. Our panelists are: Dr. Matt Wong, a clinical psychologist in South...</p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5e907d211b66a"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=O0twK59o6_I&refurl=&refhost=www.summitdaily.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.summitdaily.com/news/qa-covid-19-and-the-economy/">Q&#038;A: COVID-19 and the Economy</a></h4><p class="card-meta"> <span class="text-muted">March 26, 2020</span> <span class="text-muted">|</span> <a href="https://www.summitdaily.com/news/qa-covid-19-and-the-economy/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="qa-covid-19-and-the-economy"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p><p class="card-excerpt">This week’s live webinar focuses on common questions about COVID-19 and its impact on the economy. Our panelists are Martin Shields, professor and Director of the Regional Economics Institute at Colorado State University, and Kat...</p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5e907d211da90"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=bid7wmhwZ0w&refurl=&refhost=www.summitdaily.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.summitdaily.com/multimedia/video/coronavirus-webinar-march-19-2020/">Coronavirus Webinar, March 19, 2020</a></h4><p class="card-meta"> <span class="text-muted">March 19, 2020</span> <span class="text-muted">|</span> <a href="https://www.summitdaily.com/multimedia/video/coronavirus-webinar-march-19-2020/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="coronavirus-webinar-march-19-2020"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p><p class="card-excerpt"></p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5e907d2120b15"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=bid7wmhwZ0w&refurl=&refhost=www.summitdaily.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.summitdaily.com/news/qa-answers-to-your-coronavirus-questions/">Updated Q&#038;A: Answers to your coronavirus questions</a></h4><p class="card-meta"> <span class="text-muted">March 18, 2020</span> <span class="text-muted">|</span> <a href="https://www.summitdaily.com/news/qa-answers-to-your-coronavirus-questions/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="qa-answers-to-your-coronavirus-questions"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p><p class="card-excerpt">Editor&#8217;s note: The Summit Daily News hosted a live webinar answering common questions about the new coronavirus on Thursday, but due to a power outage, the interview was cut short. Above is the complete webinar....</p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5e907d212662c"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=RsJ_al1prFs&refurl=&refhost=www.summitdaily.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.summitdaily.com/news/photos-sound-and-vision/">Photos: Sound and Vision</a></h4><p class="card-meta"> <span class="text-muted">February 29, 2020</span> <span class="text-muted">|</span> <a href="https://www.summitdaily.com/news/photos-sound-and-vision/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="photos-sound-and-vision"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p><p class="card-excerpt">BRECKENRIDGE SKI RESORT — How does a person even fathom launching oneself down the side of a snowy mountain on one or two waxed planks? To non-skiers, it might seem like adrenaline-fueled insanity, perhaps one...</p></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev" href="#video-carousel-5e907d21289d2" role="button" data-slide="prev"> <i class="fas fa-angle-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#video-carousel" data-slide-to="0" class="active"></li><li data-target="#video-carousel" data-slide-to="1" class=""></li><li data-target="#video-carousel" data-slide-to="2" class=""></li><li data-target="#video-carousel" data-slide-to="3" class=""></li><li data-target="#video-carousel" data-slide-to="4" class=""></li></ol> <a class="carousel-control-next" href="#video-carousel-5e907d21289d2" role="button" data-slide="next"> <i class="fas fa-angle-right"></i> <span class="sr-only">Next</span> </a></div><hr /><a href="https://www.summitdaily.com/multimedia/video-2/" class="card-link card-more">More videos <i class="fas fa-angle-right"></i></a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-instagram card shadow-sm"><div class="card-header"><i class="fab fa-instagram"></i> Instagram</div><div class="card-body"><div class="row no-gutters"><div class="col"> <a target="_blank" href="https://www.instagram.com/p/B-zY0hunFn_/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://scontent-sjc3-1.cdninstagram.com/v/t51.2885-15/e15/c219.0.642.642a/s240x240/92267645_148925769951875_1240356148581214913_n.jpg?_nc_ht=scontent-sjc3-1.cdninstagram.com&_nc_cat=111&_nc_ohc=xLGaDF-1_fgAX8RL0PE&oh=451b3fdff517a0d7ec9bdc4cfade4fd8&oe=5EBA5F71" /><noscript><img src="https://scontent-sjc3-1.cdninstagram.com/v/t51.2885-15/e15/c219.0.642.642a/s240x240/92267645_148925769951875_1240356148581214913_n.jpg?_nc_ht=scontent-sjc3-1.cdninstagram.com&_nc_cat=111&_nc_ohc=xLGaDF-1_fgAX8RL0PE&oh=451b3fdff517a0d7ec9bdc4cfade4fd8&oe=5EBA5F71" /></noscript></a></div><div class="col"> <a target="_blank" href="https://www.instagram.com/p/B-xv0gJJPaI/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://scontent-sjc3-1.cdninstagram.com/v/t51.2885-15/e35/s240x240/93245326_2886536368108606_3608062080792422121_n.jpg?_nc_ht=scontent-sjc3-1.cdninstagram.com&_nc_cat=110&_nc_ohc=7JXSBKarrCQAX_IyUYO&oh=c6d1efb179a0dcac88cfd3fc27398066&oe=5EB9C923" /><noscript><img src="https://scontent-sjc3-1.cdninstagram.com/v/t51.2885-15/e35/s240x240/93245326_2886536368108606_3608062080792422121_n.jpg?_nc_ht=scontent-sjc3-1.cdninstagram.com&_nc_cat=110&_nc_ohc=7JXSBKarrCQAX_IyUYO&oh=c6d1efb179a0dcac88cfd3fc27398066&oe=5EB9C923" /></noscript></a></div><div class="col"> <a target="_blank" href="https://www.instagram.com/p/B-xdJhMHUpP/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://scontent-sjc3-1.cdninstagram.com/v/t51.2885-15/e15/c181.0.718.718a/s240x240/93252581_513702099532948_1933959467701596734_n.jpg?_nc_ht=scontent-sjc3-1.cdninstagram.com&_nc_cat=104&_nc_ohc=6CebPxJil_oAX_MK-2s&oh=e055df750b9c556c86023bb04035a9ba&oe=5EB8EF34" /><noscript><img src="https://scontent-sjc3-1.cdninstagram.com/v/t51.2885-15/e15/c181.0.718.718a/s240x240/93252581_513702099532948_1933959467701596734_n.jpg?_nc_ht=scontent-sjc3-1.cdninstagram.com&_nc_cat=104&_nc_ohc=6CebPxJil_oAX_MK-2s&oh=e055df750b9c556c86023bb04035a9ba&oe=5EB8EF34" /></noscript></a></div></div><div class="row no-gutters"><div class="col"> <a target="_blank" href="https://www.instagram.com/p/B-xbSbxFu73/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://scontent-sjc3-1.cdninstagram.com/v/t51.2885-15/e35/s240x240/93122704_2921648807922998_7566106857236576201_n.jpg?_nc_ht=scontent-sjc3-1.cdninstagram.com&_nc_cat=102&_nc_ohc=MMQ2lK07C44AX8ckHWm&oh=a92b57b8019cfdfc836956284a62d2a6&oe=5EB888FC" /><noscript><img src="https://scontent-sjc3-1.cdninstagram.com/v/t51.2885-15/e35/s240x240/93122704_2921648807922998_7566106857236576201_n.jpg?_nc_ht=scontent-sjc3-1.cdninstagram.com&_nc_cat=102&_nc_ohc=MMQ2lK07C44AX8ckHWm&oh=a92b57b8019cfdfc836956284a62d2a6&oe=5EB888FC" /></noscript></a></div><div class="col"> <a target="_blank" href="https://www.instagram.com/p/B-xOa7wlyr7/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://scontent-sjc3-1.cdninstagram.com/v/t51.2885-15/e35/s240x240/92240983_211330743490168_6500389085080444510_n.jpg?_nc_ht=scontent-sjc3-1.cdninstagram.com&_nc_cat=104&_nc_ohc=LRl-Un58LyoAX_8DfdM&oh=5758c45b3470400d4dc402fd93a05af3&oe=5EB9ADA2" /><noscript><img src="https://scontent-sjc3-1.cdninstagram.com/v/t51.2885-15/e35/s240x240/92240983_211330743490168_6500389085080444510_n.jpg?_nc_ht=scontent-sjc3-1.cdninstagram.com&_nc_cat=104&_nc_ohc=LRl-Un58LyoAX_8DfdM&oh=5758c45b3470400d4dc402fd93a05af3&oe=5EB9ADA2" /></noscript></a></div><div class="col"> <a target="_blank" href="https://www.instagram.com/p/B-wz_Z1neQ7/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://scontent-sjc3-1.cdninstagram.com/v/t51.2885-15/e15/s240x240/92329630_2672472742995397_4876915175015844102_n.jpg?_nc_ht=scontent-sjc3-1.cdninstagram.com&_nc_cat=101&_nc_ohc=5g0Jb9qPooUAX9nJV27&oh=3812825082fe6f75a2aa03ef0e9c49f9&oe=5EBBEB21" /><noscript><img src="https://scontent-sjc3-1.cdninstagram.com/v/t51.2885-15/e15/s240x240/92329630_2672472742995397_4876915175015844102_n.jpg?_nc_ht=scontent-sjc3-1.cdninstagram.com&_nc_cat=101&_nc_ohc=5g0Jb9qPooUAX9nJV27&oh=3812825082fe6f75a2aa03ef0e9c49f9&oe=5EBBEB21" /></noscript></a></div></div><div class="row no-gutters"><div class="col"> <a target="_blank" href="https://www.instagram.com/p/B-wvFUzlkYX/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://scontent-sjc3-1.cdninstagram.com/v/t51.2885-15/e35/s240x240/92036042_2287130148057183_5135011517485564910_n.jpg?_nc_ht=scontent-sjc3-1.cdninstagram.com&_nc_cat=103&_nc_ohc=Hn0VfUd0DbEAX-Jkw_2&oh=b33b9880afe41b38bda0104691cfe5ac&oe=5EB87689" /><noscript><img src="https://scontent-sjc3-1.cdninstagram.com/v/t51.2885-15/e35/s240x240/92036042_2287130148057183_5135011517485564910_n.jpg?_nc_ht=scontent-sjc3-1.cdninstagram.com&_nc_cat=103&_nc_ohc=Hn0VfUd0DbEAX-Jkw_2&oh=b33b9880afe41b38bda0104691cfe5ac&oe=5EB87689" /></noscript></a></div><div class="col"> <a target="_blank" href="https://www.instagram.com/p/B-vYcXNnvO3/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://scontent-sjc3-1.cdninstagram.com/v/t51.2885-15/e35/s240x240/92300923_225465318669929_3310145846472580711_n.jpg?_nc_ht=scontent-sjc3-1.cdninstagram.com&_nc_cat=105&_nc_ohc=xg136cuMB_QAX-ElhsA&oh=acfbce6a194aaa94ff873aee688657b7&oe=5EBB127C" /><noscript><img src="https://scontent-sjc3-1.cdninstagram.com/v/t51.2885-15/e35/s240x240/92300923_225465318669929_3310145846472580711_n.jpg?_nc_ht=scontent-sjc3-1.cdninstagram.com&_nc_cat=105&_nc_ohc=xg136cuMB_QAX-ElhsA&oh=acfbce6a194aaa94ff873aee688657b7&oe=5EBB127C" /></noscript></a></div><div class="col"> <a target="_blank" href="https://www.instagram.com/p/B-vRsoKlxQb/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://scontent-sjc3-1.cdninstagram.com/v/t51.2885-15/e35/s240x240/92499482_231090058244636_2081614456653773323_n.jpg?_nc_ht=scontent-sjc3-1.cdninstagram.com&_nc_cat=108&_nc_ohc=m8IeSdXf3JgAX9eYoLv&oh=0d05f23f64443aa5315313c125cc8a92&oe=5EBABA9D" /><noscript><img src="https://scontent-sjc3-1.cdninstagram.com/v/t51.2885-15/e35/s240x240/92499482_231090058244636_2081614456653773323_n.jpg?_nc_ht=scontent-sjc3-1.cdninstagram.com&_nc_cat=108&_nc_ohc=m8IeSdXf3JgAX9eYoLv&oh=0d05f23f64443aa5315313c125cc8a92&oe=5EBABA9D" /></noscript></a></div></div><div class="row no-gutters"><div class="col"> <a target="_blank" href="https://www.instagram.com/p/B-vJ4Gfo_2j/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://scontent-sjc3-1.cdninstagram.com/v/t51.2885-15/e15/c162.0.396.396a/s240x240/92505606_2355013908129381_984018027175396342_n.jpg?_nc_ht=scontent-sjc3-1.cdninstagram.com&_nc_cat=109&_nc_ohc=4-n_kUSQVvIAX_s5AwB&oh=e8965e8423ec9cdc09a035b74e23cb0a&oe=5EB9F0DB" /><noscript><img src="https://scontent-sjc3-1.cdninstagram.com/v/t51.2885-15/e15/c162.0.396.396a/s240x240/92505606_2355013908129381_984018027175396342_n.jpg?_nc_ht=scontent-sjc3-1.cdninstagram.com&_nc_cat=109&_nc_ohc=4-n_kUSQVvIAX_s5AwB&oh=e8965e8423ec9cdc09a035b74e23cb0a&oe=5EB9F0DB" /></noscript></a></div><div class="col"> <a target="_blank" href="https://www.instagram.com/p/B-u6qpepADb/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://scontent-sjc3-1.cdninstagram.com/v/t51.2885-15/e35/s240x240/92363121_2883196641760732_1370344232528530035_n.jpg?_nc_ht=scontent-sjc3-1.cdninstagram.com&_nc_cat=104&_nc_ohc=V7gAgmvAItEAX8sbpxm&oh=7096ba25b8f359f21f7747fdfa47fa8e&oe=5EBB2A51" /><noscript><img src="https://scontent-sjc3-1.cdninstagram.com/v/t51.2885-15/e35/s240x240/92363121_2883196641760732_1370344232528530035_n.jpg?_nc_ht=scontent-sjc3-1.cdninstagram.com&_nc_cat=104&_nc_ohc=V7gAgmvAItEAX8sbpxm&oh=7096ba25b8f359f21f7747fdfa47fa8e&oe=5EBB2A51" /></noscript></a></div><div class="col"> <a target="_blank" href="https://www.instagram.com/p/B-uUvBAlPBq/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://scontent-sjc3-1.cdninstagram.com/v/t51.2885-15/e35/s240x240/92330197_843131632764124_5165220844018622560_n.jpg?_nc_ht=scontent-sjc3-1.cdninstagram.com&_nc_cat=104&_nc_ohc=5uVM-DTMOKEAX80QJzn&oh=84323b612be262423f709d66c1e28a0e&oe=5EB95831" /><noscript><img src="https://scontent-sjc3-1.cdninstagram.com/v/t51.2885-15/e35/s240x240/92330197_843131632764124_5165220844018622560_n.jpg?_nc_ht=scontent-sjc3-1.cdninstagram.com&_nc_cat=104&_nc_ohc=5uVM-DTMOKEAX80QJzn&oh=84323b612be262423f709d66c1e28a0e&oe=5EB95831" /></noscript></a></div></div><div class="row no-gutters"></div><p>“Follow us on social media”</p></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-promo card shadow-sm"><div class="card-header"></div><div class="card-body"><div class="text-center"> <a href="https://www.summitdaily.com/coronavirus" ><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/03/Coronavirus-badge-300-1.png" /><noscript><img width="300" height="250" src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/03/Coronavirus-badge-300-1.png" class="attachment-full size-full" alt="" /></noscript></a></div></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.summitdaily.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.summitdaily.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/SummitDailyNews" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter icon-circle"></i> <i class="fab fa-twitter fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/SummitDailyNews" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.linkedin.com/company/summit-daily-news/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-linkedin-in icon-circle"></i> <i class="fab fa-linkedin-in fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://instagram.com/exploresummit/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-instagram icon-circle"></i> <i class="fab fa-instagram fa-stack-1x icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="http://classifieds.summitdaily.com/category/Employment">Jobs</a></p><p class="menu-item"> <a href="http://classifieds.summitdaily.com/">Classifieds</a></p><p class="menu-item"> <a href="http://classifieds.summitdaily.com/category/Transportation">Autos</a></p><p class="menu-item"> <a href="http://classifieds.summitdaily.com/category/Real+Estate+For+Sale">Real Estate</a></p><p class="menu-item"> <a href="http://classifieds.summitdaily.com/category/Rentals">Rentals</a></p><p class="menu-item"> <a href="http://classifieds.summitdaily.com/category/Business+and+Service+Directory">Service Directory</a></p><p class="menu-item"> <a href="http://classifieds.summitdaily.com/category/Pets">Pets</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="http://classifieds.summitdaily.com/category/Merchandise">Merchandise</a></p><p class="menu-item"> <a href="http://classifieds.summitdaily.com/category/Legals">Legals</a></p><p class="menu-item"> <a href="http://classifieds.summitdaily.com/category/Livestock+and+Animals">Farm and Ranch</a></p><p class="menu-item"> <a href="http://classifieds.summitdaily.com/category/Recreation">Recreation</a></p><p class="menu-item"> <a href="http://classifieds.summitdaily.com/category/Announcements">Announcements</a></p><p class="menu-item"> <a href="https://www.summitdaily.com/multimedia/galleries/">Buy Photos</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.summitdaily.com/contact-us/">Contact us</a></p><p class="menu-item"> <a href="https://www.summitdaily.com/about-us/">About us</a></p><p class="menu-item"> <a href="https://www.summitdaily.com/contribute/">Contribute</a></p><p class="menu-item"> <a href="https://www.summitdaily.com/advertise-with-us/">Advertise</a></p><p class="menu-item"> <a href="https://www.summitdaily.com/multimedia/galleries/">Buy Photos</a></p><p class="menu-item"> <a href="https://marketplace.adpay.com/CMNM/Obituary">Submit an Obituary</a></p><p class="menu-item"> <a href="https://www.summitdaily.com/search-results/">Archive</a></p><p class="menu-item"> <a href="https://www.summitdaily.com/magazines/">Magazines</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="http://www.summitdaily.com/newsletter-signup/">Newsletters</a></p><p class="menu-item"> <a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=9f736db6-75d3-42bb-9190-cd1aeaffa09b">Summit Daily E-Edition</a></p><p class="menu-item"> <a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=97130c98-cb14-497d-8fff-4f065b8bef9d">Summit County Journal</a></p><p class="menu-item"> <a href="https://hosted.ap.org/summitdaily/tags/general-news">AP News</a></p><p class="menu-item"> <a href="https://www.summitdaily.com/cookie-list/">Cookie List</a></p><p class="menu-item"> <a href="https://www.cmnmprinting.com">Commercial Print Sales</a></p><p class="menu-item"> <a href="/feed/">RSS</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.aspentimes.com">Aspen – Snowmass</a></p><p class="menu-item"> <a href="https://www.craigdailypress.com">Craig – Moffat County</a></p><p class="menu-item"> <a href="https://www.postindependent.com/">Glenwood Springs - Rifle</a></p><p class="menu-item"> <a href="https://www.parkrecord.com/">Park City - Utah</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="https://www.steamboatpilot.com/">Steamboat Springs - Routt County</a></p><p class="menu-item"> <a href="https://www.vaildaily.com/">Vail - Eagle County</a></p><p class="menu-item"> <a href="https://www.skyhidailynews.com/">Winter Park - Granby - Grand County</a></p></div></div></div></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-354611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354611"><a href="https://www.summitdaily.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-354612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354612"><a href="https://www.summitdaily.com/privacy-policy/">Privacy Policy</a><span>|</span></li><li id="menu-item-354613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354613"><a href="https://www.summitdaily.com/comment-policy/">Comment Policy</a><span>|</span></li><li id="menu-item-354614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354614"><a href="https://cdn.summitdaily.com/wp-content/uploads/2016/09/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2020 Swift Communications, Inc.</p></nav></div></footer> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script>jQuery(function($) {

						// audio player tracking
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}

						// mobile app download tracking
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});

						// external link tracking
						$('[target="_blank"]').click(function (e) {
							var href = $(this).attr('href');
							ga( 'send', 'event', 'External Link', 'Click', href );
							ga( 'newTracker.send', 'event', 'External Link', 'Click', href );
						});
					});</script> <script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>  <script>function getTopicSubscriptionStatus( node, currentSubscriptions ) {
					return ( currentSubscriptions || [] ).filter( elem => elem.topic_id === node.dataset.topic ).length > 0;
				}

				function renderTopic( topic, currentSubscriptions ) {
					topic.classList.toggle( 'vf-follow-toggle-on', getTopicSubscriptionStatus( topic, currentSubscriptions ) );
				}

				function addListeners( topic, currentSubscriptions ) {
					topic.addEventListener( 'click', function ( evt ) {
						evt.preventDefault();
						var node = evt.target;
						var sub = node.classList.contains( 'vf-follow-toggle-on' );

						if ( window.viafoura.users.current().user_privilege == 'guest' ) {
							return window.vf.$publish('authentication', 'required', 'custom-follow');
						}

						if ( sub ) {
							var promise = window.viafoura.topics.unsubscribe( node.dataset.topic );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', false );
							}, function ( err ) {
								console.log( 'failure to unsubscribe: ' + err );
							} );
						} else {
							var promise = window.viafoura.topics.subscribe( node.dataset.topic, node.dataset.topicname, node.dataset.topictype || 'topic' );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', true );
							}, function ( err ) {
								console.log( 'failure to subscribe: ' + err );
							} );
						}
					} );
				}

				function topicFollows() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
							addListeners( item, topics );
						} );
					} ).catch( error => console.log( error ) );
					window.vf.$subscribe('login', 'success', topicRepaint);
					window.vf.$subscribe('logout', 'success', topicRepaint);
				}

				function topicRepaint() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
						} );
					} ).catch( error => console.log( error ) );
				}

				window.vfQ = window.vfQ || [];
				window.vfQ.push( topicFollows );

				window.vfQ.push( loadedVFContent );
				function loadedVFContent() {
					jQuery( window ).on( 'load', function(){
						var comment_counts = jQuery( 'span.vf-comments-count' );
						comment_counts.each(function () {
							var comment_count = jQuery( this ).text().trim();
							if ( comment_count != 0 ) {
								jQuery( this ).show();
							}
						});
					});
				}</script> <div class="viafoura"><vf-tray-trigger floating="true"></vf-tray-trigger></div><style type="text/css">#goog-gt-tt{display:none!important}.goog-te-banner-frame{display:none!important}.goog-te-menu-value:hover{text-decoration:none!important}.goog-text-highlight{background-color:transparent!important;box-shadow:none!important}body{top:0!important}#google_translate_element2{display:none!important}</style> <script type="text/javascript">(function($) {

      	$( document ).ready( function() {

          // Set language var based off cookie.
          var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
          var swiftLanguageLoaded = false;

          // If the library has been loaded already.
          if (swiftLanguage == 'spanish') {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          }

          // If the spanish link is clicked.
          $( 'a.spanish' ).click( function () {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          });

          // Load the translate script unless it has already been loaded.
          function loadSwiftTranslate() {
            if ( !swiftLanguageLoaded ) {
              var sc = document.createElement( 'script' );
              sc.src = '//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2';
              sc.type = 'text/javascript';
              if( typeof sc['async'] !== 'undefined' ) {
                 sc.async = true;
              }
              document.getElementsByTagName( 'head' )[0].appendChild( sc );
            }
          }

        });

      })( jQuery );</script> <div id="google_translate_element2"></div> <script type="text/javascript">function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}</script> <script type="text/javascript">function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
        function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
        function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}</script><script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.summitdaily.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.summitdaily.com/wp-content/cache/busting/2/wp-content/plugins/wp-polls/polls-js-2.75.4.js' defer></script> <script type='text/javascript' src='https://cdn.summitdaily.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/js/vendors/popper-1.14.3.js' defer></script> <script type='text/javascript' src='https://cdn.summitdaily.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-4.4.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var current_weather_inline_ajax = {"ajaxurl":"https:\/\/www.summitdaily.com\/wp-admin\/admin-ajax.php","current_weather_inline_ajax_nonce":"da904d0e99"};
var current_weather_ajax = {"ajaxurl":"https:\/\/www.summitdaily.com\/wp-admin\/admin-ajax.php","current_weather_ajax_nonce":"8095eb90af"}; /* ]]> */</script> <script type='text/javascript' async="async" src='https://cdn.summitdaily.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/js/main-1586370240.js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/2f5c0e66-f9dc-45c1-a06b-7d5e057a57cc.js?ver=1.0' defer></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://cdn.summitdaily.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider-1.1.6.js' defer></script> <script type='text/javascript' src='https://cdn.summitdaily.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery-1.6.1.js' defer></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6' defer></script> <script type='text/javascript' src='https://cdn.summitdaily.com/wp-includes/js/wp-embed.min.js' defer></script> <script>var loggedIn = 'no';

				var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");

				/*var swiftNotificationPerms = Notification.permission;*/
ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'By Lauren Glendenning','dimension7': '','dimension8': '2020-04-10','dimension9': 'wp-381594','dimension10': '','dimension12': '2020-04-10 08:00:00','dimension13': '0','dimension14': 'article','dimension15': '557','dimension16': 'Home, sponsored, Sticky5','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'By Lauren Glendenning','dimension7': '','dimension8': '2020-04-10','dimension9': 'wp-381594','dimension10': '','dimension12': '2020-04-10 08:00:00','dimension13': '0','dimension14': 'article','dimension15': '557','dimension16': 'Home, sponsored, Sticky5','dimension18': swiftLanguage});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true; _sf_async_config.useCanonicalDomain = true;
	      	_sf_async_config.sections = 'SummitDaily.com,news';
	      	_sf_async_config.authors = 'By Lauren Glendenning';
	        _sf_async_config.title = 'Options for orthopaedic patients during COVID pandemic | SummitDaily.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>jQuery( window ).on( 'load', function() {
		$( '.video-carousel').on('slide.bs.carousel', function(evt) {
			var videoIFrame = $( 'iframe[allow]', $( '.carousel-item', this)[evt.from] )[0];
			if( videoIFrame && videoIFrame.contentWindow && videoIFrame.contentWindow.postMessage ) {
				videoIFrame.contentWindow.postMessage("pauseplz", "https://player.swiftcom.com");
			}
		});
	});</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.summitdaily.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1586527521 -->