<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><style>.async-hide{opacity:0!important}</style> <script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
				h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
				(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
				})(window,document.documentElement,'async-hide','dataLayer',4000,
				{'OPT-54GG3HK':true});</script><script async src="https://www.googleoptimize.com/optimize.js?id=OPT-54GG3HK"></script><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//c.amazon-adsystem.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//cdn.summitdaily.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='gtranslate-style-css' href='https://cdn.summitdaily.com/wp-content/plugins/gtranslate/gtranslate-style16.css?ver=5.5.1' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://cdn.summitdaily.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css' href='https://cdn.summitdaily.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.summitdaily.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='swift-main-css-css' href='https://cdn.summitdaily.com/wp-content/themes/swift-news-theme/assets/css/main.min.css?ver=1604949789' type='text/css' media='all' /><style id='swift-main-css-inline-css' type='text/css'>#layout-single article img{pointer-events:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-o-user-select:none;user-select:none;-webkit-user-drag:none;-khtml-user-drag:none;-moz-user-drag:none;-o-user-drag:none;user-drag:none}</style><link rel='stylesheet' id='google-fonts-css-css' href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.0/css/all.min.css?ver=5.13.0' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css' media='print' onload="this.media='all'" href='https://cdn.summitdaily.com/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min.css?ver=2.0' type='text/css' /><link rel='stylesheet' id='lightslider-css-css' href='https://cdn.summitdaily.com/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider.css?ver=1.1.6' type='text/css' media='all' /><link rel='stylesheet' id='lightgallery-css-css' href='https://cdn.summitdaily.com/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery.css?ver=1.6.11' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1' id='jquery-js'></script> <script type='text/javascript' id='gpt-js-js-after'>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</script> <script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/apstag.js?ver=7.49.02' id='apstag-js-js' defer></script> <link rel="https://api.w.org/" href="https://www.summitdaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.summitdaily.com/wp-json/wp/v2/posts/391771" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.summitdaily.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.summitdaily.com/wp-includes/wlwmanifest.xml" /><link rel="canonical" href="https://www.summitdaily.com/news/rifle-pawn-shop-owner-to-return-samurai-sword-obtained-in-battle-of-iwo-jima-back-to-marines-family/" /><link rel='shortlink' href='https://www.summitdaily.com/?p=391771' /><link rel="alternate" type="application/json+oembed" href="https://www.summitdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.summitdaily.com%2Fnews%2Frifle-pawn-shop-owner-to-return-samurai-sword-obtained-in-battle-of-iwo-jima-back-to-marines-family%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.summitdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.summitdaily.com%2Fnews%2Frifle-pawn-shop-owner-to-return-samurai-sword-obtained-in-battle-of-iwo-jima-back-to-marines-family%2F&#038;format=xml" /> <script>window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
									w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);};
									var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
									if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
									SGPMPopupLoader.ids.push(id);
									sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
									sg0.parentNode.insertBefore(sg1,sg0);
									return {};
								}};</script><script>SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','0c591f55');SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','0f5b075d');</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');

// send donation click events
function handleDonationButtonClickMidArticle() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Mid-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
function handleDonationButtonClickBelow() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Below-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
// end handleDonationClicks</script>  <script>gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});</script>  <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script> <script type="text/javascript">ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });</script>   <script type="text/javascript">window.vfAsyncInit = function () {
    window.viafoura.ready(function () {
            window.vf.$subscribe('tray', 'open', function () {
            jQuery(".vf-tray").click(function (e) {
                jQuery("#vf-form-name .vf-input-label .vf-label-text").text("Your Real First & Last Name (required)");
                jQuery("#vf-form-name .vf-input-label .vf-label-text").css('color','red')
            });
        })
    });
};</script>   <script src="vffence.min.js" defer></script> <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://verseballs.com/v2eay1FtGfpH7ahNB2oeRfwqxBbKR6E_VZmgmTNVtuP7kyt6oeNHubVwtr4Ccy9s1",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script> <script type='text/javascript'>// Access previously set cookie.
		function accessCookie( name ) {
		  var v = document.cookie.match('(^|;) ?' + name + '=([^;]*)(;|$)');
		  return v ? v[2] : null;
		}</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-12', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			// Insert Your Facebook Pixel ID below.
			fbq('init', '356889104458573');
			
			fbq('track', 'PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&amp;ev=PageView&amp;noscript=1" /></noscript><meta name="google-site-verification" content="FpDJbJ5J7RYH6xBDP9Q_lSzK7WxX2f3pG8cjWtBVsuU" /><link rel="manifest" href="https://www.summitdaily.com/manifest.json"><meta name="vf:uuid" content="00000000-0000-4000-8000-619f362f078f" /><meta name="vf:container_id" content="rifle-pawn-shop-owner-to-return-samurai-sword-obtained-in-battle-of-iwo-jima-back-to-marines-family" /><meta name="vf:topic" content="category-news"><meta name="__sync_contentCategory" content="Paid" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" type="image/x-icon" href="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/02/favicon.ico?ver=3.0"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/02/apple-touch-icon.png?ver=3.0"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/02/favicon-32x32.png?ver=3.0"><title>Rifle pawn shop owner to return Samurai sword obtained in battle of Iwo Jima back to Marine’s family | SummitDaily.com</title><meta name="description" content="In Edward Wilks’ store sits an authentic Samurai sword used by a Japanese soldier who tried to behead a U.S. Marine. The sword, forged from Japanese steel circa 1941, has been in his Rifle pawn..." /><meta property="og:title" content="Rifle pawn shop owner to return Samurai sword obtained in battle of Iwo Jima back to Marine’s family"/><meta property="og:description" content="In Edward Wilks’ store sits an authentic Samurai sword used by a Japanese soldier who tried to behead a U.S. Marine. The sword, forged from Japanese steel circa 1941, has been in his Rifle pawn..."/><meta property="og:url" content="https://www.summitdaily.com/news/rifle-pawn-shop-owner-to-return-samurai-sword-obtained-in-battle-of-iwo-jima-back-to-marines-family/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@SummitDailyNews"/><meta property="og:image" content="https://imengine.public.prod.sci.navigacloud.com/?uuid=6820cdb6-f3c8-5a93-a359-b63030664b16&type=preview&function=cover&width=1024&q=100"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="682" /><meta name="twitter:image" content="https://imengine.public.prod.sci.navigacloud.com/?uuid=6820cdb6-f3c8-5a93-a359-b63030664b16&type=preview&function=cover&width=1024&q=100" /><meta name="sniply-options" content="block" /><meta name="apple-mobile-web-app-title" content="Summit Daily | Rifle pawn shop owner to return Samurai sword obtained in battle of Iwo Jima back to Marine’s family"><meta name="application-name" content="Summit Daily | Rifle pawn shop owner to return Samurai sword obtained in battle of Iwo Jima back to Marine’s family"><meta property="article:publisher" content="https://www.facebook.com/SummitDailyNews" /><meta name="author" content="Rey ErkuPost Independent" /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "Rifle pawn shop owner to return Samurai sword obtained in battle of Iwo Jima back to Marine&rsquo;s family",
				  "image": [
				    "https://imengine.public.prod.sci.navigacloud.com/?uuid=6820cdb6-f3c8-5a93-a359-b63030664b16&type=preview&function=cover&width=1024&q=100"
				   ],
				  "datePublished": "2020-12-12 19:55:00",
				  "dateModified": "2020-12-12 20:23:06",
					"author": {
						"@type": "Person",
						"name": "Rey ErkuPost Independent"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "SummitDaily.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2x-2.png"
				    }
				  },
				  "description": "Wilks said the mechanic, who opted to remain anonymous for this story, receives this family heirloom, he has a plan. Wilks was told he plans to hang the Samurai sword above a photo of his father taken during the Battle of Iwo Jima.“He said it will go to his child,” Wilks said. “It will carry&hellip;"
				}</script><meta property="fb:app_id" content="143571369144148" /><meta name="pubdate" content="20201212"><link rel="icon" href="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/02/apple-touch-icon.png" sizes="32x32" /><link rel="icon" href="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/02/apple-touch-icon.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/02/apple-touch-icon.png" /><meta name="msapplication-TileImage" content="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/02/apple-touch-icon.png" /> <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-391771 single-format-standard summitdaily category-news category-regional"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=143571369144148&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					console.log('SwiftDebug | js free_site: ' + free_site );
					console.log('SwiftDebug | js show_survey: ' + show_survey );
					console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>// disable if visting from Viafoura comment reply url
				if ( !window.location.hash && (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {
					console.log("SwiftDebug | Google Survey enabled");

					// will trigger when survey logic has been enabled
					/*ga('send', 'event', {
						eventCategory: 'Survey',
						eventAction: 'Enabled',
						eventLabel: window.location.href,
						transport: 'beacon',
						nonInteraction: '1'
					});
					ga('newTracker.send', 'event', {
						eventCategory: 'Survey',
						eventAction: 'Enabled',
						eventLabel: window.location.href,
						transport: 'beacon',
						nonInteraction: '1'
					});*/

					// will trigger when survey has been completed.
					/*var swiftSurveyAction = function(){
						ga('send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Completed',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
						ga('newTracker.send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Completed',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
					};*/

					// will trigger when the survey has not loaded.
					/*var swiftSurveyInventory = function(){
						ga('send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Non-load',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
						ga('newTracker.send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Non-load',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
					};*/

					(function() {
						var ARTICLE_URL = window.location.href;
						var CONTENT_ID = 'everything';
						document.write(
							'<scr'+'ipt '+
							'src="//survey.g.doubleclick.net/survey?site=_pkfhxrhkjmsjrrmti5dhoskepm'+
							'&amp;url='+encodeURIComponent(ARTICLE_URL)+
							(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
							'&amp;random='+(new Date).getTime()+
							'" type="text/javascript">'+'\x3C/scr'+'ipt>');
					})();

				}
				else {
					//console.log("SwiftDebug | Google Survey disabled");
				}</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.summitdaily.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2x-2.png 2x" alt="SummitDaily.com Logo" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2.png"><noscript><img src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2.png" srcset="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2x-2.png 2x" alt="SummitDaily.com Logo"></noscript> </a><div class="align-self-end"> <span class="tag-line navbar-text">Serving Summit County, CO</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.summitdaily.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="range" value="2020-09-14" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <span class="current-weather-inline-ajax"></span> </a></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-81" href="https://www.summitdaily.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-81" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/election/">Election 2020</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/obituaries/">Obituaries</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/celebrations/">Celebrations</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/crime/">Crime & public safety</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/business/">Business</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/real-estate/">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/education/">Education</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/environment/">Environment</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/mental-health/">Health</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/weather/">Weather</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-item " id="menu-item-dropdown-370610" href="#">News by region</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-370610" role="menu"><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.summitdaily.com/news/local/">Summit County</a></li><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.summitdaily.com/news/regional/">Colorado</a></li><li class="nav-item"> <a class="nav-link dropdown-item" href="https://hosted.ap.org/summitdaily/tags/general-news">Nation/World</a></li></ul></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-380345" href="https://www.summitdaily.com/coronavirus/">Coronavirus</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-380345" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/coronavirus/">Latest coronavirus news</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/how-to-get-tested/">How to get tested</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://co.summit.co.us/1323/Case-Data">Summit County case data</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://covid19.colorado.gov/data/case-data">Colorado case data</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/coronavirus-video/">Live Panel Videos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/explore/tags/coloringpages">For Fun: Coloring Pages</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-542" href="https://www.summitdaily.com/opinion/">Opinion</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-542" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/opinion/letter-to-the-editor/">Letters to the editor</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/opinion/columns/">Community columns</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/opinion/guest-commentary/">Commentary</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-369238" href="https://www.summitdaily.com/recent-stories/explore-summit/">Explore Summit</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-369238" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/explore-summit/entertainment/">Arts &#038; Entertainment</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/explore-summit/calendar/">Calendar</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/food-drink/">Food & Drink</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/explore-summit/history/">Summit County history</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=ebc4a6cb-f033-4912-9b18-de1d3dbffd26">Explore Breckenridge</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-item " id="menu-item-dropdown-369239" href="https://www.summitdaily.com/everything-summit/">Visitors' Guide</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-369239" role="menu"><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.summitdaily.com/explore-summit/restaurants/">Restaurants</a></li><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.summitdaily.com/explore-summit/shopping/">Shopping</a></li><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.summitdaily.com/everything-summit/vacation-rentals/">Vacation Rentals</a></li><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.summitdaily.com/everything-summit/hotels/">Hotels</a></li><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.summitdaily.com/explore-summit/things-to-do/">Play</a></li></ul></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-516" href="https://www.summitdaily.com/sports/">Sports &#038; Outdoors</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-516" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/sports/hiking/">Hiking</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/sports/winter-sports/">Winter Sports</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/sports/prep-sports/">Prep Sports</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/sports/biking/">Bike Guide</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/sports/peakperformers/">Peak Performers</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/webcams/">Mountain Cams</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-368249" href="https://www.summitdaily.com/multimedia/">Multimedia</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-368249" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/multimedia/galleries/">Photo Galleries</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="/puzzle">Puzzle Photos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/multimedia/video-2/">Video</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/podcasts/">Podcasts</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/multimedia/instagram/">Instagram</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/webcams/">Mountain Cams</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.summitdaily.com/explore-summit/calendar/">Calendar</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-352984" href="https://www.summitdaily.com/magazines/">Magazines</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-352984" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=ac288bd5-4276-43e0-a278-7ec46496cecb">Home</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/explore-summit/best-of-summit/">Best of Summit</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/magazines/explore-summit-magazine/">Explore Summit Magazine</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=73646d31-e55f-4c46-aa1b-4a30ae600d45">Bike Guide</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-353014" href="https://www.summitdaily.com/in-depth/">In Depth</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-353014" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/coronavirus/">Coronavirus</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/faces-of-hope/">Faces of Hope</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/prosperity-disparity/">Prosperity Disparity</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/wildfire/">Wildfires</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/longevity/">The Longevity Project</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/skier-deaths/">Skier Deaths</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/housing/">Housing Divided</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/explore-summit/history/still-standing/">Summit County History</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/summit-county-health/">Health care</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-358732" href="http://classifieds.summitdaily.com">Classifieds</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-358732" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.summitdaily.com/category/Employment">Jobs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.summitdaily.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.summitdaily.com/category/Transportation">Autos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9136&brand=SummitDaily">Place an ad</a></li></ul></li></ul></div></div><div class="d-flex"> <a href="https://www.summitdaily.com/donate/"><button class="sponsor-button btn " type="button">Donate <i class="fas fa-dollar-sign"></i></button></a></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.summitdaily.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2x-2.png 2x" alt="SummitDaily.com Logo" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2.png"><noscript><img src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2.png" srcset="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2x-2.png 2x" alt="SummitDaily.com Logo"></noscript> </a></div><div class="m-3"> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse d-lg-none d-xl-noned-lg-none d-xl-none alt-menu"><hr /><div class="card-columns"><div class="card-container"><div class="card"><h2><a href="https://www.summitdaily.com/">News</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.summitdaily.com/news/election/">Election 2020</a></li><li><a href="https://www.summitdaily.com/news/obituaries/">Obituaries</a></li><li><a href="https://www.summitdaily.com/celebrations/">Celebrations</a></li><li><a href="https://www.summitdaily.com/news/crime/">Crime & public safety</a></li><li><a href="https://www.summitdaily.com/news/business/">Business</a></li><li><a href="https://www.summitdaily.com/news/real-estate/">Real Estate</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.summitdaily.com/news/education/">Education</a></li><li><a href="https://www.summitdaily.com/environment/">Environment</a></li><li><a href="https://www.summitdaily.com/news/mental-health/">Health</a></li><li><a href="https://www.summitdaily.com/news/weather/">Weather</a></li><li><a href="#">News by region</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.summitdaily.com/coronavirus/">Coronavirus</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.summitdaily.com/coronavirus/">Latest coronavirus news</a></li><li><a href="https://www.summitdaily.com/how-to-get-tested/">How to get tested</a></li><li><a href="http://co.summit.co.us/1323/Case-Data">Summit County case data</a></li></div><div class="col col-md-12"><ul><li><a href="https://covid19.colorado.gov/data/case-data">Colorado case data</a></li><li><a href="https://www.summitdaily.com/coronavirus-video/">Live Panel Videos</a></li><li><a href="https://www.summitdaily.com/explore/tags/coloringpages">For Fun: Coloring Pages</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.summitdaily.com/opinion/">Opinion</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.summitdaily.com/opinion/letter-to-the-editor/">Letters to the editor</a></li><li><a href="https://www.summitdaily.com/opinion/columns/">Community columns</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.summitdaily.com/opinion/guest-commentary/">Commentary</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.summitdaily.com/recent-stories/explore-summit/">Explore Summit</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.summitdaily.com/explore-summit/entertainment/">Arts &#038; Entertainment</a></li><li><a href="https://www.summitdaily.com/explore-summit/calendar/">Calendar</a></li><li><a href="https://www.summitdaily.com/food-drink/">Food & Drink</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.summitdaily.com/explore-summit/history/">Summit County history</a></li><li><a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=ebc4a6cb-f033-4912-9b18-de1d3dbffd26">Explore Breckenridge</a></li><li><a href="https://www.summitdaily.com/everything-summit/">Visitors' Guide</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.summitdaily.com/sports/">Sports &#038; Outdoors</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.summitdaily.com/sports/hiking/">Hiking</a></li><li><a href="https://www.summitdaily.com/sports/winter-sports/">Winter Sports</a></li><li><a href="https://www.summitdaily.com/sports/prep-sports/">Prep Sports</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.summitdaily.com/sports/biking/">Bike Guide</a></li><li><a href="https://www.summitdaily.com/sports/peakperformers/">Peak Performers</a></li><li><a href="https://www.summitdaily.com/webcams/">Mountain Cams</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.summitdaily.com/multimedia/">Multimedia</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.summitdaily.com/multimedia/galleries/">Photo Galleries</a></li><li><a href="/puzzle">Puzzle Photos</a></li><li><a href="https://www.summitdaily.com/multimedia/video-2/">Video</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.summitdaily.com/podcasts/">Podcasts</a></li><li><a href="https://www.summitdaily.com/multimedia/instagram/">Instagram</a></li><li><a href="https://www.summitdaily.com/webcams/">Mountain Cams</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.summitdaily.com/explore-summit/calendar/">Calendar</a></h2></div><div class="card"><h2><a href="https://www.summitdaily.com/magazines/">Magazines</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=ac288bd5-4276-43e0-a278-7ec46496cecb">Home</a></li><li><a href="https://www.summitdaily.com/explore-summit/best-of-summit/">Best of Summit</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.summitdaily.com/magazines/explore-summit-magazine/">Explore Summit Magazine</a></li><li><a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=73646d31-e55f-4c46-aa1b-4a30ae600d45">Bike Guide</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.summitdaily.com/in-depth/">In Depth</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.summitdaily.com/coronavirus/">Coronavirus</a></li><li><a href="https://www.summitdaily.com/faces-of-hope/">Faces of Hope</a></li><li><a href="https://www.summitdaily.com/prosperity-disparity/">Prosperity Disparity</a></li><li><a href="https://www.summitdaily.com/wildfire/">Wildfires</a></li><li><a href="https://www.summitdaily.com/news/longevity/">The Longevity Project</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.summitdaily.com/news/skier-deaths/">Skier Deaths</a></li><li><a href="https://www.summitdaily.com/news/housing/">Housing Divided</a></li><li><a href="https://www.summitdaily.com/explore-summit/history/still-standing/">Summit County History</a></li><li><a href="https://www.summitdaily.com/summit-county-health/">Health care</a></li></ul></div></div></div><div class="card"><h2><a href="http://classifieds.summitdaily.com">Classifieds</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="http://classifieds.summitdaily.com/category/Employment">Jobs</a></li><li><a href="http://classifieds.summitdaily.com/category/Real-Estate-For-Sale">Real Estate</a></li></div><div class="col col-md-12"><ul><li><a href="http://classifieds.summitdaily.com/category/Transportation">Autos</a></li><li><a href="https://secure.adpay.com/AdEntry.aspx?p=9136&brand=SummitDaily">Place an ad</a></li></ul></div></div></div></div></div><hr /><ul class="footer-menu"><li class=""><a href="https://www.summitdaily.com/donate/">Donate</a></li><li><a class="translate-link english glink nturl" type="button" onclick="doGTranslate('en|en');return false;" title="English" href="#">English</a></li><li><a class="translate-link spanish glink nturl" type="button" onclick="doGTranslate('en|es');return false;" title="Spanish" href="#">Spanish</a></li></ul> <script>jQuery(function($) {
				$( '#nav-mobile-menu li a' ).click(function () {
					let linkValue = $(this).attr('href');
					ga('send', 'event', {
						eventCategory: 'Mobile Menu',
						eventAction: 'Click',
						eventLabel: linkValue,
						transport: 'beacon'
					});
					ga('newTracker.send', 'event', {
						eventCategory: 'Mobile Menu',
						eventAction: 'Click',
						eventLabel: linkValue,
						transport: 'beacon'
					});
				});
			});</script> </nav><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-noned-lg-none d-xl-none alt-menu"><form class="search-form form-inline d-flex" action="https://www.summitdaily.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="range" value="2020-09-14" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-352573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352573"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=9f736db6-75d3-42bb-9190-cd1aeaffa09b">E-edition</a><span>|</span></li><li id="menu-item-352572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-352572"><a href="https://www.summitdaily.com/submissions/">Submissions</a><span>|</span></li><li id="menu-item-352571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352571"><a href="http://www.swiftlocalsolutions.com/summit-daily-advertise">Advertise</a><span>|</span></li><li><a href="#" class="translate-link english glink nturl" onclick="doGTranslate('en|en');return false;" title="English"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="English" data-lazy-src="https://cdn.summitdaily.com/wp-content/plugins/gtranslate/flags/24/en-us.png" /><noscript><img src="https://cdn.summitdaily.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="12" width="12" alt="English" /></noscript>English</a><span>|</span></li><li><a href="#" class="translate-link spanish glink nturl" onclick="doGTranslate('en|es');return false;" title="Spanish"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="Spanish" data-lazy-src="https://cdn.summitdaily.com/wp-content/plugins/gtranslate/flags/24/es.png" /><noscript><img src="https://cdn.summitdaily.com/wp-content/plugins/gtranslate/flags/24/es.png" height="12" width="12" alt="Spanish" /></noscript>Spanish</a></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div class="swift-ad-wrapper-outer ad-top-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-top" class="dfp"> <script>AdBridg.cmd.push(function() {
 							AdBridg.display('ad-top');
 						})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>Rifle pawn shop owner to return Samurai sword obtained in battle of Iwo Jima back to Marine’s family</h1><div id="article-meta"><div class="row no-gutters"><div class="col-auto"><p class="article-meta"><a href="https://www.summitdaily.com/recent-stories/news">News</a><span class="text-muted"><a class="vf-follow-toggle" data-topic="category-news" data-topicName="News" href="#" title="Follow and receive notifications when a new post is published to the News category."> News</a> | <time class="relative-date" datetime="2020-12-13T02:55:00Z"></time></span></p></div></div><div class="row no-gutters"><div class="col-auto"><div class="d-lg-none"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Rifle pawn shop owner to return Samurai sword obtained in battle of Iwo Jima back to Marine’s family&url=https://www.summitdaily.com/?p=391771" target="_blank"><i class="fab fa-twitter swift-icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=143571369144148&href=https://www.summitdaily.com/news/rifle-pawn-shop-owner-to-return-samurai-sword-obtained-in-battle-of-iwo-jima-back-to-marines-family/" target="_blank"><i class="fab fa-facebook-f swift-icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=143571369144148&href=https://www.summitdaily.com/news/rifle-pawn-shop-owner-to-return-samurai-sword-obtained-in-battle-of-iwo-jima-back-to-marines-family/" target="_blank"><span class="fb-counter">1</span></a></li><li class="nav-item"> <a class="nav-link vf-scroll" href="#" target="_blank"><i class="fas fa-comment swift-icon-viafoura"></i></a></li><li class="nav-item"> <a class="nav-link vf-scroll vf-counter-link" href="#" target="_blank"><div class="vf-comment-counter"> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="rifle-pawn-shop-owner-to-return-samurai-sword-obtained-in-battle-of-iwo-jima-back-to-marines-family"></vf-conversations-count></span> </span><style></style></div> </a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=Rifle pawn shop owner to return Samurai sword obtained in battle of Iwo Jima back to Marine’s family&body=In Edward Wilks’ store sits an authentic Samurai sword used by a Japanese soldier who tried to behead a U.S. Marine. The sword, forged from Japanese steel circa 1941, has been in his Rifle pawn...%0D%0A%0D%0Ahttps://www.summitdaily.com/news/rifle-pawn-shop-owner-to-return-samurai-sword-obtained-in-battle-of-iwo-jima-back-to-marines-family/"><i class="fas fa-envelope swift-icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print swift-icon-printer"></i></a></li></ul></div></div></div></div></div><div id="article-byline"><div class="row"><div class="col"> <strong><address>Rey Erku<br />Post Independent</address></strong></div><div class="d-none d-lg-block col-5 social-byline"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Rifle pawn shop owner to return Samurai sword obtained in battle of Iwo Jima back to Marine’s family&url=https://www.summitdaily.com/?p=391771" target="_blank"><i class="fab fa-twitter swift-icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=143571369144148&href=https://www.summitdaily.com/news/rifle-pawn-shop-owner-to-return-samurai-sword-obtained-in-battle-of-iwo-jima-back-to-marines-family/" target="_blank"><i class="fab fa-facebook-f swift-icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=143571369144148&href=https://www.summitdaily.com/news/rifle-pawn-shop-owner-to-return-samurai-sword-obtained-in-battle-of-iwo-jima-back-to-marines-family/" target="_blank"><span class="fb-counter">1</span></a></li><li class="nav-item"> <a class="nav-link vf-scroll" href="#" target="_blank"><i class="fas fa-comment swift-icon-viafoura"></i></a></li><li class="nav-item"> <a class="nav-link vf-scroll vf-counter-link" href="#" target="_blank"><div class="vf-comment-counter"> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="rifle-pawn-shop-owner-to-return-samurai-sword-obtained-in-battle-of-iwo-jima-back-to-marines-family"></vf-conversations-count></span> </span><style></style></div> </a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=Rifle pawn shop owner to return Samurai sword obtained in battle of Iwo Jima back to Marine’s family&body=In Edward Wilks’ store sits an authentic Samurai sword used by a Japanese soldier who tried to behead a U.S. Marine. The sword, forged from Japanese steel circa 1941, has been in his Rifle pawn...%0D%0A%0D%0Ahttps://www.summitdaily.com/news/rifle-pawn-shop-owner-to-return-samurai-sword-obtained-in-battle-of-iwo-jima-back-to-marines-family/"><i class="fas fa-envelope swift-icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print swift-icon-printer"></i></a></li></ul></div></div></div></div><div class="p402_premium"><div class="wp-block-image"><figure class="aligncenter"> <img loading="lazy" width="1024" height="683" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20683'%3E%3C/svg%3E" data-lazy-srcset="https://imengine.public.prod.sci.navigacloud.com//?uuid=6820cdb6-f3c8-5a93-a359-b63030664b16&type=preview&width=300&height=200&q=100 300w,https://imengine.public.prod.sci.navigacloud.com//?uuid=6820cdb6-f3c8-5a93-a359-b63030664b16&type=preview&width=768&height=512&q=100 768w,https://imengine.public.prod.sci.navigacloud.com//?uuid=6820cdb6-f3c8-5a93-a359-b63030664b16&type=preview&width=1024&height=683&q=100 1024w,https://imengine.public.prod.sci.navigacloud.com//?uuid=6820cdb6-f3c8-5a93-a359-b63030664b16&type=preview&width=2048&height=1365&q=100 2048w" alt="" data-lazy-src="https://imengine.public.prod.sci.navigacloud.com//?uuid=6820cdb6-f3c8-5a93-a359-b63030664b16&type=preview&width=1024&height=683&q=100" /><noscript><img loading="lazy" width="1024" height="683" src="https://imengine.public.prod.sci.navigacloud.com//?uuid=6820cdb6-f3c8-5a93-a359-b63030664b16&type=preview&width=1024&height=683&q=100" srcset="https://imengine.public.prod.sci.navigacloud.com//?uuid=6820cdb6-f3c8-5a93-a359-b63030664b16&type=preview&width=300&height=200&q=100 300w,https://imengine.public.prod.sci.navigacloud.com//?uuid=6820cdb6-f3c8-5a93-a359-b63030664b16&type=preview&width=768&height=512&q=100 768w,https://imengine.public.prod.sci.navigacloud.com//?uuid=6820cdb6-f3c8-5a93-a359-b63030664b16&type=preview&width=1024&height=683&q=100 1024w,https://imengine.public.prod.sci.navigacloud.com//?uuid=6820cdb6-f3c8-5a93-a359-b63030664b16&type=preview&width=2048&height=1365&q=100 2048w" alt="" /></noscript><figcaption> <strong>Tradesman Pawn Shop Gun Store owner Edward Wilks demonstates the proper way to display and present a Samurai sword.</strong><br /> <em>Chelsea Self / Post Independent</em></figcaption></figure></div><p class="oc-body">In Edward Wilks’ store sits an authentic Samurai sword used by a Japanese soldier who tried to behead a U.S. Marine.</p><p class="oc-body">The sword, forged from Japanese steel circa 1941, has been in his Rifle pawn shop, Tradesmen Pawn Shop Gun Store, for more than a decade. But after 14 years of delicately curating the blade, Wilks is giving it back to the family of the Marine who defended himself during the Battle of Iwo Jima.</p><p class="oc-body">A long tale precedes how and why Wilks has had the sword for so long.</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-parallax2');
				})</script> </div></div></div><p class="oc-body">A pilot, Wilks said he was flying one day in 2006 when he had to make an emergency landing at the Rifle Airport due to a cracked oil pan. After he safely landed, Wilks said he encountered a mechanic who knew Wilks was a collector of Japanese steel.</p><div class="wp-block-image"><figure class="aligncenter"> <img loading="lazy" width="1024" height="683" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20683'%3E%3C/svg%3E" data-lazy-srcset="https://imengine.public.prod.sci.navigacloud.com//?uuid=525bdf51-4dc2-51c3-8270-0f5151d55916&type=preview&width=300&height=200&q=100 300w,https://imengine.public.prod.sci.navigacloud.com//?uuid=525bdf51-4dc2-51c3-8270-0f5151d55916&type=preview&width=768&height=512&q=100 768w,https://imengine.public.prod.sci.navigacloud.com//?uuid=525bdf51-4dc2-51c3-8270-0f5151d55916&type=preview&width=1024&height=683&q=100 1024w,https://imengine.public.prod.sci.navigacloud.com//?uuid=525bdf51-4dc2-51c3-8270-0f5151d55916&type=preview&width=2048&height=1365&q=100 2048w" alt="" data-lazy-src="https://imengine.public.prod.sci.navigacloud.com//?uuid=525bdf51-4dc2-51c3-8270-0f5151d55916&type=preview&width=1024&height=683&q=100" /><noscript><img loading="lazy" width="1024" height="683" src="https://imengine.public.prod.sci.navigacloud.com//?uuid=525bdf51-4dc2-51c3-8270-0f5151d55916&type=preview&width=1024&height=683&q=100" srcset="https://imengine.public.prod.sci.navigacloud.com//?uuid=525bdf51-4dc2-51c3-8270-0f5151d55916&type=preview&width=300&height=200&q=100 300w,https://imengine.public.prod.sci.navigacloud.com//?uuid=525bdf51-4dc2-51c3-8270-0f5151d55916&type=preview&width=768&height=512&q=100 768w,https://imengine.public.prod.sci.navigacloud.com//?uuid=525bdf51-4dc2-51c3-8270-0f5151d55916&type=preview&width=1024&height=683&q=100 1024w,https://imengine.public.prod.sci.navigacloud.com//?uuid=525bdf51-4dc2-51c3-8270-0f5151d55916&type=preview&width=2048&height=1365&q=100 2048w" alt="" /></noscript><figcaption> <strong>Tradesman Pawn Shop Gun Store owner Edward Wilks holds the Samurai sword used during World War II at his shop in Rifle.</strong><br /> <em>Chelsea Self / Post Independent</em></figcaption></figure></div><p class="oc-body">That mechanic, said Wilks, told him his father had manned a gun post during the Battle of Iwo Jima when he heard a Japanese war cry behind him. Turning around, the Marine spotted an enemy soldier quickly advancing with the same slender Samurai sword that now sits in his shop.</p><div class="row"><div class="col"><style>.sd-donation{background:#037BC1;max-width:100%;margin:0 auto}.sd-donation .logo{width:50%;margin:1rem 0 1rem}.sd-donation h1{font-size:2rem;text-transform:none;color:#fff}.sd-donation p{color:#fff;font-weight:300}.sd-donation hr{width:20%;border-top:4px solid #000}.sd-donation .btn{padding:.5rem 2rem;background-color:#fff!important;border-radius:0}.sd-donation .btn{color:#037BC1}.sd-donation .btn:hover{background-color:#005789!important}.sd-donation .btn:hover a{color:#fff!important}.sd-donation .col-xl-5.p-0{background-image:url(https://cdn.summitdaily.com/wp-content/uploads/sites/9/2020/03/sd-donate-cta-bg.jpg);background-size:cover;min-height:330px}@media (min-width:768px){.sd-donation .logo{width:35%}}@media (min-width:1440px){.sd-donation{text-align:left}.sd-donation-mobile{display:none}.sd-donation hr{margin-left:0}}</style></div></div><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-big-box4" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-big-box4');
				})</script> </div></div></div><p class="oc-body">The Imperial soldier swiped at the Marine, who ducked out of the way. Locked in combat, the Marine then took his sidearm and killed the Japanese soldier.</p><div class="wp-block-image"><figure class="aligncenter"> <img loading="lazy" width="1024" height="683" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20683'%3E%3C/svg%3E" data-lazy-srcset="https://imengine.public.prod.sci.navigacloud.com//?uuid=b9bf1924-6a91-5465-b928-74611289977a&type=preview&width=300&height=200&q=100 300w,https://imengine.public.prod.sci.navigacloud.com//?uuid=b9bf1924-6a91-5465-b928-74611289977a&type=preview&width=768&height=512&q=100 768w,https://imengine.public.prod.sci.navigacloud.com//?uuid=b9bf1924-6a91-5465-b928-74611289977a&type=preview&width=1024&height=683&q=100 1024w,https://imengine.public.prod.sci.navigacloud.com//?uuid=b9bf1924-6a91-5465-b928-74611289977a&type=preview&width=2048&height=1365&q=100 2048w" alt="" data-lazy-src="https://imengine.public.prod.sci.navigacloud.com//?uuid=b9bf1924-6a91-5465-b928-74611289977a&type=preview&width=1024&height=683&q=100" /><noscript><img loading="lazy" width="1024" height="683" src="https://imengine.public.prod.sci.navigacloud.com//?uuid=b9bf1924-6a91-5465-b928-74611289977a&type=preview&width=1024&height=683&q=100" srcset="https://imengine.public.prod.sci.navigacloud.com//?uuid=b9bf1924-6a91-5465-b928-74611289977a&type=preview&width=300&height=200&q=100 300w,https://imengine.public.prod.sci.navigacloud.com//?uuid=b9bf1924-6a91-5465-b928-74611289977a&type=preview&width=768&height=512&q=100 768w,https://imengine.public.prod.sci.navigacloud.com//?uuid=b9bf1924-6a91-5465-b928-74611289977a&type=preview&width=1024&height=683&q=100 1024w,https://imengine.public.prod.sci.navigacloud.com//?uuid=b9bf1924-6a91-5465-b928-74611289977a&type=preview&width=2048&height=1365&q=100 2048w" alt="" /></noscript><figcaption> <strong>Tradesman Pawn Shop Gun Store owner Edward Wilks applies powder on the blade with a Japanese polishing stone which helps preserve the sword.</strong><br /> <em>Chelsea Self / Post Independent</em></figcaption></figure></div><p class="oc-body">That’s how the Marine obtained the sword.</p><p class="oc-body">“That’s what you did back then,” Wilks said of why the Marine took the sword. “(It’s) a reminder of how quickly he almost lost his life.”</p><p class="oc-body">The Japanese practiced a similar tradition.</p><div class="wp-block-image"><figure class="aligncenter"> <img loading="lazy" width="1024" height="683" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20683'%3E%3C/svg%3E" data-lazy-srcset="https://imengine.public.prod.sci.navigacloud.com//?uuid=9d432f66-0b54-5ed3-809b-550064ab7645&type=preview&width=300&height=200&q=100 300w,https://imengine.public.prod.sci.navigacloud.com//?uuid=9d432f66-0b54-5ed3-809b-550064ab7645&type=preview&width=768&height=512&q=100 768w,https://imengine.public.prod.sci.navigacloud.com//?uuid=9d432f66-0b54-5ed3-809b-550064ab7645&type=preview&width=1024&height=683&q=100 1024w,https://imengine.public.prod.sci.navigacloud.com//?uuid=9d432f66-0b54-5ed3-809b-550064ab7645&type=preview&width=2048&height=1365&q=100 2048w" alt="" data-lazy-src="https://imengine.public.prod.sci.navigacloud.com//?uuid=9d432f66-0b54-5ed3-809b-550064ab7645&type=preview&width=1024&height=683&q=100" /><noscript><img loading="lazy" width="1024" height="683" src="https://imengine.public.prod.sci.navigacloud.com//?uuid=9d432f66-0b54-5ed3-809b-550064ab7645&type=preview&width=1024&height=683&q=100" srcset="https://imengine.public.prod.sci.navigacloud.com//?uuid=9d432f66-0b54-5ed3-809b-550064ab7645&type=preview&width=300&height=200&q=100 300w,https://imengine.public.prod.sci.navigacloud.com//?uuid=9d432f66-0b54-5ed3-809b-550064ab7645&type=preview&width=768&height=512&q=100 768w,https://imengine.public.prod.sci.navigacloud.com//?uuid=9d432f66-0b54-5ed3-809b-550064ab7645&type=preview&width=1024&height=683&q=100 1024w,https://imengine.public.prod.sci.navigacloud.com//?uuid=9d432f66-0b54-5ed3-809b-550064ab7645&type=preview&width=2048&height=1365&q=100 2048w" alt="" /></noscript><figcaption> <strong>Japanese Kanji writing on the Samurai sword indicates the authenticity of when the sword was made and who made it.</strong><br /> <em>Chelsea Self / Post Independent</em></figcaption></figure></div><p class="oc-body">“In the principal and concept of mortal combat, had (the Marine) not survived, his head would have been cut off and that man would have taken an article of his clothing and taken it home to his family,” Wilks said.</p><p class="oc-body">Fast forward to 2006. The sword, a relic of an ancient culture inscribed in Kangi, or, rather, Japanese writing using Chinese characters, needed to be restored. The Kangi denotes who made the sword and the Japanese province in which it was created.</p><p class="oc-body">So, Wilks said, the mechanic soon brought it to his shop.</p><div class="wp-block-image"><figure class="aligncenter"> <img loading="lazy" width="1024" height="691" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20691'%3E%3C/svg%3E" data-lazy-srcset="https://imengine.public.prod.sci.navigacloud.com//?uuid=e80c8c21-f1b2-5fe7-b9dc-9d5145c49ecc&type=preview&width=300&height=203&q=100 300w,https://imengine.public.prod.sci.navigacloud.com//?uuid=e80c8c21-f1b2-5fe7-b9dc-9d5145c49ecc&type=preview&width=768&height=518&q=100 768w,https://imengine.public.prod.sci.navigacloud.com//?uuid=e80c8c21-f1b2-5fe7-b9dc-9d5145c49ecc&type=preview&width=1024&height=691&q=100 1024w,https://imengine.public.prod.sci.navigacloud.com//?uuid=e80c8c21-f1b2-5fe7-b9dc-9d5145c49ecc&type=preview&width=2048&height=1383&q=100 2048w" alt="" data-lazy-src="https://imengine.public.prod.sci.navigacloud.com//?uuid=e80c8c21-f1b2-5fe7-b9dc-9d5145c49ecc&type=preview&width=1024&height=691&q=100" /><noscript><img loading="lazy" width="1024" height="691" src="https://imengine.public.prod.sci.navigacloud.com//?uuid=e80c8c21-f1b2-5fe7-b9dc-9d5145c49ecc&type=preview&width=1024&height=691&q=100" srcset="https://imengine.public.prod.sci.navigacloud.com//?uuid=e80c8c21-f1b2-5fe7-b9dc-9d5145c49ecc&type=preview&width=300&height=203&q=100 300w,https://imengine.public.prod.sci.navigacloud.com//?uuid=e80c8c21-f1b2-5fe7-b9dc-9d5145c49ecc&type=preview&width=768&height=518&q=100 768w,https://imengine.public.prod.sci.navigacloud.com//?uuid=e80c8c21-f1b2-5fe7-b9dc-9d5145c49ecc&type=preview&width=1024&height=691&q=100 1024w,https://imengine.public.prod.sci.navigacloud.com//?uuid=e80c8c21-f1b2-5fe7-b9dc-9d5145c49ecc&type=preview&width=2048&height=1383&q=100 2048w" alt="" /></noscript><figcaption> <strong>Tradesman Pawn Shop Gun Store owner Edward Wilks holds the Samurai sword used during World War II at his shop in Rifle.</strong><br /> <em>Chelsea Self / Post Independent</em></figcaption></figure></div><p class="oc-body">Months passed, and the mechanic never came back to retrieve his father’s sword. Wilks, meanwhile, would spend the next 14 years trying to locate the mechanic so he could give it back.</p><p class="oc-body">On Monday, Wilks received a call. It was the mechanic. Through a series of contacts, Wilks had somehow finally reached a person who knew him.</p><p class="oc-body">“My elation came when he called and I heard his voice again,” Wilks said.</p><p class="oc-body">Now, Wilks plans to give back the Samurai sword to that very mechanic whose father survived the Battle of Iwo Jima.</p><p class="oc-body">But why so eager to give back something worth that much? The item itself is worth $2,500-$3,000. In fact, if Wilks shipped it back to Japan for further polishing, he said that figure would’ve been more like $6,000.</p><div class="wp-block-image"><figure class="aligncenter"> <img loading="lazy" width="1024" height="613" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20613'%3E%3C/svg%3E" data-lazy-srcset="https://imengine.public.prod.sci.navigacloud.com//?uuid=25a9e052-941c-564f-84ba-4194f3d6cd14&type=preview&width=300&height=180&q=100 300w,https://imengine.public.prod.sci.navigacloud.com//?uuid=25a9e052-941c-564f-84ba-4194f3d6cd14&type=preview&width=768&height=460&q=100 768w,https://imengine.public.prod.sci.navigacloud.com//?uuid=25a9e052-941c-564f-84ba-4194f3d6cd14&type=preview&width=1024&height=613&q=100 1024w,https://imengine.public.prod.sci.navigacloud.com//?uuid=25a9e052-941c-564f-84ba-4194f3d6cd14&type=preview&width=2048&height=1227&q=100 2048w" alt="" data-lazy-src="https://imengine.public.prod.sci.navigacloud.com//?uuid=25a9e052-941c-564f-84ba-4194f3d6cd14&type=preview&width=1024&height=613&q=100" /><noscript><img loading="lazy" width="1024" height="613" src="https://imengine.public.prod.sci.navigacloud.com//?uuid=25a9e052-941c-564f-84ba-4194f3d6cd14&type=preview&width=1024&height=613&q=100" srcset="https://imengine.public.prod.sci.navigacloud.com//?uuid=25a9e052-941c-564f-84ba-4194f3d6cd14&type=preview&width=300&height=180&q=100 300w,https://imengine.public.prod.sci.navigacloud.com//?uuid=25a9e052-941c-564f-84ba-4194f3d6cd14&type=preview&width=768&height=460&q=100 768w,https://imengine.public.prod.sci.navigacloud.com//?uuid=25a9e052-941c-564f-84ba-4194f3d6cd14&type=preview&width=1024&height=613&q=100 1024w,https://imengine.public.prod.sci.navigacloud.com//?uuid=25a9e052-941c-564f-84ba-4194f3d6cd14&type=preview&width=2048&height=1227&q=100 2048w" alt="" /></noscript><figcaption> <strong>Tradesman Pawn Shop Gun Store owner Edward Wilks speaks about specifics of the authentic Samurai sword used in World War II.</strong><br /> <em>Chelsea Self / Post Independent</em></figcaption></figure></div><p class="oc-body">Moreover, the family history of the blade, created during the modern Japanese Showa era, is priceless. Wilks said that although during WWII the Japanese military issued a standard blade to its combatants, some families made a mission to go further.</p><p class="oc-body">“Other families would have had a real sword maker make a sword for their family which they would&#8217;ve passed down to their soldier son,” Wilks said. “He could have carried it with him in battle.”</p><p class="oc-body">In other words, Wilks said, sword collectors would never dream of keeping something like that to themselves. And traditionally, such swords aren’t actually displayed with the handle or the protective sleeve that envelops the blade when it&#8217;s idle.</p><p class="oc-body">“You would have displayed the blade with nothing else,” Wilks said. … “The blade has the soul.”</p><p class="oc-body">In addition, there&#8217;s ancient tradition to be followed.</p><p class="oc-body">“There is an honor code with Japanese swords and Bushido,” Wilks said. “I do study Kendo. I do study Japanese martial arts. And the first rule is this — we are not owners of these swords, simply custodians for the next generation.”</p><p class="oc-body">There’s also a duty of connecting people to their own history.</p><p class="oc-body">“It’s the preservation of history and honor,” Wilks said.</p><div class="wp-block-image"><figure class="aligncenter"> <img loading="lazy" width="1024" height="683" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20683'%3E%3C/svg%3E" data-lazy-srcset="https://imengine.public.prod.sci.navigacloud.com//?uuid=43098458-cb09-5320-adb5-1dc5fea4a628&type=preview&width=300&height=200&q=100 300w,https://imengine.public.prod.sci.navigacloud.com//?uuid=43098458-cb09-5320-adb5-1dc5fea4a628&type=preview&width=768&height=512&q=100 768w,https://imengine.public.prod.sci.navigacloud.com//?uuid=43098458-cb09-5320-adb5-1dc5fea4a628&type=preview&width=1024&height=683&q=100 1024w,https://imengine.public.prod.sci.navigacloud.com//?uuid=43098458-cb09-5320-adb5-1dc5fea4a628&type=preview&width=2048&height=1365&q=100 2048w" alt="" data-lazy-src="https://imengine.public.prod.sci.navigacloud.com//?uuid=43098458-cb09-5320-adb5-1dc5fea4a628&type=preview&width=1024&height=683&q=100" /><noscript><img loading="lazy" width="1024" height="683" src="https://imengine.public.prod.sci.navigacloud.com//?uuid=43098458-cb09-5320-adb5-1dc5fea4a628&type=preview&width=1024&height=683&q=100" srcset="https://imengine.public.prod.sci.navigacloud.com//?uuid=43098458-cb09-5320-adb5-1dc5fea4a628&type=preview&width=300&height=200&q=100 300w,https://imengine.public.prod.sci.navigacloud.com//?uuid=43098458-cb09-5320-adb5-1dc5fea4a628&type=preview&width=768&height=512&q=100 768w,https://imengine.public.prod.sci.navigacloud.com//?uuid=43098458-cb09-5320-adb5-1dc5fea4a628&type=preview&width=1024&height=683&q=100 1024w,https://imengine.public.prod.sci.navigacloud.com//?uuid=43098458-cb09-5320-adb5-1dc5fea4a628&type=preview&width=2048&height=1365&q=100 2048w" alt="" /></noscript><figcaption> <strong>A sword preservation kit sits on the counter at the Tradesman Pawn Shop owned by Edward Wilks in Rifle.</strong><br /> <em>Chelsea Self / Post Independent</em></figcaption></figure></div><p class="oc-body">Wilks said the mechanic, who opted to remain anonymous for this story, receives this family heirloom, he has a plan. Wilks was told he plans to hang the Samurai sword above a photo of his father taken during the Battle of Iwo Jima.</p><p class="oc-body">“He said it will go to his child,” Wilks said. “It will carry on for generations.”</p><p class="oc-body">This story is from <a href="https://www.postindependent.com/news/rifle-pawn-shop-owner-to-return-samurai-sword-obtained-in-battle-of-iwo-jima-back-to-marines-family/" target="_blank">PostIndependent.com</a><i class="fas fa-external-link-alt"></i><em id="emphasis-cc8595e05a68af12e0f7a25b5441f7fe">.</em></p></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div class="clearfix"></div><hr /><style>div#tax-ded{margin-top:20px;color:#fff;font-size:.8em}div#tax-ded a{color:#fff;font-weight:800}.sd-donation{background:#037BC1;max-width:100%;margin:0 auto}.sd-donation .logo{width:50%;margin:1rem 0 1rem}.sd-donation h1{font-size:2rem;text-transform:none;color:#fff}.sd-donation p{color:#fff;font-weight:300}.sd-donation hr{width:20%;border-top:4px solid #000}.sd-donation .btn{padding:.5rem 2rem;background-color:#fff!important;border-radius:0}.sd-donation .btn a{color:#037BC1}.sd-donation .btn:hover{background-color:#005789!important}.sd-donation .btn:hover a{color:#fff!important}.sd-donation .col-xl-5.p-0{background-image:url(https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/03/SDN-donate-cta-bg.jpg);background-size:cover;min-height:330px}@media (min-width:768px){.sd-donation .logo{width:35%}}@media (min-width:1440px){.sd-donation{text-align:left}.sd-donation hr{margin-left:0}}.mobile-flex-fix{display:none!important}.desk-flex-fix{display:flex!important}@media (max-width:768px){.mobile-flex-fix{display:block!important}.desk-flex-fix{display:none!important}}</style><div class="row sd-donation sd-donation-mobile p-0 d-none d-sm-block d-xs-block mobile-flex-fix" style=""><div style="background:#037BC1" class="col-xl-4 p-2"><div data-bg="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/03/SDN-logo-white-1.png" style="background-size: contain;background-position: center;background-repeat: no-repeat;" class="p-0 mt-2 mb-2 h-75 text-center rocket-lazyload"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/03/SDN-logo-white-1.png"><noscript><img src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/03/SDN-logo-white-1.png" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;"></noscript></div></div><div data-bg="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/03/sdn-banner-paypal.jpg" class="col-xl-8 p-3 text-center rocket-lazyload" style=" background-size: cover;"><h3 class="d-inline mr-3" style="color: #fff; vertical-align: middle">Support Local Journalism</h3><button class="btn d-inline" type="button" onclick="handleDonationButtonClickMidArticle()">Donate</button></div></div><div class="row sd-donation p-0 d-xs-none d-sm-none desk-flex-fix" style=""><div class="col-xl-7 pt-3 pb-4 sd-4 pl-4"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/03/SDN-logo-white-1.png"><noscript><img src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/03/SDN-logo-white-1.png" class="logo"></noscript><h1>Support Local Journalism</h1><p><strong>As a Summit Daily News reader, you make our work possible.</strong></p><p><strong>Now more than ever, your financial support is critical to help us keep our communities informed about the evolving coronavirus pandemic and the impact it is having on our residents and businesses. Every contribution, no matter the size, will make a difference.</strong></p><p><strong>Your donation will be used exclusively to support quality, local journalism.</strong></p> <button class="btn" type="button" onclick="handleDonationButtonClickBelow()">Donate</button><div id="tax-ded">For tax deductible donations, <a href="https://givebutter.com/summitdaily" target="_blank" title="Tax deductible donations to the Summit Daily.">click here</a>.</div></div><div class="col-xl-5 p-0">  </div></div><hr /><div id="fb-comment-policy"><p>Start a dialogue, stay on topic and be civil.<br /> If you don't <a href="https://www.summitdaily.com/comment-policy">follow the rules</a>, your comment may be deleted.</p> </style><div class="vf-user-legend"><p>User Legend: <span class="vf-user-legend-item"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="icon" title="Moderator" data-lazy-src="https://cdn.summitdaily.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-moderator-transparent.png"/><noscript><img src="https://cdn.summitdaily.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-moderator-transparent.png" alt="icon" title="Moderator"/></noscript>Moderator</span> <span class="vf-user-legend-item"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="icon" title="Trusted User" data-lazy-src="https://cdn.summitdaily.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-trusted-transparent.png"/><noscript><img src="https://cdn.summitdaily.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-trusted-transparent.png" alt="icon" title="Trusted User"/></noscript>Trusted User</span></p></div></div><hr /><div id="vf-comments" class="vf-comments-container"><div class="viafoura"><style></style><vf-conversations promo-interval="3" first-promo-position="2" featured-tab-active-threshold="3"></vf-conversations></div></div><style>.vf-promo__label{left:15px!important}</style> <script>window.vfQ = window.vfQ || [];
						var vf_adctr = 0;
						window.vfQ.push(function() {
							// request ad on each vf requestCommentAd event
							window.vf.$subscribe('vf-ads', 'requestCommentAd', function(vf_div_id) {
								if (++vf_adctr > 10) { return; }

								// inject adbridg div into each vf promo container
								var vf_slot_div_id = "ad-comment-" + vf_adctr;
								var vf_ad_container = document.getElementById(vf_div_id);
								vf_ad_container.innerHTML = '<div id="' + vf_slot_div_id + '" class="dfp"></div>';

								AdBridg.cmd.push(function() {
									var vf_gpt_slot = AdBridg.defineSlot('/5195/CMNM_SummitDaily/ROS/news', [320,50], vf_slot_div_id)
																		.setTargeting('slot', vf_slot_div_id);
									var vf_size_mapping = AdBridg.sizeMapping()
																				.addSize([0,0], [320,50])
																				.addSize([1024,0], [728,90])
																				.build();
									AdBridg.useSizeMapping(vf_gpt_slot, vf_size_mapping);
									AdBridg.display(vf_slot_div_id);
									AdBridg.serve();
								});

								// set ad vf-promo div/container to display:block
								var el = document.getElementById(vf_div_id);
								var r1 = el.closest('.vf-promo');
								if (typeof r1 !== undefined) r1.style.display = "block";

							});
						});</script> <div id="article-end-content"><div class="row"><div class="card-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper swift-icon-section"></i> News</div><div class="card-body"><section><article><div class="row no-gutters"><div class="featured col-12 col-lg-5 text-center card-img"> <a href="https://www.summitdaily.com/news/rifle-pawn-shop-owner-to-return-samurai-sword-obtained-in-battle-of-iwo-jima-back-to-marines-family/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" width="300" height="300" data-lazy-srcset="https://imengine.public.prod.sci.navigacloud.com/?uuid=6820cdb6-f3c8-5a93-a359-b63030664b16&type=preview&width=300&q=100 300w,https://imengine.public.prod.sci.navigacloud.com/?uuid=6820cdb6-f3c8-5a93-a359-b63030664b16&type=preview&width=768&q=100 768w,https://imengine.public.prod.sci.navigacloud.com/?uuid=6820cdb6-f3c8-5a93-a359-b63030664b16&type=preview&width=1024&q=100 1024w,https://imengine.public.prod.sci.navigacloud.com/?uuid=6820cdb6-f3c8-5a93-a359-b63030664b16&type=preview&width=2048&q=100 2048w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=6820cdb6-f3c8-5a93-a359-b63030664b16&type=preview&function=square&width=300&q=100" /><noscript><img src="https://imengine.public.prod.sci.navigacloud.com/?uuid=6820cdb6-f3c8-5a93-a359-b63030664b16&type=preview&function=square&width=300&q=100" width="300" height="300" srcset="https://imengine.public.prod.sci.navigacloud.com/?uuid=6820cdb6-f3c8-5a93-a359-b63030664b16&type=preview&width=300&q=100 300w,https://imengine.public.prod.sci.navigacloud.com/?uuid=6820cdb6-f3c8-5a93-a359-b63030664b16&type=preview&width=768&q=100 768w,https://imengine.public.prod.sci.navigacloud.com/?uuid=6820cdb6-f3c8-5a93-a359-b63030664b16&type=preview&width=1024&q=100 1024w,https://imengine.public.prod.sci.navigacloud.com/?uuid=6820cdb6-f3c8-5a93-a359-b63030664b16&type=preview&width=2048&q=100 2048w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div class="col-12 col-lg-7 card-text"><h4><a href="https://www.summitdaily.com/news/rifle-pawn-shop-owner-to-return-samurai-sword-obtained-in-battle-of-iwo-jima-back-to-marines-family/">Rifle pawn shop owner to return Samurai sword obtained in battle of Iwo Jima back to Marine’s family</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-12-13T02:55:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.summitdaily.com/news/rifle-pawn-shop-owner-to-return-samurai-sword-obtained-in-battle-of-iwo-jima-back-to-marines-family/#vf-comments" class="vf-comment-link" data-container-id="rifle-pawn-shop-owner-to-return-samurai-sword-obtained-in-battle-of-iwo-jima-back-to-marines-family"><i class="far fa-comment"></i> </a></p><p class="card-excerpt"></p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.summitdaily.com/news/this-week-in-history-dec-11-1920-fox-farm-planned-in-breckenridge-new-name-proposed-for-the-grand-river/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" width="150" height="150" data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=f2179a5c-546a-568a-80f6-72f1502af957&type=preview&function=square&width=150&q=100" /><noscript><img src="https://imengine.public.prod.sci.navigacloud.com/?uuid=f2179a5c-546a-568a-80f6-72f1502af957&type=preview&function=square&width=150&q=100" width="150" height="150" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.summitdaily.com/news/this-week-in-history-dec-11-1920-fox-farm-planned-in-breckenridge-new-name-proposed-for-the-grand-river/">This week in history Dec. 11, 1920: Fox farm planned in Breckenridge, new name proposed for the Grand River</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-12-13T00:45:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.summitdaily.com/news/this-week-in-history-dec-11-1920-fox-farm-planned-in-breckenridge-new-name-proposed-for-the-grand-river/#vf-comments" class="vf-comment-link" data-container-id="this-week-in-history-dec-11-1920-fox-farm-planned-in-breckenridge-new-name-proposed-for-the-grand-river"><i class="far fa-comment"></i> </a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.summitdaily.com/news/pair-of-summit-nonprofits-receive-covid-19-grant-funding-from-el-pomar-foundation/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" width="150" height="150" data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=a7e6adc7-2960-5438-86f7-e3c4d7420004&type=preview&function=square&width=150&q=100" /><noscript><img src="https://imengine.public.prod.sci.navigacloud.com/?uuid=a7e6adc7-2960-5438-86f7-e3c4d7420004&type=preview&function=square&width=150&q=100" width="150" height="150" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.summitdaily.com/news/pair-of-summit-nonprofits-receive-covid-19-grant-funding-from-el-pomar-foundation/">Pair of Summit nonprofits receive COVID-19 grant funding from El Pomar Foundation</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-12-13T00:00:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.summitdaily.com/news/pair-of-summit-nonprofits-receive-covid-19-grant-funding-from-el-pomar-foundation/#vf-comments" class="vf-comment-link" data-container-id="pair-of-summit-nonprofits-receive-covid-19-grant-funding-from-el-pomar-foundation"><i class="far fa-comment"></i> </a></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.summitdaily.com/news/summit-school-district-works-to-provide-more-resources-as-students-participate-in-online-learning/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" width="150" height="150" data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=b175286f-e0a1-58a0-861b-f1d55d31495f&type=preview&function=square&width=150&q=100" /><noscript><img src="https://imengine.public.prod.sci.navigacloud.com/?uuid=b175286f-e0a1-58a0-861b-f1d55d31495f&type=preview&function=square&width=150&q=100" width="150" height="150" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.summitdaily.com/news/summit-school-district-works-to-provide-more-resources-as-students-participate-in-online-learning/">Summit School District works to provide more resources as students participate in online learning</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-12-12T23:16:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.summitdaily.com/news/summit-school-district-works-to-provide-more-resources-as-students-participate-in-online-learning/#vf-comments" class="vf-comment-link" data-container-id="summit-school-district-works-to-provide-more-resources-as-students-participate-in-online-learning"><i class="far fa-comment"></i> </a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.summitdaily.com/news/st-anthony-summit-medical-center-launches-cancer-support-group-for-patients-and-caregivers/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" width="150" height="150" data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=e9f954ef-45e7-5144-8767-5fae0f694437&type=preview&function=square&width=150&q=100" /><noscript><img src="https://imengine.public.prod.sci.navigacloud.com/?uuid=e9f954ef-45e7-5144-8767-5fae0f694437&type=preview&function=square&width=150&q=100" width="150" height="150" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.summitdaily.com/news/st-anthony-summit-medical-center-launches-cancer-support-group-for-patients-and-caregivers/">St. Anthony Summit Medical Center launches cancer support group for patients and caregivers</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-12-12T22:08:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.summitdaily.com/news/st-anthony-summit-medical-center-launches-cancer-support-group-for-patients-and-caregivers/#vf-comments" class="vf-comment-link" data-container-id="st-anthony-summit-medical-center-launches-cancer-support-group-for-patients-and-caregivers"><i class="far fa-comment"></i> </a></p></div></div></article></div></div><hr /></section> <a href="https://www.summitdaily.com/recent-stories/news/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div></div><hr /><div id="single-flipp-script"><div id="circularhub_module_15500"></div><div class="js-lazy-script" data-src="//api.circularhub.com/15500/circularhub_module.js"></div></div></article><aside><div class="card-container row"><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box1"><div class="swift-ad-wrapper-outer ad-big-box1-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-big-box1" class="dfp"> <script>AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box1');
							})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-default card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">#coronavirus</h5><hr /><section><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.summitdaily.com/news/summit-county-reports-155-new-covid-19-cases-3-hospitalizations-over-the-week/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" width="150" height="150" data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=901be9df-0894-54a7-8647-f4551b573c04&type=preview&function=square&width=150&q=100" /><noscript><img src="https://imengine.public.prod.sci.navigacloud.com/?uuid=901be9df-0894-54a7-8647-f4551b573c04&type=preview&function=square&width=150&q=100" width="150" height="150" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.summitdaily.com/news/summit-county-reports-155-new-covid-19-cases-3-hospitalizations-over-the-week/">Summit County reports 155 new COVID-19 cases, 3 hospitalizations over the week</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-12-12T00:27:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.summitdaily.com/news/summit-county-reports-155-new-covid-19-cases-3-hospitalizations-over-the-week/#vf-comments" class="vf-comment-link" data-container-id="summit-county-reports-155-new-covid-19-cases-3-hospitalizations-over-the-week"><i class="far fa-comment"></i> </a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.summitdaily.com/news/summit-county-officials-say-they-wont-require-a-negative-test-from-visitors/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" width="150" height="150" data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=f7a33166-f5d7-537f-b551-e5fea0bee20d&type=preview&function=square&width=150&q=100" /><noscript><img src="https://imengine.public.prod.sci.navigacloud.com/?uuid=f7a33166-f5d7-537f-b551-e5fea0bee20d&type=preview&function=square&width=150&q=100" width="150" height="150" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.summitdaily.com/news/summit-county-officials-say-they-wont-require-a-negative-test-from-visitors/">Summit County officials say they won’t require a negative test from visitors</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-12-11T21:00:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.summitdaily.com/news/summit-county-officials-say-they-wont-require-a-negative-test-from-visitors/#vf-comments" class="vf-comment-link" data-container-id="summit-county-officials-say-they-wont-require-a-negative-test-from-visitors"><i class="far fa-comment"></i> </a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.summitdaily.com/news/summit-county-investigates-covid-19-outbreak-at-breckenridge-grand-vacations/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" width="150" height="150" data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=64cdc2aa-87a7-5d83-b77e-824c7e33289c&type=preview&function=square&width=150&q=100" /><noscript><img src="https://imengine.public.prod.sci.navigacloud.com/?uuid=64cdc2aa-87a7-5d83-b77e-824c7e33289c&type=preview&function=square&width=150&q=100" width="150" height="150" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.summitdaily.com/news/summit-county-investigates-covid-19-outbreak-at-breckenridge-grand-vacations/">Summit County investigates COVID-19 outbreak at Breckenridge Grand Vacations</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-12-11T20:30:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.summitdaily.com/news/summit-county-investigates-covid-19-outbreak-at-breckenridge-grand-vacations/#vf-comments" class="vf-comment-link" data-container-id="summit-county-investigates-covid-19-outbreak-at-breckenridge-grand-vacations"><i class="far fa-comment"></i> </a></p></div></div></article><hr /></section> <a href="https://www.summitdaily.com/explore/tags/coronavirus/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box2"><div class="swift-ad-wrapper-outer ad-big-box2-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-big-box2" class="dfp"> <script>AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box2');
							})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-353976" class="carousel slide" data-ride="carousel" data-interval="false"><div class="carousel-inner" style="max-height: 400px;"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Hospitality/holiday-help-beaver-run-resort-breckenridge/8-0000641110-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Holiday Help at Beaver Run Resort in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000641110-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000641110-01-0.jpg" alt="Holiday Help at Beaver Run Resort in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Hospitality/holiday-help-beaver-run-resort-breckenridge/8-0000641110-01" target="_blank" style="display:block;overflow:hidden;"><h5>Beaver Run Resort</h5><h6 style="color:#000;">Holiday Help at Beaver Run Resort in BRECKENRIDGE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Beaver Run Resort and Conference Center is located in Breckenridge, Colorado - the heart of the Colorado Rocky Mountains. Nestled&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Government/public-works-jobs-town-of-breckenridge-breckenridge/8-0000643623-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Public Works Jobs at Town of Breckenridge in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000643623-01.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000643623-01.jpg" alt="Public Works Jobs at Town of Breckenridge in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Government/public-works-jobs-town-of-breckenridge-breckenridge/8-0000643623-01" target="_blank" style="display:block;overflow:hidden;"><h5>Town of Breckenridge</h5><h6 style="color:#000;">Public Works Jobs at Town of Breckenridge in BRECKENRIDGE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Public Works is now hiring! Transit Operator $20.05-$20.65&#47;hour Winter Seasonal&#47;Full Time Streets Operator $20.05-$20.65&#47;hour Winter Seasonal&#47;Full Time Fleet Mechanic $21.78-$31.59&#47;hour&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Other/full-time-snow-removallandscaping-technician-silverthorne-co-ankerholz-inc-silverthorne/8-0000641515-01" target="_blank" style="display:block;overflow:hidden;"><h5>Ankerholz Inc</h5><h6 style="color:#000;">Full Time Snow Removal/Landscaping Technician (Silverthorne CO) at Ankerholz Inc in SILVERTHORNE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>We are now hiring for a full-time Snow removal/Landscape Technician for commercial properties.&nbsp; Wintertime duties to include: â¢ Plowing of&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Drivers/cdl-drivers-copper-mountain-resort-frisco/8-0000641322-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="CDL Drivers at Copper Mountain Resort in FRISCO" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000641322-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000641322-01-0.jpg" alt="CDL Drivers at Copper Mountain Resort in FRISCO" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Drivers/cdl-drivers-copper-mountain-resort-frisco/8-0000641322-01" target="_blank" style="display:block;overflow:hidden;"><h5>Copper Mountain Resort</h5><h6 style="color:#000;">CDL Drivers at Copper Mountain Resort in FRISCO</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Looking for a way to drive your career? Immediate CDL Driver openings at Copper Mountain! Must have CDL license with&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Health-Care/patient-coordinator-breckenridge-dental-group-breckenridge/8-0000643195-01" target="_blank" style="display:block;overflow:hidden;"><h5>Breckenridge Dental Group</h5><h6 style="color:#000;">Patient Coordinator at Breckenridge Dental Group in BRECKENRIDGE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Breckenridge Dental Group is seeking an exceptional person to fill the role of Patient Coordinator. &nbsp; This position is responsible&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Government/multiple-positions-town-of-frisco-frisco/8-0000645131-01" target="_blank" style="display:block;overflow:hidden;"><h5>Town of Frisco</h5><h6 style="color:#000;">Multiple Positions at Town of Frisco in FRISCO</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Year-Round Positions&#58; -Police Sergeant (FT) $34.08 -Police Officer (FT) $26.75 Excellent benefits &amp; working environment. Go to&#58; www.friscohiring.com to apply&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Other/full-time-snow-removallandscaping-technician-silverthorne-co-ankerholz-inc-silverthorne/8-0000641550-01" target="_blank" style="display:block;overflow:hidden;"><h5>Ankerholz Inc</h5><h6 style="color:#000;">Full Time Snow Removal/Landscaping Technician (Silverthorne CO) at Ankerholz Inc in SILVERTHORNE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>We are now hiring for a full-time Snow removal/Landscape Technician for commercial properties.&nbsp; Wintertime duties to include: â¢ Plowing of&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Health-Care/new-career-opportunities-summit-community-care-clinic-frisco/8-0000636708-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="New Career Opportunities at Summit Community Care Clinic in FRISCO" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000225217-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000225217-01-0.jpg" alt="New Career Opportunities at Summit Community Care Clinic in FRISCO" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Health-Care/new-career-opportunities-summit-community-care-clinic-frisco/8-0000636708-01" target="_blank" style="display:block;overflow:hidden;"><h5>Summit Community Care Clinic</h5><h6 style="color:#000;">New Career Opportunities at Summit Community Care Clinic in FRISCO</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>SCCC is Growing! &#149; Bilingual Patient Service Representative, Dental - Leadville &amp; Frisco &#149; Behavioral Health Provider &#149; Marketing Coordinator&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Seasonal/seasonal-positions-breckenridge-ski-and-sport-breckenridge/8-0000640474-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Seasonal Positions at Breckenridge Ski and Sport in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000640474-01.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000640474-01.jpg" alt="Seasonal Positions at Breckenridge Ski and Sport in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Seasonal/seasonal-positions-breckenridge-ski-and-sport-breckenridge/8-0000640474-01" target="_blank" style="display:block;overflow:hidden;"><h5>Breckenridge Ski and Sport</h5><h6 style="color:#000;">Seasonal Positions at Breckenridge Ski and Sport in BRECKENRIDGE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>BRECKENRIDGE SKI AND SPORT BRECK'S NEWEST&#47;BEST RENTAL SHOP Employees Perks&#58; FREE SKI PASS EMPLOYEE HOUSING HEALTH INSURANCE COMPETITIVE PAY NOW&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Office-Clerical/project-manager-and-program-specialist-scientific-programming-keystone-symposia-silverthorne/8-0000639220-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Project Manager & Program Specialist, Scientific Programming at Keystone Symposia in SILVERTHORNE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000506862-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000506862-01-0.jpg" alt="Project Manager & Program Specialist, Scientific Programming at Keystone Symposia in SILVERTHORNE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Office-Clerical/project-manager-and-program-specialist-scientific-programming-keystone-symposia-silverthorne/8-0000639220-01" target="_blank" style="display:block;overflow:hidden;"><h5>Keystone Symposia</h5><h6 style="color:#000;">Project Manager & Program Specialist, Scientific Programming at Keystone Symposia in SILVERTHORNE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Project Manager &amp; Program Specialist, Scientific Programming Keystone Symposia on Molecular and Cellular Biology is currently seeking a Project Manager&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Drivers/drivers-peak-1-express-breckenridge/8-0000640478-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Drivers at Peak 1 Express in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000640478-01.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000640478-01.jpg" alt="Drivers at Peak 1 Express in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Drivers/drivers-peak-1-express-breckenridge/8-0000640478-01" target="_blank" style="display:block;overflow:hidden;"><h5>Peak 1 Express</h5><h6 style="color:#000;">Drivers at Peak 1 Express in BRECKENRIDGE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>PEAK 1 EXPRESS OUR DRIVERS ENJOY LOTS OF PERKS... SIGNING BONUS HEALTH INSURANCE SKI PASS OR REC PASS COMPETITIVE PAY&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Government/career-opportunities-summit-county-government-breckenridge/8-0000640319-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Career Opportunities at Summit County Government in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000640319-01.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000640319-01.jpg" alt="Career Opportunities at Summit County Government in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Government/career-opportunities-summit-county-government-breckenridge/8-0000640319-01" target="_blank" style="display:block;overflow:hidden;"><h5>Summit County Government</h5><h6 style="color:#000;">Career Opportunities at Summit County Government in BRECKENRIDGE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Career Opportunities with Summit County Government Current Openings&#58; - Library Technician - Substitute Library Associate - COVID-19 Lead Case Investigator&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Drivers/equipment-operator-level-3-copper-mountain-resort-frisco/8-0000641308-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Equipment Operator Level 3 at Copper Mountain Resort in FRISCO" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000641308-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000641308-01-0.jpg" alt="Equipment Operator Level 3 at Copper Mountain Resort in FRISCO" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Drivers/equipment-operator-level-3-copper-mountain-resort-frisco/8-0000641308-01" target="_blank" style="display:block;overflow:hidden;"><h5>Copper Mountain Resort</h5><h6 style="color:#000;">Equipment Operator Level 3 at Copper Mountain Resort in FRISCO</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Equipment Operator Level 3 Job Status&#58; Seasonal Job Summary&#58; The Equipment Operator Level 3 is responsible for operating heavy equipment&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Health-Care/contracted-public-health-nurse-summit-county-government-public-health-frisco/8-0000644282-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Contracted Public Health Nurse at Summit County Government - Public Health in FRISCO" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000105170-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000105170-01-0.jpg" alt="Contracted Public Health Nurse at Summit County Government - Public Health in FRISCO" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Health-Care/contracted-public-health-nurse-summit-county-government-public-health-frisco/8-0000644282-01" target="_blank" style="display:block;overflow:hidden;"><h5>Summit County Government - Public Health</h5><h6 style="color:#000;">Contracted Public Health Nurse at Summit County Government - Public Health in FRISCO</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>= Summit County Government Public Health Contracted Public Health Nurse Seeking a contracted nurse to provide Child Care Consultation, Vaccine&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Trades-Construction/finish-field-superintendent-maryland-creek-ranch-builders-silverthorne/8-0000639265-01" target="_blank" style="display:block;overflow:hidden;"><h5>Maryland Creek Ranch Builders</h5><h6 style="color:#000;">Finish Field Superintendent at Maryland Creek Ranch Builders in SILVERTHORNE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>MCRB is a team oriented, high quality development company in Silverthorne, CO. This position is full time year round with&hellip;</span></p> </a></div></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-353976" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-353976" data-slide-to="1" class="active"></li><li data-target="#carousel-353976" data-slide-to="2" class=""></li><li data-target="#carousel-353976" data-slide-to="3" class=""></li><li data-target="#carousel-353976" data-slide-to="4" class=""></li><li data-target="#carousel-353976" data-slide-to="5" class=""></li><li data-target="#carousel-353976" data-slide-to="6" class=""></li><li data-target="#carousel-353976" data-slide-to="7" class=""></li><li data-target="#carousel-353976" data-slide-to="8" class=""></li><li data-target="#carousel-353976" data-slide-to="9" class=""></li><li data-target="#carousel-353976" data-slide-to="10" class=""></li><li data-target="#carousel-353976" data-slide-to="11" class=""></li><li data-target="#carousel-353976" data-slide-to="12" class=""></li><li data-target="#carousel-353976" data-slide-to="13" class=""></li><li data-target="#carousel-353976" data-slide-to="14" class=""></li><li data-target="#carousel-353976" data-slide-to="15" class=""></li></ol> <a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-353976" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /> <a href="http://classifieds.summitdaily.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-default card shadow-sm"><div class="card-header"></div><div class="card-body"> <a class="card-link parent-category" href="https://www.summitdaily.com/recent-stories/explore-summit/">Explore Summit &#8213;</a><h5 class="card-title">Entertainment</h5><hr /><section><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.summitdaily.com/news/ticketed-performance-of-the-nutcracker-will-be-broadcast-dec-12/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" width="150" height="150" data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=05e240ff-c425-54b7-b67d-4c262973f565&type=preview&function=square&width=150&q=100" /><noscript><img src="https://imengine.public.prod.sci.navigacloud.com/?uuid=05e240ff-c425-54b7-b67d-4c262973f565&type=preview&function=square&width=150&q=100" width="150" height="150" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.summitdaily.com/news/ticketed-performance-of-the-nutcracker-will-be-broadcast-dec-12/">Ticketed performance of &#8216;The Nutcracker&#8217; will be broadcast Dec. 12</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-12-11T23:30:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.summitdaily.com/news/ticketed-performance-of-the-nutcracker-will-be-broadcast-dec-12/#vf-comments" class="vf-comment-link" data-container-id="ticketed-performance-of-the-nutcracker-will-be-broadcast-dec-12"><i class="far fa-comment"></i> </a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.summitdaily.com/opinion/high-country-baking-butterscotch-custard/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" width="150" height="150" data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=7c98bedd-c1f2-50ed-9ab7-f7863d3a66d0&type=preview&function=square&width=150&q=100" /><noscript><img src="https://imengine.public.prod.sci.navigacloud.com/?uuid=7c98bedd-c1f2-50ed-9ab7-f7863d3a66d0&type=preview&function=square&width=150&q=100" width="150" height="150" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.summitdaily.com/opinion/high-country-baking-butterscotch-custard/">High Country Baking: Butterscotch custard</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-12-11T18:00:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.summitdaily.com/opinion/high-country-baking-butterscotch-custard/#vf-comments" class="vf-comment-link" data-container-id="high-country-baking-butterscotch-custard"><i class="far fa-comment"></i> </a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.summitdaily.com/news/old-west-liquor-concept-pullman-distillery-to-open-in-spring/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" width="150" height="150" data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=a83336c9-b8a2-5514-b33f-03e3da093dc0&type=preview&function=square&width=150&q=100" /><noscript><img src="https://imengine.public.prod.sci.navigacloud.com/?uuid=a83336c9-b8a2-5514-b33f-03e3da093dc0&type=preview&function=square&width=150&q=100" width="150" height="150" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.summitdaily.com/news/old-west-liquor-concept-pullman-distillery-to-open-in-spring/">Old West liquor concept Pullman Distillery to open in spring</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-12-08T22:45:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.summitdaily.com/news/old-west-liquor-concept-pullman-distillery-to-open-in-spring/#vf-comments" class="vf-comment-link" data-container-id="old-west-liquor-concept-pullman-distillery-to-open-in-spring"><i class="far fa-comment"></i> </a></p></div></div></article><hr /></section> <a href="https://www.summitdaily.com/recent-stories/entertainment/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-e-edition card shadow-sm"><div class="card-header"><i class="fas fa-book-reader"></i> Summit Daily News E-Edition</div><div class="card-body"><section><div class="ad-image"><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5273044057&iu=/5195" target="_blank"><img width="270" height="27" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20270%2027'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/01/miniflip-vd-sponsored-ssf.png" /><noscript><img width="270" height="27" src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/01/miniflip-vd-sponsored-ssf.png" class="attachment-full size-full" alt="" /></noscript></a></div> <a href="https://edition.pagesuite-professional.co.uk/launch.aspx?pbid=9f736db6-75d3-42bb-9190-cd1aeaffa09b" target="_blank"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://edition.pagesuite-professional.co.uk/get_image.aspx?newportal=true&w=300&rndm=fb5d50e&pbid=9f736db6-75d3-42bb-9190-cd1aeaffa09b" /><noscript><img src="https://edition.pagesuite-professional.co.uk/get_image.aspx?newportal=true&w=300&rndm=fb5d50e&pbid=9f736db6-75d3-42bb-9190-cd1aeaffa09b" /></noscript> </a></section></div></div></div><div class="card-item col-12 module-video-section"><div id="video-carousel-5fd5891e981f9" data-interval="0" class="video-carousel carousel slide"><div class="module module-video module-dark card shadow-sm"><div class="card-header"><i class="fas fa-video icon"></i> Recent Videos</div><div class="card-body"><div class="carousel-inner"><div class="carousel-item active"><div class="video-item"><div id="vid-it-5fd5891ea3f69"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=https://youtu.be/2FJN5PT_Bs0&refurl=&refhost=www.summitdaily.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.summitdaily.com/news/breckenridge-releases-recording-of-illegal-town-council-executive-session/">Breckenridge releases recording of illegal Town Council executive session</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-11-10T01:11:39Z"></time></span> <span class="text-muted">|</span> <a href="https://www.summitdaily.com/news/breckenridge-releases-recording-of-illegal-town-council-executive-session/#vf-comments" class="vf-comment-link" data-container-id="breckenridge-releases-recording-of-illegal-town-council-executive-session"><i class="far fa-comment"></i> </a></p><p class="card-excerpt">BRECKENRIDGE —&nbsp;The town of Breckenridge has released a recording from a Breckenridge Town Council executive session held illegally Tuesday, Nov. 3, regarding a transit center and workforce housing project proposal by Breckenridge Grand Vacations. At...</p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5fd5891ea5cb9"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=https://youtu.be/BdfJ_0qcVro&refurl=&refhost=www.summitdaily.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.summitdaily.com/news/watch-bootprints-hiking-guide-to-quandary-peak-via-east-ridge/">Watch: Bootprints Hiking Guide to Quandary Peak via east ridge</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-10-10T23:15:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.summitdaily.com/news/watch-bootprints-hiking-guide-to-quandary-peak-via-east-ridge/#vf-comments" class="vf-comment-link" data-container-id="watch-bootprints-hiking-guide-to-quandary-peak-via-east-ridge"><i class="far fa-comment"></i> </a></p><p class="card-excerpt">BLUE RIVER — I&#8217;d done 14 previous hikes in this summer&#8217;s Bootprints Hiking Guide all across Summit County, but with the warm weather holding up into early October, I decided to add on a 14er...</p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5fd5891ea6cff"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=https://youtu.be/HTy8GKsxOLs&refurl=&refhost=www.summitdaily.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.summitdaily.com/news/watch-bootprints-hiking-guide-to-peak-one/">Watch: Bootprints Hiking Guide to Peak 1</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-07-19T15:20:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.summitdaily.com/news/watch-bootprints-hiking-guide-to-peak-one/#vf-comments" class="vf-comment-link" data-container-id="watch-bootprints-hiking-guide-to-peak-one"><i class="far fa-comment"></i> </a></p><p class="card-excerpt">FRISCO — If there&#8217;s a peak besides Buffalo Mountain that&#8217;s most synonymous with Summit County, it most likely is Peak 1. Visible from most pockets of Summit County, Peak 1 has that textbook-look of a...</p></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev" href="#video-carousel-5fd5891e981f9" role="button" data-slide="prev"> <i class="fas fa-angle-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#video-carousel-5fd5891e981f9" data-slide-to="0" class="active"></li><li data-target="#video-carousel-5fd5891e981f9" data-slide-to="1" class=""></li><li data-target="#video-carousel-5fd5891e981f9" data-slide-to="2" class=""></li></ol> <a class="carousel-control-next" href="#video-carousel-5fd5891e981f9" role="button" data-slide="next"> <i class="fas fa-angle-right"></i> <span class="sr-only">Next</span> </a></div><hr /><a href="https://www.summitdaily.com/multimedia/video-2/" class="card-link card-more">More videos <i class="fas fa-angle-right"></i></a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-promo card shadow-sm"><div class="card-header"></div><div class="card-body"><div class="text-center"> <a href="https://www.summitdaily.com/coronavirus" ><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/03/Coronavirus-badge-300-1.png" /><noscript><img width="300" height="250" src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/03/Coronavirus-badge-300-1.png" class="attachment-full size-full" alt="" /></noscript></a></div></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.summitdaily.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.summitdaily.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/SummitDailyNews" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter swift-icon-circle"></i> <i class="fab fa-twitter fa-stack-1x swift-icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/SummitDailyNews" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f swift-icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x swift-icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.linkedin.com/company/summit-daily-news/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-linkedin-in swift-icon-circle"></i> <i class="fab fa-linkedin-in fa-stack-1x swift-icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://instagram.com/exploresummit/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-instagram swift-icon-circle"></i> <i class="fab fa-instagram fa-stack-1x swift-icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="http://classifieds.summitdaily.com/category/Employment">Jobs</a></p><p class="menu-item"> <a href="http://classifieds.summitdaily.com/">Classifieds</a></p><p class="menu-item"> <a href="http://classifieds.summitdaily.com/category/Transportation">Autos</a></p><p class="menu-item"> <a href="http://classifieds.summitdaily.com/category/Real+Estate+For+Sale">Real Estate</a></p><p class="menu-item"> <a href="http://classifieds.summitdaily.com/category/Rentals">Rentals</a></p><p class="menu-item"> <a href="http://classifieds.summitdaily.com/category/Business+and+Service+Directory">Service Directory</a></p><p class="menu-item"> <a href="http://classifieds.summitdaily.com/category/Pets">Pets</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="http://classifieds.summitdaily.com/category/Merchandise">Merchandise</a></p><p class="menu-item"> <a href="http://classifieds.summitdaily.com/category/Legals">Legals</a></p><p class="menu-item"> <a href="http://classifieds.summitdaily.com/category/Livestock+and+Animals">Farm and Ranch</a></p><p class="menu-item"> <a href="http://classifieds.summitdaily.com/category/Recreation">Recreation</a></p><p class="menu-item"> <a href="http://classifieds.summitdaily.com/category/Announcements">Announcements</a></p><p class="menu-item"> <a href="https://www.summitdaily.com/multimedia/galleries/">Buy Photos</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.summitdaily.com/contact-us/">Contact us</a></p><p class="menu-item"> <a href="https://www.summitdaily.com/about-us/">About us</a></p><p class="menu-item"> <a href="https://www.summitdaily.com/submissions/">Submissions</a></p><p class="menu-item"> <a href="https://www.summitdaily.com/advertise-with-us/">Advertise</a></p><p class="menu-item"> <a href="https://www.summitdaily.com/multimedia/galleries/">Buy Photos</a></p><p class="menu-item"> <a href="https://obits.cmnm.org/obits/cmnm/index.html">Submit an Obituary</a></p><p class="menu-item"> <a href="https://www.summitdaily.com/search-results/">Archive</a></p><p class="menu-item"> <a href="https://www.summitdaily.com/magazines/">Magazines</a></p><p class="menu-item"> <a href="http://www.summitdaily.com/newsletter-signup/">Newsletters</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=9f736db6-75d3-42bb-9190-cd1aeaffa09b">Summit Daily E-Edition</a></p><p class="menu-item"> <a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=97130c98-cb14-497d-8fff-4f065b8bef9d">Summit County Journal</a></p><p class="menu-item"> <a href="https://hosted.ap.org/summitdaily/tags/general-news">AP News</a></p><p class="menu-item"> <a href="https://www.summitdaily.com/cookie-list/">Cookie List</a></p><p class="menu-item"> <a href="https://www.summitdaily.com/dns/">Do not sell my personal information</a></p><p class="menu-item"> <a href="https://www.cmnmprinting.com">Commercial Print Sales</a></p><p class="menu-item"> <a href="/feed/">RSS</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.aspentimes.com">Aspen – Snowmass</a></p><p class="menu-item"> <a href="https://www.craigdailypress.com">Craig – Moffat County</a></p><p class="menu-item"> <a href="https://www.postindependent.com/">Glenwood Springs - Rifle</a></p><p class="menu-item"> <a href="https://www.parkrecord.com/">Park City - Utah</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="https://www.steamboatpilot.com/">Steamboat Springs - Routt County</a></p><p class="menu-item"> <a href="https://www.vaildaily.com/">Vail - Eagle County</a></p><p class="menu-item"> <a href="https://www.skyhidailynews.com/">Winter Park - Granby - Grand County</a></p></div></div></div></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-354611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354611"><a href="https://www.summitdaily.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-354612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-354612"><a href="https://www.summitdaily.com/privacy-policy/">Privacy Policy</a><span>|</span></li><li id="menu-item-354613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354613"><a href="https://www.summitdaily.com/comment-policy/">Comment Policy</a><span>|</span></li><li id="menu-item-354614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354614"><a href="https://cdn.summitdaily.com/wp-content/uploads/2016/09/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2020 Swift Communications, Inc.</p></nav></div></footer> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script>jQuery(function($) {

						// audio player tracking
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}

						// mobile app download tracking
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});

						// external link tracking
						$('[target="_blank"]').click(function (e) {
							var href = $(this).attr('href');
							ga( 'send', 'event', 'External Link', 'Click', href );
							ga( 'newTracker.send', 'event', 'External Link', 'Click', href );
						});
					});</script> <script>jQuery(function($) {
					// send GA event anytime that someone submits the header search form
					$('.search-form').submit(function(e) {
						var form = this;
						// disable the default submit action
						e.preventDefault();
						ga('send', 'event', 'Search Form', 'Submit', '/news/rifle-pawn-shop-owner-to-return-samurai-sword-obtained-in-battle-of-iwo-jima-back-to-marines-family/');
						ga( 'newTracker.send', 'event', 'Search Form', 'Submit', '/news/rifle-pawn-shop-owner-to-return-samurai-sword-obtained-in-battle-of-iwo-jima-back-to-marines-family/');
						// after 1/2 second, submit the form
						setTimeout(function() {
							form.submit();
						}, 500);
					});

				});</script> <script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>  <script>function getTopicSubscriptionStatus( node, currentSubscriptions ) {
					return ( currentSubscriptions || [] ).filter( elem => elem.topic_id === node.dataset.topic ).length > 0;
				}

				function renderTopic( topic, currentSubscriptions ) {
					topic.classList.toggle( 'vf-follow-toggle-on', getTopicSubscriptionStatus( topic, currentSubscriptions ) );
				}

				function addListeners( topic, currentSubscriptions ) {
					topic.addEventListener( 'click', function ( evt ) {
						evt.preventDefault();
						var node = evt.target;
						var sub = node.classList.contains( 'vf-follow-toggle-on' );

						if ( window.viafoura.users.current().user_privilege == 'guest' ) {
							return window.vf.$publish('authentication', 'required', 'custom-follow');
						}

						if ( sub ) {
							var promise = window.viafoura.topics.unsubscribe( node.dataset.topic );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', false );
							}, function ( err ) {
								console.log( 'failure to unsubscribe: ' + err );
							} );
						} else {
							var promise = window.viafoura.topics.subscribe( node.dataset.topic, node.dataset.topicname, node.dataset.topictype || 'topic' );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', true );
							}, function ( err ) {
								console.log( 'failure to subscribe: ' + err );
							} );
						}
					} );
				}

				function topicFollows() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
							addListeners( item, topics );
						} );
					} ).catch( error => console.log( error ) );
					window.vf.$subscribe('login', 'success', topicRepaint);
					window.vf.$subscribe('logout', 'success', topicRepaint);
				}

				function topicRepaint() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
						} );
					} ).catch( error => console.log( error ) );
				}

				window.vfQ = window.vfQ || [];
				window.vfQ.push( topicFollows );

				window.vfQ.push( getCommentCounts );
				function getCommentCounts() {

					// get the uuid and comment links
					const vfUUID = document.querySelector('meta[name="vf:uuid"]').content,
					commentBubbles = document.querySelectorAll( '.vf-comment-link' );

					// loop each comment link and display num if != 0
					commentBubbles.forEach( bubble => {

						fetch('https://livecomments.viafoura.co/v4/livecomments/' + vfUUID + '/contentcontainer/id?container_id=' + bubble.getAttribute('data-container-id') + '').then(
					    function(response) {
					      if (response.status !== 200) return;

					      // parse data and append count to bubble
					      response.json().then(function(data) {
					        let comment_count = data.total_visible_content != '0' ? data.total_visible_content : ''; // remove 0 integers
									bubble.innerHTML += comment_count;
					      });
					    }
					  )
					});

				}</script> <div class="viafoura"><vf-tray-trigger floating="true"></vf-tray-trigger></div><style type="text/css">#goog-gt-tt{display:none!important}.goog-te-banner-frame{display:none!important}.goog-te-menu-value:hover{text-decoration:none!important}.goog-text-highlight{background-color:transparent!important;box-shadow:none!important}body{top:0!important}#google_translate_element2{display:none!important}</style> <script type="text/javascript">(function($) {

      	$( document ).ready( function() {

          // Set language var based off cookie.
          var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
          var swiftLanguageLoaded = false;

          // If the library has been loaded already.
          if (swiftLanguage == 'spanish') {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          }

          // If the spanish link is clicked.
          $( 'a.spanish' ).click( function () {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          });

          // Load the translate script unless it has already been loaded.
          function loadSwiftTranslate() {
            if ( !swiftLanguageLoaded ) {
              var sc = document.createElement( 'script' );
              sc.src = '//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2';
              sc.type = 'text/javascript';
              if( typeof sc['async'] !== 'undefined' ) {
                 sc.async = true;
              }
              document.getElementsByTagName( 'head' )[0].appendChild( sc );
            }
          }

        });

      })( jQuery );</script> <div id="google_translate_element2"></div> <script type="text/javascript">function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}</script> <script type="text/javascript">function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
        function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
        function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}</script><script type='text/javascript' id='wp-polls-js-extra'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.summitdaily.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.summitdaily.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js' defer></script> <script type='text/javascript' src='https://cdn.summitdaily.com/wp-content/themes/swift-news-theme/assets/js/vendors/popper.js?ver=1.14.3' id='popper-js-js' defer></script> <script type='text/javascript' src='https://cdn.summitdaily.com/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap.js?ver=4.4.1' id='bootstrap-js-js' defer></script> <script type='text/javascript' id='main-js-js-extra'>/* <![CDATA[ */ var current_weather_inline_ajax = {"ajaxurl":"https:\/\/www.summitdaily.com\/wp-admin\/admin-ajax.php","current_weather_inline_ajax_nonce":"1ec6076362"};
var current_weather_ajax = {"ajaxurl":"https:\/\/www.summitdaily.com\/wp-admin\/admin-ajax.php","current_weather_ajax_nonce":"dbbebbf1a6"}; /* ]]> */</script> <script type='text/javascript' async="async" src='https://cdn.summitdaily.com/wp-content/themes/swift-news-theme/assets/js/main.js?ver=1600200503' id='main-js-js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/2f5c0e66-f9dc-45c1-a06b-7d5e057a57cc.js?ver=1.0' id='vendor-cookiepro-js-js' defer></script> <script type='text/javascript' id='vendor-cookiepro-js-js-after'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://cdn.summitdaily.com/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider.js?ver=1.1.6' id='lightslider-js-js' defer></script> <script type='text/javascript' src='https://cdn.summitdaily.com/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery.js?ver=1.6.1' id='lightgallery-js-js' defer></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6' id='fancybox-js-js' defer></script> <script type='text/javascript' src='https://cdn.summitdaily.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js' defer></script> <script>var loggedIn = 'no';

				var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");

				/*var swiftNotificationPerms = Notification.permission;*/
ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Rey ErkuPost Independent','dimension7': '','dimension8': '2020-12-12','dimension9': '769c0849-f366-46b8-a13d-1a5c94cfa2b3','dimension10': '','dimension12': '2020-12-12 19:55:00','dimension13': '0','dimension14': 'article','dimension15': '743','dimension16': 'Home','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Rey ErkuPost Independent','dimension7': '','dimension8': '2020-12-12','dimension9': '769c0849-f366-46b8-a13d-1a5c94cfa2b3','dimension10': '','dimension12': '2020-12-12 19:55:00','dimension13': '0','dimension14': 'article','dimension15': '743','dimension16': 'Home','dimension18': swiftLanguage});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true; _sf_async_config.useCanonicalDomain = true;
	      	_sf_async_config.sections = 'SummitDaily.com,news';
	      	_sf_async_config.authors = 'Rey ErkuPost Independent';
	        _sf_async_config.title = 'Rifle pawn shop owner to return Samurai sword obtained in battle of Iwo Jima back to Marine’s family | SummitDaily.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>jQuery( window ).on( 'load', function() {
		$( '.video-carousel').on('slide.bs.carousel', function(evt) {
			var videoIFrame = $( 'iframe[allow]', $( '.carousel-item', this)[evt.from] )[0];
			if( videoIFrame && videoIFrame.contentWindow && videoIFrame.contentWindow.postMessage ) {
				videoIFrame.contentWindow.postMessage("pauseplz", "https://player.swiftcom.com");
			}
		});
	});</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.summitdaily.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1607829790 -->