<!DOCTYPE html>
<html lang="en-US" class="no-js no-svg">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<style>.async-hide { opacity: 0 !important} </style>
				<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
				h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
				(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
				})(window,document.documentElement,'async-hide','dataLayer',4000,
				{'OPT-54GG3HK':true});</script><script async src="https://www.googleoptimize.com/optimize.js?id=OPT-54GG3HK"></script><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//imengine.public.prod.sci.navigacloud.com' />
<link rel='dns-prefetch' href='//i.viafoura.co' />
<link rel='dns-prefetch' href='//cdn.viafoura.net' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//f.wishabi.net' />
<link rel='dns-prefetch' href='//edition.pagesuite-professional.co.uk' />
<link rel='dns-prefetch' href='//edition.pagesuite.com' />
<link rel='dns-prefetch' href='//api.circularhub.com' />
<link rel='dns-prefetch' href='//popupmaker.com' />
<link rel='dns-prefetch' href='//cdn.ampproject.org' />
<link rel='dns-prefetch' href='//cdn.summitdaily.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gtranslate-style-css'  href='https://cdn.summitdaily.com/wp-content/plugins/gtranslate/gtranslate-style16.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.summitdaily.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://cdn.summitdaily.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://cdn.summitdaily.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='swift-main-css-css'  href='https://cdn.summitdaily.com/wp-content/themes/swift-news-theme/assets/css/main.min.css?ver=1613151073' type='text/css' media='all' />
<style id='swift-main-css-inline-css' type='text/css'>

			#layout-single article img {
				pointer-events: none;
				-webkit-user-select: none;
				-khtml-user-select: none;
				-moz-user-select: none;
				-o-user-select: none;
				user-select: none;
				-webkit-user-drag: none;
				-khtml-user-drag: none;
				-moz-user-drag: none;
				-o-user-drag: none;
				user-drag: none;
			}
</style>
<link rel='stylesheet' id='google-fonts-css-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.0/css/all.min.css?ver=5.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css-css' media='print' onload="this.media='all'"  href='https://cdn.summitdaily.com/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min.css?ver=2.0' type='text/css'  />
<link rel='stylesheet' id='lightslider-css-css'  href='https://cdn.summitdaily.com/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='lightgallery-css-css'  href='https://cdn.summitdaily.com/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery.css?ver=1.6.11' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' />
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1' id='jquery-js'></script>
<script type='text/javascript' id='gpt-js-js-after'>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</script>
<script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/apstag.js?ver=7.49.02' id='apstag-js-js' defer></script>
<link rel="https://api.w.org/" href="https://www.summitdaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.summitdaily.com/wp-json/wp/v2/posts/393025" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.summitdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.summitdaily.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://www.summitdaily.com/news/sicat-rizzo-collins-shine-at-tough-golden-meet-for-summit-wrestlers/" />
<link rel='shortlink' href='https://www.summitdaily.com/?p=393025' />
<link rel="alternate" type="application/json+oembed" href="https://www.summitdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.summitdaily.com%2Fnews%2Fsicat-rizzo-collins-shine-at-tough-golden-meet-for-summit-wrestlers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.summitdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.summitdaily.com%2Fnews%2Fsicat-rizzo-collins-shine-at-tough-golden-meet-for-summit-wrestlers%2F&#038;format=xml" />
<!-- NEW GA TAGS -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-T3VWY8QS9E"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-T3VWY8QS9E');
</script>
<!-- OLD GA TAGS -->
<!-- Global site tag (gtag.js) - Google Ads: 851550877 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');

// send donation click events
function handleDonationButtonClickMidArticle() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Mid-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
function handleDonationButtonClickBelow() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Below-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
// end handleDonationClicks

</script>
<!-- Event snippet for SWIFT- Retargeting pixel conversion page -->
<script>
  gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});
</script>

<!-- BEGIN AdCellerant Tag -->
 <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
        <script type="text/javascript">
            ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });
        </script>
<!-- END AdCellerant Tag -->
<!-- START Viafoura require full name find replace -->
<script type="text/javascript">
window.vfAsyncInit = function () {
    window.viafoura.ready(function () {
            window.vf.$subscribe('tray', 'open', function () {
            jQuery(".vf-tray").click(function (e) {
                jQuery("#vf-form-name .vf-input-label .vf-label-text").text("Your Real First & Last Name (required)");
                jQuery("#vf-form-name .vf-input-label .vf-label-text").css('color','red')
            });
        })
    });
};</script>
<!-- END Viafoura require full name find replace -->

<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://verseballs.com/v2eay1FtGfpH7ahNB2oeRfwqxBbKR6E_VZmgmTNVtuP7kyt6oeNHubVwtr4Ccy9s1",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script>

		<script type='text/javascript'>
		// Access previously set cookie.
		function accessCookie( name ) {
		  var v = document.cookie.match('(^|;) ?' + name + '=([^;]*)(;|$)');
		  return v ? v[2] : null;
		}
		</script><script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-12', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');
      </script>
			<script>
			!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			// Insert Your Facebook Pixel ID below.
			fbq('init', '356889104458573');
			
			fbq('track', 'PageView');
			</script><noscript><img height="1" width="1" style="display:none"
			src="https://www.facebook.com/tr?id=356889104458573&amp;ev=PageView&amp;noscript=1"
			/></noscript><meta name="google-site-verification" content="FpDJbJ5J7RYH6xBDP9Q_lSzK7WxX2f3pG8cjWtBVsuU" /><link rel="manifest" href="https://www.summitdaily.com/manifest.json"><meta name="vf:uuid" content="00000000-0000-4000-8000-619f362f078f" /><meta name="vf:container_id" content="sicat-rizzo-collins-shine-at-tough-golden-meet-for-summit-wrestlers" /><meta name="vf:topic" content="category-news"><meta name="vf:topic" content="author-antonio-olivero">
        <meta name="__sync_contentCategory" content="Paid" />
        <meta name="__sync_tenantId" content="swc_gt">
		<link rel="shortcut icon" type="image/x-icon" href="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/02/favicon.ico?ver=3.0">
		<link rel="apple-touch-icon" sizes="180x180" href="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/02/apple-touch-icon.png?ver=3.0">
		<link rel="icon" type="image/png" sizes="32x32" href="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/02/favicon-32x32.png?ver=3.0">
<title>Sicat, Rizzo Collins shine at tough Golden meet for Summit wrestlers | SummitDaily.com</title>
<meta name="description" content="Editor’s note: The below article has been updated to correct Aidan Collins won by pinfall versus Golden Ethan Sicat, Luca Rizzo and Aidan Collins were the standout performers for the Summit High School wrestling team..." />
<meta property="og:title" content="Sicat, Rizzo Collins shine at tough Golden meet for Summit wrestlers"/>
<meta property="og:description" content="Editor’s note: The below article has been updated to correct Aidan Collins won by pinfall versus Golden Ethan Sicat, Luca Rizzo and Aidan Collins were the standout performers for the Summit High School wrestling team..."/>
<meta property="og:url" content="https://www.summitdaily.com/news/sicat-rizzo-collins-shine-at-tough-golden-meet-for-summit-wrestlers/"/>
<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@SummitDailyNews"/><meta property="og:image" content="https://imengine.public.prod.sci.navigacloud.com/?uuid=0d6deec7-a99c-5cc5-bd94-92eba69db704&type=preview&function=cover&width=1024&q=80"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:image:width" content="1023" />
<meta property="og:image:height" content="681" />
<meta name="twitter:image" content="https://imengine.public.prod.sci.navigacloud.com/?uuid=0d6deec7-a99c-5cc5-bd94-92eba69db704&type=preview&function=cover&width=1024&q=80" />
<meta name="sniply-options" content="block" />
			<meta name="apple-mobile-web-app-title" content="Summit Daily | Sicat, Rizzo Collins shine at tough Golden meet for Summit wrestlers">
			<meta name="application-name" content="Summit Daily | Sicat, Rizzo Collins shine at tough Golden meet for Summit wrestlers"><meta property="article:publisher" content="https://www.facebook.com/SummitDailyNews" /><meta name="author" content="Antonio Olivero" /><meta property="og:type" content="article" />
			<script type="application/ld+json">
				{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "Sicat, Rizzo Collins shine at tough Golden meet for Summit wrestlers",
				  "image": [
				    "https://imengine.public.prod.sci.navigacloud.com/?uuid=0d6deec7-a99c-5cc5-bd94-92eba69db704&type=preview&function=cover&width=1024&q=80"
				   ],
				  "datePublished": "2021-02-14 08:44:00",
				  "dateModified": "2021-02-14 11:17:02",
					"author": {
						"@type": "Person",
						"name": "Antonio Olivero"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "SummitDaily.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2x-2.png"
				    }
				  },
				  "description": "Editor’s note: The below article has been updated to correct Aidan Collins won by pinfall versus GoldenEthan Sicat, Luca Rizzo and Aidan Collins were the standout performers for the Summit High School wrestling team at Saturday’s tough meet in Golden.“Win or lose I’m proud of ‘em,” Baker said. “You don’t always win in life, but&hellip;"
				}
				</script><meta property="fb:app_id" content="143571369144148" /><meta name="pubdate" content="20210214"><link rel="icon" href="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/02/apple-touch-icon.png" sizes="32x32" />
<link rel="icon" href="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/02/apple-touch-icon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/02/apple-touch-icon.png" />
<meta name="msapplication-TileImage" content="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/02/apple-touch-icon.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-393025 single-format-standard summitdaily category-local category-news category-prep-sports category-sports">

	
			<div id="fb-root"></div>
			<script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=143571369144148&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
			</script>				<script>
				function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					console.log('SwiftDebug | js free_site: ' + free_site );
					console.log('SwiftDebug | js show_survey: ' + show_survey );
					console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}
				</script>
			<script>
				// disable if visting from Viafoura comment reply url
				if ( !window.location.hash && (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {
					console.log("SwiftDebug | Google Survey enabled");

					// will trigger when survey logic has been enabled
					/*ga('send', 'event', {
						eventCategory: 'Survey',
						eventAction: 'Enabled',
						eventLabel: window.location.href,
						transport: 'beacon',
						nonInteraction: '1'
					});
					ga('newTracker.send', 'event', {
						eventCategory: 'Survey',
						eventAction: 'Enabled',
						eventLabel: window.location.href,
						transport: 'beacon',
						nonInteraction: '1'
					});*/

					// will trigger when survey has been completed.
					/*var swiftSurveyAction = function(){
						ga('send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Completed',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
						ga('newTracker.send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Completed',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
					};*/

					// will trigger when the survey has not loaded.
					/*var swiftSurveyInventory = function(){
						ga('send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Non-load',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
						ga('newTracker.send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Non-load',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
					};*/

					(function() {
						var ARTICLE_URL = window.location.href;
						var CONTENT_ID = 'everything';
						document.write(
							'<scr'+'ipt '+
							'src="//survey.g.doubleclick.net/survey?site=_pkfhxrhkjmsjrrmti5dhoskepm'+
							'&amp;url='+encodeURIComponent(ARTICLE_URL)+
							(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
							'&amp;random='+(new Date).getTime()+
							'" type="text/javascript">'+'\x3C/scr'+'ipt>');
					})();

				}
				else {
					//console.log("SwiftDebug | Google Survey disabled");
				}
      </script>
	
	
	<header>

		<nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex">

			<div class="d-flex mr-auto">
				
		<a class="logo navbar-brand" href="https://www.summitdaily.com">
			<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2x-2.png 2x" alt="SummitDaily.com Logo" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2.png"><noscript><img src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2.png" srcset="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2x-2.png 2x" alt="SummitDaily.com Logo"></noscript>
		</a>				<div class="align-self-end">
					<span class="tag-line navbar-text">Serving Summit County, CO</span>
				</div><!-- END .align-self-end -->
			</div><!-- END .d-flex -->

			<div class="d-flex">
				<form class="search-form form-inline" action="https://www.summitdaily.com/search-results/">
				<input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q">
				<button class="search-button" type="submit"><i class="fas fa-search"></i></button>
				<input type="hidden" name="range" value="2020-11-16" />
			</form>				<ul class="nav-menu navbar-nav">
		      <li class="nav-item">
		        <a class="nav-link" href="/forecast/">
							<span class="current-weather-inline-ajax"></span>
						</a>
		      </li>
							    </ul>
			</div><!-- END .d-flex -->

		</nav><!-- END #nav-publication -->

		<nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex">

			<div class="d-flex mr-auto">
				
		<div id="nav-main-menu">
			<ul class="nav-menu navbar-nav">
				
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-81" href="https://www.summitdaily.com/">News</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-81" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/election/">Election 2020</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/obituaries/">Obituaries</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/celebrations/">Celebrations</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/crime/">Crime & public safety</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/business/">Business</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/real-estate/">Real Estate</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/education/">Education</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/environment/">Environment</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/mental-health/">Health</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/weather/">Weather</a></li>
					<li class="nav-item menu-item-has-children dropdown">
						<a class="nav-link dropdown-item " id="menu-item-dropdown-370610" href="#">News by region</a>
						<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-370610" role="menu">
							<li class="nav-item">
								<a class="nav-link dropdown-item" href="https://www.summitdaily.com/news/local/">Summit County</a>
							</li>
							<li class="nav-item">
								<a class="nav-link dropdown-item" href="https://www.summitdaily.com/news/regional/">Colorado</a>
							</li>
							<li class="nav-item">
								<a class="nav-link dropdown-item" href="https://hosted.ap.org/summitdaily/tags/general-news">Nation/World</a>
							</li></ul></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-380345" href="https://www.summitdaily.com/coronavirus/">Coronavirus</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-380345" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/coronavirus/">Latest coronavirus news</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/how-to-get-tested/">How to get tested</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="http://co.summit.co.us/1323/Case-Data">Summit County case data</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://covid19.colorado.gov/data/case-data">Colorado case data</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/coronavirus-video/">Live Panel Videos</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/explore/tags/coloringpages">For Fun: Coloring Pages</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-542" href="https://www.summitdaily.com/opinion/">Opinion</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-542" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/opinion/letter-to-the-editor/">Letters to the editor</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/opinion/columns/">Community columns</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/opinion/guest-commentary/">Commentary</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-369238" href="https://www.summitdaily.com/recent-stories/explore-summit/">Explore Summit</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-369238" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/explore-summit/entertainment/">Arts &#038; Entertainment</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/explore-summit/calendar/">Calendar</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/food-drink/">Food & Drink</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/explore-summit/history/">Summit County history</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=ebc4a6cb-f033-4912-9b18-de1d3dbffd26">Explore Breckenridge</a></li>
					<li class="nav-item menu-item-has-children dropdown">
						<a class="nav-link dropdown-item " id="menu-item-dropdown-369239" href="https://www.summitdaily.com/everything-summit/">Visitors' Guide</a>
						<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-369239" role="menu">
							<li class="nav-item">
								<a class="nav-link dropdown-item" href="https://www.summitdaily.com/explore-summit/restaurants/">Restaurants</a>
							</li>
							<li class="nav-item">
								<a class="nav-link dropdown-item" href="https://www.summitdaily.com/explore-summit/shopping/">Shopping</a>
							</li>
							<li class="nav-item">
								<a class="nav-link dropdown-item" href="https://www.summitdaily.com/everything-summit/vacation-rentals/">Vacation Rentals</a>
							</li>
							<li class="nav-item">
								<a class="nav-link dropdown-item" href="https://www.summitdaily.com/everything-summit/hotels/">Hotels</a>
							</li>
							<li class="nav-item">
								<a class="nav-link dropdown-item" href="https://www.summitdaily.com/explore-summit/things-to-do/">Play</a>
							</li></ul></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-516" href="https://www.summitdaily.com/sports/">Sports &#038; Outdoors</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-516" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/sports/hiking/">Hiking</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/sports/winter-sports/">Winter Sports</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/sports/prep-sports/">Prep Sports</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/sports/biking/">Bike Guide</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/sports/peakperformers/">Peak Performers</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/webcams/">Mountain Cams</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-368249" href="https://www.summitdaily.com/multimedia/">Multimedia</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-368249" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/multimedia/galleries/">Photo Galleries</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="/puzzle">Puzzle Photos</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/multimedia/video-2/">Video</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/podcasts/">Podcasts</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/multimedia/instagram/">Instagram</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/webcams/">Mountain Cams</a></li></ul>
			<li class="nav-item ">
				<a class="nav-link " href="https://www.summitdaily.com/explore-summit/calendar/">Calendar</a></li>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-352984" href="https://www.summitdaily.com/magazines/">Magazines</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-352984" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=5ecb11ab-d360-4144-aea9-0314dea3a47c">Home</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/explore-summit/best-of-summit/">Best of Summit</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/magazines/explore-summit-magazine/">Explore Summit Magazine</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=73646d31-e55f-4c46-aa1b-4a30ae600d45">Bike Guide</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-353014" href="https://www.summitdaily.com/in-depth/">In Depth</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-353014" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/coronavirus/">Coronavirus</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/faces-of-hope/">Faces of Hope</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/prosperity-disparity/">Prosperity Disparity</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/wildfire/">Wildfires</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/longevity/">The Longevity Project</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/skier-deaths/">Skier Deaths</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/housing/">Housing Divided</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/explore-summit/history/still-standing/">Summit County History</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.summitdaily.com/summit-county-health/">Health care</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-358732" href="http://classifieds.summitdaily.com">Classifieds</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-358732" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="http://classifieds.summitdaily.com/category/Employment">Jobs</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="http://classifieds.summitdaily.com/category/Real-Estate-For-Sale">Real Estate</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="http://classifieds.summitdaily.com/category/Transportation">Autos</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9136&brand=SummitDaily">Place an ad</a></li></ul></li>
			</ul>
		</div>			</div><!-- END .d-flex -->

			<div class="d-flex">
								<a href="https://www.summitdaily.com/donate/"><button class="sponsor-button btn  " type="button">Donate <i class="fas fa-dollar-sign"></i></button></a>			</div><!-- END .d-flex -->

		</nav><!-- END #nav-main -->

		<nav id="nav-mobile" class="d-lg-none d-xl-none py-1">

			<div class="d-flex justify-content-between align-items-center">
				<div class="m-3">
					<button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation">
					<i class="fas fa-bars mr-1"></i>
					<i class="fas fa-times mr-1"></i>
					</button>
				</div><!-- END .m-3 -->
				<div class="logo">
					<a class="navbar-brand" href="https://www.summitdaily.com">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2x-2.png 2x" alt="SummitDaily.com Logo" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2.png"><noscript><img src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2.png" srcset="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2x-2.png 2x" alt="SummitDaily.com Logo"></noscript>
					</a>
				</div><!-- END .logo -->
				<div class="m-3">
										<button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search">
						<i class="fas fa-search ml-1"></i>
						<i class="fas fa-times mr-1"></i>
					</button>
				</div><!-- END .m-3 -->
			</div><!-- END .d-flex -->

		</nav><!-- END #nav-mobile -->

				<nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse d-lg-none d-xl-noned-lg-none d-xl-none alt-menu">
			
			<hr />
			<div class="card-columns">
				<div class="card-container">
						<div class="card">
							<h2><a href="https://www.summitdaily.com/">News</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.summitdaily.com/news/election/">Election 2020</a></li><li><a href="https://www.summitdaily.com/news/obituaries/">Obituaries</a></li><li><a href="https://www.summitdaily.com/celebrations/">Celebrations</a></li><li><a href="https://www.summitdaily.com/news/crime/">Crime & public safety</a></li><li><a href="https://www.summitdaily.com/news/business/">Business</a></li><li><a href="https://www.summitdaily.com/news/real-estate/">Real Estate</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.summitdaily.com/news/education/">Education</a></li><li><a href="https://www.summitdaily.com/environment/">Environment</a></li><li><a href="https://www.summitdaily.com/news/mental-health/">Health</a></li><li><a href="https://www.summitdaily.com/news/weather/">Weather</a></li><li><a href="#">News by region</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.summitdaily.com/coronavirus/">Coronavirus</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.summitdaily.com/coronavirus/">Latest coronavirus news</a></li><li><a href="https://www.summitdaily.com/how-to-get-tested/">How to get tested</a></li><li><a href="http://co.summit.co.us/1323/Case-Data">Summit County case data</a></li></div><div class="col col-md-12"><ul><li><a href="https://covid19.colorado.gov/data/case-data">Colorado case data</a></li><li><a href="https://www.summitdaily.com/coronavirus-video/">Live Panel Videos</a></li><li><a href="https://www.summitdaily.com/explore/tags/coloringpages">For Fun: Coloring Pages</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.summitdaily.com/opinion/">Opinion</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.summitdaily.com/opinion/letter-to-the-editor/">Letters to the editor</a></li><li><a href="https://www.summitdaily.com/opinion/columns/">Community columns</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.summitdaily.com/opinion/guest-commentary/">Commentary</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.summitdaily.com/recent-stories/explore-summit/">Explore Summit</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.summitdaily.com/explore-summit/entertainment/">Arts &#038; Entertainment</a></li><li><a href="https://www.summitdaily.com/explore-summit/calendar/">Calendar</a></li><li><a href="https://www.summitdaily.com/food-drink/">Food & Drink</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.summitdaily.com/explore-summit/history/">Summit County history</a></li><li><a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=ebc4a6cb-f033-4912-9b18-de1d3dbffd26">Explore Breckenridge</a></li><li><a href="https://www.summitdaily.com/everything-summit/">Visitors' Guide</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.summitdaily.com/sports/">Sports &#038; Outdoors</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.summitdaily.com/sports/hiking/">Hiking</a></li><li><a href="https://www.summitdaily.com/sports/winter-sports/">Winter Sports</a></li><li><a href="https://www.summitdaily.com/sports/prep-sports/">Prep Sports</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.summitdaily.com/sports/biking/">Bike Guide</a></li><li><a href="https://www.summitdaily.com/sports/peakperformers/">Peak Performers</a></li><li><a href="https://www.summitdaily.com/webcams/">Mountain Cams</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.summitdaily.com/multimedia/">Multimedia</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.summitdaily.com/multimedia/galleries/">Photo Galleries</a></li><li><a href="/puzzle">Puzzle Photos</a></li><li><a href="https://www.summitdaily.com/multimedia/video-2/">Video</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.summitdaily.com/podcasts/">Podcasts</a></li><li><a href="https://www.summitdaily.com/multimedia/instagram/">Instagram</a></li><li><a href="https://www.summitdaily.com/webcams/">Mountain Cams</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.summitdaily.com/explore-summit/calendar/">Calendar</a></h2>
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.summitdaily.com/magazines/">Magazines</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=5ecb11ab-d360-4144-aea9-0314dea3a47c">Home</a></li><li><a href="https://www.summitdaily.com/explore-summit/best-of-summit/">Best of Summit</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.summitdaily.com/magazines/explore-summit-magazine/">Explore Summit Magazine</a></li><li><a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=73646d31-e55f-4c46-aa1b-4a30ae600d45">Bike Guide</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.summitdaily.com/in-depth/">In Depth</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.summitdaily.com/coronavirus/">Coronavirus</a></li><li><a href="https://www.summitdaily.com/faces-of-hope/">Faces of Hope</a></li><li><a href="https://www.summitdaily.com/prosperity-disparity/">Prosperity Disparity</a></li><li><a href="https://www.summitdaily.com/wildfire/">Wildfires</a></li><li><a href="https://www.summitdaily.com/news/longevity/">The Longevity Project</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.summitdaily.com/news/skier-deaths/">Skier Deaths</a></li><li><a href="https://www.summitdaily.com/news/housing/">Housing Divided</a></li><li><a href="https://www.summitdaily.com/explore-summit/history/still-standing/">Summit County History</a></li><li><a href="https://www.summitdaily.com/summit-county-health/">Health care</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="http://classifieds.summitdaily.com">Classifieds</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="http://classifieds.summitdaily.com/category/Employment">Jobs</a></li><li><a href="http://classifieds.summitdaily.com/category/Real-Estate-For-Sale">Real Estate</a></li></div><div class="col col-md-12"><ul><li><a href="http://classifieds.summitdaily.com/category/Transportation">Autos</a></li><li><a href="https://secure.adpay.com/AdEntry.aspx?p=9136&brand=SummitDaily">Place an ad</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
				</div><!-- END .card-container -->
			</div><!-- END .card-columns -->
				<hr />
				<ul class="footer-menu">
					
					<li class=""><a href="https://www.summitdaily.com/donate/">Donate</a></li>
					
					<li><a class="translate-link english glink nturl" type="button" onclick="doGTranslate('en|en');return false;" title="English" href="#">English</a></li>
					<li><a class="translate-link spanish glink nturl" type="button" onclick="doGTranslate('en|es');return false;" title="Spanish" href="#">Spanish</a></li>
				</ul>
		<script>
			jQuery(function($) {
				$( '#nav-mobile-menu li a' ).click(function () {
					let linkValue = $(this).attr('href');
					ga('send', 'event', {
						eventCategory: 'Mobile Menu',
						eventAction: 'Click',
						eventLabel: linkValue,
						transport: 'beacon'
					});
					ga('newTracker.send', 'event', {
						eventCategory: 'Mobile Menu',
						eventAction: 'Click',
						eventLabel: linkValue,
						transport: 'beacon'
					});
				});
			});
		</script>		</nav><!-- END #nav-mobile-menu -->

		
		<div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-noned-lg-none d-xl-none alt-menu">
			
			<form class="search-form form-inline d-flex" action="https://www.summitdaily.com/search-results/">
	      <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms">
	      <button class="search-button btn" type="submit">Search</button>
				<input type="hidden" name="range" value="2020-11-16" />
	    </form>		</div><!-- END #nav-mobile-search -->

	</header>

	<main>

		
					<div class="container">
		
			<nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex">
				<ul class="nav-menu navbar-nav ml-auto">
					<li id="menu-item-352573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352573"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=9f736db6-75d3-42bb-9190-cd1aeaffa09b">E-edition</a><span>|</span></li>
<li id="menu-item-352572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-352572"><a href="https://www.summitdaily.com/submissions/">Submissions</a><span>|</span></li>
<li id="menu-item-352571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352571"><a href="http://www.swiftlocalsolutions.com/summit-daily-advertise">Advertise</a><span>|</span></li>

					<li><a href="#" class="translate-link english glink nturl" onclick="doGTranslate('en|en');return false;" title="English"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="English" data-lazy-src="https://cdn.summitdaily.com/wp-content/plugins/gtranslate/flags/24/en-us.png" /><noscript><img src="https://cdn.summitdaily.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="12" width="12" alt="English" /></noscript>English</a><span>|</span></li>
					<li><a href="#" class="translate-link spanish glink nturl" onclick="doGTranslate('en|es');return false;" title="Spanish"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="Spanish" data-lazy-src="https://cdn.summitdaily.com/wp-content/plugins/gtranslate/flags/24/es.png" /><noscript><img src="https://cdn.summitdaily.com/wp-content/plugins/gtranslate/flags/24/es.png" height="12" width="12" alt="Spanish" /></noscript>Spanish</a></li>

				</ul>

			</nav><!-- END #nav-reader-tools -->

			<div id="primary">

				
	<div class="container-fluid" style="margin-bottom: 20px;">
		<div class="row justify-content-center">
		
 			<div class="swift-ad-wrapper-outer ad-top-wrapper">
 				<div class="swift-ad-wrapper-inner">
 					<div id="ad-top" class="dfp">
 						<script>
 						AdBridg.cmd.push(function() {
 							AdBridg.display('ad-top');
 						})
 						</script>
 					</div>
 					<a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a>
 				</div>
 			</div>		</div>
	</div>

	<div id="layout-single">

		<div class="d-lg-flex">
		  <article class="flex-fill">

				
										
					<h1>Sicat, Rizzo Collins shine at tough Golden meet for Summit wrestlers</h1>

					<h4>Tigers coach hopes some parents will be able to attend Senior Night matches Tuesday</h4>					
		<div id="article-meta">
			<div class="row no-gutters">
				<div class="col-auto">
					<p class="article-meta"><a href="https://www.summitdaily.com/recent-stories/news">News</a><span class="text-muted"><a class="vf-follow-toggle" data-topic="category-news" data-topicName="News" href="#" title="Follow and receive notifications when a new post is published to the News category."> News</a> | <time class="relative-date" datetime="2021-02-14T15:44:00Z"></time></span> </p>
				</div><!-- END .col-auto -->
			</div>
			<div class="row no-gutters">
				<div class="col-auto">
					<div class="d-lg-none">
		<div class="article-social">
			<ul class="nav">
				<li class="nav-item">
					<a class="nav-link" href="https://twitter.com/intent/tweet?text=Sicat, Rizzo Collins shine at tough Golden meet for Summit wrestlers&url=https://www.summitdaily.com/?p=393025" target="_blank"><i class="fab fa-twitter swift-icon-twitter"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=143571369144148&href=https://www.summitdaily.com/news/sicat-rizzo-collins-shine-at-tough-golden-meet-for-summit-wrestlers/" target="_blank"><i class="fab fa-facebook-f swift-icon-facebook"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=143571369144148&href=https://www.summitdaily.com/news/sicat-rizzo-collins-shine-at-tough-golden-meet-for-summit-wrestlers/" target="_blank"><span class="fb-counter"></span></a>
				</li>
				
				<li class="nav-item">
					<a class="nav-link" href="mailto:?subject=Sicat, Rizzo Collins shine at tough Golden meet for Summit wrestlers&body=Editor’s note: The below article has been updated to correct Aidan Collins won by pinfall versus Golden Ethan Sicat, Luca Rizzo and Aidan Collins were the standout performers for the Summit High School wrestling team...%0D%0A%0D%0Ahttps://www.summitdaily.com/news/sicat-rizzo-collins-shine-at-tough-golden-meet-for-summit-wrestlers/"><i class="fas fa-envelope swift-icon-email"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print swift-icon-printer"></i></a>
				</li>
			</ul>
		</div><!-- END .article-social --></div>
				</div><!-- END .col -->
			</div><!-- END .row -->
		</div><!-- END #article-meta -->
					<div id="article-byline">
						<div class="row">

							<div class="col">
								<div class="editor-image"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Antonio Olivero" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/09/AntonioOlivero_1x1-150x150.jpg" /><noscript><img src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/09/AntonioOlivero_1x1-150x150.jpg" alt="Antonio Olivero" /></noscript></div><div class="editor-name">
					<h6><a href="https://www.summitdaily.com/profile/antonio-olivero/" rel="author">Antonio Olivero</a>&nbsp;&nbsp;<a class="vf-follow-toggle" data-topic="author-antonio-olivero" data-topicName="Antonio Olivero" href="#" title="Follow and receive notifications when a new post is published by Antonio Olivero"></a></h6>
					<p><a href="mailto:aolivero@summitdaily.com" rel="author">aolivero@summitdaily.com</a></p>
				</div>							</div><!-- END .col-->

							<div class="d-none d-lg-block col-5 social-byline">
								
		<div class="article-social">
			<ul class="nav">
				<li class="nav-item">
					<a class="nav-link" href="https://twitter.com/intent/tweet?text=Sicat, Rizzo Collins shine at tough Golden meet for Summit wrestlers&url=https://www.summitdaily.com/?p=393025" target="_blank"><i class="fab fa-twitter swift-icon-twitter"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=143571369144148&href=https://www.summitdaily.com/news/sicat-rizzo-collins-shine-at-tough-golden-meet-for-summit-wrestlers/" target="_blank"><i class="fab fa-facebook-f swift-icon-facebook"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=143571369144148&href=https://www.summitdaily.com/news/sicat-rizzo-collins-shine-at-tough-golden-meet-for-summit-wrestlers/" target="_blank"><span class="fb-counter"></span></a>
				</li>
				
				<li class="nav-item">
					<a class="nav-link" href="mailto:?subject=Sicat, Rizzo Collins shine at tough Golden meet for Summit wrestlers&body=Editor’s note: The below article has been updated to correct Aidan Collins won by pinfall versus Golden Ethan Sicat, Luca Rizzo and Aidan Collins were the standout performers for the Summit High School wrestling team...%0D%0A%0D%0Ahttps://www.summitdaily.com/news/sicat-rizzo-collins-shine-at-tough-golden-meet-for-summit-wrestlers/"><i class="fas fa-envelope swift-icon-email"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print swift-icon-printer"></i></a>
				</li>
			</ul>
		</div><!-- END .article-social -->							</div><!-- END .d-none -->

						</div><!-- END .row -->
					</div><!-- END #article-byline -->

					<div class="p402_premium">
																								<!-- oc-post -->
			<div class="wp-block-image">
			<figure class="p402_hide mx-lg-3 mb-3 aligncenter size-large is-resized">
					<img
						loading="lazy"
						 width="2832" height="1374" 
					 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202832%201374'%3E%3C/svg%3E"
					 data-lazy-srcset="https://imengine.public.prod.sci.navigacloud.com/?uuid=e164aae5-c9e2-5134-a93f-192a2fa2c450&type=preview&width=300&height=403&q=60 300w,https://imengine.public.prod.sci.navigacloud.com/?uuid=e164aae5-c9e2-5134-a93f-192a2fa2c450&type=preview&width=768&height=1031&q=60 768w,https://imengine.public.prod.sci.navigacloud.com/?uuid=e164aae5-c9e2-5134-a93f-192a2fa2c450&type=preview&width=1024&height=1374&q=60 1024w,https://imengine.public.prod.sci.navigacloud.com/?uuid=e164aae5-c9e2-5134-a93f-192a2fa2c450&type=preview&width=2048&height=2748&q=60 2048w" alt=""
					 data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=e164aae5-c9e2-5134-a93f-192a2fa2c450&type=preview&width=2832&height=3800&q=60"	/><noscript><img
						loading="lazy"
						 width="2832" height="1374" 
						src="https://imengine.public.prod.sci.navigacloud.com/?uuid=e164aae5-c9e2-5134-a93f-192a2fa2c450&type=preview&width=2832&height=3800&q=60"
						srcset="https://imengine.public.prod.sci.navigacloud.com/?uuid=e164aae5-c9e2-5134-a93f-192a2fa2c450&type=preview&width=300&height=403&q=60 300w,https://imengine.public.prod.sci.navigacloud.com/?uuid=e164aae5-c9e2-5134-a93f-192a2fa2c450&type=preview&width=768&height=1031&q=60 768w,https://imengine.public.prod.sci.navigacloud.com/?uuid=e164aae5-c9e2-5134-a93f-192a2fa2c450&type=preview&width=1024&height=1374&q=60 1024w,https://imengine.public.prod.sci.navigacloud.com/?uuid=e164aae5-c9e2-5134-a93f-192a2fa2c450&type=preview&width=2048&height=2748&q=60 2048w" alt=""
						/></noscript>
					<figcaption>
						<strong>Summit's Aidan Collins wrestles Leonardo Meraz in a dual against Glenwood Springs in Steamboat Springs on Feb. 4. Collins impressed head coach Pete Baker during his two match losses against Golden on Saturday, Feb. 13.</strong><br />
						<em>Photo by Shelby Reardon / Steamboat Pilot &amp; Today</em>
						
					</figcaption>
			</figure>
			</div>
<p class="oc-body"><em id="emphasis-4d5af7e8b8a6ce6307c494b14f9389d2">Editor’s note: The below article has been updated to correct Aidan Collins won by pinfall versus Golden</em></p><p class="oc-body">Ethan Sicat, Luca Rizzo and Aidan Collins were the standout performers for the Summit High School wrestling team at Saturday’s tough meet in Golden.</p><p class="oc-body">“Win or lose I’m proud of ‘em,” Baker said. “You don’t always win in life, but you learn from when you’re losing, so you take that and go back to the drawing board. Learn from it, don’t dwell on it.”</p><!-- paragraph-3-ad begin --><div class="clearfix"></div><hr><div class="row"><div class="col-sm-12 text-center p402_hide"><div class="module-ad">
			<div id="ad-parallax2" class="dfp">
				<script>
				AdBridg.cmd.push(function() {
					AdBridg.display('ad-parallax2');
				})
				</script>
			</div></div></div></div><hr><!-- paragraph-3-ad end --><p class="oc-body">Wrestling Golden and Standley Lake high schools, Tigers head coach Pete Baker felt his team came out a little bit flat at their first early-morning meet of the season. That said, Baker said Sicat wrestling at 113 pounds was particularly impressive.</p><p class="oc-body">With senior leader Gio Marquez unable to wrestle due to a lingering shoulder injury, Sicat stepped up and proved his mettle at the varsity level, defeating his opposition in dominating fashion. Baker knows Sicat’s toughness after going up against Marquez and Tigers star sophomore PJ Trujillo on the mats daily in practice over the past two seasons.</p><!-- paragraph-5-ad begin --><div class="row"><div class="col"><style>
						.sd-donation {						
								background: #037BC1;
                                max-width: 100%;
                                margin: 0 auto;
						}

						.sd-donation .logo {
								width: 50%;
								margin: 1rem 0 1rem;
						}

						.sd-donation h1 {
							font-size: 2rem;
							text-transform: none;
							color: #fff;
						}
						.sd-donation p {	    
								color: #fff;
								font-weight: 300;
						}
						.sd-donation hr {
							width: 20%;
							border-top: 4px solid #000;
						}

						.sd-donation .btn {
							padding: .5rem 2rem;
							background-color: #fff !important;
							border-radius: 0;
						}
						.sd-donation .btn  { 
							color: #037BC1;
						}

						.sd-donation .btn:hover {
							background-color: #005789 !important;
						}
						.sd-donation .btn:hover a {
							color: #fff !important;
						}
                        .sd-donation .col-xl-5.p-0 {
                            background-image: url('https://cdn.summitdaily.com/wp-content/uploads/sites/9/2020/03/sd-donate-cta-bg.jpg');
                            background-size: cover;
							min-height:330px;
                        }	

						@media ( min-width: 768px ) {
							.sd-donation .logo {
								width: 35%;
							}
						}

						@media ( min-width: 1440px ) {
							.sd-donation {
								text-align: left;
							}
							.sd-donation-mobile {
								display: none;
							}

							.sd-donation hr {
								margin-left: 0;
							}

						}</style>
<!--<div class="row sd-donation sd-donation-mobile p-0" style="">
						<div style="background:#037BC1" class="col-xl-4 p-2">
							<div data-bg="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/03/SDN-logo-white-1.png" style="background-size: contain;background-position: center;background-repeat: no-repeat;" class="p-0 mt-2 mb-2 h-75 text-center rocket-lazyload"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/03/SDN-logo-white-1.png"><noscript><img src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/03/SDN-logo-white-1.png" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;"></noscript></div></div>
						<div data-bg="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/03/sdn-banner-paypal.jpg" class="col-xl-8 p-3 text-center rocket-lazyload" style=" background-size: cover;">
<h3 class="d-inline mr-3" style="color: #fff; vertical-align: middle">Support Local Journalism</h3><button class="btn d-inline" type="button" onclick="handleDonationButtonClickMidArticle()">Donate</button>
						</div>
					</div>
<br>--></div></div><div class="clearfix"></div><hr><div class="row"><div class="col-sm-12 text-center p402_hide"><div class="module-ad">
			<div id="ad-big-box4" class="dfp">
				<script>
				AdBridg.cmd.push(function() {
					AdBridg.display('ad-big-box4');
				})
				</script>
			</div></div></div></div><hr><!-- paragraph-5-ad end --><p class="oc-body">“He stepped up and took that varsity role and wrestled how I expected him to,” Baker said. “He’s a kid who would really shine if he didn’t have such good kids in front of him.”</p><p class="oc-body">Baker also credited Luca Rizzo for a dominating showing at 126 pounds, defeating his opposition from Standley Lake in a 16-0 shutout.</p><p class="oc-body">As for Collins, the junior Tigers football star continued to show his ambition, he lost a tough 132 pound match versus his Standley Lake opposition by just two points, 4-2. Baker said Collins was on top of his opponent over the final minute of the match, all the junior had to do was put the other wrestler on his back. He said the Standley Lake wrestler stalled out, but Collins couldn&#8217;t get a turn despite working and working, the match ultimately running out of time and ending with the referee’s whistle.</p><p class="oc-body">Collins also wrestled up in weight at 138 pounds versus Golden, showcasing his heart and hard work in a pinfall victory.</p><p class="oc-body">Baker’s praise for Collins was heavy. He said by next season, Collins’ senior year, he could be that kid who grinded and grinded through his high school career, wrestling freshman phenom after freshman phenom, only to earn his way to the state finals at the Pepsi Center in Denver before graduation.</p><p class="oc-body">“If I could have got my hands on (Collins) a few years ago, the kid who could go to the state tournament this year,” Baker said. “He just needs to polish his technique, and quite making mistakes. He could be a dark horse to make it to the Pepsi Center on true grit and grind.”</p><p class="oc-body">Mixing and matching wrestlers in different weight classes from opposing schools resulted in several forfeits for the Tigers Saturday. Besides missing Marquez, Trujillo once again didn’t wrestle an opponent at the 120 pound clas because neither school had a 120-pounder to go against the 2020 state-tournament qualifier.</p><p class="oc-body">Heading into Tuesday’s Senior Night tri meet at Summit High School versus West Grand and Coal Ridge at 4:45 p.m., Baker said he will request the school athletics department to have senior parents able to attend the final home matches of their sons high school careers. Baker said he is motivated to ask after Golden permitted parents to attend with a model where spectators were specially-stationed in physically-distanced locations Saturday.</p><p class="oc-body">Due to current novel coronavirus regulations, parents, students and other fans are unable to attend Summit High School home sporting events, though a limited number of personnel deemed “essential” — such as game officials, support personnel and sports trainers — are permitted to be in attendance.</p><p class="oc-body">“I’d like to see two parents per wrestler,” Baker said.</p>						<p class="article-tagline"><em></em></p>					</div><!-- END .p402_premium -->
					<script type="text/javascript">
					  try { _402_Show(); } catch(e) {}
					</script>

					<div class="clearfix"></div>

					<hr />
					<style>
div#tax-ded {
    margin-top: 20px;
    color: white;
    font-size: 0.8em;
}
div#tax-ded a {
    color: white;
    font-weight: 800;
}

						.sd-donation {						
								background: #037BC1;
                                max-width: 100%;
                                margin: 0 auto;
						}

						.sd-donation .logo {
								width: 50%;
								margin: 1rem 0 1rem;
						}

						.sd-donation h1 {
							font-size: 2rem;
							text-transform: none;
							color: #fff;
						}
						.sd-donation p {	    
								color: #fff;
								font-weight: 300;
						}
						.sd-donation hr {
							width: 20%;
							border-top: 4px solid #000;
						}

						.sd-donation .btn {
							padding: .5rem 2rem;
							background-color: #fff !important;
							border-radius: 0;
						}
						.sd-donation .btn a { 
							color: #037BC1;
						}

						.sd-donation .btn:hover {
							background-color: #005789 !important;
						}
						.sd-donation .btn:hover a {
							color: #fff !important;
						}
                        .sd-donation .col-xl-5.p-0 {
                            background-image: url('https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/03/SDN-donate-cta-bg.jpg');
                            background-size: cover;
							min-height:330px;
                        }	

						@media ( min-width: 768px ) {
							.sd-donation .logo {
								width: 35%;
							}
						}

						@media ( min-width: 1440px ) {
							.sd-donation {
								text-align: left;
							}

							.sd-donation hr {
								margin-left: 0;
							}

						}
						.mobile-flex-fix {
								display:none !important;
						}
						.desk-flex-fix {
								display:flex !important;
						}
						@media ( max-width: 768px ) {
							.mobile-flex-fix {
								display:block !important;
							}
						       .desk-flex-fix {
								display:none !important;
						       }
						}</style>
<div class="row sd-donation sd-donation-mobile p-0 d-none d-sm-block d-xs-block mobile-flex-fix" style="">
						<div style="background:#037BC1" class="col-xl-4 p-2">
							<div data-bg="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/03/SDN-logo-white-1.png" style="background-size: contain;background-position: center;background-repeat: no-repeat;" class="p-0 mt-2 mb-2 h-75 text-center rocket-lazyload"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/03/SDN-logo-white-1.png"><noscript><img src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/03/SDN-logo-white-1.png" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;"></noscript></div></div>
						<div data-bg="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/03/sdn-banner-paypal.jpg" class="col-xl-8 p-3 text-center rocket-lazyload" style=" background-size: cover;">
<h3 class="d-inline mr-3" style="color: #fff; vertical-align: middle">Support Local Journalism</h3><button class="btn d-inline" type="button" onclick="handleDonationButtonClickMidArticle()">Donate</button>
						</div>
					</div>
<div class="row sd-donation p-0 d-xs-none d-sm-none desk-flex-fix" style="">
						<div class="col-xl-7 pt-3 pb-4 sd-4 pl-4">
							<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/03/SDN-logo-white-1.png"><noscript><img src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/03/SDN-logo-white-1.png" class="logo"></noscript>
							<h1>Support Local Journalism</h1>
<p><strong>As a Summit Daily News reader, you make our work possible.</strong></p>
<p><strong>Now more than ever, your financial support is critical to help us keep our communities informed about the evolving coronavirus pandemic and the impact it is having on our residents and businesses. Every contribution, no matter the size, will make a difference.</strong></p>
<p><strong>Your donation will be used exclusively to support quality, local journalism.</strong></p>
							<button class="btn" type="button" onclick="handleDonationButtonClickBelow()">Donate</button>
<div id="tax-ded">For tax deductible donations, <a href="https://givebutter.com/summitdaily" target="_blank" title="Tax deductible donations to the Summit Daily.">click here</a>.</div>
						</div>
						<div class="col-xl-5 p-0">
							 
						</div>
					</div><hr />					
				
				
				<div id="article-end-content">
					<div class="row"><div class="card-item col-md-12">
				<div class="module module-dual-column card shadow-sm">
					<div class="card-header"><i class="far fa-newspaper swift-icon-section"></i> Local</div>
					<div class="card-body">
						<section>
							
					<article>
						<div class="row no-gutters">
							
						<div class="featured col-12 col-lg-5 text-center card-img">
							<a href="https://www.summitdaily.com/news/local/summit-high-school-accepting-donations-for-leaves-on-metal-tiger-tree/"><img
			 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E"
				width="300"
				height="300"
			 data-lazy-srcset="https://imengine.public.prod.sci.navigacloud.com/?uuid=2043ce03-a4d5-5035-ac89-755230d92d32&type=preview&width=300&q=80 300w,https://imengine.public.prod.sci.navigacloud.com/?uuid=2043ce03-a4d5-5035-ac89-755230d92d32&type=preview&width=768&q=80 768w,https://imengine.public.prod.sci.navigacloud.com/?uuid=2043ce03-a4d5-5035-ac89-755230d92d32&type=preview&width=1024&q=80 1024w,https://imengine.public.prod.sci.navigacloud.com/?uuid=2043ce03-a4d5-5035-ac89-755230d92d32&type=preview&width=2048&q=80 2048w"
			 data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=2043ce03-a4d5-5035-ac89-755230d92d32&type=preview&function=square&width=300&q=80" /><noscript><img
				src="https://imengine.public.prod.sci.navigacloud.com/?uuid=2043ce03-a4d5-5035-ac89-755230d92d32&type=preview&function=square&width=300&q=80"
				width="300"
				height="300"
				srcset="https://imengine.public.prod.sci.navigacloud.com/?uuid=2043ce03-a4d5-5035-ac89-755230d92d32&type=preview&width=300&q=80 300w,https://imengine.public.prod.sci.navigacloud.com/?uuid=2043ce03-a4d5-5035-ac89-755230d92d32&type=preview&width=768&q=80 768w,https://imengine.public.prod.sci.navigacloud.com/?uuid=2043ce03-a4d5-5035-ac89-755230d92d32&type=preview&width=1024&q=80 1024w,https://imengine.public.prod.sci.navigacloud.com/?uuid=2043ce03-a4d5-5035-ac89-755230d92d32&type=preview&width=2048&q=80 2048w"
				sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
						</div><!-- END .col -->
							<div class="col-12 col-lg-7 card-text">
								<h4><a href="https://www.summitdaily.com/news/local/summit-high-school-accepting-donations-for-leaves-on-metal-tiger-tree/">Summit High School accepting donations for leaves on metal Tiger Tree</a></h4>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2021-02-14T17:09:00Z"></time></span>
									
									
									
								</p>
								<p class="card-excerpt"></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article>
					<hr />
					<div class="row"><div class="col col-hero">
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.summitdaily.com/news/sicat-rizzo-collins-shine-at-tough-golden-meet-for-summit-wrestlers/"><img
			 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E"
				width="150"
				height="150"
				
				 data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=0d6deec7-a99c-5cc5-bd94-92eba69db704&type=preview&function=square&width=150&q=80" /><noscript><img
				src="https://imengine.public.prod.sci.navigacloud.com/?uuid=0d6deec7-a99c-5cc5-bd94-92eba69db704&type=preview&function=square&width=150&q=80"
				width="150"
				height="150"
				
				 /></noscript></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.summitdaily.com/news/sicat-rizzo-collins-shine-at-tough-golden-meet-for-summit-wrestlers/">Sicat, Rizzo Collins shine at tough Golden meet for Summit wrestlers</a></h6>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2021-02-14T15:44:00Z"></time></span>
									
									
									
								</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.summitdaily.com/news/local/5-star-businesses-open-at-50-capacity/"><img
			 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E"
				width="150"
				height="150"
				
				 data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=f361e0f9-f393-5431-9c28-fdb3dfec4a78&type=preview&function=square&width=150&q=80" /><noscript><img
				src="https://imengine.public.prod.sci.navigacloud.com/?uuid=f361e0f9-f393-5431-9c28-fdb3dfec4a78&type=preview&function=square&width=150&q=80"
				width="150"
				height="150"
				
				 /></noscript></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.summitdaily.com/news/local/5-star-businesses-open-at-50-capacity/">5-star businesses open at 50% capacity</a></h6>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2021-02-14T03:45:00Z"></time></span>
									
									
									
								</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr class="d-md-none d-lg-none d-xl-none" /></div><!-- END .col --><div class="col col-hero">
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.summitdaily.com/news/local/summit-county-amends-public-health-order-extending-alcohol-last-call/"><img
			 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E"
				width="150"
				height="150"
				
				 data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=0c44d2b9-830c-5563-90a0-65eb4ae2a5b1&type=preview&function=square&width=150&q=80" /><noscript><img
				src="https://imengine.public.prod.sci.navigacloud.com/?uuid=0c44d2b9-830c-5563-90a0-65eb4ae2a5b1&type=preview&function=square&width=150&q=80"
				width="150"
				height="150"
				
				 /></noscript></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.summitdaily.com/news/local/summit-county-amends-public-health-order-extending-alcohol-last-call/">Summit County amends public health order, extending alcohol last call</a></h6>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2021-02-14T03:04:00Z"></time></span>
									
									
									
								</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.summitdaily.com/news/watch-summit-boys-girls-basketball-fight-fatigue-to-defeat-eagle-valley-rivals/"><img
			 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E"
				width="150"
				height="150"
				
				 data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=fb276c15-179d-5f82-acf7-ee26e4358da8&type=preview&function=square&width=150&q=80" /><noscript><img
				src="https://imengine.public.prod.sci.navigacloud.com/?uuid=fb276c15-179d-5f82-acf7-ee26e4358da8&type=preview&function=square&width=150&q=80"
				width="150"
				height="150"
				
				 /></noscript></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.summitdaily.com/news/watch-summit-boys-girls-basketball-fight-fatigue-to-defeat-eagle-valley-rivals/">Watch: Summit boys, girls basketball fight fatigue to defeat Eagle Valley rivals</a></h6>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2021-02-14T03:03:00Z"></time></span>
									
									
									
								</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article></div><!-- END .col -->
							</div><!-- END .row -->
							<hr />
						</section>
						<a href="https://www.summitdaily.com/recent-stories/local/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a>
					</div><!-- END .card-body -->
				</div><!-- END .module -->
			</div><!-- END .card-item --></div>				</div>

			</article>

			
<aside>

	<div class="card-container row">
	
			<div class="card-item col-sm-12 text-center">
				<div class="module-ad ad-big-box1">
				<div class="swift-ad-wrapper-outer ad-big-box1-wrapper">
					<div class="swift-ad-wrapper-inner">
						<div id="ad-big-box1" class="dfp">
							<script>
							AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box1');
							})
							</script>
						</div>
						<a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a>
					</div>
				</div>
				</div>
			</div>
				<div class="card-item col-sm-12 col-md-6 col-lg-12">
					<div class="module module-default card shadow-sm">
						<div class="card-header"></div>
						<div class="card-body">
							<h5 class="card-title">#coronavirus</h5>
							<hr />
							<section>
							
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.summitdaily.com/news/local/5-star-businesses-open-at-50-capacity/"><img
			 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E"
				width="150"
				height="150"
				
				 data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=f361e0f9-f393-5431-9c28-fdb3dfec4a78&type=preview&function=square&width=150&q=80" /><noscript><img
				src="https://imengine.public.prod.sci.navigacloud.com/?uuid=f361e0f9-f393-5431-9c28-fdb3dfec4a78&type=preview&function=square&width=150&q=80"
				width="150"
				height="150"
				
				 /></noscript></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.summitdaily.com/news/local/5-star-businesses-open-at-50-capacity/">5-star businesses open at 50% capacity</a></h6>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2021-02-14T03:45:00Z"></time></span>
									
								</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article>
					<hr />
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.summitdaily.com/news/local/summit-county-amends-public-health-order-extending-alcohol-last-call/"><img
			 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E"
				width="150"
				height="150"
				
				 data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=0c44d2b9-830c-5563-90a0-65eb4ae2a5b1&type=preview&function=square&width=150&q=80" /><noscript><img
				src="https://imengine.public.prod.sci.navigacloud.com/?uuid=0c44d2b9-830c-5563-90a0-65eb4ae2a5b1&type=preview&function=square&width=150&q=80"
				width="150"
				height="150"
				
				 /></noscript></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.summitdaily.com/news/local/summit-county-amends-public-health-order-extending-alcohol-last-call/">Summit County amends public health order, extending alcohol last call</a></h6>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2021-02-14T03:04:00Z"></time></span>
									
								</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article>
					<hr />
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.summitdaily.com/news/local/summit-school-district-officials-talk-vaccination-plans-as-educators-receive-first-dose/"><img
			 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E"
				width="150"
				height="150"
				
				 data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=24860e01-2ca7-54b5-9393-870306b2903a&type=preview&function=square&width=150&q=80" /><noscript><img
				src="https://imengine.public.prod.sci.navigacloud.com/?uuid=24860e01-2ca7-54b5-9393-870306b2903a&type=preview&function=square&width=150&q=80"
				width="150"
				height="150"
				
				 /></noscript></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.summitdaily.com/news/local/summit-school-district-officials-talk-vaccination-plans-as-educators-receive-first-dose/">Summit School District officials talk vaccination plans as educators receive first dose</a></h6>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2021-02-14T02:00:00Z"></time></span>
									
								</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article>
					<hr />
							</section>
							<a href="https://www.summitdaily.com/explore/tags/coronavirus/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a>
						</div><!-- END .card-body -->
					</div><!-- END .module -->
				</div><!-- END .card-item -->
			<div class="card-item col-sm-12 text-center">
				<div class="module-ad ad-big-box2">
				<div class="swift-ad-wrapper-outer ad-big-box2-wrapper">
					<div class="swift-ad-wrapper-inner">
						<div id="ad-big-box2" class="dfp">
							<script>
							AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box2');
							})
							</script>
						</div>
						<a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a>
					</div>
				</div>
				</div>
			</div>
				<div class="card-item col-sm-12 col-md-6 col-lg-12">
					<div class="module module-gallery module-c2 card shadow-sm">
						<div class="card-header"></div>
						<div class="card-body">
								<h5 class="card-title">Top Jobs</h5>

								<div id="carousel-353976" class="carousel slide" data-ride="carousel" data-interval="false">
								  <div class="carousel-inner" style="max-height: 400px;">
					<div class="carousel-item active" style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.summitdaily.com/ad/Employment/Government/fleet-mechanic-town-of-breckenridge-breckenridge/8-0000660347-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Town of Breckenridge</h5><h6 style="color:#000;">Fleet Mechanic at Town of Breckenridge in BRECKENRIDGE</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>The Public Works Department is looking for a&#58; Fleet Mechanic Full Time&#47;Year Round $21.78-$31.59&#47;hour DOQ Apply Online Potential Housing Available&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.summitdaily.com/ad/Employment/Drivers/drive-our-box-truck-locally-mountain-mail-breckenridge/8-0000661392-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Mountain Mail</h5><h6 style="color:#000;">Drive our box truck locally at Mountain Mail in BRECKENRIDGE</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Drive our box truck locally Work consistently for a company that cares!&nbsp; Drive within Summit County.&nbsp; No CDL needed.&nbsp; Check&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.summitdaily.com/ad/Employment/Accounting/senior-inventory-accountant-copper-mountain-copper-mountain/8-0000659416-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Senior Inventory Accountant  at Copper Mountain  in Copper Mountain" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000641322-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000641322-01-0.jpg" alt="Senior Inventory Accountant  at Copper Mountain  in Copper Mountain" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.summitdaily.com/ad/Employment/Accounting/senior-inventory-accountant-copper-mountain-copper-mountain/8-0000659416-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Copper Mountain </h5><h6 style="color:#000;">Senior Inventory Accountant  at Copper Mountain  in Copper Mountain</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Senior Inventory Accountant position available at Copper Mountain! Minimum of 1-2 years' Inventory accounting experience; experience with Great Plains a&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.summitdaily.com/ad/Employment/Restaurant-Clubs/prep-cooks-and-line-cooks-breckenridge-brewery-breckenridge/8-0000659868-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Breckenridge Brewery</h5><h6 style="color:#000;">Prep Cooks & line Cooks at Breckenridge Brewery in BRECKENRIDGE</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>NOW HIRING Prep cooks &amp; line Cooks Full Time &amp; Part Time Please apply in person&#58; Thurs-Sat 11am-3pm 600 S.&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.summitdaily.com/ad/Employment/Drivers/ready-mix-drivers-peak-materials-silverthorne/8-0000659603-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Ready Mix Drivers at Peak Materials in SILVERTHORNE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000423557-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000423557-01-0.jpg" alt="Ready Mix Drivers at Peak Materials in SILVERTHORNE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.summitdaily.com/ad/Employment/Drivers/ready-mix-drivers-peak-materials-silverthorne/8-0000659603-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Peak Materials</h5><h6 style="color:#000;">Ready Mix Drivers at Peak Materials in SILVERTHORNE</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Ready Mix Drivers Don't have your CDL? We train. Pay range 23-28&#47;hr Call&#58; 970-406-0855</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.summitdaily.com/ad/Employment/Accounting/bookkeeper-meridian-institute-dillon/8-0000657484-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Bookkeeper at Meridian Institute in DILLON" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_22138331.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_22138331.jpg" alt="Bookkeeper at Meridian Institute in DILLON" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.summitdaily.com/ad/Employment/Accounting/bookkeeper-meridian-institute-dillon/8-0000657484-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Meridian Institute</h5><h6 style="color:#000;">Bookkeeper at Meridian Institute in DILLON</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Meridian Institute is seeking a full-time Bookkeeper in our Dillon, CO office&nbsp;(following initial period working&nbsp;virtually due to COVID-19).&nbsp; &nbsp; As&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.summitdaily.com/ad/Employment/Trades-Construction/qc-tech-for-aggs-and-asphalt-peak-materials-silverthorne/8-0000660543-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="QC Tech for Aggs & Asphalt at Peak Materials in SILVERTHORNE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000660543-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000660543-01-0.jpg" alt="QC Tech for Aggs & Asphalt at Peak Materials in SILVERTHORNE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.summitdaily.com/ad/Employment/Trades-Construction/qc-tech-for-aggs-and-asphalt-peak-materials-silverthorne/8-0000660543-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Peak Materials</h5><h6 style="color:#000;">QC Tech for Aggs & Asphalt at Peak Materials in SILVERTHORNE</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>QC Tech for Aggs &amp; Asphalt Pay range $23-$27&#47;hr Call&#58; 760-792-2087</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.summitdaily.com/ad/Employment/Other/year-round-and-seasonal-positions-keystone-science-school-dillon/8-0000660826-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Year Round and Seasonal Positions at Keystone Science School in DILLON" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000193781-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000193781-01-0.jpg" alt="Year Round and Seasonal Positions at Keystone Science School in DILLON" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.summitdaily.com/ad/Employment/Other/year-round-and-seasonal-positions-keystone-science-school-dillon/8-0000660826-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Keystone Science School</h5><h6 style="color:#000;">Year Round and Seasonal Positions at Keystone Science School in DILLON</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>NOW HIRING Year Round and Seasonal Positions! to view current openings and apply, visit us online KeystoneScienceSchool.org&#47;employment&#47;jobs</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.summitdaily.com/ad/Employment/Hospitality/maintenance-tech-field-engineer-summit-mountain-rentals-breckenridge/8-0000661300-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Maintenance Tech / Field Engineer at Summit Mountain Rentals in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000235010-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000235010-01-0.jpg" alt="Maintenance Tech / Field Engineer at Summit Mountain Rentals in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.summitdaily.com/ad/Employment/Hospitality/maintenance-tech-field-engineer-summit-mountain-rentals-breckenridge/8-0000661300-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Summit Mountain Rentals</h5><h6 style="color:#000;">Maintenance Tech / Field Engineer at Summit Mountain Rentals in BRECKENRIDGE</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Summit Mtn Rentals Maintenance Tech &#47; Field Engineer FT, Benefits, PTO, 401k $20+&#47;Hour DOE Send resume to&#58; derek.s@summitrentals.com</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.summitdaily.com/ad/Employment/Drivers/drivers-peak-1-express-breckenridge/8-0000658550-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Drivers at Peak 1 Express in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000658550-01.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000658550-01.jpg" alt="Drivers at Peak 1 Express in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.summitdaily.com/ad/Employment/Drivers/drivers-peak-1-express-breckenridge/8-0000658550-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Peak 1 Express</h5><h6 style="color:#000;">Drivers at Peak 1 Express in BRECKENRIDGE</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>PEAK 1 EXPRESS OUR DRIVERS ENJOY LOTS OF PERKS... SIGNING BONUS HEALTH INSURANCE SKI PASS OR REC PASS COMPETITIVE PAY&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.summitdaily.com/ad/Employment/Hospitality/your-next-career-is-waiting-for-you-breckenridge-grand-vacations-breckenridge/8-0000661337-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Your Next Career is Waiting For You at Breckenridge Grand Vacations in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000661337-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000661337-01-0.jpg" alt="Your Next Career is Waiting For You at Breckenridge Grand Vacations in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.summitdaily.com/ad/Employment/Hospitality/your-next-career-is-waiting-for-you-breckenridge-grand-vacations-breckenridge/8-0000661337-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Breckenridge Grand Vacations</h5><h6 style="color:#000;">Your Next Career is Waiting For You at Breckenridge Grand Vacations in BRECKENRIDGE</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Find out what everyone is talking about and become a part of the team at BGV. Voted Summit County's BEST&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.summitdaily.com/ad/Employment/Restaurant-Clubs/crew-wendys-frisco/8-0000654099-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Crew at Wendy's in FRISCO" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000599139-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000599139-01-0.jpg" alt="Crew at Wendy's in FRISCO" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.summitdaily.com/ad/Employment/Restaurant-Clubs/crew-wendys-frisco/8-0000654099-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Wendy's</h5><h6 style="color:#000;">Crew at Wendy's in FRISCO</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>NOW HIRING **$15.00 HR.** *Depending on Availability* FRISCO &#149; Management Opportunities &#149; Free Meals &#149; Free Uniforms &#149; Flexible Schedules&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.summitdaily.com/ad/Employment/Seasonal/rafting-and-zipline-staff-ava-rafting-and-zipline-breckenridge/8-0000659125-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Rafting & Zipline Staff at AVA Rafting & Zipline in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000659125-01.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000659125-01.jpg" alt="Rafting & Zipline Staff at AVA Rafting & Zipline in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.summitdaily.com/ad/Employment/Seasonal/rafting-and-zipline-staff-ava-rafting-and-zipline-breckenridge/8-0000659125-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>AVA Rafting & Zipline</h5><h6 style="color:#000;">Rafting & Zipline Staff at AVA Rafting & Zipline in BRECKENRIDGE</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>AVA Rafting &amp; Zipline Now Hiring&#58; OUTPOSTS Buena Vista Idaho Springs Kremmling Positions&#58; Raft&#47;Zipline&#47;Fishing Guides Retail Staff CDL Drivers Management&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.summitdaily.com/ad/Employment/Trades-Construction/engineering-technician-level-ii-ctlthompson-breckenridge/8-0000655547-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Engineering Technician Level II at CTL|Thompson in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000217608-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000217608-01-0.jpg" alt="Engineering Technician Level II at CTL|Thompson in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.summitdaily.com/ad/Employment/Trades-Construction/engineering-technician-level-ii-ctlthompson-breckenridge/8-0000655547-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>CTL|Thompson</h5><h6 style="color:#000;">Engineering Technician Level II at CTL|Thompson in BRECKENRIDGE</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>CTL|Thompson, Inc. is looking for a full-time Engineering Field Technician Level II to work at our Breckenridge, CO location. This&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.summitdaily.com/ad/Employment/Office-Clerical/church-administrator-lord-of-the-mountains-lutheran-church-dillon/8-0000659052-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Lord of the Mountains Lutheran Church</h5><h6 style="color:#000;">Church Administrator at Lord of the Mountains Lutheran Church in DILLON</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Church Administrator: Lord of the Mountains Lutheran Church (LOTM) in Dillon Colorado is seeking a part time church administrator to&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item --></div><!-- END .carousel-inner -->

									<div class="carousel-nav d-flex justify-content-center">

										<a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-353976" role="button" data-slide="prev">
											<i class="fas fa-chevron-left"></i>
											<span class="sr-only">Previous</span>
										</a>

										<ol class="carousel-indicators position-relative"><li data-target="#carousel-353976" data-slide-to="1" class="active"></li><li data-target="#carousel-353976" data-slide-to="2" class=""></li><li data-target="#carousel-353976" data-slide-to="3" class=""></li><li data-target="#carousel-353976" data-slide-to="4" class=""></li><li data-target="#carousel-353976" data-slide-to="5" class=""></li><li data-target="#carousel-353976" data-slide-to="6" class=""></li><li data-target="#carousel-353976" data-slide-to="7" class=""></li><li data-target="#carousel-353976" data-slide-to="8" class=""></li><li data-target="#carousel-353976" data-slide-to="9" class=""></li><li data-target="#carousel-353976" data-slide-to="10" class=""></li><li data-target="#carousel-353976" data-slide-to="11" class=""></li><li data-target="#carousel-353976" data-slide-to="12" class=""></li><li data-target="#carousel-353976" data-slide-to="13" class=""></li><li data-target="#carousel-353976" data-slide-to="14" class=""></li><li data-target="#carousel-353976" data-slide-to="15" class=""></li></ol>

										<a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-353976" role="button" data-slide="next">
											<i class="fas fa-chevron-right"></i>
											<span class="sr-only">Next</span>
										</a>

									</div><!-- END .carousel-nav -->
								</div><!-- END carousel-353976 -->

								<hr />

							<a href="http://classifieds.summitdaily.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a>
						</div><!-- END .card-body -->
					</div><!-- END .module -->
				</div><!-- END .card-item -->
			<div class="card-item col-sm-12 col-md-6 col-lg-12">
				<div class="module module-default card shadow-sm">
					<div class="card-header"></div>
					<div class="card-body">
						<a class="card-link parent-category" href="https://www.summitdaily.com/recent-stories/explore-summit/">Explore Summit &#8213;</a>
						<h5 class="card-title">Entertainment</h5>
						<hr />
						<section>
						
				<article>
					<div class="row no-gutters">
						
					<div class="col-3 card-img">
						<a href="https://www.summitdaily.com/explore-summit/entertainment/many-events-sold-out-ahead-of-valentines-day-weekend/"><img
			 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E"
				width="150"
				height="150"
				
				 data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=53e9fa8f-3405-5f96-91a5-bde6ed5ab00f&type=preview&function=square&width=150&q=80" /><noscript><img
				src="https://imengine.public.prod.sci.navigacloud.com/?uuid=53e9fa8f-3405-5f96-91a5-bde6ed5ab00f&type=preview&function=square&width=150&q=80"
				width="150"
				height="150"
				
				 /></noscript></a>
					</div><!-- END .col-3 -->
						<div class="col card-text">
							<h6><a href="https://www.summitdaily.com/explore-summit/entertainment/many-events-sold-out-ahead-of-valentines-day-weekend/">Many events sold out ahead of Valentine’s Day weekend</a></h6>
							<p class="card-meta">
								<span class="text-muted"><time class="relative-date" datetime="2021-02-11T21:00:00Z"></time></span>
								
							</p>
						</div><!-- END .col-9 -->
					</div><!-- END .row -->
				</article>
				<hr />
				<article>
					<div class="row no-gutters">
						
					<div class="col-3 card-img">
						<a href="https://www.summitdaily.com/explore-summit/entertainment/film-festival-partners-to-support-breckenridge-outdoor-education-center/"><img
			 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E"
				width="150"
				height="150"
				
				 data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=c969a3f3-dc2b-5e40-93ed-3de8791cd93b&type=preview&function=square&width=150&q=80" /><noscript><img
				src="https://imengine.public.prod.sci.navigacloud.com/?uuid=c969a3f3-dc2b-5e40-93ed-3de8791cd93b&type=preview&function=square&width=150&q=80"
				width="150"
				height="150"
				
				 /></noscript></a>
					</div><!-- END .col-3 -->
						<div class="col card-text">
							<h6><a href="https://www.summitdaily.com/explore-summit/entertainment/film-festival-partners-to-support-breckenridge-outdoor-education-center/">Film festival partners to support Breckenridge Outdoor Education Center</a></h6>
							<p class="card-meta">
								<span class="text-muted"><time class="relative-date" datetime="2021-02-05T20:00:00Z"></time></span>
								
							</p>
						</div><!-- END .col-9 -->
					</div><!-- END .row -->
				</article>
				<hr />
				<article>
					<div class="row no-gutters">
						
					<div class="col-3 card-img">
						<a href="https://www.summitdaily.com/sports/super-bowl-will-be-available-for-antenna-tv-viewers-in-summit-county/"><img
			 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E"
				width="150"
				height="150"
				
				 data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=d30fd1cb-e299-5f3d-9330-77313ac76aa0&type=preview&function=square&width=150&q=80" /><noscript><img
				src="https://imengine.public.prod.sci.navigacloud.com/?uuid=d30fd1cb-e299-5f3d-9330-77313ac76aa0&type=preview&function=square&width=150&q=80"
				width="150"
				height="150"
				
				 /></noscript></a>
					</div><!-- END .col-3 -->
						<div class="col card-text">
							<h6><a href="https://www.summitdaily.com/sports/super-bowl-will-be-available-for-antenna-tv-viewers-in-summit-county/">Super Bowl will be available for antenna TV viewers in Summit County</a></h6>
							<p class="card-meta">
								<span class="text-muted"><time class="relative-date" datetime="2021-02-05T18:15:00Z"></time></span>
								
							</p>
						</div><!-- END .col-9 -->
					</div><!-- END .row -->
				</article>
				<hr />
						</section>
						<a href="https://www.summitdaily.com/recent-stories/entertainment/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a>
					</div><!-- END .card-body -->
				</div><!-- END .module -->
			</div><!-- END .card-item -->
		<div class="card-item col-sm-12 col-md-6 col-lg-12">
			<div class="module module-e-edition card shadow-sm">
				<div class="card-header"><i class="fas fa-book-reader"></i> Summit Daily News E-Edition</div>
				<div class="card-body">
					<section>
					<div class="ad-image"><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5273044057&iu=/5195" target="_blank"><img width="270" height="27" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20270%2027'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/01/miniflip-vd-sponsored-ssf.png" /><noscript><img width="270" height="27" src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/01/miniflip-vd-sponsored-ssf.png" class="attachment-full size-full" alt="" /></noscript></a></div>
					
				<a href="https://edition.pagesuite.com/launch.aspx?pbid=9f736db6-75d3-42bb-9190-cd1aeaffa09b" target="_blank">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://edition.pagesuite.com/get_image.aspx?newportal=true&w=300&rndm=a4a1b04&pbid=9f736db6-75d3-42bb-9190-cd1aeaffa09b" /><noscript><img src="https://edition.pagesuite.com/get_image.aspx?newportal=true&w=300&rndm=a4a1b04&pbid=9f736db6-75d3-42bb-9190-cd1aeaffa09b" /></noscript>
				</a>
					</section>
				</div><!-- END .card-body -->
			</div><!-- END .module -->
		</div><!-- END .card-item --><div class="card-item col-12 module-video-section">
				<div id="video-carousel-602969299e488" data-interval="0" class="video-carousel carousel slide">
						<div class="module module-video module-dark card shadow-sm">
							<div class="card-header"><i class="fas fa-video icon"></i> Recent Videos</div>
							<div class="card-body">

								<div class="carousel-inner">
								
					<div class="carousel-item active">
						<div class="video-item">
							<div id="vid-it-60296929a03d7">
								<div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;">
									<iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"  scrolling="no" src="https://player.swiftcom.com?v=https://youtu.be/2FJN5PT_Bs0&refurl=&refhost=www.summitdaily.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe>
								</div>
							</div>
						</div>
						<h4><a href="https://www.summitdaily.com/news/breckenridge-releases-recording-of-illegal-town-council-executive-session/">Breckenridge releases recording of illegal Town Council executive session</a></h4>
						<p class="card-meta">
							<span class="text-muted"><time class="relative-date" datetime="2020-11-10T01:11:39Z"></time></span>
							
			<span class="text-muted">|</span>
			<a href="https://www.summitdaily.com/news/breckenridge-releases-recording-of-illegal-town-council-executive-session/#vf-comments" class="vf-comment-link" data-container-id="breckenridge-releases-recording-of-illegal-town-council-executive-session"><i class="far fa-comment"></i> </a>
						</p>
						<p class="card-excerpt">BRECKENRIDGE —&nbsp;The town of Breckenridge has released a recording from a Breckenridge Town Council executive session held illegally Tuesday, Nov. 3, regarding a transit center and workforce housing project proposal by Breckenridge Grand Vacations. At...</p>
					</div>
					<div class="carousel-item ">
						<div class="video-item">
							<div id="vid-it-60296929a3bb0">
								<div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;">
									<iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"  scrolling="no" src="https://player.swiftcom.com?v=https://youtu.be/BdfJ_0qcVro&refurl=&refhost=www.summitdaily.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe>
								</div>
							</div>
						</div>
						<h4><a href="https://www.summitdaily.com/news/watch-bootprints-hiking-guide-to-quandary-peak-via-east-ridge/">Watch: Bootprints Hiking Guide to Quandary Peak via east ridge</a></h4>
						<p class="card-meta">
							<span class="text-muted"><time class="relative-date" datetime="2020-10-10T23:15:00Z"></time></span>
							
			<span class="text-muted">|</span>
			<a href="https://www.summitdaily.com/news/watch-bootprints-hiking-guide-to-quandary-peak-via-east-ridge/#vf-comments" class="vf-comment-link" data-container-id="watch-bootprints-hiking-guide-to-quandary-peak-via-east-ridge"><i class="far fa-comment"></i> </a>
						</p>
						<p class="card-excerpt">BLUE RIVER — I&#8217;d done 14 previous hikes in this summer&#8217;s Bootprints Hiking Guide all across Summit County, but with the warm weather holding up into early October, I decided to add on a 14er...</p>
					</div>
								</div>

								<div class="carousel-nav d-flex justify-content-center">

									<a class="carousel-control-prev" href="#video-carousel-602969299e488" role="button" data-slide="prev">
										<i class="fas fa-angle-left"></i>
										<span class="sr-only">Previous</span>
									</a>

									<ol class="carousel-indicators position-relative"><li data-target="#video-carousel-602969299e488" data-slide-to="0" class="active"></li><li data-target="#video-carousel-602969299e488" data-slide-to="1" class=""></li></ol>

									<a class="carousel-control-next" href="#video-carousel-602969299e488" role="button" data-slide="next">
										<i class="fas fa-angle-right"></i>
										<span class="sr-only">Next</span>
									</a>

								</div><!-- END .carousel-nav -->

								<hr /><a href="https://www.summitdaily.com/multimedia/video-2/" class="card-link card-more">More videos <i class="fas fa-angle-right"></i></a>

						</div><!-- END .card-body -->
					</div><!-- END .module -->
				</div><!-- END .carousel --></div><!-- END .card-item -->
			<div class="card-item col-sm-12 col-md-6 col-lg-12">
				<div class="module module-promo card shadow-sm">
					<div class="card-header"></div>
					<div class="card-body">
						<div class="text-center">
							<a href="https://www.summitdaily.com/coronavirus" ><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/03/Coronavirus-badge-300-1.png" /><noscript><img width="300" height="250" src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/03/Coronavirus-badge-300-1.png" class="attachment-full size-full" alt="" /></noscript></a>
						</div><!-- END .text-center -->
					</div><!-- END .card-body -->
					</div><!-- END .module -->
			</div><!-- END .card-item -->	</div><!-- END .card-container -->

</aside>

		</div>

	</div><!-- END #layout-singular -->


</div><!-- END #primary -->

</div><!-- END .container -->
</main>


	
	<nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none">

	<ul class="nav nav-fill">
		
		<li class="nav-item">
			<a data-id="Home" class="nav-link " href="https://www.summitdaily.com"><i class="fas fa-home icon"></i><br/>Home</a>
		</li>
		<li class="nav-item">
			<a data-id="Trending" class="nav-link " href="https://www.summitdaily.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a>
		</li>
		<li class="nav-item">
			<a data-id="Sections" class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a>
		</li>
		<script>
			jQuery(function($) {
				$( '#nav-mobile-footer li.nav-item a' ).click(function () {
					let linkID = $(this).data('id');
					ga('send', 'event', {
						eventCategory: 'Mobile Bar',
						eventAction: 'Click',
						eventLabel: linkID,
						transport: 'beacon'
					});
					ga('newTracker.send', 'event', {
						eventCategory: 'Mobile Bar',
						eventAction: 'Click',
						eventLabel: linkID,
						transport: 'beacon'
					});
				});
			});
		</script>	</ul>

	</nav><!-- END #nav-mobile-footer -->

	<footer>
		<div class="container">

			<nav id="nav-footer">
				<div class="row">
					<div class="col-md-5 offset-md-1 order-md-4">

						<ul class="nav nav-social justify-content-center justify-content-md-end">
							
				<li class="nav-item"><a class="nav-link" href="https://twitter.com/SummitDailyNews" target="_blank">
					<span class="fa-stack fa-2x">
						<i class="fas fa-circle fa-stack-2x bg-twitter swift-icon-circle"></i>
						<i class="fab fa-twitter fa-stack-1x swift-icon-social"></i>
					</span></a>
				</li>
				<li class="nav-item"><a class="nav-link" href="https://www.facebook.com/SummitDailyNews" target="_blank">
					<span class="fa-stack fa-2x">
						<i class="fas fa-circle fa-stack-2x bg-facebook-f swift-icon-circle"></i>
						<i class="fab fa-facebook-f fa-stack-1x swift-icon-social"></i>
					</span></a>
				</li>
				<li class="nav-item"><a class="nav-link" href="https://www.linkedin.com/company/summit-daily-news/" target="_blank">
					<span class="fa-stack fa-2x">
						<i class="fas fa-circle fa-stack-2x bg-linkedin-in swift-icon-circle"></i>
						<i class="fab fa-linkedin-in fa-stack-1x swift-icon-social"></i>
					</span></a>
				</li>
				<li class="nav-item"><a class="nav-link" href="https://instagram.com/exploresummit/" target="_blank">
					<span class="fa-stack fa-2x">
						<i class="fas fa-circle fa-stack-2x bg-instagram swift-icon-circle"></i>
						<i class="fab fa-instagram fa-stack-1x swift-icon-social"></i>
					</span></a>
				</li>						</ul>

						<!--<form class="form-inline justify-content-end">
						  <div class="form-group subscribe-group">
						    <label for="footer-email-subscribe" class="sr-only">Email</label>
								<input type="email" class="form-control subscribe-input" id="footer-email-subscribe" aria-describedby="emailSubscribe" placeholder="EMAIL">
						  </div><
						  <button type="submit" class="btn btn-primary subscribe-button">Subscribe</button>
						</form> TODO wire this up to SS -->

			    </div><!-- END .col -->
			    <div class="col-md-2 nav-list order-md-1">
			     	<h6>Marketplace</h6>
			<div class="nav">
				<div class="row">
					<div class="col-6 col-lg-12">
							<p class="menu-item">
								<a href="http://classifieds.summitdaily.com/category/Employment">Jobs</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.summitdaily.com/">Classifieds</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.summitdaily.com/category/Transportation">Autos</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.summitdaily.com/category/Real+Estate+For+Sale">Real Estate</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.summitdaily.com/category/Rentals">Rentals</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.summitdaily.com/category/Business+and+Service+Directory">Service Directory</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.summitdaily.com/category/Pets">Pets</a>
							</p></div><div class="col-6 col-md-12">
							<p class="menu-item">
								<a href="http://classifieds.summitdaily.com/category/Merchandise">Merchandise</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.summitdaily.com/category/Legals">Legals</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.summitdaily.com/category/Livestock+and+Animals">Farm and Ranch</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.summitdaily.com/category/Recreation">Recreation</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.summitdaily.com/category/Announcements">Announcements</a>
							</p>
							<p class="menu-item">
								<a href="https://www.summitdaily.com/multimedia/galleries/">Buy Photos</a>
							</p>
					</div>
				</div>
			</div>			    </div><!-- END .col -->
					<div class="col-md-2 nav-list order-md-2">
						<h6>Reader Tools</h6>
			<div class="nav">
				<div class="row">
					<div class="col-6 col-lg-12">
							<p class="menu-item">
								<a href="https://www.summitdaily.com/contact-us/">Contact us</a>
							</p>
							<p class="menu-item">
								<a href="https://www.summitdaily.com/about-us/">About us</a>
							</p>
							<p class="menu-item">
								<a href="https://www.summitdaily.com/submissions/">Submissions</a>
							</p>
							<p class="menu-item">
								<a href="https://www.summitdaily.com/advertise-with-us/">Advertise</a>
							</p>
							<p class="menu-item">
								<a href="https://www.summitdaily.com/multimedia/galleries/">Buy Photos</a>
							</p>
							<p class="menu-item">
								<a href="https://obits.cmnm.org/obits/cmnm/index.html">Submit an Obituary</a>
							</p>
							<p class="menu-item">
								<a href="https://www.summitdaily.com/search-results/">Archive</a>
							</p>
							<p class="menu-item">
								<a href="https://www.summitdaily.com/magazines/">Magazines</a>
							</p>
							<p class="menu-item">
								<a href="http://www.summitdaily.com/newsletter-signup/">Newsletters</a>
							</p></div><div class="col-6 col-md-12">
							<p class="menu-item">
								<a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=9f736db6-75d3-42bb-9190-cd1aeaffa09b">Summit Daily E-Edition</a>
							</p>
							<p class="menu-item">
								<a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=97130c98-cb14-497d-8fff-4f065b8bef9d">Summit County Journal</a>
							</p>
							<p class="menu-item">
								<a href="https://hosted.ap.org/summitdaily/tags/general-news">AP News</a>
							</p>
							<p class="menu-item">
								<a href="https://www.summitdaily.com/cookie-list/">Cookie List</a>
							</p>
							<p class="menu-item">
								<a href="https://www.summitdaily.com/dns/">Do not sell my personal information</a>
							</p>
							<p class="menu-item">
								<a href="https://www.cmnmprinting.com">Commercial Print Sales</a>
							</p>
							<p class="menu-item">
								<a href="/feed/">RSS</a>
							</p>
					</div>
				</div>
			</div>			    </div><!-- END .col -->
					<div class="col-md-2 nav-list order-md-3">
						<h6>News Neighbors</h6>
			<div class="nav">
				<div class="row">
					<div class="col-6 col-lg-12">
							<p class="menu-item">
								<a href="https://www.aspentimes.com">Aspen – Snowmass</a>
							</p>
							<p class="menu-item">
								<a href="https://www.craigdailypress.com">Craig – Moffat County</a>
							</p>
							<p class="menu-item">
								<a href="https://www.postindependent.com/">Glenwood Springs - Rifle</a>
							</p>
							<p class="menu-item">
								<a href="https://www.parkrecord.com/">Park City - Utah</a>
							</p></div><div class="col-6 col-md-12">
							<p class="menu-item">
								<a href="https://www.steamboatpilot.com/">Steamboat Springs - Routt County</a>
							</p>
							<p class="menu-item">
								<a href="https://www.vaildaily.com/">Vail - Eagle County</a>
							</p>
							<p class="menu-item">
								<a href="https://www.skyhidailynews.com/">Winter Park - Granby - Grand County</a>
							</p>
					</div>
				</div>
			</div>			    </div><!-- END .col -->
			  </div><!-- END .row -->
			</nav>

			<nav id="nav-footer-sub">
				<ul class="nav justify-content-center">
					<li id="menu-item-354611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354611"><a href="https://www.summitdaily.com/terms-of-use/">Terms of Use</a><span>|</span></li>
<li id="menu-item-354612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-354612"><a href="https://www.summitdaily.com/privacy-policy/">Privacy Policy</a><span>|</span></li>
<li id="menu-item-354613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354613"><a href="https://www.summitdaily.com/comment-policy/">Comment Policy</a><span>|</span></li>
<li id="menu-item-354614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354614"><a href="https://cdn.summitdaily.com/wp-content/uploads/2016/09/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a><span>|</span></li>
				</ul>
				<p class="text-center text-muted">©2005 - 2021 Swift Communications, Inc.</p>
			</nav>
					</div><!-- END .container -->
			</footer>



      <script>
        // Init
        window.vfQ = window.vfQ || [];
        window.vfQ.push(() => {

        // watch for parent comments
        window.vf.$subscribe(
          'comment',
          'created',
          function ({
            actor_uuid,
            content,
            section_uuid,
            content_container_uuid,
            content_uuid
          }) {
          const url = "https://www.summitdaily.com/wp-content/plugins/swift-comments/swift-comments.php?comment="+ content +"&site=" + window.location.href + "&actor_uuid=" + actor_uuid + "&section_uuid=" + section_uuid + "&content_container_uuid=" + content_container_uuid + "&content_uuid=" + content_uuid;
          fetch(url)
          .then((res) => console.log('parent comment done', res))
        });

        // watch for child comments
        window.vf.$subscribe(
          'comment-reply',
          'posted',
          function({
            actor_uuid,
            content,
            section_uuid,
            content_container_uuid,
            content_uuid
          }) {
          const url = "https://www.summitdaily.com/wp-content/plugins/swift-comments/swift-comments.php?comment="+ content +"&site=" + window.location.href + "&actor_uuid=" + actor_uuid + "&section_uuid=" + section_uuid + "&content_container_uuid=" + content_container_uuid + "&content_uuid=" + content_uuid;
          fetch(url)
          .then((res) => console.log('child comment done', res))
        });

        });
      </script>
    <script>
    function sendUser( user ) {
        window.vfQ.push(() => {
            window.vf.context
                .get( 'user' )
                .then( function( user ) {
                  const url = "https://www.summitdaily.com/wp-content/plugins/swift-comments/swift-comments.php?user_name="+ user.name +"&user_email="+ user.email +"&user_id=" + user.id;
                  console.log( user );
                  return fetch( url );
                }
            );
        });
    }

    window.vfQ = window.vfQ || [];
    window.vfQ.push( () => {
        window.vf.$subscribe( 'login', 'success', (x) => {
            window.vf.context.get( 'user' ).then(( user ) => {
                sendUser( user );
            });
        });
    });
    </script>
	      	<script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script>
					<script>
					  window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');
					</script>
				<script>
					jQuery(function($) {

						// audio player tracking
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}

						// mobile app download tracking
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});

						// external link tracking
						$('[target="_blank"]').click(function (e) {
							var href = $(this).attr('href');
							ga( 'send', 'event', 'External Link', 'Click', href );
							ga( 'newTracker.send', 'event', 'External Link', 'Click', href );
						});
					});
				</script>
				
			<script>
				jQuery(function($) {
					// send GA event anytime that someone submits the header search form
					$('.search-form').submit(function(e) {
						var form = this;
						// disable the default submit action
						e.preventDefault();
						ga('send', 'event', 'Search Form', 'Submit', '/news/sicat-rizzo-collins-shine-at-tough-golden-meet-for-summit-wrestlers/');
						ga( 'newTracker.send', 'event', 'Search Form', 'Submit', '/news/sicat-rizzo-collins-shine-at-tough-golden-meet-for-summit-wrestlers/');
						// after 1/2 second, submit the form
						setTimeout(function() {
							form.submit();
						}, 500);
					});

				});
			</script>
			<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>
			<!-- CUSTOM FOLLOW BUTTON CODE @link:https://vfott.wpengine.com/nba-recap-2019/ -->
			<script>

				function getTopicSubscriptionStatus( node, currentSubscriptions ) {
					return ( currentSubscriptions || [] ).filter( elem => elem.topic_id === node.dataset.topic ).length > 0;
				}

				function renderTopic( topic, currentSubscriptions ) {
					topic.classList.toggle( 'vf-follow-toggle-on', getTopicSubscriptionStatus( topic, currentSubscriptions ) );
				}

				function addListeners( topic, currentSubscriptions ) {
					topic.addEventListener( 'click', function ( evt ) {
						evt.preventDefault();
						var node = evt.target;
						var sub = node.classList.contains( 'vf-follow-toggle-on' );

						if ( window.viafoura.users.current().user_privilege == 'guest' ) {
							return window.vf.$publish('authentication', 'required', 'custom-follow');
						}

						if ( sub ) {
							var promise = window.viafoura.topics.unsubscribe( node.dataset.topic );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', false );
							}, function ( err ) {
								console.log( 'failure to unsubscribe: ' + err );
							} );
						} else {
							var promise = window.viafoura.topics.subscribe( node.dataset.topic, node.dataset.topicname, node.dataset.topictype || 'topic' );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', true );
							}, function ( err ) {
								console.log( 'failure to subscribe: ' + err );
							} );
						}
					} );
				}

				function topicFollows() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
							addListeners( item, topics );
						} );
					} ).catch( error => console.log( error ) );
					window.vf.$subscribe('login', 'success', topicRepaint);
					window.vf.$subscribe('logout', 'success', topicRepaint);
				}

				function topicRepaint() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
						} );
					} ).catch( error => console.log( error ) );
				}

				window.vfQ = window.vfQ || [];
				window.vfQ.push( topicFollows );

				window.vfQ.push( getCommentCounts );
				function getCommentCounts() {

					// get the uuid and comment links
					const vfUUID = document.querySelector('meta[name="vf:uuid"]').content,
					commentBubbles = document.querySelectorAll( '.vf-comment-link' );

					// loop each comment link and display num if != 0
					commentBubbles.forEach( bubble => {

						fetch('https://livecomments.viafoura.co/v4/livecomments/' + vfUUID + '/contentcontainer/id?container_id=' + bubble.getAttribute('data-container-id') + '').then(
					    function(response) {
					      if (response.status !== 200) return;

					      // parse data and append count to bubble
					      response.json().then(function(data) {
					        let comment_count = data.total_visible_content != '0' ? data.total_visible_content : ''; // remove 0 integers
									bubble.innerHTML += comment_count;
					      });
					    }
					  )
					});

				}
			</script>
			<!-- END CUSTOM FOLLOW BUTTON CODE -->
			<div class="viafoura"><vf-tray-trigger floating="true"></vf-tray-trigger></div>
      <style type="text/css">
        #goog-gt-tt {display:none !important;}
        .goog-te-banner-frame {display:none !important;}
        .goog-te-menu-value:hover {text-decoration:none !important;}
        .goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
        body {top:0 !important;}
        #google_translate_element2 {display:none!important;}
      </style>


      <script type="text/javascript">

      (function($) {

      	$( document ).ready( function() {

          // Set language var based off cookie.
          var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
          var swiftLanguageLoaded = false;

          // If the library has been loaded already.
          if (swiftLanguage == 'spanish') {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          }

          // If the spanish link is clicked.
          $( 'a.spanish' ).click( function () {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          });

          // Load the translate script unless it has already been loaded.
          function loadSwiftTranslate() {
            if ( !swiftLanguageLoaded ) {
              var sc = document.createElement( 'script' );
              sc.src = '//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2';
              sc.type = 'text/javascript';
              if( typeof sc['async'] !== 'undefined' ) {
                 sc.async = true;
              }
              document.getElementsByTagName( 'head' )[0].appendChild( sc );
            }
          }

        });

      })( jQuery );

      </script>

      <div id="google_translate_element2"></div>
      <script type="text/javascript">
        function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
      </script>

      <script type="text/javascript">
        function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
        function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
        function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
      </script><script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.summitdaily.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.summitdaily.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js' defer></script>
<script type='text/javascript' src='https://cdn.summitdaily.com/wp-content/themes/swift-news-theme/assets/js/vendors/popper.js?ver=1.14.3' id='popper-js-js' defer></script>
<script type='text/javascript' src='https://cdn.summitdaily.com/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap.js?ver=4.4.1' id='bootstrap-js-js' defer></script>
<script type='text/javascript' src='https://cdn.summitdaily.com/wp-content/themes/swift-news-theme/assets/js/vf-fence.js?ver=1612385913' id='vf-fence-js-js' defer></script>
<script type='text/javascript' id='main-js-js-extra'>
/* <![CDATA[ */
var current_weather_inline_ajax = {"ajaxurl":"https:\/\/www.summitdaily.com\/wp-admin\/admin-ajax.php","current_weather_inline_ajax_nonce":"3ff6e072d2"};
var current_weather_ajax = {"ajaxurl":"https:\/\/www.summitdaily.com\/wp-admin\/admin-ajax.php","current_weather_ajax_nonce":"91038c98ec"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://cdn.summitdaily.com/wp-content/themes/swift-news-theme/assets/js/main.js?ver=1612905968' id='main-js-js'></script>
<script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/2f5c0e66-f9dc-45c1-a06b-7d5e057a57cc.js?ver=1.0' id='vendor-cookiepro-js-js' defer></script>
<script type='text/javascript' id='vendor-cookiepro-js-js-after'>
function OptanonWrapper() { }
</script>
<script type='text/javascript' src='https://cdn.summitdaily.com/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider.js?ver=1.1.6' id='lightslider-js-js' defer></script>
<script type='text/javascript' src='https://cdn.summitdaily.com/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery.js?ver=1.6.1' id='lightgallery-js-js' defer></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6' id='fancybox-js-js' defer></script>
<script type='text/javascript' src='https://cdn.summitdaily.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js' defer></script>
<script>
var loggedIn = 'no';

				var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");

				/*var swiftNotificationPerms = Notification.permission;*/
ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Antonio Olivero','dimension7': '','dimension8': '2021-02-14','dimension9': 'fcc91cc3-fcf7-45af-8105-1f39de835afb','dimension10': '','dimension12': '2021-02-14 08:44:00','dimension13': '2','dimension14': 'article','dimension15': '632','dimension16': 'Home','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Antonio Olivero','dimension7': '','dimension8': '2021-02-14','dimension9': 'fcc91cc3-fcf7-45af-8105-1f39de835afb','dimension10': '','dimension12': '2021-02-14 08:44:00','dimension13': '2','dimension14': 'article','dimension15': '632','dimension16': 'Home','dimension18': swiftLanguage});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');
			</script><script>var chartbeatUser = ''
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true; _sf_async_config.useCanonicalDomain = true;
	      	_sf_async_config.sections = 'SummitDaily.com,news';
	      	_sf_async_config.authors = 'Antonio Olivero';
	        _sf_async_config.title = 'Sicat, Rizzo Collins shine at tough Golden meet for Summit wrestlers | SummitDaily.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();
	      </script><script>
	jQuery( window ).on( 'load', function() {
		$( '.video-carousel').on('slide.bs.carousel', function(evt) {
			var videoIFrame = $( 'iframe[allow]', $( '.carousel-item', this)[evt.from] )[0];
			if( videoIFrame && videoIFrame.contentWindow && videoIFrame.contentWindow.postMessage ) {
				videoIFrame.contentWindow.postMessage("pauseplz", "https://player.swiftcom.com");
			}
		});
	});
</script>
  <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.summitdaily.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-238f1c6cd19561447a3","applicationID":"417434647","transactionName":"NAdUMRFWXktRAE0LCQ1NYxcKGFlWVAZBTBYLEg==","queueTime":0,"applicationTime":6,"atts":"GEBXR1lMTUU=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1613326633 -->