<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//c.amazon-adsystem.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//cdn.summitdaily.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='gtranslate-style-css' href='https://cdn.summitdaily.com/wp-content/plugins/gtranslate/gtranslate-style16.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://cdn.summitdaily.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css' href='https://cdn.summitdaily.com/wp-content/cache/busting/2/wp-content/plugins/wp-polls/polls-css-2.75.5.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.summitdaily.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='swift-main-css-css' href='https://cdn.summitdaily.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/css/main.min-1592334576.css' type='text/css' media='all' /><style id='swift-main-css-inline-css' type='text/css'>#layout-single article img{pointer-events:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-o-user-select:none;user-select:none;-webkit-user-drag:none;-khtml-user-drag:none;-moz-user-drag:none;-o-user-drag:none;user-drag:none}</style><link rel='stylesheet' id='google-fonts-css-css' href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.0/css/all.min.css?ver=5.13.0' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css' media='print' onload="this.media='all'" href='https://cdn.summitdaily.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min-2.0.css' type='text/css' /><link rel='stylesheet' id='lightslider-css-css' href='https://cdn.summitdaily.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider-1.1.6.css' type='text/css' media='all' /><link rel='stylesheet' id='lightgallery-css-css' href='https://cdn.summitdaily.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery-1.6.11.css' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script> <script type='text/javascript'>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</script> <script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/apstag.js?ver=7.49.02' defer></script> <link rel='https://api.w.org/' href='https://www.summitdaily.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.summitdaily.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.summitdaily.com/wp-includes/wlwmanifest.xml" /><link rel="canonical" href="https://www.summitdaily.com/news/summit-lost-pet-rescue-forms-as-nonprofit-dedicated-to-finding-lost-pets/" /><link rel='shortlink' href='https://www.summitdaily.com/?p=385281' /><link rel="alternate" type="application/json+oembed" href="https://www.summitdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.summitdaily.com%2Fnews%2Fsummit-lost-pet-rescue-forms-as-nonprofit-dedicated-to-finding-lost-pets%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.summitdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.summitdaily.com%2Fnews%2Fsummit-lost-pet-rescue-forms-as-nonprofit-dedicated-to-finding-lost-pets%2F&#038;format=xml" /> <script>window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
									w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);};
									var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
									if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
									SGPMPopupLoader.ids.push(id);
									sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
									sg0.parentNode.insertBefore(sg1,sg0);
									return {};
								}};</script><script>SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','0f5b075d');</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');

// send donation click events
function handleDonationButtonClickMidArticle() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Mid-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
function handleDonationButtonClickBelow() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Below-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
// end handleDonationClicks</script>  <script>gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});</script>  <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script> <script type="text/javascript">ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });</script>   <script type="text/javascript">window.vfAsyncInit = function () {
    window.viafoura.ready(function () {
            window.vf.$subscribe('tray', 'open', function () {
            jQuery(".vf-tray").click(function (e) {
                console.log('clicked');
                jQuery("#vf-form-name .vf-input-label .vf-label-text").text("Your Real First & Last Name (required)");
                jQuery("#vf-form-name .vf-input-label .vf-label-text").css('color','red')
            });
        })
    });
};</script>  <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://verseballs.com/v2eay1FtGfpH7ahNB2oeRfwqxBbKR6E_VZmgmTNVtuP7kyt6oeNHubVwtr4Ccy9s1",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script> <script type='text/javascript'>// Access previously set cookie.
		function accessCookie( name ) {
		  var v = document.cookie.match('(^|;) ?' + name + '=([^;]*)(;|$)');
		  return v ? v[2] : null;
		}</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-12', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			// Insert Your Facebook Pixel ID below.
			fbq('init', '356889104458573');
			
			fbq('track', 'PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&amp;ev=PageView&amp;noscript=1" /></noscript><meta name="google-site-verification" content="FpDJbJ5J7RYH6xBDP9Q_lSzK7WxX2f3pG8cjWtBVsuU" /><link rel="manifest" href="https://www.summitdaily.com/manifest.json"><meta name="vf:uuid" content="00000000-0000-4000-8000-619f362f078f" /><meta name="vf:container_id" content="summit-lost-pet-rescue-forms-as-nonprofit-dedicated-to-finding-lost-pets" /><meta name="vf:topic" content="category-news"><meta name="vf:topic" content="author-taylor-sienkiewicz"><meta name="__sync_contentCategory" content="Paid" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" href="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/02/favicon.ico"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/02/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/02/favicon-32x32.png"><title>Summit Lost Pet Rescue forms as nonprofit dedicated to finding lost dogs and cats | SummitDaily.com</title><meta name="description" content="BRECKENRIDGE — A new Summit County nonprofit for finding lost pets has been formed by longtime unofficial pet-finders Brandon Ciullo and Melissa Davis. Ciullo, founder of the Facebook page, Summit County Loves their Pets!!!, and..." /><meta property="og:title" content="Summit Lost Pet Rescue forms as nonprofit dedicated to finding lost dogs and cats"/><meta property="og:description" content="BRECKENRIDGE — A new Summit County nonprofit for finding lost pets has been formed by longtime unofficial pet-finders Brandon Ciullo and Melissa Davis. Ciullo, founder of the Facebook page, Summit County Loves their Pets!!!, and..."/><meta property="og:url" content="https://www.summitdaily.com/news/summit-lost-pet-rescue-forms-as-nonprofit-dedicated-to-finding-lost-pets/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@SummitDailyNews"/><meta property="og:image" content="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/06/Pets-SDN-062120-1024x768.jpeg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="768" /><meta name="twitter:image" content="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/06/Pets-SDN-062120-1024x768.jpeg" /><meta property="og:image" content="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/06/Pets-SDN-062120-4-1024x768.jpeg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="768" /><meta property="og:image" content="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/06/Pets-SDN-062120-3-scaled-e1592781269970-1024x871.jpeg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="871" /><meta property="og:image" content="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/06/Pets-SDN-062120-2-1024x768.jpeg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="768" /><meta name="sniply-options" content="block" /><meta name="apple-mobile-web-app-title" content="Summit Daily | Summit Lost Pet Rescue forms as nonprofit dedicated to finding lost dogs and cats"><meta name="application-name" content="Summit Daily | Summit Lost Pet Rescue forms as nonprofit dedicated to finding lost dogs and cats"><meta property="article:publisher" content="https://www.facebook.com/SummitDailyNews" /><meta name="author" content="Taylor Sienkiewicz" /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "Summit Lost Pet Rescue forms as nonprofit dedicated to finding lost dogs and cats",
				  "image": [
				    "https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/06/Pets-SDN-062120-1024x768.jpeg","https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/06/Pets-SDN-062120-4-1024x768.jpeg","https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/06/Pets-SDN-062120-3-scaled-e1592781269970-1024x871.jpeg","https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/06/Pets-SDN-062120-2-1024x768.jpeg"
				   ],
				  "datePublished": "2020-06-22 16:00:00",
				  "dateModified": "2020-06-22 16:00:39",
					"author": {
						"@type": "Person",
						"name": "Taylor Sienkiewicz"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "SummitDaily.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2x-2.png"
				    }
				  },
				  "description": "BRECKENRIDGE — A new Summit County nonprofit for finding lost pets has been formed by longtime unofficial pet-finders Brandon Ciullo and Melissa Davis. Ciullo, founder of the Facebook page, Summit County Loves their Pets!!!, and Davis, who began her pet relocating career as a volunteer with the Summit County Animal Control &amp; Shelter, joined forces&hellip;"
				}</script><meta property="fb:app_id" content="143571369144148" /><meta name="pubdate" content="20200622"><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-385281 single-format-standard summitdaily category-local category-news"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=143571369144148&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					//console.log('SwiftDebug | js free_site: ' + free_site );
					//console.log('SwiftDebug | js show_survey: ' + show_survey );
					//console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>// disable if visting from Viafoura comment reply url
				if ( !window.location.hash && (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {
					//console.log("SwiftDebug | Google Survey enabled");

					// will trigger when survey has been completed.
					var swiftSurveyAction = function(){
						ga('send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Completed',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
						ga('newTracker.send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Completed',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
					};

					// will trigger when the survey has not loaded.
					var swiftSurveyInventory = function(){
						ga('send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Non-load',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
						ga('newTracker.send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Non-load',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
					};

					(function() {
						var ARTICLE_URL = window.location.href;
						var CONTENT_ID = 'everything';
						document.write(
							'<scr'+'ipt '+
							'src="//survey.g.doubleclick.net/survey?site=_pkfhxrhkjmsjrrmti5dhoskepm'+
							'&amp;url='+encodeURIComponent(ARTICLE_URL)+
							(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
							'&amp;random='+(new Date).getTime()+
							'" type="text/javascript">'+'\x3C/scr'+'ipt>');
					})();

				}
				else {
					//console.log("SwiftDebug | Google Survey disabled");
				}</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.summitdaily.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2x-2.png 2x" alt="SummitDaily.com Logo" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2.png"><noscript><img src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2.png" srcset="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2x-2.png 2x" alt="SummitDaily.com Logo"></noscript> </a><div class="align-self-end"> <span class="tag-line navbar-text">Serving Summit County, CO</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.summitdaily.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="range" value="2020-03-24" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <span class="current-weather-inline-ajax"></span> </a></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-81" href="https://www.summitdaily.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-81" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/election/">Election 2020</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/obituaries/">Obituaries</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/crime/">Crime & public safety</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/business/">Business</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/real-estate/">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/education/">Education</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/environment/">Environment</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/mental-health/">Health</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/weather/">Weather</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-item " id="menu-item-dropdown-370610" href="#">News by region</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-370610" role="menu"><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.summitdaily.com/news/local/">Summit County</a></li><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.summitdaily.com/news/regional/">Colorado</a></li><li class="nav-item"> <a class="nav-link dropdown-item" href="https://hosted.ap.org/summitdaily/tags/general-news">Nation/World</a></li></ul></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-380345" href="https://www.summitdaily.com/coronavirus/">Coronavirus</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-380345" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/coronavirus/">Latest coronavirus news</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/how-to-get-tested/">How to get tested</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://co.summit.co.us/1323/Case-Data">Summit County case data</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://covid19.colorado.gov/data/case-data">Colorado case data</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/coronavirus-video/">Live Panel Videos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/explore/tags/coloringpages">For Fun: Coloring Pages</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-542" href="https://www.summitdaily.com/opinion/">Opinion</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-542" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/opinion/letters-to-the-editor/">Letters to the editor</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/opinion/columns/">Community columns</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/opinion/guest-commentary/">Commentary</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-369238" href="https://www.summitdaily.com/recent-stories/everything-summit/">Everything Summit</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-369238" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/explore-summit/entertainment/">Arts & Entertainment</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/explore-summit/calendar/">Calendar</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/explore-summit/history/">Summit County history</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=c025e760-1f1f-4da2-bba8-8205caedfd7b">Everything Breckenridge</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-item " id="menu-item-dropdown-369239" href="https://www.summitdaily.com/everything-summit/">Visitors' Guide</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-369239" role="menu"><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.summitdaily.com/everything-summit/restaurants/">Eat</a></li><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.summitdaily.com/everything-summit/shopping/">Shop</a></li><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.summitdaily.com/everything-summit/vacation-rentals/">Vacation Rentals</a></li><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.summitdaily.com/everything-summit/hotels/">Hotels</a></li><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.summitdaily.com/everything-summit/things-to-do/">Play</a></li></ul></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-516" href="https://www.summitdaily.com/sports/">Sports & Outdoors</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-516" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/sports/hiking/">Hiking</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/sports/winter-sports/">Winter Sports</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/sports/prep-sports/">Prep Sports</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=c840d5b5-b60a-4e32-a41c-59930366ac6d">Bike Guide</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/sports/peakperformers/">Peak Performers</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/webcams/">Mountain Cams</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-368249" href="https://www.summitdaily.com/multimedia/">Multimedia</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-368249" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/multimedia/galleries/">Photo Galleries</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="/puzzle">Puzzle Photos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/multimedia/video-2/">Video</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/podcasts/">Podcasts</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/multimedia/instagram/">Instagram</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/webcams/">Mountain Cams</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.summitdaily.com/explore-summit/calendar/">Calendar</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-352984" href="https://www.summitdaily.com/magazines/">Magazines</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-352984" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/Launch.aspx?EID=c34dc524-e694-4261-971b-88f8b754dfe4">Home</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/explore-summit/best-of-summit/">Best of Summit</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/magazines/explore-summit-magazine/">Explore Summit Magazine</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/recent-stories/bike-guide/">Bike Guide</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-353014" href="https://www.summitdaily.com/in-depth/">In Depth</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-353014" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/coronavirus/">Coronavirus</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/longevity/">The Longevity Project</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/skier-deaths/">Skier Deaths</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/housing/">Housing</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/explore-summit/history/still-standing/">Summit County History</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/summit-county-health/">Health care</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-358732" href="http://classifieds.summitdaily.com">Classifieds</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-358732" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.summitdaily.com/category/Employment">Jobs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.summitdaily.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.summitdaily.com/category/Transportation">Autos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9136&brand=SummitDaily">Place an ad</a></li></ul></li></ul></div></div><div class="d-flex"> <a href="https://www.summitdaily.com/donate/"><button class="sponsor-button btn " type="button">Donate <i class="fas fa-dollar-sign"></i></button></a></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.summitdaily.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2x-2.png 2x" alt="SummitDaily.com Logo" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2.png"><noscript><img src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2.png" srcset="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2x-2.png 2x" alt="SummitDaily.com Logo"></noscript> </a></div><div class="m-3"> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse d-lg-none d-xl-none"><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-81" aria-expanded="false"> <span>News</span> <i class="fas fa-caret-right swift-icon-caret"></i> </a><div id="sub-menu-81" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.summitdaily.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/election/" >Election 2020 </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/obituaries/" >Obituaries </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/crime/" >Crime & public safety </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/business/" >Business </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/real-estate/" >Real Estate </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/education/" >Education </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/environment/" >Environment </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/mental-health/" >Health </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/weather/" >Weather </a></li><li><a class="nav-link infant" href="#" data-toggle="collapse" data-target="#sub-menu-370610" aria-expanded="false">News by region <i class="fas fa-caret-right swift-icon-caret infant"></i></a><div id="sub-menu-370610" class="collapse sub-menu infant"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="#">View Section ></a></li><li><a class="nav-link" href="https://www.summitdaily.com/news/local/">Summit County</a></li><li><a class="nav-link" href="https://www.summitdaily.com/news/regional/">Colorado</a></li><li><a class="nav-link" href="https://hosted.ap.org/summitdaily/tags/general-news">Nation/World</a></li></ul></div></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-380345" aria-expanded="false"> <span>Coronavirus</span> <i class="fas fa-caret-right swift-icon-caret"></i> </a><div id="sub-menu-380345" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.summitdaily.com/coronavirus/">View Section ></a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/coronavirus/" >Latest coronavirus news </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/how-to-get-tested/" >How to get tested </a></li><li><a class="nav-link infant" href="http://co.summit.co.us/1323/Case-Data" >Summit County case data </a></li><li><a class="nav-link infant" href="https://covid19.colorado.gov/data/case-data" >Colorado case data </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/coronavirus-video/" >Live Panel Videos </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/explore/tags/coloringpages" >For Fun: Coloring Pages </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-542" aria-expanded="false"> <span>Opinion</span> <i class="fas fa-caret-right swift-icon-caret"></i> </a><div id="sub-menu-542" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.summitdaily.com/opinion/">View Section ></a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/opinion/letters-to-the-editor/" >Letters to the editor </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/opinion/columns/" >Community columns </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/opinion/guest-commentary/" >Commentary </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-369238" aria-expanded="false"> <span>Everything Summit</span> <i class="fas fa-caret-right swift-icon-caret"></i> </a><div id="sub-menu-369238" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.summitdaily.com/recent-stories/everything-summit/">View Section ></a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/explore-summit/entertainment/" >Arts & Entertainment </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/explore-summit/calendar/" >Calendar </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/explore-summit/history/" >Summit County history </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=c025e760-1f1f-4da2-bba8-8205caedfd7b" >Everything Breckenridge </a></li><li><a class="nav-link infant" href="#" data-toggle="collapse" data-target="#sub-menu-369239" aria-expanded="false">Visitors' Guide <i class="fas fa-caret-right swift-icon-caret infant"></i></a><div id="sub-menu-369239" class="collapse sub-menu infant"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.summitdaily.com/everything-summit/">View Section ></a></li><li><a class="nav-link" href="https://www.summitdaily.com/everything-summit/restaurants/">Eat</a></li><li><a class="nav-link" href="https://www.summitdaily.com/everything-summit/shopping/">Shop</a></li><li><a class="nav-link" href="https://www.summitdaily.com/everything-summit/vacation-rentals/">Vacation Rentals</a></li><li><a class="nav-link" href="https://www.summitdaily.com/everything-summit/hotels/">Hotels</a></li><li><a class="nav-link" href="https://www.summitdaily.com/everything-summit/things-to-do/">Play</a></li></ul></div></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-516" aria-expanded="false"> <span>Sports & Outdoors</span> <i class="fas fa-caret-right swift-icon-caret"></i> </a><div id="sub-menu-516" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.summitdaily.com/sports/">View Section ></a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/sports/hiking/" >Hiking </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/sports/winter-sports/" >Winter Sports </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/sports/prep-sports/" >Prep Sports </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=c840d5b5-b60a-4e32-a41c-59930366ac6d" >Bike Guide </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/sports/peakperformers/" >Peak Performers </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/webcams/" >Mountain Cams </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-368249" aria-expanded="false"> <span>Multimedia</span> <i class="fas fa-caret-right swift-icon-caret"></i> </a><div id="sub-menu-368249" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.summitdaily.com/multimedia/">View Section ></a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/multimedia/galleries/" >Photo Galleries </a></li><li><a class="nav-link infant" href="/puzzle" >Puzzle Photos </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/multimedia/video-2/" >Video </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/podcasts/" >Podcasts </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/multimedia/instagram/" >Instagram </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/webcams/" >Mountain Cams </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.summitdaily.com/explore-summit/calendar/" > <span>Calendar</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-352984" aria-expanded="false"> <span>Magazines</span> <i class="fas fa-caret-right swift-icon-caret"></i> </a><div id="sub-menu-352984" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.summitdaily.com/magazines/">View Section ></a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/Launch.aspx?EID=c34dc524-e694-4261-971b-88f8b754dfe4" >Home </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/explore-summit/best-of-summit/" >Best of Summit </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/magazines/explore-summit-magazine/" >Explore Summit Magazine </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/recent-stories/bike-guide/" >Bike Guide </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-353014" aria-expanded="false"> <span>In Depth</span> <i class="fas fa-caret-right swift-icon-caret"></i> </a><div id="sub-menu-353014" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.summitdaily.com/in-depth/">View Section ></a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/coronavirus/" >Coronavirus </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/longevity/" >The Longevity Project </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/skier-deaths/" >Skier Deaths </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/housing/" >Housing </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/explore-summit/history/still-standing/" >Summit County History </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/summit-county-health/" >Health care </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-358732" aria-expanded="false"> <span>Classifieds</span> <i class="fas fa-caret-right swift-icon-caret"></i> </a><div id="sub-menu-358732" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="http://classifieds.summitdaily.com">View Section ></a></li><li><a class="nav-link infant" href="http://classifieds.summitdaily.com/category/Employment" >Jobs </a></li><li><a class="nav-link infant" href="http://classifieds.summitdaily.com/category/Real-Estate-For-Sale" >Real Estate </a></li><li><a class="nav-link infant" href="http://classifieds.summitdaily.com/category/Transportation" >Autos </a></li><li><a class="nav-link infant" href="https://secure.adpay.com/AdEntry.aspx?p=9136&brand=SummitDaily" >Place an ad </a></li></ul></div></li><li class="nav-item"><a class="nav-link sponsor-button " type="button" href="https://www.summitdaily.com/donate/"><span>Donate</span></a></li><li class="nav-item"><a class="nav-link translate-link english glink nturl" type="button" onclick="doGTranslate('en|en');return false;" title="English" href="#"><span>English</span></a></li><li class="nav-item"><a class="nav-link translate-link spanish glink nturl" type="button" onclick="doGTranslate('en|es');return false;" title="Spanish" href="#"><span>Spanish</span></a></li></ul> <script>jQuery(function($) {
				$( '#nav-mobile-menu .sub-menu a.nav-link' ).click(function () {
					let linkValue = $(this).attr('href');
					ga('send', 'event', {
						eventCategory: 'Mobile Menu',
						eventAction: 'Click',
						eventLabel: linkValue,
						transport: 'beacon'
					});
					ga('newTracker.send', 'event', {
						eventCategory: 'Mobile Menu',
						eventAction: 'Click',
						eventLabel: linkValue,
						transport: 'beacon'
					});
				});
			});</script> </nav><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><form class="search-form form-inline d-flex" action="https://www.summitdaily.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="range" value="2020-03-24" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-352573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352573"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=9f736db6-75d3-42bb-9190-cd1aeaffa09b">E-edition</a><span>|</span></li><li id="menu-item-352572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-352572"><a href="https://www.summitdaily.com/contribute/">Contribute</a><span>|</span></li><li id="menu-item-352571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352571"><a href="http://www.swiftlocalsolutions.com/summit-daily-advertise">Advertise</a><span>|</span></li><li><a href="#" class="translate-link english glink nturl" onclick="doGTranslate('en|en');return false;" title="English"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="English" data-lazy-src="https://cdn.summitdaily.com/wp-content/plugins/gtranslate/flags/24/en-us.png" /><noscript><img src="https://cdn.summitdaily.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="12" width="12" alt="English" /></noscript>English</a><span>|</span></li><li><a href="#" class="translate-link spanish glink nturl" onclick="doGTranslate('en|es');return false;" title="Spanish"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="Spanish" data-lazy-src="https://cdn.summitdaily.com/wp-content/plugins/gtranslate/flags/24/es.png" /><noscript><img src="https://cdn.summitdaily.com/wp-content/plugins/gtranslate/flags/24/es.png" height="12" width="12" alt="Spanish" /></noscript>Spanish</a></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div class="swift-ad-wrapper-outer ad-top-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-top" class="dfp"> <script>AdBridg.cmd.push(function() {
 							AdBridg.display('ad-top');
 						})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>Summit Lost Pet Rescue forms as nonprofit dedicated to finding lost dogs and cats</h1><div id="article-meta"><div class="row no-gutters"><div class="col-auto"><p class="article-meta"><a href="https://www.summitdaily.com/recent-stories/news">News</a><span class="text-muted"><a class="vf-follow-toggle" data-topic="category-news" data-topicName="News" href="#" title="Follow and receive notifications when a new post is published to the News category."> News</a> | <time class="relative-date" datetime="2020-06-22T22:00:00Z"></time></span></p></div></div><div class="row no-gutters"><div class="col-auto"><div class="d-lg-none"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Summit Lost Pet Rescue forms as nonprofit dedicated to finding lost dogs and cats&url=https://www.summitdaily.com/?p=385281" target="_blank"><i class="fab fa-twitter swift-icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=143571369144148&href=https://www.summitdaily.com/news/summit-lost-pet-rescue-forms-as-nonprofit-dedicated-to-finding-lost-pets/" target="_blank"><i class="fab fa-facebook-f swift-icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=143571369144148&href=https://www.summitdaily.com/news/summit-lost-pet-rescue-forms-as-nonprofit-dedicated-to-finding-lost-pets/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item"> <a class="nav-link vf-scroll" href="#" target="_blank"><i class="fas fa-comment swift-icon-viafoura"></i></a></li><li class="nav-item"> <a class="nav-link vf-scroll vf-counter-link" href="#" target="_blank"><div class="vf-comment-counter"> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="summit-lost-pet-rescue-forms-as-nonprofit-dedicated-to-finding-lost-pets"></vf-conversations-count></span> </span><style></style></div> </a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=Summit Lost Pet Rescue forms as nonprofit dedicated to finding lost dogs and cats&body=BRECKENRIDGE — A new Summit County nonprofit for finding lost pets has been formed by longtime unofficial pet-finders Brandon Ciullo and Melissa Davis. Ciullo, founder of the Facebook page, Summit County Loves their Pets!!!, and...%0D%0A%0D%0Ahttps://www.summitdaily.com/news/summit-lost-pet-rescue-forms-as-nonprofit-dedicated-to-finding-lost-pets/"><i class="fas fa-envelope swift-icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print swift-icon-printer"></i></a></li></ul></div></div></div></div></div><div id="article-byline"><div class="row"><div class="col"><div class="editor-image"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Taylor Sienkiewicz" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/09/TaylorSienkiewicz_1x1-150x150.jpg" /><noscript><img src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/09/TaylorSienkiewicz_1x1-150x150.jpg" alt="Taylor Sienkiewicz" /></noscript></div><div class="editor-name"><h6><a href="https://www.summitdaily.com/profile/taylor-sienkiewicz/" rel="author">Taylor Sienkiewicz</a>&nbsp;&nbsp;<a class="vf-follow-toggle" data-topic="author-taylor-sienkiewicz" data-topicName="Taylor Sienkiewicz" href="#" title="Follow and receive notifications when a new post is published by Taylor Sienkiewicz"></a></h6><p><a href="mailto:tsienkiewicz@summitdaily.com" rel="author">tsienkiewicz@summitdaily.com</a></p></div></div><div class="d-none d-lg-block col-5 social-byline"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Summit Lost Pet Rescue forms as nonprofit dedicated to finding lost dogs and cats&url=https://www.summitdaily.com/?p=385281" target="_blank"><i class="fab fa-twitter swift-icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=143571369144148&href=https://www.summitdaily.com/news/summit-lost-pet-rescue-forms-as-nonprofit-dedicated-to-finding-lost-pets/" target="_blank"><i class="fab fa-facebook-f swift-icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=143571369144148&href=https://www.summitdaily.com/news/summit-lost-pet-rescue-forms-as-nonprofit-dedicated-to-finding-lost-pets/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item"> <a class="nav-link vf-scroll" href="#" target="_blank"><i class="fas fa-comment swift-icon-viafoura"></i></a></li><li class="nav-item"> <a class="nav-link vf-scroll vf-counter-link" href="#" target="_blank"><div class="vf-comment-counter"> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="summit-lost-pet-rescue-forms-as-nonprofit-dedicated-to-finding-lost-pets"></vf-conversations-count></span> </span><style></style></div> </a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=Summit Lost Pet Rescue forms as nonprofit dedicated to finding lost dogs and cats&body=BRECKENRIDGE — A new Summit County nonprofit for finding lost pets has been formed by longtime unofficial pet-finders Brandon Ciullo and Melissa Davis. Ciullo, founder of the Facebook page, Summit County Loves their Pets!!!, and...%0D%0A%0D%0Ahttps://www.summitdaily.com/news/summit-lost-pet-rescue-forms-as-nonprofit-dedicated-to-finding-lost-pets/"><i class="fas fa-envelope swift-icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print swift-icon-printer"></i></a></li></ul></div></div></div></div><div class="p402_premium"><figure class="wp-block-image p402_hide"><div class="caption-container"> <img width="1024" height="768" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20768'%3E%3C/svg%3E" class="attachment-large size-large wp-post-image" alt="" data-lazy-srcset="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/06/Pets-SDN-062120-1024x768.jpeg 1024w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/06/Pets-SDN-062120-300x225.jpeg 300w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/06/Pets-SDN-062120-768x576.jpeg 768w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/06/Pets-SDN-062120-1536x1152.jpeg 1536w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/06/Pets-SDN-062120-2048x1536.jpeg 2048w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/06/Pets-SDN-062120-1024x768.jpeg" /><noscript><img width="1024" height="768" src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/06/Pets-SDN-062120-1024x768.jpeg" class="attachment-large size-large wp-post-image" alt="" srcset="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/06/Pets-SDN-062120-1024x768.jpeg 1024w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/06/Pets-SDN-062120-300x225.jpeg 300w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/06/Pets-SDN-062120-768x576.jpeg 768w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/06/Pets-SDN-062120-1536x1152.jpeg 1536w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/06/Pets-SDN-062120-2048x1536.jpeg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption><strong>Leaders of the new nonprofit Summit Lost Pet Rescue gather at Carter Park Dog Park in Breckenridge. </strong><br /><em>Taylor Sienkiewicz / tsienkiewicz@summitdaily.com</em><br /> <a class="buy-link" href="http://SummitDaily.mycapture.com/mycapture/remoteimage.asp?backtext=Return+to+SummitDaily.com&backurl=https://www.summitdaily.com/news/summit-lost-pet-rescue-forms-as-nonprofit-dedicated-to-finding-lost-pets/&image=https://www.summitdaily.com/wp-content/uploads/sites/2/2020/06/Pets-SDN-062120-1024x768.jpeg&notes=https://www.summitdaily.com/wp-content/uploads/sites/2/2020/06/Pets-SDN-062120-scaled.jpeg"><i class="fas fa-shopping-cart"></i> Buy Photo</a></figcaption></div></figure><p>BRECKENRIDGE — A new Summit County nonprofit for finding lost pets has been formed by longtime unofficial pet-finders Brandon Ciullo and Melissa Davis. Ciullo, founder of the Facebook page, <a href="https://www.facebook.com/groups/711842568914639/" target="_blank">Summit County Loves their Pets!!!</a><i class="fas fa-external-link-alt"></i>, and Davis, who began her pet relocating career as a volunteer with the Summit County Animal Control &amp; Shelter, joined forces — along with others — to create the nonprofit.</p><p>The two had been unofficially searching for lost pets for years until they decided to form <a href="https://www.lostpetrescue.org/" target="_blank">Summit Lost Pet Rescue</a><i class="fas fa-external-link-alt"></i>, along with treasurer Douglas Zidel, secretary and legal counsel John Carver, and marketing director Andria Pyn. The nonprofit was <a href="https://www.facebook.com/groups/711842568914639/permalink/2862041647228043/" target="_blank">announced to the community as an official 501(c)(3) organization</a><i class="fas fa-external-link-alt"></i> on Friday, June 12, although plans were in place to get the nonprofit up and running for the last several months.&nbsp;</p><div class="p402_hide"><figure class="wp-block-image size-large"><div class="caption-container"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" class="wp-image-385284" data-lazy-srcset="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/06/Pets-SDN-062120-4-1024x768.jpeg 1024w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/06/Pets-SDN-062120-4-300x225.jpeg 300w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/06/Pets-SDN-062120-4-768x576.jpeg 768w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/06/Pets-SDN-062120-4-1536x1152.jpeg 1536w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/06/Pets-SDN-062120-4-2048x1536.jpeg 2048w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/06/Pets-SDN-062120-4-1024x768.jpeg" /><noscript><img src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/06/Pets-SDN-062120-4-1024x768.jpeg" alt="" class="wp-image-385284" srcset="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/06/Pets-SDN-062120-4-1024x768.jpeg 1024w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/06/Pets-SDN-062120-4-300x225.jpeg 300w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/06/Pets-SDN-062120-4-768x576.jpeg 768w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/06/Pets-SDN-062120-4-1536x1152.jpeg 1536w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/06/Pets-SDN-062120-4-2048x1536.jpeg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption><strong>Four of five Summit Lost Pet Rescue board members stand in front of equipment From left to right: Douglas Zidel, Andria Pyn, Melissa Davis and Brandon Ciullo.</strong><br /><em>Taylor Sienkiewicz / <a href="mailto:tsienkiewicz@summitdaily.com">tsienkiewicz@summitdaily.com</a></em><br /> <a class="buy-link" href="http://SummitDaily.mycapture.com/mycapture/remoteimage.asp?backtext=Return+to+SummitDaily.com&#038;backurl=https://www.summitdaily.com/news/summit-lost-pet-rescue-forms-as-nonprofit-dedicated-to-finding-lost-pets/&#038;image=https://www.summitdaily.com/wp-content/uploads/sites/2/2020/06/Pets-SDN-062120-4-1024x768.jpeg&#038;notes=https://www.summitdaily.com/wp-content/uploads/sites/2/2020/06/Pets-SDN-062120-4-scaled.jpeg"><i class="fas fa-shopping-cart"></i> Buy Photo</a></figcaption></div></figure></div><p>Ciullo said that his mindset changed around finding pets in October of 2019 when Ciullo and Davis teamed up to find a dog around Vail Pass. The two participated in a 14-day rescue of a chihuahua mix that was lost after a car accident while the dog owners were driving through Colorado. Ciullo and Davis met up with Katie Albright, who shared a more efficient way to find lost pets by using the psychology of the dog, cameras and traps to find missing pets. Previously, Ciullo said he and Davis would simply share social media posts, make fliers and search areas to find missing pets.&nbsp;</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-parallax2');
				})</script> </div></div></div><p>“Now we have a whole system protocol of things that we do in order to increase our chances of finding a lost pet a lot faster than just some guy walking through the woods,” Ciullo said.&nbsp;</p><div class="row"><div class="col"><style>.sd-donation{background:#037BC1;max-width:100%;margin:0 auto}.sd-donation .logo{width:50%;margin:1rem 0 1rem}.sd-donation h1{font-size:2rem;text-transform:none;color:#fff}.sd-donation p{color:#fff;font-weight:300}.sd-donation hr{width:20%;border-top:4px solid #000}.sd-donation .btn{padding:.5rem 2rem;background-color:#fff!important;border-radius:0}.sd-donation .btn{color:#037BC1}.sd-donation .btn:hover{background-color:#005789!important}.sd-donation .btn:hover a{color:#fff!important}.sd-donation .col-xl-5.p-0{background-image:url(https://cdn.summitdaily.com/wp-content/uploads/sites/9/2020/03/sd-donate-cta-bg.jpg);background-size:cover;min-height:330px}@media (min-width:768px){.sd-donation .logo{width:35%}}@media (min-width:1440px){.sd-donation{text-align:left}.sd-donation-mobile{display:none}.sd-donation hr{margin-left:0}}</style><div class="row sd-donation sd-donation-mobile p-0" style=""><div style="background:#037BC1" class="col-xl-4 p-2"><div data-bg="url(https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/03/SDN-logo-white-1.png)" style="background-size: contain;background-position: center;background-repeat: no-repeat;" class="p-0 mt-2 mb-2 h-75 text-center rocket-lazyload"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/03/SDN-logo-white-1.png"><noscript><img src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/03/SDN-logo-white-1.png" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;"></noscript></div></div><div data-bg="url(https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/03/sdn-banner-paypal.jpg)" class="col-xl-8 p-3 text-center rocket-lazyload" style=" background-size: cover;"><h3 class="d-inline mr-3" style="color: #fff; vertical-align: middle">Support Local Journalism</h3><button class="btn d-inline" type="button" onclick="handleDonationButtonClickMidArticle()">Donate</button></div></div> <br></div></div><p>The protocol for finding lost pets is that after a call comes in from animal control, Summit Lost Pet Rescue makes fliers they put in visible places in the surrounding area. Larger signs are also utilized. Then, the team tracks the animal to find out which direction the animal is moving in.&nbsp;</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-big-box4" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-big-box4');
				})</script> </div></div></div><p>“After three or four sightings I can really get a pretty good idea of what kind of mentality we’re dealing with, which will help us decide when and where to put a trap. One of the first things we do is put up trail cameras with feeding stations. Melissa and I have worked on many, many missions where we never actually see the animal,” Ciullo said.</p><div class="p402_hide"><figure class="wp-block-image size-large"><div class="caption-container"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" class="wp-image-385285" data-lazy-srcset="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/06/Pets-SDN-062120-3-scaled-e1592781269970-1024x871.jpeg 1024w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/06/Pets-SDN-062120-3-scaled-e1592781269970-300x255.jpeg 300w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/06/Pets-SDN-062120-3-scaled-e1592781269970-768x653.jpeg 768w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/06/Pets-SDN-062120-3-scaled-e1592781269970-1536x1307.jpeg 1536w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/06/Pets-SDN-062120-3-scaled-e1592781269970-2048x1743.jpeg 2048w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/06/Pets-SDN-062120-3-scaled-e1592781269970-1024x871.jpeg" /><noscript><img src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/06/Pets-SDN-062120-3-scaled-e1592781269970-1024x871.jpeg" alt="" class="wp-image-385285" srcset="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/06/Pets-SDN-062120-3-scaled-e1592781269970-1024x871.jpeg 1024w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/06/Pets-SDN-062120-3-scaled-e1592781269970-300x255.jpeg 300w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/06/Pets-SDN-062120-3-scaled-e1592781269970-768x653.jpeg 768w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/06/Pets-SDN-062120-3-scaled-e1592781269970-1536x1307.jpeg 1536w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/06/Pets-SDN-062120-3-scaled-e1592781269970-2048x1743.jpeg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption><strong>Brandon Ciullo, president and co-founder of Summit Lost Pet Rescue, explains how the nonprofit uses fliers and signs to help find lost pets. Ciullo&#8217;s dogs, Quandary and Summit, are also pictured.</strong><br /><em>Taylor Sienkiewicz / <a href="mailto:tsienkiewicz@summitdaily.com">tsienkiewicz@summitdaily.com</a></em><br /> <a class="buy-link" href="http://SummitDaily.mycapture.com/mycapture/remoteimage.asp?backtext=Return+to+SummitDaily.com&#038;backurl=https://www.summitdaily.com/news/summit-lost-pet-rescue-forms-as-nonprofit-dedicated-to-finding-lost-pets/&#038;image=https://www.summitdaily.com/wp-content/uploads/sites/2/2020/06/Pets-SDN-062120-3-scaled-e1592781269970-1024x871.jpeg&#038;notes=https://www.summitdaily.com/wp-content/uploads/sites/2/2020/06/Pets-SDN-062120-3-scaled-e1592781269970.jpeg"><i class="fas fa-shopping-cart"></i> Buy Photo</a></figcaption></div></figure></div><p>Once the team tracks and maps the animal, they implement a trap, leaving it unarmed for a few days to let the animal get used to it before eventually setting the trap to catch the animal. Davis referred to the process as “a marathon, not a sprint.”&nbsp;</p><p>After the duo fundraised to acquire the proper equipment, they kicked around the idea of starting the nonprofit. Ciullo said he and Davis are more “boots on the ground,” while the other members of the team have taken care of all of the legal, administrative and financial work that comes with setting up and running a nonprofit. He said about five to six months after the team was gathered, the nonprofit became official. Davis said the group has about 90 volunteers signed up with around 25 active volunteers. Pyn noted that the organization is 100% volunteer and donation-based.&nbsp;</p><p>Ciullo recounted one of his favorite missions, which was one of his and Davis’ first major missions as a team, where the two located a dog who went missing and got to see the reunion of the dog with his owner, who flew back to Colorado from North Carolina. The team has posted numerous success stories on their website, <a href="https://www.lostpetrescue.org/" target="_blank">LostPetRescue.org</a><i class="fas fa-external-link-alt"></i>.</p><p>Davis said a simple thing pet owners can do when their pet goes missing is to put their dirty clothes outside the home as the smells can help draw the animal back. She said pet owners should notify animal control and Summit Lost Pet Rescue the second the animal is missing because the first 24 hours is vital.&nbsp;</p><div class="p402_hide"><figure class="wp-block-image size-large"><div class="caption-container"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" class="wp-image-385286" data-lazy-srcset="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/06/Pets-SDN-062120-2-1024x768.jpeg 1024w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/06/Pets-SDN-062120-2-300x225.jpeg 300w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/06/Pets-SDN-062120-2-768x576.jpeg 768w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/06/Pets-SDN-062120-2-1536x1152.jpeg 1536w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/06/Pets-SDN-062120-2-2048x1536.jpeg 2048w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/06/Pets-SDN-062120-2-1024x768.jpeg" /><noscript><img src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/06/Pets-SDN-062120-2-1024x768.jpeg" alt="" class="wp-image-385286" srcset="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/06/Pets-SDN-062120-2-1024x768.jpeg 1024w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/06/Pets-SDN-062120-2-300x225.jpeg 300w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/06/Pets-SDN-062120-2-768x576.jpeg 768w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/06/Pets-SDN-062120-2-1536x1152.jpeg 1536w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/06/Pets-SDN-062120-2-2048x1536.jpeg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption><strong>Dogs Radium, Summit and McKinley sniff around equipment used by Summit Lost Pet Rescue to find missing pets. Nonprofit treasurer Douglas Zidel (left) is pictured in the background along with president and co-founder Brandon Ciullo (right).</strong><br /><em>Taylor Sienkiewicz / <a href="mailto:tsienkiewicz@summitdaily.com">tsienkiewicz@summitdaily.com</a></em><br /> <a class="buy-link" href="http://SummitDaily.mycapture.com/mycapture/remoteimage.asp?backtext=Return+to+SummitDaily.com&#038;backurl=https://www.summitdaily.com/news/summit-lost-pet-rescue-forms-as-nonprofit-dedicated-to-finding-lost-pets/&#038;image=https://www.summitdaily.com/wp-content/uploads/sites/2/2020/06/Pets-SDN-062120-2-1024x768.jpeg&#038;notes=https://www.summitdaily.com/wp-content/uploads/sites/2/2020/06/Pets-SDN-062120-2-scaled.jpeg"><i class="fas fa-shopping-cart"></i> Buy Photo</a></figcaption></div></figure></div><p>“If we get notified within that first 24 hours we can find (the pet) pretty quickly. Some dogs and cats take three days, some take 10 minutes, some take three months, you just never know. It really just depends on how they get lost, when the search started and their temperament,” Davis said.</p><p>Davis said that while they don’t find every pet that goes missing, the team makes their best efforts to locate as many animals as possible. Ciullo said he does what he does simply because he knows how to find lost animals and feels an obligation to share this knowledge.&nbsp;</p><p>“We just have a passion for animals to begin with and we have a stronger passion for finding lost animals and reuniting them with the owners,” Davis said.</p><p>As for what the team wants the nonprofit to become, Davis said the goal is to just keep training more and more volunteers to let some of them start running missions to continue growing and finding lost pets in Summit County and beyond.</p><p class="article-tagline"><em></em></p></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div class="clearfix"></div><hr /><style>div#tax-ded{margin-top:20px;color:#fff;font-size:.8em}div#tax-ded a{color:#fff;font-weight:800}.sd-donation{background:#037BC1;max-width:100%;margin:0 auto}.sd-donation .logo{width:50%;margin:1rem 0 1rem}.sd-donation h1{font-size:2rem;text-transform:none;color:#fff}.sd-donation p{color:#fff;font-weight:300}.sd-donation hr{width:20%;border-top:4px solid #000}.sd-donation .btn{padding:.5rem 2rem;background-color:#fff!important;border-radius:0}.sd-donation .btn a{color:#037BC1}.sd-donation .btn:hover{background-color:#005789!important}.sd-donation .btn:hover a{color:#fff!important}.sd-donation .col-xl-5.p-0{background-image:url(https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/03/SDN-donate-cta-bg.jpg);background-size:cover;min-height:330px}@media (min-width:768px){.sd-donation .logo{width:35%}}@media (min-width:1440px){.sd-donation{text-align:left}.sd-donation hr{margin-left:0}}</style><div class="row sd-donation p-0" style=""><div class="col-xl-7 pt-3 pb-4 sd-4 pl-4"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/03/SDN-logo-white-1.png"><noscript><img src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/03/SDN-logo-white-1.png" class="logo"></noscript><h1>Support Local Journalism</h1><p><strong>As a Summit Daily News reader, you make our work possible.</strong></p><p><strong>Now more than ever, your financial support is critical to help us keep our communities informed about the evolving coronavirus pandemic and the impact it is having on our residents and businesses. Every contribution, no matter the size, will make a difference.</strong></p><p><strong>Your donation will be used exclusively to support quality, local journalism.</strong></p> <button class="btn" type="button" onclick="handleDonationButtonClickBelow()">Donate</button><div id="tax-ded">For tax deductible donations, <a href="https://givebutter.com/summitdaily" target="_blank" title="Tax deductible donations to the Summit Daily.">click here</a>.</div></div><div class="col-xl-5 p-0">  </div></div><hr> <script src="https://vomo-be-a-neighbor.s3.amazonaws.com/beaneighbor-widget.js" defer></script> <div class="vomo-banc-widget" data-hide-headline="false" data-headline-image-url="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/03/sd-logo-2x-2_24pxh.png" data-hide-intro="false" data-intro-paragraph="" data-hide-footer="true"></div><hr /><div id="fb-comment-policy"><p>Start a dialogue, stay on topic and be civil.<br /> If you don't <a href="https://www.summitdaily.com/comment-policy">follow the rules</a>, your comment may be deleted.</p> </style><div class="vf-user-legend"><p>User Legend: <span class="vf-user-legend-item"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="icon" title="Moderator" data-lazy-src="https://cdn.summitdaily.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-moderator-transparent.png"/><noscript><img src="https://cdn.summitdaily.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-moderator-transparent.png" alt="icon" title="Moderator"/></noscript>Moderator</span> <span class="vf-user-legend-item"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="icon" title="Trusted User" data-lazy-src="https://cdn.summitdaily.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-trusted-transparent.png"/><noscript><img src="https://cdn.summitdaily.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-trusted-transparent.png" alt="icon" title="Trusted User"/></noscript>Trusted User</span></p></div></div><hr /><div id="vf-comments" class="vf-comments-container"><div class="viafoura"><style></style><vf-conversations promo-interval="3" first-promo-position="2" featured-tab-active-threshold="3"></vf-conversations></div></div><style>.vf-promo__label{left:15px!important}</style> <script>window.vfQ = window.vfQ || [];
						var vf_adctr = 0;
						window.vfQ.push(function() {
							// request ad on each vf requestCommentAd event
							window.vf.$subscribe('vf-ads', 'requestCommentAd', function(vf_div_id) {
								if (++vf_adctr > 10) { return; }

								// inject adbridg div into each vf promo container
								var vf_slot_div_id = "ad-comment-" + vf_adctr;
								var vf_ad_container = document.getElementById(vf_div_id);
								vf_ad_container.innerHTML = '<div id="' + vf_slot_div_id + '" class="dfp"></div>';

								AdBridg.cmd.push(function() {
									var vf_gpt_slot = AdBridg.defineSlot('/5195/CMNM_SummitDaily/ROS/news', [320,50], vf_slot_div_id)
																		.setTargeting('slot', vf_slot_div_id);
									var vf_size_mapping = AdBridg.sizeMapping()
																				.addSize([0,0], [320,50])
																				.addSize([1024,0], [728,90])
																				.build();
									AdBridg.useSizeMapping(vf_gpt_slot, vf_size_mapping);
									AdBridg.display(vf_slot_div_id);
									AdBridg.serve();
								});

								// set ad vf-promo div/container to display:block
								var el = document.getElementById(vf_div_id);
								var r1 = el.closest('.vf-promo');
								if (typeof r1 !== undefined) r1.style.display = "block";

							});
						});</script> <hr /><div id="single-flipp-script"><div id="circularhub_module_15500"></div><div class="js-lazy-script" data-src="//api.circularhub.com/15500/circularhub_module.js"></div></div><div class="row"><div class="card-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper swift-icon-section"></i> Local</div><div class="card-body"><section><article><div class="row no-gutters"><div class="featured col-12 col-lg-5 text-center card-img"> <a href="https://www.summitdaily.com/news/april-sales-taxes-show-decrease-in-revenue-decline-in-most-summit-county-towns/"><img width="300" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20200'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/05/Lowes-SDN-051920-1-300x200.jpg 300w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/05/Lowes-SDN-051920-1-1024x684.jpg 1024w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/05/Lowes-SDN-051920-1-768x513.jpg 768w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/05/Lowes-SDN-051920-1-1536x1026.jpg 1536w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/05/Lowes-SDN-051920-1-2048x1368.jpg 2048w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/05/Lowes-SDN-051920-1-300x200.jpg" /><noscript><img width="300" height="200" src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/05/Lowes-SDN-051920-1-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/05/Lowes-SDN-051920-1-300x200.jpg 300w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/05/Lowes-SDN-051920-1-1024x684.jpg 1024w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/05/Lowes-SDN-051920-1-768x513.jpg 768w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/05/Lowes-SDN-051920-1-1536x1026.jpg 1536w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/05/Lowes-SDN-051920-1-2048x1368.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div class="col-12 col-lg-7 card-text"><h4><a href="https://www.summitdaily.com/news/april-sales-taxes-show-decrease-in-revenue-decline-in-most-summit-county-towns/">April sales taxes show decrease in revenue decline in most Summit County towns</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-06-22T22:11:16Z"></time></span> <span class="text-muted">|</span> <a href="https://www.summitdaily.com/news/april-sales-taxes-show-decrease-in-revenue-decline-in-most-summit-county-towns/#vf-comments" class="vf-comment-link" data-container-id="april-sales-taxes-show-decrease-in-revenue-decline-in-most-summit-county-towns"><i class="far fa-comment"></i> </a></p><p class="card-excerpt"></p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.summitdaily.com/news/summit-lost-pet-rescue-forms-as-nonprofit-dedicated-to-finding-lost-pets/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/06/Pets-SDN-062120-150x150.jpeg" /><noscript><img width="150" height="150" src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/06/Pets-SDN-062120-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.summitdaily.com/news/summit-lost-pet-rescue-forms-as-nonprofit-dedicated-to-finding-lost-pets/">Summit Lost Pet Rescue forms as nonprofit dedicated to finding lost dogs and cats</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-06-22T22:00:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.summitdaily.com/news/summit-lost-pet-rescue-forms-as-nonprofit-dedicated-to-finding-lost-pets/#vf-comments" class="vf-comment-link" data-container-id="summit-lost-pet-rescue-forms-as-nonprofit-dedicated-to-finding-lost-pets"><i class="far fa-comment"></i> </a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.summitdaily.com/news/copper-mountain-announces-transferable-golf-pass/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/06/71375969_10156503787195812_6508361185706901504_o-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/06/71375969_10156503787195812_6508361185706901504_o-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.summitdaily.com/news/copper-mountain-announces-transferable-golf-pass/">Copper Mountain announces transferable golf pass</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-06-22T00:30:45Z"></time></span> <span class="text-muted">|</span> <a href="https://www.summitdaily.com/news/copper-mountain-announces-transferable-golf-pass/#vf-comments" class="vf-comment-link" data-container-id="copper-mountain-announces-transferable-golf-pass"><i class="far fa-comment"></i> </a></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.summitdaily.com/news/state-senate-candidate-debra-irvine-signs-pledge-to-support-congressional-term-limits/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/06/Debra-Irvine-150x150.jpeg" /><noscript><img width="150" height="150" src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/06/Debra-Irvine-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.summitdaily.com/news/state-senate-candidate-debra-irvine-signs-pledge-to-support-congressional-term-limits/">State Senate candidate Debra Irvine signs pledge to support congressional term limits</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-06-21T22:20:21Z"></time></span> <span class="text-muted">|</span> <a href="https://www.summitdaily.com/news/state-senate-candidate-debra-irvine-signs-pledge-to-support-congressional-term-limits/#vf-comments" class="vf-comment-link" data-container-id="state-senate-candidate-debra-irvine-signs-pledge-to-support-congressional-term-limits"><i class="far fa-comment"></i> </a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.summitdaily.com/news/lodging-business-is-making-an-overall-slow-recovery-in-summit-county/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/06/Lodge-SDN-062220-1-150x150.jpeg" /><noscript><img width="150" height="150" src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/06/Lodge-SDN-062220-1-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.summitdaily.com/news/lodging-business-is-making-an-overall-slow-recovery-in-summit-county/">Lodging business is making an overall slow recovery in Summit County</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-06-21T21:23:35Z"></time></span> <span class="text-muted">|</span> <a href="https://www.summitdaily.com/news/lodging-business-is-making-an-overall-slow-recovery-in-summit-county/#vf-comments" class="vf-comment-link" data-container-id="lodging-business-is-making-an-overall-slow-recovery-in-summit-county"><i class="far fa-comment"></i> </a></p></div></div></article></div></div><hr /></section> <a href="https://www.summitdaily.com/recent-stories/local/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div></article><aside><div class="card-container row"><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box1"><div class="swift-ad-wrapper-outer ad-big-box1-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-big-box1" class="dfp"> <script>AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box1');
							})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-default card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">#coronavirus</h5><hr /><section><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.summitdaily.com/news/wedding-planners-wait-for-more-leeway-as-state-loosens-restrictions/"><img width="150" height="103" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20103'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2016/08/SD_SD201010100819875AR-150x103.jpg 150w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2016/08/SD_SD201010100819875AR-325x222.jpg 325w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2016/08/SD_SD201010100819875AR.jpg 600w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2016/08/SD_SD201010100819875AR-150x103.jpg" /><noscript><img width="150" height="103" src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2016/08/SD_SD201010100819875AR-150x103.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2016/08/SD_SD201010100819875AR-150x103.jpg 150w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2016/08/SD_SD201010100819875AR-325x222.jpg 325w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2016/08/SD_SD201010100819875AR.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.summitdaily.com/news/wedding-planners-wait-for-more-leeway-as-state-loosens-restrictions/">Wedding planners wait for more leeway as state loosens restrictions</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-06-20T22:30:32Z"></time></span> <span class="text-muted">|</span> <a href="https://www.summitdaily.com/news/wedding-planners-wait-for-more-leeway-as-state-loosens-restrictions/#vf-comments" class="vf-comment-link" data-container-id="wedding-planners-wait-for-more-leeway-as-state-loosens-restrictions"><i class="far fa-comment"></i> </a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.summitdaily.com/news/with-schools-closed-immigrant-communities-struggle-with-access-to-technology-and-connection/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/06/Screen-Shot-2020-06-19-at-5.34.09-PM-150x150.png" /><noscript><img width="150" height="150" src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/06/Screen-Shot-2020-06-19-at-5.34.09-PM-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.summitdaily.com/news/with-schools-closed-immigrant-communities-struggle-with-access-to-technology-and-connection/">With schools closed, immigrant communities struggle with access to technology and connection</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-06-20T12:00:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.summitdaily.com/news/with-schools-closed-immigrant-communities-struggle-with-access-to-technology-and-connection/#vf-comments" class="vf-comment-link" data-container-id="with-schools-closed-immigrant-communities-struggle-with-access-to-technology-and-connection"><i class="far fa-comment"></i> </a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.summitdaily.com/news/colorado-releases-amended-public-health-order-opening-bars-and-expanding-capacity-at-large-restaurants/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/06/Screen-Shot-2020-06-19-at-5.26.41-PM-150x150.png" /><noscript><img width="150" height="150" src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/06/Screen-Shot-2020-06-19-at-5.26.41-PM-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.summitdaily.com/news/colorado-releases-amended-public-health-order-opening-bars-and-expanding-capacity-at-large-restaurants/">Colorado releases amended public health order, opening bars and expanding capacity at large restaurants</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-06-19T23:27:47Z"></time></span> <span class="text-muted">|</span> <a href="https://www.summitdaily.com/news/colorado-releases-amended-public-health-order-opening-bars-and-expanding-capacity-at-large-restaurants/#vf-comments" class="vf-comment-link" data-container-id="colorado-releases-amended-public-health-order-opening-bars-and-expanding-capacity-at-large-restaurants"><i class="far fa-comment"></i> </a></p></div></div></article><hr /></section> <a href="https://www.summitdaily.com/explore/tags/coronavirus/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box2"><div class="swift-ad-wrapper-outer ad-big-box2-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-big-box2" class="dfp"> <script>AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box2');
							})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-353976" class="carousel slide" data-ride="carousel" data-interval="false"><div class="carousel-inner" style="max-height: 400px;"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Hospitality/inspection-maintenance-techs-pmi-summit-colorado-book-by-owner-dillon/8-0000586492-01" target="_blank" style="display:block;overflow:hidden;"><h5>PMI Summit Colorado / Book by Owner</h5><h6 style="color:#000;">Inspection / Maintenance Techs at PMI Summit Colorado / Book by Owner in DILLON</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>PMI Summit Colorado / Book by Owner is looking for full time and part-time inspectors and maintenance technicians to cover&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Government/records-clerk-summit-county-sheriffs-office-breckenridge/8-0000591683-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Records Clerk at Summit County Sheriff's Office in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000134548-01-0.jpgv"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000134548-01-0.jpgv" alt="Records Clerk at Summit County Sheriff's Office in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Government/records-clerk-summit-county-sheriffs-office-breckenridge/8-0000591683-01" target="_blank" style="display:block;overflow:hidden;"><h5>Summit County Sheriff's Office</h5><h6 style="color:#000;">Records Clerk at Summit County Sheriff's Office in BRECKENRIDGE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>RECORDS CLERK Summit County Sheriff's Office Full job description posted at www.SummitSheriffCO.com Open until filled. EOE.</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Hospitality/front-desk-agent-reservationist-summit-mountain-rentals-breckenridge/8-0000588018-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Front Desk Agent / Reservationist at Summit Mountain Rentals in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000235010-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000235010-01-0.jpg" alt="Front Desk Agent / Reservationist at Summit Mountain Rentals in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Hospitality/front-desk-agent-reservationist-summit-mountain-rentals-breckenridge/8-0000588018-01" target="_blank" style="display:block;overflow:hidden;"><h5>Summit Mountain Rentals</h5><h6 style="color:#000;">Front Desk Agent / Reservationist at Summit Mountain Rentals in BRECKENRIDGE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Summit Mtn Rentals Front Desk Agent &#47; Reservationist Competitive Pay and Benefits Package Send Resume to&#58; chris.r@summitrentals.com</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Government/smart-case-manager-summit-county-sheriffs-office-summit-county/8-0000587890-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="SMART Case Manager at Summit County Sheriff's Office in Summit County" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000134548-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000134548-01-0.jpg" alt="SMART Case Manager at Summit County Sheriff's Office in Summit County" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Government/smart-case-manager-summit-county-sheriffs-office-summit-county/8-0000587890-01" target="_blank" style="display:block;overflow:hidden;"><h5>Summit County Sheriff's Office</h5><h6 style="color:#000;">SMART Case Manager at Summit County Sheriff's Office in Summit County</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>SMART CASE MANAGER Summit County Sheriff's Office Full job description posted at www.SummitSheriffCO.com Open until filled. EOE.</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Restaurant-Clubs/crew-wendys-silverthorne/8-0000586540-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Crew at Wendy's in SILVERTHORNE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000111706-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000111706-01-0.jpg" alt="Crew at Wendy's in SILVERTHORNE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Restaurant-Clubs/crew-wendys-silverthorne/8-0000586540-01" target="_blank" style="display:block;overflow:hidden;"><h5>Wendy's</h5><h6 style="color:#000;">Crew at Wendy's in SILVERTHORNE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>NOW HIRING **$15.00 HR.** *Depending on Availability* SILVERTHORNE &amp; FRISCO &#149; Free Meals &#149; Free Uniforms &#149; Flexible Schedules Please&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Hospitality/maintenance-technician-360-blue-llc-breckenridge/8-0000584129-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Maintenance Technician at 360 Blue LLC in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000584129-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000584129-01-0.jpg" alt="Maintenance Technician at 360 Blue LLC in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Hospitality/maintenance-technician-360-blue-llc-breckenridge/8-0000584129-01" target="_blank" style="display:block;overflow:hidden;"><h5>360 Blue LLC</h5><h6 style="color:#000;">Maintenance Technician at 360 Blue LLC in BRECKENRIDGE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Maintenance Technician Breckenridge, CO Description Book Breck by 360 Blue is looking for a Maintenance Technician to work out of&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Government/energy-program-installer-northwest-colorado-council-of-governments-silverthorne/8-0000592235-01" target="_blank" style="display:block;overflow:hidden;"><h5>Northwest Colorado Council of Governments</h5><h6 style="color:#000;">Energy Program Installer at Northwest Colorado Council of Governments in SILVERTHORNE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>NORTHWEST COLORADO COUNCIL OF GOVERNMENTS JOB DESCRIPTION ENERGY PROGRAM INSTALLER (Positions open for Silverthorne office) Program&#58; Energy Management Program Summary&#58;&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Seasonal/seasonal-maintenance-worker-summit-county-facilities-maintenance-breckenridge/8-0000591379-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Seasonal Maintenance Worker at Summit County Facilities Maintenance in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000105170-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000105170-01-0.jpg" alt="Seasonal Maintenance Worker at Summit County Facilities Maintenance in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Seasonal/seasonal-maintenance-worker-summit-county-facilities-maintenance-breckenridge/8-0000591379-01" target="_blank" style="display:block;overflow:hidden;"><h5>Summit County Facilities Maintenance</h5><h6 style="color:#000;">Seasonal Maintenance Worker at Summit County Facilities Maintenance in BRECKENRIDGE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Seasonal Maintenance Worker Summit County Facilities Maintenance department has three 3-months, &amp; one 5-month positions available. Responsible for grounds maintenance&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Retail/ftptyr-help-keystone-grocery-and-liquor-dillon/8-0000589147-01" target="_blank" style="display:block;overflow:hidden;"><h5>Keystone Grocery and Liquor</h5><h6 style="color:#000;">FT/PT/YR Help at Keystone Grocery and Liquor in DILLON</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Keystone Grocery and Liquor is looking for FT&#47;PT&#47;YR all shifts. Must be self-motivated, on time, and trusting. Smoke free workplace,&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Retail/liquorgas-attendant-wildernest-liquors-silverthorne/8-0000592421-01" target="_blank" style="display:block;overflow:hidden;"><h5>Wildernest Liquors</h5><h6 style="color:#000;">Liquor/Gas Attendant at Wildernest Liquors in SILVERTHORNE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Liquor&#47;Gas Attendant (4) Night Shifts Available 3 - 10&#58;30 PM 970-390-3137</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Government/career-opportunities-summit-county-government-silverthorne/8-0000583942-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Career Opportunities at Summit County Government in SILVERTHORNE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000583942-01.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000583942-01.jpg" alt="Career Opportunities at Summit County Government in SILVERTHORNE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Government/career-opportunities-summit-county-government-silverthorne/8-0000583942-01" target="_blank" style="display:block;overflow:hidden;"><h5>Summit County Government</h5><h6 style="color:#000;">Career Opportunities at Summit County Government in SILVERTHORNE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Career Opportunities with Summit County Government &#149; Survivor Support Services Coroner&#58; Open Until Filled &#149; Maintenance Technician Facilities&#58; Open Until&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Trades-Construction/install-labor-and-lawn-specialist-and-garden-specialist-2vs-breckenridge/8-0000586027-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Install labor & Lawn specialist & Garden specialist at 2VS in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000421031-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000421031-01-0.jpg" alt="Install labor & Lawn specialist & Garden specialist at 2VS in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Trades-Construction/install-labor-and-lawn-specialist-and-garden-specialist-2vs-breckenridge/8-0000586027-01" target="_blank" style="display:block;overflow:hidden;"><h5>2VS</h5><h6 style="color:#000;">Install labor & Lawn specialist & Garden specialist at 2VS in BRECKENRIDGE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Hiring For Multiple Positions; Install labor Lawn specialist Garden specialist DOE. References and Resume required. Email 2Vs@comcast.net Call 970-547-1659</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Agriculture-Animals/dog-daycare-attendant-the-dog-chalet-dillon/8-0000589047-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Dog Daycare Attendant at The Dog Chalet in DILLON" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_21714544.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_21714544.jpg" alt="Dog Daycare Attendant at The Dog Chalet in DILLON" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Agriculture-Animals/dog-daycare-attendant-the-dog-chalet-dillon/8-0000589047-01" target="_blank" style="display:block;overflow:hidden;"><h5>The Dog Chalet</h5><h6 style="color:#000;">Dog Daycare Attendant at The Dog Chalet in DILLON</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Dog Daycare Attendant Doggie Day Care Love Dogs? Looking for pt/ft staff at the bestdog daycare &amp; boarding facility in&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Trades-Construction/welder-ten-mile-ironworks-breckenridge/8-0000589301-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Welder at Ten Mile Ironworks in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_21716080.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_21716080.jpg" alt="Welder at Ten Mile Ironworks in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Trades-Construction/welder-ten-mile-ironworks-breckenridge/8-0000589301-01" target="_blank" style="display:block;overflow:hidden;"><h5>Ten Mile Ironworks</h5><h6 style="color:#000;">Welder at Ten Mile Ironworks in BRECKENRIDGE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Welder Ten Mile Ironworks, is looking for a highly motivated individual with welding and construction experience. Clean driving record. Competitive&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Government/smart-mental-health-clinician-summit-county-sheriffs-office-summit-county/8-0000587895-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="SMART Mental Health Clinician at Summit County Sheriff's Office in Summit County" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000134548-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000134548-01-0.jpg" alt="SMART Mental Health Clinician at Summit County Sheriff's Office in Summit County" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Government/smart-mental-health-clinician-summit-county-sheriffs-office-summit-county/8-0000587895-01" target="_blank" style="display:block;overflow:hidden;"><h5>Summit County Sheriff's Office</h5><h6 style="color:#000;">SMART Mental Health Clinician at Summit County Sheriff's Office in Summit County</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>SMART MENTAL HEALTH CLINICIAN Summit County Sheriff's Office Full job description posted at www.SummitSheriffCO.com Open until filled. EOE.</span></p> </a></div></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-353976" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-353976" data-slide-to="1" class="active"></li><li data-target="#carousel-353976" data-slide-to="2" class=""></li><li data-target="#carousel-353976" data-slide-to="3" class=""></li><li data-target="#carousel-353976" data-slide-to="4" class=""></li><li data-target="#carousel-353976" data-slide-to="5" class=""></li><li data-target="#carousel-353976" data-slide-to="6" class=""></li><li data-target="#carousel-353976" data-slide-to="7" class=""></li><li data-target="#carousel-353976" data-slide-to="8" class=""></li><li data-target="#carousel-353976" data-slide-to="9" class=""></li><li data-target="#carousel-353976" data-slide-to="10" class=""></li><li data-target="#carousel-353976" data-slide-to="11" class=""></li><li data-target="#carousel-353976" data-slide-to="12" class=""></li><li data-target="#carousel-353976" data-slide-to="13" class=""></li><li data-target="#carousel-353976" data-slide-to="14" class=""></li><li data-target="#carousel-353976" data-slide-to="15" class=""></li></ol> <a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-353976" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /> <a href="http://classifieds.summitdaily.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Local Circulars</h5><hr /><div id=circularhub_module_15482></div><p><script defer src=//api.circularhub.com/15482/circularhub_module.js></script></p><hr /><a href="https://www.summitdaily.com/circulars" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-default card shadow-sm"><div class="card-header"></div><div class="card-body"> <a class="card-link parent-category" href="https://www.summitdaily.com/recent-stories/everything-summit/">Everything Summit &#8213;</a><h5 class="card-title">Entertainment</h5><hr /><section><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.summitdaily.com/news/colorado-releases-amended-public-health-order-opening-bars-and-expanding-capacity-at-large-restaurants/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/06/Screen-Shot-2020-06-19-at-5.26.41-PM-150x150.png" /><noscript><img width="150" height="150" src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/06/Screen-Shot-2020-06-19-at-5.26.41-PM-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.summitdaily.com/news/colorado-releases-amended-public-health-order-opening-bars-and-expanding-capacity-at-large-restaurants/">Colorado releases amended public health order, opening bars and expanding capacity at large restaurants</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-06-19T23:27:47Z"></time></span> <span class="text-muted">|</span> <a href="https://www.summitdaily.com/news/colorado-releases-amended-public-health-order-opening-bars-and-expanding-capacity-at-large-restaurants/#vf-comments" class="vf-comment-link" data-container-id="colorado-releases-amended-public-health-order-opening-bars-and-expanding-capacity-at-large-restaurants"><i class="far fa-comment"></i> </a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.summitdaily.com/news/keystone-neighborhood-co-cancels-summer-festivals-due-to-covid-19/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/Brf-KeystoneBluegrass-ESW-080219-1-1-150x150.jpg 150w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/Brf-KeystoneBluegrass-ESW-080219-1-1-300x300.jpg 300w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/Brf-KeystoneBluegrass-ESW-080219-1-1.jpg 620w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/Brf-KeystoneBluegrass-ESW-080219-1-1-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/Brf-KeystoneBluegrass-ESW-080219-1-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/Brf-KeystoneBluegrass-ESW-080219-1-1-150x150.jpg 150w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/Brf-KeystoneBluegrass-ESW-080219-1-1-300x300.jpg 300w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/Brf-KeystoneBluegrass-ESW-080219-1-1.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.summitdaily.com/news/keystone-neighborhood-co-cancels-summer-festivals-due-to-covid-19/">Keystone Neighborhood Co. cancels summer festivals due to COVID-19</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-06-10T23:14:04Z"></time></span> <span class="text-muted">|</span> <a href="https://www.summitdaily.com/news/keystone-neighborhood-co-cancels-summer-festivals-due-to-covid-19/#vf-comments" class="vf-comment-link" data-container-id="keystone-neighborhood-co-cancels-summer-festivals-due-to-covid-19"><i class="far fa-comment"></i> </a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.summitdaily.com/news/dillon-farmers-market-to-open-friday-summer-concerts-at-amphitheater-canceled/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/06/Market-SDN-061120-1-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/06/Market-SDN-061120-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.summitdaily.com/news/dillon-farmers-market-to-open-friday-summer-concerts-at-amphitheater-canceled/">Dillon Farmers Market to open Friday; summer concerts at amphitheater canceled</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-06-10T22:29:14Z"></time></span> <span class="text-muted">|</span> <a href="https://www.summitdaily.com/news/dillon-farmers-market-to-open-friday-summer-concerts-at-amphitheater-canceled/#vf-comments" class="vf-comment-link" data-container-id="dillon-farmers-market-to-open-friday-summer-concerts-at-amphitheater-canceled"><i class="far fa-comment"></i> </a></p></div></div></article><hr /></section> <a href="https://www.summitdaily.com/recent-stories/entertainment/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-e-edition card shadow-sm"><div class="card-header"><i class="fas fa-book-reader"></i> Summit Daily News E-Edition</div><div class="card-body"><section><div class="ad-image"><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5273044057&iu=/5195" target="_blank"><img width="270" height="27" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20270%2027'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/01/miniflip-vd-sponsored-ssf.png" /><noscript><img width="270" height="27" src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/01/miniflip-vd-sponsored-ssf.png" class="attachment-full size-full" alt="" /></noscript></a></div> <a href="https://edition.pagesuite-professional.co.uk/launch.aspx?pbid=9f736db6-75d3-42bb-9190-cd1aeaffa09b" target="_blank"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://edition.pagesuite-professional.co.uk/get_image.aspx?newportal=true&w=300&rndm=b00f6ed&pbid=9f736db6-75d3-42bb-9190-cd1aeaffa09b" /><noscript><img src="https://edition.pagesuite-professional.co.uk/get_image.aspx?newportal=true&w=300&rndm=b00f6ed&pbid=9f736db6-75d3-42bb-9190-cd1aeaffa09b" /></noscript> </a></section></div></div></div><div class="card-item col-12 module-video-section"><div id="video-carousel-5ef12f64a351f" data-interval="0" class="video-carousel carousel slide"><div class="module module-video module-dark card shadow-sm"><div class="card-header"><i class="fas fa-video icon"></i> Recent Videos</div><div class="card-body"><div class="carousel-inner"><div class="carousel-item active"><div class="video-item"><div id="vid-it-5ef12f64a5db9"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=i8OBICsW1iA&refurl=&refhost=www.summitdaily.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.summitdaily.com/news/photos-class-of-2020-main-street-parade/">Photos: Class of 2020 Main Street parade</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-05-22T17:56:07Z"></time></span> <span class="text-muted">|</span> <a href="https://www.summitdaily.com/news/photos-class-of-2020-main-street-parade/#vf-comments" class="vf-comment-link" data-container-id="photos-class-of-2020-main-street-parade"><i class="far fa-comment"></i> </a></p><p class="card-excerpt">The Summit High School class of 2020 has faced a year of new challenges, including not experiencing traditional rites of passage like prom and commencement ceremonies because of COVID-19. Local law enforcement decided to send...</p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5ef12f64a8268"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=Cdk3eBycpVE&refurl=&refhost=www.summitdaily.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.summitdaily.com/news/q-a-with-colorado-senator-michael-bennet/">Q &amp; A with Colorado Senator Michael Bennet</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-05-15T18:00:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.summitdaily.com/news/q-a-with-colorado-senator-michael-bennet/#vf-comments" class="vf-comment-link" data-container-id="q-a-with-colorado-senator-michael-bennet"><i class="far fa-comment"></i> </a></p><p class="card-excerpt"></p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5ef12f64aa7da"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=-9WeC1R4tAk&refurl=&refhost=www.summitdaily.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.summitdaily.com/news/covid-19-and-education/">COVID-19 and Education</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-05-07T19:00:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.summitdaily.com/news/covid-19-and-education/#vf-comments" class="vf-comment-link" data-container-id="covid-19-and-education"><i class="far fa-comment"></i> </a></p><p class="card-excerpt">We took a look at how COVID-19 has disrupted our education system, how schools are meeting student needs, and what’s being put in place to address gaps in resources. Featuring Phil Qualman, superintendent of Eagle...</p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5ef12f64ac901"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=iy9Dx2s4Jqg&refurl=&refhost=www.summitdaily.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.summitdaily.com/news/an-update-on-covid-19-whats-happening-now/">An update on COVID-19 &#038; what&#8217;s happening now</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-04-30T19:00:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.summitdaily.com/news/an-update-on-covid-19-whats-happening-now/#vf-comments" class="vf-comment-link" data-container-id="an-update-on-covid-19-whats-happening-now"><i class="far fa-comment"></i> </a></p><p class="card-excerpt"></p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5ef12f64aef74"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=N7MiTNOk2dE&refurl=&refhost=www.summitdaily.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.summitdaily.com/news/covid-19-how-to-navigate-unemployment-video/">COVID-19: How to Navigate Unemployment (Video)</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-04-16T20:00:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.summitdaily.com/news/covid-19-how-to-navigate-unemployment-video/#vf-comments" class="vf-comment-link" data-container-id="covid-19-how-to-navigate-unemployment-video"><i class="far fa-comment"></i> </a></p><p class="card-excerpt">Laid off and not sure what to do next? View our informational webinar featuring unemployment and career development experts. Learn how to apply for unemployment benefits, how the CARES Act has changed those benefits, and...</p></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev" href="#video-carousel-5ef12f64a351f" role="button" data-slide="prev"> <i class="fas fa-angle-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#video-carousel-5ef12f64a351f" data-slide-to="0" class="active"></li><li data-target="#video-carousel-5ef12f64a351f" data-slide-to="1" class=""></li><li data-target="#video-carousel-5ef12f64a351f" data-slide-to="2" class=""></li><li data-target="#video-carousel-5ef12f64a351f" data-slide-to="3" class=""></li><li data-target="#video-carousel-5ef12f64a351f" data-slide-to="4" class=""></li></ol> <a class="carousel-control-next" href="#video-carousel-5ef12f64a351f" role="button" data-slide="next"> <i class="fas fa-angle-right"></i> <span class="sr-only">Next</span> </a></div><hr /><a href="https://www.summitdaily.com/multimedia/video-2/" class="card-link card-more">More videos <i class="fas fa-angle-right"></i></a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-instagram card shadow-sm"><div class="card-header"><i class="fab fa-instagram"></i> Instagram</div><div class="card-body"><p>“Follow us on social media”</p></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-promo card shadow-sm"><div class="card-header"></div><div class="card-body"><div class="text-center"> <a href="https://www.summitdaily.com/coronavirus" ><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/03/Coronavirus-badge-300-1.png" /><noscript><img width="300" height="250" src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/03/Coronavirus-badge-300-1.png" class="attachment-full size-full" alt="" /></noscript></a></div></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.summitdaily.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.summitdaily.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/SummitDailyNews" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter swift-icon-circle"></i> <i class="fab fa-twitter fa-stack-1x swift-icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/SummitDailyNews" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f swift-icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x swift-icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.linkedin.com/company/summit-daily-news/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-linkedin-in swift-icon-circle"></i> <i class="fab fa-linkedin-in fa-stack-1x swift-icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://instagram.com/exploresummit/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-instagram swift-icon-circle"></i> <i class="fab fa-instagram fa-stack-1x swift-icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="http://classifieds.summitdaily.com/category/Employment">Jobs</a></p><p class="menu-item"> <a href="http://classifieds.summitdaily.com/">Classifieds</a></p><p class="menu-item"> <a href="http://classifieds.summitdaily.com/category/Transportation">Autos</a></p><p class="menu-item"> <a href="http://classifieds.summitdaily.com/category/Real+Estate+For+Sale">Real Estate</a></p><p class="menu-item"> <a href="http://classifieds.summitdaily.com/category/Rentals">Rentals</a></p><p class="menu-item"> <a href="http://classifieds.summitdaily.com/category/Business+and+Service+Directory">Service Directory</a></p><p class="menu-item"> <a href="http://classifieds.summitdaily.com/category/Pets">Pets</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="http://classifieds.summitdaily.com/category/Merchandise">Merchandise</a></p><p class="menu-item"> <a href="http://classifieds.summitdaily.com/category/Legals">Legals</a></p><p class="menu-item"> <a href="http://classifieds.summitdaily.com/category/Livestock+and+Animals">Farm and Ranch</a></p><p class="menu-item"> <a href="http://classifieds.summitdaily.com/category/Recreation">Recreation</a></p><p class="menu-item"> <a href="http://classifieds.summitdaily.com/category/Announcements">Announcements</a></p><p class="menu-item"> <a href="https://www.summitdaily.com/multimedia/galleries/">Buy Photos</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.summitdaily.com/contact-us/">Contact us</a></p><p class="menu-item"> <a href="https://www.summitdaily.com/about-us/">About us</a></p><p class="menu-item"> <a href="https://www.summitdaily.com/contribute/">Contribute</a></p><p class="menu-item"> <a href="https://www.summitdaily.com/advertise-with-us/">Advertise</a></p><p class="menu-item"> <a href="https://www.summitdaily.com/multimedia/galleries/">Buy Photos</a></p><p class="menu-item"> <a href="https://marketplace.adpay.com/CMNM/Obituary">Submit an Obituary</a></p><p class="menu-item"> <a href="https://www.summitdaily.com/search-results/">Archive</a></p><p class="menu-item"> <a href="https://www.summitdaily.com/magazines/">Magazines</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="http://www.summitdaily.com/newsletter-signup/">Newsletters</a></p><p class="menu-item"> <a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=9f736db6-75d3-42bb-9190-cd1aeaffa09b">Summit Daily E-Edition</a></p><p class="menu-item"> <a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=97130c98-cb14-497d-8fff-4f065b8bef9d">Summit County Journal</a></p><p class="menu-item"> <a href="https://hosted.ap.org/summitdaily/tags/general-news">AP News</a></p><p class="menu-item"> <a href="https://www.summitdaily.com/cookie-list/">Cookie List</a></p><p class="menu-item"> <a href="https://www.cmnmprinting.com">Commercial Print Sales</a></p><p class="menu-item"> <a href="/feed/">RSS</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.aspentimes.com">Aspen – Snowmass</a></p><p class="menu-item"> <a href="https://www.craigdailypress.com">Craig – Moffat County</a></p><p class="menu-item"> <a href="https://www.postindependent.com/">Glenwood Springs - Rifle</a></p><p class="menu-item"> <a href="https://www.parkrecord.com/">Park City - Utah</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="https://www.steamboatpilot.com/">Steamboat Springs - Routt County</a></p><p class="menu-item"> <a href="https://www.vaildaily.com/">Vail - Eagle County</a></p><p class="menu-item"> <a href="https://www.skyhidailynews.com/">Winter Park - Granby - Grand County</a></p></div></div></div></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-354611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354611"><a href="https://www.summitdaily.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-354612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354612"><a href="https://www.summitdaily.com/privacy-policy/">Privacy Policy</a><span>|</span></li><li id="menu-item-354613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354613"><a href="https://www.summitdaily.com/comment-policy/">Comment Policy</a><span>|</span></li><li id="menu-item-354614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354614"><a href="https://cdn.summitdaily.com/wp-content/uploads/2016/09/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2020 Swift Communications, Inc.</p></nav></div></footer> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script>jQuery(function($) {

						// audio player tracking
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}

						// mobile app download tracking
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});

						// external link tracking
						$('[target="_blank"]').click(function (e) {
							var href = $(this).attr('href');
							ga( 'send', 'event', 'External Link', 'Click', href );
							ga( 'newTracker.send', 'event', 'External Link', 'Click', href );
						});
					});</script> <script>jQuery(function($) {
					// send GA event anytime that someone submits the header search form
					$('.search-form').submit(function(e) {
						var form = this;
						// disable the default submit action
						e.preventDefault();
						ga('send', 'event', 'Search Form', 'Submit', '/news/summit-lost-pet-rescue-forms-as-nonprofit-dedicated-to-finding-lost-pets/');
						ga( 'newTracker.send', 'event', 'Search Form', 'Submit', '/news/summit-lost-pet-rescue-forms-as-nonprofit-dedicated-to-finding-lost-pets/');
						// after 1/2 second, submit the form
						setTimeout(function() {
							form.submit();
						}, 500);
					});

				});</script> <script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>  <script>function getTopicSubscriptionStatus( node, currentSubscriptions ) {
					return ( currentSubscriptions || [] ).filter( elem => elem.topic_id === node.dataset.topic ).length > 0;
				}

				function renderTopic( topic, currentSubscriptions ) {
					topic.classList.toggle( 'vf-follow-toggle-on', getTopicSubscriptionStatus( topic, currentSubscriptions ) );
				}

				function addListeners( topic, currentSubscriptions ) {
					topic.addEventListener( 'click', function ( evt ) {
						evt.preventDefault();
						var node = evt.target;
						var sub = node.classList.contains( 'vf-follow-toggle-on' );

						if ( window.viafoura.users.current().user_privilege == 'guest' ) {
							return window.vf.$publish('authentication', 'required', 'custom-follow');
						}

						if ( sub ) {
							var promise = window.viafoura.topics.unsubscribe( node.dataset.topic );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', false );
							}, function ( err ) {
								console.log( 'failure to unsubscribe: ' + err );
							} );
						} else {
							var promise = window.viafoura.topics.subscribe( node.dataset.topic, node.dataset.topicname, node.dataset.topictype || 'topic' );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', true );
							}, function ( err ) {
								console.log( 'failure to subscribe: ' + err );
							} );
						}
					} );
				}

				function topicFollows() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
							addListeners( item, topics );
						} );
					} ).catch( error => console.log( error ) );
					window.vf.$subscribe('login', 'success', topicRepaint);
					window.vf.$subscribe('logout', 'success', topicRepaint);
				}

				function topicRepaint() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
						} );
					} ).catch( error => console.log( error ) );
				}

				window.vfQ = window.vfQ || [];
				window.vfQ.push( topicFollows );

				window.vfQ.push( getCommentCounts );
				function getCommentCounts() {

					// get the uuid and comment links
					const vfUUID = document.querySelector('meta[name="vf:uuid"]').content,
					commentBubbles = document.querySelectorAll( '.vf-comment-link' );

					// loop each comment link and display num if != 0
					commentBubbles.forEach( bubble => {

						fetch('https://livecomments.viafoura.co/v4/livecomments/' + vfUUID + '/contentcontainer/id?container_id=' + bubble.getAttribute('data-container-id') + '').then(
					    function(response) {
					      if (response.status !== 200) return;

					      // parse data and append count to bubble
					      response.json().then(function(data) {
					        let comment_count = data.total_visible_content != '0' ? data.total_visible_content : ''; // remove 0 integers
									bubble.innerHTML += comment_count;
					      });
					    }
					  )
					});

				}</script> <div class="viafoura"><vf-tray-trigger floating="true"></vf-tray-trigger></div><style type="text/css">#goog-gt-tt{display:none!important}.goog-te-banner-frame{display:none!important}.goog-te-menu-value:hover{text-decoration:none!important}.goog-text-highlight{background-color:transparent!important;box-shadow:none!important}body{top:0!important}#google_translate_element2{display:none!important}</style> <script type="text/javascript">(function($) {

      	$( document ).ready( function() {

          // Set language var based off cookie.
          var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
          var swiftLanguageLoaded = false;

          // If the library has been loaded already.
          if (swiftLanguage == 'spanish') {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          }

          // If the spanish link is clicked.
          $( 'a.spanish' ).click( function () {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          });

          // Load the translate script unless it has already been loaded.
          function loadSwiftTranslate() {
            if ( !swiftLanguageLoaded ) {
              var sc = document.createElement( 'script' );
              sc.src = '//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2';
              sc.type = 'text/javascript';
              if( typeof sc['async'] !== 'undefined' ) {
                 sc.async = true;
              }
              document.getElementsByTagName( 'head' )[0].appendChild( sc );
            }
          }

        });

      })( jQuery );</script> <div id="google_translate_element2"></div> <script type="text/javascript">function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}</script> <script type="text/javascript">function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
        function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
        function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}</script><script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.summitdaily.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.summitdaily.com/wp-content/cache/busting/2/wp-content/plugins/wp-polls/polls-js-2.75.5.js' defer></script> <script type='text/javascript' src='https://cdn.summitdaily.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/js/vendors/popper-1.14.3.js' defer></script> <script type='text/javascript' src='https://cdn.summitdaily.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-4.4.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var current_weather_inline_ajax = {"ajaxurl":"https:\/\/www.summitdaily.com\/wp-admin\/admin-ajax.php","current_weather_inline_ajax_nonce":"07c6fc988b"};
var current_weather_ajax = {"ajaxurl":"https:\/\/www.summitdaily.com\/wp-admin\/admin-ajax.php","current_weather_ajax_nonce":"3f2442eae7"}; /* ]]> */</script> <script type='text/javascript' async="async" src='https://cdn.summitdaily.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/js/main-1588779277.js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/2f5c0e66-f9dc-45c1-a06b-7d5e057a57cc.js?ver=1.0' defer></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://cdn.summitdaily.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider-1.1.6.js' defer></script> <script type='text/javascript' src='https://cdn.summitdaily.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery-1.6.1.js' defer></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6' defer></script> <script type='text/javascript' src='https://cdn.summitdaily.com/wp-includes/js/wp-embed.min.js' defer></script> <script>var loggedIn = 'no';

				var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");

				/*var swiftNotificationPerms = Notification.permission;*/
ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Taylor Sienkiewicz','dimension7': '','dimension8': '2020-06-22','dimension9': 'wp-385281','dimension10': '','dimension12': '2020-06-22 16:00:00','dimension13': '0','dimension14': 'article','dimension15': '922','dimension16': 'Featured, Home','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Taylor Sienkiewicz','dimension7': '','dimension8': '2020-06-22','dimension9': 'wp-385281','dimension10': '','dimension12': '2020-06-22 16:00:00','dimension13': '0','dimension14': 'article','dimension15': '922','dimension16': 'Featured, Home','dimension18': swiftLanguage});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true; _sf_async_config.useCanonicalDomain = true;
	      	_sf_async_config.sections = 'SummitDaily.com,news';
	      	_sf_async_config.authors = 'Taylor Sienkiewicz';
	        _sf_async_config.title = 'Summit Lost Pet Rescue forms as nonprofit dedicated to finding lost dogs and cats | SummitDaily.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>jQuery( window ).on( 'load', function() {
		$( '.video-carousel').on('slide.bs.carousel', function(evt) {
			var videoIFrame = $( 'iframe[allow]', $( '.carousel-item', this)[evt.from] )[0];
			if( videoIFrame && videoIFrame.contentWindow && videoIFrame.contentWindow.postMessage ) {
				videoIFrame.contentWindow.postMessage("pauseplz", "https://player.swiftcom.com");
			}
		});
	});</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.summitdaily.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1592864612 -->