<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//cdn.summitdaily.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='gtranslate-style-css' href='https://cdn.summitdaily.com/wp-content/plugins/gtranslate/gtranslate-style16.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://cdn.summitdaily.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css' href='https://cdn.summitdaily.com/wp-content/cache/busting/2/wp-content/plugins/wp-polls/polls-css-2.75.3.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.summitdaily.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='swift-main-css-css' href='https://cdn.summitdaily.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/css/main.min-1575916184.css' type='text/css' media='all' /><style id='swift-main-css-inline-css' type='text/css'>#layout-single article img{pointer-events:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-o-user-select:none;user-select:none;-webkit-user-drag:none;-khtml-user-drag:none;-moz-user-drag:none;-o-user-drag:none;user-drag:none}</style><link rel='stylesheet' id='google-fonts-css-css' href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css' href='https://use.fontawesome.com/releases/v5.4.1/css/all.css?ver=5.0.13' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css' media='print' onload="this.media='all'" href='https://cdn.summitdaily.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min-2.0.css' type='text/css' /><link rel='stylesheet' id='lightslider-css-css' href='https://cdn.summitdaily.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider-1.1.6.css' type='text/css' media='all' /><link rel='stylesheet' id='lightgallery-css-css' href='https://cdn.summitdaily.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery-1.6.11.css' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script> <script type='text/javascript'>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</script> <link rel='https://api.w.org/' href='https://www.summitdaily.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.summitdaily.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.summitdaily.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Americans Blunck, Wise tame powder-filled Copper pipe to go 1-2 in Grand Prix ski finals' href='https://www.summitdaily.com/news/americans-blunck-wise-tame-powder-filled-copper-pipe-to-go-1-2-in-grand-prix-ski-finals/' /><link rel='next' title='Summit County ski areas tally as much as 28 inches from 2-day storm with more on the way' href='https://www.summitdaily.com/news/summit-county-ski-areas-tally-as-much-as-28-inches-from-2-day-storm-with-more-on-the-way/' /><meta name="generator" content="WordPress 5.3.1" /><link rel="canonical" href="https://www.summitdaily.com/news/sunday-traffic-updates-eastbound-i-70-closed-at-silverthorne/" /><link rel='shortlink' href='https://www.summitdaily.com/?p=375988' /><link rel="alternate" type="application/json+oembed" href="https://www.summitdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.summitdaily.com%2Fnews%2Fsunday-traffic-updates-eastbound-i-70-closed-at-silverthorne%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.summitdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.summitdaily.com%2Fnews%2Fsunday-traffic-updates-eastbound-i-70-closed-at-silverthorne%2F&#038;format=xml" /> <script>window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
									w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);};
									var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
									if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
									SGPMPopupLoader.ids.push(id);
									sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
									sg0.parentNode.insertBefore(sg1,sg0);
									return {};
								}};</script><script>SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','0f5b075d');</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');</script>  <script>gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});</script>  <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script> <script type="text/javascript">ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-12', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			// Insert Your Facebook Pixel ID below.
			fbq('init', '356889104458573');
			
			fbq('track', 'PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&amp;ev=PageView&amp;noscript=1" /></noscript><meta name="google-site-verification" content="FpDJbJ5J7RYH6xBDP9Q_lSzK7WxX2f3pG8cjWtBVsuU" /><meta name="__sync_contentCategory" content="Paid" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" href="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/02/favicon.ico"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/02/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/02/favicon-32x32.png"><title>Saturday traffic updates: Delays at Vail Pass for avalanche work | SummitDaily.com</title><meta name="description" content="10:30 a.m. Expect 20-30 minute delays on I-70 at Vail Pass for avalanche reduction work. 8:50 a.m. The eastbound lanes of I-70 have reopened at Silverthorne. Original story: DILLON — It&#8217;s another day of snowy,..." /><meta property="og:title" content="Saturday traffic updates: Delays at Vail Pass for avalanche work"/><meta property="og:description" content="10:30 a.m. Expect 20-30 minute delays on I-70 at Vail Pass for avalanche reduction work. 8:50 a.m. The eastbound lanes of I-70 have reopened at Silverthorne. Original story: DILLON — It&#8217;s another day of snowy,..."/><meta property="og:url" content="https://www.summitdaily.com/news/sunday-traffic-updates-eastbound-i-70-closed-at-silverthorne/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@SummitDailyNews"/><meta property="og:image" content="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/05/TrafficAlertWebCard-SDN.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="612" /><meta property="og:image:height" content="382" /><meta name="twitter:image" content="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/05/TrafficAlertWebCard-SDN.jpg" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/SummitDailyNews" /><meta name="author" content="Staff report" /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "Saturday traffic updates: Delays at Vail Pass for avalanche work",
				  "image": [
				    "https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/05/TrafficAlertWebCard-SDN.jpg"
				   ],
				  "datePublished": "2019-12-14 08:52:46",
				  "dateModified": "2019-12-14 10:42:03",
					"author": {
						"@type": "Person",
						"name": "Staff report"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "SummitDaily.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2x-2.png"
				    }
				  },
				  "description": "10:30 a.m. Expect 20-30 minute delays on I-70 at Vail Pass for avalanche reduction work. 8:50 a.m. The eastbound lanes of I-70 have reopened at Silverthorne. Original story: DILLON — It's another day of snowy, icy roads and ongoing closures. This morning, the eastbound lanes of Interstate 70 are closed at Silverthorne because of a&hellip;"
				}</script><meta property="fb:app_id" content="143571369144148" /><meta name="pubdate" content="20191214"><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-375988 single-format-standard summitdaily category-news category-weather"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=143571369144148&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					//console.log('SwiftDebug | js free_site: ' + free_site );
					//console.log('SwiftDebug | js show_survey: ' + show_survey );
					//console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>if ( (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {

	        console.log("SwiftDebug | Google Survey enabled");

					(function() {
	          var ARTICLE_URL = window.location.href;
	          var CONTENT_ID = 'everything';
	          document.write(
	            '<scr'+'ipt '+
	            'src="//survey.g.doubleclick.net/survey?site=_pkfhxrhkjmsjrrmti5dhoskepm'+
	            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	            '&amp;random='+(new Date).getTime()+
	            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	        })();

	      }
	      else {
	        console.log("SwiftDebug | Google Survey disabled");
	      }</script> <div class="row no-gutters banner-breaking"><div class="col"> <a href="https://www.summitdaily.com/news/sunday-traffic-updates-eastbound-i-70-closed-at-silverthorne/"><h4><strong>Breaking News</strong> - Saturday traffic updates: Delays at Vail Pass for avalanche work</h4></a></div></div><header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.summitdaily.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2x-2.png 2x" alt="SummitDaily.com Logo" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2.png"><noscript><img src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2.png" srcset="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2x-2.png 2x" alt="SummitDaily.com Logo"></noscript> </a><div class="align-self-end"> <span class="tag-line navbar-text">Serving Summit County, CO</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.summitdaily.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="range" value="2019-09-15" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <i class="wi wi-day-cloudy"></i> 30&deg; </a></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-81" href="https://www.summitdaily.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-81" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/election/">Election 2019</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/obituaries/">Obituaries</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/crime/">Crime & public safety</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/business/">Business</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/real-estate/">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/education/">Education</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/environment/">Environment</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/mental-health/">Health</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/weather/">Weather</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-item " id="menu-item-dropdown-370610" href="#">News by region</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-370610" role="menu"><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.summitdaily.com/news/local/">Summit County</a></li><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.summitdaily.com/news/regional/">Colorado</a></li><li class="nav-item"> <a class="nav-link dropdown-item" href="https://hosted.ap.org/summitdaily/tags/general-news">Nation/World</a></li></ul></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-542" href="https://www.summitdaily.com/opinion/">Opinion</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-542" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/opinion/letters-to-the-editor/">Letters to the editor</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/opinion/columns/">Community columns</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/opinion/guest-commentary/">Commentary</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-369238" href="https://www.summitdaily.com/recent-stories/everything-summit/">Everything Summit</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-369238" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/explore-summit/entertainment/">Arts &#038; Entertainment</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/explore-summit/calendar/">Calendar</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/explore-summit/history/">History</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=c025e760-1f1f-4da2-bba8-8205caedfd7b">Everything Breckenridge</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-item " id="menu-item-dropdown-369239" href="https://www.summitdaily.com/everything-summit/">Visitors' Guide</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-369239" role="menu"><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.summitdaily.com/everything-summit/hotels/">Hotels</a></li><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.summitdaily.com/everything-summit/things-to-do/">Things to Do</a></li><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.summitdaily.com/everything-summit/shopping/">Shopping</a></li><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.summitdaily.com/everything-summit/restaurants/">Restaurants</a></li><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.summitdaily.com/everything-summit/vacation-rentals/">Vacation Rentals</a></li></ul></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-516" href="https://www.summitdaily.com/sports/">Sports & Outdoors</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-516" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/sports/hiking/">Hiking</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/sports/winter-sports/">Winter Sports</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/sports/prep-sports/">Prep Sports</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=c840d5b5-b60a-4e32-a41c-59930366ac6d">Bike Guide</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-368249" href="https://www.summitdaily.com/multimedia/">Multimedia</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-368249" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/multimedia/galleries/">Photo Galleries</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/multimedia/video-2/">Video</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/podcasts/">Podcasts</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-352984" href="https://www.summitdaily.com/magazines/">Magazines</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-352984" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=874d7f00-9bd5-4ba5-a43c-c0e607a30f70">Home</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/explore-summit/best-of-summit/">Best of Summit</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/magazines/explore-summit-magazine/">Explore Summit Magazine</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/sports/biking/">Bike Guide</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-353014" href="https://www.summitdaily.com/in-depth/">In Depth</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-353014" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/longevity/">The Longevity Project</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/explore-summit/history/">Summit County History</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/skier-deaths/">Skier Deaths</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/housing/">Housing</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/mental-health/">Health care</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-358732" href="http://classifieds.summitdaily.com">Classifieds</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-358732" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.summitdaily.com/category/Employment">Jobs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.summitdaily.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.summitdaily.com/category/Transportation">Autos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9136&brand=SummitDaily">Place an ad</a></li></ul></li></ul></div></div><div class="d-flex"></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1 shadow-sm"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.summitdaily.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2x-2.png 2x" alt="SummitDaily.com Logo" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2.png"><noscript><img src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2.png" srcset="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2x-2.png 2x" alt="SummitDaily.com Logo"></noscript> </a></div><div class="m-3"> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-81" aria-expanded="false"> <span>News</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-81" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.summitdaily.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/election/" >Election 2019 </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/obituaries/" >Obituaries </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/crime/" >Crime & public safety </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/business/" >Business </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/real-estate/" >Real Estate </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/education/" >Education </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/environment/" >Environment </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/mental-health/" >Health </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/weather/" >Weather </a></li><li><a class="nav-link infant" href="#" data-toggle="collapse" data-target="#sub-menu-370610" aria-expanded="false">News by region <i class="fas fa-caret-right icon-caret infant"></i></a><div id="sub-menu-370610" class="collapse sub-menu infant"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="#">View Section ></a></li><li><a class="nav-link" href="https://www.summitdaily.com/news/local/">Summit County</a></li><li><a class="nav-link" href="https://www.summitdaily.com/news/regional/">Colorado</a></li><li><a class="nav-link" href="https://hosted.ap.org/summitdaily/tags/general-news">Nation/World</a></li></ul></div></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-542" aria-expanded="false"> <span>Opinion</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-542" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.summitdaily.com/opinion/">View Section ></a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/opinion/letters-to-the-editor/" >Letters to the editor </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/opinion/columns/" >Community columns </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/opinion/guest-commentary/" >Commentary </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-369238" aria-expanded="false"> <span>Everything Summit</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-369238" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.summitdaily.com/recent-stories/everything-summit/">View Section ></a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/explore-summit/entertainment/" >Arts &#038; Entertainment </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/explore-summit/calendar/" >Calendar </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/explore-summit/history/" >History </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=c025e760-1f1f-4da2-bba8-8205caedfd7b" >Everything Breckenridge </a></li><li><a class="nav-link infant" href="#" data-toggle="collapse" data-target="#sub-menu-369239" aria-expanded="false">Visitors' Guide <i class="fas fa-caret-right icon-caret infant"></i></a><div id="sub-menu-369239" class="collapse sub-menu infant"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.summitdaily.com/everything-summit/">View Section ></a></li><li><a class="nav-link" href="https://www.summitdaily.com/everything-summit/hotels/">Hotels</a></li><li><a class="nav-link" href="https://www.summitdaily.com/everything-summit/things-to-do/">Things to Do</a></li><li><a class="nav-link" href="https://www.summitdaily.com/everything-summit/shopping/">Shopping</a></li><li><a class="nav-link" href="https://www.summitdaily.com/everything-summit/restaurants/">Restaurants</a></li><li><a class="nav-link" href="https://www.summitdaily.com/everything-summit/vacation-rentals/">Vacation Rentals</a></li></ul></div></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-516" aria-expanded="false"> <span>Sports & Outdoors</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-516" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.summitdaily.com/sports/">View Section ></a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/sports/hiking/" >Hiking </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/sports/winter-sports/" >Winter Sports </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/sports/prep-sports/" >Prep Sports </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=c840d5b5-b60a-4e32-a41c-59930366ac6d" >Bike Guide </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-368249" aria-expanded="false"> <span>Multimedia</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-368249" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.summitdaily.com/multimedia/">View Section ></a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/multimedia/galleries/" >Photo Galleries </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/multimedia/video-2/" >Video </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/podcasts/" >Podcasts </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-352984" aria-expanded="false"> <span>Magazines</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-352984" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.summitdaily.com/magazines/">View Section ></a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=874d7f00-9bd5-4ba5-a43c-c0e607a30f70" >Home </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/explore-summit/best-of-summit/" >Best of Summit </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/magazines/explore-summit-magazine/" >Explore Summit Magazine </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/sports/biking/" >Bike Guide </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-353014" aria-expanded="false"> <span>In Depth</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-353014" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.summitdaily.com/in-depth/">View Section ></a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/longevity/" >The Longevity Project </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/explore-summit/history/" >Summit County History </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/skier-deaths/" >Skier Deaths </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/housing/" >Housing </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/mental-health/" >Health care </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-358732" aria-expanded="false"> <span>Classifieds</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-358732" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="http://classifieds.summitdaily.com">View Section ></a></li><li><a class="nav-link infant" href="http://classifieds.summitdaily.com/category/Employment" >Jobs </a></li><li><a class="nav-link infant" href="http://classifieds.summitdaily.com/category/Real-Estate-For-Sale" >Real Estate </a></li><li><a class="nav-link infant" href="http://classifieds.summitdaily.com/category/Transportation" >Autos </a></li><li><a class="nav-link infant" href="https://secure.adpay.com/AdEntry.aspx?p=9136&brand=SummitDaily" >Place an ad </a></li></ul></div></li><li class="nav-item"><a class="nav-link translate-link english glink nturl" type="button" onclick="doGTranslate('en|en');return false;" title="English" href="#"><span>English</span></a></li><li class="nav-item"><a class="nav-link translate-link spanish glink nturl" type="button" onclick="doGTranslate('en|es');return false;" title="Spanish" href="#"><span>Spanish</span></a></li></ul></nav><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><form class="search-form form-inline d-flex" action="https://www.summitdaily.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="range" value="2019-09-15" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-352573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352573"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=9f736db6-75d3-42bb-9190-cd1aeaffa09b">E-edition</a><span>|</span></li><li id="menu-item-352572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-352572"><a href="https://www.summitdaily.com/contribute/">Contribute</a><span>|</span></li><li id="menu-item-352571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352571"><a href="http://www.swiftlocalsolutions.com/summit-daily-advertise">Advertise</a><span>|</span></li><li><a href="#" class="translate-link english glink nturl" onclick="doGTranslate('en|en');return false;" title="English"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="English" data-lazy-src="https://cdn.summitdaily.com/wp-content/plugins/gtranslate/flags/24/en-us.png" /><noscript><img src="https://cdn.summitdaily.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="12" width="12" alt="English" /></noscript>English</a><span>|</span></li><li><a href="#" class="translate-link spanish glink nturl" onclick="doGTranslate('en|es');return false;" title="Spanish"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="Spanish" data-lazy-src="https://cdn.summitdaily.com/wp-content/plugins/gtranslate/flags/24/es.png" /><noscript><img src="https://cdn.summitdaily.com/wp-content/plugins/gtranslate/flags/24/es.png" height="12" width="12" alt="Spanish" /></noscript>Spanish</a></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div id="ad-top" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-top');
				})</script> </div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>Saturday traffic updates: Delays at Vail Pass for avalanche work</h1><div id="article-meta"><div class="row no-gutters"><div class="col-auto"><p class="article-meta"><a href="https://www.summitdaily.com/recent-stories/news">News</a> <span class="text-muted">| December 14, 2019</span></p></div><div class="col"><div class="d-lg-none"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Saturday traffic updates: Delays at Vail Pass for avalanche work&url=https://www.summitdaily.com/?p=375988" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=143571369144148&href=https://www.summitdaily.com/news/sunday-traffic-updates-eastbound-i-70-closed-at-silverthorne/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=143571369144148&href=https://www.summitdaily.com/news/sunday-traffic-updates-eastbound-i-70-closed-at-silverthorne/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=Saturday traffic updates: Delays at Vail Pass for avalanche work&body=10:30 a.m. Expect 20-30 minute delays on I-70 at Vail Pass for avalanche reduction work. 8:50 a.m. The eastbound lanes of I-70 have reopened at Silverthorne. Original story: DILLON — It&#8217;s another day of snowy,...%0D%0A%0D%0Ahttps://www.summitdaily.com/news/sunday-traffic-updates-eastbound-i-70-closed-at-silverthorne/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div></div><div id="article-byline"><div class="d-flex"><div class="editor-image"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Staff report" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/06/SD_logo_website-1-150x150.jpg" /><noscript><img src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/06/SD_logo_website-1-150x150.jpg" alt="Staff report" /></noscript></div><div class="editor-name"><h6><a href="https://www.summitdaily.com/profile/staff-report/" rel="author">Staff report</a></h6><p><a href="mailto:news@summitdaily.com" rel="author">news@summitdaily.com</a></p></div><div class="d-none d-lg-block ml-auto"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Saturday traffic updates: Delays at Vail Pass for avalanche work&url=https://www.summitdaily.com/?p=375988" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=143571369144148&href=https://www.summitdaily.com/news/sunday-traffic-updates-eastbound-i-70-closed-at-silverthorne/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=143571369144148&href=https://www.summitdaily.com/news/sunday-traffic-updates-eastbound-i-70-closed-at-silverthorne/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=Saturday traffic updates: Delays at Vail Pass for avalanche work&body=10:30 a.m. Expect 20-30 minute delays on I-70 at Vail Pass for avalanche reduction work. 8:50 a.m. The eastbound lanes of I-70 have reopened at Silverthorne. Original story: DILLON — It&#8217;s another day of snowy,...%0D%0A%0D%0Ahttps://www.summitdaily.com/news/sunday-traffic-updates-eastbound-i-70-closed-at-silverthorne/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div><div class="p402_premium"><p><strong>10:30 a.m. </strong>Expect 20-30 minute delays on I-70 at Vail Pass for avalanche reduction work.</p><p><strong>8:50 a.m. </strong>The eastbound lanes of I-70 have reopened at Silverthorne.</p><p><strong>Original story:</strong></p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-parallax2');
				})</script> </div></div></div><p>DILLON — It&#8217;s another day of snowy, icy roads and ongoing closures. This morning, the eastbound lanes of Interstate 70 are closed at Silverthorne because of a crash. The westbound lanes of I-70 have reopened at Vail Pass. Loveland Pass remains closed because of road conditions.</p><p>For more information, check&nbsp;<a rel="noreferrer noopener" href="https://cotrip.org/home.htm" target="_blank">cotrip.org</a>&nbsp;or sign up for Colorado Department of Transportation alerts at&nbsp;<a href="https://www.codot.gov/topcontent/travel-alerts-system/for-general-public">codot.gov/topcontent/travel-alerts-system/for-general-public</a>.</p><p class="article-tagline"><em></em></p></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <hr /><div id="fb-comment-policy"><p>Start a dialogue, stay on topic and be civil.<br /> If you don't <a href="https://www.summitdaily.com/comment-policy">follow the rules</a>, your comment may be deleted.</p></div><div class="fb-comments" data-href="https://www.summitdaily.com/?p=375988" data-width="100%" data-numposts="3"></div><div class="row"><div class="card-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper icon-section"></i> News</div><div class="card-body"><section><article><div class="row no-gutters"><div class="col-12 col-lg-5 card-img featured text-center"> <a href="https://www.summitdaily.com/news/summit-county-ski-areas-tally-as-much-as-28-inches-from-2-day-storm-with-more-on-the-way/"><img width="300" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20200'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/12/weather-sdn-121519-300x200.jpg 300w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/12/weather-sdn-121519-1024x683.jpg 1024w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/12/weather-sdn-121519-768x512.jpg 768w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/12/weather-sdn-121519-1536x1024.jpg 1536w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/12/weather-sdn-121519-2048x1365.jpg 2048w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/12/weather-sdn-121519-300x200.jpg" /><noscript><img width="300" height="200" src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/12/weather-sdn-121519-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/12/weather-sdn-121519-300x200.jpg 300w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/12/weather-sdn-121519-1024x683.jpg 1024w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/12/weather-sdn-121519-768x512.jpg 768w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/12/weather-sdn-121519-1536x1024.jpg 1536w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/12/weather-sdn-121519-2048x1365.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div class="col-12 col-lg-7 card-text"><h4><a href="https://www.summitdaily.com/news/summit-county-ski-areas-tally-as-much-as-28-inches-from-2-day-storm-with-more-on-the-way/">Summit County ski areas tally as much as 28 inches from 2-day storm with more on the way</a></h4><p class="card-meta"><span class="text-muted">December 14, 2019</span></p><p class="card-excerpt d-lg-none d-xl-block"></p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.summitdaily.com/news/sunday-traffic-updates-eastbound-i-70-closed-at-silverthorne/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/05/TrafficAlertWebCard-SDN-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/05/TrafficAlertWebCard-SDN-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.summitdaily.com/news/sunday-traffic-updates-eastbound-i-70-closed-at-silverthorne/">Saturday traffic updates: Delays at Vail Pass for avalanche work</a></h6><p class="card-meta"><span class="text-muted">December 14, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.summitdaily.com/news/americans-blunck-wise-tame-powder-filled-copper-pipe-to-go-1-2-in-grand-prix-ski-finals/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/12/GrandPrix-SDN-121419-1-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/12/GrandPrix-SDN-121419-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.summitdaily.com/news/americans-blunck-wise-tame-powder-filled-copper-pipe-to-go-1-2-in-grand-prix-ski-finals/">Americans Blunck, Wise tame powder-filled Copper pipe to go 1-2 in Grand Prix ski finals</a></h6><p class="card-meta"><span class="text-muted">December 13, 2019</span></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.summitdaily.com/news/summit-suds-ullr-fest-revelers-break-unofficial-shot-ski-record/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/12/Screen-Shot-2019-12-13-at-2.40.52-PM-150x150.png" /><noscript><img width="150" height="150" src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/12/Screen-Shot-2019-12-13-at-2.40.52-PM-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.summitdaily.com/news/summit-suds-ullr-fest-revelers-break-unofficial-shot-ski-record/">Summit Suds: Ullr Fest revelers break unofficial shot ski record</a></h6><p class="card-meta"><span class="text-muted">December 13, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.summitdaily.com/news/regional-forest-service-employees-honored-at-national-awards-ceremony/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/12/ChiefAwards_12.5.19_EADM-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/12/ChiefAwards_12.5.19_EADM-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.summitdaily.com/news/regional-forest-service-employees-honored-at-national-awards-ceremony/">Regional Forest Service employees honored at national awards ceremony</a></h6><p class="card-meta"><span class="text-muted">December 13, 2019</span></p></div></div></article></div></div><hr /></section> <a href="https://www.summitdaily.com/recent-stories/news/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div><hr /><div id="single-flipp-script"><div id="circularhub_module_15500"></div> <script src="//api.circularhub.com/15500/c7fc7a582b63c43f/circularhub_module.js"></script> </div></article><aside><div class="card-container row"><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box1"><div id="ad-big-box1" class="dfp"> <script>AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box1');
})</script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-353976" class="carousel slide" data-ride="carousel" data-interval="false"><div class="carousel-inner"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Hospitality/hospitality-positions-welk-resorts-breckenridge/8-0000519376-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Hospitality Positions at Welk Resorts in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000519376-01.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000519376-01.jpg" alt="Hospitality Positions at Welk Resorts in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Hospitality/hospitality-positions-welk-resorts-breckenridge/8-0000519376-01" target="_blank" style="display:block;overflow:hidden;"><h5>Welk Resorts</h5><h6 style="color:#000;">Hospitality Positions at Welk Resorts in BRECKENRIDGE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>WELK RESORTS JOIN BRECKENRIDGES NEWEST RESORT. Open Positions with Immediate starting dates&#58; Guest Service Agents&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Seasonal/dogsled-guide-front-counter-check-in-reservationist-office-shuttle-van-driver-good-times-adventures-snowmobiling-and-dog-sledding-breckenridge/8-0000515240-01" target="_blank" style="display:block;overflow:hidden;"><h5>Good Times Adventures Snowmobiling & Dog Sledding</h5><h6 style="color:#000;">Dogsled Guide, Front Counter Check-In, Reservationist / Office, Shuttle Van Driver at Good Times Adventures Snowmobiling & Dog Sledding in BRECKENRIDGE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Good Times Adventures Snowmobiling &amp; Dog Sledding Front Counter Check-In&#58; Full Time&#47;Part Time; ability to&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Health-Care/health-care-positions-summit-community-care-clinic-frisco/8-0000521836-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Health Care Positions at Summit Community Care Clinic in FRISCO" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000225217-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000225217-01-0.jpg" alt="Health Care Positions at Summit Community Care Clinic in FRISCO" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Health-Care/health-care-positions-summit-community-care-clinic-frisco/8-0000521836-01" target="_blank" style="display:block;overflow:hidden;"><h5>Summit Community Care Clinic</h5><h6 style="color:#000;">Health Care Positions at Summit Community Care Clinic in FRISCO</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Now Hiring&#58; Patient Access Representative Quality Improvement Coordinator Apply Online www.summitclinic.org&#47;get- involved&#47;job-opportunities&#47; 970-423-8835 careers@summitclinic.org</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Drivers/shuttle-drivers-and-reservationsdispatch-fresh-tracks-transportation-silverthorne/8-0000519110-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Shuttle Drivers and Reservations/Dispatch at Fresh Tracks Transportation in SILVERTHORNE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000519110-01.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000519110-01.jpg" alt="Shuttle Drivers and Reservations/Dispatch at Fresh Tracks Transportation in SILVERTHORNE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Drivers/shuttle-drivers-and-reservationsdispatch-fresh-tracks-transportation-silverthorne/8-0000519110-01" target="_blank" style="display:block;overflow:hidden;"><h5>Fresh Tracks Transportation</h5><h6 style="color:#000;">Shuttle Drivers and Reservations/Dispatch at Fresh Tracks Transportation in SILVERTHORNE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>HIGHEST PAY of all Shuttle Companies! SHUTTLE DRIVERS Full Time & Part Time. $95/trip to&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Restaurant-Clubs/assistant-manager-smash-burger-dillon/8-0000521087-01" target="_blank" style="display:block;overflow:hidden;"><h5>Smash Burger</h5><h6 style="color:#000;">Assistant Manager at Smash Burger in DILLON</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>NOW HIRING AN Assistant Manager $50k-$55k per year Email resumes to Ecastillo@ smashburger.com</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Health-Care/open-house-interview-days-st-anthony-summit-medical-center-frisco/8-0000519772-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Open House Interview Days! at St. Anthony Summit Medical Center in FRISCO" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_21322265.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_21322265.jpg" alt="Open House Interview Days! at St. Anthony Summit Medical Center in FRISCO" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Health-Care/open-house-interview-days-st-anthony-summit-medical-center-frisco/8-0000519772-01" target="_blank" style="display:block;overflow:hidden;"><h5>St. Anthony Summit Medical Center</h5><h6 style="color:#000;">Open House Interview Days! at St. Anthony Summit Medical Center in FRISCO</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Open House Interview Days! Join us for our open house job fairs to interview with&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Drivers/drivers-peak-1-express-breckenridge/8-0000522444-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Drivers at Peak 1 Express in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000294314-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000294314-01-0.jpg" alt="Drivers at Peak 1 Express in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Drivers/drivers-peak-1-express-breckenridge/8-0000522444-01" target="_blank" style="display:block;overflow:hidden;"><h5>Peak 1 Express</h5><h6 style="color:#000;">Drivers at Peak 1 Express in BRECKENRIDGE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>SKI PASS+REC PASS+PERKS! Now Hiring Drivers (FT &amp; PT) Visit&#58; Peak1Express.com Or Call 970-423-5191</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Hospitality/housekeepers-grand-hotel-frisco/8-0000521733-01" target="_blank" style="display:block;overflow:hidden;"><h5>Grand Hotel</h5><h6 style="color:#000;">Housekeepers at Grand Hotel in FRISCO</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Grand Hotel in Frisco is hiring housekeepers. Experience is preferred but will train. Call Adam&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Other/traffic-operations-operatordispatcher-navjoy-inc-frisco/8-0000519774-01" target="_blank" style="display:block;overflow:hidden;"><h5>Navjoy, Inc.</h5><h6 style="color:#000;">Traffic Operations Operator/Dispatcher at Navjoy, Inc. in FRISCO</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Navjoy, Inc. Frisco area preferred. Kandace Greene (720) 399-4402 kgreene@navjoyinc.com www.navjoyinc.com &nbsp;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Hospitality/hospitality-food-and-beverage-spa-beaver-run-resort-breckenridge/8-0000515521-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Hospitality, Food & Beverage, Spa at Beaver Run Resort in Breckenridge" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000058999-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000058999-01-0.jpg" alt="Hospitality, Food & Beverage, Spa at Beaver Run Resort in Breckenridge" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Hospitality/hospitality-food-and-beverage-spa-beaver-run-resort-breckenridge/8-0000515521-01" target="_blank" style="display:block;overflow:hidden;"><h5>Beaver Run Resort</h5><h6 style="color:#000;">Hospitality, Food & Beverage, Spa at Beaver Run Resort in Breckenridge</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Come Join The Fun! Breckenridge, CO N O W H I R I N G&#58;&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Government/government-position-summit-county-dillon/8-0000518211-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Government Position at Summit County in DILLON" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000105170-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000105170-01-0.jpg" alt="Government Position at Summit County in DILLON" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Government/government-position-summit-county-dillon/8-0000518211-01" target="_blank" style="display:block;overflow:hidden;"><h5>Summit County</h5><h6 style="color:#000;">Government Position at Summit County in DILLON</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Alarm Management Program Coordinator The Alarm Management Program Coordinator (AMPC) will be responsible for managing&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Health-Care/come-be-part-of-our-thriving-community-caseys-pond-silverthorne/8-0000515812-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Come be part of our thriving community! at Casey's Pond in SILVERTHORNE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000315895-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000315895-01-0.jpg" alt="Come be part of our thriving community! at Casey's Pond in SILVERTHORNE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Health-Care/come-be-part-of-our-thriving-community-caseys-pond-silverthorne/8-0000515812-01" target="_blank" style="display:block;overflow:hidden;"><h5>Casey's Pond</h5><h6 style="color:#000;">Come be part of our thriving community! at Casey's Pond in SILVERTHORNE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Come be part of our thriving community! CNA Care Associate RN&#47;LPN Housekeeper Maintenance Technician HR@caseyspond.org&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Restaurant-Clubs/managers-silverthorne-and-frisco-wendys-silverthorne/8-0000513285-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Managers - Silverthorne & Frisco at Wendy's in SILVERTHORNE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000111706-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000111706-01-0.jpg" alt="Managers - Silverthorne & Frisco at Wendy's in SILVERTHORNE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Restaurant-Clubs/managers-silverthorne-and-frisco-wendys-silverthorne/8-0000513285-01" target="_blank" style="display:block;overflow:hidden;"><h5>Wendy's</h5><h6 style="color:#000;">Managers - Silverthorne & Frisco at Wendy's in SILVERTHORNE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>NOW HIRING **$15.00 HR.** *Depending on Availability* SILVERTHORNE &amp; FRISCO &#149; Free Meals &#149; Free&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Building-Services/building-maintenance-dispatchers-copper-mountain-frisco/8-0000523288-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Building Maintenance Dispatchers at Copper Mountain in FRISCO" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000135187-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000135187-01-0.jpg" alt="Building Maintenance Dispatchers at Copper Mountain in FRISCO" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Building-Services/building-maintenance-dispatchers-copper-mountain-frisco/8-0000523288-01" target="_blank" style="display:block;overflow:hidden;"><h5>Copper Mountain</h5><h6 style="color:#000;">Building Maintenance Dispatchers at Copper Mountain in FRISCO</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Copper Mountain has immediate openings for Building Maintenance Dispatchers! Outstanding culture; competitive pay&#47;benefits; housing may&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Government/full-timeyear-round-positions-town-of-frisco-frisco/8-0000513127-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Full-time/Year-round Positions at Town of Frisco in FRISCO" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000501360-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000501360-01-0.jpg" alt="Full-time/Year-round Positions at Town of Frisco in FRISCO" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Government/full-timeyear-round-positions-town-of-frisco-frisco/8-0000513127-01" target="_blank" style="display:block;overflow:hidden;"><h5>Town of Frisco</h5><h6 style="color:#000;">Full-time/Year-round Positions at Town of Frisco in FRISCO</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Full-time&#47;Year-round Environmental Programs Coordinator Police &amp; Court Administrative Assistant Police Officer Excellent benefit package &amp;&hellip;</span></p> </a></div></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-353976" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-353976" data-slide-to="1" class="active"></li><li data-target="#carousel-353976" data-slide-to="2" class=""></li><li data-target="#carousel-353976" data-slide-to="3" class=""></li><li data-target="#carousel-353976" data-slide-to="4" class=""></li><li data-target="#carousel-353976" data-slide-to="5" class=""></li><li data-target="#carousel-353976" data-slide-to="6" class=""></li><li data-target="#carousel-353976" data-slide-to="7" class=""></li><li data-target="#carousel-353976" data-slide-to="8" class=""></li><li data-target="#carousel-353976" data-slide-to="9" class=""></li><li data-target="#carousel-353976" data-slide-to="10" class=""></li><li data-target="#carousel-353976" data-slide-to="11" class=""></li><li data-target="#carousel-353976" data-slide-to="12" class=""></li><li data-target="#carousel-353976" data-slide-to="13" class=""></li><li data-target="#carousel-353976" data-slide-to="14" class=""></li><li data-target="#carousel-353976" data-slide-to="15" class=""></li></ol> <a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-353976" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /> <a href="http://classifieds.summitdaily.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box2"><div id="ad-big-box2" class="dfp"> <script>AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box2');
})</script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-default card shadow-sm"><div class="card-header"></div><div class="card-body"> <a class="card-link parent-category" href="https://www.summitdaily.com/recent-stories/everything-summit/">Everything Summit &#8213;</a><h5 class="card-title">Entertainment</h5><hr /><section><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.summitdaily.com/news/summit-suds-ullr-fest-revelers-break-unofficial-shot-ski-record/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/12/Screen-Shot-2019-12-13-at-2.40.52-PM-150x150.png" /><noscript><img width="150" height="150" src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/12/Screen-Shot-2019-12-13-at-2.40.52-PM-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.summitdaily.com/news/summit-suds-ullr-fest-revelers-break-unofficial-shot-ski-record/">Summit Suds: Ullr Fest revelers break unofficial shot ski record</a></h6><p class="card-meta text-muted">December 13, 2019</p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.summitdaily.com/news/photos-ullr-fest-parade-in-breckenridge/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/12/ullr-SDN-121319-3-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/12/ullr-SDN-121319-3-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.summitdaily.com/news/photos-ullr-fest-parade-in-breckenridge/">Photos: Ullr Fest parade in Breckenridge</a></h6><p class="card-meta text-muted">December 12, 2019</p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.summitdaily.com/news/ullr-fest-parade-floats-make-show-stopping-performances-as-snow-falls-in-breckenridge/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/12/ullr-SDN-121319-7-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/12/ullr-SDN-121319-7-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.summitdaily.com/news/ullr-fest-parade-floats-make-show-stopping-performances-as-snow-falls-in-breckenridge/">Ullr Fest parade floats make show-stopping performances as snow falls in Breckenridge</a></h6><p class="card-meta text-muted">December 12, 2019</p></div></div></article><hr /></section> <a href="https://www.summitdaily.com/recent-stories/entertainment/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-e-edition card shadow-sm"><div class="card-header"><i class="fas fa-book-reader"></i> Summit Daily News E-Edition</div><div class="card-body"><section> <iframe src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&pages=8&autoflip=4000&PBID=9f736db6-75d3-42bb-9190-cd1aeaffa09b" style="border: none;"></iframe></section></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Follow us on Facebook</h5><hr /><div id="fb-root"></div><p><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script></p><div style="width: 265px; height: 540px; margin: 0 auto;"><div class="fb-page" style="height: 540px; width: 265px;" data-href="https://www.facebook.com/summitdailynews" data-tabs="timeline" data-width="300" data-height="540" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><blockquote cite="https://www.facebook.com/summitdailynews" class="fb-xfbml-parse-ignore"><p><a href="https://www.facebook.com/summitdailynews">Summit Daily News</a></p></blockquote></div></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm skiTileContainer"><div class="card-header"><i class="far fa-snowflake"></i> Snow Report</div><div class="card-body"><div id="skiTileContainer"><div id="skiTileContent"><table id="snowTable"><tr id="resortHeader" border><th id="resortName" style="width: 60%">Ski Resort</th><th id="resort24">24 HR</th><th id="resort48">48 HR</th><th id="resortBaseDepth">Base</th></tr><tr class='resort'><td class='resortName'>Breckenridge</td><td class='resortSnowfall'>15&rdquo;</td><td class='resortSnowfall48'>28&rdquo;</td><td class='resortBase'>48"</td></tr><tr class='resort'><td class='resortName'>Copper Mountain</td><td class='resortSnowfall'>10&rdquo;</td><td class='resortSnowfall48'>17&rdquo;</td><td class='resortBase'>34"</td></tr><tr class='resort'><td class='resortName'>Keystone</td><td class='resortSnowfall'>6&rdquo;</td><td class='resortSnowfall48'>12&rdquo;</td><td class='resortBase'>33"</td></tr><tr class='resort'><td class='resortName'>Arapahoe Basin</td><td class='resortSnowfall'>7&rdquo;</td><td class='resortSnowfall48'>17&rdquo;</td><td class='resortBase'>40"</td></tr><tr class='resort'><td class='resortName'>Loveland Ski Area</td><td class='resortSnowfall'>11&rdquo;</td><td class='resortSnowfall48'>21&rdquo;</td><td class='resortBase'>40"</td></tr><tr class='resort'><td class='resortName'>Vail Mountain</td><td class='resortSnowfall'>9&rdquo;</td><td class='resortSnowfall48'>19&rdquo;</td><td class='resortBase'>47"</td></tr></table></div> <a href="/weather/snow-report/" class="snowLink">View All</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/weather/forecast/" class="snowLink">Weather</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/weather/road-conditions/" class="snowLink">Road Report</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://avalanche.state.co.us/forecasts/backcountry-avalanche/vail-summit-county/" class="snowLink" target="_blank">Avalanche Forecast</a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-promo card shadow-sm"><div class="card-header"></div><div class="card-body"><div class="text-center"> <a href="http://aspentimes.secondstreetapp.com/X-Games-2019/" target="_blank"><img width="600" height="500" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20500'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-srcset="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/12/516354-300x250-1-2x.jpg 600w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/12/516354-300x250-1-2x-300x250.jpg 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/12/516354-300x250-1-2x.jpg" /><noscript><img width="600" height="500" src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/12/516354-300x250-1-2x.jpg" class="attachment-full size-full" alt="" srcset="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/12/516354-300x250-1-2x.jpg 600w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/12/516354-300x250-1-2x-300x250.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a></div></div></div></div><div class="card-item col-12 module-video-section"><div id="video-carousel-5df51eeebb93d" data-interval="0" class="video-carousel carousel slide"><div class="module module-video module-dark card shadow-sm"><div class="card-header"><i class="fas fa-video icon"></i> Recent Videos</div><div class="card-body"><div class="carousel-inner"><div class="carousel-item active"><div class="video-item"><div id="vid-it-5df51eeeac00e"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=HQ7D3fNHuEA&refurl=https%3A%2F%2Fwww.summitdaily.com%2Fnews%2Fsunday-traffic-updates-eastbound-i-70-closed-at-silverthorne%2F&refhost=www.summitdaily.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.summitdaily.com/news/summit-daily-news-announces-the-2019-best-of-summit-awards/">Summit Daily News announces the 2019 Best Of Summit awards</a></h4><p class="card-meta"><span class="text-muted">October 25, 2019</span></p><p class="card-excerpt">WATCH: The video from the&nbsp;2019 Best of Summit&nbsp;awards presentation. More than 250 Summit County business owners and community members attended the Summit Daily News’ Best of Summit event Thursday, Oct. 24, at the Silverthorne Pavilion....</p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5df51eeeaef95"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=gW1pfXJEJ0U&refurl=https%3A%2F%2Fwww.summitdaily.com%2Fnews%2Fsunday-traffic-updates-eastbound-i-70-closed-at-silverthorne%2F&refhost=www.summitdaily.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.summitdaily.com/news/avalanche-rescue-dogs-gather-in-summit-for-rapid-deployment-training/">Avalanche rescue dogs gather in Summit for rapid deployment training</a></h4><p class="card-meta"><span class="text-muted">October 8, 2019</span></p><p class="card-excerpt">DILLON — A group of rescue dogs and their handlers arrived in Summit County this week to train for search and rescue operations as part of the Colorado Rapid Avalanche Deployment program, known as C-RAD....</p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5df51eeeb1437"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=pkL9liZu1yA&refurl=https%3A%2F%2Fwww.summitdaily.com%2Fnews%2Fsunday-traffic-updates-eastbound-i-70-closed-at-silverthorne%2F&refhost=www.summitdaily.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.summitdaily.com/news/summit-fire-displays-antique-1942-fire-engine-at-admin-building/">Summit Fire displays antique 1942 fire engine at admin building</a></h4><p class="card-meta"><span class="text-muted">October 7, 2019</span></p><p class="card-excerpt">FRISCO — An old piece of the county’s history is now on display at the new Summit Fire and EMS administration building. On Monday morning, a group of Summit Fire officials moved a classic, antique...</p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5df51eeeb4451"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=VBRdR8_VPZQ&refurl=https%3A%2F%2Fwww.summitdaily.com%2Fnews%2Fsunday-traffic-updates-eastbound-i-70-closed-at-silverthorne%2F&refhost=www.summitdaily.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.summitdaily.com/news/second-annual-longevity-project-ends-with-well-attended-event-at-riverwalk-center/">Second annual Longevity Project ends with well-attended event at Riverwalk Center</a></h4><p class="card-meta"><span class="text-muted">October 2, 2019</span></p><p class="card-excerpt">BRECKENRIDGE — A near-capacity crowd was in attendance at the Summit Daily News’ Longevity Project event at the Riverwalk Center in Breckenridge on Wednesday evening. A panel of experts discussed physical and mental health at...</p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5df51eeeb6a8d"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=VBRdR8_VPZQ&refurl=https%3A%2F%2Fwww.summitdaily.com%2Fnews%2Fsunday-traffic-updates-eastbound-i-70-closed-at-silverthorne%2F&refhost=www.summitdaily.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.summitdaily.com/news/the-longevity-project-summit-countys-super-seniors/">The Longevity Project: Summit County&#8217;s super seniors</a></h4><p class="card-meta"><span class="text-muted">September 12, 2019</span></p><p class="card-excerpt">Kent WilloughbySilverthorne81 years old I am nominating my dad, Kent Willoughby, because he is nothing short of amazing! He had a career in South Louisiana and then retired to Colorado. My father was always an...</p></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev" href="#video-carousel-5df51eeebb93d" role="button" data-slide="prev"> <i class="fas fa-angle-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#video-carousel" data-slide-to="0" class="active"></li><li data-target="#video-carousel" data-slide-to="1" class=""></li><li data-target="#video-carousel" data-slide-to="2" class=""></li><li data-target="#video-carousel" data-slide-to="3" class=""></li><li data-target="#video-carousel" data-slide-to="4" class=""></li></ol> <a class="carousel-control-next" href="#video-carousel-5df51eeebb93d" role="button" data-slide="next"> <i class="fas fa-angle-right"></i> <span class="sr-only">Next</span> </a></div><hr /><a href="https://www.summitdaily.com/multimedia/video-2/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-instagram card shadow-sm"><div class="card-header"><i class="fab fa-instagram"></i> Instagram</div><div class="card-body"><div class="row no-gutters"><div class="col"> <a target="_blank" href="https://www.instagram.com/p/B6D4-3-pS2M/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/75208773_478201386166048_7439918528631862420_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=104&oh=14f72f0beab8c6faf86a6af62e79f829&oe=5E705F73" /><noscript><img src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/75208773_478201386166048_7439918528631862420_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=104&oh=14f72f0beab8c6faf86a6af62e79f829&oe=5E705F73" /></noscript></a></div><div class="col"> <a target="_blank" href="https://www.instagram.com/p/B6D4wY1g5aY/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/75629730_2488773578052729_3290319388307669095_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=109&oh=fc9e8aca57cd7884018b08a9ee7bae25&oe=5E70B14C" /><noscript><img src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/75629730_2488773578052729_3290319388307669095_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=109&oh=fc9e8aca57cd7884018b08a9ee7bae25&oe=5E70B14C" /></noscript></a></div><div class="col"> <a target="_blank" href="https://www.instagram.com/p/B6Dl0mGghPM/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e15/c180.0.720.720a/s640x640/77091153_568277457297361_3562234720778468188_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=101&oh=e21a9bb7746e5fd2bc327a5862e649ba&oe=5E6C34F4" /><noscript><img src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e15/c180.0.720.720a/s640x640/77091153_568277457297361_3562234720778468188_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=101&oh=e21a9bb7746e5fd2bc327a5862e649ba&oe=5E6C34F4" /></noscript></a></div></div><div class="row no-gutters"><div class="col"> <a target="_blank" href="https://www.instagram.com/p/B6CK3w1l4HV/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/c83.0.261.261a/74792093_462196344731972_4797731774887867473_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=108&oh=7d2ff87042b4abdaf88df04c2bbbeba4&oe=5E814018" /><noscript><img src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/c83.0.261.261a/74792093_462196344731972_4797731774887867473_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=108&oh=7d2ff87042b4abdaf88df04c2bbbeba4&oe=5E814018" /></noscript></a></div><div class="col"> <a target="_blank" href="https://www.instagram.com/p/B6BzSfhFiMi/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/79514776_186188509104130_8773835887763204937_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=110&oh=4872cd55a61cccf32e1075f7525dce15&oe=5E7B5EA7" /><noscript><img src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/79514776_186188509104130_8773835887763204937_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=110&oh=4872cd55a61cccf32e1075f7525dce15&oe=5E7B5EA7" /></noscript></a></div><div class="col"> <a target="_blank" href="https://www.instagram.com/p/B6BsmjClzUI/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c135.0.810.810a/s640x640/79753919_106600804075002_7416665246509365843_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=106&oh=7748dbc0c4707fe4b279ad0d9d257085&oe=5E821367" /><noscript><img src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c135.0.810.810a/s640x640/79753919_106600804075002_7416665246509365843_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=106&oh=7748dbc0c4707fe4b279ad0d9d257085&oe=5E821367" /></noscript></a></div></div><div class="row no-gutters"><div class="col"> <a target="_blank" href="https://www.instagram.com/p/B6BqRF2ln6t/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/79379352_818888628570290_6117558200808859739_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=102&oh=f0ef0ffe8e559f3fa7b0b56d613ae614&oe=5DF72044" /><noscript><img src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/79379352_818888628570290_6117558200808859739_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=102&oh=f0ef0ffe8e559f3fa7b0b56d613ae614&oe=5DF72044" /></noscript></a></div><div class="col"> <a target="_blank" href="https://www.instagram.com/p/B6BMUhrFJ-r/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/75013099_567629543782988_538107558023469716_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=108&oh=d7a09945c3be19609b5bc86864c478ca&oe=5EAEA4CA" /><noscript><img src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/75013099_567629543782988_538107558023469716_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=108&oh=d7a09945c3be19609b5bc86864c478ca&oe=5EAEA4CA" /></noscript></a></div><div class="col"> <a target="_blank" href="https://www.instagram.com/p/B5_eF0HlosG/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e15/c180.0.720.720a/s640x640/74910864_669177066820805_817341337521071364_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=105&oh=8db29a79c4923f36c015b79bc911f80c&oe=5E779206" /><noscript><img src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e15/c180.0.720.720a/s640x640/74910864_669177066820805_817341337521071364_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=105&oh=8db29a79c4923f36c015b79bc911f80c&oe=5E779206" /></noscript></a></div></div><div class="row no-gutters"><div class="col"> <a target="_blank" href="https://www.instagram.com/p/B5_CqZjHGwP/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e15/c180.0.720.720a/s640x640/74660374_215867356079136_7930054640245703287_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=100&oh=d3d513b7afeb223b8715a02bcffa3cf3&oe=5E790DF1" /><noscript><img src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e15/c180.0.720.720a/s640x640/74660374_215867356079136_7930054640245703287_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=100&oh=d3d513b7afeb223b8715a02bcffa3cf3&oe=5E790DF1" /></noscript></a></div><div class="col"> <a target="_blank" href="https://www.instagram.com/p/B5-yuXBHXH5/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/77161764_290398581934348_1169906796063820913_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=104&oh=5e32a0558d08d23fcdc4081f7552f260&oe=5EB33253" /><noscript><img src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/77161764_290398581934348_1169906796063820913_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=104&oh=5e32a0558d08d23fcdc4081f7552f260&oe=5EB33253" /></noscript></a></div><div class="col"> <a target="_blank" href="https://www.instagram.com/p/B5-txmWltcH/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c180.0.1080.1080a/s640x640/79733943_211416926531327_2447915595528420246_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=111&oh=d4db61649f166796b9becc4c6a0e30aa&oe=5E6F8EB5" /><noscript><img src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c180.0.1080.1080a/s640x640/79733943_211416926531327_2447915595528420246_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=111&oh=d4db61649f166796b9becc4c6a0e30aa&oe=5E6F8EB5" /></noscript></a></div></div><div class="row no-gutters"></div><p>Share your photos using #summitdailynews or #everythingsummit.</p></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.summitdaily.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.summitdaily.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/SummitDailyNews" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter icon-circle"></i> <i class="fab fa-twitter fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/SummitDailyNews" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.linkedin.com/company/summit-daily-news/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-linkedin-in icon-circle"></i> <i class="fab fa-linkedin-in fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://instagram.com/exploresummit/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-instagram icon-circle"></i> <i class="fab fa-instagram fa-stack-1x icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><ul class="nav flex-md-column"><li id="menu-item-352581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352581"><a href="http://classifieds.summitdaily.com/category/Employment">Jobs</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-352582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352582"><a href="http://classifieds.summitdaily.com/">Classifieds</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-352583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352583"><a href="http://classifieds.summitdaily.com/category/Transportation">Autos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354491"><a href="http://classifieds.summitdaily.com/category/Real+Estate+For+Sale">Real Estate</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354492"><a href="http://classifieds.summitdaily.com/category/Rentals">Rentals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354493"><a href="http://classifieds.summitdaily.com/category/Business+and+Service+Directory">Service Directory</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354494"><a href="http://classifieds.summitdaily.com/category/Pets">Pets</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354495"><a href="http://classifieds.summitdaily.com/category/Merchandise">Merchandise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354496"><a href="http://classifieds.summitdaily.com/category/Legals">Legals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354497"><a href="http://classifieds.summitdaily.com/category/Livestock+and+Animals">Farm and Ranch</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354498"><a href="http://classifieds.summitdaily.com/category/Recreation">Recreation</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354490"><a href="http://classifieds.summitdaily.com/category/Announcements">Announcements</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354499"><a href="https://www.summitdaily.com/recent-stories/galleries/">Buy Photos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><ul class="nav flex-md-column"><li id="menu-item-354506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354506"><a href="https://www.summitdaily.com/contact-us/">Contact us</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-374656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-374656"><a href="https://www.summitdaily.com/about-us/">About us</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354505"><a href="https://www.summitdaily.com/contribute/">Contribute</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-352585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352585"><a href="http://www.swiftlocalsolutions.com/summit-daily-advertise">Advertise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-375872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-375872"><a href="https://www.summitdaily.com/multimedia/galleries/">Buy Photos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-362529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362529"><a href="https://marketplace.adpay.com/CMNM/Obituary">Submit an Obituary</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354507"><a href="https://www.summitdaily.com/search-results/">Archive</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354508"><a href="https://www.summitdaily.com/magazines/">Magazines</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-358741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-358741"><a href="http://www.summitdaily.com/newsletter-signup/">Newsletters</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354509"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=9f736db6-75d3-42bb-9190-cd1aeaffa09b">Summit Daily E-Edition</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354510"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=97130c98-cb14-497d-8fff-4f065b8bef9d">Summit County Journal</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354511"><a href="https://hosted.ap.org/summitdaily/tags/general-news">AP News</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354512"><a href="https://www.summitdaily.com/cookie-list/">Cookie List</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354615"><a href="https://www.cmnmprinting.com">Commercial Print Sales</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354616"><a href="/feed/">RSS</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><ul class="nav flex-md-column"><li id="menu-item-352586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352586"><a href="https://www.aspentimes.com">Aspen – Snowmass</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-352587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352587"><a href="https://www.craigdailypress.com">Craig – Moffat County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354500"><a href="https://www.postindependent.com/">Glenwood Springs &#8211; Rifle</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354501"><a href="https://www.parkrecord.com/">Park City &#8211; Utah</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354502"><a href="https://www.steamboatpilot.com/">Steamboat Springs &#8211; Routt County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354503"><a href="https://www.vaildaily.com/">Vail &#8211; Eagle County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354504"><a href="https://www.skyhidailynews.com/">Winter Park &#8211; Granby &#8211; Grand County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-354611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354611"><a href="https://www.summitdaily.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-354612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354612"><a href="https://www.summitdaily.com/privacy-policy/">Privacy Policy</a><span>|</span></li><li id="menu-item-354613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354613"><a href="https://www.summitdaily.com/comment-policy/">Comment Policy</a><span>|</span></li><li id="menu-item-354614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354614"><a href="https://cdn.summitdaily.com/wp-content/uploads/2016/09/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2019 Swift Communications, Inc.</p></nav></div></footer> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script>  <script type="text/javascript">var _qevents = _qevents || [];

				(function() {
				  var elem = document.createElement('script');
				  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				  elem.async = true;
				  elem.type = "text/javascript";
				  var scpt = document.getElementsByTagName('script')[0];
				  scpt.parentNode.insertBefore(elem, scpt);
				 })();

				_qevents.push({qacct: "p-61-yR04q9LtHk"});</script> <noscript> <img src="//pixel.quantserve.com/pixel/p-61-yR04q9LtHk.gif?labels" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript>  <script>jQuery(function($) {
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}
					});</script> <script>jQuery(function($) {
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});
					});</script> <style type="text/css">#goog-gt-tt{display:none!important}.goog-te-banner-frame{display:none!important}.goog-te-menu-value:hover{text-decoration:none!important}.goog-text-highlight{background-color:transparent!important;box-shadow:none!important}body{top:0!important}#google_translate_element2{display:none!important}</style> <script type="text/javascript">(function($) {

      	$( document ).ready( function() {

          // Set language var based off cookie.
          var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
          var swiftLanguageLoaded = false;

          // If the library has been loaded already.
          if (swiftLanguage == 'spanish') {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          }

          // If the spanish link is clicked.
          $( 'a.spanish' ).click( function () {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          });

          // Load the translate script unless it has already been loaded.
          function loadSwiftTranslate() {
            if ( !swiftLanguageLoaded ) {
              var sc = document.createElement( 'script' );
              sc.src = '//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2';
              sc.type = 'text/javascript';
              if( typeof sc['async'] !== 'undefined' ) {
                 sc.async = true;
              }
              document.getElementsByTagName( 'head' )[0].appendChild( sc );
            }
          }

        });

      })( jQuery );</script> <div id="google_translate_element2"></div> <script type="text/javascript">function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}</script> <script type="text/javascript">function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
        function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
        function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}</script> <link rel="manifest" href="https://cdn.summitdaily.com/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: '2IMKCQJ7vrSQSbhDFlfV708fCi3x7JZKbVWx',
					});</script> <link rel="manifest" href="https://cdn.summitdaily.com/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: '2IMKCQJ7vrSQSbhDFlfV708fCi3x7JZKbVWx',
					});</script><script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.summitdaily.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.summitdaily.com/wp-content/cache/busting/2/wp-content/plugins/wp-polls/polls-js-2.75.3.js'></script> <script type='text/javascript' src='https://cdn.summitdaily.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/js/vendors/popper-1.14.3.js'></script> <script type='text/javascript' src='https://cdn.summitdaily.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-4.4.1.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var more_briefs = {"ajaxurl":"https:\/\/www.summitdaily.com\/wp-admin\/admin-ajax.php","briefs_nonce":"78ee352aa9"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.summitdaily.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/js/main-1575581449.js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/2f5c0e66-f9dc-45c1-a06b-7d5e057a57cc.js?ver=1.0'></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://cdn.summitdaily.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider-1.1.6.js'></script> <script type='text/javascript' src='https://cdn.summitdaily.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery-1.6.11.js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6'></script> <script type='text/javascript' src='https://cdn.summitdaily.com/wp-includes/js/wp-embed.min.js'></script> <script>var loggedIn = 'no';
var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Staff report','dimension7': '','dimension8': '2019-12-14','dimension9': 'wp-375988','dimension10': '','dimension12': '2019-12-14 08:52:46','dimension13': '1','dimension14': 'article','dimension15': '96','dimension16': 'Breaking, Home','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Staff report','dimension7': '','dimension8': '2019-12-14','dimension9': 'wp-375988','dimension10': '','dimension12': '2019-12-14 08:52:46','dimension13': '1','dimension14': 'article','dimension15': '96','dimension16': 'Breaking, Home','dimension18': swiftLanguage});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true; _sf_async_config.useCanonicalDomain = true;
	      	_sf_async_config.sections = 'SummitDaily.com,news';
	      	_sf_async_config.authors = 'Staff report';
	        _sf_async_config.title = 'Saturday traffic updates: Delays at Vail Pass for avalanche work | SummitDaily.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>jQuery( window ).on( 'load', function() {
		$( '.video-carousel').on('slide.bs.carousel', function(evt) {
			var videoIFrame = $( 'iframe[allow]', $( '.carousel-item', this)[evt.from] )[0];
			if( videoIFrame && videoIFrame.contentWindow && videoIFrame.contentWindow.postMessage ) {
				videoIFrame.contentWindow.postMessage("pauseplz", "https://player.swiftcom.com");
			}
		});
	});</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.summitdaily.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1576345332 -->