<!doctype html><html lang="en"><head><html lang="en-US"><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="robots" content="noodp"/><link rel="profile" href="http://gmpg.org/xfn/11"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <link rel="shortcut icon" href="https://www.summitdaily.com/wp-content/themes/summit-daily-theme/assets/img/favicon.ico"/><link rel="apple-touch-icon" href="https://www.summitdaily.com/wp-content/themes/summit-daily-theme/assets/img/apple-touch-icon-144.png" /><meta name="apple-mobile-web-app-title" content="SummitDaily.com"/><link rel='dns-prefetch' href='//www.lightboxcdn.com' /><link rel='dns-prefetch' href='//cdn.boomtrain.com' /><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//chartbeat.com' /><link rel='dns-prefetch' href='//quantserve.com' /><link rel="alternate" type="application/rss+xml" title="Summit Daily &raquo; Feed" href="https://www.summitdaily.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Summit Daily &raquo; Comments Feed" href="https://www.summitdaily.com/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://www.summitdaily.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='fontawesome-css-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' /> <script data-minify="1" type='text/javascript' src='https://www.summitdaily.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/jquery-36c445fd3f3a5130a1980f59dc0c3134.js'></script> <script type='text/javascript'>(function(p,u,s,h){
              p._pcq=p._pcq||[];
              p._pcq.push(['_currentTime',Date.now()]);
              s=u.createElement('script');
              s.type='text/javascript';
              s.async=true;
              s.src='https://cdn.pushcrew.com/js/fb8fb21201f593ec7678327decbfe562.js';
              h=u.getElementsByTagName('script')[0];
              h.parentNode.insertBefore(s,h);
          })(window,document);</script> <script data-minify="1" type='text/javascript' src='https://www.summitdaily.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-header-3c51455ca595f8d13216cb759784521f.js'></script> <script type='text/javascript' src='https://cdn.boomtrain.com/analyticstrain/swift-communications/analyticstrain.min.js?ver=1.0'></script> <script data-minify="1" type='text/javascript' src='https://www.summitdaily.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria-9c7eaad42cdb487e8b7dd875fa1373f1.js'></script> <script type='text/javascript' src='https://content.jwplatform.com/libraries/xVfMgZYa.js?ver=1.0'></script> <link rel='https://api.w.org/' href='https://www.summitdaily.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.summitdaily.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.summitdaily.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Ahn retires from skating' href='https://www.summitdaily.com/news/sports/short-track-speedskater-viktor-ahn-of-russia-retires/' /><link rel='next' title='Jury picked in trial of Ramon Villa, one of four accused in Silverthorne sexual assault case' href='https://www.summitdaily.com/news/jury-picked-in-trial-of-ramon-villa-one-of-four-accused-in-silverthorne-sexual-assault-case/' /><link rel="canonical" href="https://www.summitdaily.com/news/the-sporting-life-wine-and-sports/" /><link rel='shortlink' href='https://www.summitdaily.com/?p=342504' /><link rel="alternate" type="application/json+oembed" href="https://www.summitdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.summitdaily.com%2Fnews%2Fthe-sporting-life-wine-and-sports%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.summitdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.summitdaily.com%2Fnews%2Fthe-sporting-life-wine-and-sports%2F&#038;format=xml" /><meta property="tout:article:id" content="33434471"/><meta property="tout:article:author" content="by kelly j. hayes"/><meta property="tout:article:pubdate" content="2018-09-05T16:56:00+00:00"/> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-12', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script><script>(function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript> <script>var _qevents = _qevents || [];
	    	(function() {
	    	var elem = document.createElement('script');
	    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	    	elem.async = true;
	    	elem.type = "text/javascript";
	    	var scpt = document.getElementsByTagName('script')[0];
	    	scpt.parentNode.insertBefore(elem, scpt);
	    	})();</script><meta name="google-site-verification" content="FpDJbJ5J7RYH6xBDP9Q_lSzK7WxX2f3pG8cjWtBVsuU" /><meta name="bt:id" content="342504_SummitDaily"><meta name="bt:type" content="post_SummitDaily"><meta name="bt:modDate" content="2017-11-09 15:30:00"><meta name="bt:pubDate" content="2018-09-05 16:56:00"><meta name="bt:category" content="Main Headline"><meta name="bt:category" content="News"><meta name="bt:keywords" content="WINE, SPORTS, WINES, KELLY, NBA, WADE, KROENKE, NAPA, CELLARS, FORMER"><meta name="bt:author" content="by kelly j. hayes"><meta name="bt:expDate" content="2018-10-05 16:56:00"><meta name="bt:image" content="https://www.summitdaily.com/wp-content/uploads/2018/09/wineink-atw-090618-2-231x325.jpg"><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="143571369144148" /><meta name="pubdate" content="20180905"><title>The Sporting Life: Wine and Sports | SummitDaily.com</title><link rel="stylesheet" href="https://www.summitdaily.com/wp-content/cache/min/1/eff5c66e52215d0034d5b33ec8015c90.css" data-minify="1" /><meta name="description" content="It’s fall and that is the time for both sports and wine. Wine because it is both the harvest season and the time of year when new releases come" /><meta name="keywords" content="WINE, SPORTS, WINES, KELLY, NBA, WADE, KROENKE, NAPA, CELLARS, FORMER" /><meta property="og:title" content="The Sporting Life: Wine and Sports"/><meta property="og:description" content="It’s fall and that is the time for both sports and wine. Wine because it is both the harvest season and the time of year when new releases come"/><meta property="og:url" content="https://www.summitdaily.com/news/the-sporting-life-wine-and-sports/"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@SummitDailyNews"/><meta property="og:image" content="https://www.summitdaily.com/wp-content/uploads/2018/09/wineink-atw-090618-2.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="441" /><meta property="og:image:height" content="620" /><meta name="twitter:image" content="https://www.summitdaily.com/wp-content/uploads/2018/09/wineink-atw-090618-2.jpg" /><meta property="og:image" content="https://www.summitdaily.com/wp-content/uploads/2018/09/wineink-atw-090618-2-1.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="413" /><meta property="og:image" content="https://www.summitdaily.com/wp-content/uploads/2018/09/wineink-atw-090618-2-2.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="499" /><meta property="og:image:height" content="620" /><meta property="og:image" content="https://www.summitdaily.com/wp-content/uploads/2018/09/wineink-atw-090618-2-3.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="413" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/SummitDailyNews" /><meta property="og:type" content="article" /><meta property="fb:pages" content="105808208552"></head><body class="post-template-default single single-post postid-342504 single-format-standard cmnm the-sporting-life-wine-and-sports cat-main-headline cat-news"> <script>function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = true;
var showSurvey = true;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }</script> <script>if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_pkfhxrhkjmsjrrmti5dhoskepm'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }</script> <script>var fbHasLoaded = false;
				window.fbAsyncInit = function() {
					FB.init({
						appId : '143571369144148',
						autoLogAppEvents : true,
						xfbml : true,
						version : 'v2.11'
					});
					fbHasLoaded = true;
				};

				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) {return;}
					js = d.createElement(s); js.id = id;
					js.src = "https://connect.facebook.net/en_US/sdk.js";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><div id="div-gpt-ad-1x1" data-adunit="CMNM_SummitDaily/ROS/news" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align:center;height:0;"></div><div id="div-gpt-ad-1x2" data-adunit="Onscroll_VET_SD" class="onscroll "  data-targeting="" data-dimensions="1x2" style="text-align:center;height:0;"></div><div id="div-gpt-ad-1x3" data-adunit="CMNM_SummitDaily/ROS/news" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align:center;height:0;"></div><div id="wrapper"><!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]--><div id="ticker" class="nocontent"><div class="container"><div class="row"><div class="col-md-12"><div class="hidden-xs"> <label>Trending:</label><ul id="ticker-stories"><li><a href="https://www.summitdaily.com/news/crime/skier-accused-of-jumping-into-crowd-at-copper-pond-skim-event-pleads-guilty-to-reckless-endangerment/">Skier accused of jumping into crowd at Copper pond-skim event pleads guilty to reckless endangerment</a></li><li><a href="https://www.summitdaily.com/explore-summit/aurum-opens-in-breckenridge-intent-on-being-the-gold-standard-of-restaurant-experiences/">Aurum opens in Breckenridge intent on being the gold standard of restaurant experiences</a></li><li><a href="https://www.summitdaily.com/opinion/summit-daily-letters-boycott-the-breckenridge-backstage-theater/">Summit Daily letters: Boycott the Breckenridge Backstage Theater</a></li><li><a href="https://www.summitdaily.com/opinion/letters-theaters-loss-a-community-tragedy/">Letters: Breckenridge theater’s loss a community tragedy</a></li><li><a href="https://www.summitdaily.com/news/local/dillon-begins-community-outreach-for-core-revitalization/">Dillon begins community outreach for core revitalization</a></li></ul></div></div></div></div></div><header><div class="container"><div class="row"><div class="col-sm-8"> <a id="header-logo" href="https://www.summitdaily.com"><h1>Serving Summit County, CO</h1> </a> <button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button></div><div class="col-sm-4"><div id="header-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-234x60-search" data-adunit="CMNM_SummitDaily/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align:center;"></div></div></div></div></div></div></header><nav class="navbar navbar-default hidden-xs"><div class="container" style="position:relative;"><div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown current-menu-parent"><a href="https://www.summitdaily.com/" class="dropdown-toggle" data-toggle="dropdown">News</a><ul class="dropdown-menu"><li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/news/crime/">Crime</a></li><li id="menu-item-271" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/news/obituaries/">Obituaries</a></li><li id="menu-item-272" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/news/regional/">Regional</a></li><li id="menu-item-273" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/news/sports/">Sports</a></li><li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/news/marijuana/">Marijuana</a></li><li id="menu-item-276" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/weather/">Weather &#038; Roads</a></li><li id="menu-item-327980" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://hosted.ap.org/summitdaily/tags/general-news">Nation/World</a></li></ul></li><li id="menu-item-279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.summitdaily.com/opinion/" class="dropdown-toggle" data-toggle="dropdown">Opinion</a><ul class="dropdown-menu"><li id="menu-item-281" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li><li id="menu-item-280" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/opinion/columns/">Columns</a></li></ul></li><li id="menu-item-282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.summitdaily.com/explore-summit/" class="dropdown-toggle" data-toggle="dropdown">Explore Summit</a><ul class="dropdown-menu"><li id="menu-item-442" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/explore-summit/calendar/">Calendar</a></li><li id="menu-item-444" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/explore-summit/entertainment-nightlife/">Entertainment</a></li><li id="menu-item-329212" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/photos/galleries/">Photos</a></li><li id="menu-item-272564" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/explore-summit/summit-360/">Summit 360</a></li><li id="menu-item-295641" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/explore-summit/fishing/">Fishing</a></li><li id="menu-item-319335" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/explore-summit/shopping/">Shopping</a></li><li id="menu-item-319336" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/explore-summit/accomodations/">Accomodations</a></li></ul></li><li id="menu-item-285" class="blue menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.summitdaily.com/magazines/" class="dropdown-toggle" data-toggle="dropdown">Magazines</a><ul class="dropdown-menu"><li id="menu-item-449" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/magazines/explore-summit-magazine/">Explore Summit</a></li><li id="menu-item-356" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/magazines/home/">HOME</a></li><li id="menu-item-448" class="black menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/explore-summit/best-of-summit/">Best of Summit</a></li><li id="menu-item-355" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/magazines/explore-summit-weekender/">Weekender</a></li><li id="menu-item-454" class="black menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.summitdaily.com/explore-bike-guide/">Bike Guide</a></li><li id="menu-item-288664" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.summitdaily.com/magazines/rocky-mountain-marijuana/">Marijuana</a></li></ul></li><li id="menu-item-286" class="blue menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.summitdaily.com/restaurants/" class="dropdown-toggle" data-toggle="dropdown">Dining</a><ul class="dropdown-menu"><li id="menu-item-457" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/restaurants/dillon-restaurants/">Dillon</a></li><li id="menu-item-459" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/restaurants/keystone-restaurants/">Keystone</a></li><li id="menu-item-460" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/restaurants/silverthorne-restaurants/">Silverthorne</a></li><li id="menu-item-458" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/restaurants/frisco-restaurants/">Frisco</a></li><li id="menu-item-456" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/restaurants/breckenridge-restaurants/">Breckenridge</a></li></ul></li><li id="menu-item-299269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.summitdaily.com/in-depth/" class="dropdown-toggle" data-toggle="dropdown">In-Depth</a><ul class="dropdown-menu"><li id="menu-item-299270" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/news/mental-health/">Mental Health</a></li><li id="menu-item-299271" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/news/skier-deaths/">Skier Deaths</a></li><li id="menu-item-299272" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/news/housing-series/">Housing Series</a></li><li id="menu-item-320273" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/longevity/">Longevity</a></li><li id="menu-item-325504" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/podcasts/">Podcasts</a></li></ul></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287"><a href="http://classifieds.summitdaily.com/">Classifieds</a></li><li id="menu-item-288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-288"><a href="http://classifieds.summitdaily.com/category/Employment">Jobs</a></li><li id="menu-item-289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-289"><a href="http://classifieds.summitdaily.com/category/Real-Estate-For-Sale">Real Estate</a></li><li id="menu-item-290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-290"><a href="http://classifieds.summitdaily.com/category/Transportation">Autos</a></li><li id="menu-item-291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-291"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=sd">Place Ad</a></li></ul></div><div class="menu-swift-sponsored-container"><ul id="menu-swift-sponsored" class="nav navbar-nav navbar-right sponsored"><li id="menu-item-39105" class="thrive menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.summitdaily.com/thrive/" class="dropdown-toggle" data-toggle="dropdown">Thrive</a><ul class="dropdown-menu"><li id="menu-item-40372" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/thrive/family-health/">Family Health</a></li><li id="menu-item-40365" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/thrive/mens-health/">Men&#8217;s Health</a></li><li id="menu-item-40367" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/thrive/womens-health/">Women&#8217;s Health</a></li><li id="menu-item-40373" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/thrive/behavioral-health/">Behavioral Health</a></li><li id="menu-item-40375" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/thrive/lifestyle/">Lifestyle</a></li><li id="menu-item-39183" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/thrive/meet-the-team/">Meet the Team</a></li></ul></li></ul></div></div></nav><div class="container"><div id="breadcrumb-container"><div id="breadcrumb-bar"><div class="row"><div class="col-md-5 col-md-offset-7 col-sm-12"><div class="ham-toggle collapse"><ul id="breadcrumb-social"><li class="dropdown"> <a href="#" class="facebook-f dropdown-toggle"  data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"> <span class="fa-stack fa-lg"> <i class="fas fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f fa-stack-1x fa-inverse"></i> </span> </a><ul class="dropdown-menu"><li><a href="https://www.facebook.com/SummitDailyNews" target="_blank" title="Follow us on Facebook-f">Summit Daily</a></li><li><a href="https://www.facebook.com/exploresummit/" target="_blank" title="Follow us on Facebook-f">Explore Summit</a></li></ul></li><li> <a href="https://twitter.com/SummitDailyNews" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter"> <span class="fa-stack fa-lg"> <i class="fas fa-circle fa-stack-2x"></i> <i class="fab fa-twitter fa-stack-1x fa-inverse"></i> </span> </a></li><li class="dropdown"> <a href="#" class="plus dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"> <span class="fa-stack fa-lg"> <i class="fas fa-circle fa-stack-2x"></i> <i class="fas fa-plus fa-stack-1x fa-inverse"></i> </span> </a><ul class="dropdown-menu"><li> <a href="https://instagram.com/exploresummit/" class="instagram" target="_blank" title="Follow us on Instagram"> <span class="fa-stack fa-lg"> <i class="fas fa-circle fa-stack-2x"></i> <i class="fab fa-instagram fa-stack-1x fa-inverse"></i> </span> </a><li><li> <a href="https://www.linkedin.com/company/201038?trk=vsrp_companies_res_name&trkInfo=VSRPsearchId%3A1643734101413577083307%2CVSRPtargetId%3A201038%2CVSRPcmpt%3Aprimary" class="linkedin-in" target="_blank" title="Follow us on LinkedIn"> <span class="fa-stack fa-lg"> <i class="fas fa-circle fa-stack-2x"></i> <i class="fab fa-linkedin-in fa-stack-1x fa-inverse"></i> </span> </a><li></ul></li></ul><form id="breadcrumb-search" role="search" method="get" class="search-form" action="https://www.summitdaily.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2018-06-08" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit"><i class="fas fa-search"></i></button></form></div></div></div></div><div class="ham-toggle collapse"><nav id="mobile-menu" class="visible-xs-block"><ul><li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-269"><a href="https://www.summitdaily.com/">News</a><ul class="sub-menu"><li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.summitdaily.com/news/crime/">Crime</a></li><li id="menu-item-271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271"><a href="https://www.summitdaily.com/news/obituaries/">Obituaries</a></li><li id="menu-item-272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-272"><a href="https://www.summitdaily.com/news/regional/">Regional</a></li><li id="menu-item-273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273"><a href="https://www.summitdaily.com/news/sports/">Sports</a></li><li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.summitdaily.com/news/marijuana/">Marijuana</a></li><li id="menu-item-276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276"><a href="https://www.summitdaily.com/weather/">Weather &#038; Roads</a></li><li id="menu-item-327980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-327980"><a href="https://hosted.ap.org/summitdaily/tags/general-news">Nation/World</a></li></ul></li><li id="menu-item-279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-279"><a href="https://www.summitdaily.com/opinion/">Opinion</a><ul class="sub-menu"><li id="menu-item-281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281"><a href="https://www.summitdaily.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li><li id="menu-item-280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.summitdaily.com/opinion/columns/">Columns</a></li></ul></li><li id="menu-item-282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-282"><a href="https://www.summitdaily.com/explore-summit/">Explore Summit</a><ul class="sub-menu"><li id="menu-item-442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-442"><a href="https://www.summitdaily.com/explore-summit/calendar/">Calendar</a></li><li id="menu-item-444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-444"><a href="https://www.summitdaily.com/explore-summit/entertainment-nightlife/">Entertainment</a></li><li id="menu-item-329212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-329212"><a href="https://www.summitdaily.com/photos/galleries/">Photos</a></li><li id="menu-item-272564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-272564"><a href="https://www.summitdaily.com/explore-summit/summit-360/">Summit 360</a></li><li id="menu-item-295641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295641"><a href="https://www.summitdaily.com/explore-summit/fishing/">Fishing</a></li><li id="menu-item-319335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319335"><a href="https://www.summitdaily.com/explore-summit/shopping/">Shopping</a></li><li id="menu-item-319336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319336"><a href="https://www.summitdaily.com/explore-summit/accomodations/">Accomodations</a></li></ul></li><li id="menu-item-285" class="blue menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-285"><a href="https://www.summitdaily.com/magazines/">Magazines</a><ul class="sub-menu"><li id="menu-item-449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-449"><a href="https://www.summitdaily.com/magazines/explore-summit-magazine/">Explore Summit</a></li><li id="menu-item-356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356"><a href="https://www.summitdaily.com/magazines/home/">HOME</a></li><li id="menu-item-448" class="black menu-item menu-item-type-post_type menu-item-object-page menu-item-448"><a href="https://www.summitdaily.com/explore-summit/best-of-summit/">Best of Summit</a></li><li id="menu-item-355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-355"><a href="https://www.summitdaily.com/magazines/explore-summit-weekender/">Weekender</a></li><li id="menu-item-454" class="black menu-item menu-item-type-custom menu-item-object-custom menu-item-454"><a href="https://www.summitdaily.com/explore-bike-guide/">Bike Guide</a></li><li id="menu-item-288664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-288664"><a href="https://www.summitdaily.com/magazines/rocky-mountain-marijuana/">Marijuana</a></li></ul></li><li id="menu-item-286" class="blue menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-286"><a href="https://www.summitdaily.com/restaurants/">Dining</a><ul class="sub-menu"><li id="menu-item-457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457"><a href="https://www.summitdaily.com/restaurants/dillon-restaurants/">Dillon</a></li><li id="menu-item-459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-459"><a href="https://www.summitdaily.com/restaurants/keystone-restaurants/">Keystone</a></li><li id="menu-item-460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-460"><a href="https://www.summitdaily.com/restaurants/silverthorne-restaurants/">Silverthorne</a></li><li id="menu-item-458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-458"><a href="https://www.summitdaily.com/restaurants/frisco-restaurants/">Frisco</a></li><li id="menu-item-456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456"><a href="https://www.summitdaily.com/restaurants/breckenridge-restaurants/">Breckenridge</a></li></ul></li><li id="menu-item-299269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-299269"><a href="https://www.summitdaily.com/in-depth/">In-Depth</a><ul class="sub-menu"><li id="menu-item-299270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299270"><a href="https://www.summitdaily.com/news/mental-health/">Mental Health</a></li><li id="menu-item-299271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299271"><a href="https://www.summitdaily.com/news/skier-deaths/">Skier Deaths</a></li><li id="menu-item-299272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299272"><a href="https://www.summitdaily.com/news/housing-series/">Housing Series</a></li><li id="menu-item-320273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-320273"><a href="https://www.summitdaily.com/longevity/">Longevity</a></li><li id="menu-item-325504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-325504"><a href="https://www.summitdaily.com/podcasts/">Podcasts</a></li></ul></li><li id="menu-item-39105" class="thrive menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39105"><a href="https://www.summitdaily.com/thrive/">Thrive</a><ul class="sub-menu"><li id="menu-item-40372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40372"><a href="https://www.summitdaily.com/thrive/family-health/">Family Health</a></li><li id="menu-item-40365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40365"><a href="https://www.summitdaily.com/thrive/mens-health/">Men&#8217;s Health</a></li><li id="menu-item-40367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40367"><a href="https://www.summitdaily.com/thrive/womens-health/">Women&#8217;s Health</a></li><li id="menu-item-40373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40373"><a href="https://www.summitdaily.com/thrive/behavioral-health/">Behavioral Health</a></li><li id="menu-item-40375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40375"><a href="https://www.summitdaily.com/thrive/lifestyle/">Lifestyle</a></li><li id="menu-item-39183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39183"><a href="https://www.summitdaily.com/thrive/meet-the-team/">Meet the Team</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287"><a href="http://classifieds.summitdaily.com/">Classifieds</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-288"><a href="http://classifieds.summitdaily.com/category/Employment">Jobs</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-289"><a href="http://classifieds.summitdaily.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-290"><a href="http://classifieds.summitdaily.com/category/Transportation">Autos</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-291"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=sd">Place Ad</a></li><li id="menu-item-258958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258958"><a href="https://www.summitdaily.com/contribute/">Submit Your News</a></li></ul></nav></div></div></div><div class="container"><div id="ad-bar-top" class="ad-bar hidden-xs"><div class="row"><div class="col-md-12"><div class="ad-bar-wrapper"><div class="swift-ad-wrapper"><div id="div-gpt-ad-728x90-leaderboard" data-adunit="CMNM_SummitDaily/ROS/news" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div></div></div></div><main><div id="single"><div class="row"><div class="col-md-8 no-padding-right"><article><div id="article-342504" class="article-container" data-id="342504" data-url="https://www.summitdaily.com/news/the-sporting-life-wine-and-sports/"><h1>The Sporting Life: Wine and Sports</h1><div id="single-byline"><div class="row"><div class="col-sm-5"><div id="single-author"><strong><address>by kelly j. hayes<br></address></strong></div><time>September 5, 2018</time></div><div class="col-sm-7"><div id="single-social-header"><div class="addthis_toolbox" addthis:url="https://www.summitdaily.com/news/the-sporting-life-wine-and-sports/" addthis:title="The Sporting Life: Wine and Sports"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fab fa-facebook-f" aria-hidden="true"></i> <span class="title">Share</span><span class="at4-share-count"></span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fab fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a href="#fb-comment-box-342504" class="fb-comments-count" data-type="comment"><i class="fas fa-comment" aria-hidden="true"></i> <span class="title"><span class="hidden-xs">Comments </span>(<span class="fb-comments-count" data-href="https://www.summitdaily.com/?p=342504">0</span>)</span></a> <a class="addthis_button_email hidden-xs" data-type="email"><i class="fas fa-envelope" aria-hidden="true"></i></a> <a class="addthis_button_print hidden-xs" data-type="print"><i class="fas fa-print" aria-hidden="true"></i></a> <a class="addthis_button_more" data-type="more"><i class="fas fa-plus" aria-hidden="true"></i></a></div></div></div></div></div></div><div id="print-byline" class="visible-print-block"><div id="single-author"><strong><address>by kelly j. hayes<br></address></strong></div><p>September 5, 2018</p></div><div class="p402_premium"><div id="single-media" class="p402_hide"><div class="single-carousel-container carousel-container" data-id="342504"><div id="single-carousel-342504" class="single-carousel carousel slide 342504" data-id="342504" data-ride="carousel"><div class="carousel-inner"><div class="item active"><a href="https://www.summitdaily.com/wp-content/uploads/2018/09/wineink-atw-090618-2.jpg" class="fancybox photo-contain" rel="group-342504" title=""><div class="single-external"><i class="fas fa-external-link-alt"></i></div><img src="https://www.summitdaily.com/wp-content/uploads/2018/09/wineink-atw-090618-2-231x325.jpg"></a><span class="byline"></span><p class="caption"></p></div><div class="item "><a href="https://www.summitdaily.com/wp-content/uploads/2018/09/wineink-atw-090618-2-1.jpg" class="fancybox photo-contain" rel="group-342504" title=""><div class="single-external"><i class="fas fa-external-link-alt"></i></div><img src="https://www.summitdaily.com/wp-content/uploads/2018/09/wineink-atw-090618-2-1-325x216.jpg"></a><span class="byline"></span><p class="caption"></p></div><div class="item "><a href="https://www.summitdaily.com/wp-content/uploads/2018/09/wineink-atw-090618-2-2.jpg" class="fancybox photo-contain" rel="group-342504" title="Special to the Daily Kelly J. Hayes."><div class="single-external"><i class="fas fa-external-link-alt"></i></div><img src="https://www.summitdaily.com/wp-content/uploads/2018/09/wineink-atw-090618-2-2-262x325.jpg"></a><span class="byline"></span><p class="caption">Special to the Daily Kelly J. Hayes.</p></div><div class="item "><a href="https://www.summitdaily.com/wp-content/uploads/2018/09/wineink-atw-090618-2-3.jpg" class="fancybox photo-contain" rel="group-342504" title="Friends toasting each other with white wine, smiling, sitting in restaurant"><div class="single-external"><i class="fas fa-external-link-alt"></i></div><img src="https://www.summitdaily.com/wp-content/uploads/2018/09/wineink-atw-090618-2-3-325x216.jpg"></a><span class="byline">Getty Images | E+</span><p class="caption">Friends toasting each other with white wine, smiling, sitting in restaurant</p></div></div><ul class="carousel-nav single-carousel-nav"><li><a href="#single-carousel-342504" role="button" data-slide="prev"><i class="fas fa-chevron-left"></i>Prev</a></li><li class="counter"><span class="counter-start"></span> of <span class="counter-end"></span> images</li><li><a href="#single-carousel-342504" role="button" data-slide="next">Next<i class="fas fa-chevron-right"></i></a></li></ul></div></div></div><div id="single-content"><p class="STND-STND BodyText DropCap">It's fall and that is the time for both sports and wine. Wine because it is both the harvest season and the time of year when new releases come on the market. And sports because it is the time of year when the major spectator sports — football, basketball and hockey, in that order — begin their new years.</p><p class="STND-STND BodyText">Of course there are other ties between sports and wine than just chronology. Both, let's face it, are about money. And money and wine are a convergence point. On both sides of the world of professional sports, owners and players are .001 percenters when it comes to disposable cash. The owners, for the most part, have enough cash to own major wineries, and the players, well, they have the coin to drink and collect some of the world's top drops.</p><p class="STND-STND BodyText">Let's start with NFL owner Stan Kroenke. Well, actually, Kroenke is more than just an NFL owner. Kroenke Sports and Entertainment, his holding company, along with his wife Ann (whom he met while skiing in Aspen), are in control of the NFL's Los Angeles Rams, the NBA's Denver Nuggets, the Colorado Avalanche of the NHL and England Premier League Football Club Arsenal. Quite the collection.</p><p class="STND-STND BodyText">But he also maintains a smaller though equally prestigious wine, and winery, collection. In addition to his majority stake in Burgundy's Domaine Bonneau du Martray and Jonata on the Central Coast of California, Kroenke is the owner of Screaming Eagle, one of the most cultish of the California Cult Cabernets. With just under 50 acres of prime Oakville AVA land, Screaming Eagle produces less than 750 cases of cabernet sauvignon a year that, if you can get it, sells for thousands of dollars a bottle. Oh, there is a "second flight" that can occasionally be found in the hundreds, but even so, it helps to have received a signing bonus if you wish to drink Mr. Kroenke's wines.</p><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-342504" data-adunit="CMNM_SummitDaily/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-mid&quot;}" data-position="infinite"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div><p class="STND-STND BodyText">Ironically, there is one NBA figure who has never earned a signing bonus but can still surely afford Screaming Eagle. LeBron James signed a four-year,  $154 million contract with the Los Angeles Lakers in June, which brings him closer to the wine world that he has fallen in love with. Follow LeBron on Instagram or Twitter and you'll know that he has developed a serious passion for wine, one that he encouraged his former Cleveland Cavaliers teammates to participate in.</p><p class="STND-STND BodyText">Last December, James Beard Award-winning writer Baxter Holmes accompanied the Cavs as they made a trip to the Mayacamas winery in Napa for a Lebron-inspired tasting. His story on the venture, "The NBA's Secret Wine Society," written for ESPN The Magazine, outlined how a passion for fine wine has made its way through the NBA. Players like Carmelo Anthony, Jimmy Butler and Chris Paul are not just creating cellars for their wines but are actually traveling wines on the road with them. Players who were once about cash, flash and dash in the early part of their careers are now into investment, nuance and longevity.</p><div id="single-mid-script" class="p402_hide"><h2>Recommended Stories For You</h2><div class="row auto-clear"><div id="bt-summitdaily-recommendations"></div></div></div><p class="STND-STND BodyText">One player who is taking it to the next level is Dwyane Wade. The Miami Heat guard and three-time NBA champion has launched a wine venture with noted Napa winemaker Jayson Pahlmeyer called Wade Cellars. Wade has said in interviews that he did not start drinking wines until he was in his late 20s but now, at age 36, he is fully immersed in the grape. His most recent releases include a 2017 rosé under the Three By Wade label and a cabernet under the Wade Cellars moniker.</p><p class="STND-STND BodyText">Wade, who received a sizable offer to play hoops in China this year, released his first wine, a 2012 vintage cabernet, in China in 2015. He followed in the footsteps of former NBA center Yao Ming. Yao has had great success selling his branded Napa Valley wines in China, as well.</p><p class="STND-STND BodyText">Domestically, a number of ex-professional athletes have had wine projects, some serious and others simply vanity projects. Among the most successful and serious have been wines made by former racecar drivers Randy Lewis (Lewis Cellars) and Mario Andretti in Napa. A former Oakland Raider defensive back also is making a foray into the wine trade with his eponymous Charles Woodson Wines. It should be noted that the Raiders summer training camp home is in Napa. And in Washington state, the DoubleBack Bordeaux Blends made by ex-NFL quarterback Drew Bledsoe in the Walla Walla AVA are magnificent.</p><p class="STND-STND BodyText">'Tis the season for both wine and sports. Enjoy.</p><p class="STND-STND BodyText Tagline">Kelly J. Hayes lives in the soon-to-be-designated appellation of Old Snowmass.  He can be reached at <a href="mailto:malibukj@aol.com">malibukj@aol.com</a>.</p></div><div class="clearfix"></div><div id="single-social-footer"><div class="addthis_toolbox" addthis:url="https://www.summitdaily.com/news/the-sporting-life-wine-and-sports/" addthis:title="The Sporting Life: Wine and Sports"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fab fa-facebook-f" aria-hidden="true"></i> <span class="title">Share</span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fab fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a class="addthis_button_more" data-type="more"><i class="fas fa-plus" aria-hidden="true"></i></a></div></div></div> <a name="fb-comment-box-342504" id="fb-comment-box-342504" class="fb-comment-box"><div class="fb-comments" data-href="https://www.summitdaily.com/?p=342504" data-width="100%" data-numposts="3"></div></a><hr /></div></div><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-bottom-342504" data-adunit="CMNM_SummitDaily/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-bottom&quot;}" data-position="infinite-bottom"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div>  <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div id="single-flipp-script"><div id="circularhub_module_15500"></div> <script src="//api.circularhub.com/15500/c7fc7a582b63c43f/circularhub_module.js"></script> </div><div id="single-post-script" class="nocontent"><h2>Trending In: News</h2><div class="row auto-clear"><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.summitdaily.com/news/crime/skier-accused-of-jumping-into-crowd-at-copper-pond-skim-event-pleads-guilty-to-reckless-endangerment/"><img width="150" height="102" src="https://www.summitdaily.com/wp-content/uploads/2018/09/BrfWright-SDN-090418-1-150x102.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.summitdaily.com/wp-content/uploads/2018/09/BrfWright-SDN-090418-1-150x102.jpg 150w, https://www.summitdaily.com/wp-content/uploads/2018/09/BrfWright-SDN-090418-1-325x222.jpg 325w, https://www.summitdaily.com/wp-content/uploads/2018/09/BrfWright-SDN-090418-1.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="caption"><p><a href="https://www.summitdaily.com/news/crime/skier-accused-of-jumping-into-crowd-at-copper-pond-skim-event-pleads-guilty-to-reckless-endangerment/">Skier accused of jumping into crowd at Copper pond-skim event pleads guilty to reckless endangerment</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.summitdaily.com/explore-summit/aurum-opens-in-breckenridge-intent-on-being-the-gold-standard-of-restaurant-experiences/"><img width="150" height="105" src="https://www.summitdaily.com/wp-content/uploads/2018/09/Aurum-SDN-090518-1-150x105.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.summitdaily.com/wp-content/uploads/2018/09/Aurum-SDN-090518-1-150x105.jpg 150w, https://www.summitdaily.com/wp-content/uploads/2018/09/Aurum-SDN-090518-1-325x228.jpg 325w, https://www.summitdaily.com/wp-content/uploads/2018/09/Aurum-SDN-090518-1.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="caption"><p><a href="https://www.summitdaily.com/explore-summit/aurum-opens-in-breckenridge-intent-on-being-the-gold-standard-of-restaurant-experiences/">Aurum opens in Breckenridge intent on being the gold standard of restaurant experiences</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.summitdaily.com/opinion/summit-daily-letters-boycott-the-breckenridge-backstage-theater/"><img src="http://media.swiftcom.com/assets/Shared/Images/RelatedImages/24.jpg" width="144" height="93" /></a></div><div class="caption"><p><a href="https://www.summitdaily.com/opinion/summit-daily-letters-boycott-the-breckenridge-backstage-theater/">Summit Daily letters: Boycott the Breckenridge Backstage Theater</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.summitdaily.com/opinion/letters-theaters-loss-a-community-tragedy/"><img src="http://media.swiftcom.com/assets/Shared/Images/RelatedImages/6.jpg" width="144" height="93" /></a></div><div class="caption"><p><a href="https://www.summitdaily.com/opinion/letters-theaters-loss-a-community-tragedy/">Letters: Breckenridge theater’s loss a community tragedy</a></p></div></div></div></div></div></article></div><div class="col-md-4"><aside id="tiles"><div class="tile tile-ad banner gatrack top" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-top" data-adunit="CMNM_SummitDaily/ROS/news" class="adunit tile-top"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:250px;"><div class="heading"><h2>Top Jobs</h2></div><div style="padding: 10px 15px 0 15px;" class="nocontent"><div id='tile-topjob-content'><div id='tile-topjob-carousel' class='tile-carousel swipe'><div class="swipe-wrap"><div><div class="tilec2title">Homeowner Association</div><div class="tilec2admeta"><a href="http://classifieds.summitdaily.com/topjobs/8-0000287084">Caretaker</a></div><div class="tilec2description">Silverthorne, CO  80498<div> Homeowner association seeking Caretaker Year round postion 8-15hrs/week...</div></div></div><div><div class="tilec2title">Merchant Service Provider</div><div class="tilec2admeta"><a href="http://classifieds.summitdaily.com/topjobs/8-0000302644">Executive Assistant</a></div><div class="tilec2description">Frisco, CO  80443<div>Frisco based credit card merchant service provider is expanding and seeking ...</div></div></div><div><div class="tilec2title">Town of Breckenridge</div><div class="tilec2admeta"><a href="http://classifieds.summitdaily.com/topjobs/8-0000300752">Police Officer I</a></div><div class="tilec2description">Breckenridge, CO  80424<div></div></div></div><div> <a href="http://classifieds.summitdaily.com/topjobs/8-0000295453"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/53/0000295453-01-0.jpg"/></a><div class="tilec2title">Aerocare</div><div class="tilec2admeta"><a href="http://classifieds.summitdaily.com/topjobs/8-0000295453">Service Tech/Delivery Driver</a></div><div class="tilec2description">Summit, CO  80498<div> Service Tech/ Delivery Driver needed for a Oxygen company in the Summit...</div></div></div><div> <a href="http://classifieds.summitdaily.com/topjobs/8-0000297554"><div class="tilec2title">Summid Daily</div><div class="tilec2admeta"><a href="http://classifieds.summitdaily.com/topjobs/8-0000297554">Digital Engagement Editor</a></div><div class="tilec2description">Frisco, CO  80443<div></div></div></div><div> <a href="http://classifieds.summitdaily.com/topjobs/8-0000292733"><div class="tilec2title">Town of Breckenridge</div><div class="tilec2admeta"><a href="http://classifieds.summitdaily.com/topjobs/8-0000292733">Parks Technician</a></div><div class="tilec2description">Breckenridge, CO  80424<div>The Public Works Department is looking for a: Parks Technician Winter ...</div></div></div><div> <a href="http://classifieds.summitdaily.com/topjobs/8-0000280768"><div class="tilec2title">Summit Daily</div><div class="tilec2admeta"><a href="http://classifieds.summitdaily.com/topjobs/8-0000280768">Account Manager</a></div><div class="tilec2description">Frisco  80445<div>As an Ad Sales Rep at the Summit Daily you will have: Does this sound like ...</div></div></div><div><div class="tilec2title">Town of Silverthorne</div><div class="tilec2admeta"><a href="http://classifieds.summitdaily.com/topjobs/8-0000303541">Accounting Coordinator</a></div><div class="tilec2description">Silverthorne, CO  80497<div> FT Accounting Coordinator Starting at $20.78/hr DOE Further details ...</div></div></div><div> <a href="http://classifieds.summitdaily.com/topjobs/8-0000290751"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/10/0000235010-01-0.jpg"/></a><div class="tilec2title">Summit Mountain Rentals</div><div class="tilec2admeta"><a href="http://classifieds.summitdaily.com/topjobs/8-0000290751">Front Desk Agent</a></div><div class="tilec2description">Breckenridge, CO  80424<div>Summit Mtn RentalsFront Desk AgentFull description at:Summitrentals.com/...</div></div></div><div> <a href="http://classifieds.summitdaily.com/topjobs/8-0000296352"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/48/0000134548-01-0.jpg"/></a><div class="tilec2title">Summit County Sheriffs</div><div class="tilec2admeta"><a href="http://classifieds.summitdaily.com/topjobs/8-0000296352">Animal Control Officer</a></div><div class="tilec2description">Breckenridge, CO  80424<div> ANIMAL CONTROL OFFICER Summit County Sheriff's Office. Full job ...</div></div></div><div> <a href="http://classifieds.summitdaily.com/topjobs/8-0000296762"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/85/0000144885-01-0.jpg"/></a><div class="tilec2title">Town of Silverthorne</div><div class="tilec2admeta"><a href="http://classifieds.summitdaily.com/topjobs/8-0000296762">Senior Equipment Operator</a></div><div class="tilec2description">Silverthorne, CO  80497<div> Senior Equipment Operator Full Time. Starting at $26.40/hr DOE. ...</div></div></div><div> <a href="http://classifieds.summitdaily.com/topjobs/8-0000299635"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/04/0000087504-01-0.jpg"/></a><div class="tilec2title">Vail-Summit Orthopaedics</div><div class="tilec2admeta"><a href="http://classifieds.summitdaily.com/topjobs/8-0000299635">AART Certified X-Ray Technologist </a></div><div class="tilec2description">Frisco, CO  80443<div> Vail-Summit Orthopaedics has the following position available at our...</div></div></div><div><div class="tilec2title">Keystone Symposia</div><div class="tilec2admeta"><a href="http://classifieds.summitdaily.com/topjobs/8-0000299115">Office Administrative Assistant</a></div><div class="tilec2description">Silverthorne, CO  80498<div> Office Administrative Assistant Keystone Symposia is currently seeking ...</div></div></div><div><div class="tilec2title">Keystone Symposia</div><div class="tilec2admeta"><a href="http://classifieds.summitdaily.com/topjobs/8-0000296232">Logistics Specialist</a></div><div class="tilec2description">Silverthorne, CO  80498<div> Logistics Specialist Keystone Symposia is currently seeking a seasonal...</div></div></div><div><div class="tilec2title">Audio-Video Solutions</div><div class="tilec2admeta"><a href="http://classifieds.summitdaily.com/topjobs/8-0000301529">Lead Audio-Video Technician</a></div><div class="tilec2description">Breckenridge, CO  80424<div>$500 Signing BonusAudio-Video Solutions, specializing in Audio/Video/Home ...</div></div></div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.summitdaily.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div></div></div><div class="tile tile-ad banner gatrack middle" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-middle" data-adunit="CMNM_SummitDaily/ROS/news" class="adunit tile-middle"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-cloud tile-weather banner border gatrack" data-tile="Weather" style="height:250px;"><div class="heading"><h2>Weather</h2></div><div class="nocontent"><div id="tile-weather"><div id="tile-weather-temp">45&deg; F</div><div id="tile-weather-conditions"><div id="tile-weather-weather">Fair</div><div id="tile-weather-wind">Wind 7 mph South East</div></div><div id="tile-weather-forecast"><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.summitdaily.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/tsra60.png" alt="Thunderstorms Likely"/></div><div class="tile-weather-forecast-day">Thu</div><div class="tile-weather-forecast-temp">56&deg; F</div></div><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.summitdaily.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/scttsra50.png" alt="Chance Thunderstorms"/></div><div class="tile-weather-forecast-day">Fri</div><div class="tile-weather-forecast-temp">58&deg; F</div></div><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.summitdaily.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/scttsra30.png" alt="Slight Chance Thunderstorms"/></div><div class="tile-weather-forecast-day">Sat</div><div class="tile-weather-forecast-temp">61&deg; F</div></div><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.summitdaily.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/scttsra20.png" alt="Slight Chance Thunderstorms"/></div><div class="tile-weather-forecast-day">Sun</div><div class="tile-weather-forecast-temp">60&deg; F</div></div><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.summitdaily.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/scttsra20.png" alt="Slight Chance Thunderstorms"/></div><div class="tile-weather-forecast-day">Mon</div><div class="tile-weather-forecast-temp">60&deg; F</div></div></div><div class="tile-weather-forecast-link"><a href="/Weather/Forecast/" class="snowLink">Full Forecast </a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/Weather/SnowReport/" class="snowLink">Snow Report</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/Weather/RoadConditions/" class="snowLink">Road Report</a></div></div></div></div><div class="tile tile-html banner border no-border gatrack " data-tile="" style="height: 200px;"><div class="nocontent"><div id="swift-jw-playlist-5b90b94f0cdf7" class="p402_hide"></div> <script type="text/javascript">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</script> </div></div><div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: "> <a href="https://www.rockymountaingolfcard.com/" target="_blank"> <img src="https://www.summitdaily.com/wp-content/uploads/2017/11/tile-GolfCard-1.gif" width="300" height="250"> </a></div><div class="tile tile-html banner border  gatrack " data-tile="Events" style="height: px;"><div class="heading"><h2>Events</h2></div><div class="nocontent"> <script>var obConfig = { footer: '<a href="https://www.summitdaily.com/explore-summit/calendar/">View All Events</a> | <a target="_blank" href="https://summitthisweek.com/joinin">Add your event</a>' };</script> <script src="https://everythingsummit.com/list-embed.js?type=event&s=all&size=small&date=today&nojquery=1"></script> </div></div><div class="tile tile-html banner border  gatrack " data-tile="Top News from the AP" style="height: 385px;"><div class="heading"><h2>Top News from the AP</h2></div><div class="nocontent"><div id="ap_widget_container_5207072763f5987a9037380524d85cb2"></div> <script id="script_wgt_5207072763f5987a9037380524d85cb2" src="https://digitalservices.ap.org/widget-content/5207072763f5987a9037380524d85cb2"></script> </div></div></aside></div></div></div></main></div><footer><div class="container"><div id="footer-nav"><div class="row"><div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-294"><a href="https://www.summitdaily.com/">News</a></li><li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-293"><a href="https://www.summitdaily.com/">Home</a></li><li id="menu-item-295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295"><a href="https://www.summitdaily.com/news/obituaries/">Obituaries</a></li><li id="menu-item-296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-296"><a href="https://www.summitdaily.com/news/regional/">Regional</a></li><li id="menu-item-297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297"><a href="https://www.summitdaily.com/news/sports/">Sports &#038; Outdoors</a></li><li id="menu-item-299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299"><a href="https://www.summitdaily.com/news/crime/">Crime</a></li><li id="menu-item-302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302"><a href="https://www.summitdaily.com/news/announcements/">Announcements</a></li><li id="menu-item-303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-303"><a href="https://www.summitdaily.com/weather/">Weather</a></li><li id="menu-item-304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304"><a href="https://www.summitdaily.com/news/marijuana/">Marijuana News</a></li><li id="menu-item-327981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-327981"><a href="https://hosted.ap.org/summitdaily/tags/general-news">AP News</a></li></ul></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305"><a href="https://www.summitdaily.com/opinion/">Opinion</a></li><li id="menu-item-307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307"><a href="https://www.summitdaily.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li><li id="menu-item-306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306"><a href="https://www.summitdaily.com/opinion/columns/">Columns</a></li></ul></div></div><div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-308"><a href="https://www.summitdaily.com/explore-summit/">Explore Summit</a></li><li id="menu-item-523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-523"><a href="https://www.summitdaily.com/explore-summit/best-of-summit/">Best of Summit County</a></li><li id="menu-item-295140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-295140"><a href="https://www.summitdaily.com/explore-summit/dillon/">Dillon</a></li><li id="menu-item-295141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-295141"><a href="https://www.summitdaily.com/explore-summit/silverthorne/">Silverthorne</a></li><li id="menu-item-524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-524"><a href="https://www.summitdaily.com/explore-summit/entertainment-nightlife/">Arts &#038; Entertainment</a></li><li id="menu-item-525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-525"><a href="https://www.summitdaily.com/restaurants/">Food &#038; Drink</a></li><li id="menu-item-526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-526"><a href="https://www.summitdaily.com/explore-summit/recreation/">Rec &#038; Outdoors</a></li><li id="menu-item-527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-527"><a href="https://www.summitdaily.com/explore-summit/lodging/">Real Estate &#038; Lodging</a></li><li id="menu-item-532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-532"><a href="https://www.summitdaily.com/shopping/">Shopping</a></li><li id="menu-item-533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-533"><a href="https://www.summitdaily.com/explore-summit/history/">History</a></li></ul></div><div id="footer-special-pages" class="visible-sm-block"></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-4-container"><ul id="menu-footer-column-4" class="menu"><li id="menu-item-311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311"><a href="https://www.summitdaily.com/marketplace/">Marketplace</a></li><li id="menu-item-312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-312"><a href="http://classifieds.summitdaily.com/category/Employment">Jobs</a></li><li id="menu-item-313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313"><a href="http://classifieds.summitdaily.com/">Classifieds</a></li><li id="menu-item-314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314"><a href="http://classifieds.summitdaily.com/category/Transportation">Autos</a></li><li id="menu-item-315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315"><a href="http://classifieds.summitdaily.com/category/Real+Estate+For+Sale">Real Estate</a></li><li id="menu-item-316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-316"><a href="http://classifieds.summitdaily.com/category/Rentals">Rentals</a></li><li id="menu-item-317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-317"><a href="http://www.stealtodaysdeal.com/deal/breckenridge-summit-county">Deals</a></li><li id="menu-item-319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-319"><a href="http://classifieds.summitdaily.com/category/Business+and+Service+Directory">Service Directory</a></li><li id="menu-item-320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320"><a href="http://classifieds.summitdaily.com/category/Pets">Pets</a></li><li id="menu-item-321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-321"><a href="http://classifieds.summitdaily.com/category/Merchandise">Merchandise</a></li><li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a href="http://classifieds.summitdaily.com/category/Legals">Legals</a></li><li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a href="http://classifieds.summitdaily.com/category/Livestock+and+Animals">Farm &#038; Ranch</a></li><li id="menu-item-324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-324"><a href="http://classifieds.summitdaily.com/category/Recreation">Recreation</a></li><li id="menu-item-325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-325"><a href="http://classifieds.summitdaily.com/category/Announcements">Announcements</a></li><li id="menu-item-326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-326"><a href="http://summitdaily.mycapture.com/mycapture/index.asp">Buy Photos</a></li></ul></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-5-container"><ul id="menu-footer-column-5" class="menu"><li id="menu-item-327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-327"><a>Reader Tools</a></li><li id="menu-item-328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-328"><a href="https://www.summitdaily.com/contact-us/">Contact Us</a></li><li id="menu-item-520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-520"><a href="https://www.summitdaily.com/contribute/">Contribute</a></li><li id="menu-item-330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330"><a href="http://www.swiftlocalsolutions.com/summit-daily-advertise">Advertise</a></li><li id="menu-item-331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-331"><a href="https://www.summitdaily.com/search-results/">Archives</a></li><li id="menu-item-284917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-284917"><a href="https://www.summitdaily.com/newsletter-signup/">Newsletters</a></li><li id="menu-item-332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332"><a href="http://www.cmnmprinting.com/">Commercial Print Sales</a></li><li id="menu-item-333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-333"><a href="https://www.summitdaily.com/feed/">RSS</a></li><li id="menu-item-334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334"><a href="https://www.summitdaily.com/news/special-sections/">Magazines</a></li><li id="menu-item-335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=9f736db6-75d3-42bb-9190-cd1aeaffa09b">Summit Daily E-Edition</a></li><li id="menu-item-311049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-311049"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=97130c98-cb14-497d-8fff-4f065b8bef9d">Summit County Journal E-Edition</a></li><li id="menu-item-336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336"><a href="https://hosted.ap.org/summitdaily/tags/general-news">AP News</a></li></ul></div></div><div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-337"><a>News Neighbors</a></li><li id="menu-item-339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-339"><a href="http://www.aspentimes.com/">Aspen &#8211; Snowmass</a></li><li id="menu-item-270543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270543"><a href="http://www.craigdailypress.com/">Craig &#8211; Moffat County</a></li><li id="menu-item-338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-338"><a href="http://www.postindependent.com/">Glenwood Springs &#8211; Rifle</a></li><li id="menu-item-270544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270544"><a href="http://www.parkrecord.com/">Park City &#8211; Utah</a></li><li id="menu-item-270542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270542"><a href="http://www.steamboattoday.com/">Steamboat Springs &#8211; Routt County</a></li><li id="menu-item-341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341"><a href="http://www.vaildaily.com/">Vail &#8211; Eagle Valley</a></li><li id="menu-item-340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-340"><a href="http://www.skyhidailynews.com/">Winter Park &#8211; Granby &#8211; Grand County</a></li></ul></div></div></div></div><div id="secondary-footer-nav"><div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-342"><a href="https://www.summitdaily.com/about-us/">About Us</a></li><li id="menu-item-343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-343"><a href="https://www.summitdaily.com/wp-content/uploads/2016/09/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a></li><li id="menu-item-344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344"><a href="https://www.summitdaily.com/terms-of-use/">Terms of Use</a></li><li id="menu-item-345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-345"><a href="https://www.summitdaily.com/privacy-policy/">Privacy Policy</a></li></ul></div><p>&copy;2005 - 2018 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p></div></div></footer></div> <script>!function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("c141f1");</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
				  function gtag(){dataLayer.push(arguments);}
				  gtag('js', new Date());
				  gtag('config', 'AW-1066460699');</script><script>_qevents.push({qacct:"p-61-yR04q9LtHk"});</script> <noscript> <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript> <script>function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
							ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
					ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
        }
      }

    })</script> <script>$(function() {
					$( '.custom-images a' ).on( 'click touch', function(){
						var addThisType = $( this ).data( 'type' );
						ga( 'send', 'event', 'addthis', addThisType );
						ga( 'newTracker.send', 'event', 'addthis', addThisType );
					});
				});</script> <script>$(function() {
					if ( $( '.wp-audio-shortcode' ).length ) {
						$( 'audio' ).mediaelementplayer({
							success: function(mediaElement, domObject, instance) {
	        			mediaElement.addEventListener('loadeddata', function() {
									ga( 'send', 'event', 'audio', 'play' );
									ga( 'newTracker.send', 'event', 'audio', 'play' );
			        	}, false);
								mediaElement.addEventListener('loadstart', function() {
									$( '.mejs-audio a.audio-download' ).click(function() {
										ga( 'send', 'event', 'audio', 'download' );
										ga( 'newTracker.send', 'event', 'audio', 'download' );
									});
								}, false);
	  					}
						});
					}
				});</script><script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.summitdaily.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.summitdaily.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-8795de99452e6df0d4748dd603722759.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.summitdaily.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.summitdaily.com/wp-content/cache/min/1/wp-content/plugins/wp-polls/polls-js-c42224f90f10aeabe904a029f359ecd3.js'></script> <script type='text/javascript' src='//www.lightboxcdn.com/vendor/3cf57b59-3d7c-4439-ab09-8325398f4fa3/lightbox_inline.js?ver=1.0'></script> <script data-minify="1" type='text/javascript' src='https://www.summitdaily.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-footer-f078080f040e0a17423e609ca1832cb5.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var fbComments = {"ajaxurl":"https:\/\/www.summitdaily.com\/wp-admin\/admin-ajax.php","fbNonce":"6102f44440"};
var mobileArticleAd = {"ajaxurl":"https:\/\/www.summitdaily.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"a7b09db288"};
var recArticle = {"ajaxurl":"https:\/\/www.summitdaily.com\/wp-admin\/admin-ajax.php","recNonce":"2d1f93f8cd"};
var recInsert = {"ajaxurl":"https:\/\/www.summitdaily.com\/wp-admin\/admin-ajax.php","recInsertNonce":"eba92fa0e5"};
var adInsert = {"ajaxurl":"https:\/\/www.summitdaily.com\/wp-admin\/admin-ajax.php","adInsertNonce":"41132ae026"};
var moreBriefs = {"ajaxurl":"https:\/\/www.summitdaily.com\/wp-admin\/admin-ajax.php","briefsNonce":"a6698cc247"};
var carouselStories = {"ajaxurl":"https:\/\/www.summitdaily.com\/wp-admin\/admin-ajax.php","carouselNonce":"c51d616435","sortID":null};
var breakingNews = {"ajaxurl":"https:\/\/www.summitdaily.com\/wp-admin\/admin-ajax.php","breakingNonce":"e84caa2866"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.summitdaily.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/main-7ec7addef862869a8c26ca1145cbe77a.js'></script> <script type='text/javascript' src='https://www.summitdaily.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script> <script type='text/javascript'>(function ($) {

					$(document).ready(function (){

						if ( $("body").hasClass( "layout-mobile") ) {
							$("div[id*=\"-leaderboard\"]").removeClass("adunit");
							$("div[id*=\"-leaderboard\"]").addClass("leaderboard-blocked");
						}

						// use jquery visible plugin to check if ad container is in viewport
						// https://github.com/customd/jquery-visible
						$(".adunit").each(function(index) {
							if ($(this).visible(true)) $(this).addClass("visibleAd");
						});

						// render ads except for mobile-layout mid-article and infinite scroll ads on initial page load
						$(".visibleAd").not(".layout-mobile .tile-middle, div[id^=\"div-gpt-ad-300x250-infinite-\"]").dfp({dfpID : "5195"});

						// lazy load non-visible ad containers on scroll
						$(window).scroll(function(event) {
							$(".adunit:not(\".visibleAd\")").each(function(i, el) {
								var el = $(el);
								if (el.visible(true)) {
									el.addClass("visibleAd");
									el.dfp({dfpID:"5195", enableSingleRequest: false });
								}
							});
						});

					});

					$(window).load(function() {
						$(".onscroll").dfp({dfpID : "5195", enableSingleRequest: false});
					});

				}(window.jQuery || window.$));</script> <script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script> <script type='text/javascript' src='https://www.summitdaily.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script> <script type='text/javascript' src='https://www.summitdaily.com/wp-content/plugins/elasticpress/features/facets/assets/js/facets.min.js?ver=2.5.2'></script> <script type='text/javascript' src='https://www.summitdaily.com/wp-includes/js/wp-embed.min.js?ver=0e4f9ba0da53f65588749c4cb2ffaeed'></script> <script>var loggedIn = 'no';
ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'by kelly j. hayes','dimension7': '0','dimension8': '2018-09-05','dimension9': '33434471','dimension10': '','dimension12': '2018-09-05 16:56:00','dimension13': '6','dimension14': 'article','dimension15': '770'});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'by kelly j. hayes','dimension7': '0','dimension8': '2018-09-05','dimension9': '33434471','dimension10': '','dimension12': '2018-09-05 16:56:00','dimension13': '6','dimension14': 'article','dimension15': '770'});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
        var currLocation = String(document.location);
        // strip out email addresses from location url
        var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
        var cleanPageLocation = currLocation.replace(emailRegex, "");

        ga('set', 'location', cleanPageLocation);
        ga('send', 'pageview');

        ga('newTracker.set', 'location', cleanPageLocation);
        ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
        var _sf_async_config = _sf_async_config || {};
        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
      	_sf_async_config.sections = 'SummitDaily.com,news';
      	_sf_async_config.authors = 'by kelly j. hayes';
        _sf_async_config.title = 'The Sporting Life: Wine and Sports | SummitDaily.com';
  			var _cbq = window._cbq = (window._cbq || []);
      	_cbq.push(['_acct', chartbeatUser]);
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };
        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.12" : "10.12";
	s.src = "https://www.summitdaily.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-" + v + ".min.js";
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1536211279 -->