<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//c.amazon-adsystem.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//cdn.summitdaily.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='gtranslate-style-css' href='https://cdn.summitdaily.com/wp-content/plugins/gtranslate/gtranslate-style16.css?ver=5.5.1' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://cdn.summitdaily.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css' href='https://cdn.summitdaily.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.summitdaily.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='swift-main-css-css' href='https://cdn.summitdaily.com/wp-content/themes/swift-news-theme/assets/css/main.min.css?ver=1603746806' type='text/css' media='all' /><style id='swift-main-css-inline-css' type='text/css'>#layout-single article img{pointer-events:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-o-user-select:none;user-select:none;-webkit-user-drag:none;-khtml-user-drag:none;-moz-user-drag:none;-o-user-drag:none;user-drag:none}</style><link rel='stylesheet' id='google-fonts-css-css' href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.0/css/all.min.css?ver=5.13.0' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css' media='print' onload="this.media='all'" href='https://cdn.summitdaily.com/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min.css?ver=2.0' type='text/css' /><link rel='stylesheet' id='lightslider-css-css' href='https://cdn.summitdaily.com/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider.css?ver=1.1.6' type='text/css' media='all' /><link rel='stylesheet' id='lightgallery-css-css' href='https://cdn.summitdaily.com/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery.css?ver=1.6.11' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1' id='jquery-js'></script> <script type='text/javascript' id='gpt-js-js-after'>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</script> <script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/apstag.js?ver=7.49.02' id='apstag-js-js' defer></script> <link rel="https://api.w.org/" href="https://www.summitdaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.summitdaily.com/wp-json/wp/v2/posts/390561" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.summitdaily.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.summitdaily.com/wp-includes/wlwmanifest.xml" /><link rel="canonical" href="https://www.summitdaily.com/opinion/letter-to-the-editor-teach-your-children-the-importance-of-caring-for-others/" /><link rel='shortlink' href='https://www.summitdaily.com/?p=390561' /><link rel="alternate" type="application/json+oembed" href="https://www.summitdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.summitdaily.com%2Fopinion%2Fletter-to-the-editor-teach-your-children-the-importance-of-caring-for-others%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.summitdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.summitdaily.com%2Fopinion%2Fletter-to-the-editor-teach-your-children-the-importance-of-caring-for-others%2F&#038;format=xml" /> <script>window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
									w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);};
									var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
									if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
									SGPMPopupLoader.ids.push(id);
									sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
									sg0.parentNode.insertBefore(sg1,sg0);
									return {};
								}};</script><script>SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','0f5b075d');</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');

// send donation click events
function handleDonationButtonClickMidArticle() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Mid-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
function handleDonationButtonClickBelow() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Below-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
// end handleDonationClicks</script>  <script>gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});</script>  <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script> <script type="text/javascript">ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });</script>   <script type="text/javascript">window.vfAsyncInit = function () {
    window.viafoura.ready(function () {
            window.vf.$subscribe('tray', 'open', function () {
            jQuery(".vf-tray").click(function (e) {
                console.log('clicked');
                jQuery("#vf-form-name .vf-input-label .vf-label-text").text("Your Real First & Last Name (required)");
                jQuery("#vf-form-name .vf-input-label .vf-label-text").css('color','red')
            });
        })
    });
};</script>  <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://verseballs.com/v2eay1FtGfpH7ahNB2oeRfwqxBbKR6E_VZmgmTNVtuP7kyt6oeNHubVwtr4Ccy9s1",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script> <script type='text/javascript'>// Access previously set cookie.
		function accessCookie( name ) {
		  var v = document.cookie.match('(^|;) ?' + name + '=([^;]*)(;|$)');
		  return v ? v[2] : null;
		}</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-12', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			// Insert Your Facebook Pixel ID below.
			fbq('init', '356889104458573');
			
			fbq('track', 'PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&amp;ev=PageView&amp;noscript=1" /></noscript><meta name="google-site-verification" content="FpDJbJ5J7RYH6xBDP9Q_lSzK7WxX2f3pG8cjWtBVsuU" /><link rel="manifest" href="https://www.summitdaily.com/manifest.json"><meta name="vf:uuid" content="00000000-0000-4000-8000-619f362f078f" /><meta name="vf:container_id" content="letter-to-the-editor-teach-your-children-the-importance-of-caring-for-others" /><meta name="vf:topic" content="category-opinion"><meta name="__sync_contentCategory" content="Paid" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" type="image/x-icon" href="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/02/favicon.ico?ver=3.0"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/02/apple-touch-icon.png?ver=3.0"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/02/favicon-32x32.png?ver=3.0"><title>Letter to the editor: Teach your children the importance of caring for others | SummitDaily.com</title><meta name="description" content="I live on one of the most popular streets for trick-or-treating in Summit Cove. I don’t have kids and love seeing my neighbors and their kids stop by. We logged over 125 kids last year!..." /><meta property="og:title" content="Letter to the editor: Teach your children the importance of caring for others"/><meta property="og:description" content="I live on one of the most popular streets for trick-or-treating in Summit Cove. I don’t have kids and love seeing my neighbors and their kids stop by. We logged over 125 kids last year!..."/><meta property="og:url" content="https://www.summitdaily.com/opinion/letter-to-the-editor-teach-your-children-the-importance-of-caring-for-others/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@SummitDailyNews"/><meta property="og:image" content="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/08/WebPhoto_LetterToEditor.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="638" /><meta name="twitter:image" content="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/08/WebPhoto_LetterToEditor.jpg" /><meta name="sniply-options" content="block" /><meta name="apple-mobile-web-app-title" content="Summit Daily | Letter to the editor: Teach your children the importance of caring for others"><meta name="application-name" content="Summit Daily | Letter to the editor: Teach your children the importance of caring for others"><meta property="article:publisher" content="https://www.facebook.com/SummitDailyNews" /><meta name="author" content="Nissa Erickson" /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "Letter to the editor: Teach your children the importance of caring for others",
				  "image": [
				    "https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/08/WebPhoto_LetterToEditor.jpg"
				   ],
				  "datePublished": "2020-10-28 14:00:41",
				  "dateModified": "2020-10-28 10:59:46",
					"author": {
						"@type": "Person",
						"name": "Nissa Erickson"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "SummitDaily.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2x-2.png"
				    }
				  },
				  "description": "I live on one of the most popular streets for trick-or-treating in Summit Cove. I don’t have kids and love seeing my neighbors and their kids stop by. We logged over 125 kids last year! This year is different. I’ve seen the back and forth on social media about who is doing what on Halloween&hellip;"
				}</script><meta property="fb:app_id" content="143571369144148" /><meta name="pubdate" content="20201028"><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-390561 single-format-standard summitdaily category-letters-to-the-editor category-opinion"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=143571369144148&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					console.log('SwiftDebug | js free_site: ' + free_site );
					console.log('SwiftDebug | js show_survey: ' + show_survey );
					console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>// disable if visting from Viafoura comment reply url
				if ( !window.location.hash && (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {
					console.log("SwiftDebug | Google Survey enabled");

					// will trigger when survey logic has been enabled
					/*ga('send', 'event', {
						eventCategory: 'Survey',
						eventAction: 'Enabled',
						eventLabel: window.location.href,
						transport: 'beacon',
						nonInteraction: '1'
					});
					ga('newTracker.send', 'event', {
						eventCategory: 'Survey',
						eventAction: 'Enabled',
						eventLabel: window.location.href,
						transport: 'beacon',
						nonInteraction: '1'
					});*/

					// will trigger when survey has been completed.
					/*var swiftSurveyAction = function(){
						ga('send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Completed',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
						ga('newTracker.send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Completed',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
					};*/

					// will trigger when the survey has not loaded.
					/*var swiftSurveyInventory = function(){
						ga('send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Non-load',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
						ga('newTracker.send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Non-load',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
					};*/

					(function() {
						var ARTICLE_URL = window.location.href;
						var CONTENT_ID = 'everything';
						document.write(
							'<scr'+'ipt '+
							'src="//survey.g.doubleclick.net/survey?site=_pkfhxrhkjmsjrrmti5dhoskepm'+
							'&amp;url='+encodeURIComponent(ARTICLE_URL)+
							(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
							'&amp;random='+(new Date).getTime()+
							'" type="text/javascript">'+'\x3C/scr'+'ipt>');
					})();

				}
				else {
					//console.log("SwiftDebug | Google Survey disabled");
				}</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.summitdaily.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2x-2.png 2x" alt="SummitDaily.com Logo" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2.png"><noscript><img src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2.png" srcset="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2x-2.png 2x" alt="SummitDaily.com Logo"></noscript> </a><div class="align-self-end"> <span class="tag-line navbar-text">Serving Summit County, CO</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.summitdaily.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="range" value="2020-07-30" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <span class="current-weather-inline-ajax"></span> </a></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-81" href="https://www.summitdaily.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-81" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/election/">Election 2020</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/obituaries/">Obituaries</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/celebrations/">Celebrations</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/crime/">Crime & public safety</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/business/">Business</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/real-estate/">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/education/">Education</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/environment/">Environment</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/mental-health/">Health</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/weather/">Weather</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-item " id="menu-item-dropdown-370610" href="#">News by region</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-370610" role="menu"><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.summitdaily.com/news/local/">Summit County</a></li><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.summitdaily.com/news/regional/">Colorado</a></li><li class="nav-item"> <a class="nav-link dropdown-item" href="https://hosted.ap.org/summitdaily/tags/general-news">Nation/World</a></li></ul></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-380345" href="https://www.summitdaily.com/coronavirus/">Coronavirus</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-380345" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/coronavirus/">Latest coronavirus news</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/how-to-get-tested/">How to get tested</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://co.summit.co.us/1323/Case-Data">Summit County case data</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://covid19.colorado.gov/data/case-data">Colorado case data</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/coronavirus-video/">Live Panel Videos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/explore/tags/coloringpages">For Fun: Coloring Pages</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-542" href="https://www.summitdaily.com/opinion/">Opinion</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-542" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/opinion/letters-to-the-editor/">Letters to the editor</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/opinion/columns/">Community columns</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/opinion/guest-commentary/">Commentary</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-369238" href="https://www.summitdaily.com/recent-stories/explore-summit/">Explore Summit</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-369238" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/explore-summit/entertainment/">Arts &#038; Entertainment</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/explore-summit/calendar/">Calendar</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/category/explore-summit/food-drink/">Food &amp; Drink</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/explore-summit/history/">Summit County history</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=ebc4a6cb-f033-4912-9b18-de1d3dbffd26">Explore Breckenridge</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-item " id="menu-item-dropdown-369239" href="https://www.summitdaily.com/everything-summit/">Visitors' Guide</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-369239" role="menu"><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.summitdaily.com/explore-summit/restaurants/">Restaurants</a></li><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.summitdaily.com/explore-summit/shopping/">Shopping</a></li><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.summitdaily.com/everything-summit/vacation-rentals/">Vacation Rentals</a></li><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.summitdaily.com/everything-summit/hotels/">Hotels</a></li><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.summitdaily.com/explore-summit/things-to-do/">Play</a></li></ul></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-516" href="https://www.summitdaily.com/sports/">Sports &#038; Outdoors</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-516" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/sports/hiking/">Hiking</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/sports/winter-sports/">Winter Sports</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/sports/prep-sports/">Prep Sports</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/sports/biking/">Bike Guide</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/sports/peakperformers/">Peak Performers</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/webcams/">Mountain Cams</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-368249" href="https://www.summitdaily.com/multimedia/">Multimedia</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-368249" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/multimedia/galleries/">Photo Galleries</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="/puzzle">Puzzle Photos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/multimedia/video-2/">Video</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/podcasts/">Podcasts</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/multimedia/instagram/">Instagram</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/webcams/">Mountain Cams</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.summitdaily.com/explore-summit/calendar/">Calendar</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-352984" href="https://www.summitdaily.com/magazines/">Magazines</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-352984" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=ee56cf36-0829-4709-b879-339f3ee84858">Home</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/explore-summit/best-of-summit/">Best of Summit</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/magazines/explore-summit-magazine/">Explore Summit Magazine</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=73646d31-e55f-4c46-aa1b-4a30ae600d45">Bike Guide</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-353014" href="https://www.summitdaily.com/in-depth/">In Depth</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-353014" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/coronavirus/">Coronavirus</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/wildfire/">Wildfires</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/longevity/">The Longevity Project</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/skier-deaths/">Skier Deaths</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/housing/">Housing Divided</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/explore-summit/history/still-standing/">Summit County History</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/summit-county-health/">Health care</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-358732" href="http://classifieds.summitdaily.com">Classifieds</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-358732" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.summitdaily.com/category/Employment">Jobs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.summitdaily.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.summitdaily.com/category/Transportation">Autos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9136&brand=SummitDaily">Place an ad</a></li></ul></li></ul></div></div><div class="d-flex"> <a href="https://www.summitdaily.com/donate/"><button class="sponsor-button btn " type="button">Donate <i class="fas fa-dollar-sign"></i></button></a></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.summitdaily.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2x-2.png 2x" alt="SummitDaily.com Logo" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2.png"><noscript><img src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2.png" srcset="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2x-2.png 2x" alt="SummitDaily.com Logo"></noscript> </a></div><div class="m-3"> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse d-lg-none d-xl-noned-lg-none d-xl-none alt-menu"><hr /><div class="card-columns"><div class="card-container"><div class="card"><h2><a href="https://www.summitdaily.com/">News</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.summitdaily.com/news/election/">Election 2020</a></li><li><a href="https://www.summitdaily.com/news/obituaries/">Obituaries</a></li><li><a href="https://www.summitdaily.com/celebrations/">Celebrations</a></li><li><a href="https://www.summitdaily.com/news/crime/">Crime & public safety</a></li><li><a href="https://www.summitdaily.com/news/business/">Business</a></li><li><a href="https://www.summitdaily.com/news/real-estate/">Real Estate</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.summitdaily.com/news/education/">Education</a></li><li><a href="https://www.summitdaily.com/environment/">Environment</a></li><li><a href="https://www.summitdaily.com/news/mental-health/">Health</a></li><li><a href="https://www.summitdaily.com/news/weather/">Weather</a></li><li><a href="#">News by region</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.summitdaily.com/coronavirus/">Coronavirus</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.summitdaily.com/coronavirus/">Latest coronavirus news</a></li><li><a href="https://www.summitdaily.com/how-to-get-tested/">How to get tested</a></li><li><a href="http://co.summit.co.us/1323/Case-Data">Summit County case data</a></li></div><div class="col col-md-12"><ul><li><a href="https://covid19.colorado.gov/data/case-data">Colorado case data</a></li><li><a href="https://www.summitdaily.com/coronavirus-video/">Live Panel Videos</a></li><li><a href="https://www.summitdaily.com/explore/tags/coloringpages">For Fun: Coloring Pages</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.summitdaily.com/opinion/">Opinion</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.summitdaily.com/opinion/letters-to-the-editor/">Letters to the editor</a></li><li><a href="https://www.summitdaily.com/opinion/columns/">Community columns</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.summitdaily.com/opinion/guest-commentary/">Commentary</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.summitdaily.com/recent-stories/explore-summit/">Explore Summit</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.summitdaily.com/explore-summit/entertainment/">Arts &#038; Entertainment</a></li><li><a href="https://www.summitdaily.com/explore-summit/calendar/">Calendar</a></li><li><a href="https://www.summitdaily.com/category/explore-summit/food-drink/">Food &amp; Drink</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.summitdaily.com/explore-summit/history/">Summit County history</a></li><li><a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=ebc4a6cb-f033-4912-9b18-de1d3dbffd26">Explore Breckenridge</a></li><li><a href="https://www.summitdaily.com/everything-summit/">Visitors' Guide</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.summitdaily.com/sports/">Sports &#038; Outdoors</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.summitdaily.com/sports/hiking/">Hiking</a></li><li><a href="https://www.summitdaily.com/sports/winter-sports/">Winter Sports</a></li><li><a href="https://www.summitdaily.com/sports/prep-sports/">Prep Sports</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.summitdaily.com/sports/biking/">Bike Guide</a></li><li><a href="https://www.summitdaily.com/sports/peakperformers/">Peak Performers</a></li><li><a href="https://www.summitdaily.com/webcams/">Mountain Cams</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.summitdaily.com/multimedia/">Multimedia</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.summitdaily.com/multimedia/galleries/">Photo Galleries</a></li><li><a href="/puzzle">Puzzle Photos</a></li><li><a href="https://www.summitdaily.com/multimedia/video-2/">Video</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.summitdaily.com/podcasts/">Podcasts</a></li><li><a href="https://www.summitdaily.com/multimedia/instagram/">Instagram</a></li><li><a href="https://www.summitdaily.com/webcams/">Mountain Cams</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.summitdaily.com/explore-summit/calendar/">Calendar</a></h2></div><div class="card"><h2><a href="https://www.summitdaily.com/magazines/">Magazines</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=ee56cf36-0829-4709-b879-339f3ee84858">Home</a></li><li><a href="https://www.summitdaily.com/explore-summit/best-of-summit/">Best of Summit</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.summitdaily.com/magazines/explore-summit-magazine/">Explore Summit Magazine</a></li><li><a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=73646d31-e55f-4c46-aa1b-4a30ae600d45">Bike Guide</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.summitdaily.com/in-depth/">In Depth</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.summitdaily.com/coronavirus/">Coronavirus</a></li><li><a href="https://www.summitdaily.com/wildfire/">Wildfires</a></li><li><a href="https://www.summitdaily.com/news/longevity/">The Longevity Project</a></li><li><a href="https://www.summitdaily.com/news/skier-deaths/">Skier Deaths</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.summitdaily.com/news/housing/">Housing Divided</a></li><li><a href="https://www.summitdaily.com/explore-summit/history/still-standing/">Summit County History</a></li><li><a href="https://www.summitdaily.com/summit-county-health/">Health care</a></li></ul></div></div></div><div class="card"><h2><a href="http://classifieds.summitdaily.com">Classifieds</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="http://classifieds.summitdaily.com/category/Employment">Jobs</a></li><li><a href="http://classifieds.summitdaily.com/category/Real-Estate-For-Sale">Real Estate</a></li></div><div class="col col-md-12"><ul><li><a href="http://classifieds.summitdaily.com/category/Transportation">Autos</a></li><li><a href="https://secure.adpay.com/AdEntry.aspx?p=9136&brand=SummitDaily">Place an ad</a></li></ul></div></div></div></div></div><hr /><ul class="footer-menu"><li class=""><a href="https://www.summitdaily.com/donate/">Donate</a></li><li><a class="translate-link english glink nturl" type="button" onclick="doGTranslate('en|en');return false;" title="English" href="#">English</a></li><li><a class="translate-link spanish glink nturl" type="button" onclick="doGTranslate('en|es');return false;" title="Spanish" href="#">Spanish</a></li></ul> <script>jQuery(function($) {
				$( '#nav-mobile-menu li a' ).click(function () {
					let linkValue = $(this).attr('href');
					ga('send', 'event', {
						eventCategory: 'Mobile Menu',
						eventAction: 'Click',
						eventLabel: linkValue,
						transport: 'beacon'
					});
					ga('newTracker.send', 'event', {
						eventCategory: 'Mobile Menu',
						eventAction: 'Click',
						eventLabel: linkValue,
						transport: 'beacon'
					});
				});
			});</script> </nav><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-noned-lg-none d-xl-none alt-menu"><form class="search-form form-inline d-flex" action="https://www.summitdaily.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="range" value="2020-07-30" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-352573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352573"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=9f736db6-75d3-42bb-9190-cd1aeaffa09b">E-edition</a><span>|</span></li><li id="menu-item-352572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-352572"><a href="https://www.summitdaily.com/submissions/">Submissions</a><span>|</span></li><li id="menu-item-352571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352571"><a href="http://www.swiftlocalsolutions.com/summit-daily-advertise">Advertise</a><span>|</span></li><li><a href="#" class="translate-link english glink nturl" onclick="doGTranslate('en|en');return false;" title="English"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="English" data-lazy-src="https://cdn.summitdaily.com/wp-content/plugins/gtranslate/flags/24/en-us.png" /><noscript><img src="https://cdn.summitdaily.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="12" width="12" alt="English" /></noscript>English</a><span>|</span></li><li><a href="#" class="translate-link spanish glink nturl" onclick="doGTranslate('en|es');return false;" title="Spanish"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="Spanish" data-lazy-src="https://cdn.summitdaily.com/wp-content/plugins/gtranslate/flags/24/es.png" /><noscript><img src="https://cdn.summitdaily.com/wp-content/plugins/gtranslate/flags/24/es.png" height="12" width="12" alt="Spanish" /></noscript>Spanish</a></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div class="swift-ad-wrapper-outer ad-top-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-top" class="dfp"> <script>AdBridg.cmd.push(function() {
 							AdBridg.display('ad-top');
 						})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>Letter to the editor: Teach your children the importance of caring for others</h1><div id="article-meta"><div class="row no-gutters"><div class="col-auto"><p class="article-meta"><a href="https://www.summitdaily.com/recent-stories/opinion">Opinion</a><span class="text-muted"><a class="vf-follow-toggle" data-topic="category-opinion" data-topicName="Opinion" href="#" title="Follow and receive notifications when a new post is published to the Opinion category."> Opinion</a> | <time class="relative-date" datetime="2020-10-28T20:00:41Z"></time></span></p></div></div><div class="row no-gutters"><div class="col-auto"><div class="d-lg-none"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Letter to the editor: Teach your children the importance of caring for others&url=https://www.summitdaily.com/?p=390561" target="_blank"><i class="fab fa-twitter swift-icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=143571369144148&href=https://www.summitdaily.com/opinion/letter-to-the-editor-teach-your-children-the-importance-of-caring-for-others/" target="_blank"><i class="fab fa-facebook-f swift-icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=143571369144148&href=https://www.summitdaily.com/opinion/letter-to-the-editor-teach-your-children-the-importance-of-caring-for-others/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item"> <a class="nav-link vf-scroll" href="#" target="_blank"><i class="fas fa-comment swift-icon-viafoura"></i></a></li><li class="nav-item"> <a class="nav-link vf-scroll vf-counter-link" href="#" target="_blank"><div class="vf-comment-counter"> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="letter-to-the-editor-teach-your-children-the-importance-of-caring-for-others"></vf-conversations-count></span> </span><style></style></div> </a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=Letter to the editor: Teach your children the importance of caring for others&body=I live on one of the most popular streets for trick-or-treating in Summit Cove. I don’t have kids and love seeing my neighbors and their kids stop by. We logged over 125 kids last year!...%0D%0A%0D%0Ahttps://www.summitdaily.com/opinion/letter-to-the-editor-teach-your-children-the-importance-of-caring-for-others/"><i class="fas fa-envelope swift-icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print swift-icon-printer"></i></a></li></ul></div></div></div></div></div><div id="article-byline"><div class="row"><div class="col"> <strong><address>Nissa Erickson<br> Dillon</address></strong></div><div class="d-none d-lg-block col-5 social-byline"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Letter to the editor: Teach your children the importance of caring for others&url=https://www.summitdaily.com/?p=390561" target="_blank"><i class="fab fa-twitter swift-icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=143571369144148&href=https://www.summitdaily.com/opinion/letter-to-the-editor-teach-your-children-the-importance-of-caring-for-others/" target="_blank"><i class="fab fa-facebook-f swift-icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=143571369144148&href=https://www.summitdaily.com/opinion/letter-to-the-editor-teach-your-children-the-importance-of-caring-for-others/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item"> <a class="nav-link vf-scroll" href="#" target="_blank"><i class="fas fa-comment swift-icon-viafoura"></i></a></li><li class="nav-item"> <a class="nav-link vf-scroll vf-counter-link" href="#" target="_blank"><div class="vf-comment-counter"> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="letter-to-the-editor-teach-your-children-the-importance-of-caring-for-others"></vf-conversations-count></span> </span><style></style></div> </a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=Letter to the editor: Teach your children the importance of caring for others&body=I live on one of the most popular streets for trick-or-treating in Summit Cove. I don’t have kids and love seeing my neighbors and their kids stop by. We logged over 125 kids last year!...%0D%0A%0D%0Ahttps://www.summitdaily.com/opinion/letter-to-the-editor-teach-your-children-the-importance-of-caring-for-others/"><i class="fas fa-envelope swift-icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print swift-icon-printer"></i></a></li></ul></div></div></div></div><div class="p402_premium"><p>I live on one of the most popular streets for trick-or-treating in Summit Cove. I don’t have kids and love seeing my neighbors and their kids stop by. We logged over 125 kids last year! This year is different. I’ve seen the back and forth on social media about who is doing what on Halloween and what is right and who is wrong.&nbsp;</p><p>I get it. It must be hard to tell your kids “not this year” over and over again. Reframe the conversation with them. How about telling them how amazing and generous the neighbors have been in the past and that this year is their year to give back. This year, it’s all about giving rather than getting because our community needs help. You’re not saying “no” but teaching them about the importance of caring for one another. It’s not always about them. I’ve spent some time around kids, and I am pretty sure they get it more than adults do. They genuinely want to help their friends, and it’s what we need to do.</p><p>Dress up. Have fun. Watch Halloween shows. Do it in your own family circle. Hide candy like the Easter bunny does or have a pumpkin that gets filled with candy that they wake up to like a Christmas stocking. Change it up and then take it a step further. Ask them to find toys and clothes that they don’t want and that another kid might love or need. Help them find a connection to our community by donating and giving back. A Snickers is a Snickers any day of the week. Teach your children the importance of caring for others by changing what you do this year. It’s a lesson that will grow.</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-parallax2');
				})</script> </div></div></div><p></p></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div class="clearfix"></div><hr /><style>div#tax-ded{margin-top:20px;color:#fff;font-size:.8em}div#tax-ded a{color:#fff;font-weight:800}.sd-donation{background:#037BC1;max-width:100%;margin:0 auto}.sd-donation .logo{width:50%;margin:1rem 0 1rem}.sd-donation h1{font-size:2rem;text-transform:none;color:#fff}.sd-donation p{color:#fff;font-weight:300}.sd-donation hr{width:20%;border-top:4px solid #000}.sd-donation .btn{padding:.5rem 2rem;background-color:#fff!important;border-radius:0}.sd-donation .btn a{color:#037BC1}.sd-donation .btn:hover{background-color:#005789!important}.sd-donation .btn:hover a{color:#fff!important}.sd-donation .col-xl-5.p-0{background-image:url(https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/03/SDN-donate-cta-bg.jpg);background-size:cover;min-height:330px}@media (min-width:768px){.sd-donation .logo{width:35%}}@media (min-width:1440px){.sd-donation{text-align:left}.sd-donation hr{margin-left:0}}.mobile-flex-fix{display:none!important}.desk-flex-fix{display:flex!important}@media (max-width:768px){.mobile-flex-fix{display:block!important}.desk-flex-fix{display:none!important}}</style><div class="row sd-donation sd-donation-mobile p-0 d-none d-sm-block d-xs-block mobile-flex-fix" style=""><div style="background:#037BC1" class="col-xl-4 p-2"><div data-bg="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/03/SDN-logo-white-1.png" style="background-size: contain;background-position: center;background-repeat: no-repeat;" class="p-0 mt-2 mb-2 h-75 text-center rocket-lazyload"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/03/SDN-logo-white-1.png"><noscript><img src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/03/SDN-logo-white-1.png" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;"></noscript></div></div><div data-bg="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/03/sdn-banner-paypal.jpg" class="col-xl-8 p-3 text-center rocket-lazyload" style=" background-size: cover;"><h3 class="d-inline mr-3" style="color: #fff; vertical-align: middle">Support Local Journalism</h3><button class="btn d-inline" type="button" onclick="handleDonationButtonClickMidArticle()">Donate</button></div></div><div class="row sd-donation p-0 d-xs-none d-sm-none desk-flex-fix" style=""><div class="col-xl-7 pt-3 pb-4 sd-4 pl-4"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/03/SDN-logo-white-1.png"><noscript><img src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/03/SDN-logo-white-1.png" class="logo"></noscript><h1>Support Local Journalism</h1><p><strong>As a Summit Daily News reader, you make our work possible.</strong></p><p><strong>Now more than ever, your financial support is critical to help us keep our communities informed about the evolving coronavirus pandemic and the impact it is having on our residents and businesses. Every contribution, no matter the size, will make a difference.</strong></p><p><strong>Your donation will be used exclusively to support quality, local journalism.</strong></p> <button class="btn" type="button" onclick="handleDonationButtonClickBelow()">Donate</button><div id="tax-ded">For tax deductible donations, <a href="https://givebutter.com/summitdaily" target="_blank" title="Tax deductible donations to the Summit Daily.">click here</a>.</div></div><div class="col-xl-5 p-0">  </div></div><hr /><div id="fb-comment-policy"><p>Start a dialogue, stay on topic and be civil.<br /> If you don't <a href="https://www.summitdaily.com/comment-policy">follow the rules</a>, your comment may be deleted.</p> </style><div class="vf-user-legend"><p>User Legend: <span class="vf-user-legend-item"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="icon" title="Moderator" data-lazy-src="https://cdn.summitdaily.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-moderator-transparent.png"/><noscript><img src="https://cdn.summitdaily.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-moderator-transparent.png" alt="icon" title="Moderator"/></noscript>Moderator</span> <span class="vf-user-legend-item"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="icon" title="Trusted User" data-lazy-src="https://cdn.summitdaily.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-trusted-transparent.png"/><noscript><img src="https://cdn.summitdaily.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-trusted-transparent.png" alt="icon" title="Trusted User"/></noscript>Trusted User</span></p></div></div><hr /><div id="vf-comments" class="vf-comments-container"><div class="viafoura"><style></style><vf-conversations promo-interval="3" first-promo-position="2" featured-tab-active-threshold="3"></vf-conversations></div></div><style>.vf-promo__label{left:15px!important}</style> <script>window.vfQ = window.vfQ || [];
						var vf_adctr = 0;
						window.vfQ.push(function() {
							// request ad on each vf requestCommentAd event
							window.vf.$subscribe('vf-ads', 'requestCommentAd', function(vf_div_id) {
								if (++vf_adctr > 10) { return; }

								// inject adbridg div into each vf promo container
								var vf_slot_div_id = "ad-comment-" + vf_adctr;
								var vf_ad_container = document.getElementById(vf_div_id);
								vf_ad_container.innerHTML = '<div id="' + vf_slot_div_id + '" class="dfp"></div>';

								AdBridg.cmd.push(function() {
									var vf_gpt_slot = AdBridg.defineSlot('/5195/CMNM_SummitDaily/ROS/opinion', [320,50], vf_slot_div_id)
																		.setTargeting('slot', vf_slot_div_id);
									var vf_size_mapping = AdBridg.sizeMapping()
																				.addSize([0,0], [320,50])
																				.addSize([1024,0], [728,90])
																				.build();
									AdBridg.useSizeMapping(vf_gpt_slot, vf_size_mapping);
									AdBridg.display(vf_slot_div_id);
									AdBridg.serve();
								});

								// set ad vf-promo div/container to display:block
								var el = document.getElementById(vf_div_id);
								var r1 = el.closest('.vf-promo');
								if (typeof r1 !== undefined) r1.style.display = "block";

							});
						});</script> <div class="row"><div class="card-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper swift-icon-section"></i> Letters to the Editor</div><div class="card-body"><section><article><div class="row no-gutters"><div class="featured col-12 col-lg-5 text-center card-img"> <a href="https://www.summitdaily.com/opinion/letter-to-the-editor-teach-your-children-the-importance-of-caring-for-others/"><img width="300" height="187" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20187'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/08/WebPhoto_LetterToEditor-300x187.jpg 300w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/08/WebPhoto_LetterToEditor-768x479.jpg 768w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/08/WebPhoto_LetterToEditor.jpg 1024w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/08/WebPhoto_LetterToEditor-300x187.jpg" /><noscript><img width="300" height="187" src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/08/WebPhoto_LetterToEditor-300x187.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/08/WebPhoto_LetterToEditor-300x187.jpg 300w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/08/WebPhoto_LetterToEditor-768x479.jpg 768w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/08/WebPhoto_LetterToEditor.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div class="col-12 col-lg-7 card-text"><h4><a href="https://www.summitdaily.com/opinion/letter-to-the-editor-teach-your-children-the-importance-of-caring-for-others/">Letter to the editor: Teach your children the importance of caring for others</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-10-28T20:00:41Z"></time></span> <span class="text-muted">|</span> <a href="https://www.summitdaily.com/opinion/letter-to-the-editor-teach-your-children-the-importance-of-caring-for-others/#vf-comments" class="vf-comment-link" data-container-id="letter-to-the-editor-teach-your-children-the-importance-of-caring-for-others"><i class="far fa-comment"></i> </a></p><p class="card-excerpt"></p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.summitdaily.com/opinion/letter-to-the-editor-kim-mcgahey-will-stand-for-the-us-constitution/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/08/WebPhoto_LetterToEditor-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/08/WebPhoto_LetterToEditor-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.summitdaily.com/opinion/letter-to-the-editor-kim-mcgahey-will-stand-for-the-us-constitution/">Letter to the editor: Kim McGahey will stand for the US Constitution</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-10-28T17:01:17Z"></time></span> <span class="text-muted">|</span> <a href="https://www.summitdaily.com/opinion/letter-to-the-editor-kim-mcgahey-will-stand-for-the-us-constitution/#vf-comments" class="vf-comment-link" data-container-id="letter-to-the-editor-kim-mcgahey-will-stand-for-the-us-constitution"><i class="far fa-comment"></i> </a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.summitdaily.com/opinion/letter-to-the-editor-vote-yes-on-amendment-b-and-no-on-measure-1a/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/08/WebPhoto_LetterToEditor-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/08/WebPhoto_LetterToEditor-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.summitdaily.com/opinion/letter-to-the-editor-vote-yes-on-amendment-b-and-no-on-measure-1a/">Letter to the editor: Vote ‘yes’ on Amendment B and ‘no’ on Measure 1A</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-10-27T23:02:30Z"></time></span> <span class="text-muted">|</span> <a href="https://www.summitdaily.com/opinion/letter-to-the-editor-vote-yes-on-amendment-b-and-no-on-measure-1a/#vf-comments" class="vf-comment-link" data-container-id="letter-to-the-editor-vote-yes-on-amendment-b-and-no-on-measure-1a"><i class="far fa-comment"></i> </a></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.summitdaily.com/opinion/letter-to-the-editor-trump-has-done-nothing-but-damage-during-pandemic/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/08/WebPhoto_LetterToEditor-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/08/WebPhoto_LetterToEditor-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.summitdaily.com/opinion/letter-to-the-editor-trump-has-done-nothing-but-damage-during-pandemic/">Letter to the editor: Trump has done nothing but damage during pandemic</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-10-27T23:01:28Z"></time></span> <span class="text-muted">|</span> <a href="https://www.summitdaily.com/opinion/letter-to-the-editor-trump-has-done-nothing-but-damage-during-pandemic/#vf-comments" class="vf-comment-link" data-container-id="letter-to-the-editor-trump-has-done-nothing-but-damage-during-pandemic"><i class="far fa-comment"></i> </a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.summitdaily.com/opinion/letter-to-the-editor-reelect-rep-julie-mccluskie-for-state-house-district-61/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/08/WebPhoto_LetterToEditor-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/08/WebPhoto_LetterToEditor-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.summitdaily.com/opinion/letter-to-the-editor-reelect-rep-julie-mccluskie-for-state-house-district-61/">Letter to the editor: Reelect Rep. Julie McCluskie for state House District 61</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-10-27T23:00:32Z"></time></span> <span class="text-muted">|</span> <a href="https://www.summitdaily.com/opinion/letter-to-the-editor-reelect-rep-julie-mccluskie-for-state-house-district-61/#vf-comments" class="vf-comment-link" data-container-id="letter-to-the-editor-reelect-rep-julie-mccluskie-for-state-house-district-61"><i class="far fa-comment"></i> </a></p></div></div></article></div></div><hr /></section> <a href="https://www.summitdaily.com/recent-stories/letters-to-the-editor/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div><hr /><div id="single-flipp-script"><div id="circularhub_module_15500"></div><div class="js-lazy-script" data-src="//api.circularhub.com/15500/circularhub_module.js"></div></div></article><aside><div class="card-container row"><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box1"><div class="swift-ad-wrapper-outer ad-big-box1-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-big-box1" class="dfp"> <script>AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box1');
							})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-353976" class="carousel slide" data-ride="carousel" data-interval="false"><div class="carousel-inner" style="max-height: 400px;"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Hospitality/ft-laundry-attendant-pine-ridge-condominiums-breckenridge/8-0000629822-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="FT Laundry Attendant at Pine Ridge Condominiums in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000417420-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000417420-01-0.jpg" alt="FT Laundry Attendant at Pine Ridge Condominiums in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Hospitality/ft-laundry-attendant-pine-ridge-condominiums-breckenridge/8-0000629822-01" target="_blank" style="display:block;overflow:hidden;"><h5>Pine Ridge Condominiums</h5><h6 style="color:#000;">FT Laundry Attendant at Pine Ridge Condominiums in BRECKENRIDGE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Full-time Laundry Attendant needed for busy condo complex in Breckenridge. Must be able to lift 50 pounds. Please contact Minerva&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Restaurant-Clubs/crew-wendys-frisco/8-0000632308-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Crew at Wendy's in FRISCO" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000599139-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000599139-01-0.jpg" alt="Crew at Wendy's in FRISCO" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Restaurant-Clubs/crew-wendys-frisco/8-0000632308-01" target="_blank" style="display:block;overflow:hidden;"><h5>Wendy's</h5><h6 style="color:#000;">Crew at Wendy's in FRISCO</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>NOW HIRING **$15.00 HR.** *Depending on Availability* FRISCO &#149; Management Opportunities &#149; Free Meals &#149; Free Uniforms &#149; Flexible Schedules&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Health-Care/covid-testing-aides-vail-health-frisco/8-0000630772-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="COVID Testing Aides at Vail Health in FRISCO" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000630772-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000630772-01-0.jpg" alt="COVID Testing Aides at Vail Health in FRISCO" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Health-Care/covid-testing-aides-vail-health-frisco/8-0000630772-01" target="_blank" style="display:block;overflow:hidden;"><h5>Vail Health</h5><h6 style="color:#000;">COVID Testing Aides at Vail Health in FRISCO</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Vail Health is seeking&#58; COVID TESTING AIDES Four Positions Available Full Time, Year Around Starting pay $18&#47;hr. End of season&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Office-Clerical/maintenance-manager-and-technicians-buffalo-mountain-managers-frisco/8-0000629244-01" target="_blank" style="display:block;overflow:hidden;"><h5>Buffalo Mountain Managers</h5><h6 style="color:#000;">Maintenance Manager and Technicians at Buffalo Mountain Managers in FRISCO</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Maintenance Manager and Technicians For Manager Position: candidate has to be responsible, have people's skills, great communication, be able to&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Drivers/drivers-and-diesel-mechanicstechnicians-waste-management-silverthorne/8-0000631338-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Drivers & Diesel Mechanics/Technicians at Waste Management in SILVERTHORNE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000235157-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000235157-01-0.jpg" alt="Drivers & Diesel Mechanics/Technicians at Waste Management in SILVERTHORNE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Drivers/drivers-and-diesel-mechanicstechnicians-waste-management-silverthorne/8-0000631338-01" target="_blank" style="display:block;overflow:hidden;"><h5>Waste Management</h5><h6 style="color:#000;">Drivers & Diesel Mechanics/Technicians at Waste Management in SILVERTHORNE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>HIRING TODAY Driver Residential (20010147) Driver Apprentice Residential (20009235) Driver Non Exp Exp Roll-Off (20008548) Diesel Technician (20008753) Senior Diesel&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Government/fleet-mechanic-town-of-breckenridge-breckenridge/8-0000630875-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Fleet Mechanic at Town of Breckenridge in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000630875-01.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000630875-01.jpg" alt="Fleet Mechanic at Town of Breckenridge in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Government/fleet-mechanic-town-of-breckenridge-breckenridge/8-0000630875-01" target="_blank" style="display:block;overflow:hidden;"><h5>Town of Breckenridge</h5><h6 style="color:#000;">Fleet Mechanic at Town of Breckenridge in BRECKENRIDGE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>The Public Works Department is looking for a&#58; Fleet Mechanic Full Time&#47;Year Round $21.78-$31.59&#47;hour DOQ Apply Online Potential Housing Available&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Health-Care/new-career-opportunities-summit-community-care-clinic-frisco/8-0000628970-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="New Career Opportunities at Summit Community Care Clinic in FRISCO" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000225217-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000225217-01-0.jpg" alt="New Career Opportunities at Summit Community Care Clinic in FRISCO" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Health-Care/new-career-opportunities-summit-community-care-clinic-frisco/8-0000628970-01" target="_blank" style="display:block;overflow:hidden;"><h5>Summit Community Care Clinic</h5><h6 style="color:#000;">New Career Opportunities at Summit Community Care Clinic in FRISCO</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>SCCC is Growing! &#149; Bilingual Patient Service Representative, Dental - Leadville &amp; Frisco &#149; Health Navigator &#149; Behavioral Health Provider&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Office-Clerical/administrative-technician-colorado-mountain-college-dillon/8-0000632873-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Administrative Technician at Colorado Mountain College in DILLON" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000238368-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000238368-01-0.jpg" alt="Administrative Technician at Colorado Mountain College in DILLON" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Office-Clerical/administrative-technician-colorado-mountain-college-dillon/8-0000632873-01" target="_blank" style="display:block;overflow:hidden;"><h5>Colorado Mountain College</h5><h6 style="color:#000;">Administrative Technician at Colorado Mountain College in DILLON</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Administrative Technician Colorado Mountain College Dillon Please go to&#58; www.coloradomtn. edu&#47;employment for more information.</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Office-Clerical/enrollment-services-specialist-colorado-mountain-college-breckenridge/8-0000632889-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Enrollment Services Specialist at Colorado Mountain College in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000238368-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000238368-01-0.jpg" alt="Enrollment Services Specialist at Colorado Mountain College in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Office-Clerical/enrollment-services-specialist-colorado-mountain-college-breckenridge/8-0000632889-01" target="_blank" style="display:block;overflow:hidden;"><h5>Colorado Mountain College</h5><h6 style="color:#000;">Enrollment Services Specialist at Colorado Mountain College in BRECKENRIDGE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Enrollment Services Specialist Colorado Mountain College Breckenridge Please go to&#58; www.coloradomtn. edu&#47;employment for more information.</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Retail/ftptyr-help-keystone-grocery-and-liquor-dillon/8-0000632045-01" target="_blank" style="display:block;overflow:hidden;"><h5>Keystone Grocery and Liquor</h5><h6 style="color:#000;">FT/PT/YR Help at Keystone Grocery and Liquor in DILLON</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Keystone Grocery and Liquor is looking for FT&#47;PT&#47;YR all shifts. Must be self-motivated, on time, and trusting. Smoke free workplace,&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Government/winter-seasonal-transit-operators-town-of-breckenridge-breckenridge/8-0000627991-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Winter Seasonal Transit Operators at Town of Breckenridge in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000627991-01.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000627991-01.jpg" alt="Winter Seasonal Transit Operators at Town of Breckenridge in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Government/winter-seasonal-transit-operators-town-of-breckenridge-breckenridge/8-0000627991-01" target="_blank" style="display:block;overflow:hidden;"><h5>Town of Breckenridge</h5><h6 style="color:#000;">Winter Seasonal Transit Operators at Town of Breckenridge in BRECKENRIDGE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>The Public Works Department is looking for a&#58; Winter Seasonal Transit Operators $17.50-$19.60&#47;hr DOQ CDL Training Provided Apply Online Potential&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Retail/customer-service-office-christy-sports-breckenridge/8-0000630731-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="CUSTOMER SERVICE OFFICE at Christy Sports in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000506580-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000506580-01-0.jpg" alt="CUSTOMER SERVICE OFFICE at Christy Sports in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Retail/customer-service-office-christy-sports-breckenridge/8-0000630731-01" target="_blank" style="display:block;overflow:hidden;"><h5>Christy Sports</h5><h6 style="color:#000;">CUSTOMER SERVICE OFFICE at Christy Sports in BRECKENRIDGE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>NOW HIRING! CHRISTY SPORTS CUSTOMER SERVICE OFFICE Competitive hourly rate + incentive. Season ski pass. Small office environment. Apply online&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Seasonal/snow-plow-drivers-greenscapes-dillon/8-0000630380-01" target="_blank" style="display:block;overflow:hidden;"><h5>Greenscapes</h5><h6 style="color:#000;">Snow Plow Drivers at Greenscapes in DILLON</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Snow Plow Drivers F/T SNOW PLOW DRIVERS wanted for family owned business in Dillon.&nbsp; Plow truck, skid steer, or loader&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Restaurant-Clubs/baristabaker-keystoner-mountain-dillon/8-0000633036-01" target="_blank" style="display:block;overflow:hidden;"><h5>Keystoner Mountain</h5><h6 style="color:#000;">Barista/Baker at Keystoner Mountain in DILLON</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Barista/Baker New Coffee Shop and Bakery Now Hiring!&nbsp;Positions starting at $18/hr (plus tips) and 401k available! Flexible hours and early&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Trades-Construction/audio-video-technician-audio-video-solutions-inc-breckenridge/8-0000629734-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Audio-Video Technician at Audio-Video Solutions, Inc. in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_21985604.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_21985604.jpg" alt="Audio-Video Technician at Audio-Video Solutions, Inc. in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Trades-Construction/audio-video-technician-audio-video-solutions-inc-breckenridge/8-0000629734-01" target="_blank" style="display:block;overflow:hidden;"><h5>Audio-Video Solutions, Inc.</h5><h6 style="color:#000;">Audio-Video Technician at Audio-Video Solutions, Inc. in BRECKENRIDGE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Audio-Video Technician ~ Audio/Video ~ &nbsp; Two Positions Available Audio-Video Solutions is a premiere system integration company offering Audio Visual,&hellip;</span></p> </a></div></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-353976" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-353976" data-slide-to="1" class="active"></li><li data-target="#carousel-353976" data-slide-to="2" class=""></li><li data-target="#carousel-353976" data-slide-to="3" class=""></li><li data-target="#carousel-353976" data-slide-to="4" class=""></li><li data-target="#carousel-353976" data-slide-to="5" class=""></li><li data-target="#carousel-353976" data-slide-to="6" class=""></li><li data-target="#carousel-353976" data-slide-to="7" class=""></li><li data-target="#carousel-353976" data-slide-to="8" class=""></li><li data-target="#carousel-353976" data-slide-to="9" class=""></li><li data-target="#carousel-353976" data-slide-to="10" class=""></li><li data-target="#carousel-353976" data-slide-to="11" class=""></li><li data-target="#carousel-353976" data-slide-to="12" class=""></li><li data-target="#carousel-353976" data-slide-to="13" class=""></li><li data-target="#carousel-353976" data-slide-to="14" class=""></li><li data-target="#carousel-353976" data-slide-to="15" class=""></li></ol> <a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-353976" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /> <a href="http://classifieds.summitdaily.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box2"><div class="swift-ad-wrapper-outer ad-big-box2-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-big-box2" class="dfp"> <script>AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box2');
							})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><p><div id="polls-114" class="wp-polls"><form id="polls_form_114" class="wp-polls-form" action="/index.php" method="post"><p style="display: none;"><input type="hidden" id="poll_114_nonce" name="wp-polls-nonce" value="7ff7f84b50" /></p><p style="display: none;"><input type="hidden" name="poll_id" value="114" /></p><p style="text-align: center;"><strong>How do you feel about the newest public health order reducing gathering size to 6 and short-term lodging to 10 people?</strong></p><div id="polls-114-ans" class="wp-polls-ans"><ul class="wp-polls-ul"><li><input type="radio" id="poll-answer-375" name="poll_114" value="375" /> <label for="poll-answer-375">It's too extreme</label></li><li><input type="radio" id="poll-answer-376" name="poll_114" value="376" /> <label for="poll-answer-376">It's exactly what needed to be done with rising case numbers</label></li><li><input type="radio" id="poll-answer-377" name="poll_114" value="377" /> <label for="poll-answer-377">It's not enough</label></li></ul><p style="text-align: center;"><input type="button" name="vote" value=" Vote " class="Buttons" onclick="poll_vote(114);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(114); return false;" title="View Results Of This Poll">View Results</a></p></div></form></div><div id="polls-114-loading" class="wp-polls-loading"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" data-lazy-src="https://cdn.summitdaily.com/wp-content/plugins/wp-polls/images/loading.gif" /><noscript><img src="https://cdn.summitdaily.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" /></noscript>&nbsp;Loading ...</div></p></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top News from the AP</h5><hr /><p><script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript" defer></script><iframe id="iframe_5207072763f5987a9037380524d85cb2" style="overflow: hidden; min-width: 100%; border: none;" src="https://digitalservices.ap.org/widgets/content/5207072763f5987a9037380524d85cb2" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_5207072763f5987a9037380524d85cb2');"></iframe></p></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.summitdaily.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.summitdaily.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/SummitDailyNews" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter swift-icon-circle"></i> <i class="fab fa-twitter fa-stack-1x swift-icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/SummitDailyNews" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f swift-icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x swift-icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.linkedin.com/company/summit-daily-news/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-linkedin-in swift-icon-circle"></i> <i class="fab fa-linkedin-in fa-stack-1x swift-icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://instagram.com/exploresummit/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-instagram swift-icon-circle"></i> <i class="fab fa-instagram fa-stack-1x swift-icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="http://classifieds.summitdaily.com/category/Employment">Jobs</a></p><p class="menu-item"> <a href="http://classifieds.summitdaily.com/">Classifieds</a></p><p class="menu-item"> <a href="http://classifieds.summitdaily.com/category/Transportation">Autos</a></p><p class="menu-item"> <a href="http://classifieds.summitdaily.com/category/Real+Estate+For+Sale">Real Estate</a></p><p class="menu-item"> <a href="http://classifieds.summitdaily.com/category/Rentals">Rentals</a></p><p class="menu-item"> <a href="http://classifieds.summitdaily.com/category/Business+and+Service+Directory">Service Directory</a></p><p class="menu-item"> <a href="http://classifieds.summitdaily.com/category/Pets">Pets</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="http://classifieds.summitdaily.com/category/Merchandise">Merchandise</a></p><p class="menu-item"> <a href="http://classifieds.summitdaily.com/category/Legals">Legals</a></p><p class="menu-item"> <a href="http://classifieds.summitdaily.com/category/Livestock+and+Animals">Farm and Ranch</a></p><p class="menu-item"> <a href="http://classifieds.summitdaily.com/category/Recreation">Recreation</a></p><p class="menu-item"> <a href="http://classifieds.summitdaily.com/category/Announcements">Announcements</a></p><p class="menu-item"> <a href="https://www.summitdaily.com/multimedia/galleries/">Buy Photos</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.summitdaily.com/contact-us/">Contact us</a></p><p class="menu-item"> <a href="https://www.summitdaily.com/about-us/">About us</a></p><p class="menu-item"> <a href="https://www.summitdaily.com/submissions/">Submissions</a></p><p class="menu-item"> <a href="https://www.summitdaily.com/advertise-with-us/">Advertise</a></p><p class="menu-item"> <a href="https://www.summitdaily.com/multimedia/galleries/">Buy Photos</a></p><p class="menu-item"> <a href="https://obits.cmnm.org/obits/cmnm/index.html">Submit an Obituary</a></p><p class="menu-item"> <a href="https://www.summitdaily.com/search-results/">Archive</a></p><p class="menu-item"> <a href="https://www.summitdaily.com/magazines/">Magazines</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="http://www.summitdaily.com/newsletter-signup/">Newsletters</a></p><p class="menu-item"> <a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=9f736db6-75d3-42bb-9190-cd1aeaffa09b">Summit Daily E-Edition</a></p><p class="menu-item"> <a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=97130c98-cb14-497d-8fff-4f065b8bef9d">Summit County Journal</a></p><p class="menu-item"> <a href="https://hosted.ap.org/summitdaily/tags/general-news">AP News</a></p><p class="menu-item"> <a href="https://www.summitdaily.com/cookie-list/">Cookie List</a></p><p class="menu-item"> <a href="https://www.cmnmprinting.com">Commercial Print Sales</a></p><p class="menu-item"> <a href="/feed/">RSS</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.aspentimes.com">Aspen – Snowmass</a></p><p class="menu-item"> <a href="https://www.craigdailypress.com">Craig – Moffat County</a></p><p class="menu-item"> <a href="https://www.postindependent.com/">Glenwood Springs - Rifle</a></p><p class="menu-item"> <a href="https://www.parkrecord.com/">Park City - Utah</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="https://www.steamboatpilot.com/">Steamboat Springs - Routt County</a></p><p class="menu-item"> <a href="https://www.vaildaily.com/">Vail - Eagle County</a></p><p class="menu-item"> <a href="https://www.skyhidailynews.com/">Winter Park - Granby - Grand County</a></p></div></div></div></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-354611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354611"><a href="https://www.summitdaily.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-354612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-354612"><a href="https://www.summitdaily.com/privacy-policy/">Privacy Policy</a><span>|</span></li><li id="menu-item-354613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354613"><a href="https://www.summitdaily.com/comment-policy/">Comment Policy</a><span>|</span></li><li id="menu-item-354614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354614"><a href="https://cdn.summitdaily.com/wp-content/uploads/2016/09/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2020 Swift Communications, Inc.</p></nav></div></footer> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script>jQuery(function($) {

						// audio player tracking
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}

						// mobile app download tracking
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});

						// external link tracking
						$('[target="_blank"]').click(function (e) {
							var href = $(this).attr('href');
							ga( 'send', 'event', 'External Link', 'Click', href );
							ga( 'newTracker.send', 'event', 'External Link', 'Click', href );
						});
					});</script> <script>jQuery(function($) {
					// send GA event anytime that someone submits the header search form
					$('.search-form').submit(function(e) {
						var form = this;
						// disable the default submit action
						e.preventDefault();
						ga('send', 'event', 'Search Form', 'Submit', '/opinion/letter-to-the-editor-teach-your-children-the-importance-of-caring-for-others/');
						ga( 'newTracker.send', 'event', 'Search Form', 'Submit', '/opinion/letter-to-the-editor-teach-your-children-the-importance-of-caring-for-others/');
						// after 1/2 second, submit the form
						setTimeout(function() {
							form.submit();
						}, 500);
					});

				});</script> <script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>  <script>function getTopicSubscriptionStatus( node, currentSubscriptions ) {
					return ( currentSubscriptions || [] ).filter( elem => elem.topic_id === node.dataset.topic ).length > 0;
				}

				function renderTopic( topic, currentSubscriptions ) {
					topic.classList.toggle( 'vf-follow-toggle-on', getTopicSubscriptionStatus( topic, currentSubscriptions ) );
				}

				function addListeners( topic, currentSubscriptions ) {
					topic.addEventListener( 'click', function ( evt ) {
						evt.preventDefault();
						var node = evt.target;
						var sub = node.classList.contains( 'vf-follow-toggle-on' );

						if ( window.viafoura.users.current().user_privilege == 'guest' ) {
							return window.vf.$publish('authentication', 'required', 'custom-follow');
						}

						if ( sub ) {
							var promise = window.viafoura.topics.unsubscribe( node.dataset.topic );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', false );
							}, function ( err ) {
								console.log( 'failure to unsubscribe: ' + err );
							} );
						} else {
							var promise = window.viafoura.topics.subscribe( node.dataset.topic, node.dataset.topicname, node.dataset.topictype || 'topic' );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', true );
							}, function ( err ) {
								console.log( 'failure to subscribe: ' + err );
							} );
						}
					} );
				}

				function topicFollows() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
							addListeners( item, topics );
						} );
					} ).catch( error => console.log( error ) );
					window.vf.$subscribe('login', 'success', topicRepaint);
					window.vf.$subscribe('logout', 'success', topicRepaint);
				}

				function topicRepaint() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
						} );
					} ).catch( error => console.log( error ) );
				}

				window.vfQ = window.vfQ || [];
				window.vfQ.push( topicFollows );

				window.vfQ.push( getCommentCounts );
				function getCommentCounts() {

					// get the uuid and comment links
					const vfUUID = document.querySelector('meta[name="vf:uuid"]').content,
					commentBubbles = document.querySelectorAll( '.vf-comment-link' );

					// loop each comment link and display num if != 0
					commentBubbles.forEach( bubble => {

						fetch('https://livecomments.viafoura.co/v4/livecomments/' + vfUUID + '/contentcontainer/id?container_id=' + bubble.getAttribute('data-container-id') + '').then(
					    function(response) {
					      if (response.status !== 200) return;

					      // parse data and append count to bubble
					      response.json().then(function(data) {
					        let comment_count = data.total_visible_content != '0' ? data.total_visible_content : ''; // remove 0 integers
									bubble.innerHTML += comment_count;
					      });
					    }
					  )
					});

				}</script> <div class="viafoura"><vf-tray-trigger floating="true"></vf-tray-trigger></div><style type="text/css">#goog-gt-tt{display:none!important}.goog-te-banner-frame{display:none!important}.goog-te-menu-value:hover{text-decoration:none!important}.goog-text-highlight{background-color:transparent!important;box-shadow:none!important}body{top:0!important}#google_translate_element2{display:none!important}</style> <script type="text/javascript">(function($) {

      	$( document ).ready( function() {

          // Set language var based off cookie.
          var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
          var swiftLanguageLoaded = false;

          // If the library has been loaded already.
          if (swiftLanguage == 'spanish') {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          }

          // If the spanish link is clicked.
          $( 'a.spanish' ).click( function () {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          });

          // Load the translate script unless it has already been loaded.
          function loadSwiftTranslate() {
            if ( !swiftLanguageLoaded ) {
              var sc = document.createElement( 'script' );
              sc.src = '//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2';
              sc.type = 'text/javascript';
              if( typeof sc['async'] !== 'undefined' ) {
                 sc.async = true;
              }
              document.getElementsByTagName( 'head' )[0].appendChild( sc );
            }
          }

        });

      })( jQuery );</script> <div id="google_translate_element2"></div> <script type="text/javascript">function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}</script> <script type="text/javascript">function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
        function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
        function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}</script><script type='text/javascript' id='wp-polls-js-extra'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.summitdaily.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.summitdaily.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js' defer></script> <script type='text/javascript' src='https://cdn.summitdaily.com/wp-content/themes/swift-news-theme/assets/js/vendors/popper.js?ver=1.14.3' id='popper-js-js' defer></script> <script type='text/javascript' src='https://cdn.summitdaily.com/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap.js?ver=4.4.1' id='bootstrap-js-js' defer></script> <script type='text/javascript' id='main-js-js-extra'>/* <![CDATA[ */ var current_weather_inline_ajax = {"ajaxurl":"https:\/\/www.summitdaily.com\/wp-admin\/admin-ajax.php","current_weather_inline_ajax_nonce":"77a0a5c605"};
var current_weather_ajax = {"ajaxurl":"https:\/\/www.summitdaily.com\/wp-admin\/admin-ajax.php","current_weather_ajax_nonce":"3e4a57b478"}; /* ]]> */</script> <script type='text/javascript' async="async" src='https://cdn.summitdaily.com/wp-content/themes/swift-news-theme/assets/js/main.js?ver=1600200503' id='main-js-js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/2f5c0e66-f9dc-45c1-a06b-7d5e057a57cc.js?ver=1.0' id='vendor-cookiepro-js-js' defer></script> <script type='text/javascript' id='vendor-cookiepro-js-js-after'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://cdn.summitdaily.com/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider.js?ver=1.1.6' id='lightslider-js-js' defer></script> <script type='text/javascript' src='https://cdn.summitdaily.com/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery.js?ver=1.6.1' id='lightgallery-js-js' defer></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6' id='fancybox-js-js' defer></script> <script type='text/javascript' src='https://cdn.summitdaily.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js' defer></script> <script>var loggedIn = 'no';

				var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");

				/*var swiftNotificationPerms = Notification.permission;*/
ga('set', {'dimension1': 'Opinion','dimension2': 'None','dimension3': 'Opinion/None','dimension5': loggedIn,'dimension6': 'Nissa Erickson','dimension7': '','dimension8': '2020-10-28','dimension9': 'wp-390561','dimension10': '','dimension12': '2020-10-28 14:00:41','dimension13': '0','dimension14': 'article','dimension15': '299','dimension16': 'Home','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'Opinion','dimension2': 'None','dimension3': 'Opinion/None','dimension5': loggedIn,'dimension6': 'Nissa Erickson','dimension7': '','dimension8': '2020-10-28','dimension9': 'wp-390561','dimension10': '','dimension12': '2020-10-28 14:00:41','dimension13': '0','dimension14': 'article','dimension15': '299','dimension16': 'Home','dimension18': swiftLanguage});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true; _sf_async_config.useCanonicalDomain = true;
	      	_sf_async_config.sections = 'SummitDaily.com,opinion';
	      	_sf_async_config.authors = 'Nissa Erickson';
	        _sf_async_config.title = 'Letter to the editor: Teach your children the importance of caring for others | SummitDaily.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>jQuery( window ).on( 'load', function() {
		$( '.video-carousel').on('slide.bs.carousel', function(evt) {
			var videoIFrame = $( 'iframe[allow]', $( '.carousel-item', this)[evt.from] )[0];
			if( videoIFrame && videoIFrame.contentWindow && videoIFrame.contentWindow.postMessage ) {
				videoIFrame.contentWindow.postMessage("pauseplz", "https://player.swiftcom.com");
			}
		});
	});</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.summitdaily.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1603915288 -->