<!doctype html><html lang="en"><head><html lang="en-US"><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="robots" content="noodp"/><link rel="profile" href="http://gmpg.org/xfn/11"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <link rel="shortcut icon" href="https://www.summitdaily.com/wp-content/themes/summit-daily-theme/assets/img/favicon.ico"/><link rel="apple-touch-icon" href="https://www.summitdaily.com/wp-content/themes/summit-daily-theme/assets/img/apple-touch-icon-144.png" /><meta name="apple-mobile-web-app-title" content="SummitDaily.com"/><link rel='dns-prefetch' href='//www.lightboxcdn.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//cdn.boomtrain.com' /><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//chartbeat.com' /><link rel='dns-prefetch' href='//quantserve.com' /><link rel="alternate" type="application/rss+xml" title="Summit Daily &raquo; Feed" href="https://www.summitdaily.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Summit Daily &raquo; Comments Feed" href="https://www.summitdaily.com/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://www.summitdaily.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='fontawesome-css-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' /> <script data-minify="1" type='text/javascript' src='https://www.summitdaily.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/jquery-697806f9e27d09c81af8ff4c96416683.js'></script> <script type='text/javascript'>(function(p,u,s,h){
              p._pcq=p._pcq||[];
              p._pcq.push(['_currentTime',Date.now()]);
              s=u.createElement('script');
              s.type='text/javascript';
              s.async=true;
              s.src='https://cdn.pushcrew.com/js/fb8fb21201f593ec7678327decbfe562.js';
              h=u.getElementsByTagName('script')[0];
              h.parentNode.insertBefore(s,h);
          })(window,document);</script> <script data-minify="1" type='text/javascript' src='https://www.summitdaily.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-header-412253a9a0efe00ffeafc8da8cde67cb.js'></script> <script type='text/javascript' src='https://cdn.boomtrain.com/analyticstrain/swift-communications/analyticstrain.min.js?ver=1.0'></script> <script data-minify="1" type='text/javascript' src='https://www.summitdaily.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria-196469ceb2e4896f846f51f37eaf5422.js'></script> <script type='text/javascript' src='https://content.jwplatform.com/libraries/xVfMgZYa.js?ver=1.0'></script> <link rel='https://api.w.org/' href='https://www.summitdaily.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.summitdaily.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.summitdaily.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='New French competition winches elite skiers, snowboarders into stadium full of features' href='https://www.summitdaily.com/news/sports/new-french-competition-winches-elite-skiers-snowboarders-into-stadium-full-of-features/' /><link rel="canonical" href="https://www.summitdaily.com/opinion/littwin-hick-boldly-goes-to-court-aiming-to-take-a-rake-to-the-fiscal-thicket/" /><link rel='shortlink' href='https://www.summitdaily.com/?p=349857' /><link rel="alternate" type="application/json+oembed" href="https://www.summitdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.summitdaily.com%2Fopinion%2Flittwin-hick-boldly-goes-to-court-aiming-to-take-a-rake-to-the-fiscal-thicket%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.summitdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.summitdaily.com%2Fopinion%2Flittwin-hick-boldly-goes-to-court-aiming-to-take-a-rake-to-the-fiscal-thicket%2F&#038;format=xml" /><meta property="tout:article:id" content="34329818"/><meta property="tout:article:author" content="Mike Littwin"/><meta property="tout:article:pubdate" content="2018-11-22T11:12:00+00:00"/> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-12', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script><script>(function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript> <script>var _qevents = _qevents || [];
	    	(function() {
	    	var elem = document.createElement('script');
	    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	    	elem.async = true;
	    	elem.type = "text/javascript";
	    	var scpt = document.getElementsByTagName('script')[0];
	    	scpt.parentNode.insertBefore(elem, scpt);
	    	})();</script><meta name="google-site-verification" content="FpDJbJ5J7RYH6xBDP9Q_lSzK7WxX2f3pG8cjWtBVsuU" /><meta name="bt:id" content="349857_SummitDaily"><meta name="bt:type" content="post_SummitDaily"><meta name="bt:modDate" content="2018-11-22 11:12:00"><meta name="bt:pubDate" content="2018-11-22 11:12:00"><meta name="bt:category" content="Columns"><meta name="bt:category" content="Main Headline"><meta name="bt:category" content="Opinion"><meta name="bt:keywords" content="HICKENLOOPER, COURT, TABOR, COLORADO, HICK, MOVE, GALLAGHER, STATE, BIT, CONFLICT"><meta name="bt:author" content="Mike Littwin"><meta name="bt:expDate" content="2018-12-22 11:12:00"><meta name="bt:image" content="https://www.summitdaily.com/wp-content/uploads/2016/08/facebook-thumbnail-1200.jpg"><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="143571369144148" /><meta name="pubdate" content="20181122"><title>Littwin: Hick boldly goes to court, aiming to take a rake to the fiscal thicket | SummitDaily.com</title><link rel="stylesheet" href="https://www.summitdaily.com/wp-content/cache/min/1/6cffe6455e38eee0b9fd13f55171a784.css" data-minify="1" /><meta name="description" content="First, the bad news. Whatever you’ve heard, John Hickenlooper’s bold move to loosen the stranglehold that TABOR and Gallagher have on Colorado’s funding will almost certainly not eliminate the" /><meta name="keywords" content="HICKENLOOPER, COURT, TABOR, COLORADO, HICK, MOVE, GALLAGHER, STATE, BIT, CONFLICT" /><meta property="og:title" content="Littwin: Hick boldly goes to court, aiming to take a rake to the fiscal thicket"/><meta property="og:description" content="First, the bad news. Whatever you’ve heard, John Hickenlooper’s bold move to loosen the stranglehold that TABOR and Gallagher have on Colorado’s funding will almost certainly not eliminate the"/><meta property="og:url" content="https://www.summitdaily.com/opinion/littwin-hick-boldly-goes-to-court-aiming-to-take-a-rake-to-the-fiscal-thicket/"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@SummitDailyNews"/><meta property="og:image" content="https://www.summitdaily.com/wp-content/uploads/2016/08/facebook-thumbnail-1200.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/SummitDailyNews" /><meta property="og:type" content="article" /><meta property="fb:pages" content="105808208552"></head><body class="post-template-default single single-post postid-349857 single-format-standard cmnm littwin-hick-boldly-goes-to-court-aiming-to-take-a-rake-to-the-fiscal-thicket cat-columns cat-main-headline cat-opinion"> <script>function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = true;
var showSurvey = true;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }</script> <script>if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_pkfhxrhkjmsjrrmti5dhoskepm'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }</script> <script>var fbHasLoaded = false;
				window.fbAsyncInit = function() {
					FB.init({
						appId : '143571369144148',
						autoLogAppEvents : true,
						xfbml : true,
						version : 'v2.11'
					});
					fbHasLoaded = true;
				};

				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) {return;}
					js = d.createElement(s); js.id = id;
					js.src = "https://connect.facebook.net/en_US/sdk.js";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><div id="div-gpt-ad-1x1" data-adunit="CMNM_SummitDaily/ROS/opinion" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align:center;height:0;"></div><div id="div-gpt-ad-1x2" data-adunit="Onscroll_VET_SD" class="onscroll "  data-targeting="" data-dimensions="1x2" style="text-align:center;height:0;"></div><div id="div-gpt-ad-1x3" data-adunit="CMNM_SummitDaily/ROS/opinion" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align:center;height:0;"></div><div id="wrapper"><!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]--><div id="ticker" class="nocontent"><div class="container"><div class="row"><div class="col-md-12"><div class="hidden-xs"> <label>Trending:</label><ul id="ticker-stories"><li><a href="https://www.summitdaily.com/news/dave-and-amanda-repsher-settle-back-into-summit-county-life-years-after-deadly-helicopter-crash/">Dave and Amanda Repsher settle back into Summit County life years after deadly helicopter crash</a></li><li><a href="https://www.summitdaily.com/opinion/summit-daily-letters-shame-on-you-town-of-breck/">Summit Daily letters: Shame on you, town of Breck</a></li><li><a href="https://www.summitdaily.com/news/business/breckenridge-city-market-expansion-moves-ahead-but-its-far-from-a-done-deal/">Breckenridge City Market expansion moves ahead, but it’s far from a done deal</a></li><li><a href="https://www.summitdaily.com/news/breckenridge-forms-troll-task-force-to-find-isak-heartstones-new-home/">Breckenridge forms &#8216;troll task force&#8217; to find Isak Heartstone&#8217;s new home</a></li><li><a href="https://www.summitdaily.com/news/supreme-court-takes-up-breckenridge-case-at-issue-is-question-of-taxes-for-online-travel-companies/">Supreme Court takes up Breckenridge case: At issue is question of taxes for online travel companies</a></li></ul></div></div></div></div></div><header><div class="container"><div class="row"><div class="col-sm-8"> <a id="header-logo" href="https://www.summitdaily.com"><h1>Serving Summit County, CO</h1> </a> <button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button></div><div class="col-sm-4"><div id="header-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-234x60-search" data-adunit="CMNM_SummitDaily/ROS/opinion" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align:center;"></div></div></div></div></div></div></header><nav class="navbar navbar-default hidden-xs"><div class="container" style="position:relative;"><div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown"><a href="https://www.summitdaily.com/" class="dropdown-toggle" data-toggle="dropdown">News</a><ul class="dropdown-menu"><li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/news/crime/">Crime</a></li><li id="menu-item-271" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/news/obituaries/">Obituaries</a></li><li id="menu-item-272" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/news/regional/">Regional</a></li><li id="menu-item-273" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/news/sports/">Sports</a></li><li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/news/marijuana/">Marijuana</a></li><li id="menu-item-276" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/weather/">Weather &#038; Roads</a></li><li id="menu-item-327980" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://hosted.ap.org/summitdaily/tags/general-news">Nation/World</a></li></ul></li><li id="menu-item-279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown current-menu-parent"><a href="https://www.summitdaily.com/opinion/" class="dropdown-toggle" data-toggle="dropdown">Opinion</a><ul class="dropdown-menu"><li id="menu-item-281" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li><li id="menu-item-280" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/opinion/columns/">Columns</a></li></ul></li><li id="menu-item-282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.summitdaily.com/explore-summit/" class="dropdown-toggle" data-toggle="dropdown">Explore Summit</a><ul class="dropdown-menu"><li id="menu-item-345225" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.summitdaily.com/everything-summit/">Everything Summit</a></li><li id="menu-item-442" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/explore-summit/calendar/">Calendar</a></li><li id="menu-item-444" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/explore-summit/entertainment-nightlife/">Entertainment</a></li><li id="menu-item-329212" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/photos/galleries/">Photos</a></li><li id="menu-item-272564" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/explore-summit/summit-360/">Summit 360</a></li><li id="menu-item-295641" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/explore-summit/fishing/">Fishing</a></li></ul></li><li id="menu-item-285" class="blue menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.summitdaily.com/magazines/" class="dropdown-toggle" data-toggle="dropdown">Magazines</a><ul class="dropdown-menu"><li id="menu-item-449" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/magazines/explore-summit-magazine/">Explore Summit</a></li><li id="menu-item-356" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/magazines/home/">HOME</a></li><li id="menu-item-448" class="black menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/explore-summit/best-of-summit/">Best of Summit</a></li><li id="menu-item-355" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/magazines/explore-summit-weekender/">Weekender</a></li><li id="menu-item-454" class="black menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.summitdaily.com/explore-bike-guide/">Bike Guide</a></li><li id="menu-item-288664" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.summitdaily.com/magazines/rocky-mountain-marijuana/">Marijuana</a></li></ul></li><li id="menu-item-286" class="blue menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.summitdaily.com/restaurants/" class="dropdown-toggle" data-toggle="dropdown">Dining</a><ul class="dropdown-menu"><li id="menu-item-457" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/restaurants/dillon-restaurants/">Dillon</a></li><li id="menu-item-459" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/restaurants/keystone-restaurants/">Keystone</a></li><li id="menu-item-460" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/restaurants/silverthorne-restaurants/">Silverthorne</a></li><li id="menu-item-458" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/restaurants/frisco-restaurants/">Frisco</a></li><li id="menu-item-456" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/restaurants/breckenridge-restaurants/">Breckenridge</a></li></ul></li><li id="menu-item-299269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.summitdaily.com/in-depth/" class="dropdown-toggle" data-toggle="dropdown">In-Depth</a><ul class="dropdown-menu"><li id="menu-item-299270" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/news/mental-health/">Mental Health</a></li><li id="menu-item-299271" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/news/skier-deaths/">Skier Deaths</a></li><li id="menu-item-299272" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/news/housing-series/">Housing Series</a></li><li id="menu-item-320273" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/longevity/">Longevity</a></li><li id="menu-item-325504" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/podcasts/">Podcasts</a></li></ul></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287"><a href="http://classifieds.summitdaily.com/">Classifieds</a></li><li id="menu-item-288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-288"><a href="http://classifieds.summitdaily.com/category/Employment">Jobs</a></li><li id="menu-item-289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-289"><a href="http://classifieds.summitdaily.com/category/Real-Estate-For-Sale">Real Estate</a></li><li id="menu-item-290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-290"><a href="http://classifieds.summitdaily.com/category/Transportation">Autos</a></li><li id="menu-item-291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-291"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=sd">Place Ad</a></li></ul></div><div class="menu-swift-sponsored-container"><ul id="menu-swift-sponsored" class="nav navbar-nav navbar-right sponsored"><li id="menu-item-39105" class="thrive menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.summitdaily.com/thrive/" class="dropdown-toggle" data-toggle="dropdown">Thrive</a><ul class="dropdown-menu"><li id="menu-item-40372" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/thrive/family-health/">Family Health</a></li><li id="menu-item-40365" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/thrive/mens-health/">Men&#8217;s Health</a></li><li id="menu-item-40367" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/thrive/womens-health/">Women&#8217;s Health</a></li><li id="menu-item-40373" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/thrive/behavioral-health/">Behavioral Health</a></li><li id="menu-item-40375" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/thrive/lifestyle/">Lifestyle</a></li><li id="menu-item-39183" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.summitdaily.com/thrive/meet-the-team/">Meet the Team</a></li></ul></li></ul></div></div></nav><div class="container"><div id="breadcrumb-container"><div id="breadcrumb-bar"><div class="row"><div class="col-md-5 col-md-offset-7 col-sm-12"><div class="ham-toggle collapse"><ul id="breadcrumb-social"><li class="dropdown"> <a href="#" class="facebook-f dropdown-toggle"  data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"> <span class="fa-stack fa-lg"> <i class="fas fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f fa-stack-1x fa-inverse"></i> </span> </a><ul class="dropdown-menu"><li><a href="https://www.facebook.com/SummitDailyNews" target="_blank" title="Follow us on Facebook-f">Summit Daily</a></li><li><a href="https://www.facebook.com/exploresummit/" target="_blank" title="Follow us on Facebook-f">Explore Summit</a></li></ul></li><li> <a href="https://twitter.com/SummitDailyNews" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter"> <span class="fa-stack fa-lg"> <i class="fas fa-circle fa-stack-2x"></i> <i class="fab fa-twitter fa-stack-1x fa-inverse"></i> </span> </a></li><li class="dropdown"> <a href="#" class="plus dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"> <span class="fa-stack fa-lg"> <i class="fas fa-circle fa-stack-2x"></i> <i class="fas fa-plus fa-stack-1x fa-inverse"></i> </span> </a><ul class="dropdown-menu"><li> <a href="https://instagram.com/exploresummit/" class="instagram" target="_blank" title="Follow us on Instagram"> <span class="fa-stack fa-lg"> <i class="fas fa-circle fa-stack-2x"></i> <i class="fab fa-instagram fa-stack-1x fa-inverse"></i> </span> </a><li><li> <a href="https://www.linkedin.com/company/201038?trk=vsrp_companies_res_name&trkInfo=VSRPsearchId%3A1643734101413577083307%2CVSRPtargetId%3A201038%2CVSRPcmpt%3Aprimary" class="linkedin-in" target="_blank" title="Follow us on LinkedIn"> <span class="fa-stack fa-lg"> <i class="fas fa-circle fa-stack-2x"></i> <i class="fab fa-linkedin-in fa-stack-1x fa-inverse"></i> </span> </a><li></ul></li></ul><form id="breadcrumb-search" role="search" method="get" class="search-form" action="https://www.summitdaily.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2018-08-24" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit"><i class="fas fa-search"></i></button></form></div></div></div></div><div class="ham-toggle collapse"><nav id="mobile-menu" class="visible-xs-block"><ul><li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-269"><a href="https://www.summitdaily.com/">News</a><ul class="sub-menu"><li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.summitdaily.com/news/crime/">Crime</a></li><li id="menu-item-271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271"><a href="https://www.summitdaily.com/news/obituaries/">Obituaries</a></li><li id="menu-item-272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-272"><a href="https://www.summitdaily.com/news/regional/">Regional</a></li><li id="menu-item-273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273"><a href="https://www.summitdaily.com/news/sports/">Sports</a></li><li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.summitdaily.com/news/marijuana/">Marijuana</a></li><li id="menu-item-276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276"><a href="https://www.summitdaily.com/weather/">Weather &#038; Roads</a></li><li id="menu-item-327980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-327980"><a href="https://hosted.ap.org/summitdaily/tags/general-news">Nation/World</a></li></ul></li><li id="menu-item-279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-279"><a href="https://www.summitdaily.com/opinion/">Opinion</a><ul class="sub-menu"><li id="menu-item-281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281"><a href="https://www.summitdaily.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li><li id="menu-item-280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.summitdaily.com/opinion/columns/">Columns</a></li></ul></li><li id="menu-item-282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-282"><a href="https://www.summitdaily.com/explore-summit/">Explore Summit</a><ul class="sub-menu"><li id="menu-item-345225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-345225"><a href="https://www.summitdaily.com/everything-summit/">Everything Summit</a></li><li id="menu-item-442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-442"><a href="https://www.summitdaily.com/explore-summit/calendar/">Calendar</a></li><li id="menu-item-444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-444"><a href="https://www.summitdaily.com/explore-summit/entertainment-nightlife/">Entertainment</a></li><li id="menu-item-329212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-329212"><a href="https://www.summitdaily.com/photos/galleries/">Photos</a></li><li id="menu-item-272564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-272564"><a href="https://www.summitdaily.com/explore-summit/summit-360/">Summit 360</a></li><li id="menu-item-295641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295641"><a href="https://www.summitdaily.com/explore-summit/fishing/">Fishing</a></li></ul></li><li id="menu-item-285" class="blue menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-285"><a href="https://www.summitdaily.com/magazines/">Magazines</a><ul class="sub-menu"><li id="menu-item-449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-449"><a href="https://www.summitdaily.com/magazines/explore-summit-magazine/">Explore Summit</a></li><li id="menu-item-356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356"><a href="https://www.summitdaily.com/magazines/home/">HOME</a></li><li id="menu-item-448" class="black menu-item menu-item-type-post_type menu-item-object-page menu-item-448"><a href="https://www.summitdaily.com/explore-summit/best-of-summit/">Best of Summit</a></li><li id="menu-item-355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-355"><a href="https://www.summitdaily.com/magazines/explore-summit-weekender/">Weekender</a></li><li id="menu-item-454" class="black menu-item menu-item-type-custom menu-item-object-custom menu-item-454"><a href="https://www.summitdaily.com/explore-bike-guide/">Bike Guide</a></li><li id="menu-item-288664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-288664"><a href="https://www.summitdaily.com/magazines/rocky-mountain-marijuana/">Marijuana</a></li></ul></li><li id="menu-item-286" class="blue menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-286"><a href="https://www.summitdaily.com/restaurants/">Dining</a><ul class="sub-menu"><li id="menu-item-457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457"><a href="https://www.summitdaily.com/restaurants/dillon-restaurants/">Dillon</a></li><li id="menu-item-459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-459"><a href="https://www.summitdaily.com/restaurants/keystone-restaurants/">Keystone</a></li><li id="menu-item-460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-460"><a href="https://www.summitdaily.com/restaurants/silverthorne-restaurants/">Silverthorne</a></li><li id="menu-item-458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-458"><a href="https://www.summitdaily.com/restaurants/frisco-restaurants/">Frisco</a></li><li id="menu-item-456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456"><a href="https://www.summitdaily.com/restaurants/breckenridge-restaurants/">Breckenridge</a></li></ul></li><li id="menu-item-299269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-299269"><a href="https://www.summitdaily.com/in-depth/">In-Depth</a><ul class="sub-menu"><li id="menu-item-299270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299270"><a href="https://www.summitdaily.com/news/mental-health/">Mental Health</a></li><li id="menu-item-299271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299271"><a href="https://www.summitdaily.com/news/skier-deaths/">Skier Deaths</a></li><li id="menu-item-299272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299272"><a href="https://www.summitdaily.com/news/housing-series/">Housing Series</a></li><li id="menu-item-320273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-320273"><a href="https://www.summitdaily.com/longevity/">Longevity</a></li><li id="menu-item-325504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-325504"><a href="https://www.summitdaily.com/podcasts/">Podcasts</a></li></ul></li><li id="menu-item-39105" class="thrive menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39105"><a href="https://www.summitdaily.com/thrive/">Thrive</a><ul class="sub-menu"><li id="menu-item-40372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40372"><a href="https://www.summitdaily.com/thrive/family-health/">Family Health</a></li><li id="menu-item-40365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40365"><a href="https://www.summitdaily.com/thrive/mens-health/">Men&#8217;s Health</a></li><li id="menu-item-40367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40367"><a href="https://www.summitdaily.com/thrive/womens-health/">Women&#8217;s Health</a></li><li id="menu-item-40373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40373"><a href="https://www.summitdaily.com/thrive/behavioral-health/">Behavioral Health</a></li><li id="menu-item-40375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40375"><a href="https://www.summitdaily.com/thrive/lifestyle/">Lifestyle</a></li><li id="menu-item-39183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39183"><a href="https://www.summitdaily.com/thrive/meet-the-team/">Meet the Team</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287"><a href="http://classifieds.summitdaily.com/">Classifieds</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-288"><a href="http://classifieds.summitdaily.com/category/Employment">Jobs</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-289"><a href="http://classifieds.summitdaily.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-290"><a href="http://classifieds.summitdaily.com/category/Transportation">Autos</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-291"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=sd">Place Ad</a></li><li id="menu-item-258958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258958"><a href="https://www.summitdaily.com/contribute/">Submit Your News</a></li></ul></nav></div></div></div><div class="container"><div id="ad-bar-top" class="ad-bar hidden-xs"><div class="row"><div class="col-md-12"><div class="ad-bar-wrapper"><div class="swift-ad-wrapper"><div id="div-gpt-ad-728x90-leaderboard" data-adunit="CMNM_SummitDaily/ROS/opinion" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div></div></div></div><main><div id="single"><div class="row"><div class="col-md-8 no-padding-right"><article><div id="article-349857" class="article-container" data-id="349857" data-url="https://www.summitdaily.com/opinion/littwin-hick-boldly-goes-to-court-aiming-to-take-a-rake-to-the-fiscal-thicket/"><h1>Littwin: Hick boldly goes to court, aiming to take a rake to the fiscal thicket</h1><div id="single-byline"><div class="row"><div class="col-sm-5"><div id="single-author"><strong><address>Mike Littwin<br>Fair and unbalanced<br></address></strong></div><time>November 22, 2018</time></div><div class="col-sm-7"><div id="single-social-header"><div class="addthis_toolbox" addthis:url="https://www.summitdaily.com/opinion/littwin-hick-boldly-goes-to-court-aiming-to-take-a-rake-to-the-fiscal-thicket/" addthis:title="Littwin: Hick boldly goes to court, aiming to take a rake to the fiscal thicket"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fab fa-facebook-f" aria-hidden="true"></i> <span class="title">Share</span><span class="at4-share-count"></span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fab fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a href="#fb-comment-box-349857" class="fb-comments-count" data-type="comment"><i class="fas fa-comment" aria-hidden="true"></i> <span class="title"><span class="hidden-xs">Comments </span>(<span class="fb-comments-count" data-href="https://www.summitdaily.com/?p=349857">0</span>)</span></a> <a class="addthis_button_email hidden-xs" data-type="email"><i class="fas fa-envelope" aria-hidden="true"></i></a> <a class="addthis_button_print hidden-xs" data-type="print"><i class="fas fa-print" aria-hidden="true"></i></a> <a class="addthis_button_more" data-type="more"><i class="fas fa-plus" aria-hidden="true"></i></a></div></div></div></div></div></div><div id="print-byline" class="visible-print-block"><div id="single-author"><strong><address>Mike Littwin<br>Fair and unbalanced<br></address></strong></div><p>November 22, 2018</p></div><div class="p402_premium"><div id="single-content"><p class="STND-STND BodyText">First, the bad news. Whatever you've heard, John Hickenlooper's bold move to loosen the stranglehold that TABOR and Gallagher have on Colorado's funding will almost certainly not eliminate the stranglehold.</p><p class="STND-STND BodyText">With luck — with maybe a lot of luck — it could give struggling fire districts and library districts, particularly those in rural areas of the state, a bit of breathing room and a bit more money, both of which many districts desperately need.</p><p class="STND-STND BodyText">If Hickenlooper's direct appeal to the state Supreme Court works — and, at this point, no one has any idea — it could conceivably provide some small momentum toward post-TABOR fiscal sanity in Colorado, not that I'd bet much on that outcome.</p><p class="STND-STND BodyText">You may remember the fiscal thicket that a long-ago, freshly minted Gov. Hickenlooper set out to resolve. Well, as we know, the thicket has grown only thicker over Hick's tenure, which isn't exactly the legacy he was hoping for.</p><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-349857" data-adunit="CMNM_SummitDaily/ROS/opinion" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-mid&quot;}" data-position="infinite"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div><p class="STND-STND BodyText">As one person involved in the process, going for a different metaphor, told me, "This is not a silver bullet that, as some are saying, Hickenlooper has been holding onto for eight years. Even with victory, however you define that, it wouldn't come close to solving the larger problem."</p><p class="STND-STND BodyText">So, what exactly has Hickenlooper done with this move in the waning days of his administration, a time in which boldness perhaps comes more easily? (Libertarian Jon Caldara was quoted on 9News as saying that this was an outrageous move by Hick to appeal to progressives in his potential run for president, which could make sense if anyone outside of Colorado had ever heard of TABOR — they haven't — or if Hick's path to the nomination meant going even half-Bernie — it doesn't.)</p><div id="single-mid-script" class="p402_hide"><h2>Recommended Stories For You</h2><div class="row auto-clear"><div id="bt-summitdaily-recommendations"></div></div></div><p class="STND-STND BodyText">But it turns out there is a strange bit of business in Colorado's Constitution — rare among the states and rarely used, in any case — allowing the governor to submit questions, called "interrogatories," directly to the state's Supreme Court in order to settle conflicts in constitutional law.</p><p class="[No paragraph style]"/><p class="[No paragraph style]">To read the full column, go to <a id="N0x249f690N0x24a69a0:N0x249f690N0x24d79f8" href="https://www.coloradoindependent.com/2018/11/21/littwin-hickenlooper-tabor-gallagher-supreme-court/">ColoradoIndependent.com</a>.</p></div><div class="clearfix"></div><div id="single-social-footer"><div class="addthis_toolbox" addthis:url="https://www.summitdaily.com/opinion/littwin-hick-boldly-goes-to-court-aiming-to-take-a-rake-to-the-fiscal-thicket/" addthis:title="Littwin: Hick boldly goes to court, aiming to take a rake to the fiscal thicket"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fab fa-facebook-f" aria-hidden="true"></i> <span class="title">Share</span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fab fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a class="addthis_button_more" data-type="more"><i class="fas fa-plus" aria-hidden="true"></i></a></div></div></div><a name="fb-comment-box-349857" id="fb-comment-box-349857" class="fb-comment-box"><div class="fb-comments" data-href="https://www.summitdaily.com/?p=349857" data-width="100%" data-numposts="3"></div></a><hr /></div></div><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-bottom-349857" data-adunit="CMNM_SummitDaily/ROS/opinion" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-bottom&quot;}" data-position="infinite-bottom"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div>  <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div id="single-flipp-script"><div id="circularhub_module_15500"></div> <script src="//api.circularhub.com/15500/c7fc7a582b63c43f/circularhub_module.js"></script> </div><div id="single-post-script" class="nocontent"><div class="row"><div class="col-md-6"><h2>Trending In: Opinion</h2><ul class="trending-list"><li><a href="https://www.summitdaily.com/opinion/summit-daily-letters-shame-on-you-town-of-breck/">Summit Daily letters: Shame on you, town of Breck</a></li><li><a href="https://www.summitdaily.com/opinion/opinion-liddick-time-to-end-the-forever-war/">Opinion | Liddick: Time to end the Forever War</a></li><li><a href="https://www.summitdaily.com/opinion/opinion-knopf-dont-go-there-a-guide-to-talking-politics-at-the-thanksgiving-table/">Opinion | Knopf: Don’t go there: A guide to talking politics at the Thanksgiving table</a></li><li><a href="https://www.summitdaily.com/opinion/opinion-buhler-and-school-board-summit-schools-building-skills-for-the-future/">Opinion | Buhler and school board: Summit schools building skills for the future</a></li><li><a href="https://www.summitdaily.com/opinion/opinion-bargell-giving-and-thanks-in-summit-county/">Opinion | Bargell: Giving and thanks in Summit County</a></li></ul></div><div class="col-md-6"><h2>Trending Sitewide</h2><ul class="trending-list"><li><a href="https://www.summitdaily.com/news/dave-and-amanda-repsher-settle-back-into-summit-county-life-years-after-deadly-helicopter-crash/">Dave and Amanda Repsher settle back into Summit County life years after deadly helicopter crash</a></li><li><a href="https://www.summitdaily.com/opinion/summit-daily-letters-shame-on-you-town-of-breck/">Summit Daily letters: Shame on you, town of Breck</a></li><li><a href="https://www.summitdaily.com/news/business/breckenridge-city-market-expansion-moves-ahead-but-its-far-from-a-done-deal/">Breckenridge City Market expansion moves ahead, but it’s far from a done deal</a></li><li><a href="https://www.summitdaily.com/news/breckenridge-forms-troll-task-force-to-find-isak-heartstones-new-home/">Breckenridge forms &#8216;troll task force&#8217; to find Isak Heartstone&#8217;s new home</a></li><li><a href="https://www.summitdaily.com/news/supreme-court-takes-up-breckenridge-case-at-issue-is-question-of-taxes-for-online-travel-companies/">Supreme Court takes up Breckenridge case: At issue is question of taxes for online travel companies</a></li></ul></div></div></div></article></div><div class="col-md-4"><aside id="tiles"><div class="tile tile-ad banner gatrack top" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-top" data-adunit="CMNM_SummitDaily/ROS/opinion" class="adunit tile-top"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:250px;"><div class="heading"><h2>Top Jobs</h2></div><div style="padding: 10px 15px 0 15px;" class="nocontent"><div id='tile-topjob-content'><div id='tile-topjob-carousel' class='tile-carousel swipe'><div class="swipe-wrap"><div> <a href="http://classifieds.summitdaily.com/topjobs/8-0000338206"><div class="tilec2title">Epic Mountain Express</div><div class="tilec2admeta"><a href="http://classifieds.summitdaily.com/topjobs/8-0000338206">Drivers</a></div><div class="tilec2description">Mountain Areas, CO  80498<div></div></div></div><div><div class="tilec2title">Christy Sports</div><div class="tilec2admeta"><a href="http://classifieds.summitdaily.com/topjobs/8-0000338411">Warehouse Technicians</a></div><div class="tilec2description">Avon, CO  81620<div> Now Hiring The Christy Sports Distribution Center in Eagle County / ...</div></div></div><div> <a href="http://classifieds.summitdaily.com/topjobs/8-0000328680"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/89/0000288989-01-0.jpg"/></a><div class="tilec2title">CME</div><div class="tilec2admeta"><a href="http://classifieds.summitdaily.com/topjobs/8-0000328680">Shuttle Drivers</a></div><div class="tilec2description">Edwards, CO  81632<div> Winter Adventures Start Here! FT/PT Holiday Help Shuttle Drivers ...</div></div></div><div><div class="tilec2title">Karbowski Construction</div><div class="tilec2admeta"><a href="http://classifieds.summitdaily.com/topjobs/8-0000335834">Roofers</a></div><div class="tilec2description">Silverthorne, CO  80498<div> NOW HIRING Experienced Roofers & Laborers Karbowski Construction...</div></div></div><div><div class="tilec2title">Smash Burger</div><div class="tilec2admeta"><a href="http://classifieds.summitdaily.com/topjobs/8-0000339696">General Manager</a></div><div class="tilec2description">Dillon, CO  80435<div>General Manager Smash Burger is looking for a full-time/ Seasonal or YR ...</div></div></div><div> <a href="http://classifieds.summitdaily.com/topjobs/8-0000337721"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/78/0000212278-01-0.jpg"/></a><div class="tilec2title">Park County</div><div class="tilec2admeta"><a href="http://classifieds.summitdaily.com/topjobs/8-0000337721">911 Communications officer</a></div><div class="tilec2description">Fairplay, CO  80440<div> 911 Communications Officer Park County is seeking a 911 ...</div></div></div><div><div class="tilec2title">Ryan's Recovery</div><div class="tilec2admeta"><a href="http://classifieds.summitdaily.com/topjobs/8-0000334296">Tow Truck Driver</a></div><div class="tilec2description">Breckenridge, CO  80424<div> Ryan's Recovery FT/YR great opportunity in exciting high mountain ...</div></div></div><div> <a href="http://classifieds.summitdaily.com/topjobs/8-0000340122"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/14/0000294314-01-0.jpg"/></a><div class="tilec2title">Peak 1 Express</div><div class="tilec2admeta"><a href="http://classifieds.summitdaily.com/topjobs/8-0000340122">Dispatchers, Drivers</a></div><div class="tilec2description">Breckenridge, CO  80424<div> Now Hiring Dispatchers Drivers PERKS INCLUDE: Free Ski Pass ...</div></div></div><div><div class="tilec2title">Swan Mountain Resort</div><div class="tilec2admeta"><a href="http://classifieds.summitdaily.com/topjobs/8-0000335505">Maintenance Technician</a></div><div class="tilec2description">Dillon, CO  80435<div> Full time. Weekends required. &nbsp; Small timeshare resort needs ...</div></div></div><div> <a href="http://classifieds.summitdaily.com/topjobs/8-0000333700"><img class="tilec2image" src="https://secure.adpay.com/images/items/19895057.jpg"/></a><div class="tilec2title">WESTERN SUMMIT MOBILE</div><div class="tilec2admeta"><a href="http://classifieds.summitdaily.com/topjobs/8-0000333700">MOBILE MECHANIC</a></div><div class="tilec2description">Silverthorne, CO  80498<div>Duties to include: perform complete and accurate diagnosis of mechanical ...</div></div></div><div><div class="tilec2title">Town of Breckenridge</div><div class="tilec2admeta"><a href="http://classifieds.summitdaily.com/topjobs/8-0000337639">Police Officer Trainee</a></div><div class="tilec2description">Breckenridge, CO  80424<div>The Police Department is looking for a: Police Officer Trainee Regular/Full-...</div></div></div><div> <a href="http://classifieds.summitdaily.com/topjobs/8-0000338879"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/70/0000105170-01-0.jpg"/></a><div class="tilec2title">Summit County Library District</div><div class="tilec2admeta"><a href="http://classifieds.summitdaily.com/topjobs/8-0000338879">Library Director</a></div><div class="tilec2description">Summit Couty, CO  80424<div> LIBRARY DIRECTOR Seeking well qualified Director to oversee the ...</div></div></div><div> <a href="http://classifieds.summitdaily.com/topjobs/8-0000330016"><img class="tilec2image" src="https://secure.adpay.com/images/items/19856544.jpg"/></a><div class="tilec2title">Valdoro Mountain Lodge, Hilton Grand Vacations</div><div class="tilec2admeta"><a href="http://classifieds.summitdaily.com/topjobs/8-0000330016">Bellperson/Shuttle Driver</a></div><div class="tilec2description">Breckenridge, CO  80424<div>Bellperson/Shuttle Driver - No CDL Required.&nbsp; Be a part of the Hilton ...</div></div></div><div><div class="tilec2title">Christy Sports</div><div class="tilec2admeta"><a href="http://classifieds.summitdaily.com/topjobs/8-0000340118">Ski Jobs!</a></div><div class="tilec2description">Summit County, CO  80497<div> NOW HIRING ALL SUMMIT COUNTY LOCATIONS Offering full-time, part-time...</div></div></div><div><div class="tilec2title">Pine Ridge Condominiums</div><div class="tilec2admeta"><a href="http://classifieds.summitdaily.com/topjobs/8-0000339990"> Housekeeper, Front Desk Agent</a></div><div class="tilec2description">Breckenridge, CO  80424<div> Housekeeper Duties include cleaning individual condos, common areas and...</div></div></div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.summitdaily.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div></div></div><div class="tile tile-ad banner gatrack middle" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-middle" data-adunit="CMNM_SummitDaily/ROS/opinion" class="adunit tile-middle"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-html banner border no-border gatrack " data-tile="" style="height: 200px;"><div class="nocontent"><div id="swift-jw-playlist-5bf701bfce1c5" class="p402_hide"></div> <script type="text/javascript">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</script> </div></div><div class="tile tile-html banner border  gatrack " data-tile="Events" style="height: px;"><div class="heading"><h2>Events</h2></div><div class="nocontent"> <script>var obConfig = { footer: '<a href="https://www.summitdaily.com/explore-summit/calendar/">View All Events</a> | <a target="_blank" href="https://summitthisweek.com/joinin">Add your event</a>' };</script> <script src="https://everythingsummit.com/list-embed.js?type=event&s=all&size=small&date=today&nojquery=1"></script> </div></div><div class="tile tile-cloud  banner border gatrack" data-tile="Snow Report" style="height:250px;"><div class="heading"><h2>Snow Report</h2></div><div class="nocontent"><div id="skiTileContainer"><div id="skiTileContent"><table id="snowTable"><tr id="resortHeader" border><th id="resortName" style="width: 60%">Ski Resort</th><th id="resort24">24 HR</th><th id="resort48">48 HR</th><th id="resortBaseDepth">Base</th></tr><tr class='resort'><td class='resortName'>Breckenridge</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>0&rdquo;</td><td class='resortBase'>27"</td></tr><tr class='resort'><td class='resortName'>Copper Mountain</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>0&rdquo;</td><td class='resortBase'>24"</td></tr><tr class='resort'><td class='resortName'>Keystone</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>0&rdquo;</td><td class='resortBase'>19"</td></tr><tr class='resort'><td class='resortName'>Arapahoe Basin</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>0&rdquo;</td><td class='resortBase'>22"</td></tr><tr class='resort'><td class='resortName'>Loveland Ski Area</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>0&rdquo;</td><td class='resortBase'>23"</td></tr><tr class='resort'><td class='resortName'>Vail Mountain</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>0&rdquo;</td><td class='resortBase'>22"</td></tr></table></div><a href="/weather/snow-report/" class="snowLink">View All</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/weather/forecast/" class="snowLink">Forecast</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/weather/road-conditions/" class="snowLink">Road Report</a></div></div></div><div class="tile tile-html banner border  gatrack " data-tile="Top News from the AP" style="height: 385px;"><div class="heading"><h2>Top News from the AP</h2></div><div class="nocontent"><div id="ap_widget_container_5207072763f5987a9037380524d85cb2"></div> <script id="script_wgt_5207072763f5987a9037380524d85cb2" src="https://digitalservices.ap.org/widget-content/5207072763f5987a9037380524d85cb2"></script> </div></div></aside></div></div></div></main></div><footer><div class="container"><div id="footer-nav"><div class="row"><div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-294"><a href="https://www.summitdaily.com/">News</a></li><li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-293"><a href="https://www.summitdaily.com/">Home</a></li><li id="menu-item-295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295"><a href="https://www.summitdaily.com/news/obituaries/">Obituaries</a></li><li id="menu-item-296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-296"><a href="https://www.summitdaily.com/news/regional/">Regional</a></li><li id="menu-item-297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297"><a href="https://www.summitdaily.com/news/sports/">Sports &#038; Outdoors</a></li><li id="menu-item-299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299"><a href="https://www.summitdaily.com/news/crime/">Crime</a></li><li id="menu-item-302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302"><a href="https://www.summitdaily.com/news/announcements/">Announcements</a></li><li id="menu-item-303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-303"><a href="https://www.summitdaily.com/weather/">Weather</a></li><li id="menu-item-304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304"><a href="https://www.summitdaily.com/news/marijuana/">Marijuana News</a></li><li id="menu-item-327981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-327981"><a href="https://hosted.ap.org/summitdaily/tags/general-news">AP News</a></li></ul></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305"><a href="https://www.summitdaily.com/opinion/">Opinion</a></li><li id="menu-item-307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307"><a href="https://www.summitdaily.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li><li id="menu-item-306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306"><a href="https://www.summitdaily.com/opinion/columns/">Columns</a></li></ul></div></div><div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-308"><a href="https://www.summitdaily.com/explore-summit/">Explore Summit</a></li><li id="menu-item-523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-523"><a href="https://www.summitdaily.com/explore-summit/best-of-summit/">Best of Summit County</a></li><li id="menu-item-295140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-295140"><a href="https://www.summitdaily.com/explore-summit/dillon/">Dillon</a></li><li id="menu-item-295141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-295141"><a href="https://www.summitdaily.com/explore-summit/silverthorne/">Silverthorne</a></li><li id="menu-item-524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-524"><a href="https://www.summitdaily.com/explore-summit/entertainment-nightlife/">Arts &#038; Entertainment</a></li><li id="menu-item-525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-525"><a href="https://www.summitdaily.com/restaurants/">Food &#038; Drink</a></li><li id="menu-item-526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-526"><a href="https://www.summitdaily.com/explore-summit/recreation/">Rec &#038; Outdoors</a></li><li id="menu-item-527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-527"><a href="https://www.summitdaily.com/explore-summit/lodging/">Real Estate &#038; Lodging</a></li><li id="menu-item-532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-532"><a href="https://www.summitdaily.com/shopping/">Shopping</a></li><li id="menu-item-533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-533"><a href="https://www.summitdaily.com/explore-summit/history/">History</a></li></ul></div><div id="footer-special-pages" class="visible-sm-block"></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-4-container"><ul id="menu-footer-column-4" class="menu"><li id="menu-item-311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311"><a href="https://www.summitdaily.com/marketplace/">Marketplace</a></li><li id="menu-item-312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-312"><a href="http://classifieds.summitdaily.com/category/Employment">Jobs</a></li><li id="menu-item-313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313"><a href="http://classifieds.summitdaily.com/">Classifieds</a></li><li id="menu-item-314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314"><a href="http://classifieds.summitdaily.com/category/Transportation">Autos</a></li><li id="menu-item-315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315"><a href="http://classifieds.summitdaily.com/category/Real+Estate+For+Sale">Real Estate</a></li><li id="menu-item-316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-316"><a href="http://classifieds.summitdaily.com/category/Rentals">Rentals</a></li><li id="menu-item-317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-317"><a href="http://www.stealtodaysdeal.com/deal/breckenridge-summit-county">Deals</a></li><li id="menu-item-319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-319"><a href="http://classifieds.summitdaily.com/category/Business+and+Service+Directory">Service Directory</a></li><li id="menu-item-320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320"><a href="http://classifieds.summitdaily.com/category/Pets">Pets</a></li><li id="menu-item-321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-321"><a href="http://classifieds.summitdaily.com/category/Merchandise">Merchandise</a></li><li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a href="http://classifieds.summitdaily.com/category/Legals">Legals</a></li><li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a href="http://classifieds.summitdaily.com/category/Livestock+and+Animals">Farm &#038; Ranch</a></li><li id="menu-item-324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-324"><a href="http://classifieds.summitdaily.com/category/Recreation">Recreation</a></li><li id="menu-item-325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-325"><a href="http://classifieds.summitdaily.com/category/Announcements">Announcements</a></li><li id="menu-item-326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-326"><a href="http://summitdaily.mycapture.com/mycapture/index.asp">Buy Photos</a></li></ul></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-5-container"><ul id="menu-footer-column-5" class="menu"><li id="menu-item-327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-327"><a>Reader Tools</a></li><li id="menu-item-328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-328"><a href="https://www.summitdaily.com/contact-us/">Contact Us</a></li><li id="menu-item-520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-520"><a href="https://www.summitdaily.com/contribute/">Contribute</a></li><li id="menu-item-330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330"><a href="http://www.swiftlocalsolutions.com/summit-daily-advertise">Advertise</a></li><li id="menu-item-331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-331"><a href="https://www.summitdaily.com/search-results/">Archives</a></li><li id="menu-item-284917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-284917"><a href="https://www.summitdaily.com/newsletter-signup/">Newsletters</a></li><li id="menu-item-332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332"><a href="http://www.cmnmprinting.com/">Commercial Print Sales</a></li><li id="menu-item-333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-333"><a href="https://www.summitdaily.com/feed/">RSS</a></li><li id="menu-item-334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334"><a href="https://www.summitdaily.com/news/special-sections/">Magazines</a></li><li id="menu-item-335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=9f736db6-75d3-42bb-9190-cd1aeaffa09b">Summit Daily E-Edition</a></li><li id="menu-item-311049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-311049"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=97130c98-cb14-497d-8fff-4f065b8bef9d">Summit County Journal E-Edition</a></li><li id="menu-item-336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336"><a href="https://hosted.ap.org/summitdaily/tags/general-news">AP News</a></li><li id="menu-item-348553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-348553"><a href="https://www.summitdaily.com/cookie-list/">Cookie List</a></li></ul></div></div><div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-337"><a>News Neighbors</a></li><li id="menu-item-339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-339"><a href="http://www.aspentimes.com/">Aspen &#8211; Snowmass</a></li><li id="menu-item-270543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270543"><a href="http://www.craigdailypress.com/">Craig &#8211; Moffat County</a></li><li id="menu-item-338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-338"><a href="http://www.postindependent.com/">Glenwood Springs &#8211; Rifle</a></li><li id="menu-item-270544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270544"><a href="http://www.parkrecord.com/">Park City &#8211; Utah</a></li><li id="menu-item-270542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270542"><a href="http://www.steamboattoday.com/">Steamboat Springs &#8211; Routt County</a></li><li id="menu-item-341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341"><a href="http://www.vaildaily.com/">Vail &#8211; Eagle Valley</a></li><li id="menu-item-340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-340"><a href="http://www.skyhidailynews.com/">Winter Park &#8211; Granby &#8211; Grand County</a></li></ul></div></div></div></div><div id="secondary-footer-nav"><div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-342"><a href="https://www.summitdaily.com/about-us/">About Us</a></li><li id="menu-item-343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-343"><a href="https://www.summitdaily.com/wp-content/uploads/2016/09/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a></li><li id="menu-item-344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344"><a href="https://www.summitdaily.com/terms-of-use/">Terms of Use</a></li><li id="menu-item-345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-345"><a href="https://www.summitdaily.com/privacy-policy/">Privacy Policy</a></li></ul></div><p>&copy;2005 - 2018 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p></div></div></footer></div> <script>!function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("c141f1");</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
				  function gtag(){dataLayer.push(arguments);}
				  gtag('js', new Date());
				  gtag('config', 'AW-1066460699');</script><script>_qevents.push({qacct:"p-61-yR04q9LtHk"});</script> <noscript> <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript> <script>function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
							ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
					ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
        }
      }

    })</script> <script>$(function() {
					$( '.custom-images a' ).on( 'click touch', function(){
						var addThisType = $( this ).data( 'type' );
						ga( 'send', 'event', 'addthis', addThisType );
						ga( 'newTracker.send', 'event', 'addthis', addThisType );
					});
				});</script> <script>$(function() {
					if ( $( '.wp-audio-shortcode' ).length ) {
						$( 'audio' ).mediaelementplayer({
							success: function(mediaElement, domObject, instance) {
	        			mediaElement.addEventListener('loadeddata', function() {
									ga( 'send', 'event', 'audio', 'play' );
									ga( 'newTracker.send', 'event', 'audio', 'play' );
			        	}, false);
								mediaElement.addEventListener('loadstart', function() {
									$( '.mejs-audio a.audio-download' ).click(function() {
										ga( 'send', 'event', 'audio', 'download' );
										ga( 'newTracker.send', 'event', 'audio', 'download' );
									});
								}, false);
	  					}
						});
					}
				});</script> <link rel="manifest" href="/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 2IMKCQJ7vrSQSbhDFlfV708fCi3x7JZKbVWx,
					});</script><script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.summitdaily.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.summitdaily.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-83b5b72ca9afddb72abb624e7a079cba.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.summitdaily.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.summitdaily.com/wp-content/cache/min/1/wp-content/plugins/wp-polls/polls-js-5dd1e9e70fa3285ae6832af1a45e7a8a.js'></script> <script type='text/javascript' src='//www.lightboxcdn.com/vendor/3cf57b59-3d7c-4439-ab09-8325398f4fa3/lightbox_inline.js?ver=1.0'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/2f5c0e66-f9dc-45c1-a06b-7d5e057a57cc.js?ver=1.0'></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script data-minify="1" type='text/javascript' src='https://www.summitdaily.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-footer-26c2cd9380d8025d6be05ec1abdc531d.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var fbComments = {"ajaxurl":"https:\/\/www.summitdaily.com\/wp-admin\/admin-ajax.php","fbNonce":"fa7bb0f931"};
var mobileArticleAd = {"ajaxurl":"https:\/\/www.summitdaily.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"7887e17ea0"};
var recArticle = {"ajaxurl":"https:\/\/www.summitdaily.com\/wp-admin\/admin-ajax.php","recNonce":"aee4c6da4e"};
var recInsert = {"ajaxurl":"https:\/\/www.summitdaily.com\/wp-admin\/admin-ajax.php","recInsertNonce":"94457ddb9a"};
var adInsert = {"ajaxurl":"https:\/\/www.summitdaily.com\/wp-admin\/admin-ajax.php","adInsertNonce":"51dcf99cda"};
var moreBriefs = {"ajaxurl":"https:\/\/www.summitdaily.com\/wp-admin\/admin-ajax.php","briefsNonce":"08c043f1f7"};
var carouselStories = {"ajaxurl":"https:\/\/www.summitdaily.com\/wp-admin\/admin-ajax.php","carouselNonce":"1fa0cf2429","sortID":null};
var breakingNews = {"ajaxurl":"https:\/\/www.summitdaily.com\/wp-admin\/admin-ajax.php","breakingNonce":"593137718c"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.summitdaily.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/main-d87ecaed629d604fb27a356e1b107066.js'></script> <script type='text/javascript' src='https://www.summitdaily.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script> <script type='text/javascript'>(function ($) {

					$(document).ready(function (){

						if ( $("body").hasClass( "layout-mobile") ) {
							$("div[id*=\"-leaderboard\"]").removeClass("adunit");
							$("div[id*=\"-leaderboard\"]").addClass("leaderboard-blocked");
						}

						// use jquery visible plugin to check if ad container is in viewport
						// https://github.com/customd/jquery-visible
						$(".adunit").each(function(index) {
							if ($(this).visible(true)) $(this).addClass("visibleAd");
						});

						// render ads except for mobile-layout mid-article and infinite scroll ads on initial page load
						$(".visibleAd").not(".layout-mobile .tile-middle, div[id^=\"div-gpt-ad-300x250-infinite-\"]").dfp({dfpID : "5195"});

						// lazy load non-visible ad containers on scroll
						$(window).scroll(function(event) {
							$(".adunit:not(\".visibleAd\")").each(function(i, el) {
								var el = $(el);
								if (el.visible(true)) {
									el.addClass("visibleAd");
									el.dfp({dfpID:"5195", enableSingleRequest: false });
								}
							});
						});

					});

					$(window).load(function() {
						$(".onscroll").dfp({dfpID : "5195", enableSingleRequest: false});
					});

				}(window.jQuery || window.$));</script> <script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script> <script type='text/javascript' src='https://www.summitdaily.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script> <script type='text/javascript' src='https://www.summitdaily.com/wp-content/plugins/elasticpress/features/facets/assets/js/facets.min.js?ver=2.6.1'></script> <script type='text/javascript' src='https://www.summitdaily.com/wp-includes/js/wp-embed.min.js?ver=0e4f9ba0da53f65588749c4cb2ffaeed'></script> <script>var loggedIn = 'no';
ga('set', {'dimension1': 'Opinion','dimension2': 'None','dimension3': 'Opinion/None','dimension5': loggedIn,'dimension6': 'Mike Littwin','dimension7': '0','dimension8': '2018-11-22','dimension9': '34329818','dimension10': '','dimension12': '2018-11-22 11:12:00','dimension13': '1','dimension14': 'article','dimension15': '349','dimension16': ''});
ga('newTracker.set', {'dimension1': 'Opinion','dimension2': 'None','dimension3': 'Opinion/None','dimension5': loggedIn,'dimension6': 'Mike Littwin','dimension7': '0','dimension8': '2018-11-22','dimension9': '34329818','dimension10': '','dimension12': '2018-11-22 11:12:00','dimension13': '1','dimension14': 'article','dimension15': '349','dimension16': ''});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
        var currLocation = String(document.location);
        // strip out email addresses from location url
        var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
        var cleanPageLocation = currLocation.replace(emailRegex, "");

        ga('set', 'location', cleanPageLocation);
				ga('set', 'anonymizeIp', true);
        ga('send', 'pageview');

        ga('newTracker.set', 'location', cleanPageLocation);
				ga('newTracker.set', 'anonymizeIp', true);
        ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
        var _sf_async_config = _sf_async_config || {};
        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
      	_sf_async_config.sections = 'SummitDaily.com,opinion';
      	_sf_async_config.authors = 'Mike Littwin';
        _sf_async_config.title = 'Littwin: Hick boldly goes to court, aiming to take a rake to the fiscal thicket | SummitDaily.com';
  			var _cbq = window._cbq = (window._cbq || []);
      	_cbq.push(['_acct', chartbeatUser]);
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };
        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://www.summitdaily.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://www.summitdaily.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1542914495 -->