<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//cdn.summitdaily.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='gtranslate-style-css' href='https://cdn.summitdaily.com/wp-content/plugins/gtranslate/gtranslate-style16.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://cdn.summitdaily.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css' href='https://cdn.summitdaily.com/wp-content/cache/busting/2/wp-content/plugins/wp-polls/polls-css-2.75.4.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.summitdaily.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='swift-main-css-css' href='https://cdn.summitdaily.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/css/main.min-1583351988.css' type='text/css' media='all' /><style id='swift-main-css-inline-css' type='text/css'>#layout-single article img{pointer-events:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-o-user-select:none;user-select:none;-webkit-user-drag:none;-khtml-user-drag:none;-moz-user-drag:none;-o-user-drag:none;user-drag:none}</style><link rel='stylesheet' id='google-fonts-css-css' href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css' href='https://use.fontawesome.com/releases/v5.4.1/css/all.css?ver=5.0.13' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css' media='print' onload="this.media='all'" href='https://cdn.summitdaily.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min-2.0.css' type='text/css' /><link rel='stylesheet' id='lightslider-css-css' href='https://cdn.summitdaily.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider-1.1.6.css' type='text/css' media='all' /><link rel='stylesheet' id='lightgallery-css-css' href='https://cdn.summitdaily.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery-1.6.11.css' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script> <script type='text/javascript'>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</script> <link rel='https://api.w.org/' href='https://www.summitdaily.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.summitdaily.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.summitdaily.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Summit County pioneers: Bill Bergman' href='https://www.summitdaily.com/news/summit-county-pioneers-bill-bergman/' /><link rel="canonical" href="https://www.summitdaily.com/opinion/opinion-emily-wahl-affordability-and-managing-growth-are-top-priorities/" /><link rel='shortlink' href='https://www.summitdaily.com/?p=380195' /><link rel="alternate" type="application/json+oembed" href="https://www.summitdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.summitdaily.com%2Fopinion%2Fopinion-emily-wahl-affordability-and-managing-growth-are-top-priorities%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.summitdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.summitdaily.com%2Fopinion%2Fopinion-emily-wahl-affordability-and-managing-growth-are-top-priorities%2F&#038;format=xml" /> <script>window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
									w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);};
									var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
									if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
									SGPMPopupLoader.ids.push(id);
									sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
									sg0.parentNode.insertBefore(sg1,sg0);
									return {};
								}};</script><script>SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','0f5b075d');</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');</script>  <script>gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});</script>  <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script> <script type="text/javascript">ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });</script>  <script type='text/javascript'>// Access previously set cookie.
		function accessCookie( name ) {
		  var v = document.cookie.match('(^|;) ?' + name + '=([^;]*)(;|$)');
		  return v ? v[2] : null;
		}</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-12', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			// Insert Your Facebook Pixel ID below.
			fbq('init', '356889104458573');
			
			fbq('track', 'PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&amp;ev=PageView&amp;noscript=1" /></noscript><meta name="google-site-verification" content="FpDJbJ5J7RYH6xBDP9Q_lSzK7WxX2f3pG8cjWtBVsuU" /><meta name="__sync_contentCategory" content="Paid" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" href="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/02/favicon.ico"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/02/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/02/favicon-32x32.png"><title>Opinion | Emily Wahl: Affordability and managing growth are top priorities | SummitDaily.com</title><meta name="description" content="Occupation: Retired from technology industry Years in Summit County: 7 as a full-time resident, 10 as second-home owner, 25 as a visitor Family: Married with two children, a son in Summit County and a daughter..." /><meta property="og:title" content="Opinion | Emily Wahl: Affordability and managing growth are top priorities"/><meta property="og:description" content="Occupation: Retired from technology industry Years in Summit County: 7 as a full-time resident, 10 as second-home owner, 25 as a visitor Family: Married with two children, a son in Summit County and a daughter..."/><meta property="og:url" content="https://www.summitdaily.com/opinion/opinion-emily-wahl-affordability-and-managing-growth-are-top-priorities/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@SummitDailyNews"/><meta property="og:image" content="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/03/Screen-Shot-2020-03-08-at-2.33.30-PM.png"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="208" /><meta property="og:image:height" content="157" /><meta name="twitter:image" content="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/03/Screen-Shot-2020-03-08-at-2.33.30-PM.png" /><meta property="og:image" content="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/03/col-wahl-sdn-030920.jpeg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="213" /><meta property="og:image:height" content="320" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/SummitDailyNews" /><meta name="author" content="Emily Wahl" /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "Opinion | Emily Wahl: Affordability and managing growth are top priorities",
				  "image": [
				    "https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/03/Screen-Shot-2020-03-08-at-2.33.30-PM.png","https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/03/col-wahl-sdn-030920.jpeg"
				   ],
				  "datePublished": "2020-03-08 15:30:00",
				  "dateModified": "2020-03-08 14:36:42",
					"author": {
						"@type": "Person",
						"name": "Emily Wahl"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "SummitDaily.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2x-2.png"
				    }
				  },
				  "description": "Emily Wahl Occupation: Retired from technology industryYears in Summit County: 7 as a full-time resident, 10 as second-home owner, 25 as a visitorFamily: Married with two children, a son in Summit County and a daughter and her family in DenverCivic involvement: Summit County Arts Council vice president, Silverthorne Art Selection Committee, Women of Watercolor president,&hellip;"
				}</script><meta property="fb:app_id" content="143571369144148" /><meta name="pubdate" content="20200308"><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-380195 single-format-standard summitdaily category-election category-guest-commentary category-opinion"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=143571369144148&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					//console.log('SwiftDebug | js free_site: ' + free_site );
					//console.log('SwiftDebug | js show_survey: ' + show_survey );
					//console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>// disable if visting from Viafoura comment reply url
				if ( !window.location.hash && (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {
	        //console.log("SwiftDebug | Google Survey enabled");

					(function() {
	          var ARTICLE_URL = window.location.href;
	          var CONTENT_ID = 'everything';
	          document.write(
	            '<scr'+'ipt '+
	            'src="//survey.g.doubleclick.net/survey?site=_pkfhxrhkjmsjrrmti5dhoskepm'+
	            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	            '&amp;random='+(new Date).getTime()+
	            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	        })();

	      }
	      else {
	        //console.log("SwiftDebug | Google Survey disabled");
	      }</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.summitdaily.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2x-2.png 2x" alt="SummitDaily.com Logo" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2.png"><noscript><img src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2.png" srcset="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2x-2.png 2x" alt="SummitDaily.com Logo"></noscript> </a><div class="align-self-end"> <span class="tag-line navbar-text">Serving Summit County, CO</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.summitdaily.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="range" value="2019-12-09" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <span class="current-weather-inline-ajax"></span> </a></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-81" href="https://www.summitdaily.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-81" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/election/">Election 2020</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/obituaries/">Obituaries</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/crime/">Crime & public safety</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/business/">Business</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/real-estate/">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/education/">Education</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/environment/">Environment</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/mental-health/">Health</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/weather/">Weather</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-item " id="menu-item-dropdown-370610" href="#">News by region</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-370610" role="menu"><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.summitdaily.com/news/local/">Summit County</a></li><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.summitdaily.com/news/regional/">Colorado</a></li><li class="nav-item"> <a class="nav-link dropdown-item" href="https://hosted.ap.org/summitdaily/tags/general-news">Nation/World</a></li></ul></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-542" href="https://www.summitdaily.com/opinion/">Opinion</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-542" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/opinion/letters-to-the-editor/">Letters to the editor</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/opinion/columns/">Community columns</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/opinion/guest-commentary/">Commentary</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-369238" href="https://www.summitdaily.com/recent-stories/everything-summit/">Everything Summit</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-369238" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/explore-summit/entertainment/">Arts &#038; Entertainment</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/explore-summit/calendar/">Calendar</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/explore-summit/history/">Summit County history</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=c025e760-1f1f-4da2-bba8-8205caedfd7b">Everything Breckenridge</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-item " id="menu-item-dropdown-369239" href="https://www.summitdaily.com/everything-summit/">Visitors' Guide</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-369239" role="menu"><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.summitdaily.com/everything-summit/restaurants/">Eat</a></li><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.summitdaily.com/everything-summit/shopping/">Shop</a></li><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.summitdaily.com/everything-summit/vacation-rentals/">Vacation Rentals</a></li><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.summitdaily.com/everything-summit/hotels/">Hotels</a></li><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.summitdaily.com/everything-summit/things-to-do/">Play</a></li></ul></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-516" href="https://www.summitdaily.com/sports/">Sports & Outdoors</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-516" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/sports/hiking/">Hiking</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/sports/winter-sports/">Winter Sports</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/sports/prep-sports/">Prep Sports</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=c840d5b5-b60a-4e32-a41c-59930366ac6d">Bike Guide</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://summitdaily.secondstreetapp.com/Peak-Performers-2020/">Peak Performers</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/webcams/">Mountain Cams</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-368249" href="https://www.summitdaily.com/multimedia/">Multimedia</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-368249" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/multimedia/galleries/">Photo Galleries</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/multimedia/video-2/">Video</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/podcasts/">Podcasts</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/multimedia/instagram/">Instagram</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/webcams/">Mountain Cams</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.summitdaily.com/explore-summit/calendar/">Calendar</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-352984" href="https://www.summitdaily.com/magazines/">Magazines</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-352984" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=5e94a195-c29e-40e8-8109-0f9f487ba4e5">Home</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/explore-summit/best-of-summit/">Best of Summit</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/magazines/explore-summit-magazine/">Explore Summit Magazine</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/sports/biking/">Bike Guide</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-353014" href="https://www.summitdaily.com/in-depth/">In Depth</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-353014" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/longevity/">The Longevity Project</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/skier-deaths/">Skier Deaths</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/housing/">Housing</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/explore-summit/history/still-standing/">Summit County History</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/summit-county-health/">Health care</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-358732" href="http://classifieds.summitdaily.com">Classifieds</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-358732" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.summitdaily.com/category/Employment">Jobs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.summitdaily.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.summitdaily.com/category/Transportation">Autos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9136&brand=SummitDaily">Place an ad</a></li></ul></li></ul></div></div><div class="d-flex"></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1 shadow-sm"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.summitdaily.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2x-2.png 2x" alt="SummitDaily.com Logo" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2.png"><noscript><img src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2.png" srcset="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/08/sd-logo-2x-2.png 2x" alt="SummitDaily.com Logo"></noscript> </a></div><div class="m-3"> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-81" aria-expanded="false"> <span>News</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-81" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.summitdaily.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/election/" >Election 2020 </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/obituaries/" >Obituaries </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/crime/" >Crime & public safety </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/business/" >Business </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/real-estate/" >Real Estate </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/education/" >Education </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/environment/" >Environment </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/mental-health/" >Health </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/weather/" >Weather </a></li><li><a class="nav-link infant" href="#" data-toggle="collapse" data-target="#sub-menu-370610" aria-expanded="false">News by region <i class="fas fa-caret-right icon-caret infant"></i></a><div id="sub-menu-370610" class="collapse sub-menu infant"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="#">View Section ></a></li><li><a class="nav-link" href="https://www.summitdaily.com/news/local/">Summit County</a></li><li><a class="nav-link" href="https://www.summitdaily.com/news/regional/">Colorado</a></li><li><a class="nav-link" href="https://hosted.ap.org/summitdaily/tags/general-news">Nation/World</a></li></ul></div></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-542" aria-expanded="false"> <span>Opinion</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-542" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.summitdaily.com/opinion/">View Section ></a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/opinion/letters-to-the-editor/" >Letters to the editor </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/opinion/columns/" >Community columns </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/opinion/guest-commentary/" >Commentary </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-369238" aria-expanded="false"> <span>Everything Summit</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-369238" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.summitdaily.com/recent-stories/everything-summit/">View Section ></a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/explore-summit/entertainment/" >Arts &#038; Entertainment </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/explore-summit/calendar/" >Calendar </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/explore-summit/history/" >Summit County history </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=c025e760-1f1f-4da2-bba8-8205caedfd7b" >Everything Breckenridge </a></li><li><a class="nav-link infant" href="#" data-toggle="collapse" data-target="#sub-menu-369239" aria-expanded="false">Visitors' Guide <i class="fas fa-caret-right icon-caret infant"></i></a><div id="sub-menu-369239" class="collapse sub-menu infant"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.summitdaily.com/everything-summit/">View Section ></a></li><li><a class="nav-link" href="https://www.summitdaily.com/everything-summit/restaurants/">Eat</a></li><li><a class="nav-link" href="https://www.summitdaily.com/everything-summit/shopping/">Shop</a></li><li><a class="nav-link" href="https://www.summitdaily.com/everything-summit/vacation-rentals/">Vacation Rentals</a></li><li><a class="nav-link" href="https://www.summitdaily.com/everything-summit/hotels/">Hotels</a></li><li><a class="nav-link" href="https://www.summitdaily.com/everything-summit/things-to-do/">Play</a></li></ul></div></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-516" aria-expanded="false"> <span>Sports & Outdoors</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-516" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.summitdaily.com/sports/">View Section ></a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/sports/hiking/" >Hiking </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/sports/winter-sports/" >Winter Sports </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/sports/prep-sports/" >Prep Sports </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=c840d5b5-b60a-4e32-a41c-59930366ac6d" >Bike Guide </a></li><li><a class="nav-link infant" href="http://summitdaily.secondstreetapp.com/Peak-Performers-2020/" >Peak Performers </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/webcams/" >Mountain Cams </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-368249" aria-expanded="false"> <span>Multimedia</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-368249" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.summitdaily.com/multimedia/">View Section ></a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/multimedia/galleries/" >Photo Galleries </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/multimedia/video-2/" >Video </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/podcasts/" >Podcasts </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/multimedia/instagram/" >Instagram </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/webcams/" >Mountain Cams </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.summitdaily.com/explore-summit/calendar/" > <span>Calendar</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-352984" aria-expanded="false"> <span>Magazines</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-352984" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.summitdaily.com/magazines/">View Section ></a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=5e94a195-c29e-40e8-8109-0f9f487ba4e5" >Home </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/explore-summit/best-of-summit/" >Best of Summit </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/magazines/explore-summit-magazine/" >Explore Summit Magazine </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/sports/biking/" >Bike Guide </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-353014" aria-expanded="false"> <span>In Depth</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-353014" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.summitdaily.com/in-depth/">View Section ></a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/longevity/" >The Longevity Project </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/skier-deaths/" >Skier Deaths </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/housing/" >Housing </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/explore-summit/history/still-standing/" >Summit County History </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/summit-county-health/" >Health care </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-358732" aria-expanded="false"> <span>Classifieds</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-358732" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="http://classifieds.summitdaily.com">View Section ></a></li><li><a class="nav-link infant" href="http://classifieds.summitdaily.com/category/Employment" >Jobs </a></li><li><a class="nav-link infant" href="http://classifieds.summitdaily.com/category/Real-Estate-For-Sale" >Real Estate </a></li><li><a class="nav-link infant" href="http://classifieds.summitdaily.com/category/Transportation" >Autos </a></li><li><a class="nav-link infant" href="https://secure.adpay.com/AdEntry.aspx?p=9136&brand=SummitDaily" >Place an ad </a></li></ul></div></li><li class="nav-item"><a class="nav-link translate-link english glink nturl" type="button" onclick="doGTranslate('en|en');return false;" title="English" href="#"><span>English</span></a></li><li class="nav-item"><a class="nav-link translate-link spanish glink nturl" type="button" onclick="doGTranslate('en|es');return false;" title="Spanish" href="#"><span>Spanish</span></a></li></ul></nav><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><form class="search-form form-inline d-flex" action="https://www.summitdaily.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="range" value="2019-12-09" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-352573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352573"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=9f736db6-75d3-42bb-9190-cd1aeaffa09b">E-edition</a><span>|</span></li><li id="menu-item-352572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-352572"><a href="https://www.summitdaily.com/contribute/">Contribute</a><span>|</span></li><li id="menu-item-352571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352571"><a href="http://www.swiftlocalsolutions.com/summit-daily-advertise">Advertise</a><span>|</span></li><li><a href="#" class="translate-link english glink nturl" onclick="doGTranslate('en|en');return false;" title="English"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="English" data-lazy-src="https://cdn.summitdaily.com/wp-content/plugins/gtranslate/flags/24/en-us.png" /><noscript><img src="https://cdn.summitdaily.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="12" width="12" alt="English" /></noscript>English</a><span>|</span></li><li><a href="#" class="translate-link spanish glink nturl" onclick="doGTranslate('en|es');return false;" title="Spanish"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="Spanish" data-lazy-src="https://cdn.summitdaily.com/wp-content/plugins/gtranslate/flags/24/es.png" /><noscript><img src="https://cdn.summitdaily.com/wp-content/plugins/gtranslate/flags/24/es.png" height="12" width="12" alt="Spanish" /></noscript>Spanish</a></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div id="ad-top" class="dfp"> <script>AdBridg.cmd.push(function() {
				AdBridg.display('ad-top');
			})</script> </div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>Opinion | Emily Wahl: Affordability and managing growth are top priorities</h1><div id="article-meta"><div class="row no-gutters"><div class="col-auto"><p class="article-meta"><a href="https://www.summitdaily.com/recent-stories/opinion">Opinion</a><span class="text-muted"> | March 8, 2020</span></p></div></div><div class="row no-gutters"><div class="col-auto"><div class="d-lg-none"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Opinion | Emily Wahl: Affordability and managing growth are top priorities&url=https://www.summitdaily.com/?p=380195" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=143571369144148&href=https://www.summitdaily.com/opinion/opinion-emily-wahl-affordability-and-managing-growth-are-top-priorities/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=143571369144148&href=https://www.summitdaily.com/opinion/opinion-emily-wahl-affordability-and-managing-growth-are-top-priorities/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item d-none d-md-block"> <a class="nav-link" href="mailto:?subject=Opinion | Emily Wahl: Affordability and managing growth are top priorities&body=Occupation: Retired from technology industry Years in Summit County: 7 as a full-time resident, 10 as second-home owner, 25 as a visitor Family: Married with two children, a son in Summit County and a daughter...%0D%0A%0D%0Ahttps://www.summitdaily.com/opinion/opinion-emily-wahl-affordability-and-managing-growth-are-top-priorities/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item d-none d-md-block"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div></div><div id="article-byline"><div class="d-flex"> <strong><address>Emily Wahl<br> Breckenridge Town Council candidate</address></strong><div class="d-none d-lg-block ml-auto"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Opinion | Emily Wahl: Affordability and managing growth are top priorities&url=https://www.summitdaily.com/?p=380195" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=143571369144148&href=https://www.summitdaily.com/opinion/opinion-emily-wahl-affordability-and-managing-growth-are-top-priorities/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=143571369144148&href=https://www.summitdaily.com/opinion/opinion-emily-wahl-affordability-and-managing-growth-are-top-priorities/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item d-none d-md-block"> <a class="nav-link" href="mailto:?subject=Opinion | Emily Wahl: Affordability and managing growth are top priorities&body=Occupation: Retired from technology industry Years in Summit County: 7 as a full-time resident, 10 as second-home owner, 25 as a visitor Family: Married with two children, a son in Summit County and a daughter...%0D%0A%0D%0Ahttps://www.summitdaily.com/opinion/opinion-emily-wahl-affordability-and-managing-growth-are-top-priorities/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item d-none d-md-block"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div><div class="p402_premium"><div class="p402_hide"><div class="wp-block-image"><figure class="aligncenter size-large"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" class="wp-image-380196" data-lazy-srcset="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/03/col-wahl-sdn-030920.jpeg 213w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/03/col-wahl-sdn-030920-200x300.jpeg 200w" data-lazy-sizes="(max-width: 213px) 100vw, 213px" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/03/col-wahl-sdn-030920.jpeg" /><noscript><img src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/03/col-wahl-sdn-030920.jpeg" alt="" class="wp-image-380196" srcset="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/03/col-wahl-sdn-030920.jpeg 213w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/03/col-wahl-sdn-030920-200x300.jpeg 200w" sizes="(max-width: 213px) 100vw, 213px" /></noscript><figcaption><strong>Emily Wahl</strong><br /><em>Courtesy photo</em></figcaption></figure></div></div><ul><li>Occupation: Retired from technology industry</li><li>Years in Summit County: 7 as a full-time resident, 10 as second-home owner, 25 as a visitor</li><li>Family: Married with two children, a son in Summit County and a daughter and her family in Denver</li><li>Civic involvement: Summit County Arts Council vice president, Silverthorne Art Selection Committee, Women of Watercolor president, Women’s Business Exchange Club president, Fort Bend Education Foundation president, Leadership for Non-Profits program participant, Watercolor Art Society-Houston&nbsp; board member, Leadership Houston program participant and working with multiple Summit County nonprofits</li></ul><p>The definition of community is a feeling of fellowship with others, the sharing of common attitudes, interests and goals. Community is what we are all about in Breckenridge. We are friendly, diverse, generous, and we seek to protect the unique character of our town. I am running for Breckenridge Town Council because I am passionate about this town, and I have the professional and nonprofit experience to serve and represent the interests of our residents. I am independent: I do not own a retail shop, restaurant, nonprofit, rental property or land. I am a flexible thinker with an open mind. My only agenda is to serve the residents of Breckenridge.  </p><p>As a first-generation Latino, raised in a family that struggled financially, I understand the obstacles facing working families: housing, affordable child care, health costs, transportation and trying to get ahead.&nbsp;</p><p>Our challenges in Breckenridge touch on all of these: providing affordable living, child care and being proactive on managing our growth while preserving the historic character of our town. Here are some of my ideas in each of these areas:</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>AdBridg.cmd.push(function() {
				AdBridg.display('ad-parallax2');
			})</script> </div></div></div><p><strong>Affordable living </strong></p><p>Once we have a solid understanding of the types and quantity of housing needed (rentals, duplexes, condominiums, single-family) over a 5- to 7-year period, we should look at a variety of options and not seek a single solution. I would consider building microunits, shared living spaces, further leveraging the Housing Helps program, continuing our Buy Down program and working with developers and employers to contribute to the housing fund and/or make an equity contribution to workforce housing.</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-big-box4" class="dfp"> <script>AdBridg.cmd.push(function() {
				AdBridg.display('ad-big-box4');
			})</script> </div></div></div><p><strong>Child care</strong></p><p>The town is in the process of looking at our current child care centers and trying to understand if there are opportunities to expand or reconfigure our centers. We need to learn if we have the ability to expand these centers and then plan accordingly. The lack of trained child care workers might be addressed through Colorado Mountain College programs. We also need to look at ways to provide attractive salaries and ways to increase our child care fund. Let’s consider incentives to have more in-home child care providers and address the wage issue of caregivers.&nbsp;</p><p><strong>Managing growth </strong></p><p>The town has adopted a Climate Change Action Plan that we need to follow through on. This plan addresses our efforts to reduce our community’s carbon footprint, improve current recycling programs, usage and education as well as practice responsible tourism and citizenry with our environment.</p><p>In addition, I would like us to partner with hotel and lodging providers to encourage our visitors to be good environmental stewards while here. At check-in, guests would receive a Breckenridge reusable shopping bag, two reusable water bottles and a welcome note that describes our goals and invites to “Live Like a Local” by using our free transit system, shopping with the Breck reusable bag, drinking our water and properly disposing of recyclables.</p><p>How about thinking about our parking challenges as two tiers: needs of locals and needs of visitors? We could offer a parking pass for residents and those lodging in town to be used on peak demand days. Meanwhile, day visitors could be shuttled from an off-site parking lot to the main activity site.&nbsp;</p><p>As a member of the Town Council, I will work on behalf of our entire community. I believe we are smarter when we share, stronger when we work together and more sympathetic when we listen. I have the time, energy and passion to devote to our community.&nbsp;</p><p><em>Emily Wahl is one of nine candidates for four open seats on Breckenridge Town Council.</em></p></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <hr /><div id="fb-comment-policy"><p>Start a dialogue, stay on topic and be civil.<br /> If you don't <a href="https://www.summitdaily.com/comment-policy">follow the rules</a>, your comment may be deleted.</p></div><div class="fb-comments" data-href="https://www.summitdaily.com/?p=380195" data-width="100%" data-numposts="3"></div><div class="row"><div class="card-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper icon-section"></i> Election</div><div class="card-body"><section><article><div class="row no-gutters"><div class="featured col-12 col-lg-5 text-center card-img"> <a href="https://www.summitdaily.com/opinion/opinion-emily-wahl-affordability-and-managing-growth-are-top-priorities/"><img width="208" height="157" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20208%20157'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/03/Screen-Shot-2020-03-08-at-2.33.30-PM.png" /><noscript><img width="208" height="157" src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/03/Screen-Shot-2020-03-08-at-2.33.30-PM.png" class="attachment-medium size-medium wp-post-image" alt="" /></noscript></a></div><div class="col-12 col-lg-7 card-text"><h4><a href="https://www.summitdaily.com/opinion/opinion-emily-wahl-affordability-and-managing-growth-are-top-priorities/">Opinion | Emily Wahl: Affordability and managing growth are top priorities</a></h4><p class="card-meta"> <span class="text-muted">March 8, 2020</span></p><p class="card-excerpt"></p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.summitdaily.com/news/blue-river-candidates-focus-on-growth-road-safety-and-short-term-rentals-during-election-forum/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/03/Forum-SDN-020620-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/03/Forum-SDN-020620-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.summitdaily.com/news/blue-river-candidates-focus-on-growth-road-safety-and-short-term-rentals-during-election-forum/">Blue River candidates focus on growth, road safety and short-term rentals during election forum</a></h6><p class="card-meta"> <span class="text-muted">March 6, 2020</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.summitdaily.com/news/breckenridge-candidate-forum-to-be-held-march-12/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/11/election-SDN-110519-2-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/11/election-SDN-110519-2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.summitdaily.com/news/breckenridge-candidate-forum-to-be-held-march-12/">Breckenridge candidate forum to be held March 12</a></h6><p class="card-meta"> <span class="text-muted">March 5, 2020</span></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.summitdaily.com/news/summit-county-political-parties-to-host-caucuses-to-select-political-delegates/"><img width="150" height="100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20100'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2018/03/Caucuses-SDN-030818-1-150x100.jpg 150w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2018/03/Caucuses-SDN-030818-1-325x217.jpg 325w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2018/03/Caucuses-SDN-030818-1-768x512.jpg 768w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2018/03/Caucuses-SDN-030818-1-1240x826.jpg 1240w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2018/03/Caucuses-SDN-030818-1-620x413.jpg 620w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2018/03/Caucuses-SDN-030818-1.jpg 2000w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2018/03/Caucuses-SDN-030818-1-150x100.jpg" /><noscript><img width="150" height="100" src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2018/03/Caucuses-SDN-030818-1-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2018/03/Caucuses-SDN-030818-1-150x100.jpg 150w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2018/03/Caucuses-SDN-030818-1-325x217.jpg 325w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2018/03/Caucuses-SDN-030818-1-768x512.jpg 768w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2018/03/Caucuses-SDN-030818-1-1240x826.jpg 1240w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2018/03/Caucuses-SDN-030818-1-620x413.jpg 620w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2018/03/Caucuses-SDN-030818-1.jpg 2000w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.summitdaily.com/news/summit-county-political-parties-to-host-caucuses-to-select-political-delegates/">Summit County political parties to host caucuses to select political delegates</a></h6><p class="card-meta"> <span class="text-muted">March 4, 2020</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.summitdaily.com/news/summit-county-voters-back-bernie-sanders-in-democratic-primary/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/02/wineink-atw-022020-21-3-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2020/02/wineink-atw-022020-21-3-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.summitdaily.com/news/summit-county-voters-back-bernie-sanders-in-democratic-primary/">Summit County voters back Bernie Sanders in Democratic primary</a></h6><p class="card-meta"> <span class="text-muted">March 4, 2020</span></p></div></div></article></div></div><hr /></section> <a href="https://www.summitdaily.com/recent-stories/election/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div><hr /><div id="single-flipp-script"><div id="circularhub_module_15500"></div><div class="js-lazy-script" data-src="//api.circularhub.com/15500/c7fc7a582b63c43f/circularhub_module.js"></div></div></article><aside><div class="card-container row"><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box1"><div id="ad-big-box1" class="dfp"> <script>AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box1');
})</script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-353976" class="carousel slide" data-ride="carousel" data-interval="false"><div class="carousel-inner"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Customer-Service/maintenance-supervisor-summit-mountain-rentals-breckenridge/8-0000557304-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Maintenance Supervisor at Summit Mountain Rentals in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000235010-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000235010-01-0.jpg" alt="Maintenance Supervisor at Summit Mountain Rentals in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Customer-Service/maintenance-supervisor-summit-mountain-rentals-breckenridge/8-0000557304-01" target="_blank" style="display:block;overflow:hidden;"><h5>Summit Mountain Rentals</h5><h6 style="color:#000;">Maintenance Supervisor at Summit Mountain Rentals in BRECKENRIDGE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Summit Mtn Rentals Maintenance Supervisor Summitrentals.com&#47;jobs Resumes to&#58; aaron@summitrentals.com</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Restaurant-Clubs/crew-wendys-silverthorne/8-0000562286-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Crew at Wendy's in SILVERTHORNE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000111706-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000111706-01-0.jpg" alt="Crew at Wendy's in SILVERTHORNE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Restaurant-Clubs/crew-wendys-silverthorne/8-0000562286-01" target="_blank" style="display:block;overflow:hidden;"><h5>Wendy's</h5><h6 style="color:#000;">Crew at Wendy's in SILVERTHORNE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>NOW HIRING **$15.00 HR.** *Depending on Availability* SILVERTHORNE &amp; FRISCO &#149; Free Meals &#149; Free&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Hospitality/hospitality-food-and-beverage-spa-beaver-run-resort-breckenridge/8-0000555402-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Hospitality, Food & Beverage, Spa at Beaver Run Resort in Breckenridge" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000058999-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000058999-01-0.jpg" alt="Hospitality, Food & Beverage, Spa at Beaver Run Resort in Breckenridge" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Hospitality/hospitality-food-and-beverage-spa-beaver-run-resort-breckenridge/8-0000555402-01" target="_blank" style="display:block;overflow:hidden;"><h5>Beaver Run Resort</h5><h6 style="color:#000;">Hospitality, Food & Beverage, Spa at Beaver Run Resort in Breckenridge</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Come Join The Fun! Breckenridge, CO N O W H I R I N G&#58;&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Office-Clerical/administrative-support-ii-public-health-frisco/8-0000560004-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Administrative Support II at Public Health in FRISCO" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000105170-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000105170-01-0.jpg" alt="Administrative Support II at Public Health in FRISCO" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Office-Clerical/administrative-support-ii-public-health-frisco/8-0000560004-01" target="_blank" style="display:block;overflow:hidden;"><h5>Public Health</h5><h6 style="color:#000;">Administrative Support II at Public Health in FRISCO</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Summit County Government &#150; Public Health Administrative Support II 32 hours per week Position provides&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Seasonal/seasonal-positions-ava-rafting-and-zipline-breckenridge/8-0000557834-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Seasonal Positions at AVA Rafting & Zipline in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000557834-01.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000557834-01.jpg" alt="Seasonal Positions at AVA Rafting & Zipline in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Seasonal/seasonal-positions-ava-rafting-and-zipline-breckenridge/8-0000557834-01" target="_blank" style="display:block;overflow:hidden;"><h5>AVA Rafting & Zipline</h5><h6 style="color:#000;">Seasonal Positions at AVA Rafting & Zipline in BRECKENRIDGE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>AVA Rafting & Zipline Now Hiring for Summer! - Raft Guides - Zipline Guides -&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Retail/drivers-christy-sports-frisco/8-0000555616-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Drivers at Christy Sports in FRISCO" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000500189-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000500189-01-0.jpg" alt="Drivers at Christy Sports in FRISCO" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Retail/drivers-christy-sports-frisco/8-0000555616-01" target="_blank" style="display:block;overflow:hidden;"><h5>Christy Sports</h5><h6 style="color:#000;">Drivers at Christy Sports in FRISCO</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>The Christy Sports Summit County Warehouse NOW HIRING &#157; Drivers Competitive Wage Free Ski Pass&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Government/system-operator-trainee-the-upper-blue-sanitation-district-breckenridge/8-0000559817-01" target="_blank" style="display:block;overflow:hidden;"><h5>The Upper Blue Sanitation District</h5><h6 style="color:#000;">System Operator / Trainee at The Upper Blue Sanitation District in BRECKENRIDGE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>SYSTEM OPERATOR&#47; TRAINEE The Upper Blue Sanitation District is seeking highly motivated individuals to be&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Government/personal-trainer-town-of-breckenridge-breckenridge/8-0000553510-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Personal Trainer at Town of Breckenridge in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000553510-01.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000553510-01.jpg" alt="Personal Trainer at Town of Breckenridge in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Government/personal-trainer-town-of-breckenridge-breckenridge/8-0000553510-01" target="_blank" style="display:block;overflow:hidden;"><h5>Town of Breckenridge</h5><h6 style="color:#000;">Personal Trainer at Town of Breckenridge in BRECKENRIDGE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>The Recreation Department is looking for a&#58; Personal Trainer Part Time&#47;Year Round $20.50-$32.00&#47;hour DOQ Apply&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Drivers/drivers-summit-express-breckenridge/8-0000552762-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Drivers at Summit Express in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000145892-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000145892-01-0.jpg" alt="Drivers at Summit Express in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Drivers/drivers-summit-express-breckenridge/8-0000552762-01" target="_blank" style="display:block;overflow:hidden;"><h5>Summit Express</h5><h6 style="color:#000;">Drivers at Summit Express in BRECKENRIDGE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Drivers (FT&#47;PT) Ski Pass&#47;Perks summitexpress.com&#47;jobs or call 970-668-6000</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Office-Clerical/receptionistadministrative-assistant-ctl-thompson-breckenridge/8-0000562396-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Receptionist/Administrative Assistant at CTL Thompson in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000217608-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000217608-01-0.jpg" alt="Receptionist/Administrative Assistant at CTL Thompson in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Office-Clerical/receptionistadministrative-assistant-ctl-thompson-breckenridge/8-0000562396-01" target="_blank" style="display:block;overflow:hidden;"><h5>CTL Thompson</h5><h6 style="color:#000;">Receptionist/Administrative Assistant at CTL Thompson in BRECKENRIDGE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>CTL|Thompson, Inc. is seeking a qualified Receptionist&#47;Administrative Assistant for full-time employment in our Summit County&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Hospitality/vacation-sales-promoter-breckenridge-grand-vacations-breckenridge/8-0000553027-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Vacation Sales Promoter at Breckenridge Grand Vacations in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000553027-01.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000553027-01.jpg" alt="Vacation Sales Promoter at Breckenridge Grand Vacations in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Hospitality/vacation-sales-promoter-breckenridge-grand-vacations-breckenridge/8-0000553027-01" target="_blank" style="display:block;overflow:hidden;"><h5>Breckenridge Grand Vacations</h5><h6 style="color:#000;">Vacation Sales Promoter at Breckenridge Grand Vacations in BRECKENRIDGE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Vacation Sales Promoter Promote and market our new luxury Ski-in&#47;out resort the Grand Colorado on&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Drivers/shuttle-drivers-fresh-tracks-transportation-breckenridge/8-0000555143-01" target="_blank" style="display:block;overflow:hidden;"><h5>Fresh Tracks Transportation</h5><h6 style="color:#000;">Shuttle Drivers at Fresh Tracks Transportation in BRECKENRIDGE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>SHUTTLE DRIVERS Highest pay of all Shuttle Companies! Full Time &amp; Part Time. $95&#47;trip to&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Government/detentions-sergeant-summit-county-sheriff-breckenridge/8-0000554651-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Detentions Sergeant at Summit County Sheriff in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000134548-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000134548-01-0.jpg" alt="Detentions Sergeant at Summit County Sheriff in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Government/detentions-sergeant-summit-county-sheriff-breckenridge/8-0000554651-01" target="_blank" style="display:block;overflow:hidden;"><h5>Summit County Sheriff</h5><h6 style="color:#000;">Detentions Sergeant at Summit County Sheriff in BRECKENRIDGE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>DETENTIONS SERGEANT Summit County Sheriff's Office Full job description posted at www.SummitSheriffCO.com Open until filled.&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Restaurant-Clubs/dishwashers-beaver-run-resort-breckenridge/8-0000562133-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Dishwashers at Beaver Run Resort in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000058999-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000058999-01-0.jpg" alt="Dishwashers at Beaver Run Resort in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Restaurant-Clubs/dishwashers-beaver-run-resort-breckenridge/8-0000562133-01" target="_blank" style="display:block;overflow:hidden;"><h5>Beaver Run Resort</h5><h6 style="color:#000;">Dishwashers at Beaver Run Resort in BRECKENRIDGE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>DISHWASHERS Beaver Run is looking for PT or FT Dishwashers to join the team. FT&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Drivers/drivers-summit-stage-breckenridge/8-0000553500-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Drivers at Summit Stage in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.summitdaily.com/data/thumbnails/t_0000553500-01.jpg"><noscript><img class="slide-image" src="https://classifieds.summitdaily.com/data/thumbnails/t_0000553500-01.jpg" alt="Drivers at Summit Stage in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Drivers/drivers-summit-stage-breckenridge/8-0000553500-01" target="_blank" style="display:block;overflow:hidden;"><h5>Summit Stage</h5><h6 style="color:#000;">Drivers at Summit Stage in BRECKENRIDGE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Drivers Needed The Summit Stage is now hiring drivers for all positions, seasonal and year&hellip;</span></p> </a></div></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-353976" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-353976" data-slide-to="1" class="active"></li><li data-target="#carousel-353976" data-slide-to="2" class=""></li><li data-target="#carousel-353976" data-slide-to="3" class=""></li><li data-target="#carousel-353976" data-slide-to="4" class=""></li><li data-target="#carousel-353976" data-slide-to="5" class=""></li><li data-target="#carousel-353976" data-slide-to="6" class=""></li><li data-target="#carousel-353976" data-slide-to="7" class=""></li><li data-target="#carousel-353976" data-slide-to="8" class=""></li><li data-target="#carousel-353976" data-slide-to="9" class=""></li><li data-target="#carousel-353976" data-slide-to="10" class=""></li><li data-target="#carousel-353976" data-slide-to="11" class=""></li><li data-target="#carousel-353976" data-slide-to="12" class=""></li><li data-target="#carousel-353976" data-slide-to="13" class=""></li><li data-target="#carousel-353976" data-slide-to="14" class=""></li><li data-target="#carousel-353976" data-slide-to="15" class=""></li></ol> <a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-353976" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /> <a href="http://classifieds.summitdaily.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box2"><div id="ad-big-box2" class="dfp"> <script>AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box2');
})</script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><p><div id="polls-82" class="wp-polls"><form id="polls_form_82" class="wp-polls-form" action="/index.php" method="post"><p style="display: none;"><input type="hidden" id="poll_82_nonce" name="wp-polls-nonce" value="0385c74c3f" /></p><p style="display: none;"><input type="hidden" name="poll_id" value="82" /></p><p style="text-align: center;"><strong>Do you think towns should pass the Summit Sustainable Building Code, which requires new construction to use a higher standard of efficiency?</strong></p><div id="polls-82-ans" class="wp-polls-ans"><ul class="wp-polls-ul"><li><input type="radio" id="poll-answer-267" name="poll_82" value="267" /> <label for="poll-answer-267">Yes</label></li><li><input type="radio" id="poll-answer-268" name="poll_82" value="268" /> <label for="poll-answer-268">No</label></li></ul><p style="text-align: center;"><input type="button" name="vote" value=" Vote " class="Buttons" onclick="poll_vote(82);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(82); return false;" title="View Results Of This Poll">View Results</a></p></div></form></div><div id="polls-82-loading" class="wp-polls-loading"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" data-lazy-src="https://cdn.summitdaily.com/wp-content/plugins/wp-polls/images/loading.gif" /><noscript><img src="https://cdn.summitdaily.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" /></noscript>&nbsp;Loading ...</div></p></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm skiTileContainer"><div class="card-header"><i class="far fa-snowflake"></i> Snow Report</div><div class="card-body"><div id="skiTileContainer"><div id="skiTileContent"><table id="snowTable"><tr id="resortHeader" border><th id="resortName" style="width: 60%">Ski Resort</th><th id="resort24">24 HR</th><th id="resort48">48 HR</th><th id="resortBaseDepth">Base</th></tr><tr class="resort"><td class="resortName">Breckenridge</td><td class="resortSnowfall">0&rdquo;</td><td class="resortSnowfall48">0&rdquo;</td><td class="resortBase">75"</td></tr><tr class="resort"><td class="resortName">Copper Mountain</td><td class="resortSnowfall">0&rdquo;</td><td class="resortSnowfall48">0&rdquo;</td><td class="resortBase">54"</td></tr><tr class="resort"><td class="resortName">Keystone</td><td class="resortSnowfall">0&rdquo;</td><td class="resortSnowfall48">0&rdquo;</td><td class="resortBase">54"</td></tr><tr class="resort"><td class="resortName">Arapahoe Basin</td><td class="resortSnowfall">0&rdquo;</td><td class="resortSnowfall48">0&rdquo;</td><td class="resortBase">58"</td></tr><tr class="resort"><td class="resortName">Loveland Ski Area</td><td class="resortSnowfall">0&rdquo;</td><td class="resortSnowfall48">0&rdquo;</td><td class="resortBase">60"</td></tr></table></div> <a href="/weather/snow-report/" class="snowLink">View All</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/weather/forecast/" class="snowLink">Weather</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/weather/road-conditions/" class="snowLink">Road Report</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://avalanche.state.co.us/forecasts/backcountry-avalanche/vail-summit-county/" class="snowLink" target="_blank">Avalanche Forecast</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/webcams/" class="snowLink">Mountain Cams</a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top News from the AP</h5><hr /><div id="ap_widget_container_5207072763f5987a9037380524d85cb2"></div><p><script id="script_wgt_5207072763f5987a9037380524d85cb2" src="https://digitalservices.ap.org/widget-content/5207072763f5987a9037380524d85cb2"></script></p></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.summitdaily.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.summitdaily.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/SummitDailyNews" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter icon-circle"></i> <i class="fab fa-twitter fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/SummitDailyNews" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.linkedin.com/company/summit-daily-news/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-linkedin-in icon-circle"></i> <i class="fab fa-linkedin-in fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://instagram.com/exploresummit/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-instagram icon-circle"></i> <i class="fab fa-instagram fa-stack-1x icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="http://classifieds.summitdaily.com/category/Employment">Jobs</a></p><p class="menu-item"> <a href="http://classifieds.summitdaily.com/">Classifieds</a></p><p class="menu-item"> <a href="http://classifieds.summitdaily.com/category/Transportation">Autos</a></p><p class="menu-item"> <a href="http://classifieds.summitdaily.com/category/Real+Estate+For+Sale">Real Estate</a></p><p class="menu-item"> <a href="http://classifieds.summitdaily.com/category/Rentals">Rentals</a></p><p class="menu-item"> <a href="http://classifieds.summitdaily.com/category/Business+and+Service+Directory">Service Directory</a></p><p class="menu-item"> <a href="http://classifieds.summitdaily.com/category/Pets">Pets</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="http://classifieds.summitdaily.com/category/Merchandise">Merchandise</a></p><p class="menu-item"> <a href="http://classifieds.summitdaily.com/category/Legals">Legals</a></p><p class="menu-item"> <a href="http://classifieds.summitdaily.com/category/Livestock+and+Animals">Farm and Ranch</a></p><p class="menu-item"> <a href="http://classifieds.summitdaily.com/category/Recreation">Recreation</a></p><p class="menu-item"> <a href="http://classifieds.summitdaily.com/category/Announcements">Announcements</a></p><p class="menu-item"> <a href="https://www.summitdaily.com/multimedia/galleries/">Buy Photos</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.summitdaily.com/contact-us/">Contact us</a></p><p class="menu-item"> <a href="https://www.summitdaily.com/about-us/">About us</a></p><p class="menu-item"> <a href="https://www.summitdaily.com/contribute/">Contribute</a></p><p class="menu-item"> <a href="http://www.swiftlocalsolutions.com/summit-daily-advertise">Advertise</a></p><p class="menu-item"> <a href="https://www.summitdaily.com/multimedia/galleries/">Buy Photos</a></p><p class="menu-item"> <a href="https://marketplace.adpay.com/CMNM/Obituary">Submit an Obituary</a></p><p class="menu-item"> <a href="https://www.summitdaily.com/search-results/">Archive</a></p><p class="menu-item"> <a href="https://www.summitdaily.com/magazines/">Magazines</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="http://www.summitdaily.com/newsletter-signup/">Newsletters</a></p><p class="menu-item"> <a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=9f736db6-75d3-42bb-9190-cd1aeaffa09b">Summit Daily E-Edition</a></p><p class="menu-item"> <a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=97130c98-cb14-497d-8fff-4f065b8bef9d">Summit County Journal</a></p><p class="menu-item"> <a href="https://hosted.ap.org/summitdaily/tags/general-news">AP News</a></p><p class="menu-item"> <a href="https://www.summitdaily.com/cookie-list/">Cookie List</a></p><p class="menu-item"> <a href="https://www.cmnmprinting.com">Commercial Print Sales</a></p><p class="menu-item"> <a href="/feed/">RSS</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.aspentimes.com">Aspen – Snowmass</a></p><p class="menu-item"> <a href="https://www.craigdailypress.com">Craig – Moffat County</a></p><p class="menu-item"> <a href="https://www.postindependent.com/">Glenwood Springs - Rifle</a></p><p class="menu-item"> <a href="https://www.parkrecord.com/">Park City - Utah</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="https://www.steamboatpilot.com/">Steamboat Springs - Routt County</a></p><p class="menu-item"> <a href="https://www.vaildaily.com/">Vail - Eagle County</a></p><p class="menu-item"> <a href="https://www.skyhidailynews.com/">Winter Park - Granby - Grand County</a></p></div></div></div></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-354611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354611"><a href="https://www.summitdaily.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-354612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354612"><a href="https://www.summitdaily.com/privacy-policy/">Privacy Policy</a><span>|</span></li><li id="menu-item-354613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354613"><a href="https://www.summitdaily.com/comment-policy/">Comment Policy</a><span>|</span></li><li id="menu-item-354614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354614"><a href="https://cdn.summitdaily.com/wp-content/uploads/2016/09/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2020 Swift Communications, Inc.</p></nav></div></footer> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script>jQuery(function($) {
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}
					});</script> <script>jQuery(function($) {
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});
					});</script> <style type="text/css">#goog-gt-tt{display:none!important}.goog-te-banner-frame{display:none!important}.goog-te-menu-value:hover{text-decoration:none!important}.goog-text-highlight{background-color:transparent!important;box-shadow:none!important}body{top:0!important}#google_translate_element2{display:none!important}</style> <script type="text/javascript">(function($) {

      	$( document ).ready( function() {

          // Set language var based off cookie.
          var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
          var swiftLanguageLoaded = false;

          // If the library has been loaded already.
          if (swiftLanguage == 'spanish') {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          }

          // If the spanish link is clicked.
          $( 'a.spanish' ).click( function () {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          });

          // Load the translate script unless it has already been loaded.
          function loadSwiftTranslate() {
            if ( !swiftLanguageLoaded ) {
              var sc = document.createElement( 'script' );
              sc.src = '//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2';
              sc.type = 'text/javascript';
              if( typeof sc['async'] !== 'undefined' ) {
                 sc.async = true;
              }
              document.getElementsByTagName( 'head' )[0].appendChild( sc );
            }
          }

        });

      })( jQuery );</script> <div id="google_translate_element2"></div> <script type="text/javascript">function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}</script> <script type="text/javascript">function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
        function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
        function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}</script> <link rel="manifest" href="https://cdn.summitdaily.com/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: '2IMKCQJ7vrSQSbhDFlfV708fCi3x7JZKbVWx',
					});</script> <link rel="manifest" href="https://cdn.summitdaily.com/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: '2IMKCQJ7vrSQSbhDFlfV708fCi3x7JZKbVWx',
					});</script><script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.summitdaily.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.summitdaily.com/wp-content/cache/busting/2/wp-content/plugins/wp-polls/polls-js-2.75.4.js' defer></script> <script type='text/javascript' src='https://cdn.summitdaily.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/js/vendors/popper-1.14.3.js' defer></script> <script type='text/javascript' src='https://cdn.summitdaily.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-4.4.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var more_briefs = {"ajaxurl":"https:\/\/www.summitdaily.com\/wp-admin\/admin-ajax.php","briefs_nonce":"1e5796ccc1"};
var current_weather_inline_ajax = {"ajaxurl":"https:\/\/www.summitdaily.com\/wp-admin\/admin-ajax.php","current_weather_inline_ajax_nonce":"21da38ba6b"};
var current_weather_ajax = {"ajaxurl":"https:\/\/www.summitdaily.com\/wp-admin\/admin-ajax.php","current_weather_ajax_nonce":"700b751507"}; /* ]]> */</script> <script type='text/javascript' async="async" src='https://cdn.summitdaily.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/js/main-1580154974.js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/2f5c0e66-f9dc-45c1-a06b-7d5e057a57cc.js?ver=1.0' defer></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://cdn.summitdaily.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider-1.1.6.js' defer></script> <script type='text/javascript' src='https://cdn.summitdaily.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery-1.6.11.js' defer></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6' defer></script> <script type='text/javascript' src='https://cdn.summitdaily.com/wp-includes/js/wp-embed.min.js' defer></script> <script>var loggedIn = 'no';

				var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");

				/*var swiftNotificationPerms = Notification.permission;*/
ga('set', {'dimension1': 'Opinion','dimension2': 'None','dimension3': 'Opinion/None','dimension5': loggedIn,'dimension6': 'Emily Wahl','dimension7': '','dimension8': '2020-03-08','dimension9': 'wp-380195','dimension10': '','dimension12': '2020-03-08 15:30:00','dimension13': '0','dimension14': 'article','dimension15': '684','dimension16': 'Home','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'Opinion','dimension2': 'None','dimension3': 'Opinion/None','dimension5': loggedIn,'dimension6': 'Emily Wahl','dimension7': '','dimension8': '2020-03-08','dimension9': 'wp-380195','dimension10': '','dimension12': '2020-03-08 15:30:00','dimension13': '0','dimension14': 'article','dimension15': '684','dimension16': 'Home','dimension18': swiftLanguage});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true; _sf_async_config.useCanonicalDomain = true;
	      	_sf_async_config.sections = 'SummitDaily.com,opinion';
	      	_sf_async_config.authors = 'Emily Wahl';
	        _sf_async_config.title = 'Opinion | Emily Wahl: Affordability and managing growth are top priorities | SummitDaily.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>jQuery( window ).on( 'load', function() {
		$( '.video-carousel').on('slide.bs.carousel', function(evt) {
			var videoIFrame = $( 'iframe[allow]', $( '.carousel-item', this)[evt.from] )[0];
			if( videoIFrame && videoIFrame.contentWindow && videoIFrame.contentWindow.postMessage ) {
				videoIFrame.contentWindow.postMessage("pauseplz", "https://player.swiftcom.com");
			}
		});
	});</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.summitdaily.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1583704706 -->