<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//www.googletagservices.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//cdn.summitdaily.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link data-minify="1" rel='stylesheet' id='gtranslate-style-css'  href='https://cdn.summitdaily.com/wp-content/cache/min/2/wp-content/plugins/gtranslate/gtranslate-style16-b483a5c7b32cdf7907ea79e8ebf1fd13.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.summitdaily.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wp-polls-css'  href='https://cdn.summitdaily.com/wp-content/cache/min/2/wp-content/plugins/wp-polls/polls-css-f2e8da19fe8a7d41b0b4ec6385e53bf7.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.summitdaily.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='swift-main-css-css'  href='https://cdn.summitdaily.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/css/main.min-1564424405.css' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-css-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css'  href='https://use.fontawesome.com/releases/v5.4.1/css/all.css?ver=5.0.13' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css'  href='https://cdn.summitdaily.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min-2.0.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='bootstrap-calendar-css-css'  href='https://cdn.summitdaily.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/css/vendors/bootstrap-datepicker/bootstrap-datepicker-72f76f2a28b6c76bd253fa2ff5216e6b.css' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='lightslider-css-css'  href='https://cdn.summitdaily.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider-ee2445a311ae36d05ab4c15225130ba0.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='lightgallery-css-css'  href='https://cdn.summitdaily.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery-b3f9bde9b5638e1cb33507602bfd38fc.css' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script> <script type='text/javascript' src='https://content.jwplatform.com/libraries/xVfMgZYa.js?ver=1.0.0'></script> <script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0.0'></script> <script type='text/javascript'>var dfp = dfp || {}; dfp.cmd = dfp.cmd || [];</script> <script data-minify="1" type='text/javascript' src='https://cdn.summitdaily.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/js/vendors/dfp-c2f5c884279ba73b5019544fa9172350.js'></script> <script type='text/javascript'>var opts = {
	    "tag": {
	        networkId: 5195,
	        adUnit: "CMNM_SummitDaily/ROS/opinion"
	    },
			"services": {
		    "async": true,
		    "singleRequest": false,
		    "collapseEmpty": true,
		    "disableInitialLoad": false,
		    //"ppid": "12hjDojdj2JHK32228FHKJBskMOI2ndnjndn",
		    "requestNonPersonalizedAds": false
			},
			// Browser size breakpoints.
			"breakpoints": [{
				 "name": "xs",
			    "begin": 0,
			    "end": 319
			}, {
					"name": "s",
			    "begin": 320,
			    "end": 767
			}, {
				"name": "m",
			    "begin": 768,
			    "end": 1023
			}, {
				"name": "l",
			    "begin": 1024,
			    "end": 1439
			}, {
				"name": "xl",
			    "begin": 1440,
			    "end": Infinity
			}]
			//"callbacks": {...}
		},
		targeting = {
			"UrlHost" : "www.summitdaily.com",
			"UrlPath" : "/opinion/opinion-mike-littwin-hicks-invisible-debate-performance-may-well-mark-the-end-of-his-campaign",
			
		},
		slots = [{"domId":"ad-big-box5","sizes":{"xs":[[300,250]],"s":[[300,250]],"m":[[300,250]],"l":[[300,250]],"xl":[[300,250]]},"targeting":{"position":"5"}},{"domId":"ad-small-top","sizes":{"xs":[[320,50]],"s":[[320,50]],"m":[[320,50]],"l":[[320,50]],"xl":[[320,50]]},"targeting":{"position":"1"}},{"domId":"ad-big-box4","sizes":{"xs":[[300,250]],"s":[[300,250]],"m":[[300,250]],"l":[[300,250]],"xl":[[300,250]]},"targeting":{"position":"4"}},{
      "domId": "ad-bottom",
      "sizes": {
        "xs": [[320, 50]],
        "s": [[320, 50]],
        "m": [[728, 90]],
        "l": [[728, 90]],
        "xl": [[728, 90]]
      },
      "targeting": {
          "position": "2"
      }
},{
      "domId": "ad-big-box3",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "3"
      }
},{"domId":"ad-marquee","sizes":{"xs":[[320,50]],"s":[[320,50]],"m":[[970,250]],"l":[[970,250]],"xl":[[970,250]]},"targeting":{"position":"1"}}
,{
      "domId": "ad-parallax2",
      "sizes": {
        "xs": [[300,600]],
        "s": [[300,600]],
        "m": [[300,600]],
        "l": [[600,300]],
        "xl": [[600,300]]
      },
      "targeting": {
          "position": "2"
      }
},{
      "domId": "ad-parallax",
      "sizes": {
        "xs": [[300,300]],
        "s": [[300,300]],
        "m": [[600,300]],
        "l": [[600,300]],
        "xl": [[600,300]]
      },
      "targeting": {
          "position": "1"
      }
},{
      "domId": "ad-half-page",
      "sizes": {
        "xs": [],
        "s": [],
        "m": [],
        "l": [[300, 600]],
        "xl": [[300, 600]]
      },
      "targeting": {
          "position": "3"
      }
},{
      "domId": "ad-top",
      "sizes": {
        "xs": [[320, 50]],
        "s": [[320, 50]],
        "m": [[728, 90]],
        "l": [[728, 90]],
        "xl": [[728, 90]]
      },
      "targeting": {
          "position": "1"
      }
},{
      "domId": "ad-big-box2",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "2"
      }
},{
      "domId": "ad-big-box1",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "1"
      }
},];

		dfp.cmd.push(function() {
		    dfp.init(opts, targeting, slots);
		});</script> <link rel='https://api.w.org/' href='https://www.summitdaily.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.summitdaily.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.summitdaily.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Letter to the editor: Confederate flag does not represent Frisco' href='https://www.summitdaily.com/opinion/letter-to-the-editor-confederate-flag-does-not-represent-frisco/' /><link rel='next' title='Nordic skiers from across US, Sweden descend on Breckenridge for roller ski races' href='https://www.summitdaily.com/news/nordic-skiers-from-across-us-sweden-descend-on-breckenridge-for-roller-ski-races/' /><meta name="generator" content="WordPress 5.2.2" /><link rel="canonical" href="https://www.summitdaily.com/opinion/opinion-mike-littwin-hicks-invisible-debate-performance-may-well-mark-the-end-of-his-campaign/" /><link rel='shortlink' href='https://www.summitdaily.com/?p=369366' /><link rel="alternate" type="application/json+oembed" href="https://www.summitdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.summitdaily.com%2Fopinion%2Fopinion-mike-littwin-hicks-invisible-debate-performance-may-well-mark-the-end-of-his-campaign%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.summitdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.summitdaily.com%2Fopinion%2Fopinion-mike-littwin-hicks-invisible-debate-performance-may-well-mark-the-end-of-his-campaign%2F&#038;format=xml" /> <script>window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
									w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);};
									var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
									if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
									SGPMPopupLoader.ids.push(id);
									sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
									sg0.parentNode.insertBefore(sg1,sg0);
									return {};
								}};</script><script>SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','0f5b075d');</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-12', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>(function() {
			  var _fbq = window._fbq || (window._fbq = []);
			  if (!_fbq.loaded) {
			    var fbds = document.createElement('script');
			    fbds.async = true;
			    fbds.src = '//connect.facebook.net/en_US/fbds.js';
			    var s = document.getElementsByTagName('script')[0];
			    s.parentNode.insertBefore(fbds, s);
			    _fbq.loaded = true;
			  }
			  _fbq.push(['addPixelId', '356889104458573']);
			  
			  })();
			  window._fbq = window._fbq || [];
			  window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript> <script>var _qevents = _qevents || [];
					(function() {
						var elem = document.createElement('script');
						elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
						elem.async = true;
						elem.type = "text/javascript";
						var scpt = document.getElementsByTagName('script')[0];
						scpt.parentNode.insertBefore(elem, scpt);
					})();</script><meta name="google-site-verification" content="FpDJbJ5J7RYH6xBDP9Q_lSzK7WxX2f3pG8cjWtBVsuU" /><meta name="__sync_contentCategory" content="Paid" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" href="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/02/favicon.ico"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/02/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/02/favicon-32x32.png"><title>Opinion | Mike Littwin: Hick’s invisible debate performance may well mark the end of his campaign | SummitDaily.com</title><meta name="description" content="Before we get to the heart of the Democratic debate, before we blame CNN moderators for a horribly disjointed night designed more for cable TV combat than for actual debate, before we explain how Elizabeth..." /><meta property="og:title" content="Opinion | Mike Littwin: Hick’s invisible debate performance may well mark the end of his campaign"/><meta property="og:description" content="Before we get to the heart of the Democratic debate, before we blame CNN moderators for a horribly disjointed night designed more for cable TV combat than for actual debate, before we explain how Elizabeth..."/><meta property="og:url" content="https://www.summitdaily.com/opinion/opinion-mike-littwin-hicks-invisible-debate-performance-may-well-mark-the-end-of-his-campaign/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@SummitDailyNews"/><meta property="og:image" content="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/06/Mike-Littwin.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="405" /><meta name="twitter:image" content="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/06/Mike-Littwin.jpg" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/SummitDailyNews" /><meta name="author" content="Mike Littwin" /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "Opinion | Mike Littwin: Hick&rsquo;s invisible debate performance may well mark the end of his campaign",
				  "image": [
				    "https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/06/Mike-Littwin.jpg"
				   ],
				  "datePublished": "2019-07-31 17:03:53",
				  "dateModified": "2019-07-31 17:03:56",
					"author": {
						"@type": "Person",
						"name": "Mike Littwin"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "SummitDaily.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://www.summitdaily.com/wp-content/uploads/sites/2/2019/02/sd-logo-2x.png"
				    }
				  },
				  "description": "Before we get to the heart of the Democratic debate, before we blame CNN moderators for a horribly disjointed night designed more for cable TV combat than for actual debate, before we explain how Elizabeth Warren, Bernie Sanders and …. John Delaney were somehow the stars of the night, before we even concede that Marianne&hellip;"
				}</script><meta property="fb:app_id" content="143571369144148" /><meta name="pubdate" content="20190731"></head><body class="post-template-default single single-post postid-369366 single-format-standard summitdaily category-guest-commentary category-opinion"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=143571369144148&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					//console.log('SwiftDebug | js free_site: ' + free_site );
					//console.log('SwiftDebug | js show_survey: ' + show_survey );
					//console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>if ( (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {

	        console.log("SwiftDebug | Google Survey enabled");

					(function() {
	          var ARTICLE_URL = window.location.href;
	          var CONTENT_ID = 'everything';
	          document.write(
	            '<scr'+'ipt '+
	            'src="//survey.g.doubleclick.net/survey?site=_pkfhxrhkjmsjrrmti5dhoskepm'+
	            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	            '&amp;random='+(new Date).getTime()+
	            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	        })();

	      }
	      else {
	        console.log("SwiftDebug | Google Survey disabled");
	      }</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.summitdaily.com"> <img  src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/02/sd-logo.png" srcset="https://www.summitdaily.com/wp-content/uploads/sites/2/2019/02/sd-logo-2x.png 2x" alt="SummitDaily.com Logo"> </a><div class="align-self-end"> <span class="tag-line navbar-text">Serving Summit County, CO</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.summitdaily.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="sort" value="relevance" /> <input type="hidden" name="range" value="2019-05-02" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <i class="wi wi-cloudy"></i> 57&deg; </a></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-81" href="https://www.summitdaily.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-81" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/crime/">Crime</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/sports/">Sports</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/obituaries/">Obituaries</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/marijuana/">Marijuana</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/local/">Local</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/regional/">Regional</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/weather/">Weather</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://hosted.ap.org/summitdaily/tags/general-news">Nation/World</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/announcements/">Announcements</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="/recent-stories/galleries">Photos</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-542" href="https://www.summitdaily.com/opinion/">Opinion</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-542" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/opinion/letters-to-the-editor/">Letters to the editor</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/opinion/columns/">Community columns</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/opinion/guest-commentary/">Guest commentary</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-369238" href="https://www.summitdaily.com/explore-summit/entertainment/">Everything Summit</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-369238" role="menu"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-item " id="menu-item-dropdown-369239" href="#">Visitors' Guide</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-369239" role="menu"><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.summitdaily.com/everything-summit/hotels/">Hotels</a></li><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.summitdaily.com/everything-summit/things-to-do/">Things to Do</a></li><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.summitdaily.com/everything-summit/shopping/">Shopping</a></li><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.summitdaily.com/everything-summit/restaurants/">Restaurants</a></li><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.summitdaily.com/everything-summit/vacation-rentals/">Vacation Rentals</a></li></ul></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/explore-summit/history/">History</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=c025e760-1f1f-4da2-bba8-8205caedfd7b">Everything Breckenridge</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/explore-summit/calendar/">Calendar</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/explore-summit/entertainment/">Arts &#038; Entertainment</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-352984" href="https://www.summitdaily.com/magazines/">Magazines</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-352984" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/magazines/home/">Home</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/explore-summit/best-of-summit/">Best of Summit</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/magazines/explore-summit-magazine/">Explore Summit Magazine</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/sports/biking/">Bike Guide</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/magazines/rocky-mountain-marijuana/">Rocky Mountain Marijuana</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-353014" href="https://www.summitdaily.com/in-depth/">In Depth</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-353014" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/mental-health/">Health</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/skier-deaths/">Whiteout</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/housing/">Housing</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/longevity/">The Longevity Project</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.summitdaily.com/news/podcasts/">Podcasts</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-358732" href="http://classifieds.summitdaily.com">Classifieds</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-358732" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.summitdaily.com/category/Employment">Jobs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.summitdaily.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.summitdaily.com/category/Transportation">Autos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9136&brand=SummitDaily">Place an ad</a></li></ul></li></ul></div></div><div class="d-flex"></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1 shadow-sm"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.summitdaily.com"> <img  src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/02/sd-logo.png" srcset="https://www.summitdaily.com/wp-content/uploads/sites/2/2019/02/sd-logo-2x.png 2x" alt="SummitDaily.com Logo"> </a></div><div class="m-3"> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-81" aria-expanded="false"> <span>News</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-81" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.summitdaily.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/crime/" >Crime </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/sports/" >Sports </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/obituaries/" >Obituaries </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/marijuana/" >Marijuana </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/local/" >Local </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/regional/" >Regional </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/weather/" >Weather </a></li><li><a class="nav-link infant" href="https://hosted.ap.org/summitdaily/tags/general-news" >Nation/World </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/announcements/" >Announcements </a></li><li><a class="nav-link infant" href="/recent-stories/galleries" >Photos </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-542" aria-expanded="false"> <span>Opinion</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-542" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.summitdaily.com/opinion/">View Section ></a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/opinion/letters-to-the-editor/" >Letters to the editor </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/opinion/columns/" >Community columns </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/opinion/guest-commentary/" >Guest commentary </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-369238" aria-expanded="false"> <span>Everything Summit</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-369238" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.summitdaily.com/explore-summit/entertainment/">View Section ></a></li><li><a class="nav-link infant" href="#" data-toggle="collapse" data-target="#sub-menu-369239" aria-expanded="false">Visitors' Guide <i class="fas fa-caret-right icon-caret infant"></i></a><div id="sub-menu-369239" class="collapse sub-menu infant"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="#">View Section ></a></li><li><a class="nav-link" href="https://www.summitdaily.com/everything-summit/hotels/">Hotels</a></li><li><a class="nav-link" href="https://www.summitdaily.com/everything-summit/things-to-do/">Things to Do</a></li><li><a class="nav-link" href="https://www.summitdaily.com/everything-summit/shopping/">Shopping</a></li><li><a class="nav-link" href="https://www.summitdaily.com/everything-summit/restaurants/">Restaurants</a></li><li><a class="nav-link" href="https://www.summitdaily.com/everything-summit/vacation-rentals/">Vacation Rentals</a></li></ul></div></li><li><a class="nav-link infant" href="https://www.summitdaily.com/explore-summit/history/" >History </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=c025e760-1f1f-4da2-bba8-8205caedfd7b" >Everything Breckenridge </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/explore-summit/calendar/" >Calendar </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/explore-summit/entertainment/" >Arts &#038; Entertainment </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-352984" aria-expanded="false"> <span>Magazines</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-352984" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.summitdaily.com/magazines/">View Section ></a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/magazines/home/" >Home </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/explore-summit/best-of-summit/" >Best of Summit </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/magazines/explore-summit-magazine/" >Explore Summit Magazine </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/sports/biking/" >Bike Guide </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/magazines/rocky-mountain-marijuana/" >Rocky Mountain Marijuana </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-353014" aria-expanded="false"> <span>In Depth</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-353014" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.summitdaily.com/in-depth/">View Section ></a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/mental-health/" >Health </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/skier-deaths/" >Whiteout </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/housing/" >Housing </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/longevity/" >The Longevity Project </a></li><li><a class="nav-link infant" href="https://www.summitdaily.com/news/podcasts/" >Podcasts </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-358732" aria-expanded="false"> <span>Classifieds</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-358732" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="http://classifieds.summitdaily.com">View Section ></a></li><li><a class="nav-link infant" href="http://classifieds.summitdaily.com/category/Employment" >Jobs </a></li><li><a class="nav-link infant" href="http://classifieds.summitdaily.com/category/Real-Estate-For-Sale" >Real Estate </a></li><li><a class="nav-link infant" href="http://classifieds.summitdaily.com/category/Transportation" >Autos </a></li><li><a class="nav-link infant" href="https://secure.adpay.com/AdEntry.aspx?p=9136&brand=SummitDaily" >Place an ad </a></li></ul></div></li><style type="text/css">#goog-gt-tt{display:none!important}.goog-te-banner-frame{display:none!important}.goog-te-menu-value:hover{text-decoration:none!important}.goog-text-highlight{background-color:transparent!important;box-shadow:none!important}body{top:0!important}#google_translate_element2{display:none!important}</style><div id="google_translate_element2"></div> <script type="text/javascript">function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}</script> <script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script> <script type="text/javascript">function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
				function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
				function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}</script> <li class="nav-item"><a class="nav-link translate-link english glink nturl" type="button" onclick="doGTranslate('en|en');return false;" title="English" href="#"><span>English</span></a></li><li class="nav-item"><a class="nav-link translate-link spanish glink nturl" type="button" onclick="doGTranslate('en|es');return false;" title="Spanish" href="#"><span>Spanish</span></a></li></ul></nav><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><form class="search-form form-inline d-flex" action="https://www.summitdaily.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="sort" value="relevance" /> <input type="hidden" name="range" value="2019-05-02" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-352573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352573"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=9f736db6-75d3-42bb-9190-cd1aeaffa09b">E-edition</a><span>|</span></li><li id="menu-item-352572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-352572"><a href="https://www.summitdaily.com/contribute/">Contribute</a><span>|</span></li><li id="menu-item-352571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352571"><a href="http://www.swiftlocalsolutions.com/summit-daily-advertise">Advertise</a><span>|</span></li><style type="text/css">#goog-gt-tt{display:none!important}.goog-te-banner-frame{display:none!important}.goog-te-menu-value:hover{text-decoration:none!important}.goog-text-highlight{background-color:transparent!important;box-shadow:none!important}body{top:0!important}#google_translate_element2{display:none!important}</style><div id="google_translate_element2"></div> <script type="text/javascript">function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}</script> <script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script> <script type="text/javascript">function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
				function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
				function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}</script> <li><a href="#" class="translate-link english glink nturl" onclick="doGTranslate('en|en');return false;" title="English"><img  src="https://cdn.summitdaily.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="12" width="12" alt="English" />English</a><span>|</span></li><li><a href="#" class="translate-link spanish glink nturl" onclick="doGTranslate('en|es');return false;" title="Spanish"><img  src="https://cdn.summitdaily.com/wp-content/plugins/gtranslate/flags/24/es.png" height="12" width="12" alt="Spanish" />Spanish</a></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div id="ad-top" class="dfp"> <script>dfp.cmd.push(function() {
						dfp.loadSlot('ad-top', {
								'breakpoints': {
									'xl': true,
									'l': true,
									'm': true,
									's': true,
									'xs': true
								}
						})
				});</script> </div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>Opinion | Mike Littwin: Hick’s invisible debate performance may well mark the end of his campaign</h1><p class="article-meta"><a href="https://www.summitdaily.com/recent-stories/opinion">Opinion</a> <span class="text-muted">| July 31, 2019</span></p><div id="article-byline"><div class="d-flex"> <strong><address>Mike Littwin<br> Fair and Unbalanced</address></strong><div class="article-social ml-auto"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Opinion | Mike Littwin: Hick’s invisible debate performance may well mark the end of his campaign&url=https://www.summitdaily.com/?p=369366" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=143571369144148&href=https://www.summitdaily.com/opinion/opinion-mike-littwin-hicks-invisible-debate-performance-may-well-mark-the-end-of-his-campaign/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item d-sm-none d-md-block"> <a class="nav-link" href="mailto:?subject=Opinion | Mike Littwin: Hick’s invisible debate performance may well mark the end of his campaign&body=Before we get to the heart of the Democratic debate, before we blame CNN moderators for a horribly disjointed night designed more for cable TV combat than for actual debate, before we explain how Elizabeth...%0D%0A%0D%0Ahttps://www.summitdaily.com/opinion/opinion-mike-littwin-hicks-invisible-debate-performance-may-well-mark-the-end-of-his-campaign/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item d-sm-none d-md-block"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div><div class="p402_premium"><figure class="wp-block-image p402_hide"><div class="caption-container"> <img width="620" height="405" src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/06/Mike-Littwin.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/06/Mike-Littwin.jpg 620w, https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/06/Mike-Littwin-300x196.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" /><figcaption><strong>Mike Littwin</strong><br /><em>The Colorado Independent</em></figcaption></div></figure><p>Before we get to the heart of the Democratic debate, before we blame CNN moderators for a horribly disjointed night designed more for cable TV combat than for actual debate, before we explain how Elizabeth Warren, Bernie Sanders and …. John Delaney were somehow the stars of the night, before we even concede that Marianne Williamson, on more than one occasion, made sense, we’ll start with Colorado’s own John Hickenlooper.</p><p>Because if we don’t talk about Hick, I don’t know who will.</p><p>And the obvious question for Hickenlooper is what he’s going to do next. He already had one set of advisers tell him he ought to get out of the presidential race and run for the U.S. Senate. They walked away from his campaign when he told them he wouldn’t quit. I don’t really know his new advisers, but I assume — if they haven’t already — they’re trying to find the nicest way to tell him the same thing. Hick has gone from a would-be, at best, second-tier contender to an afterthought.</p><div class="col-sm-12 text-center"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>jQuery(window).on('load',function() {
				dfp.cmd.push(function() {
					 dfp.loadSlot('ad-parallax2', {
						 'breakpoints': {
						 'xl': true,
						 'l': true,
						 'm': true,
						 's': true,
						 'xs': true
						 }
					 })
			 });
		 	});</script> </div></div></div><p>On a night when Hickenlooper had to show up big, on a night which the poll numbers and the fundraising numbers fairly screamed in tandem that this could be his last chance to show up, he didn’t show at all.</p><p>The scorekeepers noted that of the 10 candidates on the stage, Hickenlooper talked for the least amount of time. Yes, even a few seconds behind Williamson. Less than half the time Warren and Sanders spoke. If Hick’s greatest challenge as a politician is getting noticed, the biggest splash he could make is by saying, “Hi, I’m John Hickenlooper. I used to be running for president.”</p><div class="col-sm-12 text-center"><div class="module-ad"><div id="ad-big-box4" class="dfp"> <script>dfp.cmd.push(function() {
						dfp.loadSlot('ad-big-box4', {
							'breakpoints': {
							'xl': true,
							'l': true,
							'm': true,
							's': true,
							'xs': true
							}
						})
				});</script> </div></div></div><p>This debate was set up for him, and others like him. The CNN format was basically this: Sanders and Warren have a lot of crazy, lefty ideas, so can the moderates on the stage tell us why Democrats must do better?</p><p>It was an uneven match. Warren was far the best debater on the stage. Bernie was the loudest debater on the stage. Delaney was the fiercest, and, even if he doesn’t make any headway in the polls, he did come out of it with the&nbsp;<a href="https://twitter.com/andrewkirell/status/1156391747045511173?s=21">best gif of the night</a>&nbsp;to show his grandkids. It came after a putdown by Warren, in which she said after one of Delaney’s complaints about her policies, “You know, I don’t understand why anybody goes to all the trouble of running for president of the United States just to talk about what we really can’t do and shouldn’t fight for. I don’t get it.”</p><p>This is where Hickenlooper should have had a chance to shine, at the point where he has self-defined his campaign — the pragmatic, get-things-done guy on the stage, as author of the Colorado miracle, which, let’s concede, isn’t quite miraculous and for which Hick claims far more credit than he deserves. He did have one unintentionally funny moment when he said he was as progressive as anyone on the stage. He wasn’t. But that wasn’t his problem.</p><p>The weakness for all the moderates was that they kept saying that beating Trump is more important than dreaming big — they may be right — but none of them really explained what, other than beating Trump, people should rally around. Gov. Steve Bullock, who had his first debate in this campaign, had some moments. Rep. Tim Ryan also had decent moments. Hickenlooper’s big moment came when he and Sanders, at Hick’s request, competed in&nbsp;<a href="https://twitter.com/hickenlooper/status/1156376797124030464?s=21">throwing hands up in the air</a>, a Bernie-like wave. &nbsp;This was around the time Hick was saying of Medicare for All that you can’t simply spring such big changes on people, and Sanders was reminding him this was the anniversary of LBJ signing Medicare, which was &nbsp;a pretty big change to spring on people.</p><p>As we’ve said about a million times, debating is not Hick’s strength. He knows this. But when there are 20 people on stage over two nights, the debates offer the best chance to show yourself. Kamala Harris broke into the top tier on the basis of the first round of debates. Pete Buttigieg hasn’t figured out that he needs a viral moment or two, but he is articulate and demands that viewers pay attention. This is the role that Michael Bennet hopes to play tonight when there will be many more progressives on the stage, and Bennet will, in the best case, attempt to show that he can make the moderate case better than Joe Biden, with whom Bennet will share the stage.</p><p>It wasn’t the CNN moderators’ fault that Hickenlooper spoke so little. They were looking for on-air combat. Delaney was best suited for that. He came out swinging and rarely stopped. Amy Klobuchar, as another self-defined pragmatist, had the same problem, if not nearly as deep, as Hickenlooper, who’s not really a street fighter, and his best line on Medicare For All — “you might as well FedEX the election to Donald Trump” — was obviously rehearsed.</p><p>Maybe the most interesting thing that happened is that old friends Warren and Sanders didn’t challenge the other even once. They tag-teamed in putting down the rivals. I have a feeling — with no inside knowledge — that Warren had found herself forced to do a complete buy-in on Sanders’ Medicare for All if she wanted to compete for the progressive vote. You’ve watched Kamala Harris flip-flop on this. But, in any case, with Warren and Sanders making much the same case all night, Warren did the far better job, weaving in anecdotes, explaining her policies better than anyone else. I’m looking forward to seeing her and Sanders on the stage with Joe Biden and Kamala Harris, almost certainly in the September debate, for which around half of the present debaters won’t qualify.</p><p>One of those who won’t qualify is Hickenlooper, who will be pressured again to run for Cory Gardner’s seat. Ezra Klein notes that Democrats would be better served in 2020 if Hick, Beto O’Rourke and Bullock each dropped out and ran for Senate. Meanwhile, I’ll give you&nbsp;<em>New York</em>&nbsp;magazine’s snarkiest-possible view of Hick’s campaign and his last-place finish in Tuesday’s debate:</p><p>“No one knows for sure who John Hickenlooper was, as the details of his existence fell out of collective memory ages ago. But scholars who have studied the few fragments that haven’t been lost to time say that he was most likely an older Caucasian man who enjoyed stammering complaints about socialism through a mouth chock-full of marbles.”</p><p>For a while now, Hick has been insisting he won’t give up on the race. But what happens when the race gives up on him?</p><p><em>Mike Littwin writes the biweekly column &#8220;Fair and Unbalanced&#8221; for The Colorado Independent. He previously worked at The Denver Post, Rocky Mountain News, Los Angeles Times and Baltimore Sun. Contact him at </em><a href="mailto:mike@coloradoindependent.com"><em><a href="mailto:mike@coloradoindependent.com">mike@coloradoindependent.com</a></em></a><em>.</em></p></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <hr /><div id="fb-comment-policy"><p>Start a dialogue, stay on topic and be civil.<br /> If you don't <a href="https://www.summitdaily.com/comment-policy">follow the rules</a>, your comment may be deleted.</p></div><div class="fb-comments" data-href="https://www.summitdaily.com/?p=369366" data-width="100%" data-numposts="3"></div><hr /><div id="single-flipp-script"><div id="circularhub_module_15500"></div> <script src="//api.circularhub.com/15500/c7fc7a582b63c43f/circularhub_module.js"></script> </div><hr /><div class="row"><div class="masonry-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper icon-section"></i> Guest Commentary</div><div class="card-body"><section><article><div class="row no-gutters"><div class="col-lg-5 card-img featured text-center"> <a href="https://www.summitdaily.com/opinion/opinion-mike-littwin-hicks-invisible-debate-performance-may-well-mark-the-end-of-his-campaign/"><img src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/06/Mike-Littwin.jpg" alt="Opinion | Mike Littwin: Hick’s invisible debate performance may well mark the end of his campaign" /></a></div><div class="col card-text"><h4><a href="https://www.summitdaily.com/opinion/opinion-mike-littwin-hicks-invisible-debate-performance-may-well-mark-the-end-of-his-campaign/">Opinion | Mike Littwin: Hick’s invisible debate performance may well mark the end of his campaign</a></h4><p class="card-meta"><span class="text-muted">July 31, 2019</span></p><p class="card-excerpt d-lg-none d-xl-block"></p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.summitdaily.com/opinion/opinion-mike-littwin-whatever-trump-or-pelosi-hopes-it-looks-like-impeachment-isnt-quite-dead-yet/"><img src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/06/Mike-Littwin-300x196.jpg" alt="Opinion | Mike Littwin: Whatever Trump or Pelosi hopes, it looks like impeachment isn’t quite dead yet" /></a></div><div class="col card-text"><h6><a href="https://www.summitdaily.com/opinion/opinion-mike-littwin-whatever-trump-or-pelosi-hopes-it-looks-like-impeachment-isnt-quite-dead-yet/">Opinion | Mike Littwin: Whatever Trump or Pelosi hopes, it looks like impeachment isn’t quite dead yet</a></h6><p class="card-meta"><span class="text-muted">July 30, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.summitdaily.com/opinion/opinion-lee-boyles-community-is-at-the-core-of-our-health-care-mission/"><img src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/07/Screen-Shot-2019-07-29-at-7.18.16-PM-300x231.png" alt="Opinion | Lee Boyles: Community is at the core of our health care mission" /></a></div><div class="col card-text"><h6><a href="https://www.summitdaily.com/opinion/opinion-lee-boyles-community-is-at-the-core-of-our-health-care-mission/">Opinion | Lee Boyles: Community is at the core of our health care mission</a></h6><p class="card-meta"><span class="text-muted">July 30, 2019</span></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.summitdaily.com/opinion/opinion-morgan-liddick-whos-the-fascist/"><img src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/06/Col-Liddick-SDN-061119-300x199.jpg" alt="Opinion | Morgan Liddick: Who’s the fascist?" /></a></div><div class="col card-text"><h6><a href="https://www.summitdaily.com/opinion/opinion-morgan-liddick-whos-the-fascist/">Opinion | Morgan Liddick: Who’s the fascist?</a></h6><p class="card-meta"><span class="text-muted">July 29, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.summitdaily.com/opinion/opinion-susan-knopf-set-my-records-free/"><img src="https://cdn.summitdaily.com/wp-content/uploads/sites/2/2019/04/ColKnopf-SDN-081118-258x300.jpg" alt="Opinion | Susan Knopf: Set my records free" /></a></div><div class="col card-text"><h6><a href="https://www.summitdaily.com/opinion/opinion-susan-knopf-set-my-records-free/">Opinion | Susan Knopf: Set my records free</a></h6><p class="card-meta"><span class="text-muted">July 25, 2019</span></p></div></div></article></div></div><hr /></section> <a href="https://www.summitdaily.com/recent-stories/guest-commentary/" class="card-link card-more float-right">See more <i class="fas fa-angle-right"></i></a></div></div></div></div></article><aside><div class="masonry-container row"><div class="masonry-item col-sm-12 text-center"><div class="module-ad ad-big-box1"><div id="ad-big-box1" class="dfp"> <script>dfp.cmd.push(function() {
               dfp.loadSlot('ad-big-box1', {
                   'breakpoints': {
         'xl': true,
         'l': true,
         'm': true,
         's': true,
         'xs': true
                   }
               })
           });</script> </div></div></div><div class="masonry-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-353976" class="carousel slide" data-ride="carousel" data-interval="5000"><div class="carousel-inner"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Health-Care/optical-manager/8-0000459919-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://secure.adpay.com/images/items/20859831.jpg" alt="Optical Manager" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.summitdaily.com/ad/Employment/Health-Care/optical-manager/8-0000459919-01" target="_blank">Cutler Eye Care</a></h5><h6>Optical Manager</h6><p style="font-size:.875rem;"><em></em><br><span>Optical Manager One year optical sales experience required.&nbsp; Knowledge of vision plans necessary.&nbsp; ABO preferred&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.summitdaily.com/ad/Employment/Trades-Construction/carpenter-foreman/8-0000463694-01" target="_blank">GH Phipps Construction Companies</a></h5><h6>Carpenter Foreman</h6><p style="font-size:.875rem;"><em></em><br><span>Carpenter Foreman GH Phipps Construction Companies Frisco area preferred. Andy Brooks (303) 571-5377 https://ghphipps.com/ &nbsp;&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Child-Care/early-head-start-home-visitor/8-0000457272-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/51/0000159951-01-0.jpg" alt="Early Head Start Home Visitor" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.summitdaily.com/ad/Employment/Child-Care/early-head-start-home-visitor/8-0000457272-01" target="_blank">Eagle County Government</a></h5><h6>Early Head Start Home Visitor</h6><p style="font-size:.875rem;"><em></em><br><span>NOW HIRING! Early Head Start Home Visitor El Jebel $18.50 - $21.87 Offering an amazing&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Trades-Construction/roofer/8-0000459744-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/38/0000102138-01-0.jpg" alt="Roofer" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.summitdaily.com/ad/Employment/Trades-Construction/roofer/8-0000459744-01" target="_blank">Construction Company</a></h5><h6>Roofer</h6><p style="font-size:.875rem;"><em></em><br><span>NOW HIRING! Experienced roofer and construction laborer wanted. Long time stable company. Good pay and&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Hospitality/room-attendants/8-0000457451-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/57/0000138057-01-0.jpg" alt="Room Attendants" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.summitdaily.com/ad/Employment/Hospitality/room-attendants/8-0000457451-01" target="_blank">Aspen Alps</a></h5><h6>Room Attendants</h6><p style="font-size:.875rem;"><em></em><br><span>Aspen Alps Condominiums is hiring! Looking for Room Attendants to join our housekeeping team. Prior&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Retail/bootfitter/8-0000459385-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/85/0000459385-01-0.jpg" alt="Bootfitter " style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.summitdaily.com/ad/Employment/Retail/bootfitter/8-0000459385-01" target="_blank">Neptune Mountaineering</a></h5><h6>Bootfitter</h6><p style="font-size:.875rem;"><em></em><br><span>Bootfitter We're looking for avid outdoor enthusiasts - backcountry skiers, ice hunters and alpinists for&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.summitdaily.com/ad/Employment/Retail/educator/8-0000461136-01" target="_blank">lululemon</a></h5><h6>Educator</h6><p style="font-size:.875rem;"><em></em><br><span>lululemon Aspen is hiring part time employees.&nbsp;Are you ready to partner with a company offering&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Media/copy-editor/8-0000424246" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.vaildaily.com/data/images/0000424246-01.jpg" alt="Copy Editor" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.summitdaily.com/ad/Employment/Media/copy-editor/8-0000424246" target="_blank">Vail Daily</a></h5><h6>Copy Editor</h6><p style="font-size:.875rem;"><em></em><br><span>Are you creative? Do you have an eye for detail? Do you have the desire&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Retail/parts-associate/8-0000461493-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/93/0000461493-01-0.jpg" alt="Parts Associate" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.summitdaily.com/ad/Employment/Retail/parts-associate/8-0000461493-01" target="_blank">Power World</a></h5><h6>Parts Associate</h6><p style="font-size:.875rem;"><em></em><br><span>Parts Associate Power World in Granby, Colorado is seeking a Full-Time Parts Associate. We are&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Restaurant-Clubs/security/8-0000461020-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/13/0000110813-01-0.jpg" alt="Security" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.summitdaily.com/ad/Employment/Restaurant-Clubs/security/8-0000461020-01" target="_blank">Belly Up Aspen</a></h5><h6>Security</h6><p style="font-size:.875rem;"><em></em><br><span>SECURITY $20/hr. Experienced professional, flex schedule. Must be available 7 nights/week, especially weekends. Apply by&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Professional/operations-manager/8-0000461651-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.vaildaily.com/data/images/0000461651-01.jpg" alt="Operations Manager " style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.summitdaily.com/ad/Employment/Professional/operations-manager/8-0000461651-01" target="_blank">Mountain Life Fitness</a></h5><h6>Operations Manager</h6><p style="font-size:.875rem;"><em></em><br><span>Mountain Life Fitness, LLC located in Granby, Colorado is seeking an Operations Manager. This part&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Government/maintenance-technician-ii/8-0000463047-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.vaildaily.com/data/images/0000463047-01.jpg" alt="Maintenance Technician II" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.summitdaily.com/ad/Employment/Government/maintenance-technician-ii/8-0000463047-01" target="_blank">City of Aspen Water Department</a></h5><h6>Maintenance Technician II</h6><p style="font-size:.875rem;"><em></em><br><span>WATER DEPARTMENT MAINTENANCE TECHNICIAN II Responsibilities Include: - Raw Water Operations & Maintenance - Hydroelectric&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Government/career-opportunities-with-summit-county/8-0000460795-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.vaildaily.com/data/images/0000460795-01.jpg" alt="Career Opportunities with Summit County Government" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.summitdaily.com/ad/Employment/Government/career-opportunities-with-summit-county/8-0000460795-01" target="_blank">Summit County Government</a></h5><h6>Career Opportunities with Summit County Government</h6><p style="font-size:.875rem;"><em></em><br><span>Career Opportunities with Summit County Government Current Openings: - Banquet Wait Staff Community & Senior&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.summitdaily.com/ad/Employment/Trades-Construction/equipment-opcdl-laborer/8-0000456398-01" target="_blank">Good to Go</a></h5><h6>Equipment op/CDL/ Laborer</h6><p style="font-size:.875rem;"><em></em><br><span>Equipment op/CDL/ Laborer Good to Go Tabernash area preferred. Chris (970) 575-1122 tabernash97@hotmail.com &nbsp; Good&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.summitdaily.com/ad/Employment/Trades-Construction/cabinet-builders/8-0000462160-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/74/0000203374-01-0.jpg" alt="Cabinet  Builders" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.summitdaily.com/ad/Employment/Trades-Construction/cabinet-builders/8-0000462160-01" target="_blank">Heartwood</a></h5><h6>Cabinet  Builders</h6><p style="font-size:.875rem;"><em></em><br><span>Heartwood in Eagle is adding positions for cabinet builders with shop experience. We provide excellent&hellip;</span></p></div></div></div><div class="carousel-nav d-flex justify-content-center"><a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-353976" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-353976" data-slide-to="1" class="active"></li><li data-target="#carousel-353976" data-slide-to="2" class=""></li><li data-target="#carousel-353976" data-slide-to="3" class=""></li><li data-target="#carousel-353976" data-slide-to="4" class=""></li><li data-target="#carousel-353976" data-slide-to="5" class=""></li><li data-target="#carousel-353976" data-slide-to="6" class=""></li><li data-target="#carousel-353976" data-slide-to="7" class=""></li><li data-target="#carousel-353976" data-slide-to="8" class=""></li><li data-target="#carousel-353976" data-slide-to="9" class=""></li><li data-target="#carousel-353976" data-slide-to="10" class=""></li><li data-target="#carousel-353976" data-slide-to="11" class=""></li><li data-target="#carousel-353976" data-slide-to="12" class=""></li><li data-target="#carousel-353976" data-slide-to="13" class=""></li><li data-target="#carousel-353976" data-slide-to="14" class=""></li><li data-target="#carousel-353976" data-slide-to="15" class=""></li></ol><a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-353976" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /><a href="http://classifieds.summitdaily.com/category/Employment" class="card-link card-more float-right" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="masonry-item col-sm-12 text-center"><div class="module-ad ad-big-box2"><div id="ad-big-box2" class="dfp"> <script>dfp.cmd.push(function() {
               dfp.loadSlot('ad-big-box2', {
                   'breakpoints': {
         'xl': true,
         'l': true,
         'm': true,
         's': true,
         'xs': true
                   }
               })
           });</script> </div></div></div><div class="masonry-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><p><div id="polls-50" class="wp-polls"><form id="polls_form_50" class="wp-polls-form" action="/index.php" method="post"><p style="display: none;"><input type="hidden" id="poll_50_nonce" name="wp-polls-nonce" value="7d0a71aa3b" /></p><p style="display: none;"><input type="hidden" name="poll_id" value="50" /></p><p style="text-align: center;"><strong>Should Summit County raise the local minimum wage?</strong></p><div id="polls-50-ans" class="wp-polls-ans"><ul class="wp-polls-ul"><li><input type="radio" id="poll-answer-163" name="poll_50" value="163" /> <label for="poll-answer-163">Yes</label></li><li><input type="radio" id="poll-answer-164" name="poll_50" value="164" /> <label for="poll-answer-164">No</label></li></ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(50);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(50); return false;" title="View Results Of This Poll">View Results</a></p></div></form></div><div id="polls-50-loading" class="wp-polls-loading"><img  src="https://cdn.summitdaily.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div></p></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.summitdaily.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.summitdaily.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/SummitDailyNews" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter icon-circle"></i> <i class="fab fa-twitter fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/SummitDailyNews" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.linkedin.com/company/summit-daily-news/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-linkedin-in icon-circle"></i> <i class="fab fa-linkedin-in fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://instagram.com/exploresummit/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-instagram icon-circle"></i> <i class="fab fa-instagram fa-stack-1x icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><ul class="nav flex-md-column"><li id="menu-item-352581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352581"><a href="http://classifieds.summitdaily.com/category/Employment">Jobs</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-352582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352582"><a href="http://classifieds.summitdaily.com/">Classifieds</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-352583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352583"><a href="http://classifieds.summitdaily.com/category/Transportation">Autos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354491"><a href="http://classifieds.summitdaily.com/category/Real+Estate+For+Sale">Real Estate</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354492"><a href="http://classifieds.summitdaily.com/category/Rentals">Rentals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354493"><a href="http://classifieds.summitdaily.com/category/Business+and+Service+Directory">Service Directory</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354494"><a href="http://classifieds.summitdaily.com/category/Pets">Pets</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354495"><a href="http://classifieds.summitdaily.com/category/Merchandise">Merchandise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354496"><a href="http://classifieds.summitdaily.com/category/Legals">Legals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354497"><a href="http://classifieds.summitdaily.com/category/Livestock+and+Animals">Farm and Ranch</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354498"><a href="http://classifieds.summitdaily.com/category/Recreation">Recreation</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354490"><a href="http://classifieds.summitdaily.com/category/Announcements">Announcements</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354499"><a href="https://www.summitdaily.com/recent-stories/galleries/">Buy Photos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><ul class="nav flex-md-column"><li id="menu-item-354506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354506"><a href="https://www.summitdaily.com/contact-us/">Contact us</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354505"><a href="https://www.summitdaily.com/contribute/">Contribute</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-352585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352585"><a href="http://www.swiftlocalsolutions.com/summit-daily-advertise">Advertise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-362529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362529"><a href="https://secure.adpay.com/AdEntry.aspx?p=6718">Submit an Obituary</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354507"><a href="https://www.summitdaily.com/search-results/">Archive</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354508"><a href="https://www.summitdaily.com/magazines/">Magazines</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-358741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-358741"><a href="http://www.summitdaily.com/newsletter-signup/">Newsletters</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354509"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=9f736db6-75d3-42bb-9190-cd1aeaffa09b">Summit Daily E-Edition</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354510"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=97130c98-cb14-497d-8fff-4f065b8bef9d">Summit County Journal</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354511"><a href="https://hosted.ap.org/summitdaily/tags/general-news">AP News</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354512"><a href="https://www.summitdaily.com/cookie-list/">Cookie List</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354615"><a href="https://www.cmnmprinting.com">Commercial Print Sales</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354616"><a href="/feed/">RSS</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><ul class="nav flex-md-column"><li id="menu-item-352586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352586"><a href="https://www.aspentimes.com">Aspen – Snowmass</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-352587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352587"><a href="https://www.craigdailypress.com">Craig – Moffat County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354500"><a href="https://www.postindependent.com/">Glenwood Springs &#8211; Rifle</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354501"><a href="https://www.parkrecord.com/">Park City &#8211; Utah</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354502"><a href="https://www.steamboatpilot.com/">Steamboat Springs &#8211; Routt County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354503"><a href="https://www.vaildaily.com/">Vail &#8211; Eagle County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354504"><a href="https://www.skyhidailynews.com/">Winter Park &#8211; Granby &#8211; Grand County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-354611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354611"><a href="https://www.summitdaily.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-354612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354612"><a href="https://www.summitdaily.com/privacy-policy/">Privacy Policy</a><span>|</span></li><li id="menu-item-354613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354613"><a href="https://www.summitdaily.com/comment-policy/">Comment Policy</a><span>|</span></li><li id="menu-item-354614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354614"><a href="https://cdn.summitdaily.com/wp-content/uploads/2016/09/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2019 Swift Communications, Inc.</p></nav></div></footer> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script>_qevents.push({qacct:"p-61-yR04q9LtHk"});</script> <noscript> <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript> <script>jQuery(function($) {
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}
					});</script> <link rel="manifest" href="/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: '2IMKCQJ7vrSQSbhDFlfV708fCi3x7JZKbVWx',
					});</script> <link rel="manifest" href="/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: '2IMKCQJ7vrSQSbhDFlfV708fCi3x7JZKbVWx',
					});</script><script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.summitdaily.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://cdn.summitdaily.com/wp-content/cache/min/2/wp-content/plugins/wp-polls/polls-js-afa899c4bea3e4685e6301ec57ff953b.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.summitdaily.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/js/vendors/popper-245e20f5273b9b9733d2ee991d63e650.js'></script> <script type='text/javascript' src='https://cdn.summitdaily.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/js/vendors/recliner.min-0.2.3.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.summitdaily.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-066dffbd80ba0d924c8a0bfbfcca22dc.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.summitdaily.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-datepicker-763414cddf6e37db484f7bd5471d7ebe.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.summitdaily.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/js/vendors/masonry-d6ea935b86035378ad253cef289cee9c.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.summitdaily.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/js/vendors/images-loaded-38cb5658489b26c4b7a7ae0b8ec9c154.js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6'></script> <script data-minify="1" type='text/javascript' src='https://cdn.summitdaily.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider-0c75210acf30c9964fb509da723900e3.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.summitdaily.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery-3d725d4b5dbd98b4ea4283c27635f564.js'></script> <script type='text/javascript' src='https://cdn.summitdaily.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/js/vendors/if-4-bootstrap-breakpoint.min-1.0.0.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var more_briefs = {"ajaxurl":"https:\/\/www.summitdaily.com\/wp-admin\/admin-ajax.php","briefs_nonce":"b82f5baa7e"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://cdn.summitdaily.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/js/main-569fa946be62046ee40bb3beb23bcd1a.js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/2f5c0e66-f9dc-45c1-a06b-7d5e057a57cc.js?ver=1.0'></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://cdn.summitdaily.com/wp-includes/js/wp-embed.min.js'></script> <script>var loggedIn = 'no';
var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
ga('set', {'dimension1': 'Opinion','dimension2': 'None','dimension3': 'Opinion/None','dimension5': loggedIn,'dimension6': 'Mike Littwin','dimension7': '','dimension8': '2019-07-31','dimension9': 'wp-369366','dimension10': '','dimension12': '2019-07-31 17:03:53','dimension13': '4','dimension14': 'article','dimension15': '1151','dimension16': 'Home','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'Opinion','dimension2': 'None','dimension3': 'Opinion/None','dimension5': loggedIn,'dimension6': 'Mike Littwin','dimension7': '','dimension8': '2019-07-31','dimension9': 'wp-369366','dimension10': '','dimension12': '2019-07-31 17:03:53','dimension13': '4','dimension14': 'article','dimension15': '1151','dimension16': 'Home','dimension18': swiftLanguage});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
	      	_sf_async_config.sections = 'SummitDaily.com,opinion';
	      	_sf_async_config.authors = 'Mike Littwin';
	        _sf_async_config.title = 'Opinion | Mike Littwin: Hick’s invisible debate performance may well mark the end of his campaign | SummitDaily.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://cdn.summitdaily.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://cdn.summitdaily.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );

	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };

	observer.observe(b, config);
}, false);</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1564630169 -->